免責聲明和法律通知

本文件中提供的資訊與 INTEL(R) 產品相關。本文根據此文件不對任何智慧財產權利授與明示或暗示的執照，無論是透過禁止反言或其他任何方式。除了 INTEL 為該類產品提供的條件與條款之外，INTEL 公司不承擔其他任何與銷售和/或使用 INTEL 產品有關之明示或暗示的保證義務，其中包括特定用途之適應性、可銷售性，或有關任何專利、著作權或知識產權的非侵犯性保證義務。Intel 產品不是設計來用於醫療、拯救生命、維持生命、關鍵控制或安全的系統，或是核設施的應用程式。

Intel 公司可隨時對規格與產品說明進行變更，而無需另行通知。

設計者不必依賴任何標示有「保留」或「未定義」的欠缺或特有的功能或說明。Intel 保留這些定義，並在將來對他們的變更而引起的無論什麼衝突和歧議都不負有任何責任。

MPEG 是由 ISO 推廣的在視訊壓縮/解壓方面達到的國際標準。MPEG CODEC 的執行或 MPEG 啟動平台可能要求各種實體許可證，包括 Intel Corporation。

在本文件中描述的軟體可能存在產品與發佈的產品說明規格有偏離的軟體不足之處。如有需要，您可以向 Intel 公司索取最近的特性軟體勘誤表。

本文件中述及的軟體根據許可證提供，並且可能僅在符合此類許可證條款的情況下使用或複製。在本手冊中僅作參考使用的資訊，如有更改恕不另行通知，Intel Corporation 也不負任何責任對此進行解釋。Intel Corporation 不對可能出現在本文件中的錯誤或疏忽負責，或不對任何可能提供的與本文件相關的軟體負責。

除非有特別允許的許可證，未經 Intel Corporation 書面的許可，不得以任何形式或方式在還原系統中複製、儲存本文件，或以任何方式傳送本文件的任何部分。

開發者不必依賴任何標示有「保留」或「未定義」的欠缺或特有的功能或說明。保留的不當使用或定義的功能或說明，當在 Intel 處理器上執行時可能會引起意外情況或在開發商的軟體代碼中發生錯誤。Intel 保留這些定義的功能或說明，並對他們的授權使用而引起的無論什麼衝突和歧議都不負任何責任。

Intel 和 Intel 歡躍是 Intel Corporation 或其子公司在美國及其他國家的商標或註冊商標。

*其他名稱與品牌可能為其他公司聲明的財產。

著作權 (C) 2006-2007，Intel Corporation。


歡迎進入 Intel 媒體分享軟體使用者說明

歡迎

此線上「說明」提供您可使用的資訊以在使用 Intel 媒體分享軟體時有最佳體驗，從而享受透過家用網路提供的豐富的媒體世界。

按一下下面的連結以開始瞭解和使用 Intel 媒體分享軟體。

另請參閱

概述

術語詞匯表

獲得援助

Intel 媒體分享軟體的功能


在開始之前

使用 Intel® 媒體分享軟體，您可從您的配備有 Intel® 處理器的膝上型電腦上瀏覽、播放、檢視或複製在您家用網路上儲存在其他電腦中的媒體。

要做到以上這些，必須將所有電腦連線到家用網路上，並且確定媒體伺服器軟體已經在具有要存取的影音檔的電腦上啟動。

如果您的伺服器是 Intel® 歡躍™ 媒體伺服器，Intel® 媒體分享軟體必須在首次連接至網路時在媒體伺服器上完成認證手續。

要驗證 Intel 媒體分享軟體：

  1. 在基於 Intel® 歡躍™技術的個人電腦上，透過用滑鼠右鍵按一下系統匣圖示內的 Intel 歡躍圖示來開啟 Intel 歡躍軟體。
  2. 按一下Intel 歡躍設定。
    您的 Intel 歡躍軟體會開啟。
  3. 選擇新增裝置。按照精靈中提供的提示進行。
  4. 一旦您的配備有 Intel 處理器的電腦連線至家用網路，按一下 Intel 媒體分享軟體上的重試即可重新尋找媒體伺服器。

如果您的伺服器不是 Intel 歡躍媒體伺服器，請參閱那個伺服器的使用指南。

以下連結將可為您提供關於有效地使用軟體和如何設定家用電腦網路的資訊，來使您的體驗最佳化。

另請參閱

關於 Intel 媒體分享軟體

在 Intel 媒體分享軟體中導航

播放或檢視媒體

複製媒體

和 Intel 媒體分享軟體更新清單一起使用


系統需求

Intel® 媒體分享軟體版本注意事項列出了系統需求。

您可以在已安裝此軟體的硬碟上的開始>所有程式>Intel 媒體分享軟體功能表上找到ReadMe檔案（包含版本注意事項）的連結。

另請參閱

變更媒體伺服器


概述

Intel® 媒體分享軟體可讓您存取、檢視、複製和播放在您家用網路上的數位媒體。 它在配備有 Intel® 處理器的膝上型電腦上執行，並在您與 Intel® 歡躍™媒體伺服器一起使用時為您提供最佳體驗。

該軟體還可延伸到您家用網路上與 UPnP* 相容的伺服器上使用。

另請參閱

在開始之前

選擇您的伺服器

變更媒體伺服器

主功能表和子功能表

存取 Intel 歡躍區域

複製媒體

播放媒體

結束 Intel 媒體分享軟體


獲得援助

請使用線上說明來獲取 Intel® 媒體分享軟體相關概念、程序和與使用者介面之有用的資訊和說明。

檢視說明

要檢視 Intel 媒體分享軟體的線上說明，按一下在導航欄上的說明。

會出現帶有以下選項的「說明」視窗：

  • 內容。按一下此標簽以透過「目錄」主題根據類別進行瀏覽。
  • 索引。 按一下此標簽以存取所有主題的索引。輸入您想查詢的單字，或捲動此清單。
  • 搜尋。按一下此標簽以查找有關 Intel 媒體分享軟體的一般資訊。

導航

在 Intel 媒體分享軟體說明內的導航與在 Web 瀏覽器中的導航類似：

  • 按一下返回 [image] 以返回至先前瀏覽的主題。
  • 按一下向前 [image] 以進入在「說明」瀏覽器記錄中的下一個主題。此向前按鈕在目錄的說明檔案中不會前進到下一個主題。
  • 在主題頁面中按一下滑鼠右鍵，然後選擇返回或向前。

目錄

透過按一下隱藏或顯示，您可以隱藏或顯示目錄。

上下文相關的說明

按下鍵盤上的 F1 鍵來獲取特定視圖上的說明。

另請參閱

辭彙


Intel(R) 媒體分享軟體的功能

功能

Intel® 媒體分享軟體是設計來給在具有 Intel® 處理器的任何膝上型電腦上使用的，它是 Intel® 歡躍™ 媒體伺服器或 UPnP* 媒體伺服器的同步工具用以執行存取、檢視、複製和播放媒體之功能。

透過使用 Intel 媒體分享軟體，您可以：

  • 瀏覽或選擇媒體

    瀏覽或選擇您家用網路上 Intel 歡躍媒體伺服器或 UPnP* 媒體伺服器上的數位媒體（音訊、視訊、圖片）。

  • 控制播放

    • 透過使用媒體播放控制，如「播放」、「停止」、「暫停」、「下一個」、「上一個」、「靜音」和「音量」，可播放來自串流到您家用網路的 Intel 歡躍媒體伺服器，或 UPnP* 媒體伺服器的媒體。

  • 複製媒體

    • 將檔案從媒體伺服器複製到配備 Intel 處理器的膝上型電腦來檢視或離線播放。

  • 排定媒體更新

    • 排定軟體在連線的媒體伺服器不忙碌時複製媒體。

  • 支援標準的媒體類型和格式

    • 包括標準的媒體類型和格式，如 MP3、JPEG、WMA、WMV、MPEG2、PNG、WMV、LPCM。

  • Intel 歡躍技術體驗

    • 完全享用所有 Intel 歡躍媒體伺服器平台的特別加強的功能，例如：

    • 應用程式與服務
    • Intel® 歡躍?區域
    • 縮圖
    • Intel® Smart Streaming
    • 電源管理技術
  • 播放授權內容

    透過您家用網路上的 Intel 歡躍媒體伺服器播放授權內容。訂購依使用付費的服務以做單一播放或時段存取大量音樂和影像視訊。

注意

Intel® 媒體分享軟體 v. 1.0.1 版本支援在 UMPC 裝置上既不播放也不檢視授權內容（DRM 保護的媒體檔案）。

另請參閱

瀏覽媒體伺服器

使用播放控制

複製媒體

排程更新

標準的媒體類型和格式


播放受保護的視訊和音訊媒體

Intel® 媒體分享軟體可讓您遙控檢視在您的 Intel® 歡躍™ 媒體伺服器上受到 DRM 保護的視訊和音訊檔案（或任何能使用 DTCP-IP 通訊協定的媒體伺服器）

注意

Intel® 媒體分享軟體 v. 1.0.1 版本支援在 UMPC 裝置上既不播放也不檢視授權內容（DRM 保護的媒體檔案）。

要播放積分媒體檔案：

  1. 按一下視訊、音樂或瀏覽伺服器功能表項目（在您想使用個人媒體檔案時）。
    保護的內容會出現，且在名稱的前面會帶星號。

  2. 按一下播放，將會開始播放內容。

注意

您將不能後退或快進授權內容，因此在您停止播放媒體後，您就必須再次從開始來播放此媒體。

另請參閱

選擇您的伺服器

變更或選擇媒體伺服器


詞彙

詞彙表

以下是在 Intel® 媒體分享軟體上下文內使用的一些術語的定義。

術語

定義

相簿

分組視訊、音效和圖片媒體檔案的組織類別。

應用程式和服務

Intel® 歡躍™ 媒體伺服器環境的線上存取應用程式或服務延伸功能可為家用網路提供額外的功能。這些配用 Intel® 處理器的電腦生產供應商/製造廠商可提供不同的應用程式和服務的設定。

用戶端

可與家用網路或整個網際網路中的伺服器電腦進行通訊的任何硬體裝置或電腦軟體。

轉碼器

壓縮/解壓的縮寫術語，是由各個協力供應商提供的軟體外掛程式元件，由各個協力供應商，可讓 Intel® 媒體分享軟體和其他應用程式在您電腦上播放指定的媒體格式。

複製清單

複製、觀看、擁有或其他方面感興趣的媒體新增到您的個人媒體收藏中的媒體清單。

DRM

數位版權管理。
可確保授權內容被儲存在硬碟中並使其保持安全的技術。強制傳遞控制是預防授權內容檔案從您的電腦中複製和傳遞。

DTCP-IP

整個網際網路通訊協定上的數位傳輸內容保護。
複製版權內容的保護規定，透過數位介面在家用網路上傳送，並隨附於網際網路保護。根據此規定，數位內容可在您的家用裝置間安全地共用，但是不能與家用網路外的第三方共用。

使用驗證的配置，DTCP-IP 可讓您從在家用網路的 Intel 歡躍媒體伺服器到可信任的裝置中來串流 DRM 保護的內容，例如帶 Intel 媒體分享軟體的系統。

DTCP-IP 將不會允許u-30335 要被傳送的 DRM 內容透過家用網路外的網際網路共用。

家用網路環境

住宅電腦網路設定包含的網路裝置不能超過 20 個（電腦、路由器、開關、集線器）。

Intel® Smart Streaming

Intel® Smart Streaming 透過將個人媒體轉換成 Intel® 歡躍™ 技術驗證的可識別裝置之格式，減少了不相容媒體格式的可能性。

Intel Smart Streaming 透過優化網路寬帶可使您的媒體播放/觀看體驗達到最佳化。結果是連貫的進行播放而不會重新開始或停止您正在播放或觀看的檔案。

請瀏覽 www.intel.com/go/viiv_info 以獲取更多資訊。

Intel® 歡躍™ 媒體伺服器

Intel 歡躍媒體伺服器透過整個家用網路將個人媒體和內容從線上服務和應用程式的使用者介面傳遞至其他 Intel 歡躍技術驗證的裝置。

Intel® 媒體分享監視

請參閱監視器右下方表示目前可用在您家用網路上伺服器類型的圖示。

連按兩下 Intel 歡躍媒體伺服器圖示，以執行 Intel 媒體分享軟體並自動連線至那個伺服器。

Intel® 歡躍™ 技術

Intel 的主要媒體技術可讓您直接從一個房中基於 Intel 歡躍技術的電腦透過在另一房中的網路數位裝置來聆聽數位音樂、執行圖片幻燈片和串流媒體。

Intel® 媒體分享軟體 v. 1.0.1 僅支援使用 Intel® 歡躍™ 技術系統的授權內容。

Intel® 歡躍™ 區域

Intel 歡躍驗證裝置的媒體入口可從網路媒體裝置提供存取驗證的服務和應用程式。

Intel 歡躍區域可透過 Intel 媒體分享軟體存取。

Intel 歡躍區域可為您提供各種線上資源和服務。由於這些服務會隨著配備有 Intel® 處理器的膝上型電腦和您的地理位置而變更，因此您應當參閱製造商的說明文件以獲取有關可用於您膝上型電腦上的服務和資源之進一步詳細資料。

媒體檔案格式

這些媒體檔案格式目前受以下 Intel 媒體分享軟體支援：

  • WMA：Windows* Media 音訊。由 Microsoft* 開發的壓縮音訊檔案格式。
  • WMV：Windows* 媒體視訊。由 Microsoft* 開發的視訊轉碼器的設定之一般名稱。該視訊串流常結合 Windows Media 音訊的資料流音訊，並加封在進階系統格式文件中，附帶 .wmv 或 .asf 檔案副檔名。

您可能遇到的其他媒體檔案格式：

  • JPEG：聯合圖像專家小組。在使檔案大小保持縮小時，圖片檔案格式可保持較高的圖片品質。
  • LPCM：Linear Pulse-Code Modulation（線性脈衝編碼調變）。一種音訊格式，在放大時可由大多數媒體伺服器提供，且可保持音訊內容的原始品質。
  • MP3：移動畫面標準組層級 3 音訊（音訊檔案格式/副檔名） 最受歡迎的數位音訊編碼壓縮格式，設計來減少需要描述音訊資料的數量，然而仍要為大多數聽眾製造原始未壓縮音訊的正確複製品。
  • MPEG2：動畫標準群組 2 標準（4-9 Mbps 的壓縮視訊） 一般用來為廣播訊號編碼音訊和視訊，包括衛星直播和纜線電視。可作一些修改的 MPEG-2，也稱為編碼格式，常由標準商業 DVD 媒體所使用。
  • PNG：便攜式網路圖形（圖形檔案標準/副檔名）。點陣圖影像格式使用無損的資料壓縮。

播放

在使用 Intel 媒體分享軟體時，如果處理動畫、電視、電影或音訊媒體檔案，會用到播放一詞。

電源管理技術

Intel 媒體分享軟體的場景功能可讓您喚醒基於 Intel 歡躍技術的個人電腦，以便 Intel 歡躍媒體伺服器或被存取。在執行此功能時，基於 Intel 歡躍技術的個人電腦需要處於睡眠模式。

授權內容

位於您的 Intel 歡躍媒體伺服器（或其他DTCP-IP 啟用的 UPnP* 媒體伺服器）上的音訊或視訊媒體檔案已受數位版權管理技術 (DRM) 的保護。 這些檔案常可從線上零售商處購買，且可能會對使用次數或其可播放的天數有所限制。通常，這些檔案僅適用於在購買媒體的電腦上檢視，但是如果 DRM 允許 DTCP-IP 轉錄，您就可使用 Intel 媒體分享軟體遠端供檢視此媒體。

伺服器

專用於儲存、存檔和傳遞媒體檔案至家用或商用電腦網路的電腦。

縮圖

數字圖片的縮小版本或其他媒體圖示在開啟之前可預覽圖片內容。

UMPC / UMD

Ultra 行動個人電腦或 Ultra 行動裝置的縮寫。小型平板個人電腦具有完整的個人電腦功能，且能夠存取網際網路、隨時連線並能隨時隨地識別和適應實際環境。

更新清單

在您離線（沒有連線至媒體伺服器）時可觀看或播放您感興趣的媒體清單。

UPnP*

通用隨插即用 (UPnP*)。
描述通用連線性技術標準。使用TCP/IP 和其他網際網路技術能夠順利地接近網路，以及在家中、辦公室和公共場所的網路裝置中控制和傳輸資料。

還可提供有力的媒體轉換功能，並在您家用網路上提供存取可用的 UPnP* 相容伺服器。

檢視

在使用 Intel 媒體分享軟體時，會使用檢視一詞（在直觀監視圖片或資料夾包含的媒體檔案時）。


在 Intel(R) 媒體分享軟體中導航

在 Intel® 媒體分享軟體中導航

使用以下連結瞭解有關導覽 Intel 媒體分享軟體的更多資訊。

另請參閱

選擇您的伺服器

變更媒體伺服器

瞭解主功能表轉盤

使用導航欄

使用播放控制

存取 Intel® 歡躍™ 區域

在家用網路上存取媒體

瀏覽媒體伺服器

結束 Intel 媒體分享軟體


使用「主功能表轉盤和子功能表」

用以下方式從「主功能表轉盤」存取和瀏覽媒體：

  1. 按一下「主功能表轉盤」功能表圖示。
    以下圖示中的子功能表會直接開啟。
  2. 透過在上面按一下來選擇子功能表。
    這將開啟第三級別子功能表，同時前一個功能表會後退並移至左欄。
  3. 在選擇時透過連續按一下子功能表圖示或按鈕來繼續細分和過濾相應的檢視。
  4. 執行以下操作之一：
    • 在所需的媒體檔案出現在中心欄時對它按一下以對其進行播放或檢視。然後按一下右欄中的動作按鈕之一。
      可用的動作按鈕可能包括播放、詳情、 複製、開啟或幻燈片（取決於您執行的媒體類型）。
    • 按一下「后退」箭頭按鈕 [image] 以返回到先前的功能表或子功能表畫面。
    • 按一下「導航欄」中的功能表以關閉子功能表，並返回到「主功能表轉盤」。

另請參閱

瞭解主功能表轉盤


使用導航欄

導航欄位於 Intel® 媒體分享軟體視窗的左上角，並且當您將滑鼠游標移到它所在畫面的位置時，就會出現。

在不使用時它會消失

導航欄包含以下按鈕：

按鈕

按鈕名稱

說明

上一步

按一下以返回至前一個瀏覽的畫面。

主功能表

按一下以返回至「主功能表轉盤」

說明

按一下以開啟線上說明。


使用播放控制

播放控制常位於畫面的左下角。在檢視「圖片」功能表中的幻燈片時，該控制會出現在畫面的右下角。它們將會顯示為黑色或是藍色。

要存取播放控制，請將滑鼠游標移到它所在畫面的位置。

音訊媒體播放控制

視訊媒體播放控制

幻燈片控制

在滑鼠游標移至畫面底部時，可以看見播放控制欄。

使用 Intel® 媒體分享軟體可提供以下播放控制：

按鈕

按鈕名稱

說明

播放/暫停

  • 按一下播放以播放選擇的媒體檔案。
  • 在播放媒體時，播放按鈕會切換成暫停按鈕。
  • 按一下暫停以暫停播放媒體。在暫停媒體時，暫停按鈕會切換成播放按鈕。

快進

  • 按一下以快進視訊媒體。
  • 對於目前伺服器不提供快進支援的媒體，該按鈕不會出現。
快進功能的速度可增加您每次對各按鈕按一下的速度。按一下播放按鈕以返回至正常的播放速度。

後退

  • 按一下以後退視訊媒體。如果沒有播放檔案，該按鈕將不起作用。
  • 對於目前伺服器不提供後退支援的媒體，該按鈕不會出現。
後退功能的速度可增加您每次對各按鈕按一下的速度。按一下播放按鈕以返回至正常的播放速度。

向前搜尋

按一下搜尋向前至下一個可播放的音樂檔案。

向後搜尋

按一下搜尋向後至前一個可播放的音樂檔案。

停止

按一下以停止播放目前正在播放的媒體。

音訊開啟/靜音

按一下以開啟或關閉音訊。按鈕在音訊開啟模式和靜音模式之間切換。

音量

  • 按一下並向左拖動滑桿箭頭，可降低音訊播放的音量。
  • 按一下並向右拖動滑桿箭頭，可增加音訊播放的音量。

要組態目前作業系統的最大音量，請參閱您的作業系統軟體的說明檔案。

  • 播放機的最大音量不能超過目前作業系統的音量設定。

計時器

顯示音樂或視訊媒體執行的時間。

另請參閱

播放或檢視媒體檔案


在家用網路上存取媒體

使用 Intel 媒體分享軟體，您可從您的配備有 Intel 處理器的膝上型電腦上瀏覽、播放、檢視或複製在您家用網路上儲存在其他電腦中的媒體。

要做到以上這些，必須將所有電腦連線到家用網路上，並且確定媒體伺服器軟體已經在具有要存取的影音檔的電腦上啟動。媒體伺服器為軟體服務，可讓您搜尋、瀏覽和存取在連線到家用網路上的電腦及其他裝置中儲存的個人媒體（圖片、音樂和視訊）。例如，Intel® 歡躍™ 媒體伺服器可讓您共用儲存在基於個人電腦的 Intel® 歡躍™ 技術中的媒體和家用網路上的裝置（如您的膝上型電腦）。

注意

如果您是首次連線至伺服器，或者如果先前連線的伺服器不再適用於您的網路，那麼螢幕上將會顯示出所有可用伺服器的清單。當您選定一個伺服器時，Intel 媒體分享軟體會嘗試連線至那個伺服器。

要在家用網路上存取媒體

  1. 啟動 Intel 媒體分享軟體。
    「主功能表轉盤」開啟，且會連線至可用的媒體伺服器上。如果 Intel® 媒體分享軟體在可用狀態下，它會根據預設連線至 Intel® 歡躍™ 媒體伺服器。
  2. 按一下在「主功能表轉盤」中的適當圖示（圖示、視訊、音樂或瀏覽伺服器）。
    在右邊欄中會顯示子功能表。
  3. 按一下您想在中間欄播放或檢視的指定媒體檔案。
  4. 從右欄中選擇以下之下：

    • 檢視詳細資料：在對其進行播放之前，按一下以查看關於所選媒體檔案的詳細資訊。

    • 播放：播放所選的媒體檔案。

    • 複製：現在就複製所選的檔案，或是將其新增至「更新清單」中。

另請參閱

在家用網路上存取媒體-更多資訊

變更媒體伺服器

瞭解主功能表轉盤


存取 Intel(R) 歡躍(TM) 區域

存取 Intel® 歡躍™ 區域

Intel® 媒體分享軟體提供存取 Intel® 歡躍™ 區域。Intel 歡躍區域提供由您的 Intel® 歡躍™ 媒體伺服器的供應商提供的存取應用程式和服務。

注意

這些應用程式和服務及其他工具僅在您連線至 Intel 歡躍媒體伺服器可用。

要檢視可用的應用程式和服務：

在「主功能表轉盤」中按一下Intel 歡躍區域圖示。

您在 Intel 歡躍區域的所有資料都來自於連線到您家用網路上的 Intel 歡躍媒體伺服器。

請參閱您的媒體伺服器使用者指南以獲取關於使用由伺服器供應商提供的「應用程式和服務」方面之其他資訊。


瀏覽媒體伺服器

「瀏覽伺服器」功能表和子功能表是一種捷徑方式，且在您連線的媒體伺服器上列出可用的內容。Intel® 媒體分享軟體會查詢連線的伺服器以獲取有關媒體的資訊，並會在子功能表選擇中顯示此資訊。

要瀏覽連線的伺服器：

  1. 在「主功能表轉盤」中按一下瀏覽伺服器。

    2. 子功能表將會出現在中心欄內。

注意

子功能表因伺服器而定。在子功能表中的按鈕名稱和資訊取決於連線伺服器的內容，且會因各伺服器而異。

  2. 在您選擇了您想檢視或播放的媒體時：

    • 按一下複製以現在複製媒體檔案或將其新增至「更新清單」中。
    • 按一下播放或開啟以現在播放或檢視媒體。


結束 Intel(R) 媒體分享軟體

結束 Intel® 媒體分享軟體

要結束 Intel 媒體分享軟體

  1. 在「主功能表轉盤」中按一下結束圖示。
  2. 按一下確定。


播放或檢視媒體

使用 Intel® 媒體分享軟體來從網路裝置、線上媒體伺服器或配備有 Intel® 處理器的膝上型電腦上播放媒體。

Intel 媒體分享軟體會查詢在您家用網路上的伺服器，並可讓您搜尋、瀏覽和存取在連線到家用網路上的電腦及其他裝置中儲存的個人媒體（圖片、音樂和視訊）。

媒體伺服器將媒體串流至膝上型電腦。膝上型電腦會在其音訊和/或播放系統上播放媒體。

當使用 Intel 媒體分享軟體時：

  • 在處理視訊或音訊媒體時，會用到播放一詞。
  • 在處理圖片或含有媒體檔案的資料夾時，會用到檢視一詞。

要從媒體伺服器播放或檢視媒體：

  1. 透過按一下伺服器名稱，可從網路上提供的媒體伺服器清單中選擇伺服器。
    Intel 媒體分享軟體會連線到那個伺服器，然後返回至主功能表轉盤。
  2. 按一下與您想檢視或播放媒體類型相符的「主功能表轉盤」功能表圖示，例如，音樂。
    則會顯示子功能表。
  3. 按一下您想搜尋的子功能表，例如，所有歌曲。
    選定類別中的所有媒體（所有歌曲）會顯示在中心欄。
  4. 按一下您想從中間欄播放或檢視的媒體。
  5. 按一下在右欄中的播放或開啟。

注意

Intel® 媒體分享軟體 v. 1.0.1 版本支援在 UMPC 裝置上既不播放也不檢視授權內容（DRM 保護的媒體檔案）。

另請參閱

播放音樂

檢視圖片

檢視我的電腦媒體

播放視訊媒體

檢視/播放之前複製的檔案

播放受保護的視訊和音訊媒體


播放音樂

要播放音樂媒體檔案：

  1. 按一下「主功能表轉盤」中的音樂圖示，以存取網路上的音樂收藏。

    音樂 子功能表會顯示在您的媒體伺服器上可提供的音樂類別清單。

    2. 在每個子功能表清單中包含的名稱和資訊因伺服器而定。Intel® 媒體分享軟體查詢連線的伺服器，並且查詢關於其高級檔案的資訊。然後該軟體會從那個資料中產生子功能表按鈕標題。

  2. 按一下您想搜尋的類別。功能表會後退到左邊，並會被右邊欄的功能表替代。將會在畫面右側提供新詳細資料功能表。
  3. 按一下您想從中間欄播放的歌曲。
  4. 按一下右邊欄內的播放以播放音樂。

注意

Intel® 媒體分享軟體 v. 1.0.1 版本支援在 UMPC 裝置上既不播放也不檢視授權內容（DRM 保護的媒體檔案）。

另請參閱

編輯更新清單

複製音樂檔案

播放受保護的視訊和音訊媒體


檢視圖片

要檢視圖片：

  1. 按一下「主功能表轉盤」中的「圖片」圖示以便在配備有 Intel® 處理器的膝上型電腦上存取圖片收藏。
  2. 選擇以下類別之一：
    • 日期。按照日期時間順序組織的分組縮圖將會顯示出來。
    • 名稱。根據姓名按照字母順序組織的分組縮圖將會顯示出來。
    • 相簿。可檢視的相簿清單會顯示在垂直列左側的畫面中。該頁面設計不同於所有其他第三級別功能表。

要在以上任何視圖中檢視單張圖片：

  • 在縮圖上連按兩下以全屏模式檢視影像。
  • 按一下啟動幻燈片以按順序檢視影像 。

    Intel® 媒體分享軟體會以全屏模式播放幻燈片。

注意

Intel® 媒體分享軟體 v. 1.0.1 版本支援在 UMPC 裝置上既不播放也不檢視授權內容（DRM 保護的媒體檔案）。

另請參閱

檢視圖片 - 更多資訊


檢視我的電腦媒體

使用 Intel® 媒體分享軟體來檢視和播放儲存在配備有 Intel® 處理器的電腦上的媒體。

使用我的電腦從您的膝上型電腦的硬碟、CD-ROM、軟碟機或其他外圍連線來檢視要播放的媒體。

要從電腦檔案系統檢視媒體檔案：

  1. 按一下「主功能表轉盤」中的我的電腦圖示。

    我的電腦子功能表會開啟。子功能表項目描述在您的膝上型電腦硬碟機上各個位置的捷徑。

  2. 按一下您想搜尋的捷徑，例如桌面。

    桌面上的資料夾清單會顯示在中心欄中。詳細資訊，包括嵌套資料夾的名稱，會出現在右欄。

  3. 按一下您想在中心欄清單中搜尋、檢視或播放的媒體。

    檢視或播放媒體的選項會顯示在右邊欄中。

  4. 按一下右邊欄內的適當按鈕以播放或檢視媒體檔案。

注意

Intel® 媒體分享軟體 v. 1.0.1 版本支援在 UMPC 裝置上既不播放也不檢視授權內容（DRM 保護的媒體檔案）。


播放視訊媒體

要播放視訊媒體：

  1. 在「主功能表轉盤」中按一下視訊圖示，以存取在家用網路上 Intel® 歡躍™ 媒體伺服器中獲取的視訊剪輯。

    使用瀏覽伺服器圖示以存取網路上來自其他UPnP*伺服器的視訊。

    2. 無法複製授權內容媒體檔案。

    注意

    無法複製授權內容媒體檔案。它們只能播放。授權內容檔案在媒體標題的標題開頭用星號 * 來指定。

注意

Intel® 媒體分享軟體 v. 1.0.1 版本支援在 UMPC 裝置上既不播放也不檢視授權內容（DRM 保護的媒體檔案）。

  2. 透過按一下適當的圖示來選擇您想搜尋的類別。
    例如，要搜尋「相簿」類別，可按一下相簿。

    在您從清單中選擇媒體檔案後，剪輯的標題和持續時間會和其他資訊一起顯示在右邊欄內。

  3. 按一下播放按鈕。

提示

如果您想了解有關選擇的更多資訊，按一下檢視詳細資料。

提示

按一下左邊欄中的播放，以便從此視窗中播放視訊檔案。

另請參閱

視訊功能表和子功能表

視訊子功能表 - 更多資訊

複製視訊媒體

播放受保護的視訊和音訊媒體


檢視或播放之前複製的媒體

  1. 在「主功能表轉盤」中，選擇複製圖示。

    複製功能表會開啟。

  2. 按一下檢視複製的檔案。

    3. 檢視複製的檔案 視圖會在中心欄開啟，而複製功能表會後退至左邊。

  3. 在檢視複製的檔案視圖中，按一下剛複製的的檔案。

    4. 注意

    按照各種媒體複製的名稱順序會顯示檔案的名稱。

  4. 要檢視媒體，在右邊欄檔案清單中的檔案名稱上按一下。中心欄功能表會後退至左邊。
  5. 按一下播放以播放媒體。

注意

Intel® 媒體分享軟體 v. 1.0.1 版本支援在 UMPC 裝置上既不播放也不檢視授權內容（DRM 保護的媒體檔案）。


複製音樂

使用 Intel® 媒體分享軟體可從任何 Intel® 歡躍™媒體伺服器或 UPnP* 媒體伺服器將音樂檔案複製到您使用的配備有 Intel® 處理器的膝上型電腦中。請立即複製資料或排程工作，以便稍後複製。

要從 UPnP* 媒體伺服器複製音樂媒體：

  1. 在「主功能表轉盤」中，按一下音樂圖示。

    2. 「音樂」子功能表會開啟。

  2. 按一下您想搜尋的子功能表，例如，所有歌曲。

    顯示的子功能表按鈕標題視伺服器而定。Intel 媒體分享軟體會查詢目前伺服器以獲取有關音樂檔案的資訊，並會顯示此資訊以作為子功能表項目選擇。

  3. 從「音樂」子功能表中，按一下您想複製的音樂媒體。
  4. 按一下複製。
    會出現立即複製彈出視窗。
  5. 執行以下操作之一：
    • 按一下瀏覽以便將音樂媒體複製到不同的位置。
    • 按一下確定以立即複製檔案。
    • 按一下取消以返回「所有歌曲」功能表。
    • 按一下新增至更新清單以將選取的檔案新增至「更新」清單中，以便在排定的更新時間複製。
    • 按一下取消以關閉立即複製蹦現對話方塊，然後返回到所有歌曲子功能表選擇。

在您做出選擇後，Intel 媒體分享軟體就會開始進行複製，同時會將您返回至先前的畫面，您即可在畫面的右下角看到進度列。在完成複製後，進度列將會消失。

注意

無法複製授權內容媒體檔案。它們只能播放。授權內容檔案在媒體標題的標題開頭用星號 * 來指定。

注意

Intel® 媒體分享軟體 v. 1.0.1 版本支援在 UMPC 裝置上既不播放也不檢視授權內容（DRM 保護的媒體檔案）。

另請參閱

建立更新清單


複製圖片

要複製圖片：

  1. 按一下「主功能表轉盤」中的圖片圖示，以存取網路上的圖片收藏。
  2. 請按一下以下其中一項
    • 日期 ... 以檢視根據日期進行組織的圖片
    • 名稱 ...以檢視根據名稱按字母順序組織的圖片
    • 相簿 ...以檢視根據名稱按字母順序組織的相簿
  3. 按一下您想複製的縮圖影像。
  4. 按一下複製。
  5. 執行以下操作之一：
    • 在立即複製彈出視窗中按一下確定以立即複製圖片。
    • 按一下新增至更新清單來將檔案新增到「更新清單」，以便在排定的更新時間複製。然後，在新增至更新清單彈出視窗中按一下確定。

注意

要將此圖片新增至除了預設之外的位置，請按一下瀏覽，然後查找並選擇您想儲存此圖片檔案的位置。

注意

Intel® 媒體分享軟體 v. 1.0.1 版本支援在 UMPC 裝置上既不播放也不檢視授權內容（DRM 保護的媒體檔案）。


複製視訊媒體

要複製視訊檔案：

  1. 按一下在主功能表轉盤中的視訊圖示，以存取可用在目前連線的伺服器上之視訊媒體。

  2. 執行以下操作之一：
    • 按一下所有視訊。

      可在此伺服器上進行複製的所有視訊清單會按照字母遞增的順序排序，且顯示在中心欄。

    • 按一下相簿。

      從您目前伺服器中複製的可用相簿，會顯示在根據視訊檔案類型按照字母順序組織的中心欄內。在其中一個相簿檔案類型上按一下，會在右邊欄中顯示該相簿的內容清單。

  3. 按一下在右欄中的複製。
  4. 執行以下操作之一：
    • 按一下瀏覽以選擇除在預設位置外來儲存複製的媒體。
    • 按一下新增至更新清單。
      選擇的視訊媒體被新增至更新清單，以便在下次排定的更新時間複製。
    • 按一下「立即複製」中的確定以現在將檔案複製到預設的位置。
    • 按一下確定以將檔案新增至「排程更新清單」中，以便在排定的更新時間複製。
    • 按一下取消以返回至「相簿」視窗。

注意

如果您想將此視訊剪輯新增至除了預設之外的位置，請按一下瀏覽，然後查找並選擇您想儲存此「視訊」檔案的位置，再按一下確定。

注意

您無法複製授權內容媒體檔案。它們只能播放。授權內容檔案在媒體的標題開頭用星號 * 來指定。

注意

Intel® 媒體分享軟體 v. 1.0.1 版本支援在 UMPC 裝置上既不播放也不檢視授權內容（DRM 保護的媒體檔案）。

另請參閱

播放視訊媒體


複製更新清單檔案

要複製更新清單：

  1. 在「主功能表轉盤」中，按一下複製圖示。

    「複製」子功能表會開啟。

  2. 在「複製」子功能表中，按一下更新電腦。

    您的 Intel® 媒體分享軟體開始將更新清單檔案從媒體伺服器複製到您的膝上型電腦。在畫面底部右邊的進度列會顯示您目前複製過程的狀態。在完成複製後，進度列將會消失。


使用更新清單

更新清單可追蹤您選擇要複製的媒體。您可即刻或在規定的排程時間來複製媒體。

此清單中的媒體從可用於您家用網路上的 Intel® 歡躍™ 媒體伺服器或其他 UPnP* 相容伺服器產生。

另請參閱

建立更新清單

編輯更新清單

從更新清單中移除檔案

排程更新

Intel® 媒體分享軟體疑難排解


建立更新清單

使用更新清單來複製您想新增至個人媒體收藏中的媒體清單。

更新清單即是將您想收集的媒體複製到您個人媒體收藏的媒體清單中。

注意

更新清單已存在。您可建立或新增到該空白清單而不是建個新的。

要建立更新清單

  1. 在「主功能表轉盤」內，選擇您想新增至更新清單的媒體，例如，視訊。
  2. 從視訊子功能表中，選擇過濾類別，例如，所有視訊。

    可從家用網路上的 Intel® 歡躍™ 媒體伺服器複製的視訊清單會顯示出來。

  3. 按一下您想從該清單中複製的視訊檔案。

    注意，每個檔案名稱呈現灰色即表示它被選取。

  4. 按一下複製。
  5. 按一下新增至更新清單。
  6. 按一下確定。

    Intel® 媒體分享軟體會將您選擇的媒體新增至更新清單，以便在下次排程更新時複製。

另請參閱

複製媒體

從更新清單中移除檔案

排程更新


從更新清單中移除檔案

使用「更新清單」以移除排定好要複製的檔案。

要從更新清單中移除檔案：

  1. 在「主功能表轉盤」中，選擇複製圖示。

    複製子功能表會開啟。

  2. 按一下編輯更新清單。

    「更新清單」視圖將開啟。

  3. 按一下您想移除的項目，然後按一下移除。

    將會從「更新清單」中刪除選擇的項目。

另請參閱

建立更新清單


排程更新

使用在複製功能表中的「排程更新」選項來設定時間和日期，以將更新清單複製到您的膝上型電腦中。您可為週期性檔案複製或一次性複製進行排程。

要排程更新清單：

  1. 在「主功能表轉盤」中，選擇複製圖示。

    複製子功能表會開啟。

    2. 提示

    如果您想立即複製更新清單，按一下更新電腦。

  2. 在複製子功能表中，按一下排程更新。

    排程更新視圖會開啟。

  3. 按一下週期性更新核選方塊，並為排程更新設定時間。
  4. 透過按一下在當日名稱列中的選擇日期，您可為排程的更新設定日期。
    • 要設定一次性複製，可按一下一次性複製，然後在「日期」右邊的行事曆圖示上按一下。

      • 會顯示出互動式行事曆。

    • 使用行事曆上左上角和右上角的導航按鈕來選擇所需要的行事曆月份。
    • 為一次性複製選擇日期和時間。Intel® 媒體分享軟體設定日期，並讓您返回至排程更新畫面
  5. 按一下儲存以確定您剛做的設定。


疑難排解

下表列出了在您用 Intel® 媒體分享軟體工作時可能遇到的一些常見問題及一些可行的解決方案。

請檢查此 URL 以獲取對此清單的任何更新：

http://www.intel.com/support/notebook/imss/index.htm

徵兆

原因和可能的解決方案

無法聽到聲音

該音訊格式可能不受 Intel 媒體分享軟體支援。

  • 驗證音訊是不是受支援的媒體格式。
  • 確認您能使用 Microsoft* Windows* Media Player 播放此媒體。

    如果您無法使用 Microsoft* Windows* Media Player 播放該類型的音訊：

    • 驗證在您的系統中是否正確安裝了音訊驅動程式。這可能需要您解除安裝驅動程式，然後重新啟動膝上型電腦。在膝上型電腦重新啟動時，驅動程式將會自動重新安裝。
    • 驗證音量沒被置於靜音，且設為可偵測的聆聽級別。
    • 驗證喇叭音量級設為可偵測的聆聽級別。
    • 驗證您的喇叭是否正確地連接到電腦。請參閱您的電腦使用手冊以瞭解詳細資料。

無法播放視訊

您的網際網路連線可能不可用..

  • 驗證網際網路連線可用。請參閱在 Windows* Vista 中的「網路和共用中心」以獲取網際網路可用性的有關資訊。

該視訊格式可能不受 Intel 媒體分享軟體支援。

  • 驗證媒體 是不是受支援的視訊檔案格式之一：
    • WMV
    • MPEG2視訊
    • DivX*（不提供轉碼器）
    • DVR-MS（不提供轉碼器）
  • 確認您使用 Microsoft* Windows* Media Player 可播放相同媒體類型的視訊。
  • 驗證在您的系統中是否正確安裝了音訊和視訊驅動程式。
  • 對於 DivX 和 MS-DVR 檔案格式，驗證您的系統上是否安裝了正確的 轉碼器。該版本的 Intel 媒體分享軟體可能沒有包括這些轉碼器。

這些媒體類型的轉碼器可從多個網際網路著站點來下載。

請參閱 Windows Vista 說明以獲取排解轉碼器問題的更多資訊。

「瀏覽伺服器」按鈕已停用。

該伺服器可能目前離線。
  • 驗證您是否連線到了網路。

  • 驗證媒體伺服器是否支援瀏覽功能。

連線精靈沒有列出我的媒體伺服器

如果您的伺服器是 Intel® 歡躍™ 媒體伺服器，您的 Intel® 媒體分享軟體必須在首次執行連接至網路時在媒體伺服器上驗證。在 Intel 歡躍媒體伺服器上完成以下步驟來驗證膝上型電腦：

  1. 開啟 Intel 歡躍軟體。
  2. 選擇新增新裝置。
    該精靈會逐步引導您完成新增膝上型電腦的過程。
  3. 按一下在 Intel 媒體分享軟體上的重試即可重新尋找媒體伺服器。

如果您的伺服器不是 Intel 歡躍媒體伺服器，請參閱該伺服器的使用指南。

無法在非 Intel 歡躍伺服器上找到媒體。

使用在「主功能表轉盤」內的圖片、視訊或音樂功能表按鈕時，非 Intel 歡躍伺服器可能不支援按媒體類型瀏覽媒體。

透過返回至主功能表轉盤，然後按一下瀏覽伺服器圖示，您可以瀏覽媒體。

由於在 Microsoft Vista 中監視器設定設定為了複製/鏡射模式，因此在第二監視器上就無法播放授權內容。

多個顯示模式不包括在兩個監視器上同時播放授權內容。

在 Windows *Vista 桌面：

  1. 按一下在桌面左下角的開始按鈕。

  2. 選擇控制台。

  3. 按一下連線顯示。

  4. 選擇除鏡射外的選項。
    建議單個顯示顯示器    。

  5. 按一下確定。
    您將能即刻檢視在輔助監視器上的授權內容媒體。

請參閱 Windows Vista 說明以獲取關於使用多個顯示的更多資訊。

無法播放授權內容

要播放授權內容，您需要連線至網際網路以便存取授權金鑰。在驗證了授權金鑰並將其儲存到系統後，Intel 媒體分享軟體就可播放授權內容而無需網際網路連結。

  • 驗證網際網路連線可用。

  • 請參閱 Windows Vista 「網路和共用中心」以診斷網際網路連線問題。

授權內容供應商可能會限制您播放媒體的次數。

  • 和供應商驗證您可播放媒體的次數。

Intel媒體分享軟體需求特定的系統組態。如果硬體或軟體組態已做變更，則授權內容就可能無法播放。

  • 請參閱 Intel 媒體分享軟體資料夾中的「版本注意事項」以獲取關於硬體和軟體要求的資訊。

  • 在必要時重設組態。

在使用無線連結時無法播放授權內容

無線連線可能沒有保全性連結。在無論您是否檢視授權內容時，都要求無線連線的保全性連結。

要設定保全性無線連線，請參閱路由器裝置廠商的說明文件或在 Windows Vista 內的「網路共用中心」以獲取相關說明。

另請參閱

變更或選擇媒體伺服器

在開始之前


在家用網路上存取媒體-更多資訊

在您的家用網路上存取媒體-更多資訊

下表描述了如何在您的在家用網路上存取媒體檔案。

要完成此

執行此操作

選擇您需要的媒體類型

按一下在「主功能表轉盤」中您需要的媒體類型。

媒體類型包括：

  • 音樂
  • 圖片
  • 視訊和電視

選擇一種活動

按一下在「主功能表轉盤」中您需要的活動類型。

活動包括：

  • 複製
  • 說明
  • 設定

選擇資源區域

按一下在「主功能表轉盤」中您需要的資源。

資源區域包括：

  • 瀏覽媒體伺服器
  • Intel® 歡躍™ 區域

變更伺服器

要完成此

執行此操作

使您的伺服器成為預設伺服器

當連線精靈開啟並提示您選擇伺服器時，對伺服器按一下以將其變成家用網路上的預設伺服器。

提示

預設伺服器是系統可進行自動連線的伺服器，除非您指定了不同的伺服器。

選擇您想作為預設媒體伺服器的一個不同的伺服器

在「主功能表轉盤」中按一下設定。

要選擇不同的伺服器作為您的預設伺服器，按一下新伺服器名稱（參閱上述內容）。

Intel® 媒體分享軟體會喚醒預設伺服器，然後重新連線

如果預設媒體伺服器目前沒有啟動，您的 Intel® 媒體分享軟體就會嘗試將其喚醒。連線精靈會開啟以告訴您預設伺服器連線的狀態。

如果您的 Intel® 媒體分享軟體成功地喚醒了預設伺服器，那麼它就會自動地連線到該預設伺服器上。

在預設伺服器不可用時，則會連線不同的伺服器

如果您的 Intel® 媒體分享軟體無法啟動此伺服器，連線精靈就會提示您進行以下操作之一：

  • 選擇需要的伺服器，並按一下重新整理清單以重新整理可用伺服器的清單。
  • 從可用於網路的伺服器清單中選擇另一個伺服器，並重新連線 到該伺服器上，而不是您的預設伺服器上。

在沒有可有的伺服器時會呈現離線狀態

按一下離線，並與您本地磁碟上的媒體檔案一起執行。


所有視訊子功能表

視訊子功能表將會為您提供四種選擇。

按一下此....

執行此操作 ....

檢視詳細資料

顯示有關媒體檔案（包括媒體檔案大小）的詳細資料。

正在播放

播放所選的媒體檔案。

立即複製

顯示複製彈出視窗，並確認檔案預設的儲存位置，或指定/選擇不同的位置來儲存檔案。

  • 按一下瀏覽並確定佻想儲存此檔案的位置。
  • 在您選擇的檔案名稱上按一下。
    Intel® 媒體分享軟體將返回至畫面上方的頂部。
  • 按一下確定。
    您選取的視訊檔案將被複製到您所指定的位置。

新增至更新清單

顯示提示您進行以下操作的彈出視窗：

  • 按一下確定以將媒體檔案儲存至您的排程更新清單中。
  • 按一下編輯更新清單來編輯您目前的排程更新清單檔案。


變更媒體伺服器

使用在「設定」中的「變更伺服器」選項來連線至 Intel® 歡躍™ 媒體伺服器和 UPnP* 伺服器。

要變更媒體伺服器：

  1. 在「主功能表轉盤」中，選擇設定圖示。

    2. 此設定子功能表會出現。

  2. 在設定子功能表中，按一下變更伺服器

    3. 可用伺服器清單會顯示出來。

  3. 按一下您想連線的伺服器。
    Intel® 媒體分享軟體會自動連線到所選的伺服器上。連線後，該軟體會再次顯示此設定子功能表。
  4. 透過從「主功能表轉盤」中選擇音樂、視訊或圖片，驗證您是否能在所選的伺服器上存取媒體。

注意

在伺服器沒有出現在可用伺服器清單中時，可在此「說明」檔案中查看Before You Begin。


複製功能表和子功能表

「複製」功能表有四種子功能表選擇。

子功能表標題

您將在此子功能表中看到的內容

檢視複製的檔案

按一下以顯示已複製到您家用網路系統中的媒體檔案類別。類別包括剛複製的檔案、音樂、圖片、視訊和電視。

排程更新

按一下以：

  • 自動設定媒體檔案的排程複製
  • 設定可變更排程更新的排程日期和時間
  • 設定以指定日期和時間進行一次性複製（不再出現）

編輯更新清單

透過選擇並按一下移除，按一下可以從您排程的複製清單中移除選擇的媒體檔案。

更新電腦

按一下開始複製更新清單中的檔案


複製媒體

使用 Intel® 媒體分享軟體可 從 Intel® 歡躍™ 媒體伺服器或任何 UPnP* 相容媒體伺服器來複製媒體檔案，以在您的配備有 Intel® 處理器的膝上型電腦或家用網路上進行觀看。您可選擇即刻複製媒體或以排定的時間和日期複製。

另請參閱

複製音樂媒體

複製圖片

複製視訊媒體

複製更新清單


編輯更新清單

在建立更新清單後，根據需要您可以透過新增或移除檔案進行編輯。

  • 透過按一下編輯更新清單可在「複製」功能表中移除檔案。
  • 將您想新增的檔案類型新增至功能表中的更新清單。例如，要將音樂檔案新增至更新清單，移至「主功能表轉盤」上的「音樂」功能表圖示，然後按照畫面上的提示進行操作。

要從更新清單中移除檔案：

  1. 在「主功能表轉盤」中，按一下複製圖示。

    複製子功能表會開啟。

  2. 從「複製」子功能表中，按一下編輯更新清單。

    更新清單視圖將開啟。

    提示

    在「主功能表轉盤」顯示根據媒體類型類別組織的媒體時，瀏覽媒體伺服器會顯示在伺服器上組織的內容。

  3. 選擇您想從更新清單中刪除的檔案，然後按一下「移除」。

    選定的媒體檔案會從更新清單中消失。

另請參閱

建立更新清單

從更新清單中移除檔案


結束功能表和子功能表

連按兩下滑鼠來結束 Intel® 媒體分享軟體。

子功能表標題

您將在此子功能表中看到的內容

確定結束

按一下確定以結束 Intel 媒體分享軟體。

取消

按一下取消以停止結束程序並返回到 Intel 媒體分享軟體。


說明功能表和子功能表

「說明」功能表有三種子功能表選擇。

子功能表標題

您將在此子功能表中看到的內容

內容

按一下此子功能表以開啟帶有「內容」作用中標籤的現用說明檔案視窗，同時從可擴展的目錄中搜尋或選擇說明檔案。

索引

按一下此子功能表可開啟帶有「索引」作用中標籤的現用說明檔案視窗，同時從可擴展的索引中搜尋或選擇說明檔案。

線上支援

按一下此子功能表以連線至 http://support.intel.com/support/ 中網際網路上的 Intel 產品支援頁面

關於

按一下此子功能表以顯示彈出的視窗，上面會說明有關 Intel® 媒體分享軟體的資訊。


Intel(R) 歡躍(TM) 區域功能表

Intel® 歡躍™ 區域功能表

Intel® 歡躍™ 區域功能表有兩個子功能表可供選擇。

子功能表標題

您將在此子功能表中看到的內容

特色選擇

按一下以顯示畫面右側欄中的清單，可從目前伺服器中獲得應用與服務。

提示

清單的內容將會根據「應用與服務」由製造廠商和供應商捆綁的每種伺服器而改變。

其他子功能表

按一下以顯示其他子功能表，上面會說明可在您家用網路上從目前伺服器中播放或複製媒體檔案內容。

提示

將會根據目前伺服器出現的順序來組織資訊。


主功能表轉盤和子功能表

Intel® 媒體分享軟體主功能表轉盤由 11 個圖示組成，描述了軟體的不同功能。每個主功能表圖示都有子功能表，透過按一下主功能表轉盤圖示，您可對其進行存取。

另請參閱

音樂功能表

圖片功能表

Intel® 歡躍™ 區域功能表

複製功能表

我的電腦功能表

瀏覽伺服器功能表

結束功能表

說明功能表

設定功能表

視訊功能表


音樂功能表和子功能表

「音樂」功能表有四種子功能表選擇。

子功能表標題

您將在此子功能表中看到的內容

所有歌曲

按一下以顯示可從目前伺服器在您的家用網路上播放或複製音樂檔案清單，同時每個檔案都有其詳細資訊。根據檔案標題，以下相似的資訊都會按字母順序組織。

藝術家

按一下以顯示可從目前伺服器在您的家用網路上執行音樂檔案的藝術家清單以供播放或複製，且如上所述，根據藝術家名稱按字母順序組織的相似資訊。

風格

按一下以檢視可在您的家用網路上播放或複製的音樂檔案，按您連線的伺服器在風格群組中組織。

相簿

按一下以顯示可從目前伺服器在您的家用網路上播放或複製的音樂檔案清單，並根據相簿標題進行組織。

播放清單

按一下以顯示您建立或可從目前伺服器播放或複製的播放清單。


我的電腦功能表和子功能表

我的電腦子功能表是一種捷徑，可檢視在配備有 Intel® 處理器的膝上型電腦硬碟上的檔案，該電腦可執行 Intel® 媒體分享軟體並與您的家用網路通訊。

子功能表標題

您將在此子功能表中看到的內容

一般位置

按一下以顯示按字母順序組織的膝上型電腦上的我的文件資料夾內容。包括以下內容：

  • 我的音樂： 音樂檔案和任何共用音樂檔案清單。
  • 我的影片： 影片檔案和任何共用影片檔案清單。
  • 我的圖片： 所有圖片和任何共用圖片檔案清單。

桌面

按一下以顯示按字母順序組織的膝上型電腦上的桌面資料夾內容。

電腦

按一下以顯示在家用網路中目前連線到您的膝上型電腦上的外圍設備清單，包括 CD、DVD 及家用網路中的任何對應磁碟機。

提示

按一下子功能表將顯示右欄中的內容。

使用者資料夾

按一下以顯示膝上型電腦硬碟上各種位置的捷徑清單。您可透過設定 C:\Documents and Settings\your_name 中的檔案來組織此區域

提示

按一下子功能表項目將顯示右欄的詳細資訊。


圖片功能表和子功能表

「圖片」功能表有三種子功能表選擇。

子功能表標題

您將在此子功能表中看到的內容

日期

按一下以顯示可從您目前伺服器複製的圖片之縮圖收藏，每張圖片都按日期下載至伺服器上。

名稱

按一下以顯示從您目前伺服器上可複製的圖片之縮圖收藏，這些縮圖根據圖片的名稱按字母順序進行組織。

相簿

按一下以顯示顯示「相簿」（圖片的收藏）清單的左欄視窗。右欄會顯示與左欄所選相簿對應的圖片縮圖。


播放媒體

播放和檢視媒體檔案的過程包括選擇您想複製的媒體檔案類型。通常，您可從畫面中心欄中顯示的清單中選擇檔案。

注意

Intel® 媒體分享軟體 v. 1.0.1 版本支援在 UMPC 裝置上既不播放也不檢視授權內容（DRM 保護的媒體檔案）。

注意

在處理視訊或音訊媒體檔案時，會用到播放一詞。在處理圖片或含有媒體檔案的資料夾時，會用到檢視一詞。

要在 Intel® 媒體分享軟體監視器中播放或檢視媒體：

  1. 選擇視訊、音樂或圖片圖示。
  2. 選擇組織類別。
    從清單或縮圖中選取媒體。
  3. 選擇播放以播放視訊或音樂，或啟動幻燈片來檢視圖片。
    例如：

    • 視訊>所有視訊>視訊_標題>播放（所有視訊為組織類別）

    • 音樂>所有歌曲>歌曲_標題>播放（所有歌曲為組織類別）

    • 圖片>名稱>啟動幻燈片（名稱為組織類別）

按一下以下連結以獲取關於播放和檢視每種媒體類型的詳細資料。

另請參閱

播放音樂

檢視圖片

檢視我的電腦媒體

播放視訊媒體

檢視之前複製的媒體


選擇您的伺服器

由於您是第一次開啟 Intel® 媒體分享軟體，將需要選擇想連線至家用網路的伺服器。這將成為將來使用的預設伺服器。

注意

如果伺服器在將來不可用，您的 Intel 媒體分享軟體將會通知您並提示進行其他選擇。

要選擇伺服器：

  1. 在「主功能表轉盤」中按一下設定。
  2. 按一下變更伺服器。
  3. 從呈現的清單中按一下您選擇的伺服器。
    Intel 媒體分享軟體會進行連線到您選擇的伺服器，然後返回至主功能表轉盤。該伺服器將一直保持為預設伺服器，直到您選擇重複步驟 1 和 2 為止。

注意

在伺服器沒有出現在可用伺服器清單中時，可在此「說明」檔案中查看Before You Begin。


設定功能表和子功能表

「設定」功能表有三種子功能表選擇。

子功能表標題

您將在此子功能表中看到的內容

變更伺服器

按一下以顯示可用於您家用網路的所有伺服器清單。

  • 按一下以選擇您要連線的一個伺服器。

選項

按一下以顯示以下內容的控制：

  • 在您取消複製媒體時，選擇顯示/不顯示確認訊息。
  • 選擇以顯示/不顯示系統列中的匣圖示。
  • 選擇要複製視訊、音訊和圖片媒體檔案的預設目的資料夾。
  • 如有需要，還原預設設定。
  • 取消此頁上的所有活動。
  • 儲存新設定。


Intel(R) 媒體分享軟體使用者說明

Intel® 媒體分享軟體說明

文件編號 314143-001US

從此處開始

www.intel.com

免責聲明和法律通知


瞭解主功能表轉盤

主功能表設計來作為高級功能表項目的轉盤。它可提供對您家用網路上媒體資源的導覽和存取。主功能表轉盤由各圖示組成，描述了軟體的不同功能。每個「主功能表轉盤」圖示都有子功能表，透過按一下主功能表轉盤圖示，您可對其進行存取。

旋轉主功能表轉盤可將圖示放在前面，這樣您可透過完成以下功能之一，然後按一下：

要完成此...

執行以下操作之一...

以順時針方向旋轉主功能表轉盤

  • 按一下鍵盤上的向右方向鍵
  • 將滑鼠游標移至「主功能表轉盤」畫面的左下方。

以逆時針方向旋轉主功能表轉盤

  • 按一下鍵盤上的向左方向鍵
  • 將滑鼠游標移至「主功能表轉盤」畫面的右下方。

在子功能表中細分

  • 按一下您想細分的子功能表項目
  • 按一下鍵盤上的向右方向鍵

向上細分

  • 按一下您想返回的上一級子功能表項目
  • 按一下鍵盤上的向左方向鍵

從子功能表內部返回至「主功能表轉盤」

按一下畫面右上角導航欄中的功能表按鈕。

在主功能表轉盤中的可用圖示被分為以下群組：

媒體內容類別

主功能表轉盤圖示

說明

相關連結

按一下以檢視位於您目前家用網路媒體伺服器上的音樂收藏。

音樂功能表和子功能表

按一下以檢視位於您目前家用網路媒體伺服器上的圖片收藏。

圖片功能表和子功能表

按一下以檢視在Intel® 歡躍™區域介面連線至網際網路中可用於家用網路的應用程式和服務。

提示

使用 Intel 歡躍技術的不同製造廠商可提供存取不同的應用程式和服務的設定。

提示

Intel 歡躍區域中的所有子功能表都因伺服器而定。

Intel® 歡躍™ 區域功能表

按一下以檢視視訊媒體收藏，包括位於您目前家用網路媒體伺服器上的授權內容視訊媒體。

授權內容視訊媒體在媒體標題的標題開頭用星號 * 來指定。

視訊功能表和子功能表

按一下以檢視位於您目前家用網路媒體伺服器上的所有媒體清單。該清單是根據家用網路目前連接的伺服器提供的類別進行組織。

瀏覽媒體伺服器

其他的內容資源

主功能表轉盤圖示

說明

相關連結

按一下，然後選擇下列其中一項：

  • 檢視複製的檔案： 檢視複製到 Intel® 處理器）配備的膝上型電腦有的媒體檔案清單。
  • 排定的更新： 檢視按照配備有 Intel® 處理器的膝上型電腦指示的媒體清單，以根據預先設定時間的天數來複製。
  • 編輯更新清單： 編輯排程更新清單內容和更新的日期與時間。
  • 更新電腦： 按照配備有 Intel® 處理器的膝上型電腦現在而非稍後來複製排定的更新清單。

複製功能表和子功能表。

按一下以檢視顯示在其他位於您膝上型電腦硬碟的媒體捷徑清單。

我的電腦功能表和子功能表

按一下以開啟此「說明」系統。內容和索引表的原始搜尋。

說明功能表和子功能表

按一下以結束 Intel® 媒體分享軟體，然後按一下確定以確定您想退出。按一下取消以返回並繼續執行 Intel 媒體分享軟體。

結束功能表和子功能表

按一下以設定或變更連線媒體伺服器，並用其他使用者設定的選項選擇來設定和使用 Intel 媒體分享軟體。

設定功能表和子功能表

另請參閱

使用「主功能表轉盤和子功能表」


使用 Intel(R) 媒體分享軟體

使用 Intel® 媒體分享軟體

您的 Intel 媒體分享軟體的大部分組態會被自動作為安裝過程的一部分。透過按一下在「主功能表轉盤」中的設定圖示，您可以選擇連線的伺服器，這樣就能複製或串流檢視的媒體檔案。

另請參閱

存取 Intel® 歡躍™ 區域

複製媒體檔案

結束 Intel 媒體分享軟體

播放媒體檔案

辭彙

獲得援助

Intel® 媒體分享軟體系統需求


視訊功能表和子功能表

「視訊」功能表有三種子功能表選擇。

子功能表標題

您將在此子功能表中看到的內容

所有視訊

按一下以顯示在您的家用網路上從目前伺服器播放或複製的所有視訊媒體檔案的清單。有關此清單中每個視訊媒體檔案的詳細資訊，還可在此子功能表中獲得。

提示

無法複製授權內容。授權內容視訊媒體在媒體檔案名稱的開頭用星號 * 來指定。

提示

您還可以從此子功能表中執行播放和複製指令。

相簿

按一下以顯示在您的家用網路上從目前伺服器播放或複製組織在相簿中的所有視訊媒體檔案的清單。有關此清單中每個視訊媒體檔案的詳細資訊，還可在此子功能表中獲得。

提示

該清單根據媒體檔案類型按字母順序進行組織。

提示

您還可以從此子功能表中執行播放和複製指令。

另請參閱

複製視訊媒體

播放視訊媒體


電影子功能表 - 更多資訊

類別名稱

說明

所有視訊

顯示儲存在您目前連線的網路伺服器上的所有視訊檔案，它們可以複製，並按標題順序來排列。

根據標題從中心欄清單中透過在上面按一下來選擇視訊剪輯。有關視訊或電視檔案的其他資訊會與以下三個按鈕一起顯示在右邊的新欄中：

  • 檢視詳細資料。按一下以顯示有關視訊檔案的其他資訊，包括主要演員、導演、價格、發行日期、播放持續時間和檔案大小。

    您還可播放、預覽（在畫面視窗中以小屏幕來檢視）或 從此「檢視詳細資料」頁面中 複製此視訊檔案。

  • 播放。 按一下可立即播放所選的視訊或電視檔案。
  • 複製。按一下可立即播放所選的視訊或電視檔案。

提示

在您從清單中選擇媒體檔案後，視訊鍵框架會出現，並根據標題和名稱來幫助您直觀地識別選擇。

相簿

顯示您目前連線網路伺服器上的所有動畫檔案類型的清單，它們可根據檔案類型按字母順序進行複製、儲存。

透過按一下可從中心欄清單中選擇視訊檔案類型。

可從您目前連線的網路伺服器上複製的所選檔案類型之視訊剪輯清單會顯示出來。該清單根據檔案在伺服器上下載的順序進行組織。

在右欄中按一下單個檔案。有關視訊或電視檔案的其他資訊會與以下三個按鈕一起顯示在右邊的新欄中。參閱以上內容以獲取詳細資料。

  • 檢視詳細資料
  • 播放
  • 複製


檢視圖片 - 更多資訊

該圖片子功能表可為您提供以下選擇。

選項 說明

日期

顯示目前可檢視圖片縮圖的直觀清單，它們根據隨附於每張圖片上資訊的日期和時間順序進行組織，並以最近的日期時間開始。

在您按一下啟動幻燈片後，Intel® 媒體 共用軟體會開始顯示目前選擇的圖片，並按圖片在清單中出現的順序（從左到右，一排一排）進行處理。此幻燈片由目前所選相簿中的影像組成。

提示

隨附於檔案的日期和時間資訊指的是圖片被下載到您將複製檔案的伺服器中的日期和時間。

提示

將滑鼠滾動到縮圖上將會略微放大圖片，並會在縮圖影像的下方顯示日期和時間資訊。

名稱

顯示可用於您家用網路的上圖片縮圖，並按字母遞增順序組織。

當您在縮圖影像上滾動滑鼠時，就會顯示每張照片的名稱。

相簿

根據相簿標題 顯示圖片的清單，它們按名稱順序進行排列。

  • 在垂直列的左邊，會列出資料夾與檔案欄。您可以上下瀏覽此清單。
  • 在垂直列的右邊，會列出所選資料夾的內容。
  • 當您將滑鼠游標放在每個縮圖上時，圖片就會略微放大，同時圖片的名稱會直接顯示在其下。

要在以上任何視圖中開始檢視單張圖片，可進行以下操作之一：

  • 在縮圖上連按兩下以全屏模式檢視影像。

    Intel® 媒體分享軟體將下一個和上一個控制按鈕、圖片計數和圖片標題置於畫面的左下角。

  • 按一下開始播放幻燈片，就像幻燈片一樣開啟資料夾中的圖片。

    Intel® 媒體分享軟體會以全屏模式播放幻燈片。

    提示

    幻燈片控制、幻燈計數和幻燈標題會顯示在左下角。

    提示

    為了播放帶音樂的幻燈片，您需要首先播放音樂，然後才開始播放幻燈片。在播放幻燈片的同時播放音樂，在左下角會看見音量控制。

    提示

    您可在 Intel® 歡躍™區域或在 Intel 歡躍媒體伺服器上建立相簿。