Disclaimer and Legal Information

INFORMATION IN THIS DOCUMENT IS PROVIDED IN CONNECTION WITH INTEL(R) PRODUCTS. NO LICENSE, EXPRESS OR IMPLIED, BY ESTOPPEL OR OTHERWISE, TO ANY INTELLECTUAL PROPERTY RIGHTS IS GRANTED BY THIS DOCUMENT. EXCEPT AS PROVIDED IN INTEL'S TERMS AND CONDITIONS OF SALE FOR SUCH PRODUCTS, INTEL ASSUMES NO LIABILITY WHATSOEVER, AND INTEL DISCLAIMS ANY EXPRESS OR IMPLIED WARRANTY, RELATING TO SALE AND/OR USE OF INTEL PRODUCTS INCLUDING LIABILITY OR WARRANTIES RELATING TO FITNESS FOR A PARTICULAR PURPOSE, MERCHANTABILITY, OR INFRINGEMENT OF ANY PATENT, COPYRIGHT OR OTHER INTELLECTUAL PROPERTY RIGHT. Intel products are not intended for use in medical, life saving, life sustaining, critical control or safety systems, or in nuclear facility applications.

Intel may make changes to specifications and product descriptions at any time, without notice.

The software described in this document may contain software defects which may cause the product to deviate from published specifications. Current characterized software defects are available on request.

This document as well as the software described in it is furnished under license and may only be used or copied in accordance with the terms of the license. The information in this manual is furnished for informational use only, is subject to change without notice, and should not be construed as a commitment by Intel Corporation. Intel Corporation assumes no responsibility or liability for any errors or inaccuracies that may appear in this document or any software that may be provided in association with this document.

Except as permitted by such license, no part of this document may be reproduced, stored in a retrieval system, or transmitted in any form or by any means without the express written consent of Intel Corporation.

Intel, Intel Inside, Intel Inside logo, Intel. Leap ahead., Intel. Leap ahead. logo, Pentium, Celeron, Core 2 Duo are trademarks or registered trademarks of Intel Corporation or its subsidiaries in the United States and other countries.

* Other names and brands may be claimed as the property of others.

Copyright (C)2007, Intel Corporation.


Intel(R) System Recovery Tool

Intel(R) System Recovery Tool is an embedded backup and recovery tool located in the BIOS of certain Intel Architecture motherboards.

The tool has two primary operations:

  • Backup

  • Restore

For definitions please refer to the glossary.

Tip

All the operations in this product are done on the keyboard.


Glossary

Glossary | Description
Backup | Backup the data in a specified partition to another local partition or a USB disk.
Restore | Restore the data from an image file stored in a local partition or USB disk to a specified partition.
System Partition | The partition containing the operating system and applications.
Data Partition | Any partition that is not the system partition.
Backup File | The object file generated by a partition backup.


Upgrade Intel(R) System Recovery Tool

To upgrade Intel(R) System Recovery Tool:

1. Access the following web site to complete user registration: http://platformadmintech.intel.com/srt/upgrade/.

2. After registration is complete, select OK in the pop-up window.

3. Download Intel(R) SRT 1.0 Upgrade Package.

4. Install the package to complete the upgrade.


Language Settings for Intel(R) System Recovery Tool UI

Language Settings for Intel(R) SRT User Interface

To set the language for the Intel(R) System Recovery Tool user interface you must configure the language setting in the BIOS configuration page. To configure the BIOS language setting:

  1. Start the computer, and press F2 and enter the BIOS configuration page.

  2. Highlight Language, and press Enter.

  3. In the pop-up window, highlight English and press Enter.

  4. Press F10 to save and exit, then press Y to confirm.

After performing the steps, the Intel(R) System Recovery Tool user interface language will be English.


Access Intel(R) System Recovery Tool

Access the Intel(R) System Recovery Tool main interface by pressing F3 during the BIOS boot screen displayed below.


How to Switch Intel(R) System Recovery Tool to Intel(R) Platform Administration Technology

Intel(R) Platform Administration Technology is an integrated, cost-effective, and easy-to-use manageability platform solution for small and medium-sized network environments. It provides manageability functions that assist IT administrators in maintaining clean and stable systems with high efficiency. Intel(R) Platform Administration Technology is based on the Intel(R) Platform Innovation Framework for EFI, including motherboard technology components, firmware components, and software components for both clients and servers.

To switch Intel(R)SRT to IPAT:

  1. Enter Intel(R)SRT main page

  2. Press Ctrl+U and a pop-up window shows the warning information, click Yes

  3. Restart the client machine and press F3 to enter Agent settings page

  4. Use the UP and DOWN arrow keys to select Agent, and press Enter

  5. Set it to Enable

  6. Press ENTER to confirm the selection

  7. Use the UP and DOWN arrow keys to select Agent Mode, and press Enter

  8. Set it to Network

  9. Press ENTER to confirm the selection

  10. Press F10 to save and exit

  11. Install the IPAT client

Restart the client machine after installation is complete, and the client is switched to IPAT.


About Backup

The Backup feature allows you to backup all data from a specified partition to another partition or to a USB disk.

See also:

  • System Partition Backup

  • Data Partition Backup

Caution

  • Backup files are stored in the ISRT folder located in the designated backup file partition.

  • Image files larger than 2GB will be divided into multiple files that comprise the whole image file, and will be named accordingly. For example, if you create an image file for a partition with 5GB of used space, and name that file image001, the first file will be named image001.img, the second will be named image001-1.ims, and the third will be named image001-2.ims.

Related topic1: How to restore the data?

Related topic2: How to cancel the data backup?


About System Partition Backup

System Partition Backup allows you to backup all data from a system partition to another partition or to a USB disk.

See also:

  • Backup System Partition Data to Another Local Partition

  • Backup System Partition Data to a USB Disk

Related topic1: How to restore the system partition?

Related topic2: How to backup the data partition?

Related topic3: How to restore the data partition?


Backup System Partition data to local disk

Backup System Partition to Another Local Partition

To backup System Partition to another local partition:

  1. Select Backup, press Enter.

  2. Step 1: Select a partition to back up. In the partition list, select the system partition (" * "signed on the right of the partition name)that you want to backup, and press Enter.

  3. Press Enter to confirm.

  4. Step 2: Specify a location to store the backup. Select the local partition where you wish to store the backup file and press Enter to browse the file directory.

  • If you want to overwrite an existing image file, select the file in the file list. Confirm the overwrite, and the backup will begin.

  • If you want to create a new backup file, select Create New Backup File and press Enter. The pop-up window will show the default name of the new backup file. The naming rule is: SYS_Backup date. For example, if you backup your system partition on July 17 in 2007, the default name will be SYS_20070717. You can also modify the default name. After naming is complete, press Enter to start the backup.

  5. The progress bar will display the progress of the backup. The Estimated Time Remaining is shown below the bar.

  6. After the backup is complete, press Enter to return to the Intel(R) SRT main menu or press ESC to exit Intel(R) SRT and restart the computer.

Tip

The format of the partition that you want to backup can be NTFS as well as FAT.


Backup System partition data to USB disk

Backup System Partition to a USB Disk

To backup System partition to a USB disk:

  1. Select Backup, press Enter.

  2. Step 1: Select a partition to back up. In the partition list, select the system partition (" * "signed on the right of the partition name) that you want to backup, and press Enter.

  3. Press Enter to confirm.

  4. Step 2: Specify a location to store the backup. Select the USB disk in the file directory to which you wish to store the backup file and press Enter.

  • If you want to overwrite an existing image file, select the file in the file list. Confirm the overwrite, and the backup will begin.

  • If you want to create a new backup file, select Create New Backup File and press Enter. The pop-up window will show the default name of the new backup file. The naming rule is: SYS_Backup date. For example, if you backup your system partition on July 17 in 2007, the default name will be SYS_20070717. You can also modify the default name. After naming is complete, press Enter to start the backup.

  5. The progress bar will display the progress of the backup. The Estimated Time Remaining is shown below the bar.

  6. After the backup is complete, press Enter to return to the Intel(R) SRT main menu or press ESC to exit Intel(R) SRT and restart the computer.

Tip

The format of the partition that you want to backup can be NTFS as well as FAT.


About Data Partition Backup

Data Partition Backup allows you to backup all data from a data partition to another partition or to a USB disk.

See also:

  • Backup Data Partition Data to Another Local Partition

  • Backup Data Partition Data to a USB Disk

Related topic1: How to backup the system partition?

Related topic2: How to restore the system partition?

Related topic3: How to restore the data partition?


Backup Data Partition data to local disk

Backup Data Partition to Another Local Partition

To backup data partition data to another local partition:

  1. Select Backup, press Enter.

  2. Step 1: Select a partition to back up. In the partition list, select a data partition that you want to backup, and press Enter.

  3. Press Enter to confirm.

  4. Step 2: Specify a location to store the backup. Select the local partition where you wish to store the backup file and press Enter to browse the file directory.

  • If you want to overwrite an existing image file, select the file in the file list. Confirm the overwrite, and the backup will begin.

  • If you want to create a new backup file, select Create New Backup File and press Enter. The pop-up window will show the default name of the new backup file. The naming rule is: Partition Type + Partition number_Backup date. For example, if you backup your first data partition on July 17, 2007, the default name will be DATA1_20070717. You can also choose to modify the name. After naming is complete, press Enter to start the backup.

  5. The progress bar will display the progress of the backup. The Estimated Time Remaining is shown below the bar.

  6. After the backup is complete, press Enter to return to the Intel(R) SRT main menu or press ESC to exit Intel(R) SRT and restart the computer.

Tip

The format of the partition that you want to backup can be NTFS as well as FAT.


Backup Data partition data to USB disk

Backup Data Partition to USB Disk

To backup partition data to a USB disk:

  1. Select Backup, press Enter.

  2. Step 1: Select a partition to back up. In the partition list, select a data partition that you want to backup, and press Enter.

  3. Press Enter to confirm.

  4. Step 2: Specify a location to store the backup. Select the USB disk in the file directory to which you wish to store the backup file and press Enter.

  • If you want to overwrite an existing image file, select the file in the file list. Confirm the overwrite, and the backup will begin.

  • If you want to create a new backup file, select Create New Backup File and press Enter. The pop-up window will show the default name of the new backup file. The naming rule is: Partition property+Partition order_Backup date. For instance, you backup the first data partition on July 17 in 2007, so the name defaulted is DATA1_20070717_20070717. You can also modify the defaulted name. After naming is complete, press Enter to start the backup.

  5. The progress bar will display the progress of the backup. The Estimated Time Remaining is shown below the bar.

  6. After the backup is complete, press Enter to return to the Intel(R) SRT main menu or press ESC to exit Intel(R) SRT and restart the computer.

Tip

The format of the partition that you want to backup can be NTFS as well as FAT.


Cancel Partition Backup

Cancel Backup

You may cancel a backup that is in-progress by doing the following:

  1. Press ESC while the backup is in progress.

  2. Press Yes in the pop-up window to confirm.

Tip

You can press Enter to enter main menu or press ESC to exit and start the OS.


About Restore

Restore allows you to restore a partition using an image file from a previous backup.

See also:

  • System Partition Restore

  • Data Partition Restore

Related topics: How to backup the data?


About System Partition Restore

System Partition Restore allows you to restore a system partition using an image file from a previous backup.

See also:

  • Restoring a System Partition from a Local Disk

  • Restore a System Partition from USB Disk

Related topic1: How to backup the system partition?

Related topic2: How to backup the data partition?

Related topic3: How to restore the data partition?


recover partition data from local disk

Restoring a System Partition from a Local Disk

To restore a System Partition from a backup file stored on a local partition:

  1. Select Restore, and press Enter.

  2. Step 1: Select a backup which will be used in the restore process. Browse the system directory to find the image file in the file list that you want to use to restore the partition. Highlight the image file and press Enter.

  3. Press Enter to confirm.

  4. Step 2: Select a hard disk which will be used in the system restore process. Select the hard disk to be restored in the hard disk list, and press Enter.

  5. Press Enter to confirm. In the Pop-up window, select OK.

  6. The progress bar will display the progress of the restore. The Estimated Time Remaining indicates how much time is remaining.

  7. After the data restore is complete, press Enter to return to the Intel(R) SRT main menu or press ESC to exit.

Caution

  • For Step 1, the backup files in \ISRT are listed for selection. If you move the location of the backup, please make sure the backup which will be used in restore process is in \ISRT.

  • It is suggested that you do not interrupt the restore process.

  • If the backup and the system partition to be restored are in the same hard disk, the system partition to be restored cannot be smaller than that of the system partition which generates the backup.

  • If the backup and the system partition to be restored are not in the same hard disk, and the hard disk to be restored is larger than the system partition that generates the backup, the restore can be executed well. In addition, the hard disk to be restored is also empty, too.

  • When the size of the system partition to be restored is larger than that of backup partition, the system partition automatically shrink to the same as the backup partition. The new partition created out of the excess space will be unused disk space.

For Step 1, the backup files in ISRT folder are listed for selection. If you move the location of the backup, please make sure the backup which will be used in restore process is in an ISRT folder.

The size of the partition to be restored cannot be smaller than that of backup image.

When the size of the data partition to be restored is larger than that of backup partition, the data partition automatically shrink to the same as the backup partition. The new partition created out of the excess space will be unused disk space.

It is suggested that you do not interrupt the restore process.


recover partition data from USB disk

Restore a System Partition from USB Disk

To Restore a System Partition from USB Disk is recovering the data of the partition in the local disk by the image file. You can follow the next steps to complete the data recovery:

  1. Select Restore, and press Enter.

  2. Step 1: Select a backup which will be used in the restore process. Highlight the USB disk partition where the image file is located in the system directory and press Enter. Highlight the image file in the file list and press Enter.

  3. Press Enter to confirm.

  4. Step 2: Select a hard disk which will be used in the system restore process. Select the hard disk to be restored in the hard disk list, and press Enter.

  5. Press Enter to confirm. In the Pop-up window, select OK to confirm.

  6. The progress bar will display the progress of the restore. The Estimated Time Remaining indicates how much time is remaining.

  7. After the data restore is complete, press Enter to return to the Intel(R) SRT main menu or press ESC to exit.

Caution

  • For Step 1, the backup files in \ISRT are listed for selection. If you move the location of the backup, please make sure the backup which will be used in restore process is in \ISRT.

  • It is suggested that you do not interrupt the restore process.

  • If the backup and the system partition to be restored are in the same hard disk, the system partition to be restored cannot be smaller than that of the system partition which generates the backup.

  • If the backup and the system partition to be restored are not in the same hard disk, and the hard disk to be restored is larger than the system partition that generates the backup, the restore can be executed well. In addition, the hard disk to be restored is also empty, too.

  • When the size of the system partition to be restored is larger than that of backup partition, the system partition automatically shrink to the same as the backup partition. The new partition created out of the excess space will be unused disk space.


About Data Partition Restore

The Data Partition Restore allows you to restore a data partition using an image file from a previous backup.

See also:

  • Restoring a Data Partition from a Local Disk

  • Restoring a Data Partition from USB Disk

Related topic1: How to backup the system partition?

Related topic2: How to restore the system partition?

Related topic3: How to backup the data partition?


recover data partition data from local disk

Restoring a Data Partition from a Local Disk

To restore a System partition from a backup file stored on a local partition:

  1. Select Restore, and press Enter.

  2. Step 1: Select a backup which will be used in the restore process. Browse the system directory to find the image file in the file list that you want to use to restore the partition. Highlight the image file and press Enter.

  3. Press Enter to confirm.

  4. Step 2: Select a partition which will be used in the data restore process. Select the partition to be restored in the partition list, and press Enter.

  5. Press Enter to confirm. In the Pop-up window, select OK.

  6. The progress bar will display the progress of the restore. The Estimated Time Remaining indicates how much time is remaining.

  7. After the data restore is complete, press Enter to return to the Intel(R) SRT main menu or press ESC to exit.

Caution

  • For Step 1, the backup files in Intel(R) SRT folder are listed for selection. If you move the location of the backup, please make sure the backup which will be used in restore process is in an Intel(R) SRT folder.

  • The size of the data partition to be restored cannot be smaller than that of backup image.

  • When the size of the data partition to be restored is larger than that of backup partition, the data partition automatically shrink to the same as the backup partition. The new partition created out of the excess space will be unused disk space.

  • When selecting the partition to be restored, make sure you are selecting to restore a data partition and not the system partition. If you accidentally restore a data partition image file to the system partition, your operating system will be overwritten and you will be unable to access the OS.


recover data partition data from USB disk

Restoring a Data Partition from USB Disk

To Restore a System Partition from USB disk is recovering the data of the partition in the local disk by the image file. You can follow the next steps to complete the data recovery:

  1. Select Restore, and press Enter.

  2. Step 1: Select a backup which will be used in the restore process. Highlight the USB disk partition where the image file is located in the system directory and press Enter. Highlight the image file in the file list and press Enter.

  3. Press Enter to confirm.

  4. Step 2: Select a partition which will be used in the data restore process. Select the hard disk to be restored in the partition list, and press Enter.

  5. Press Enter to confirm. In the Pop-up window, select OK to confirm.

  6. The progress bar will display the progress of the restore. The Estimated Time Remaining indicates how much time is remaining.

  7. After the data restore is complete, press Enter to return to the Intel(R) SRT main menu or press ESC to exit.

Caution

  • For Step 1, the backup files in Intel(R) SRT folder are listed for selection. If you move the location of the backup, please make sure the backup which will be used in restore process is in an Intel(R) SRT folder.

  • The size of the data partition to be restored cannot be smaller than that of backup image.

  • When the size of the data partition to be restored is larger than that of backup partition, the data partition automatically shrink to the same as the backup partition. The new partition created out of the excess space will be unused disk space.

  • When selecting the partition to be restored, make sure you are selecting to restore a data partition and not the system partition. If you accidentally restore a data partition image file to the system partition, your operating system will be overwritten and you will be unable to access the OS.


Help

If you need help while while using Intel(R) SRT, you can open Start>All Programs>Intel(R) System Recovery Tool>User Manual to access the user manual.


FAQ

The following table lists some of the known issues you may encounter when working with Intel (R) System Recovery Tool and some possible solutions.

Symptom

Cause and Possible Solution

1

I used a backup image from a 4GB partition to restore a 10GB partition. Now the restored partition size is only 4GB. Why?

Restoring a backup image from a small partition to a larger partition will result in the re-partitioning of the larger partition into two partitions.

The new partition created out of the excess space will be unused disk space.

2

I selected the D: partition as the location of my backup image. However, the backup image file is not located on the D: partition. Why?

The letter designations of partitions may not be consistent between the operating system and BIOS due to the use of OS-level disk management tools.

It is recommended that you use the partition names and space profiles to ensure that the partition you have chosen is the desired one.

If you cannot find an answer to your technical question, please visit our technical support site: http://platformadmintech.intel.com/srt


recover data from small partition to large partition

Restore data from a small partition to a large partition

Restoring a backup image from a small partition to a larger partition will result in the re-partitioning of the larger partition into two partitions. The new partition created out of the excess space will be unused disk space.

The process for restoring data from a small partition to a larger partition is the same as Restoring data from a local disk. Please see:

  • Restoring a partition from a local disk

Caution

It is recommended that you do not interrupt the restore process.


Speical Features

Special Features

TIP | Tips for effective usage.
NOTE | Concepts and terms that might be unfamiliar to the user.
CAUTION | Text describing critical steps or details that must be adhered to in order for the task to be completed successfully.


Welcome

Online Help

Document Number: 317332-002US

Product Version: 1.0.0

S tart Here

http://platformadmintech.intel.com/srt

Disclaimer and Legal Information