声明

本文档与其中提及之软件均按许可协议提供，其使用或复制必须遵守许可协议项下规定之条件。本文档提供之信息仅供参考，未经事先通知可随时发生变化，不得将其解释为英特尔公司作出的具体承诺。英特尔公司不对文档中或与文档同时提供的软件中可能出现的错误或不准确信息承担任何责任。

除非上述许可协议另有规定，未经英特尔明确书面许可，不得对本文档中的任何部分加以复制，或存储于检索系统中，或以任何方式以任何形式加以传播。

英特尔、Intel 、Intel Inside 以及奔腾、赛扬、酷睿和英保通是英特尔公司及其在美国和其他国家（地区）的子公司之商标或者注册商标。文中涉及的其它名称及商标属于各自所有者资产。所有权利受到保护。

* 其他名称和品牌分别为其相应所有者的财产。

版权所有(C)2007，所有权利受到保护。


英特尔(R)随芯恢复技术

英特尔(R)随芯恢复技术是英特尔公司针对中小企业及家庭用户量身定做的简单易用的数据备份和数据恢复解决方案。它基于英特尔(R) EFI平台创新结构，嵌入在支持该解决方案的主板中，适合于多种场合下的磁盘备份和恢复操作，同时它基于英特尔平台技术管理架构，可以无缝升级到功能更加完备的英特尔(R)英保通(TM)平台等其他解决方案。

主要包含两个功能：

  • 备份

  • 恢复

具体解释参见常用术语。

提示

本产品所有操作均在键盘上进行。


常用术语

术语 | 描述
备份 | 将指定分区备份到镜像文件中，以便将来恢复。
恢复 | 通过备份产生的镜像文件恢复数据到本地指定分区。
系统盘 | 存放系统信息及应用程序的分区。
数据盘 | 任一非系统盘都称为数据盘。
备份文件 | 备份分区产生的目标文件，该文件用于恢复分区。


升级英特尔(R))随芯恢复技术

升级英特尔(R)随芯恢复技术可遵循以下步骤进行：

  1. 链接到以下网址进行注册：

http://platformadmintech.intel.com/cn/srt/upgrade/

  2. 注册完成后，在系统自动跳出的提示框中，点击是，浏览器跳转到下载页面。

  3. 下载英特尔(R)随芯恢复技术1.0升级包。

  4. 安装升级包，完成升级。


用户界面语言选择

英特尔(R)随芯恢复技术界面语言设置

英特尔(R)随芯恢复技术界面语言选择可通过以下步骤实现：

  1. 启动机器，按下F2键，进入BIOS设置页面。

  2. 选择Language栏，按下Enter。在跳出的语言选择框中，选择Chinese。

  3. 按下F10键保存设置并退出，然后按下"Y"键，完成界面语言设置。

完成上述步骤后，英特尔(R)随芯恢复技术界面则为中文显示。


进入英特尔(R)随芯恢复技术主界面

启动机器，在出现以下页面时按下F3键进入 英特尔(R)随芯恢复技术主界面。


如何将英特尔(R)随芯恢复技术切换到英特尔(R)英保通(TM)技术

英特尔(R)英保通(TM)技术是Intel(R) Platform Administration Technology的中文名。它是一个应用于中小型网络环境的集成高效、经济实用、易于使用的管理平台解决方案。它提供的管理功能可有效地帮助系统管理员维护一个安全的、稳定的系统，从而提高管理效率，降低管理成本。 英特尔(R)英保通(TM)技术基于英特尔(R)EFI平台创新架构，包含主板技术，固件层技术，客户端和服务器端软件。

将英特尔(R)随芯恢复技术切换到英特尔(R)英保通(TM)技术可遵循以下步骤：

  1. 进入英特尔(R)随芯恢复技术主界面

  2. 按下Ctrl+U，跳出警告信息，点击是

  3. 重启机器，按下F3进入固件端设置页面

  4. 使用UP或DOWN键选中固件端，按下ENTER

  5. 设为启用

  6. 再次按下ENTER确认

  7. 使用UP或DOWN键选中运行模式，按下ENTER

  8. 设为网络

  9. 再次按下ENTER确认

  10. 按下F10保存并退出

  11. 安装英特尔(R)英保通(TM)软件客户端

安装完成后重启客户机，客户机已切换到英特尔(R)英保通(TM)技术。


关于备份

备份功能可将本地分区上的有用数据备份到本地其他指定分区上或者备份到USB移动磁盘上。

参见：

  • 系统盘备份

  • 数据盘备份

注意

  • 镜像文件存储于用户选择用来存储镜像文件分区根目录下的ISRT文件夹中。

  • 如果镜像文件大于2G，则镜像文件将以2G为单位被分割为几个文件存储。例如，取名为image001的镜像文件大小大于2G且不大于6G，则其第一个镜像文件名为image001.img,第二个为image001-1.ims,第三个为image001-2.ims,依此类推。

相关主题1：如何恢复数据？

相关主题2：如何取消备份？


关于系统盘备份

系统盘备份可将系统盘上的有用数据备份到本地其他指定分区上或者备份到USB移动磁盘上。

参见：

  • 将系统盘数据备份到本地其他分区

  • 将系统盘数据备份到USB移动磁盘

相关主题1：如何恢复系统盘数据？

相关主题2：如何备份数据盘数据？

相关主题3：如何恢复数据盘数据？


将指定分区数据备份到本地其他FAT分区

将系统盘数据备份到本地其他分区

将系统盘数据备份到本地其他分区依循以下步骤进行：

  1. 选择备份，按下Enter。

  2. 步骤一：选择需要备份的分区。在分区列表中，选中系统盘所在分区(盘符右侧有*标记)，按下Enter。

  3. 按下Enter，选择下一步。

  4. 步骤二：选择存放备份文件的位置。首先在分区列表中选择存放镜像文件的分区，按下Enter。

  • 如果使用已有镜像文件，在列表中选中该镜像文件，选中后弹出提示窗口，在该窗口中选择确定以覆盖原有镜像文件；

  • 如果需要建立新镜像文件，在列表中选中创建新的备份文件，按下Enter，弹出的对话框中显示新镜像文件的预设名称，其预设名称命名规则是：盘属性_备份日期。比如：2007年7月17日对系统盘进行备份，则其预设名称为：SYS_20070717。你也可更改该文件名称。命名完成后，按下Enter将开始备份。

  5. 进度条出现，表明镜像文件正在创建中。进度条下方实时估计剩余时间。

  6. 备份完成后，显示任务完成，按Enter返回主界面，或按ESC退出。

提示

被备份的分区既可以是FAT格式，也可以是NTFS格式。


将指定分区数据备份到USB移动磁盘

将系统盘数据备份到USB移动磁盘

将系统盘数据备份到USB移动磁盘依循以下步骤进行：

  1. 选择备份，按下Enter。

  2. 步骤一：选择需要备份的分区。在分区列表中，选中系统盘所在分区(盘符右侧有*标记)，按下Enter。

  3. 按下Enter，选择下一步。

  4. 步骤二：选择存放备份文件的位置。首先在分区列表中选择存放镜像文件的分区即USB移动磁盘，按下Enter。

  • 如果使用已有镜像文件，在列表中选中该镜像文件，选中后弹出提示窗口，在该窗口中选择确定以覆盖原有镜像文件；

  • 如果需要建立新镜像文件，在列表中选中创建新的备份文件，按下Enter，弹出的对话框中显示新镜像文件的预设名称，其预设名称命名规则是：盘属性_备份日期。比如：2007年7月17日对系统盘进行备份，则其预设名称为：SYS_20070717。你也可更改该文件名称。命名完成后，按下Enter将开始备份。

  5. 进度条出现，表明镜像文件正在创建中。进度条下方实时估计剩余时间。

  6. 备份完成后，显示任务完成，按Enter返回主界面，或按ESC退出。

提示

被备份的分区既可以是FAT格式，也可以是NTFS格式。


关于数据盘备份

数据盘备份功能可将数据盘上的有用数据备份到本地其他指定分区上或者备份到USB移动磁盘上。

参见：

  • 将数据盘数据备份到本地其他分区

  • 将数据盘数据备份到USB移动磁盘

相关主题1：如何备份系统盘数据？

相关主题2：如何恢复系统盘数据？

相关主题3：如何恢复数据盘数据？


将数据盘数据备份到本地其他FAT分区

将数据盘数据备份到本地其他分区

将数据盘数据备份到本地其他分区依循以下步骤进行：

  1. 选择备份，按下Enter。

  2. 步骤一：选择需要备份的分区。在分区列表中，选中待备份数据盘分区，按下Enter。

  3. 按下Enter，选择下一步。

  4. 步骤二：选择存放备份文件的位置。首先在分区列表中选择存放镜像文件的分区，按下Enter。

  • 如果使用已有镜像文件，在列表中选中该镜像文件，选中后弹出提示窗口，在该窗口中选择确定以覆盖原有镜像文件；

  • 如果需要建立新镜像文件，在列表中选中创建新的备份文件，按下Enter，弹出的对话框中显示新镜像文件的预设名称，其预设名称命名规则是：盘属性+盘顺序号_备份日期。比如：2007年7月17日对第一个数据盘进行备份，则其预设名称为：DATA1_20070717。你也可更改该文件名称。命名完成后，按下Enter将开始备份。

  5. 进度条出现，表明镜像文件正在创建中。进度条下方实时估计剩余时间。

  6. 备份完成后，显示任务完成，按Enter返回主界面，或按ESC退出。

提示

被备份的分区既可以是FAT格式，也可以是NTFS格式。


将数据盘数据备份到USB移动磁盘

将数据盘数据通过USB接口备份到USB移动磁盘依循以下步骤进行：

  1. 选择备份，按下Enter。

  2. 步骤一：选择需要备份的分区。在分区列表中，选中待备份数据盘分区，按下Enter。

  3. 按下Enter，选择下一步。

  4. 步骤二：选择存放备份文件的位置。首先在分区列表中选择存放镜像文件的分区即USB移动磁盘，按下Enter。

  • 如果使用已有镜像文件，在列表中选中该镜像文件，选中后弹出提示窗口，在该窗口中选择确定以覆盖原有镜像文件；

  • 如果需要建立新镜像文件，在列表中选中创建新的备份文件，按下Enter，弹出的对话框中显示新镜像文件的预设名称，其预设名称命名规则是：盘属性+盘顺序号_备份日期。比如：2007年7月17日对第一个数据盘进行备份，则其预设名称为：DATA1_20070717。你也可更改该文件名称。命名完成后，按下Enter将开始备份。

  5. 进度条出现，表明镜像文件正在创建中。进度条下方实时估计剩余时间。

  6. 备份完成后，显示任务完成，按Enter返回主界面，或按ESC退出。

提示

被备份的分区既可以是FAT格式，也可以是NTFS格式。


取消备份

在备份分区的过程中，如需取消备份，可遵照以下步骤：

  1. 按下ESC键。

  2. 跳出以下窗口，选择是。

  3. 备份任务取消。

提示

你可根据需要选择按下Enter键进入主界面或者按下ESC键退出后并启动操作系统。


关于恢复

恢复功能提供通过本地镜像文件或者USB盘上的镜像文件恢复本地指定分区的数据。

参见：

  • 系统盘恢复

  • 数据盘恢复

相关主题：如何备份数据？


关于系统盘恢复

系统盘恢复是通过本地镜像文件或者通过USB盘上的镜像文件恢复系统盘数据。

参见：

  • 通过本地镜像文件恢复系统盘数据

  • 通过USB移动磁盘内的镜像文件恢复系统盘数据

相关主题1：如何备份系统盘数据？

相关主题2：如何备份数据盘数据？

相关主题3：如何恢复数据盘数据？


通过镜像文件恢复本地数据到指定分区

通过本地镜像文件恢复系统盘数据

通过本地镜像文件恢复系统盘数据依循以下步骤进行：

  1. 选择恢复，按下Enter。

  2. 步骤一：选择用于恢复的备份文件。首先，在分区列表中，选中镜像文件所在分区，按下Enter。然后，在文件列表中选择镜像文件，按下Enter。

  3. 按下Enter，选择下一步。

  4. 步骤二：选择进行系统恢复的硬盘。在硬盘列表中选择需要恢复的硬盘。按下Enter选中后，再次按下Enter选择完成。

  5. 在跳出的提示窗口中，选择是。

  6. 进度条出现，表明恢复正在进行。进度条下方显示估计剩余时间。

  7. 恢复完成后，显示任务完成，按Enter返回主界面，或按ESC退出。

注意

  • 在步骤一中，只有\ISRT目录下的备份文件会列出供选择。如果您移动过备份文件的位置，请确保用于恢复的备份文件存在于\ISRT目录下。

  • 在恢复的过程中，请勿中断。

  • 如果备份文件和待恢复的系统盘在同一个硬盘上，待恢复的系统盘大小必须不小于生成备份文件的系统盘大小。

  • 如果备份文件和待恢复的系统盘不在同一个硬盘上，且要恢复的硬盘的大小大于生成备份文件的系统盘,那么即使系统分区小于源系统分区,恢复仍可进行。另外,还可以恢复到未分区的空硬盘

  • 当待恢复的系统盘大小大于生成备份文件的系统盘大小时，恢复后的系统盘自动缩小到生成备份文件的系统盘大小，剩余的磁盘空间被释放。该部分磁盘空间可根据需要重新分区。


通过USB盘内的镜像文件恢复数据到指定分区

通过USB移动磁盘内的镜像文件恢复系统盘数据

通过USB移动磁盘内的镜像文件恢复系统盘数据依循以下步骤进行：

  1. 选择恢复，按下Enter。

  2. 步骤一：选择用于恢复的备份文件。首先，在分区列表中，选中镜像文件所在分区即USB盘，按下Enter。然后，在文件列表中选择镜像文件，按下Enter。

  3. 按下Enter，选择下一步。

  4. 步骤二：选择进行系统恢复的硬盘。在硬盘列表中选择需要恢复的硬盘。按下Enter选中后，再次按下Enter选择完成。

  5. 在跳出的提示窗口中，选择是。

  6. 进度条出现，表明恢复正在进行。进度条下方显示估计剩余时间。

  7. 恢复完成后，显示任务完成，按Enter返回主界面，或按ESC退出。

注意

  • 在步骤一中，只有\ISRT目录下的备份文件会列出供选择。如果您移动过备份文件的位置，请确保用于恢复的备份文件存在于\ISRT目录下。

  • 在恢复的过程中，请勿中断。

  • 如果备份文件和待恢复的系统盘在同一个硬盘上，待恢复的系统盘大小必须不小于生成备份文件的系统盘大小。

  • 如果备份文件和待恢复的系统盘不在同一个硬盘上，且要恢复的硬盘的大小大于生成备份文件的系统盘,那么即使系统分区小于源系统分区,恢复仍可进行。另外,还可以恢复到未分区的空硬盘

  • 当待恢复的系统盘大小大于生成备份文件的系统盘大小时，恢复后的系统盘自动缩小到生成备份文件的系统盘大小，剩余的磁盘空间被释放。该部分磁盘空间可根据需要重新分区。


关于数据盘恢复

数据盘恢复是通过本地或者USB盘上的镜像文件恢复数据盘数据。

参见：

  • 通过镜像文件恢复数据盘数据

  • 通过USB盘内的镜像文件恢复数据盘数据

相关主题1：如何备份系统盘数据？

相关主题2：如何备份数据盘数据？

相关主题3：如何恢复系统盘数据？


通过镜像文件恢复数据盘数据

通过本地镜像文件恢复数据盘数据

通过本地镜像文件恢复数据盘数据依循以下步骤进行：

  1. 选择恢复，按下Enter。

  2. 步骤一：选择用于恢复的备份文件。首先，在分区列表中，选中镜像文件所在分区，按下Enter。然后，在文件列表中选择镜像文件，按下Enter。

  3. 按下Enter，选择下一步。

  4. 步骤二：选择进行数据恢复的分区。在分区列表中选择需要恢复的分区。按下Enter选中后，再次按下Enter选择完成。

  5. 在跳出的提示窗口中，选择是。

  6. 进度条出现，表明恢复正在进行。进度条下方显示估计剩余时间。

  7. 恢复完成后，显示任务完成，按Enter返回主界面，或按ESC退出。

注意

  • 在步骤一中，只有\ISRT目录下的备份文件会列出供选择。如果您移动过备份文件的位置，请确保用于恢复的备份文件存在于\ISRT目录下。

  • 在恢复的过程中，请勿中断。

  • 待恢复的数据盘大小必须不小于生成备份文件的数据盘大小。

  • 当待恢复的数据盘大小大于生成备份文件的数据盘大小时，恢复后的数据盘大小自动缩小到生成备份文件的数据盘大小，剩余的磁盘空间被释放。该部分磁盘空间可根据需要重新分区。

  • 选择恢复分区时，由于所用的镜像文件产生于数据盘，所选恢复分区最好是数据盘，以避免将系统信息覆盖而导致无法进入操作系统。


通过USB盘内的镜像文件恢复数据盘数据

通过USB移动磁盘内的镜像文件恢复数据盘数据

通过USB移动磁盘内的镜像文件恢复数据盘数据依循以下步骤进行：

  1. 选择恢复，按下Enter。

  2. 步骤一：选择用于恢复的备份文件。首先，在分区列表中，选中镜像文件所在分区即USB盘，按下Enter。然后，在文件列表中选择镜像文件，按下Enter。

  3. 按下Enter，选择下一步。

  4. 步骤二：选择进行数据恢复的分区。在分区列表中选择需要恢复的分区。按下Enter选中后，再次按下Enter选择完成。

  5. 在跳出的提示窗口中，选择是。

  6. 进度条出现，表明恢复正在进行。进度条下方显示估计剩余时间。

  7. 恢复完成后，显示任务完成，按Enter返回主界面，或按ESC退出。

注意

  • 在步骤一中，只有\ISRT目录下的备份文件会列出供选择。如果您移动过备份文件的位置，请确保用于恢复的备份文件存在于\ISRT目录下。

  • 在恢复的过程中，请勿中断。

  • 待恢复的数据盘大小必须不小于生成备份文件的数据盘大小。

  • 当待恢复的数据盘大小大于生成备份文件的数据盘大小时，恢复后的数据盘大小自动缩小到生成备份文件的数据盘大小，剩余的磁盘空间被释放。该部分磁盘空间可根据需要重新分区。

  • 选择恢复分区时，由于所用的镜像文件产生于数据盘，所选恢复分区最好是数据盘，以避免将系统信息覆盖而导致无法进入操作系统。


帮助

在使用本产品过程中，如需帮助，可通过开始>所有程序>英特尔(R)随芯恢复技术>用户手册查询本产品用户手册。


常见问题解答

 | 问题 | 常见的原因和解决方案
1 | 恢复数据时所用的镜像文件产生自一个较小分区，将它恢复到一个较大分区后，发现大的分区大小和镜像文件的分区一样大了，这是为什么？ | 这是正常现象。在使用本产品恢复数据时，如果备份分区使用的是一个较小的分区，将该分区的镜像文件恢复到另一个较大分区上时，大分区被恢复为被备份的分区大小，剩余的磁盘空间被释放。
2 | 在选择镜像分区时，我选择的是D盘，但是备份之后发现实际备份的不是D盘，这是怎么回事？ | 本产品中的盘符是根据分区在硬盘上的物理顺序解析出来的，如果用户在操作系统中分区时指定的盘符与分区在硬盘上的物理顺序不一致，或者在分区后使用操作系统磁盘管理工具或其他的第三方磁盘管理工具修改了盘符，可能造成本产品与操作系统的盘符不一致。

如果您遇到的问题在此没有找到解决方案，请尝试以下链接访问英特尔(R)随芯恢复技术技术支持中文官方网站，以寻求您需要的解决方案：


将较小分区的数据恢复到较大分区

将较小系统盘数据恢复到较大系统盘

将较小分区的数据恢复到较大分区的实现步骤与通过镜像文件恢复本地数据到指定分区完全相同，参见：

  • 通过镜像文件恢复本地数据到指定分区

注意

  • 在恢复数据的过程中，强烈建议不要中断。

  • 恢复后的分区大小与恢复所用镜像文件相应备份的分区大小相同，剩余的磁盘空间被释放。该部分磁盘空间可根据需要重新分区。

  • 选择恢复分区时，由于所用的镜像文件产生于数据盘，所选恢复分区只能是数据盘，以避免将系统信息覆盖而导致无法进入操作系统。


欢迎

在线帮助

文档编号：317332-002CN

产品版本：1.0.0

开始

h ttp://platformadmintech.intel.com/cn/srt

声明