声明

本文档与其中提及之软件均按许可协议提供，其使用或复制必须遵守许可协议项下规定之条件。本文档提供之信息仅供参考，未经事先通知可随时发生变化，不得将其解释为英特尔公司作出的具体承诺。英特尔公司不对文档中或与文档同时提供的软件中可能出现的错误或不准确信息承担任何责任。

除非上述许可协议另有规定，未经英特尔明确书面许可，不得对本文档中的任何部分加以复制，或存储于检索系统中，或以任何方式以任何形式加以传播。

英特尔、Intel 、Intel Inside以及 奔腾、赛扬、酷睿和英保通是英特尔公司及其在美国和其他国家（地区）的子公司之商标或者注册商标。文中涉及的其它名称及商标属于各自所有者资产。所有权利受到保护。

* 其他名称和品牌分别为其相应所有者的财产。

版权所有(C)2006-2007，所有权利受到保护。


欢迎

欢迎使用网吧点点通

欢迎访问网吧点点通用户在线帮助。

要查看信息，使用左窗格中的目录。双击一个书本图标以打开一个项目，或者单击索引或搜索标签以搜寻特定术语。


概述

网吧点点通概述

网吧点点通客户端是网吧点点通的一个组件。

你可在网吧点点通客户端运行游戏，包括：

  • 查看内容

  • 搜索内容

  • 运行内容

你也可在网吧点点通客户端请求服务，包括：

  • 要求帮助

  • 在线通话


启动客户端

安装网吧点点通客户端后，每次客户机启动后系统将自动运行客户端程序。

你也可采用以下方法启动客户端：

  • 在桌面上双击网吧点点通客户端桌面图标


登录客户端

启动客户端用户界面后，系统将自动以普通用户帐号(匿名帐号)登录，默认将进入娱乐天地界面。


关于客户端

你可在客户端的各页面内执行不同操作。

图标

功能

说明

娱乐天地

  • 排行榜

  • 推荐榜

  • 查看内容

  • 搜索内容

  • 运行内容

内容管理

  • 内容管理

请求服务

  • 要求帮助

  • 在线通话

帮助手册

  • 帮助

关于我们

  • 关于


关于娱乐天地

启动网吧点点通客户端后，系统默认将以匿名帐号进入娱乐天地界面。

你可在娱乐天地界面中查看、搜索和运行内容。


排行榜

显示热门游戏排行。排行榜由系统自动计算排列，用户无法修改。

运行热门游戏：

  1. 进入娱乐天地界面。

  2. 在排行榜栏内选中游戏。

  3. 双击该游戏图标。

如果该游戏尚未被下载到客户端，系统会自动下载然后运行。


推荐榜

显示网络管理员推荐的游戏。推荐游戏由管理员设定，用户无法修改。

运行推荐游戏：

  1. 进入娱乐天地界面。

  2. 在推荐榜内选中游戏。

  3. 双击该游戏图标。

如果该游戏尚未被下载到客户端，系统会自动下载然后运行。


查看内容

普通用户进入娱乐天地界面后，默认将显示第一个类别内的所有内容。

点击娱乐天地上方的某个内容类别，下方的空白处将显示该内容类别中的所有内容。内容类别由网络管理员设定，用户无法更改。

你可通过点击 [image] 按钮或在空白处单击右键选择以下任一排列方式来查看：

  • 图标：

以图标方式列出内容名称

  • 列表：

以列表方式列出内容名称

  • 详细：

以详细方式列出内容名称、描述、大小


搜索内容

网吧点点通客户端提供了网页和点点通内容搜索功能。

默认系统将通过百度搜索工具进行网页搜索。

搜索网页：

  1. 进入娱乐天地界面。

  2. 在空白栏内输入关键词。

  3. 在搜索的下拉框中选中网页。

搜索内容：

你也可输入内容名称对网吧点点通管理的内容进行搜索。

  • 支持部分内容名称搜索。

  • 不支持通配符搜索。

  • 若不输入任何字符，直接进行搜索将列出服务器上所有内容。

  1. 进入娱乐天地界面。

  2. 在空白栏内输入内容名称。

  3. 在搜索的下拉框中选中点点通。


运行内容

运行内容：

  1. 进入娱乐天地界面。

  2. 选中某个内容（如：游戏）。你可选择排行榜、推荐榜或任一内容类别中的内容。

  3. 采取以下任一方式运行内容：

    • 双击内容图标

    • 点击右键，在弹出菜单中选择直接运行

如果该内容曾被下载过并仍存在于客户端，用户可直接运行该内容。

如果该内容尚未被下载到客户端，系统会自动执行并显示下载进度：

  • 点击取消可取消下载

  • 下载进度达到100%后，系统将开始自动运行该内容

更新后运行

如果内容被下载后该内容在服务器端又发生了变化，客户端必须重启客户机才能获取最新版本。

如果不希望重启客户机而获取最新版本，你可使用更新后运行功能进行内容更新：

  1. 进入娱乐天地界面。

  2. 选中某个内容（如：游戏）。你可选择排行榜、推荐榜或任一内容类别中的内容。

  3. 点击右键，在弹出菜单中选择更新后运行。

相关链接

你也可在娱乐天地页面中进入内容相关链接，相关链接在管理员创建/更新内容时设定，通常为游戏官方网站或游戏秘籍网站。

打开相关链接：

  1. 进入娱乐天地界面。

  2. 选中某个内容类别中的内容。

  3. 点击右键，在弹出菜单中选择相关链接>链接名称。

  4. 系统将自动打开浏览器并链接到该网站。


内容管理

进入内容管理界面：

  1. 进入娱乐天地界面。

  2. 点击内容管理。

  3. 输入管理员密码。

你将切换到管理员模式。


要求帮助

要求帮助：

  1. 进入请求服务界面。

  2. 点击要求帮助按钮。

发出要求帮助的请求后：

  • 如果服务员选择接受，用户将在显示屏上收到确认信息“你的请求被接受”。服务员将前往您所在位置提供帮助。

  • 如果服务员选择拒绝，用户将在显示屏上收到提示信息“呼叫被拒绝，请稍后再试”。

  • 如果该请求超时，用户将在显示屏上收到提示信息“呼叫超时，请稍后再试”。

  • 如果网络内没有服务员登录，用户将在显示屏上收到提示信息“无服务员值守，请稍后再试”。


在线通话

使用在线通话：

  1. 进入请求服务界面。

  2. 点击在线通话按钮。

发出在线通话的请求后：

  • 如果服务员尚未响应，系统图标显示正在呼叫状态。

  • 点击 [image] 可取消呼叫。

  • 如果服务员选择接受，客户可与服务员进行语音通话。系统图标显示正在通话状态。

  • 点击 [image] 可显示当前音量 [image] ， 点击 [image] 或 [image] 可调整音量。

  • 点击 [image] 可中断通话，系统图标显示结束服务

  • 如果服务员选择拒绝， 系统图标恢复正常状态。

用户将收到提示“呼叫被拒绝，请稍后再试”。

提示

若网吧点点通客户端被安装在Windows 2000 Professional (SP4) 中文版上，并且客户端听服务员说话有明显噪音，建议在双方客户机进行以下设置以获得清晰的通话效果：

服务台所在客户机

进入控制面板 > 声音和多媒体 > 属性 > 音频:

  • 在录音设备 > 高级 > 性能中，将硬件加速设为无

  • 在录音设备 > 高级 > 性能中，将采样率转换质量设为最好

  • 在声音播放 > 高级 > 性能中，将采样率转换质量设为最好

呼叫用户客户机

进入控制面板 > 声音和多媒体 > 属性 > 音频:

  • 在声音播放 > 高级 > 性能中，将硬件加速设为全

  • 在声音播放 > 高级 > 性能中，将采样率转换质量设为最好

  • 在录音设备 > 高级 > 性能中，将采样率转换质量设为最好


帮助

点击帮助按钮打开帮助文件。


关于

点击关于按钮查看网吧点点通产品信息。

产品信息包括：

  • 版本信息

  • 产品描述

  • 版权信息


常见问题解答

为什么有的游戏在双击运行后很快就启动，有的则很慢，需要等待很长时间？

如果游戏在在本地客户机上已被下载过，你可以立刻运行。但如果游戏在本地客户机上从未被下载过或并非最新版本，你需要一段时间从服务器上下载到本客户机，才可开始运行。

为什么下载时会出现“数据传输错误”或类似警告，导致下载不能成功？

二种原因可能导致类似警告：

  1. 系统没有启用磁盘保护和空间回收功能，如果本客户机上磁盘空间不足，系统会自动取消本次下载。

  2. 正在下载的游戏已被网络管理员删除。

为什么我在客户机上建立了一个文件夹，重启客户机后此文件夹消失了？

如果系统启用了磁盘保护和空间回收功能，每次客户机重启后，系统将自动删除用户自定义的文件夹。

如果您不能在以上常见问题解答中找到您想要的答案，请访问网吧点点通的中文技术支持网站：

http://support.intel.com/support/go/ipat-cn

.


网吧点点通用户帮助

网吧点点通

用户在线帮助

文档编号：314662-007CN

产品版本：1.2

开始

http://support.intel.com/support/go/ipat-cn

法律声明