声明

本文档与其中提及之软件均按许可协议提供，其使用或复制必须遵守许可协议项下规定之条件。本文档提供之信息仅供参考，未经事先通知可随时发生变化，不得将其解释为英特尔公司作出的具体承诺。英特尔公司不对文档中或与文档同时提供的软件中可能出现的错误或不准确信息承担任何责任。

除非上述许可协议另有规定，未经英特尔明确书面许可，不得对本文档中的任何部分加以复制，或存储于检索系统中，或以任何方式以任何形式加以传播。

英特尔、Intel 、Intel Inside以及 奔腾、赛扬、酷睿和英保通是英特尔公司及其在美国和其他国家（地区）的子公司之商标或者注册商标。文中涉及的其它名称及商标属于各自所有者资产。所有权利受到保护。

* 其他名称和品牌分别为其相应所有者的财产。

版权所有(C)2006-2007，所有权利受到保护。


欢迎

欢迎使用网吧点点通

欢迎访问网吧点点通服务员在线帮助。

要查看信息，使用左窗格中的目录。双击一个书本图标以打开一个项目，或者单击索引或搜索标签以搜寻特定术语。


概述

网吧点点通概述

网吧点点通是为网吧行业量身定做的增值服务解决方案，它具有强大的内容管理和增值服务的功能。能够让网吧用户按需自动下载/更新任意一款游戏，并且通过客户端广告栏及时获得网吧活动信息和商品分类信息。用户也可与网吧管理员进行即时通话以寻求帮助或者购买商品。网吧点点通还能帮助网吧管理员实时自动查杀客户机上运行的恶意程序，从而双重保障了网吧客户机的安全稳定运行。**

**部分功能可能在今后版本里实现。


硬件要求

硬件配置要求

  • 英特尔(R)处理器

无其他特殊硬件配置要求。


软件配置要求

服务台配置要求

操作系统

支持以下32位操作系统：

  • Windows 2000 Professional Edition* (SP4) 中英文版

  • Windows XP Professional Edition* (SP1/SP2) 中英文版

注释

确保已下载并安装了最新的软件服务包（Service Pack）和安全补丁。

其他软件

  • Microsoft DirectX*，版本9.0

提示

你可在产品光盘上找到其他软件。在安装网吧点点通服务台时系统会自动安装。


安装服务台

安装服务台:

  1. 将英特尔(R)英保通(TM)软件安装光盘放入客户机光驱，选择以下任一方法：

    • 由系统安装程序自动运行

    • 直接点击光盘根目录下的autorun.exe

  2. 选择安装语言。

  3. 选择安装服务台。

  4. 按照以下屏幕上的指示进行安装：

    • 欢迎向导

    • 许可证协议

    • 目的地文件夹

  5. 系统已做好安装程序的准备，点击安装确认。

  6. 安装完成，点击完成。


卸载服务台

卸载服务台:

  1. 选择开始>控制面板>添加或删除程序>英特尔(R)英保通(TM)平台网吧点点通服务台。

  2. 点击删除。

  3. 系统出现确认提示，点击是继续。

  4. 系统开始删除，完成后窗口会自动消失。


登录服务台

安装网吧点点通服务台后，你可在桌面上看到服务台快捷图标 [image] 。

登录服务台

  1. 双击桌面图标启动服务台。

  2. 输入服务员密码，初始密码在安装网吧点点通服务器端时设定.

  3. 输入服务器IP地址，此IP地址为网吧点点通服务器端IP地址。

  4. 确认服务器端口号，默认端口号从54323开始。

  5. 点击登录。

启动服务台后，你可在系统托盘区看到相应图标，不同的图标对应不同的状态。

图标 | 状态
 | 尚未登录
 | 登录成功
 | 登录成功并收到用户请求
 | 登录成功并有未服务的用户请求

若登录失败系统将提示“密码不正确”或“网络连接失败”。

提示

若需更改密码，你可采用以下任一方式：

  • 在客户端以管理员模式登录，并进入选项>安全重新设置。

  • 在服务器端打开辅助工具，执行重置密码操作。

密码的长度应为6-15个字符，可使用数字、符号和英文字母。密码区分大小写。


要求帮助

用户在客户端发出要求帮助的请求后，在安装了网吧点点通服务台并成功登录的客户机上会弹出以下窗口：

你可选择接受或拒绝用户请求。

  • 接受

选择接受，用户将收到提示“您的请求已被接受”。

  • 拒绝

选择拒绝，用户将收到提示“呼叫被拒绝，请稍后再试”。

  • 请求超时

如果请求超时，用户将收到提示“呼叫超时，请稍后再试”。

  • 无服务员

如果服务员没有登录，用户将收到提示“无服务员值守，请稍后再试”。


在线通话

用户在客户端发出在线通话的请求后，在安装了网吧点点通服务台并成功登录的客户机上会弹出以下窗口：

  • 接受

选择接受，服务员可与发出在线通话请求的用户进行语音通话。

选择接受后，在通话过程中，服务员可点击结束通话结束语音通话。

提示

若网吧点点通客户端被安装在Windows 2000 Professional (SP4) 中文版上，并且客户端听服务员说话有明显噪音，建议在双方客户机进行以下设置以获得清晰的通话效果：

服务员所在客户机

进入控制面板 > 声音和多媒体 > 属性 > 音频：

  • 在录音设备 > 高级 > 性能中，将硬件加速设为无

  • 在录音设备 > 高级 > 性能中，将采样率转换质量设为最好

  • 在声音播放 > 高级 > 性能中，将采样率转换质量设为最好

呼叫用户客户机

进入控制面板 > 声音和多媒体 > 属性 > 音频：

  • 在声音播放 > 高级 > 性能中，将硬件加速设为全

  • 在声音播放 > 高级 > 性能中，将采样率转换质量设为最好

  • 在录音设备 > 高级 > 性能中，将采样率转换质量设为最好

  • 拒绝

选择拒绝，该呼叫将被转移到另一个服务员，最多将被转移到到二个服务员。如果这三个服务员都选择拒绝，用户将收到提示“呼叫被拒绝，请稍后再试”。

  • 呼叫超时

如果呼叫超时，该呼叫将被转移到另一个服务员，最多将被转移到到二个服务员。如果这三个服务员都呼叫超时，用户将收到提示“呼叫超时，请稍后再试”。

  • 无服务员

如果服务员没有登录，用户将在显示屏上收到提示信息“无服务员值守，请稍后再试”。


实时监控

网吧点点通服务台提供了实时监控功能，服务员可在此查看网络内的服务请求状况。

打开未服务请求列表：

  1. 在系统托盘区，用鼠标右键点击网吧点点通服务台图标 [image] 。

  2. 在弹出菜单中选择监控。

  3. 系统将弹出未服务请求列表窗口：

未服务请求列表中只列出所有状态为未服务的请求的信息，默认将按照请求时间由新到旧进行排序。

你可在页面下方查看请求的数量，包括：

  • 已收到的请求：最近30天内请求的总数，包括状态为已服务和未服务的所有请求

  • 未服务的请求：最近30天内所有状态为未服务的请求总数

你也可点击刷新列表按钮获得最新服务请求列表。

服务请求信息包括：

  • IP地址：发出请求的客户机IP地址

  • 计算机名：发出请求的客户机计算机名

  • 类型：请求的类型，类型包括通话和服务

  • 时间：发出请求的时间，格式为YYYY MM DD, HH:MM:SS （年 月 日，钟: 分: 秒）

对于列出的未服务请求，你可执行确认操作将之从列表中删除。

确认未服务请求：

  1. 选择请求。

  2. 点击确认。

  3. 在弹出窗口中选择确定。

  4. 选中的请求将变为已服务状态，并从窗口消失。


常见问题解答

用户点击在线通话按钮后，为什么弹出窗口很快消失并且用户不能和服务员通话？

请检查并确认网吧点点通服务器端和双方客户端都已禁用防火墙。

如：在操作系统为Microsoft* Windows XP (SP1)的客户端，请按以下步骤确认防火墙已被禁用：

  1. 点击开始 > 设置 > 网络连接 > 本地连接。

  2. 点击右键，选中属性。

  3. 在属性窗口中，点击高级 > windows 防火墙。

  4. 将使用Windows防火墙通过阻止授权用户通过Internet或网络访问您的计算机来帮助保护计算机选项设为不勾选。

用户点击要求帮助或者在线通话按钮后，为什么很快就显示“无服务员值守，请稍后再试”？

只有在某台电脑上安装网吧点点通服务台并成功登录后，服务员才可以接收到用户的“要求帮助”和“在线通话”请求。

在线通话建立之后，为什么服务员和用户无法听到对方的声音或只有一方能听到对方的声音？

请检查并确认：

  • 用户和服务员的电脑上已成功安装声卡驱动。

  • 用户和服务员的电脑上的耳机和麦克风已正确插入电脑对应的接口中。

  • 用户和服务员的电脑的麦克风已被正确设置：

    • 开始 > 设置 > 控制面板 > 声音和多媒体 > 音频 > 声音播放 > 音量 > 选项 > 属性中，在调节音量中选中录音，然后在显示下列音量控制中勾选麦克风。

    • 开始 > 设置 > 控制面板 > 声音和多媒体 > 音频 > 录音 > 音量 > 麦克风 > 高级中，在其他控制中选中麦克风加强。

服务员登录网吧点点通服务台时，为什么显示“网络连接失败”而无法登录？

请检查并确认：

  • 网吧点点通服务器已正确安装并成功启动。

  • 网吧点点通服务器和网吧点点通控制台电脑之间的网络是连通的，并且没有防火墙运行在服务器和控制台电脑上。

  • 在登录网吧点点通服务台时填写了正确的服务器IP地址和端口，默认的端口号为54323。

如何设置网吧点点通服务员的密码？

  • 网吧点点通服务员的初始密码在安装服务器端时设定。

  • 要设置网吧点点通服务员密码，你可执行以下任一操作：

  • 在客户端以管理员模式登录，并进入选项>安全重新设置服务员密码。

  • 在服务器端打开辅助工具，执行重置密码操作。

在Windows2000操作系统下，用户点击在线通话按钮后，为什么会显示“无法启动录音设备”？

  • 请检查并确认声卡驱动已成功安装在用户的电脑上。

  • 请关闭其他正在使用录音设备的应用程序，例如Windows录音机、QQ聊天、MSN聊天等，并重新尝试开始“在线通话”。

如果您不能在以上常见问题解答中找到您想要的答案，请访问英特尔(R)英保通(TM)技术的中文技术支持网站：

http://support.intel.com/support/go/ipat-cn

.


网吧点点通服务员在线帮助

网吧点点通

服务员在线帮助

文档编号：314662-007CN

产品版本：1.2

开始

http://support.intel.com/support/go/ipat-cn

法律声明