声明

本文档与其中提及之软件均按许可协议提供，其使用或复制必须遵守许可协议项下规定之条件。本文档提供之信息仅供参考，未经事先通知可随时发生变化，不得将其解释为英特尔公司作出的具体承诺。英特尔公司不对文档中或与文档同时提供的软件中可能出现的错误或不准确信息承担任何责任。

除非上述许可协议另有规定，未经英特尔明确书面许可，不得对本文档中的任何部分加以复制，或存储于检索系统中，或以任何方式以任何形式加以传播。

英特尔、Intel 、Intel Inside以及 奔腾、赛扬、酷睿和英保通是英特尔公司及其在美国和其他国家（地区）的子公司之商标或者注册商标。文中涉及的其它名称及商标属于各自所有者资产。所有权利受到保护。

* 其他名称和品牌分别为其相应所有者的财产。

版权所有(C)2006-2007，所有权利受到保护。


欢迎

欢迎使用网吧点点通

欢迎访问网吧点点通网管在线帮助。

要查看信息，使用左窗格中的目录。双击一个书本图标以打开一个项目，或者单击索引或搜索标签以搜寻特定术语。


概述

网吧点点通概述

网吧点点通是为网吧行业量身定做的增值服务解决方案，它具有强大的内容管理和增值服务的功能。能够让网吧用户按需自动下载/更新任意一款游戏，并且通过客户端广告栏及时获得网吧活动信息和商品分类信息。用户也可与网吧管理员进行即时通话以寻求帮助或者购买商品。网吧点点通还能帮助网吧管理员实时自动查杀客户机上运行的恶意程序，从而双重保障了网吧客户机的安全稳定运行。**

**部分功能可能在今后版本里实现。


硬件配置要求

硬件 | 推荐服务器配置 | 最低服务器配置 | 推荐客户机配置
主板 | 任意一款服务器主板 | 任意一款服务器主板 | 任意一款台式机主板
CPU | 英特尔(R)奔腾(R)4 处理器， 2.8GHz | 英特尔(R)奔腾(R)4 处理器， 2.4GHz | 英特尔(R)处理器
内存 | 1GB | 512MB | 512MB
硬盘 | 客户机硬盘的2倍 | 客户机硬盘的1.5倍 | 80GB
CD-ROM | CD-ROM 16x | CD-ROM 16x | -
网卡 | 1000Mbps | 1000Mbps | 100Mbps

** 关于更多主板支持的处理器型号，请访问我们的技术支持网站 support.intel.com。


服务器配置要求

操作系统

支持以下32位操作系统：

  • Microsoft Windows 2000 Server * (SP4) 中英文版

  • Microsoft Windows 2000 Advanced Server * (SP4) 中英文版

  • Microsoft Windows Server 2003 Standard Edition * 中英文版

  • Microsoft Windows Server 2003 Enterprise Edition * 中英文版

  • Microsoft Windows XP Professional * (SP1/SP2) 中英文版

注释

确保已下载并安装了最新的软件服务包（Service Pack）和安全补丁。


客户端配置要求

操作系统

支持以下32位操作系统：

  • Windows 2000 Professional Edition* (SP4) 中英文版

  • Windows XP Professional Edition* (SP1/SP2) 中英文版

注释

确保已下载并安装了最新的软件服务包（Service Pack）和安全补丁。

其他软件

  • Microsoft DirectX*，版本9.0

提示

你可在产品光盘上找到其他软件。在安装网吧点点通客户端时系统会自动安装。


网络配置要求

网吧点点通软件及所支持的硬件可以在各类以太网拓扑结构下正常工作。

下图是一个示范性的网络拓扑结构图，这些客户机都处于同一个IP网段。请确保服务器与客户机都已通过五类或超五类网线连入交换机。下图仅供示范，用户可根据自身需要组建网络。

注意

为了服务器获得较好的性能和较快的响应速度，建议每台服务器同时连接的客户机不超过300台。

请选用正规厂商的五类或超五类网线。

请将服务器端的网卡驱动程序升级到最新版本。


常用术语

术语 | 说明
内容 | 游戏、程序等可执行文件。
内容管理 | 通过客户端管理服务器端的内容，包括添加、上传、删除、更新内容。
排行榜 | 内容热门程度。热门程度取决于客户端执行该内容的次数。
推荐榜 | 网管设定的推荐给用户的内容。
服务器端数据存放目录 | 用户指定的存放上传内容的目录。
网吧点点通管理的硬盘分区 | 在客户端安装时指定的存放下载内容的分区，可指定多个分区。
内容位置 | 在客户端内容（如游戏）安装后生成的根目录，只可指定一个根目录。
存档路径 | 在服务器端存放游戏用户信息的文件路径。存档路径可以为多个。
磁盘保护和空间回收 | 对客户端磁盘空间进行回收利用。当服务器端探测到客户端游戏分区上的可用空间少于设定的最小值时，服务器端会根据内容排行榜自动删除客户端部分热门程度最低的内容，以充分利用客户端磁盘空间。


安装服务器端

在安装网吧点点通服务器端前，请先确认服务器端已经达到所需服务器端软件要求。

安装服务器端:

  1. 将安装光盘放入客户机光驱，选择以下任一方法：

    • 由系统安装程序自动运行

    • 直接点击光盘根目录下的autorun.exe

  2. 选择安装语言。

  3. 选择安装服务器端。

  4. 按照以下屏幕上的指示进行安装：

    • 欢迎向导

    • 许可证协议

    • 目的地文件夹

  5. 网吧点点通服务器端设置：

    • 管理员密码

输入网吧点点通管理员密码，此密码将用于以管理员模式登录网吧点点通客户端和以服务员模式登录网吧点点通服务台。密码的长度应为6-15个字符，可使用数字、符号和英文字母。密码区分大小写。

    • 服务器端数据存放目录

指定服务器端存放数据的目录，可指定多个，但每个分区上只能指定一个。所指定目录用以存储所有从客户端上传的内容。你可点击+添加目录，或点击-删除目录。

  6. 系统已做好安装程序的准备，点击安装确认。

  7. 安装完成，点击完成。

网吧点点通服务器端安装完成后，服务器端将自动启网吧点点通服务，与客户端保持通讯。

网吧点点通服务器端还提供了辅助工具帮助管理员对服务器数据和账户密码进行管理。

注释

如果服务器端的服务未能正常启动，请检查开始>控制面板>管理工具>服务> Intel(R) PAT Content and Service Management Server 已经启动。


卸载服务器端

卸载服务器端:

  1. 选择开始>控制面板>添加或删除程序>英特尔(R)英保通(TM)平台网吧点点通服务器端。

  2. 点击删除。

  3. 系统出现确认提示，点击是继续。

  4. 系统开始删除，完成后窗口会自动消失。

注意

服务器端卸载后，所有网吧点点通的有关数据也将被清除。


安装客户端

在安装网吧点点通客户端前，请先确认客户端已经达到所需客户端软件要求。

安装客户端:

  1. 将安装光盘放入客户机光驱，选择以下任一方法：

    • 由系统安装程序自动运行

    • 直接点击光盘根目录下的autorun.exe

  2. 选择安装语言。

  3. 选择安装客户端。

  4. 按照以下屏幕上的指示进行安装：

    • 欢迎向导

    • 许可证协议

    • 目的地文件夹

  5. 网吧点点通管理的硬盘分区和服务器设置

    • 网吧点点通管理的硬盘分区

选择客户端保存下载游戏的分区。请确保所选择的游戏分区未被硬盘还原工具所保护。你可选择多个分区。

注释

仅支持NTFS格式的分区。

    • 网吧点点通服务器IP地址

输入网吧点点通服务器的IP地址。

注意

请输入正确的服务器IP地址，否则安装后客户端将不能与服务器端通讯。

  6. 系统已做好安装程序的准备，点击安装确认。

如果安装百度搜索工具被勾选，系统还将自动安装百度超级搜霸和百度搜索伴侣，安装后该工具将出现在Internet Explorer工具栏内。如图：

  7. 安装完成，点击完成。

如果系统登陆时自动运行“网吧点点通”被勾选，每次系统启动后将自动启动客户端。

注释

如果安装完成后，客户端的服务未能正常启动，请检查开始>控制面板>管理工具>服务> Intel(R) PAT Content and Service Management Client 已经启动。


卸载客户端

卸载客户端:

  1. 选择开始>控制面板>添加或删除程序>英特尔(R)英保通(TM)平台网吧点点通客户端。

  2. 点击删除。

  3. 系统出现确认提示，点击是继续。

  4. 系统开始删除，完成后窗口会自动消失。


关于辅助工具

服务器端安装完成后，你可采用以下任一方法启动辅助工具：

  • 在桌面上双击网吧点点通服务器端辅助工具桌面图标

  • 点击开始>程序>英特尔(R)英保通(TM)平台网吧点点通服务器端>辅助工具

你可在辅助工具中：

  • 备份服务器数据

  • 恢复服务器数据

  • 重置密码

  • 添加服务器端数据存放目录


备份服务器数据

你可通过辅助工具备份服务器数据。

服务器数据包括服务器数据库和服务器端配置文件。在服务器数据被损坏或安装新的服务器时，你可通过备份的数据对服务器进行恢复。

备份服务器数据：

  1. 点击开始>程序>英特尔(R)英保通(TM)平台网吧点点通服务器端>辅助工具打开辅助工具。

  2. 选中备份服务器数据，点击下一步。

  3. 点击 [image] 选择一个文件夹来保存服务器数据，点击下一步。

  4. 系统提示服务器数据备份成功，点击完成。

注意

完成后你需要重启所有客户机以使之重新连接到服务器。


恢复服务器数据

你可通过辅助工具恢复服务器数据。

恢复服务器数据：

  1. 点击开始>程序>英特尔(R)英保通(TM)平台网吧点点通服务器端>辅助工具打开辅助工具。

  2. 选中恢复服务器数据，点击下一步。

  3. 点击 [image] 选中保存服务器数据的文件夹，点击下一步。

  4. 系统提示服务器数据恢复成功，点击完成。

注意

完成后你需要重启所有客户机以使之重新连接到服务器。

在某些情况下，先前备份的服务器数据可能与当前的系统配置不再一致：

  • 如果服务器当前的服务器端数据存放目录与备份前不一致，你需要重新安装网吧点点通服务器端并将服务器端数据存放目录配置成和先前备份的数据一致。


重置密码

你可通过辅助工具对管理员和操作员密码进行重新设置。

重置密码：

  1. 点击开始>程序>英特尔(R)英保通(TM)平台网吧点点通服务器端>辅助工具打开辅助工具。

  2. 选中重置密码，点击下一步。

  3. 在账户选项框中选择管理员或操作员账户。

  4. 在密码栏内输入新的密码。

  5. 在确认密码栏内再次输入密码确认，点击下一步。

  6. 系统提示密码重置成功，点击完成。

注意

如果你选择通过辅助工具自动重启网吧点点通系统服务以使新的密码生效，你需要重启所有客户机以使之重新连接到服务器。否则新的密码将在网吧点点通系统服务下次启动后生效。


添加服务器端数据存放目录

在安装服务器端过程中，你已经指定了一个或多个服务器端数据存放目录。如果在安装完成后需要添加更多的目录，你可通过辅助工具来完成。

添加服务器端数据存放目录：

  1. 点击开始>程序>英特尔(R)英保通(TM)平台网吧点点通服务器端>辅助工具打开辅助工具。

  2. 选中添加服务器端数据存放目录，点击下一步。

  3. 点击添加，选择你希望添加的目录，点击下一步。

  4. 阅读弹出的警告信息，确认后点击是。

  5. 系统提示服务器端数据存放目录添加成功，点击完成。

提示

每个分区上只能指定一个服务器端数据存放目录。

目录添加完成后，将不可删除或修改。


启动客户端

安装网吧点点通客户端并且选择“系统登陆时自动运行网吧点点通”后，每次客户机启动后系统将自动运行客户端程序。

你也可采用以下方法启动客户端：

  • 在桌面上双击网吧点点通客户端桌面图标


登录客户端

启动客户端用户界面后，系统将自动以普通用户帐号（匿名帐号）登录，默认将进入娱乐天地界面。

管理员登录：

  1. 点击内容管理按钮。

  2. 输入网吧点点通管理员密码，点击登录。

管理员登录后，默认将进入内容管理界面。

提示

管理员的登录密码在安装客户端时指定，建议管理员在登录后进入选项>安全> 管理员密码重新设置该密码。

密码的长度应为6-15个字符，可使用数字、符号和英文字母。密码区分大小写。


关于客户端

以不同帐号登录的客户端界面并不相同。

关于以普通用户帐号登录的用户界面及使用帮助，参见网吧点点通用户在线帮助。

以管理员帐号登录后，用户可通过各功能按钮进入客户端的不同功能界面：

图标

功能

说明

内容管理

管理服务器端内容

  • 添加内容

  • 上传内容

  • 制作更新

  • 上传更新

  • 移除内容

  • 删除内容

  • 运行内容

  • 下载内容

  • 内容分类

  • 内容属性

设置选项

进行选项配置

  • 常规选项

  • 安全选项

  • 界面选项

  • 高级选项

退出登陆

切换用户模式到普通用户

  • 登出

帮助手册

打开在线帮助文档

  • 帮助

关于我们

显示系统信息

  • 关于


关于内容管理

管理员可从任何一台客户机登录进行内容管理。

管理员登录后，系统默认将进入内容管理界面。

内容管理界面列出了网络内所有客户机上传到服务器的内容。

图标 | 功能 | 说明
 | 添加内容 | 添加上传新内容所需的数据包基本信息。
 | 删除内容 | 将内容的物理文件从服务器的硬盘上删除，或将新添加的内容的数据包信息从待上传数据包列表中删除。
 | 移除内容 | 将内容数据包信息的更新部分从待上传更新列表中移除，但内容的物理文件仍然存在服务器上。
 | 上传内容 | 上传新添加完毕、目前仅存在于本地客户机上的内容。
 | 上传更新 | 上传目前已存在于服务器上、但在本地客户机进行了数据包信息更新的内容。
 | 制作更新 | 更新已存在于服务器上的内容的属性，包括常规选项、文件列表、可执行文件、注册表编辑。


添加内容

客户端内容就绪后，你可通过添加内容并上传到服务器端，以供其他客户端下载。

你可在添加多个内容后一起上传到服务器端。

通过命令添加内容：

  1. 进入内容管理界面。

  2. 选择以下任一方法添加内容：

    • 点击 [image] 添加内容

    • 点击鼠标右键，在弹出菜单中选择添加

  3. 在弹出的数据包属性窗口中，定义各项属性。

  4. 点击确定。

通过鼠标拖曳添加内容：

你可将内容拖曳到分类管理栏中的所有内容或任何一个网管设定的内容分类中。

当某个分类的内容显示窗口处于激活状态时，你也可直接将内容拖曳到该窗口。

  • 如果内容位于网吧点点通管理的分区上

内容必须为可执行文件，如后缀名为 .cmd, .bat, .pif, .scf, .exe, .com, .scr的文件。

系统将弹出数据包属性窗口，并自动填入部分信息，包括：

    • 位置：

默认将填入内容所在目录。特殊情况下填入上一层目录。

    • 目标：

默认将使用根目录名。

内容名称也将使用根目录名。

  • 如果内容位于非网吧点点通管理的分区上

内容所在分区是指内容所指向的目标文件所在分区。

如：某快捷图标位于非网吧点点通管理的分区，但实际目标文件指向网吧点点通管理的分区，则属于“内容位于网吧点点通管理的分区”。

内容可为任何文件格式。

系统将在内容管理窗口生成一个快捷方式图标。

你无需进行任何操作，该快捷方式将被立即自动上传到服务器端，服务器也会立即将该快捷方式更新到所有客户机端。

网吧点点通支持所有可在Windows中正常运行的快捷方式。

以下为几种常见内容被拖曳的例子：

  • 拖曳某个程序的快捷图标：

用户可在娱乐天地页面中双击图标打开该程序。只要该程序存在于该客户机上，且所在目录与快捷方式所指向的相同。

  • 拖曳某个Internet网址：

用户可在娱乐天地页面中双击图标直接访问该网址。只要客户机可访问该Internet网址。

  • 拖曳位于服务器上的某部电影的快捷方式：

如用户可在娱乐天地页面中双击图标直接播放该电影。只要客户机可访问服务器上的该电影文件。

注意

请确保快捷方式的目标文件存在于所有客户机上。

如果在某台客户机上，快捷方式所指向的目标文件路径发生了变化，如：文件被移除或删除，该快捷方式将无法正常运行。

请确保目标文件在所有客户机上的同步更新，网吧点点通不提供目标文件同步更新功能。

更改快捷方式名称：

生成的快捷方式名称和被拖曳的快捷方式的名称完全一致。

若需更改该名称，你可选用以下任一方式：

  • 在拖曳之前更改原快捷方式名称

  • 拖曳之后，在内容属性>目标列表中选中内容图标，直接点击进行更改

  • 在内容管理界面中，对该快捷方式进行重命名操作


上传内容

所有已添加完毕但尚未上传的内容在管理平台页面的待上传内容内。你可通过点击 [image] 按钮或在空白处单击右键选择以下任一排列方式来查看：

  • 图标：

以图标方式列出内容名称

  • 列表：

以列表方式列出内容名称

  • 详细：

以详细方式列出内容名称、描述、大小

上传内容：

  1. 进入内容管理界面。

  2. 点击待上传内容。

  3. 选中内容，按下Ctrl或Shift键可同时选中多个。选择以下任一方法上传内容：

    • 点击 [image] 上传内容

    • 点击鼠标右键，在弹出菜单中选择上传

  4. 系统将显示上传进度 [image] ，点击 [image] 可打开进度管理窗口。在进度管理窗口中：

    • 点击 [image] 取消上传

    • 点击 [image] 关闭窗口

    • 当上传完成后，进度将显示100%，若点击 [image] 该进度显示将从进度管理窗口消失。

内容上传完成后，内容图标将从待上传内容中消失。


制作更新

你可通过制作更新对内容属性进行更新。包括：

  • 已从服务器上下载到本地的内容

  • 已在本地待上传的内容

制作更新：

情形一、如果该数据包的文件没有改变：

  1. 进入内容管理界面。

  2. 选择以下任一方法进入制作更新向导：

    • 点击 [image] 制作更新

    • 点击鼠标右键，在弹出菜单中选择制作更新

  3. 在弹出的数据包属性窗口中，更新各类属性。

  4. 点击确定。

更新将立即生效：

  • 如果其他客户端在启动后没有运行过此内容，所有其它客户端将立即被自动更新。

  • 如果其他客户端在启动后运行过此内容，则更新将在客户端下次重启后生效。或者你可以进行手工更新：

    • 如果以管理员身份登录，执行更新后运行命令

    • 如果以普通用户身份登录，执行更新命令

情形二、如果该数据包的文件发生了改变：

  1. 进入内容管理界面。

  2. 选择以下任一方法进入制作更新向导：

    • 点击 [image] 制作更新

    • 点击鼠标右键，在弹出菜单中选择制作更新

  3. 在弹出的数据包属性窗口的数据大小栏内，系统将自动列出被添加、更改、删除的文件数目。

  4. 更新其他各类属性。

  5. 点击确定。

  6. 系统将弹出文件变动列表窗口：

    • 点击接受则确认更改文件列表

    • 点击拒绝则确认不更改文件列表

    • 点击忽略则暂时不更改文件列表

制作更新的完成仅表示内容属性已更新，并已就绪等待上传。你还需上传更新才能将最新内容的物理文件上传到服务器。

更改内容名称：

如果你仅需更改内容名称，可执行以下操作：

  1. 进入内容管理界面。

  2. 选中内容。执行以下任一操作：

    • 按下F2键

    • 点击鼠标右键，在弹出菜单中选择重命名

    • 直接用鼠标点击

  3. 输入新的内容名称。

内容名称更改后，你无需执行上任何操作。该更改将被立即自动上传到服务器，服务器也会立即自动更新所有客户机端的该内容名称。


上传更新

你可通过以下方法更新内容：

  • 修改已上传内容的内容属性

  • 通过制作更新重新设置已上传内容的属性

你可重命名已有内容、或修改目标列表、重新编辑注册表文件等。更改后无需重新上传所有内容，系统会自动比较并仅上传更新部分的内容到服务器端。

所有修改完毕但尚未上传更新的内容将显示在内容管理界面的待上传更新内，你可通过点击 [image] 按钮或单击右键选择以下任一排列方式来查看：

  • 图标：

以图标方式列出内容名称

  • 列表：

以列表方式列出内容名称

  • 详细：

以详细方式列出内容名称、描述、大小

上传更新：

  1. 进入内容管理界面。

  2. 点击待上传更新。

  3. 选中内容，按下Ctrl或Shift键可同时选中多个。选择以下任一方法更新内容

    • 点击 [image] 上传更新。

    • 点击鼠标右键，在弹出菜单中选择上传。

  4. 系统将显示更新进度 [image] ，点击 [image] 可打开进度管理窗口。

    • 点击 [image] 取消上传

    • 点击 [image] 关闭窗口

    • 当更新完成后，进度将显示100%，若点击 [image] 该进度显示将从进度管理窗口消失。

上传更新完成后，内容图标将从待上传更新队列中消失。


移除内容

与删除内容不同，移除内容将从某一列表中移除选中的内容信息。但内容的物理文件仍然存在。

你可在以下页面中执行移除内容操作：

  • 待上传更新

在待上传更新页面中执行移除内容，将移除在制作更新过程中更新的数据包信息，但该内容的物理文件仍存在于服务器上或本地客户机上。

注释

此操作与在待上传更新页面中执行取消更新的作用是一致的。

  • 网管推荐/用户自定义内容分类

你也可在任意一个用户自定义的内容分类或网管推荐类别中执行移除内容，移除后该内容不再属于该类别，但该内容的物理文件仍存在于服务器上或本地客户机上。

移除内容：

  1. 进入内容管理界面。

  2. 选中内容，执行以下任一操作：

    • 点击 [image] 移除内容

  • 点击右键，在弹出菜单中选择移除

  3. 点击是确认。

若你希望完全删除该内容，在移除内容后仍需删除内容。


删除内容

你可在以下列表中执行删除内容操作：

  • 所有内容

在所有内容列表中执行删除内容，将从服务器的硬盘上删除该内容的物理文件。删除后的内容不可恢复。

  • 待上传内容

在待上传内容列表中执行删除内容，将删除在添加内容过程中创建的数据包信息，但该内容的物理文件仍存在于本地客户机上。

删除内容：

  1. 进入内容管理界面。

  2. 选中内容，执行以下任一操作：

    • 点击 [image] 删除内容

  • 点击右键，在弹出菜单中选择删除

  3. 点击是确认。

提示

  • 如果服务器上的内容从当前客户机上被删除，系统将立刻在当前客户机上删除相应的该内容，无论该内容处于何种状态。

  • 如果服务器上的内容从其他客户机上被删除，系统将立刻在当前客户机上删除相应的该内容，但在以下状态例外：

    • 该内容正在被运行

    • 该内容在本次客户机启动后被运行过

在以上情况下，该内容将在客户机下一次重启后被删除。


运行内容

你可在客户端运行服务器端的内容。

运行内容：

  1. 进入内容管理界面。

  2. 选中内容，点击右键，在弹出菜单中选择运行。

  3. 点击是确认。

如果该内容从未被下载过，则系统将自动下载内容并运行。

如果该内容已被下载过，则系统将直接从本地运行内容。


下载内容

你可在客户端下载服务器端的内容。

下载内容：

  1. 进入内容管理界面。

  2. 选中内容，可同时选中多个。点击右键，在弹出菜单中选择下载或更新。

  3. 点击是确认。

提示

如果该内容已在该客户机上被下载过且之后客户机未重启过，若服务器上的内容在此期间发生了变化，你必须执行更新才能获得内容的最新版本。


内容分类

分类管理

  • 所有内容：

所有内容，包括所有已上传到服务器的内容

  • 网管推荐：

网管设定的推荐游戏

  • 待上传内容：

该客户机上新添加但尚未上传的内容

  • 待上传更新：

该客户机上已更新但尚未上传的内容

  • 所有分类：

网管设定的内容分类

图标 | 功能 | 说明
 | 新建 | 新建内容类别
 | 重命名 | 重命名内容类别
 | 删除 | 删除内容类别

在建立某个内容类别后，网管可通过以下任一方法将内容分类。

  • 通过鼠标拖曳

  1. 进入内容管理界面。

  2. 选中内容。

  3. 用鼠标将其拖曳到某个内容类别。

  • 通过修改内容属性

  1. 进入内容管理界面。

  2. 选中内容，点击右键，在弹出菜单中选择属性。

  3. 在内容属性窗口中，选中一个目标，在所属分类中选择一个内容类别，可同时选中多个。

  4. 点击确定。

注释

通过修改内容属性将内容分类后，你还需执行上传更新才能使新的设置生效。


内容属性

在进行添加内容、制作更新或查看内容属性时系统都将进入这一窗口。

内容属性包括：

  • 位置：

选择内容位置。位置指内容（如游戏）在客户端安装后生成的根目录，如：安装游戏xxx后在客户端生成的目录D:\Games\XXX。你只能选择一个根目录。

  • 点击 [image] 可浏览并更改内容位置

  • 点击高级可编辑文件列表

  • 数据大小：

显示内容大小。此栏不可编辑。

  • 创建时间：

显示内容在服务器上的创建日期。只有在创建完成此栏才会被更新。在第一次创建后，你可进入内容属性查看。此栏不可编辑。

  • 修改时间：

显示内容在服务器上的修改日期。只有在修改完成后此栏才会被更新。此栏不可编辑。

  • 目标列表：

  • 点击添加可添加或删除可执行文件到列表

添加/删除目标列表：

    1. 进入数据包属性> 目标列表。

    2. 点击添加。

    3. 系统将弹出请指定要在用户端运行的可执行文件窗口，并自动列出所有可执行文件。

    4. 选中/取消选中正确的可执行文件，点击确定。可一次选中多个文件。

    5. 添加/删除后，“目标列表”栏将列出/移除选中的可执行文件的图标和文件名。

  • 点击更改图标可更改选中的可执行文件的图标

更改可执行文件图标：

    1. 进入数据包属性> 目标列表。

    2. 选中一个可执行文件，点击更改图标。

    3. 系统将弹出图标窗口。

    4. 选中某个图标，点击确定。

  • 目标：

默认显示选中的可执行文件路径，系统会自动读取。此栏不可编辑。

  • 运行目录：

默认显示选中的可执行文件所在目录，系统会自动读取。此栏可编辑。

大部分游戏可在系统默认目录运行。但某些游戏需要在特定目录下才能正常运行（如Windows所在分区上的目录），在此情况下，你需要编辑此栏，指定正确的运行目录。

点击 [image] 可浏览并更改运行目录。

  • 运行参数：

输入游戏参数。此参数需要游戏本身的支持，不同游戏支持的参数可能不同，请参考每个游戏的官方资料获取详细信息。

如：游戏XXX支持通过参数设置可达到以下运行效果：

  • 高分辨率显示

游戏XXX的分辨率选项最高只能选到1024x768，但藉由设定，其实是可以用1600x1200的高分辨率来运行游戏的。该游戏支持"C:\...\XXX\XXX.exe"
 height=1200 width=1600 这一带参数运行方式，你可在网吧点点通游戏属性的"运行时参数"栏中输入
  height=1200
 width=1600。设置后，该游戏运行时将自动执行该参数，以1600x1200的分辨率来运行游戏。

  • 窗口方式运行

游戏XXX默认按全屏方式运行，但藉由设定，其实是可通过窗口方式来运行游戏的。该游戏支持"C:\...\XXX\XXX.exe" fullscreen=false这一带参数运行方式，你可在网吧点点通游戏属性的"运行时参数"栏中输入 fullscreen=false。设置后，该游戏运行时将自动执行该参数，以窗口方式来运行游戏。

    • 跳过片头LOGO动画

游戏XXX默认将在游戏开始前播放片头LOGO动画，但藉由设定，其实是可跳过此动画的。该游戏支持"C:\...\XXX\XXX.exe" nointro=true这一带参数运行方式，你可在网吧点点通游戏属性的"运行时参数"栏中输入 nointro=true。设置后，该游戏运行时将自动执行该参数，跳过片头LOGO动画直接开始游戏。

如果你希望游戏XXX在运行时同时达到以上三种效果，你可连续输入所有参数，并以空格进行间隔。如输入 height=1200width=1600 fullscreen=false nointro=true 后，该游戏在运行时将以1600x1200的分辨率、窗口运行方式并跳过片头LOGO动画运行。

  • 所属分类：

选择该内容所属分类。此栏为可选项。

你可不选，也可同时选中多个。若不选所属分类，在客户端普通用户的“娱乐天地”界面中将看不到该内容，只有管理员可以在“内容管理”界面的“所有内容”下找到该内容。一旦管理员将其放入某分类，客户端普通用户的“娱乐天地”界面中即可看到该内容。

系统默认已建立了网管推荐类别。

设为网管推荐：

你可在所属分类窗口中，在网管推荐前打勾。

设置后该内容将出现在普通用户的“娱乐天地”界面中的推荐榜内。

  • 注册表：

某些游戏除了正常的运行程序外，还需在注册表中写入特定信息才能正常运行。在为上传的游戏导入注册表文件后，客户端在下载该游戏时，该注册表文件将自动添加到客户机的注册表内。此栏为可选项。

点击编辑可打开注册表编辑窗口：

图标 | 功能 | 说明
 | 导入 | 从指定路径导入注册表文件
 | 导出 | 将注册表信息导出到指定路径，并另存为注册表文件(.reg)
 | 编辑 | 编辑现有注册表信息
 | 剪切 | 剪切选中的注册表信息到剪贴板
 | 复制 | 复制选中的注册表信息
 | 粘贴 | 粘贴剪贴板上的信息到该注册表编辑空白栏内

  • 其他：

    • 若立即上传选项被选中，该内容将立即被上传。

    • 若立即上传选项未被选中，你还需在添加完毕后上传内容。


用户模式

网吧点点通系统共提供了三种用户模式：

用户模式 | 登录用户名 | 登录密码
管理员 | 无 | 初始密码：安装服务器端时设定
服务员 | 无 | 初始密码：安装服务器端时设定
普通用户 | 无 | 无

提示

若需更改密码，你可采用以下任一方式：

  • 在客户端以管理员模式登录，并进入选项>安全重新设置管理员密码或服务员密码。

  • 在服务器端打开辅助工具，执行重置密码操作。


转换模式

当前模式 | 转换模式到 | 方法
管理员 | 普通用户 | 点击登出按钮
普通用户 | 管理员 | 参见登录客户端


关于设置选项

图标

功能

说明

常规

  • 网络设置

  • 磁盘保护和空间回收

  • 日志信息

安全

  • 管理员密码

  • 服务员密码

  • 恶意程序查杀

外观

  • 排行榜

  • 广告栏

高级

  • 服务器端数据存放目录

  • 在线客户机信息

点击页面下方的确定按钮可应用“常规”、“安全”、“外观”、“高级”页面内的新设置。

点击页面下方的取消按钮可取消“常规”、“安全”、“外观”、“高级”页面内的新设置。

提示

选项设置对网络内所有客户机生效 （个别设置除外，如：常规 > 网络设置）。新的选项设置将在客户机重启后对其生效。


关于常规选项


网络选项

网络设置

设置网络内的服务器信息。

  • 服务器名：

输入服务器名。初始服务器名为空白。如果你希望客户端通过服务器名、而非服务器IP地址来连接服务器。你可在此输入服务器名，并设置相应的初始端口。

  • 服务器IP地址：

更改服务器IP地址。初始服务器IP地址在安装客户端时设定，并由系统自动填入此栏。

  • 初始端口：

更改服务器初始端口。网吧点点通服务器端将共占用三个端口，即从初始端口及其后的二个端口。第一次客户端安装后端口由系统自动设定，默认从54321开始。

填写以上信息后，用户可点击检测由系统自动检测信息是否正确。

注释

网络设置中的信息仅适用于该客户机。对于网络内其他客户机的网络设置，网管需逐台登录进行查看或修改。

注意

如果你的网络内仅有一台服务器并打算更改该服务器的IP地址，你需要严格遵循以下步骤：

如果你的网络内同时安装了英特尔(R)英保通(TM)技术：

  1. 在母机器上，打开网吧点点通客户端，以管理员模式登录并进入选项>常规>网络设置。

  2. 在母机器上，将服务器IP地址设为打算更改的地址和端口。

  3. 在服务器上，进入英特尔(R)英保通(TM)服务器端控制台，从该母机器创建新的安装包并部署给网络内其他客户机。

  4. 在服务器上，将服务器IP地址设为打算更改的地址和端口。

  5. 客户机重启后，就可以通过新的IP地址和端口正常连接到服务器。

如果你的网络内没有安装英特尔(R)英保通(TM)技术：

  1. 在客户机上，打开网吧点点通客户端，以管理员模式登录并进入选项>常规>网络设置。

  2. 在客户机上，将服务器IP地址设为打算更改的地址和端口。

  3. 重复以上步骤为所有客户机进行设置。

  4. 在服务器上，将服务器IP地址设为打算更改的地址和端口。

  5. 客户机重启后，就可以通过新的IP地址和端口正常连接到服务器。


磁盘保护和空间回收

关于磁盘保护和空间回收的定义，参见常用术语。

磁盘保护和空间回收默认为禁用。你也可点击启用和应用来启用该功能。

启用磁盘保护和空间回收功能后，在安装客户端时选定的下载内容分区上：

  • 每次客户机重启后，上一个用户遗留的个人数据会被自动清除，如个人下载的音乐等网络文件等。

  • 如果磁盘空间小于设定数值，热门程度最低的游戏将被自动删除，直至各下载内容分区的可用空间大于设定值。

用户可通过鼠标滑动浮标调整此值，可设置的最小值为0%，最大值为该客户机下载内容分区大小的20%。

注释

此栏内设定的值分别适用于安装客户端时选定的每个下载内容分区，而非所有下载内容分区的可用空间总和。

通过滑动浮标设定的值将应用于网络内所有客户机。


日志信息

设置服务器日志和客户机日志信息。

  • 路径：

显示日志存放路径。由系统自动填入。此项不可编辑。

  • 大小：

设定日志大小。当日志大小超过该值时，系统将自动删除部分旧的日志。

  • 类型：

选择日志类型。包括四种类型：

  • 无日志：无日志文件

  • 简洁：列出程序错误信息

  • 详细：列出程序错误、警告信息

  • 非常详细：列出程序错误、警告、调试等信息

注意

为提高服务器和客户机性能，在正常情况下，建议将日志类型设为无日志或简洁。在特定情况下，如进行故障排除时，建议设为详细或非常详细。


关于安全选项


管理员密码

修改管理员密码：

  1. 进入选项界面的安全>管理员密码。

  2. 输入当前密码。

  3. 输入新密码。

  4. 再次输入新密码。

  5. 点击确认。

密码的长度应为6-15个字符，可使用数字、符号和英文字母。密码区分大小写。


服务员密码

修改服务员密码：

  1. 进入选项界面的安全>服务员密码。

  2. 输入当前密码。

  3. 输入新密码。

  4. 再次输入新密码。

  5. 点击确认。

密码的长度应为6-15个字符，可使用数字、符号和英文字母。密码区分大小写。


恶意程序查杀

网吧点点通提供了对客户机上运行的恶意程序进行实时自动查杀的功能。

查看恶意程序列表：

你可点击名称或类型栏对恶意程序进行排序。

  • 按名称排序：系统将自动按照名称的拼音从A-Z排序。

  • 按类型排序：系统将自动按照类型排序。

选中某个恶意程序：

你可使用以下任一方法选中某个恶意程序:

  • 通过鼠标点击

  • 使用键盘上下键

添加/修改恶意程序列表：

  1. 进入选项界面的安全>恶意程序查杀。

  2. 在名称栏添加/修改完整的恶意程序名，包括后缀名。如：trojan_1.exe。

注释

支持的名称长度与Windows操作系统中任务管理器的窗口和进程支持的名称长度相同。

名称可使用任何字符，支持多语言字符，但不支持使用*或?作为通配符。

名称区分大小写。

相同的名称只可输入一次。

  3. 在类型栏内选择恶意程序类型，类型包括：

    • 窗口名：指该恶意程序为某一窗口

    • 进程名：指该恶意程序为某一进程

  4. 按下Enter键，或点击页面上其他空白处。

设置完毕后，当前客户机将立即开始查杀新添加的恶意程序。网络内其他客户机则需重启后才能查杀新添加的恶意程序。

注释

只有与设定的程序名（包括后缀名）完全一致的窗口或进程会被查杀。

最多可添加256个恶意程序到列表中。

删除恶意程序列表：

  1. 进入选项界面的安全>恶意程序查杀。

  2. 选中某个恶意程序，在键盘上按下Delete键。

提示

你可按下CTRL或SHIFT键选中多个进行删除。


关于外观选项


排行榜

设置排行榜数目。最少可设置5个，最多可设置30个。

关于排行榜的定义，参见常用术语。

设置排行榜数目：

  1. 进入选项界面的外观>排行榜。

  2. 选择排行榜数目。

  3. 点击确定。

设置后客户机需要重启才生效。


广告栏

设置广告栏地址。设置后的广告将出现在内容管理和娱乐天地界面的广告栏内。

广告栏尺寸为468x60像素，支持所有能在Internet Explorer中正常显示的图片、动画和网页。

系统默认将使用网吧点点通广告。

若需重新设置广告路径：

  1. 在广告地址栏内输入新的广告地址。地址可以为：

    • 广告内容在当前客户机存放的路径

如：C:\My Documents\My Pictures\AD1.jpg

    • 广告内容在网络共享目录存放的路径

如：\\192.168.1.1\Shared Documents\AD1.jpg

    • 万维网网页地址

如：www.intel.com

  2. 输入地址后，你可：

    • 点击预览对广告进行预览

    • 点击默认页恢复使用网吧点点通广告。

  3. 点击确定。

设置完毕后，当前客户机将立即显示新的广告内容。网络内其他客户机则需重启后才能显示新的广告内容。


关于高级选项


服务器端数据存放目录

显示服务器端存放内容的目录。此目录在安装服务器端时设定，若设置了多个目录，在客户端上传内容时，系统将根据各目录的可用空间自动决定存放内容的路径。


在线客户机信息

显示网络内所有使用网吧点点通的客户机列表。

  • IP地址和端口号

客户机的IP地址和端口号。

  • 客户类型：

客户类型，即用户模式。包括管理员、服务员、普通用户三种类型。

  • 登录时间：

客户机登录时间，即客户机与服务器建立连接的时间。


帮助

你可点击帮助按钮打开帮助文件。


登出

你可点击登出按钮退出管理员模式，退出后你将回到普通用户模式。


关于

列出系统有关信息。包括：

  • 版本信息

  • 产品描述

  • 版权信息


常见问题解答

为什么系统提示“网络连接失败”？

多种原因可能造成网络连接失败：

  • 网线未正确连接。请检查网线连接。

  • 服务器端服务或客户机服务未正确启动。请检查：

  1. 服务器端的开始>控制面板>管理工具>服务> Intel(R) PAT Content and Service Management Server 已经启动。

  2. 客户端的开始>控制面板>管理工具>服务> Intel(R) PAT Content and Service Management Client 已经启动。

为什么网络管理员不能登录？

多种原因可能造成用户不能登录：

  • 网络连接失败

参见“网络连接失败”问题。

  • 防火墙设置

防火墙可能导致网吧点点通不能正常运行，请确认防火墙没有阻止服务器与客户机的通讯。

  • 密码错误

确认已输入正确的管理员密码。

以管理员模式进入选项界面后，哪些选项是作用于整个系统（所有客户机）的，哪些是作用于本客户机的？

只有“网络设置”是作用于本客户机的，其余的设置都是作用于整个系统（所有客户机）的。

如果“网络设置”配置错误，有什么办法修改？

如果“网络设置”配置错误，客户端将连接不上服务器端，因此你无法以管理员身份登录修改选项。你需要在该客户机上重装客户端。

请在进行网络配置时仔细检查，并使用检测按钮确认，检测成功后再点击确定。

我刚才已经添加或更新了内容，为什么在重启机器之后上传失败？

如果你启用了”磁盘保护和空间回收”功能，在客户机重启后，你刚才添加或更新完毕、但尚未上传的内容可能会因为磁盘空间不足而被自动清除，从而导致上传失败。

在启用了“磁盘保护和空间回收”功能后，请在全部内容上传完成后再重启本客户机。

我刚才已经添加或更新了内容，为什么在普通用户模式下看不到？

在本客户机上添加或更新完毕、但没有上传的内容，它只会在已管理员模式登录后，出现在本客户机的“待上传内容”页面中。你不能在别的客户机上看到这些尚未上传的内容。如果你在本客户机上以普通用户模式登录，你也不能在“娱乐天地”页面中看到这些内容。

我上传了新的内容，别的客户端什么时候能看到？

在你上传完成后，别的客户端可以立即看见最新上传的内容。

为什么我不能制作更新某些内容？

当某一内容在本客户上的版本与服务器上的最新版本保持一致时，你才能制作更新。

当你不能执行制作更新时，请下载该内容以获取最新版本，然后再制作更新。

我已经下载了最新版本的内容，为什么我还是不能制作更新？

这种情况非常少见。原因在于当你下载这一内容时，你并没有获得这个游戏的最新版本。

网吧点点通客户端每次启动后，每个内容只会向服务器自动获得一次最新版本。你不能制作更新的原因在于：这台客户端启动后已下载过一次此内容，但之后，此内容在别的客户端被更新了。如果你在之后选择下载，你并不能获得最新版本。你需要重启这台客户机，然后下载并制作更新。

我能在任何时候制作更新吗？是否会影响到网吧用户的内容（如：游戏）运行？

你可在任何时候制作更新并上传更新。你的操作不会影响网吧用户对内容的下载和运行。

我上传了新版本的内容，用户什么时候可以开始使用？

在你对内容制作更新、上传更新完毕后，用户立即可以使用最新版本的内容。

在有些情况下，有的客户不能使用最新版本，原因在于在网吧点点通客户端每次启动后，每个内容只会向服务器自动获得一次最新版本。而此内容已在客户端启动后被用户运行过，因此它就不能再次获得最新版本。

用户只需重启这台客户机，就可运行最新版本的内容。

如果您不能在以上常见问题解答中找到您想要的答案，请访问网吧点点通的中文技术支持网站：

http://support.intel.com/support/go/ipat-cn

.


网吧点点通网管在线帮助

网吧点点通

网管在线帮助

文档编号：314662-007CN

产品版本：1.2

开始

http://support.intel.com/support/go/ipat-cn

声明