声明

本文档与其中提及之软件均按许可协议提供，其使用或复制必须遵守许可协议项下规定之条件。本文档提供之信息仅供参考，未经事先通知可随时发生变化，不得将其解释为英特尔公司作出的具体承诺。英特尔公司不对文档中或与文档同时提供的软件中可能出现的错误或不准确信息承担任何责任。

除非上述许可协议另有规定，未经英特尔明确书面许可，不得对本文档中的任何部分加以复制，或存储于检索系统中，或以任何方式以任何形式加以传播。

英特尔、Intel 、Intel Inside 以及 奔腾、赛扬、至强和英保通是英特尔公司及其在美国和其他国家（地区）的子公司之商标或者注册商标。文中涉及的其它名称及商标属于各自所有者资产。所有权利受到保护。

* 其他名称和品牌分别为其相应所有者的财产。


软件兼容性

英特尔®英保通™平台 网吧点点通软件
软件兼容性
   v1.0
v1.1

其他

硬件兼容性

适用于：
英特尔®英保通™ 网吧点点通软件

返 回 至 页 头


软件兼容性

软件兼容性
v1.0
注意: 以下兼容性列表仅适用于英保通™软件客户端

网吧点点通 v1.0
软件 | 功能 | 版本 | 兼容性问题 | 补丁/解决方案
万象网管2004* | 计费系统 | v16.3.12.520 | 无 | N/A
 |  | v16.3.12.611
万象网管2004* | 计费系统 | v16.3.12.598 | 有 | 升级
Pubwin 4* | 计费系统 | v4.0.0.7 | 无 | N/A
Pubwin EP* | 计费系统 | v501.0609051459 | 无 | N/A
Pubwin EP* | 计费系统 | v501.0509071347 | 有 | 升级
天创软件* | 计费系统 | v5.0.0.0 | 无 | N/A
奥比特* | 计费系统 | v8.7 | 无 | N/A
金钥匙* | 计费系统 | v1.0 | 无 | N/A
同联网管2003* | 计费系统 | v1.0.0 | 无 | N/A
万象妙管家* | 计费系统 | v15.4 | 无 | N/A
爱克吧(iKeeper)* | 计费系统 | v6.0 | 无 | N/A
美萍安全卫士* | 计费系统 | v12.2 | 无 | N/A
冰点还原* | 硬盘还原 | 4.20 | 无 | N/A
还原精灵* | 硬盘还原 | 21st | 无 | N/A
诺顿杀毒(Norton)* | 杀毒软件 | v10.0.2.2000 | 无 | N/A
McAfee VirusScan* | 杀毒软件 | v9.1.0.8 | 无 | N/A
瑞星杀毒* | 杀毒软件 | 2005 | 无 | N/A
 |  | Network Version | 无 | N/A
 |  | 2006 | 无 | N/A
江民杀毒* | 杀毒软件 | 2006 | 无 | N/A
卡巴斯基* | 杀毒软件 | v5.0 | 无 | N/A
诺顿杀毒(Norton)* | 杀毒软件 | v10.0.1.1000 | 无 | N/A
Windows*(韩文版) | 操作系统 | 韩文版 | 有 | 升级点点通
Windows 防火墙* | 防火墙 | Windows XP*自带 | 有 | 设置例外
返 回 至 页 头

其他

软件兼容性

硬件兼容性

适用于：
英特尔®英保通™ 网吧点点通软件 v1.0

返 回 至 页 头


防火墙

防火墙
概述
在防火墙启用的情况下，网吧点点通的‘在线通话’‘请求帮助’的相关功能可能会 工作不正常(当网吧点点通服务控制台或客户端安装在Window XP*操作系统时)
如果在启用防火墙的情况下要正常使用网吧点点通的网络相关的功能，需要对防火墙进行相关配置。详细配置步骤请参见以下步骤:

解决方案

如果在启用防火墙的情况下要正常使用网吧点点通的'在线通话'相关的功能，需要对防火墙进行相关配置。详细配置步骤请参见以下步骤:

1. 打开控制面板中的防火墙: 开始-->控制面板-->防火墙

2. 不要选择”不允许例外”的选项

3. 切换标签到”例外(Exception)”, 点击”添加端口”

4. 在”端口号”窗口中, 填入端口号”54323” ,选择'TCP',名字任意,点击“确认”.

5. 确保这个服务在例外列表中被选中, 点击“确认”.

适用于：


Pubwin EP

软件兼容性--Pubwin EP* v501.0509071347
网吧点点通v1.0
症状
当选择网吧点点通随操作系统启动后,客户机无法启动网吧点点通

原因
在旧版本的Pubwin EP*中,客户机启动后终止了点点通的程序进程

解决方案

升级至Pubwin EP* v501.0609051459以后版本.

适用于：
英特尔®英保通™ 网吧点点通软件 v1.0


万象网管2004

软件兼容性--万象网管2004* v16.3.12.598
网吧点点通v1.0
症状
当登陆万象*后注销帐号,返回万象*登陆界面(锁屏),再次登陆时,网吧点点通的界面小时或在画面最下方,且无法激活.

原因
万象2004*在注销锁屏之后,操作系统桌面显示出现异常

解决方案

升级至万象网管*2004最新版本: v16.3.12.611

适用于：
英特尔®英保通™ 网吧点点通软件 v1.0


韩文版Windows

软件兼容性--Windows* 韩文版
网吧点点通v1.0
症状
网吧点点通启动时弹出错误提示'Fail to retrieve resource files',且无法启动

解决方案

升级至 网吧点点通v1.1

适用于：
英特尔®英保通™ 网吧点点通软件 v1.0


软件兼容性

软件兼容性
v1.1
注意: 以下兼容性列表仅适用于英保通™软件客户端

网吧点点通 v1.1
软件 | 功能 | 版本 | 兼容性问题 | 补丁/解决方案
万象网管2004* | 计费系统 | v16.3.12.520 | 无 | N/A
 |  | v16.3.12.611
万象网管2004* | 计费系统 | v16.3.12.598 | 有 | 升级
Pubwin 4* | 计费系统 | v4.0.0.7 | 无 | N/A
Pubwin EP* | 计费系统 | v501.0609051459 | 无 | N/A
Pubwin EP* | 计费系统 | v501.0509071347 | 有 | 升级
天创软件* | 计费系统 | v5.0.0.0 | 无 | N/A
奥比特* | 计费系统 | v8.7 | 无 | N/A
金钥匙* | 计费系统 | v1.0 | 无 | N/A
同联网管2003* | 计费系统 | v1.0.0 | 无 | N/A
万象妙管家* | 计费系统 | v15.4 | 无 | N/A
爱克吧(iKeeper)* | 计费系统 | v6.0 | 无 | N/A
美萍安全卫士* | 计费系统 | v12.2 | 无 | N/A
冰点还原* | 硬盘还原 | 4.20 | 无 | N/A
还原精灵* | 硬盘还原 | 21st | 无 | N/A
诺顿杀毒(Norton)* | 杀毒软件 | v10.0.2.2000 | 无 | N/A
McAfee VirusScan* | 杀毒软件 | v9.1.0.8 | 无 | N/A
瑞星杀毒* | 杀毒软件 | 2005 | 无 | N/A
 |  | Network Version | 无 | N/A
 |  | 2006 | 无 | N/A
江民杀毒* | 杀毒软件 | 2006 | 无 | N/A
卡巴斯基* | 杀毒软件 | v5.0 | 无 | N/A
诺顿杀毒(Norton)* | 杀毒软件 | v10.0.1.1000 | 无 | N/A
Windows 防火墙* | 防火墙 | Windows XP*自带 | 有 | 设置例外
返 回 至 页 头

其他

软件兼容性

硬件兼容性

适用于：
英特尔®英保通™ 网吧点点通软件 v1.1

返 回 至 页 头


防火墙

防火墙
概述
在防火墙启用的情况下，网吧点点通的‘在线通话’‘请求帮助’的相关功能可能会 工作不正常(当网吧点点通服务控制台或客户端安装在Window XP*操作系统时)
如果在启用防火墙的情况下要正常使用网吧点点通的网络相关的功能，需要对防火墙进行相关配置。详细配置步骤请参见以下步骤:

解决方案

如果在启用防火墙的情况下要正常使用网吧点点通的'在线通话'相关的功能，需要对防火墙进行相关配置。详细配置步骤请参见以下步骤:

1. 打开控制面板中的防火墙: 开始-->控制面板-->防火墙

2. 不要选择”不允许例外”的选项

3. 切换标签到”例外(Exception)”, 点击”添加端口”

4. 在”端口号”窗口中, 填入端口号”54323” ,选择'TCP',名字任意,点击“确认”.

5. 确保这个服务在例外列表中被选中, 点击“确认”.


Pubwin EP

软件兼容性--Pubwin EP* v501.0509071347
网吧点点通v1.1
症状
当选择网吧点点通随操作系统启动后,客户机无法启动网吧点点通

原因
在旧版本的Pubwin EP*中,客户机启动后终止了点点通的程序进程

解决方案

升级至Pubwin EP* v501.0609051459以后版本.

适用于：
英特尔®英保通™ 网吧点点通软件 v1.1


万象网管2004

软件兼容性--万象网管2004* v16.3.12.598
网吧点点通v1.1
症状
当登陆万象*后注销帐号,返回万象*登陆界面(锁屏),再次登陆时,网吧点点通的界面小时或在画面最下方,且无法激活.

原因
万象2004*在注销锁屏之后,操作系统桌面显示出现异常

解决方案

升级至万象网管*2004最新版本: v16.3.12.611

适用于：
英特尔®英保通™ 网吧点点通软件 v1.1


硬件兼容性

英特尔® 英保通™平台 网吧点点通™软件
硬件兼容性
v1.0&v1.1

其他

软件兼容性

适用于：
英特尔®英保通™ 网吧点点通软件


硬件兼容性

硬件兼容性
v1.0&v1.1

交换机

硬盘


交换机兼容性

交换机兼容性
v1.0&v1.1

网吧点点通 v1.0&v1.1
主交换机 | 二级交换机 | 兼容性问题 | 性能优化
D-Link* DES-3226S | TP-Link* TL-SF1016 | 无 | N/A
D-Link* DES-3624i | D-Link* DES-1024R+ | 无 | N/A
D-Link* DES-3624i | D-Link* 1024R | 无 | N/A
D-Link* DES-3624i | D-Link* 1024R; D-Link* 1226F | 无 | N/A
D-Link* DES-3624i | SMC* Tigerswitch 6726AL2 | 无 | N/A
D-Link* DGS-1048T | D-Link* DES-1026G | 无 | N/A
TP-Link* TL-SG1016G | TP-Link* SF1024; TP-Link* SF1016 | 无 | N/A
TP-Link* TL-SG1016G | Lenovo* iSpirit 1224E | 无 | N/A
TP-Link* TL-SF1016 | TP-Link* TL-SF1024 | 无 | N/A
Cisco* Catalyst 3550 | Cisco* Catalyst 2950 | 无 | N/A
Cisco* Catalyst 3550 | Dell* 3424 | 无 | N/A
DIMAX* ES-3166RE+ | TP-Link* TLSF1024 | 无 | N/A
LEAPComm* GM5524 | LEAPComm* WGS3016; LEAPComm* WGS3024; | 无 | N/A
Star* S1824+ | Star* S1824+ | 无 | N/A
Huawei* S5000P Series | Huawei* S1526 | 无 | N/A
Huawei* S1208/S5000P | Huawei* S1024/S1024R/S1016/S1016R/S1048 | 无 | N/A
Huawei* S1224/S5000P | Huawei* S1026T | 无 | N/A
Huawei* S1216/1224 | Huawei* S1024/S1024R/S1016/S1016R/S1048 | 无 | N/A
Huawei* S1224/S5000P | Huawei* S1224/S1216 | 无 | N/A
Huawei* S1224/S5000P | Huawei* S1050T | 无 | N/A
返 回 至 页 头

适用于：

返 回 至 页 头


硬盘兼容性

硬盘兼容性
v1.0&v1.1

网吧点点通 v1.0&v1.1
厂商 | 品牌 | 型号 | 容量(GB) | 类型 | 缓存(MB) | 兼容性问题
西部数据* | 鱼子酱 | 800JD | 80 | SATA | 8 | 无
西部数据* | 鱼子酱 | 800BB | 80 | IDE | 8 | 无
西部数据* | 鱼子酱 | 1600JS | 160 | SATA | 8 | 无
迈拓* | 金钻 | 6Y080L0 | 80 | IDE | 2 | 无
迈拓* | 金钻 | 6Y080E0 | 80 | IDE | 8 | 无
希捷* | 酷鱼 | ST380817AS | 80 | IDE | 2 | 无
希捷* | 酷鱼 | ST3120022A | 120 | IDE | 2 | 无
希捷* | 酷鱼 | ST3120026AS | 120 | SATA | 8 | 无
希捷* | 酷鱼 | ST3160021A | 160 | IDE | 8 | 无
希捷* | 酷鱼 | ST3160023AS | 160 | SATA | 8 | 无
希捷* | 酷鱼 | ST3200826A | 200 | IDE | 2 | 无
希捷* | 酷鱼 | ST3200822AS | 200 | SATA | 8 | 无
返 回 至 页 头

适用于：

返 回 至 页 头