Anpass. avstånd mellan ramar

Kompenserar för många Ethernet-paketkollisioner genom att dynamiskt styra kontinuerlig timing.

När denna funktion är aktiverad anpassas nätverkskortet dynamiskt till nätverkstrafikens förhållanden. Standardinställningen fungerar bäst för de flesta datorer och nätverk. I vissa sällsynta fall kan du erhålla bättre prestanda genom att ändra denna inställning.


Anpassningsbar prestandajustering

Anger antalet ramar som kortet tar emot innan den utlöser ett avbrott. Vid normal funktion skapar kortet ett avbrott varje gång en ram tas emot.

Flytta skjutreglaget mot Datorprestanda om du vill öka antalet ramar som kortet mottar innan det skapar ett avbrott. Detta förbättrar datorns prestanda, men kan försämra kortets bandbredd.


Anpassningsbar teknologi

Optimerar prestanda baserat på operativsystemet.

I syfte att försäkra bästa möjliga prestanda ska Anpassningsbar teknologi lämnas aktiverad.

Obs! Inaktivera Anpassningsbar teknologi vid felsökning av problem med kortkompatibilitet. Avaktivering av Anpassningsbar teknologi avaktiverar också Överföringskontrollblock och Anpassningsbar prestandajustering.
Obs! Om du inaktiverar denna funktion måste du aktivera Anpassningsbart avstånd mellan ramar.


Anpassningsbart avstånd mellan ramar för PRO/100

Kompenserar för alltför många Ethernet-paketkollisioner på nätverket. Om inställningen är 0 inaktiveras funktionen.

Den rekommenderade inställningen (1) fungerar bäst för flertalet datorer och nätverk eftersom den dynamiskt anpassas till nätverkets trafikförhållanden. Detta dynamiska läge är endast aktivt när värdet är 1. I vissa sällsynta fall kan du kanske erhålla bättre prestanda genom att ange avståndsvärdet manuellt. Genom att ange ett värde framtvingar du ett statiskt mellanrum mellan paket.

Ett större värde ger längre fördröjning mellan de ramar som överförs.


Anpass. tröskelvärde för överföring

Anger antalet byte som kortet lagrar i sin överföringsbuffert innan den skickar. Om Anpassningsbart tröskelvärde för överföring exempelvis är 100 sparar kortet 100 byte (800 bitar) i sin buffert innan data skickas.

Kortet använder endast Anpassningsbart tröskelvärde för överföring som en utgångspunkt. Om kortet kan uppnå bättre överföringsprestanda med ett lägre värde använder det automatiskt det värdet.

Rekommenderat värde Om datorn har flera kort som stöder bus mastering eller hög fördröjning anger du detta värde till 200.
Om datorn har ett enda kort som stöder bus mastering anger du detta värde till 12.

Om du vill konfigurera kortet till att först överföra hela Ethernet-ramar och därefter justera för bästa prestanda anger du detta värde till 190. Om prestanda sjunker betydligt med ett värde på 190 anger du värdet till 16 och ökar det sedan inkrementellt.


Sammanslagningsbuffertar

Anger antal buffertar som är tillgängliga för sändningsacceleration. Om du ändrar den här inställningen kan det öka sändningsprestanda avsevärt genom att göra det möjligt för kortet att förena datasegment före paketsändningen.

Om du vill öka prestandan för Sammanslagningsbuffert måste den vara konfigurerad så att den fungerar med överföringsbeskrivarens inställning. Inställningen för Sammanslagningsbuffert bör vara 30 - 50 % av värdet för överföringsbeskrivare. Om du inte ändrar inställningen för Sammanslagningsbuffertar så att den matchar överföringsbeskrivarinställningen förbättras kanske inte överföringsprestanda.

Rekommenderat värde 8


Avlastningsalternativ för TCP/IP

Gör att du kan ange vilka avlastningsalternativ för TCP/IP som hanteras av kortet snarare än av operativsystemet.

Om du aktiverar avlastningsalternativ förbättras överföringsprestanda eftersom kortets maskinvara kan klara dessa uppgifter mycket snabbare än operativsystemet. Avlastningen frigör även processorresurser.


Prestandaalternativ

Konfigurerar kortet så att det kan använda inställningar som kan förbättra kortets prestanda.


Aktivera PME

Gör det möjligt för kortet att utföra Wake på ett APM-aktiverat (Advanced Power Management) system från ett S5-läge. Vissa ACPI-system kan dessutom väckas från ett S5-läge om systemets BIOS stöder det.

Avaktiverad | Inaktiverar wake-vid från S5-läge.
Aktiverad | Möjliggör wake-vid från S5-läge.
OS-styrd | Låter kortet använda operativsystemets standardinställningar.


Inställningar för flödeskontroll

Möjliggör att korten skapar eller svarar på flödeskontrollramar, vilket hjälper till att reglera nätverkstrafiken. Om du vill veta mer om funktionen klickar du här.

Svara | Kortet pausar överföringen när det mottar en flödeskontrollram från en länkpartner.
Generera | Kortet genererar en flödeskontrollram när dess mottagningskö når en fördefinierad gräns.
Generera och svara | Kortet genererar och svarar på flödeskontrollramar.
Obs! Länkpartners måste ha stöd för flödeskontrollramar för att korten ska kunna dra fördel av denna funktion.


Inställningar för flödeskontroll

Möjliggör att korten skapar eller svarar på flödeskontrollramar, vilket hjälper till att reglera nätverkstrafiken. Om du vill veta mer om funktionen klickar du här.

Överföring aktiverad | Kortet pausar överföringen när det mottar en flödeskontrollram från en länkpartner.
Mottagande aktiverat | Kortet genererar en flödeskontrollram när dess mottagningskö når en fördefinierad gräns.
Mottagande och överföring aktiverade | Kortet genererar och svarar på flödeskontrollramar.
Obs! Länkpartners måste ha stöd för flödeskontrollramar för att korten ska kunna dra fördel av denna funktion.


Giant Send Offload v4

Ställer in kortet så att det avlastar uppgiften att segmentera TCP-meddelanden till giltiga Ethernet-ramar.

Eftersom kortets maskinvara kan klara datasegmenteringen mycket snabbare än operativsystemets programvara kan denna funktion förbättra överföringsprestanda. Dessutom förbrukar kortet mindre processorresurser.


Giant Send Offload v6

Ställer in kortet så att det avlastar uppgiften att segmentera TCP-meddelanden till giltiga Ethernet-ramar.

Eftersom kortets maskinvara kan klara datasegmenteringen mycket snabbare än operativsystemets programvara kan denna funktion förbättra överföringsprestanda. Dessutom förbrukar kortet mindre processorresurser.


Gigabit Master-Slave-läge

Avgör huruvida kortet eller länkpartnern utses till master. Den andra enheten utses till slav. Ändring av denna inställning kan förbättra länkkvaliteten med vissa länkpartners.

VIKTIGT: Vissa flerportsenheter kan tvingas till masterläge. Om kortet är anslutet till en sådan enhet och konfigureras till "Tvinga masterläge" etableras ingen länk. Om kortet tvingas till masterläge eller slavläge kan länken brytas om länkpartnern inte har konfigurerats korrekt.


Dela data i huvud

Aktiverar kortet så att det delar upp informationen i huvudet från ett inkommande paket så att CPU:n inte behöver bearbeta hela paketet, vilket reducerar CPU-förbrukningen.


Avbrottsmoderation

Anger ITR (Interrupt Throttle Rate). Denna inställning anger med vilken frekvens kontrollen reglerar avbrott.

Standardinställningen har optimerats för vanliga konfigurationer. Ändring av denna inställning kan förbättra nätverksprestanda med vissa nätverks- och systemkonfigurationer.

Alternativ
  • Av (ITR = 0, ingen gräns)
  • Minimal (ITR = 200)
  • Lågt (ITR = 400)
  • Medel (ITR = 950)
  • Högt (ITR = 2000)
  • Extrem (ITR = 3600)
  • Anpassningsbar (ITR = -1, inga avbrott/sek, den ändras dynamiskt av drivrutinen)

När ett paket anländer genererar kortet ett avbrott som gör att drivrutinen kan hantera paketet. Vid högre länkhastigheter skapas fler avbrott och CPU-användningen ökar också. Detta resulterar i dåliga systemprestanda. När du använder en högre ITR-inställning blir avbrottsfrekvensen lägre och resultatet blir bättre systemprestanda.

Obs! En högre ITR-frekvens innebär också att drivrutinen har mer svarstid vid hantering av paket. Om kortet hanterar många små paket är det bättre att sänka ITR så att drivrutinen kan reagera bättre på inkommande och utgående paket.


Avbrottsmoderation

Tillåter kortet att moderera avbrott.

När ett paket anländer genererar kortet ett avbrott som gör att drivrutinen kan hantera paketet. Vid högre länkhastigheter skapas fler avbrott och CPU-användningen ökar också. Detta resulterar i dålig systemprestanda. När du aktiverar Avbrottsmoderation blir avbrottsfrekvensen lägre och resultatet blir bättre systemprestanda.


IP Checksum Offload v4

Gör det möjligt för kortet att verifiera kontrollsumman för IP för inkommande paket och att beräkna kontrollsumman av överförda paket. Aktivering av denna funktion kan förbättra IP-prestandan och minska processorbelastningen.


IP Checksum Offload v6

Gör det möjligt för kortet att verifiera kontrollsumman för IP för inkommande paket och att beräkna kontrollsumman av överförda paket. Aktivering av denna funktion kan förbättra IP-prestandan och minska processorbelastningen.


Jumboramar

Aktiverar Jumboramfunktionen för TCP/IP-paket. I situationer där stora paket utgör huvuddelen av trafiken och ytterligare fördröjning kan tolereras kan jumboramar minska processorbelastningen och förbättra kabeleffektiviteten.

Jumboramar är större än normala Ethernet-ramar, vilka har en storlek på ungefär 1,5k.

Att tänka på vid användning

  • Aktivera Jumboramar men bara om enheterna i nätverket stöder dem och har konfigurerats att använda samma ramstorlek. Vid inställning av Jumboramar på andra nätverksenheter, observera att olika nätverksenheter beräknar Jumboramarnas storlekar på olika sätt. Vissa enheter inkluderar huvudinformation i ramstorleken medan andra inte gör det. Intels kort inkluderar inte huvudinformation i ramstorleken.
  • Om du använder Jumboramar vid 10 eller 100 Mbit/s kan det leda till dåligt prestanda eller att anslutningen bryts.
  • När du konfigurerar Jumboramar på en växel kan du behöva öka ramstorleken över kortets inställning. Ange växelns ramstorlek till fyra byte högre för CRC, plus fyra byte om du använder VLAN eller markering av QoS-paket.


Jumbopaket

Aktiverar Jumbopaketfunktionen för TCP/IP-paket. I situationer där stora paket utgör huvuddelen av trafiken och ytterligare fördröjning kan tolereras kan jumbopaket minska processorbelastningen och förbättra kabeleffektiviteten.

Jumbopaket är större än normala Ethernet-ramar som har en storlek på ungefär 1,5k.

Att tänka på vid användning

  • Aktivera Jumbopaket men bara om enheterna i nätverket stöder dem och har konfigurerats att använda samma ramstorlek. Vid inställning av Jumbopaket på andra nätverksenheter, observera att olika nätverksenheter beräknar Jumbopaketens storlekar på olika sätt. Vissa enheter inkluderar huvudinformation i ramstorleken medan andra inte gör det. Intels kort inkluderar inte huvudinformation i ramstorleken.
  • Om du använder Jumbopaket vid 10 eller 100 Mbit/s kan det leda till dålig prestanda eller att anslutningen bryts.
  • När du konfigurerar Jumbopaket på en växel kan du behöva öka ramstorleken över kortets inställning. Ange växelns ramstorlek till fyra byte högre för CRC, plus fyra byte om du använder VLAN eller markering av QoS-paket.


Lokalt administrerad adress

Ändrar den MAC-adress som används av det här nätverkskortet. Adressen är ett 12-siffrigt hexadecimalt värde i det här intervallet: 0000 0000 0001 - FEFF FFFF FFFF

VIKTIGT: Se till att inga andra system i nätverket använder den här adressen.

Anmärkningar

  • Använd inte en multicast-adress (Minst signifikanta bit av högsta byte = 1).
    Exempel: I adressen 0y123456789A kan "y" inte vara ett udda nummer. (y måste vara 0, 2, 4, 6, 8, A, C eller E.)
  • Återställ standard-MAC-adress genom att klicka på Använd standard.
Obs! Du kan inte ändra adressen om kortet är del av ett team.


Logga länkläge

Aktiverar loggning av följande länklägesändringar i systemet händelselogg.

  • LINK_UP_CHANGE
    Indikerar att kortet har upprättat länk.
  • LINK_DOWN_CHANGE
    Indikerar att kortet har förlorat länk.
  • LINK_DUPLEX_MISMATCH
    Indikerar en brist på överensstämmelse i duplex mellan kortet och länkpartnern.

Felsökningstips: Undersök anslutningsproblem genom att klicka på fliken Länkhastighet och utför en diagnostik.


Anslutningsbarhet vid få resurser

Om inställningen är aktiverad upprätthåller nätverkskortet anslutningen även om systemet inte har tillräckligt med resurser för att köra alla avancerade inställningar, som t.ex. IPSec-avlastning och Avlastning vid överföring med Large. De avancerade funktionerna återställs först när du startat om datorn.

Identifiera resursproblemen genom att kontrollera systemhändelseloggen. Systemloggen visar fel som sker som resultat av låga systemresurser.


Avlasta IP-säkerhet

Sparar processorcykler genom att avlasta IPSec-kryptering från processorn till kortet.


Avlastning av kontrollsumma för TCP-mottagning

Möjliggör att kortet verifierar kontrollsumman för TCP eller UDP för inkommande paket. Denna funktion förbättrar mottagningsprestanda och minskar processorbelastning.


Avlasta TCP-segmentering

Gör det möjligt för kortet att avlasta uppgiften att segmentera TCP-meddelanden till giltiga Ethernet-ramar.

Eftersom kortets maskinvara kan klara datasegmenteringen mycket snabbare än operativsystemets programvara kan denna funktion förbättra överföringsprestanda. Dessutom förbrukar kortet mindre processorresurser.


Avlasta TCP/IP-kontrollsumma

Gör det möjligt för kortet att verifiera kontrollsumman för TCP/IP för inkommande paket och beräkna kontrollsumman för överförda paket. Om du aktiverar den här funktionen kan TCP/IP-prestanda förbättras.


Kontrollsumma för IP, sändning

Gör det möjligt för kortet att beräkna kontrollsumman för IP för överförda paket. Denna funktion kan förbättra IP-sändningsprestanda och minskar processorbelastningen. Med avlastning avaktiverad verifierar operativsystemet kontrollsumman för IP.


Avlasta sändning TCP-kontrollsumma

Gör det möjligt för kortet att beräkna kontrollsumman för TCP eller UDP för överförda paket. Denna funktion kan förbättra sändningsprestanda för TCP och UDP och minskar processorbelastningen. Med avlastning aktiverad utför kortet verifieringen åt operativsystemet.

Obs! Ange denna funktion som inaktiverad när servern stöder DOS-baserade klienter.


PCI-busseffektivitet

Slår samman överföringspaketens buffertfragment till en enda buffert innan de skickas till nätverket.

  • När PCI-busseffektivitet är avaktiverad använder kortet den överföringsmetod som ger bästa möjliga prestanda. Om paketsammanslagning ger bäst överföringsprestanda sammanslår kortet automatiskt paket.
  • När PCI-busseffektivitet är aktiverad använder kortet alltid paketsammanslagning.

Ställ in PCI-busseffektivitet till inaktiverad om det inte förekommer några problem med paketöverföringsprestanda. Om det finns ett stort antal underskridningar eller om PCI-bussen uppvisar prestandaproblem anger du detta värde till aktiverad.


Definition av prioritetsnivå

Om datorn har 802.1p/802.1Q-markering (QoS) aktiverad kan du definiera vilka prioritetsnivåer som betjänas av prioritetsköerna. Intels kort har två prioritetsköer: hög och låg.

Det nummer du skriver in anger den lägre gränsen för högprioritetskön.

Om du t.ex. skriver 6 skickas paket med en prioritetsnivå på 0-5 genom lågprioritetskön och paket med ett värde på 6-7 skickas genom högprioritetskön.


Prioritets-VLAN-märke

Gör att kortet kan skicka och ta emot IEEE 802.3ac-markerade ramar, vilket inkluderar

  • 802.1p QoS-markeringar (Quality of Service) för prioritetsmarkerade paket
  • 802.1Q-markeringar för VLAN

När denna funktion har aktiverats använder markerade paket de köinställningar som anges i operativsystemets Definition av prioritetsnivå.

Prioritetsmarkering av VLAN aktiveras automatiskt när du konfigurerar ett VLAN på fliken VLAN. Du kan inte inaktivera markering eftersom markering är ett krav för VLAN.

Obs! ANS (Advanced Networking Services) måste vara installerade innan du kan konfigurera ett eller flera VLAN.


Markering av QoS-paket

Gör att kortet kan skicka och ta emot IEEE 802.3ac-markerade ramar, vilket inkluderar

  • 802.1p QoS-markeringar (Quality of Service) för prioritetsmarkerade paket
  • 802.1Q-markeringar för VLAN

När denna funktion har aktiverats använder markerade paket de köinställningar som anges i operativsystemets Definition av prioritetsnivå.

Markering av QoS-paket aktiveras automatiskt när du konfigurerar ett VLAN på fliken VLAN. Du kan inte inaktivera markering eftersom markering är ett krav för VLAN.

Obs! ANS (Advanced Networking Services) måste vara installerade innan du kan konfigurera ett eller flera VLAN.


Överför avstånd mellan ramar igen

Ökar fördröjningen mellan ramåteröverföringar. Även om det finns en inbyggd Ethernet-algoritm som kort använder för återöverföring av ramar efter kollisioner kan en ökning av fördröjningen förbättra nätverksprestanda om det finns ett onormalt stort antal kollisioner på nätverket.


RSS

Aktiverar RSS (Receive Side Scaling). RSS balanserar inkommande trafik över flera CPU eller CPU-kärnor. Den här inställningen har ingen effekt om ditt system bara har en bearbetningsenhet.

OBS! RSS måste aktiveras för att Intel(R) I/O Acceleration Technology ska fungera.

Teamanmärkningar

  • Om RSS inte aktiveras för alla kort i ett team, inaktiveras RSS för teamet.
  • Om ett kort som inte stöder RSS läggs till i ett team, inaktiveras RSS för teamet.
  • Om ett kort som inte kommer från Intel läggs till i ett team, inaktiveras RSS för teamet.
  • Kort som inte kommer från Intel med RSS aktiverat kan inte läggas till i ett team.


Mottagningsbeskrivare

Anger antalet buffertar som används av drivrutinen när data kopieras till protokollminnet. En ökning av detta värde kan ge ökad mottagningsprestanda men förbrukar också systemminne.

Mottagningsbeskrivare är datasegment som gör att kortet kan allokera mottagna paket till minnet. Varje mottaget paket kräver en mottagningsbeskrivare och varje beskrivare använder 2 kb minne.

Du kan välja att öka antalet mottagningsbeskrivare om du märker en signifikant försämring av prestanda för mottagen trafik. Om mottagningsprestandan inte är ett problem använder du standardinställningen.


Säkerhetsassociationer

Anger antalet samtidiga säkerhetsassociationer som kan avlastas till kortet. En säkerhetsassociation är en kommunikationssession med andra datorer som använder IP-säkerhetsprogramvara.

Om datorn har stöd för fler säkerhetsassociationer än vad som anges som standardinställning ska du öka värdet. Observera att en ökning av antalet säkerhetsassociationer ökar kortets minnesförbrukning.


TCP Checksum Offload v4

Gör det möjligt för kortet att verifiera kontrollsumman för TCP för inkommande paket och att beräkna kontrollsumman för överförda paket. Aktivering av denna funktion kan förbättra TCP-prestandan och minska processorbelastningen.


TCP Checksum Offload v6

Gör det möjligt för kortet att verifiera kontrollsumman för TCP för inkommande paket och att beräkna kontrollsumman för överförda paket. Aktivering av denna funktion kan förbättra TCP-prestandan och minska processorbelastningen.


Överföringsbeskrivare

Anger antalet överföringsbeskrivare som är datasegment som möjliggör att kortet spårar överföringspaket i systemminnet. Beroende på paketets storlek kräver varje överföringspaket en eller flera överföringsbeskrivare.

Du kan välja att öka antalet överföringsbeskrivare om du märker ett möjligt problem med överföringsprestanda. Om du ökar antalet överföringsbeskrivare kan du förbättra överföringsprestandan. Tänk på att överföringsbeskrivare förbrukar systemminne. Om överföringsprestandan inte är ett problem använder du standardinställningen.


UDP Checksum Offload v4

Gör det möjligt för kortet att verifiera kontrollsumman för UDP för inkommande paket och att beräkna kontrollsumman för överförda paket. Aktivering av denna funktion kan förbättra UDP-prestandan och minska processorbelastningen.


UDP Checksum Offload v6

Gör det möjligt för kortet att verifiera kontrollsumman för UDP för inkommande paket och att beräkna kontrollsumman för överförda paket. Aktivering av denna funktion kan förbättra UDP-prestandan och minska processorbelastningen.


Vänta tills länk

Avgör om drivrutinen väntar på att den automatiska förhandlingen ska lyckas innan länkläget rapporteras.

Alternativ

Av: Drivrutinen väntar inte på den automatiska förhandlingen.

På: Drivrutinen väntar på den automatiska förhandlingen. Om hastigheten inte angivits till Automatisk förhandling kommer drivrutinen att vänta under en kort stund för att länken ska fullbordas och rapporterar sedan länktillståndet.

Automatisk identifiering: Ställs in på På eller Av beroende på hastighet och korttyp när drivrutinen installeras. Den är

  • Av för Intel PRO/1000-kopparkort med hastigheten "Auto"
  • På för Intel PRO/1000-kopparkort med tvingad hastighet och duplex
  • På för Intel PRO/1000-fiberkort med hastigheten "Auto"


Denna nätverksanslutning är inaktiverad

Den här nätverksanslutningen har inaktiverats eller tagits bort ur systemet.

Du måste installera anslutningen igen eller aktivera den på fliken Allmänt innan du kan komma åt inaktiverade funktioner.


Fliken Energisparfunktioner

Inställningarna på den här fliken utökar funktionerna för standardalternativen för Energisparfunktioner. När du markerar en inställning visar det hjälpinformation om den inställningen. Energisparinställningar fastställer när och hur kortet minskar energiförbrukningen. Med inställningarna för Wake vid LAN kan du ange vilka händelser som kommer att "väcka" datorn.

Om inställningarna för Wake vid LAN är aktiverade, kan Intel®-korten alltid göra det möjligt för datorn att stänga av enheten när datorn är i viloläge eller vänteläge.


Batterisparfunktion för automatisk anslutning

Aktiverar funktionen Intel(R) ACBS (Intel(R) Auto Connect Battery Saver) automatiskt. Den stänger av kortet när länken är nere eller nätverkskabeln är frånkopplad. Kortet stängs av efter en timeoutperiod.

När nätverkskabeln tillkopplats och länken har återställts, slås NIC på igen och funktionen återställs helt.

ANMÄRKNINGAR:
  • Den här funktionen fungerar endast när systemet använder batteriström. Om nätsladden är ansluten inaktiveras funktionen Intel(R) ACBS (automatisk anslutning av batterisparare) automatiskt.
  • Intel® ACBS fungerar inte på ett kort om kortet har tvingade hastighets- eller duplexinställningar. Intel(R) ACBS fungerar endast om kortet är inställt att identifiera eller förhandla automatiskt.


Deep Smart Power Down (DSPD)

Stänger av kortet när länken är nere eller nätverkskabeln är frånkopplad. Kortet stängs av efter en timeoutperiod. För operativsystemet visas detta som ett "hot-unplugged" kort.

När nätverkskabeln tillkopplats och länken har återställts, slås NIC på igen och funktionen återställs helt. Detta visas som ett "hot-plugged" kort.


Utökat ASPM

Sparar energi när kortet är aktivt genom att gå till länkläget L1 PCI Express med låg energi när det inte finns några väntande begäranden eller transaktioner.


Fliken Energisparfunktioner, Inga Energisparinställningar

Inställningarna på den här fliken utökar funktionerna för standardalternativen för Energisparfunktioner. När du markerar en inställning visar det hjälpinformation om den inställningen. Med inställningarna för Wake vid LAN kan du ange vilka händelser som kommer att "väcka" datorn.

Om inställningarna för Wake vid LAN är aktiverade, kan Intel® PRO-korten alltid göra det möjligt för datorn att stänga av enheten när datorn är i viloläge eller vänteläge.

Den här porten kan inte användas med alternativ under Energisparinställningar.


Fliken Energisparfunktioner, Inga Wake vid LAN-alternativ

Inställningarna på den här fliken utökar funktionerna för standardalternativen för Energisparfunktioner. När du markerar en inställning visar det hjälpinformation om den inställningen. Energisparinställningar fastställer när och hur kortet minskar energiförbrukningen.

Den här porten kan inte användas med alternativ under Wake vid LAN.


Minska energi vid batteridrift

Aktiverar funktionen Intel(R) Link Speed Battery Saver. Anger att kortet ska förhandla lägsta möjliga hastighetsinställning när datorn drivs med batteri.

I syfte att kunna använda denna funktion måste kortet

  • vara konfigurerat för automatisk identifiering av hastighet och
  • vara anslutet till en länkpartner som stöder automatisk förhandling av hastighet


Minska energi när kabeln är frånkopplad

Anger att kortet ska minska strömförbrukningen när nätverkskabeln inte är ansluten till kortet eller när operativsystemet är i uppehållsläge. När kortet återigen får en giltig länkning återupptas den normala strömförbrukningen (full strömförbrukning).

Obs! När två Intel® PRO/1000 MT-skrivbordskort är anslutna efter varandra och denna funktion är aktiverad så finns det ingen länk mellan dessa kort. Du måste inaktivera denna funktion på båda korten när du ansluter dessa efter varandra.


Minska hastighet för att spara energi

Anger att kortet ska förhandla lägsta möjliga hastighetsinställning för att spara energi.

I syfte att kunna använda denna funktion måste kortet

  • vara konfigurerat för automatisk identifiering av hastighet och
  • vara anslutet till en länkpartner som stöder automatisk förhandling av hastighet
ANMÄRKNINGAR:
  • När energisparfunktionen är aktiverad bromsar Intel(R) PRO/100 M-skrivbordskort ner kortbehandlingscyklerna. Denna funktion gör det möjligt för korten att ytterligare minska strömförbrukningen. Andra Intel-kort bromsar inte behandlingscyklerna för att spara ström.
  • Innan det går att använda denna funktion måste Intel(R) PRO/1000-kort vara anslutna till en växel.


Minska strömförbrukningen i viloläge

Anger att kortet ska förhandla lägsta möjliga hastighetsinställning för att spara energi medan datorn är i vänteläge.

ANMÄRKNINGAR:
  • Wake vid Magic Packet eller Wake vid dirigerat paket måste aktiveras för att detta alternativ ska fungera.
  • Wake vid Magic Packet från avstängt läge har ingen effekt på detta alternativ.

I syfte att kunna använda denna funktion måste kortet

  • vara konfigurerat för automatisk identifiering av hastighet och
  • vara anslutet till en länkpartner som stöder automatisk förhandling av hastighet


Vakna från S5

Gör det möjligt för kortet att utföra Wake på ett APM-aktiverat (Advanced Power Management) system från ett avstängt läge (S5). ACPI-system kan vakna från S5-läge om systemets BIOS stöder det.


Wake vid dirigerat paket

Aktiverar den här enheten för att ta ut datorn ur vänteläge eller viloläge när ett paket skickas direkt till kortet.

Exempelvis kommer alla försök till fjärråtkomst till filer som lagras på datorn att väcka den.


Wake vid länk

Gör det möjligt för kortet att väcka ett APM-aktiverat (Advanced Power Management) system från ett avstängt läge (S5) när nätverksanslutning etablerar länk.

ACPI-system kan vakna från vänteläge (S3) eller viloläge (S4). Om systemets BIOS stöder det, kan ACPI-system vakna från S5-läge.

OBS! Länk måste förloras innan systemet går till ett S5-läge för att kunna använda Wake för systemet med en länk upp-händelse.


Wake vid Magic Packet

Aktiverar en hanteringsstation för att ta ut datorn ur vänteläge eller viloläge när en Magic Packet* skickas direkt till kortet.


Avancerade inställningar

Jumboramar

Jumbopaket

Lokalt administrerad adress

Loggningslänk statushändelse

Prestandaalternativ

Anpass. avstånd mellan ramar

Flödeskontroll

Avbrottsfrekvens för begränsning

Mottagningsbeskrivare

PRO100 mottagningsbeskrivare

Överföringsbeskrivare

PRO100 överföringsbeskrivare

Markering av QoS-paket

Avlastningsalternativ för TCP/IP

Avlasta mottagning IP-kontrollsumma

Avlasta mottagning TCP-kontrollsumma

Avlasta sändning IP-kontrollsumma

Avlasta sändning TCP-kontrollsumma

Avlasta TCP/IP-kontrollsumma

Avlasta TCP-segmentering

Avlasta IP-säkerhet

Vänta tills länk


Konfigurering av statussida för inställningar

Konfigurerar nu. Vänta lite. . .


Översikt över flödeskontroll

En länkpartner kan bli överbelastad om inkommande ramar skickas snabbare än enheten kan behandla dem och det resulterar i att ramar tappas under överbelastningen. Flödeskontrollfunktionen löser detta problem och förhindrar risken att ramar förloras.

Om en potentiell överbelastningssituation uppstår skapar enheten en flödeskontrollsram som tvingar den sändande länkpartnern att omedelbart sluta sända och vänta en viss tid innan sändningen återupptas.


Juridisk information

Copyright och juridiska ansvarsfriskrivningar

Copyright © 2004 - 2006 Intel Corporation. Med ensamrätt.

* Övriga namn och märken kan göras anspråk på som andras egendom.

Intel Corporation tar inget som helst ansvar för eventuella fel eller utelämnanden i detta dokument. Intel förbinder sig inte heller att göra några uppdateringar av informationen häri.

Intel, Itanium och Pentium är varumärken eller registrerade varumärken som tillhör Intel Corporation eller dess dotterbolag i USA och andra länder.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497 USA

Bakåt


Länksida för Intel PRO/10GbE

Intel(R) PRO/10GbE-kort arbetar med 10 Gbit/sek. Du kan inte ändra hastighet och duplexinställningar för denna typ av kort.

Copyright, juridiska ansvarsfriskrivningar och supportinformation


Länksida för Intel PRO/100

Hastighet och duplexinställning. Som standard använder Intels kort automatisk förhandling av hastighet och duplexinställningar. Om kortet inte lyckas anslutna kan du ange hastighets- och duplexinställningar som matchar inställningarna för länkpartnern.

Copyright, juridiska ansvarsfriskrivningar och supportinformation


Länksida för Intel PRO/1000

Hastighet och duplexinställning. Som standard använder Intels kort automatisk förhandling av hastighet och duplexinställningar. Om kortet inte lyckas ansluta kan du ange hastighets- och duplexinställningar som matchar inställningarna för länkpartnern. Inställningen Förhandla 1000 Mbps automatiskt tvingar kortet att annonsera endast den hastigheten under automatisk förhandling.

Tips: Du kan styra alternativen för att spara energi på fliken Energisparfunktioner.

Copyright, juridiska ansvarsfriskrivningar och supportinformation


Länksida för Intel PRO/1000 Fiberlänk

Intel® PRO/1000-fiberkort arbetar med 1000 Mbit/s. Du kan inte ändra hastighet och duplexinställningar för denna typ av kort.

Copyright, juridiska ansvarsfriskrivningar och supportinformation


Länksida för Intel PRO/1000

Hastighet och duplexinställning. Som standard använder Intels kort automatisk förhandling av hastighet och duplexinställningar. Om kortet inte lyckas ansluta kan du ange hastighets- och duplexinställningar som matchar inställningarna för länkpartnern.

Tips: Du kan styra alternativen för att spara energi på fliken Energisparfunktioner.

Copyright, juridiska ansvarsfriskrivningar och supportinformation


Stöd

Webb- och Internet-platser:

Kundsupport:

http://support.intel.com/

Nätverksprodukter:

http://www.intel.com/network

Nedladdningsplats:

http://downloadfinder.intel.com

Copyright och juridiska ansvarsfriskrivningar

Copyright © 2004 - 2006 Intel Corporation. Med ensamrätt.

* Övriga namn och märken kan göras anspråk på som andras egendom.

Intel Corporation tar inget som helst ansvar för eventuella fel eller utelämnanden i detta dokument. Intel förbinder sig inte heller att göra några uppdateringar av informationen häri.

Intel, Itanium och Pentium är varumärken eller registrerade varumärken som tillhör Intel Corporation eller dess dotterbolag i USA och andra länder.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497 USA