Espaçamento inter-frames adaptativo

Faz compensação de colisões excessivas controlando dinamicamente o tempo entre os pacotes Ethernet.

Quando este recurso é ativado, o adaptador de rede adapta-se dinamicamente às condições de tráfego de rede. A configuração padrão funciona bem para a maioria dos computadores e redes. Em alguns casos raros, você pode obter um desempenho melhor ao alterar essa configuração.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Ajuste adaptativo de performance

Define o número de frames que o adaptador recebe antes de acionar uma interrupção. Sob operação normal, o adaptador gera uma interrupção sempre que um frame é recebido.

Mova a barra deslizante na direção do desempenho do computador para aumentar o número de frames recebidos pelo adaptador por interrupção gerada. Esse procedimento melhora o desempenho do computador, mas pode reduzir a largura de banda do adaptador.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Tecnologia adaptativa

Otimiza o desempenho de acordo com o sistema operacional.

Para garantir o melhor desempenho possível, deixe a Tecnologia adaptativa habilitada.

Notas:
  • Desativa a Tecnologia adaptativa ao tentar solucionar problemas de compatibilidade do adaptador. Quando a Tecnologia adaptativa estiver desabilitada, os recursos 'Blocos de controle de transmissão' e 'Ajuste do desempenho da Tecnologia adaptativa' também estarão.
  • Se você desabilitar este recurso, você deve habilitar o Espaçamento inter-frames adaptativo.
  • A alteração desta configuração pode causar a perda temporária da conectividade.


Espaçamento adaptativo entre frames para PRO/100

Faz a compensação de colisões excessivas de pacotes Ethernet na rede. Ao configurar este valor para 0, desativa o recurso.

A configuração recomendada (1) funciona melhor para a maioria dos computadores e redes pois se adapta dinamicamente às condições de tráfego da rede. O modo dinâmico só estará ativo quando o valor for 1. Porém, em alguns casos raros, você pode obter um desempenho melhor definindo manualmente o valor do espaçamento. O espaçamento força um intervalo entre os pacotes.

Quanto mais alto for o valor, maior será o atraso entre frames transmitidos.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Limite adaptativo de transmissão

Especifica o número de bytes que o adaptador armazena no buffer de transmissão antes de enviar. Por exemplo, se o valor do Limite adaptativo de transmissão for 100, o adaptador armazena 100 bytes no seu buffer antes de enviar os dados.

O adaptador usa o limite adaptativo de transmissão apenas como ponto de partida. Se o adaptador for capaz de alcançar o desempenho de transmissão melhor usando um valor inferior, ele automaticamente ajusta para esse valor.

Valor recomendado Se o computador tiver várias placas com masterização de barramento ou alta latência, use o valor 200.
Se o computador tiver uma única placa com masterização de barramento, defina o valor em 12.

Para configurar o adaptador para transmitir primeiro os frames Ethernet inteiros e depois ajustar para obter desempenho melhor, defina esse valor para 190. Se o desempenho de transmissão cair significativamente com esse valor, defina o limite para 16 e aumente-o incrementalmente.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Buffers de coalescência

Estabelece o número de buffers disponíveis para a aceleração da transmissão. A modificação desse parâmetro aumenta significativamente o desempenho da transmissão ao tornar o adaptador capaz de reunir segmentos de dados antes da transmissão do pacote.

Para otimizar o desempenho, a configuração dos buffers de coalescência deve ser configurada para trabalhar com a configuração Descritores de transmissão. O parâmetro Buffers de coalescência deve ser de 30 a 50 % do valor de descritores de transmissão. Se o parâmetro Buffers de coalescência não for mudado para combinar com os descritores de transmissão, o desempenho de transmissão pode não melhorar.

Valor recomendado 8
Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Opções de descarga de TCP/IP

Permite especificar os parâmetros de descarga de TCP/IP que são manipulados pelo adaptador em vez do sistema operacional.

A ativação da descarga de configurações melhora o desempenho de transmissão, já que o hardware do adaptador pode executar estas tarefas mais rapidamente do que o sistema operacional. A descarga também libera recursos da CPU.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Opções de desempenho

Configura o adaptador para que use as configurações que podem melhorar o desempenho do adaptador.


Habilitar PME

Permite que o adaptador acione um sistema ativado pelo Advanced Power Management (APM — Gerenciamento de energia avançado) a partir de um estado S5. Além disso, alguns sistemas ACPI podem ser acionados a partir de um estado S5 se houver suporte para esse recurso no BIOS do sistema.

Desativado | Desativa o despertar a partir de um estado S5.
Ativado | Permite despertar a partir de um estado S5.
Controlado por SO | Permite que o adaptador use as configurações padrão do sistema operacional.
Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Configurações do controle de fluxo

Ativa adaptadores para gerar ou reagir a frames de controle de fluxo, o que ajuda a regular o tráfego da rede. Para obter uma visão geral deste recurso, clique aqui.

Responder | O adaptador pausa a transmissão quando recebe um frame de controle de fluxo do parceiro de link.
Gerar | O adaptador gera um frame de controle de fluxo quando sua fila de recepção atinge um limite predefinido.
Gerar e responder | O adaptador gera e responde aos frames de controle de fluxo.
Desligado | O adaptador não gera nem responde aos frames de controle de fluxo.
Notas:
  • Para os adaptadores poderem beneficiar-se dos frames de controle de fluxo, os parceiros de link também devem suportar esse recurso.
  • A alteração desta configuração pode causar a perda temporária da conectividade.


Configurações do controle de fluxo

Ativa adaptadores para gerar ou reagir a frames de controle de fluxo, o que ajuda a regular o tráfego da rede. Para obter uma visão geral deste recurso, clique aqui.

Tx Ativada | O adaptador pausa a transmissão quando recebe um frame de controle de fluxo do parceiro de link.
Rx ativada | O adaptador gera um frame de controle de fluxo quando sua fila de recepção atinge um limite predefinido.
Tx e Rx ativadas | O adaptador gera e responde aos frames de controle de fluxo.
Desativado | O adaptador não gera nem responde aos frames de controle de fluxo.
Notas:
  • Para os adaptadores poderem beneficiar-se dos frames de controle de fluxo, os parceiros de link também devem suportar esse recurso.
  • A alteração desta configuração pode causar a perda temporária da conectividade.


Descarga de envio Giant v4

Configura o adaptador para descarregar a tarefa de segmentação de mensagem TCP em frames Ethernet válidos.

O hardware do adaptador é capaz de fazer a segmentação de dados muito mais rapidamente que o sistema operacional, esse recurso pode aumentar significativamente o desempenho de transmissão. Além disso, o adaptador consome menos recursos da CPU.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Descarga de envio Giant v6

Configura o adaptador para descarregar a tarefa de segmentação de mensagem TCP em frames Ethernet válidos.

O hardware do adaptador é capaz de fazer a segmentação de dados muito mais rapidamente que o sistema operacional, esse recurso pode aumentar significativamente o desempenho de transmissão. Além disso, o adaptador consome menos recursos da CPU.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Modo Master Slave Gigabit

Determina se o adaptador ou parceiro de link está designado como master. O outro dispositivo é designado como slave. Alterar a configuração pode melhorar a qualidade do link com determinados parceiros de link.

AVISO: Alguns dispositivos multiporta podem ser forçados para o modo Master. Se o adaptador estiver conectado a um dispositivo desse tipo e for configurado para “Forçar Modo Master”, o link não será estabelecido. Se o adaptador for forçado ao modo master ou slave, o link será rompido se o parceiro de link não tiver sido configurado corretamente.
Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Separação dos dados do cabeçalho

Permite que o adaptador separe as informações do cabeçalho de um pacote recebido, para que a CPU não precise processar o pacote inteiro, reduzindo o uso da CPU.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Moderação de interrupção

Essa opção configura a taxa com que o controlador modera ou atrasa a geração de interrupções, possibilitando otimizar a throughput e a utilização da CPU. A configuração padrão (Adaptativa) ajusta dinamicamente as taxas de interrupções dependendo do tipo de tráfego e do uso da rede. Selecionar uma configuração diferente pode melhorar o desempenho da rede e do sistema em determinadas configurações.

Sem a moderação das interrupções a utilização da CPU aumenta a taxas de dados mais altas porque o sistema deve processar um número maior de interrupções. A moderação das interrupções faz com que o driver de rede acumule as interrupções e envie uma única interrupção ao invés de uma série de interrupções. Com taxas de dados mais altas, uma configuração de moderação de interrupções alta pode melhorar o desempenho do sistema. Com baixa taxa de dados é preferível uma configuração de moderação de interrupções mais baixa, pois o atraso das interrupções causam latência.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Moderação de interrupção

Permite que o adaptador modere as interrupções.

Quando um pacote é recebido, o adaptador gera uma interrupção que permite ao driver processar o pacote. A maiores velocidades de link, mais interrupções são criadas e o uso da CPU também se intensifica. Isso causa um desempenho fraco do sistema. Ao ativar a Moderação de interrupções, a taxa de interrupção é menor e o resultado é um desempenho melhor.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Descarga da soma de verificação de IP v4

Permite ao adaptador conferir a soma de verificação de IP de pacotes recebidos e calcular a soma de verificação de pacotes transmitidos. Ativar esse recurso melhora o desempenho de IP e reduz o uso da CPU.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Descarga da soma de verificação de IP v6

Permite ao adaptador conferir a soma de verificação de IP de pacotes recebidos e calcular a soma de verificação de pacotes transmitidos. Ativar esse recurso melhora o desempenho de IP e reduz o uso da CPU.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Frames grandes

Habilita a capacidade de Frames Grandes para pacotes TCP/IP. Quando os pacotes grandes constituírem a maioria do tráfego e puder ser tolerada a latência adicional, os frames grandes reduzem a utilização da CPU e melhoram a eficiência do conector.

Os frames grandes são maiores que os frames Ethernet padrão, os quais têm tamanho de aproximadamente 1,5k.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.

Considerações sobre o uso

  • Ative os frames grandes apenas se os dispositivos da rede os suportarem e estiverem configurados para usá-los no mesmo tamanho. Ao configurar os frames grandes em outros dispositivos de rede, observe que cada dispositivo calcula o tamanho dos mesmos de forma diferente. Alguns dispositivos incluem as informações do cabeçalho no tamanho, e outros dispositivos, não. Os adaptadores Intel não incluem as informações de cabeçalho no tamanho do frame.
  • O uso de frames grandes a 10 ou 100 Mbps pode resultar em desempenho fraco ou na perda do link.
  • Ao configurar Frames Grandes em um comutador, talvez precise aumentar o tamanho do frame na configuração do adaptador. Configure o tamanho do frame do comutador quatro bytes a mais para o CRC, e quatro outros bytes se você estiver usando VLANs ou rotulação de pacotes QoS.


Pacotes grandes

Habilita a capacidade de Pacotes Grandes para pacotes TCP/IP. Quando os pacotes grandes constituírem a maioria do tráfego e puder ser tolerada a latência adicional, os pacotes grandes reduzem a utilização da CPU e melhoram a eficiência do conector.

Os pacotes grandes são maiores que os frames Ethernet padrão, os quais têm tamanho de aproximadamente 1,5k.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.

Considerações sobre o uso

  • Ative os pacotes grandes apenas se os dispositivos da rede os suportarem e estiverem configurados para usá-los no mesmo tamanho. Ao configurar os Pacotes grandes em outros dispositivos de rede, observe que cada dispositivo calcula o tamanho dos mesmos de forma diferente. Alguns dispositivos incluem as informações do cabeçalho no tamanho, e outros dispositivos, não. Os adaptadores Intel não incluem as informações de cabeçalho no tamanho do frame.
  • O uso de pacotes grandes a 10 ou 100 Mbps pode resultar em desempenho fraco ou na perda do link.
  • Ao configurar Pacotes grandes em um comutador, talvez precise aumentar o tamanho do frame na configuração do adaptador. Configure o tamanho do frame do comutador quatro bytes a mais para o CRC, e quatro outros bytes se você estiver usando VLANs ou rotulação de pacotes QoS.


Endereço administrado localmente (LAA)

Muda o endereço MAC usado por este adaptador de rede. O endereço é um número hexadecimal de 12 dígitos na seguinte faixa: 0000 0000 0001 - FEFF FFFF FFFF

AVISO: Nenhum outro sistema da rede pode usar este endereço.

Notas

  • Não use endereço de multidifusão (bit menos significativo do byte alto = 1).
    Por exemplo, no endereço 0y123456789A, "y" não pode ser um número ímpar. (y precisa ser 0, 2, 4, 6, 8, A, C ou E.)
  • Para restaurar o endereço MAC padrão, clique em Usar padrão.
  • Você não pode alterar o endereço se o adaptador fizer parte de um grupo.
  • A alteração desta configuração pode causar a perda temporária da conectividade.


Estado de registro de link

Ativa o registro das alterações do estado do link a seguir no log de eventos do sistema.

  • LINK_UP_CHANGE
    Indica que o adaptador estabeleceu um link.
  • LINK_DOWN_CHANGE
    Indica que o adaptador estabeleceu um link.
  • LINK_DUPLEX_MISMATCH
    Indica uma discrepância no modo duplex entre o adaptador e o parceiro de link.

Dica para solução de problemas: Para investigar problemas de conexão, clique na guia Velocidade do link e execute o programa de diagnósticos.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Conectividade com nível baixo de recursos

Quando esse parâmetro é ativado o adaptador mantém a conectividade de rede mesmo se o sistema não tiver recursos suficientes para executar todos os parâmetros avançados como, Descarga do IPSec e Descarga de remessa grande. Os recursos avançados voltarão a funcionar somente quando o computador for reinicializado.

Para identificar os problemas de recurso, verifique o registro do sistema, o qual mostra erros que ocorrem devido ao nível baixo de recursos do sistema.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Max RSS CPU

Define o número máximo de processadores lógicos disponíveis para RSS (Receive Side Scaling). Este parâmetro deve ser definido como 2 ou 4 se a opção “Virtual Machine Queues” estiver habilitada em um sistema com Hyper-V ativado.


Descarga de segurança IP

Economiza ciclos de CPU através da descarga de criptografia de IPSec da CPU para o adaptador.

NOTA: A alteração desta configuração pode causar a perda temporária da conectividade.


Descarga da soma de verificação de TCP de recepção

Permite que o adaptador cheque a soma de verificação TCP ou UDP dos pacotes que chegam. Este recurso melhora o desempenho de recepção e reduz o uso da CPU.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Segmentação de descarga de TCP

Habilita o adaptador para descarregar a tarefa de segmentação de mensagens TCP em frames Ethernet válidos.

O hardware do adaptador é capaz de fazer a segmentação de dados muito mais rapidamente que o sistema operacional, esse recurso pode aumentar significativamente o desempenho de transmissão. Além disso, o adaptador consome menos recursos da CPU.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Descarga da soma de verificação de TCP/IP

Permite ao adaptador conferir a soma de verificação de TCP/IP de pacotes recebidos e calcular a soma de verificação de pacotes transmitidos. Esse recurso melhora o desempenho do TCP/IP.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Soma de verificação de transmissão IP

Habilita o adaptador a calcular a soma de verificação IP dos pacotes transmitidos. Esse recurso melhora o desempenho de transmissão IP e reduz o uso da CPU. Com a descarga desativada, o sistema operacional checa a soma de verificação de IP.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Descarga da soma de verificação de transmissão TCP

Permite que o adaptador calcule a soma de verificação TCP ou UDP dos pacotes transmitidos. Esse recurso pode melhorar o desempenho de transmissão TCP e UDP e reduz o uso da CPU. Com a descarga ativada, o adaptador executa a verificação para o sistema operacional.

Notas:
  • Desative essa opção se o servidor estiver suportando clientes baseados em DOS.
  • A alteração desta configuração pode causar a perda temporária da conectividade.


Eficiência de barramento PCI

Combina os fragmentos do buffer de pacote de transmissão em um buffer único antes de enviá-los para a rede.

  • Quando a Eficiência de barramento PCI é desabilitada, o adaptador usa o método de transmissão que garante o melhor desempenho possível. Se a coalescência de pacotes oferecer o melhor desempenho de transmissão, o adaptador adota automaticamente esse parâmetro.
  • Quando Eficiência de barramento PCI é habilitada, o adaptador força a coalescência de pacotes.

Defina Eficiência de barramento PCI como desabilitada se houver problemas de desempenho de transmissão de pacotes. Se houver um alto número de déficits ou se o barramento PCI tiver problemas de desempenho, habilite esse parâmetro.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Acesso direto ao cache

O Acesso direto ao cache (ADC) reduz o número de operações de acesso à memória, necessário para processar cada pacote, entregando os dados do pacote diretamente ao cache da CPU do sistema.

Notas:
  • O ADC só estará disponível se o processador, chipset e dispositivo de rede tiverem suporte para esse recurso.
  • A alteração desta configuração pode causar a perda temporária da conectividade.


Interrupções de baixa latência — Geral

Permite que os adaptadores ignorem a moderação de interrupções e gerem imediatamente uma interrupção quando determinados pacotes do TCP chegarem, deixando o sistema manipular o pacote mais rapidamente. Certos aplicativos terão acesso mais veloz aos dados da rede devido à redução da latência dos dados.

Notas:
  • Se esta opção for habilitada, a utilização da CPU do sistema pode aumentar.
  • A alteração desta configuração pode causar a perda temporária da conectividade.


Interrupções de baixa latência — Propriedades

Configura os pacotes que irão ignorar a moderação de interrupções e dispararão interrupções imediatamente.

Usar para pacotes com sinalizador TCP PSH: | Todo pacote recebido com o sinalizador TCP PSH acionará uma interrupção imediatamente. O sinalizador PSH é definido pelo dispositivo emissor.
Usar para estas portas do TCP: | Todo pacote recebido nas portas especificadas dispararão uma interrupção imediatamente. É possível definir até 8 portas.
Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Nó NUMA preferencial

Permite que o usuário escolha o nó NUMA (Non-Uniform Memory Access - Acesso não-uniforme à memória) preferencial a ser usado para alocações de memória feitas pelo adaptador de rede. Além disso, o sistema tentará usar primeiro as CPUs a partir do nó NUMA preferencial para fins de RSS. Em plataformas NUMA, a latência do acesso à memória depende da localização da memória. A alocação de memória a partir do nó mais próximo ajuda a melhorar o desempenho. O gerenciador de tarefas do Windows mostra o ID de nó NUMA para cada processador.

Nota: Esta configuração afeta apenas os sistemas NUMA. Ela não tem nenhum efeito em sistemas não-NUMA.


Definição do nível de prioridade

Se o computador tiver a rotulação de pacotes 802.1p/802.1Q (QoS) ativada, você poderá definir os níveis de prioridade que as filas de prioridade usarão. Os adaptadores Intel têm duas filas de prioridade: alta e baixa.

O número que você especificar define o limite mínimo da fila de alta prioridade.

Por exemplo, se você digitar 6, os pacotes com prioridade de 0 a 5 são enviados pela fila de baixa prioridade e os pacotes com prioridade de 6 a 7 são enviados pela fila de alta prioridade.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Rótulo de VLAN de prioridade

Este recurso habilita o envio e o recebimento de quadros IEEE 802.3ac rotulados:

  • Prioridade: rótulos 802.1p QoS (Quality of Service) para pacotes com rotulação de prioridade
  • VLAN: rótulos 802.1Q para VLANs

Os pacotes rotulados usam as configurações de fila definidas pelo sistema operacional.

A rotulação de pacotes QoS é automaticamente ativada quando você configura uma VLAN na guia VLAN. Se tiver uma configuração de VLAN rotulada, você não poderá desativar a rotulação.

Notas:
  • O ANS (Advanced Networking Services) precisa estar instalado para configurar VLANs.
  • A alteração desta configuração pode causar a perda temporária da conectividade.


Rotulação de pacotes QoS

Habilita a remessa e a recepção de frames rotulados com IEEE 802.3ac, que inclui

  • rótulos 802.1p QoS (Quality of Service) para pacotes com rotulação de prioridade
  • rótulos 802.1Q para VLANs

Quando este recurso está ativado, os pacotes rotulados usam os parâmetros de fila determinados pela definição de nível de prioridade do sistema operacional.

A Rotulação de pacote QoS é automaticamente ativada quando você configura uma VLAN na guia VLAN. Você não pode desativar a rotulação porque ela é necessária para as VLANs.

Notas:
  • O ANS (Advanced Networking Services) precisa estar instalado para configurar VLANs.
  • A alteração desta configuração pode causar a perda temporária da conectividade.


Retransmitir espaçamento entre frames

Aumenta o atraso entre retransmissões de frames. Embora exista um algoritmo Ethernet incorporado que os adaptadores usam para retransmitir frames após colisões, o aumento do atraso pode melhorar o desempenho da rede se houver um número grande anormal de colisões.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Escala de recepção

RSS (Enables Receive Side Scaling). RSS equilibra o tráfego de recepção em várias CPUs ou núcleos de CPU. Esta configuração não funciona se o seu sistema tiver somente uma unidade de processamento.

Notas:
  • Para que a Intel® I/O Acceleration Technology funcione, é necessário ativar o recurso Escala de recepção.
  • A alteração desta configuração pode causar a perda temporária da conectividade.

Notas

  • Se a Escala de recepção não estiver ativada para todos os adaptadores do grupo, este recurso será desativado para o grupo.
  • Se um adaptador que não tenha suporte para Escala de recepção for adicionado a um grupo, este recurso será desativado para o grupo.
  • Se um adaptador não-Intel for adicionado a um grupo, o recurso Escala de recepção será desativado para o grupo.
  • Adaptadores não-Intel com o recurso Escala de recepção ativado não podem ser incluídos em um grupo.
  • Nem todos os adaptadores suportam todas as configurações de filas de RSS.


Filas de RSS

Configura o número de filas de RSS:

  • É usada uma fila quando for necessária baixa utilização da CPU.
  • São usadas duas filas quando forem necessários bom throughput e baixa utilização da CPU.
  • São usadas 4 ou mais filas para aplicativos que exigem altas taxas de transação, como os aplicativos baseados em servidor web. Com esta configuração, a utilização da CPU pode ser mais intensa.
Notas:
  • Nem todos os adaptadores suportam todas as configurações de filas de RSS.
  • O uso de 8 ou mais filas no Microsoft* Windows Server* 2008 exige a reinicialização do sistema.
  • A alteração desta configuração pode causar a perda temporária da conectividade.


Buffers de recepção

Especifica o número de buffers de recepção usados pelo adaptador ao copiar dados na memória. O aumento desse valor pode melhorar o desempenho de recepção, mas consome memória do sistema.

Você pode aumentar o número de buffers de recepção se notar uma diminuição significativa no desempenho do tráfego de recepção. Se o desempenho de recepção não for problema, use o valor padrão.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Descritores de recepção

Especifica o número de descritores de recepção usados pelo driver ao copiar dados na memória do protocolo. O aumento desse valor pode melhorar o desempenho de recepção, mas consome memória do sistema.

Descritores de recepção são segmentos de dados que habilitam o adaptador a alocar pacotes recebidos à memória. Cada pacote recebido requer um descritor de recepção e cada descritor usa 2 Kb de memória.

Você pode aumentar o número de descritores de recepção se notar uma diminuição significativa no desempenho do tráfego de recepção. Se o desempenho de recepção não for problema, use o valor padrão.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Associações de segurança

Especifica o número de associações de segurança simultâneas que podem ser descarregadas no adaptador. A associação de segurança é uma sessão de comunicação com outro computador que executa o Intel(R) Packet Protect ou outro software de segurança IP.

Se o computador tiver capacidade para suportar mais associações de segurança do que o padrão, aumente este valor. Note que o aumento do número de associações de segurança aumenta o consumo de memória do adaptador.

NOTA: A alteração desta configuração pode causar a perda temporária da conectividade.


Smart Speed

Habilita o dispositivo a reduzir a velocidade de link se a conexão for de qualidade insuficiente para suportar a velocidade mais alta. Configure para desabilitar se você não quiser que o dispositivo reduza a velocidade de link.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Iniciar a CPU do RSS

Permite que o usuário defina o processador inicial preferencial do RSS. Altere esta configuração se o processador atual for dedicado a outros processos. A faixa desta configuração é de 0 até o número de CPUs lógicas - 1. No Server 2008 R2, o RSS só usará CPUs do grupo 0 (CPUs 0 a 63).


Descarga da soma de verificação de TCP v4

Permite ao adaptador conferir a soma de verificação de TCP de pacotes recebidos e calcular a soma de verificação de pacotes transmitidos. Ativar esse recurso melhora o desempenho de TCP e reduz o uso da CPU.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Descarga da soma de verificação de TCP v6

Permite ao adaptador conferir a soma de verificação de TCP de pacotes recebidos e calcular a soma de verificação de pacotes transmitidos. Ativar esse recurso melhora o desempenho de TCP e reduz o uso da CPU.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Buffers de transmissão

Especifica o número de buffers de transmissão usados pelo adaptador ao copiar dados na memória. O aumento desse valor pode melhorar o desempenho de transmissão, mas consome memória do sistema.

Você pode aumentar o número de buffers de transmissão se notar uma diminuição significativa no desempenho do tráfego de transmissão. Se o desempenho de transmissão não for problema, use o valor padrão.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Descritores de transmissão

Define o número de descritores de transmissão, os quais são segmentos de dados que habilitam o adaptador a controlar os pacotes de transmissão na memória do sistema. Dependendo do tamanho do pacote, ele pode exigir um ou mais descritores de transmissão.

Você pode aumentar o número de descritores de transmissão se notar algum problema de desempenho de transmissão. O aumento do número de descritores de transmissão possa melhorar o desempenho de transmissão. Entretanto, os descritores de transmissão consomem memória do sistema. Se o desempenho de transmissão não for problema, use o valor padrão.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Descarga da soma de verificação de UDP v4

Permite ao adaptador conferir a soma de verificação de UDP de pacotes recebidos e calcular a soma de verificação de pacotes transmitidos. Ativar esse recurso melhora o desempenho de UDP e reduz o uso da CPU.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Descarga da soma de verificação de UDP v6

Permite ao adaptador conferir a soma de verificação de UDP de pacotes recebidos e calcular a soma de verificação de pacotes transmitidos. Ativar esse recurso melhora o desempenho de UDP e reduz o uso da CPU.

Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


VMQ

Habilita a descarga de filtro de Fila de máquina virtual (VMQ). Isso descarrega a fitragem do tráfego de recepção e transmissão de cada máquina virtual no hardware do adaptador. A filtragem é baseada nos filtros de MAC e/ou VLAN.

A habilitação das configurações de descarga (offload) aumenta o desempenho de transmissão, já que o hardware do adaptador está capacitado para executar estas tarefas mais rápido que o sistema operacional. A descarga também libera recursos da CPU.

Nota:
  • A habilitação desta configuração ativará a VMQ na opção da VM da Microsoft.
  • A alteração desta configuração pode causar a perda temporária da conectividade.

Considerações sobre o agrupamento

  • Se a VMQ não estiver ativada para todos os adaptadores do grupo, ela será desativada para o grupo.
  • Se um adaptador que não suporta a VMQ for adicionado a um grupo, ela será desativada para o grupo.


Esperar por um link

Determina se o driver deve aguardar o fim da detecção ou negociação automática antes de informar o estado do link.

opções

Desativado: O driver não espera pela detecção ou negociação automática.

Ativado: O driver espera pela detecção ou negociação automática. Se o adaptador não estiver configurado para fazer a detecção ou a negociação automática da velocidade, o driver espera um curto período de tempo e então informa o estado do link.

Detecção automática: Configurado automaticamente para Ativar ou Desativar dependendo da velocidade e do tipo de adaptador quando o driver é instalado.

  • 'Desativado' para adaptadores Gigabit Intel de cobre configurados para detectar ou negociar automaticamente a velocidade.
  • 'Ativado' para adaptadores Intel Gigabit de cobre configurados para forçar a velocidade e o modo duplex.
  • 'Ativado' para adaptadores Gigabit Intel de fibra.
Nota: A alteração desta configuração pode causar a perda temporária da conectividade.


Guia Avançada do FCoE

Abre o gerenciador de dispositivos do Intel® Proset para Windows* para o adaptador selecionado.


Propriedades do FCoE

Destinos de inicialização: | O sistema no lado do cliente em uma configuração de SAN FCoE. O sistema Destino de inicialização de FCoE contém as unidades destino do FCoE que são acessadas por um iniciador do FCoE Boot.
Propriedades: | Clique no botão Propriedades com os Destinos de inicialização selecionados para abrir a caixa de diálogo Propriedades do destino.
Atualização da memória Flash | Clique no botão Atualizar flash para que o FLB do Intel® FCoE Boot seja gravado. A operação de atualização do FCoE Boot grava uma nova imagem do FCoE Boot no Flash do adaptador e modifica o EEPROM, o que pode desativar temporariamente a operação do driver do dispositivo de rede do Windows*. Você pode ter que reinicializar o computador após esta operação. Nota: Não é possível atualizar a imagem flash de uma LOM; esse botão estará desabilitado.


Propriedades do FCoE

Destino: | Contém os números WWPN dos destinos do FCoE boot descobertos na rede e em 'None Selected'.
LUN: | Mostra as LUNs no destino selecionado. Se não for selecionado nenhum destino, o campo LUN estará vazio.
Ordem de inicialização: | As opções são: 1, 2, 3, 4 e 'Não definida'.

Os campos 'LUN' e 'Ordem de inicialização' estarão desativados e vazios quando o destino for 'Nenhum selecionado'.

O FCoE Boot não pode ser ativado em adaptadores que têm uma VLAN ou que estão em um grupo. Se o adaptador atual estiver em um grupo ou tiver uma VLAN, todos os campos estarão desativados.


Profundidade da fila do dispositivo

Altera o valor de profundidade da fila de E/S do driver. Esta alteração pode afetar o desempenho do driver. A faixa de valores deste parâmetro é 1 a 252 em incrementos de 1.


Tempo limite para link inativo

Muda o tempo limite durante o qual a E/S será mantida com o link inativo. Este valor se sobrepõe ao Valor de Tempo Limite.


Propriedades do FCoE

O FCoE Boot não é suportado neste sistema operacional ou a pilha do FCoE não está instalada. O FCoE Boot é suportado nestes sistemas operacionais:

  • Microsoft* Windows Server* 2003 SP2, R2 x86
  • Microsoft Windows Server 2008 DataCenter ou Enterprise

Atualização da memória Flash

A atualização da memória Flash não é suportada em LOMs.


Valor do tempo limite

Tempo de espera, em segundos, antes que uma solicitação SRB iniciada pelo driver de classe de disco estiver vencida (time out).

Para FCoE, a faixa de valores válidos é 30 a 255 segundos.

Nota: É necessário fazer a reinicialização para implementar alterações de tempo limite.


ID da VLAN FCoE

VLANs

Os IDs de VLAN são obtidos através de descoberta de VLAN FIP. Esta é uma página somente leitura.

Opções de status: "Em uso” e “Não em uso”


Modo IBA de inicialização

Permite que os administradores de rede alterem as configurações do Intel® Boot Agent e alterem o software do Intel Boot Agent ou atualizem a imagem flash para o Intel® iSCSI Remote Boot.

Para obter mais informações, consulte o guia do usuário do Intel Boot Agent ou o guia do usuário do Intel® iSCSI Remote Boot no CD de instalação ou faça o download dos arquivos a partir da web.

Atualizar a imagem da Flash

Habilita a gravação de imagem de Intel® iSCSI Remote Boot, Intel® Boot Agent (IBA) e EFI. A operação de atualização grava uma nova imagem no adaptador. Esta ação pode desativar temporariamente a operação do driver de dispositivo de rede do Windows*. Você pode ter que reinicializar o computador após esta operação.

Depois de clicar no botão Atualizar flash, navegue até o diretório BOOTAGNT e clique duas vezes no arquivo FWxxxxDE.FLB. Esta ação atualizará a imagem combinada contendo Intel iSCSI Remote Boot, Intel Boot Agent (IBA) e EFI.
Aplicar mudanças Implementa as mudanças feitas nas configurações.


Esta conexão de rede está desabilitada

Esta conexão de rede está desabilitada ou foi removida do sistema.

É necessário reinstalar a conexão ou habilitá-la na guia Geral, para acessar os recursos desabilitados.


Esta conexão de rede está desabilitada

Esta conexão de rede está desabilitada ou foi removida do sistema.

É necessário reinstalar a conexão ou habilitá-la na guia Geral, para acessar os recursos desabilitados.

NOTA: Este dispositivo suporta Repouso de dispositivo na desconexão. Se o cabo de rede não estiver conectado ao dispositivo, a conexão do cabo ou a desabilitação da configuração Repouso do dispositivo na desconexão na guia Gerenciamento de energia pode ativá-lo.


Guia Gerenciamento de energia

As opções desta guia estendem as capacidades das opções de gerenciamento de energia. Quando uma opção é realçada, as respectivas informações de ajuda são mostradas. Opções de Economia de energia determinam quando e como o adaptador reduzirá o consumo de energia. As opções de Wake on LAN permitem especificar os eventos que despertarão o computador.

Exceto se as opções de Wake on LAN estiverem ativadas, os adaptadores Intel® permitirão sempre que o computador desligue o dispositivo quando o computador estiver hibernando ou em estado de espera.


ACBS (Auto Connect Battery Saver)

Ativa o recurso Intel® ACBS (Auto Connect Battery Saver da Intel®). Desliga o adaptador quando o link cai ou quando o cabo de rede é desconectado. Após um tempo de espera, o adaptador é desligado.

Quando o cabo de rede é reconectado e o link restaurado, a placa de rede é ligada e a funcionalidade é totalmente restaurada.

NOTAS:
  • Esse recurso só funciona quando o sistema estiver sendo alimentado pela bateria. Se o cabo de alimentação estiver conectado, o recurso Intel® ACBS é desativado automaticamente.
  • O Intel® ACBS não funciona em adaptadores que forçaram configurações de velocidade ou de modo duplex. O Intel® ACBS só funcionará se o adaptador estiver configurado para detecção ou negociação automática de velocidade e modo duplex.
  • O ACBS não será ativado se o sistema entrar em um modo de baixa energia (espera, hibernação ou desligado) com o cabo de LAN ainda conectado. Para ativar o ACBS, desconecte o cabo de rede e aguarde no mínimo 15 segundos antes de colocar o sistema em um modo de baixa energia.


Desligamento inteligente profundo

Desliga o adaptador quando o link cai ou o cabo da rede é desconectado. Após um tempo de espera, o adaptador é desligado. Para o sistema operacional, esse estado é detectado como um adaptador "com hardware desconectado".

Quando o cabo de rede é reconectado e o link restaurado, a placa de rede é ligada e a funcionalidade é totalmente restaurada. Esse estado é detectado como um adaptador "com hardware conectado".


ASPM avançado

Economiza energia quando o adaptador está ativo, entrando no estado do link L1 PCI Express quando não existirem solicitações ou transações pendentes.


Guia Gerenciamento de energia, sem opções de Economia de energia

As opções desta guia estendem as capacidades das opções de gerenciamento de energia. Quando uma opção é realçada, as respectivas informações de ajuda são mostradas. As opções de Wake on LAN permitem especificar os eventos que despertarão o computador.

Exceto se as opções de Wake on LAN estiverem ativadas, os adaptadores de rede Intel® permitirão sempre que o computador desligue o dispositivo quando o computador estiver hibernando ou em estado de espera.

Esta porta não tem suporte para as Opções de economia de energia.


Guia Gerenciamento de energia, sem opções de WoL

As opções desta guia estendem as capacidades das opções de gerenciamento de energia. Quando uma opção é realçada, as respectivas informações de ajuda são mostradas. Opções de Economia de energia determinam quando e como o adaptador reduzirá o consumo de energia.

Esta porta não tem suporte para as opções de Wake on LAN.


Reduzir a energia quando em operação por bateria

Ativa o recurso LSBS (Link Speed Battery Saver) da Intel®. Configura o adaptador para negociar o parâmetro de velocidade mais baixa possível quando o computador estiver alimentado por bateria.

Para suportar este recurso, o adaptador precisa:

  • estar configurado para detectar e negociar automaticamente a velocidade
  • estar conectado a um parceiro de link com capacidade de negociação automática de velocidade


Reduzir a energia quando o cabo estiver desconectado

Define o adaptador para reduzir o consumo de energia quando o cabo da rede está desconectado do adaptador ou quando o sistema operacional está em modo Suspenso. Quando o adaptador tiver novamente um link ativo, o consumo de energia retorna ao estado normal (uso de energia total).

NOTA: Quando dois adaptadores de desktop Intel® PRO/1000 MT estiverem conectados de forma adjacente e esse recurso estiver ativado, não haverá nenhum link entre esses adaptadores. Você deve desativar esse recurso em ambos os adaptadores, ao conectá-los de forma consecutiva.


Reduzir velocidade para economizar energia

Ativa o recurso System Idle Power Saver da Intel®. Configura o adaptador para negociar o parâmetro de velocidade mais baixa possível quando o sistema e a rede estiverem inativos.

Para suportar este recurso, o adaptador precisa:

  • estar configurado para detectar e negociar automaticamente a velocidade
  • estar conectado a um parceiro de link com capacidade de negociação automática de velocidade


Reduzir velocidade para economizar energia

Configura o adaptador para negociar o parâmetro de velocidade mais baixa possível para economizar energia.

Para suportar este recurso, o adaptador precisa:

  • estar configurado para detectar e negociar automaticamente a velocidade
  • estar conectado a um parceiro de link com capacidade de negociação automática de velocidade
NOTAS:
  • Quando a função de economia de energia está ativada, os adaptadores para desktop Intel® PRO/100 M diminuem a velocidade dos ciclos de processamento do adaptador. Este recurso habilita os adaptadores a reduzir ainda mais o consumo. Outros adaptadores Intel não reduzem os ciclos de processamento para economizar energia.
  • Para usar este recurso, os adaptadores Intel® Gigabit precisam estar conectados a um comutador.


Reduzir o consumo de energia durante o modo de espera

Configura o adaptador para negociar o parâmetro de velocidade mais baixa possível para economizar energia com o computador em modo de espera.

NOTAS:
  • Para que esta opção funcione, os recursos 'Ativar com Magic Packet' ou 'Despertar com pacote dirigido' precisam estar ativados.
  • O recurso Ativar com Magic Packet no estado desligado não tem efeito sobre essa opção.

Para suportar este recurso, o adaptador precisa:

  • estar configurado para detectar e negociar automaticamente a velocidade
  • estar conectado a um parceiro de link com capacidade de negociação automática de velocidade


Repouso ao desconectar

Permite que o adaptador reduza o consumo de energia quando o cabo de rede estiver desconectado do adaptador. Quando o adaptador tiver novamente um link ativo, o consumo de energia retorna ao estado normal (uso de energia total).


Ativar através de S5

Permite que o adaptador acione um sistema ativado pelo Advanced Power Management (APM — Gerenciamento de energia avançado) a partir de um estado desligado (S5). Os sistemas ACPI podem ser acionados a partir de um estado S5 se houver suporte para esse recurso no BIOS do sistema.


Ativar com pacote dirigido

Permite que o dispositivo acione o computador a partir do estado em espera ou de hibernação quando um pacote for enviado diretamente para o adaptador.

Por exemplo, qualquer tentativa de acessar, no modo remoto, arquivos armazenados no computador o despertará.


Despertar por link

Permite que o adaptador acione um sistema ativado pelo Advanced Power Management (APM — Gerenciamento de energia avançado) quando a conexão de rede estabelecer um link.

Os sistemas ACPI podem despertar a partir do estado em espera (S3) ou Hibernar (S4). Os sistemas ACPI podem ser acionados a partir de um estado S5 (desligado), se houver suporte para esse recurso no BIOS do sistema.

NOTAS:
  • Para despertar do estado S5, ative a definição Ativar com Magic Packet no estado de energia desligada.
  • O link deve desaparecer antes de o sistema entrar em um estado S5, para despertar o sistema com um evento de link estabelecido.


Ativar com Magic Packet

Permite que uma estação de gerenciamento acione o computador a partir do estado de espera ou de hibernação quando um Magic Packet* é enviado diretamente para o adaptador.


Ativar através de S5

A tecnologia Intel® Remote Wake mantém a conexão de rede ativa, mesmo quando o resto do sistema está no modo de repouso ou de espera, para que você possa acessar prontamente o conteúdo do sistema. As solicitações de acesso vindas de outros computadores reativarão o seu computador.


LinkSec Padrão

Informações gerais sobre o LinkSec

O LinkSec é um conjunto de protocolos padrão de link-camada do IEEE (incluindo MACSec e KeySec) que fornece integridade eficaz de dados, confidencialidade e autenticação de origem. Ele complementa o IEEE 802.1X nas redes corporativas e fornece comunicação segura, criptografada capaz de identificar e evitar ameças que possam ocorrer atrás do firewall. O LinkSec usa EAP (Extensible Authentication Protocol) como a estrutura de autenticação. NOTA: Ativar o LinkSec desativará a descarga do IPSec.

Conectar sem usar LinkSec: Não autenticar ao criar uma conexão de rede.

Usar chaves de autenticação manual: Esta opção permite aos administradores de rede determinarem as configurações de segurança.

Usar autenticação 802.1x quando disponível: Cria uma conexão segura nos segmentos da rede que usam o LinkSec, mas permite que este dispositivo se conecte a outros segmentos de rede que não exigem autenticação. Selecione um tipo de autenticação a partir da lista suspensa.

Exige autenticação 802.1x: Esta opção exige LinkSec na rede. Se não tiver LinkSec na rede e selecionar esta opção, este dispositivo não conectará. Selecione um tipo de autenticação a partir da lista suspensa.

Usar PMK (Pairwise Master Key) manual para KeySec: Define um PMK estático para SAP

TLS - Transport layer Security (Segurança da camada de transporte) - para os segmentos de rede que usam certificados digitais de autenticidade tanto no lado do cliente como no lado do servidor. Usa o TSL como protocolo de criptografia. Exige a infraestrutua de certificado digital PKI.

TTLS - Tunneled Transport Layer Security (Segurança de camada de transporte em túnel) - usa os certificados de autenticidade do lado do cliente para abrir túneis seguros entre os dispositivos para proteger os nomes de usuários e outras credenciais de autenticação.

PEAP - Protected EAP - usa os certificados de autenticidade do lado cliente e outras formas de segurança de autenticação para estabelecer túneis seguros entre os dispositivos para troca de informações sobre criptografia.

NOTA: Para impedir possíveis ataques do tipo "man-in-the-middle", a Microsoft recomenda que você não use o mesmo método de autenticação e as mesmas credenciais para as conexões PEAP e não-PEAP, a menos que as conexões não-PEAP estejam protegidas pelo IPSec (Internet Protocol Security).

EAP-FAST - Extensible Authentication Protocol - Flexible Authentication via Secure Tunneling - usa outras técnicas de autenticação para estabelecer um túnel seguro para troca de informações sobre criptografia.


Propriedades do EAP-FAST

Selecione MS-CHAPv2, GTC ou TLS como o método a ser usado para troca de credenciais de autenticação entre os dispositivos de rede através de um túnel seguro.

NOTA: Para EAP-FAST, o método GTC é adequado para a maioria das situações. Consulte o guia do usuário para detalhes.
  • MS-CHAPv2 significa “challenge handshake authentication protocol” e é um protocolo de autenticação comumente usado.

    Usar credenciais da máquina do domínio do Windows para autenticação da máquina – permite a autenticação com um nome de computador e senha registrados no domínio do Windows. O servidor de autenticação deve ser capaz de verificar a senha da máquina e deve estar no mesmo domínio do Windows que a máquina requerente.

  • GTC significa “generic token card”, e foi originalmente projetado para usar com Token Cards físicos.
  • TLS - O servidor ACS pode exigir um certificado de autoridade digital do lado do cliente.

Nome de usuário - digite uma máquina existente válida ou o nome de usuário em nível de sistema.

Senha – digite a senha da máquina atual do usuário ou a senha de acesso ao sistema.

PACs (Protected Access Credentials) – um arquivo exclusivo de credenciais compartilhadas usado para autenticar o cliente e o servidor. Os arquivos PAC podem ser distribuídos automaticamente ou manualmente para os dispositivos cliente usando um meio físico.

Usar PAC automático – premite o uso de uma arquivo PAC gerado automaticamente, armazenado no servidor e distribuído aos clientes durante a autenticação EAP-FAST. Quando esta opção está desmarcada, o usuário precisa fornecer um arquivo PAC válido.


Gerenciador de armazenamento do PAC

Permite que você gerencie e visualize as informações sobre o seus arquivos PAC armazenados.

Importar: Importa um arquivo PAC para sua lista armazenada

Remover: Remove o arquivo PAC selecionado da sua lista.


Propriedades da autenticação manual

Autentique e codifique as conexões de rede por meio das seguintes definições.

NOTA: Os valores de transmissão são aplicáveis ao dispositivo local que você está configurando. Os valores de recepção são obtidos no dispositivo do parceiro do link. Os valores de transmissão de um dispositivo correspondem aos valores de recepção do parceiro de link.

Chave de associação de segurança: Use qualquer combinação de 32 caracteres hexadecimais. Certifique-se de que o dispositivo do parceiro de link use esses mesmos caracteres (verifique se a chave de transmissão de um dispositivo é idêntica à chave de recepção do parceiro de link).

Números de associações: Use quaisquer dois números mutuamente exclusivos. O LinkSec usa esses números para gerenciar automaticamente as chaves de associação de segurança.

ID de canal seguro: Use qualquer combinação de 16 caracteres hexadecimais para a transmissão de ID de canal seguro. O ID de canal seguro do lado de recepção do parceiro de link precisa ser igual.

Incluir a ID nos cabeçalhos dos pacotes: Quando selecionado, o LinkSec coloca a ID do canal seguro em todos os cabeçalhos dos pacotes transmitidos.

Usar criptografia: Quando esta opção estiver marcada, o LinkSec usará autenticação e criptografia. Quando desmarcada, o LinkSec usará somente autenticação. Os dados serão enviados sem codificação.


Propriedades da PMK

Valor da PMK: Digite o valor da PMK. Ele deve ser um valor hexadecimal com 256 bits (32 bytes).


Propriedades do TTLS

Selecione MS-CHAPv2 ou GTC como o método a ser usado para troca de credenciais de autenticação entre os dispositivos de rede através de um túnel seguro.

NOTA: Para TTLS e PEAP, o método MS-CHAPv2 é adequado para a maioria das situações. Consulte o guia do usuário para detalhes.
  • MS-CHAPv2 significa “challenge handshake authentication protocol” e é um protocolo de autenticação comumente usado.

    Usar credenciais da máquina do domínio do Windows para autenticação da máquina – permite a autenticação com um nome de computador e senha registrados no domínio do Windows. O servidor de autenticação deve ser capaz de verificar a senha da máquina e deve estar no mesmo domínio do Windows que a máquina requerente.

  • GTC significa “generic token card”, e foi originalmente projetado para usar com Token Cards físicos.

Nome de usuário – digite uma máquina existente válida ou um nome de usuário em nível de sistema.

Senha – digite a senha da máquina atual do usuário ou a senha de acesso ao sistema.


Índice de Configurações avançadas

Parâmetros Avançados

Frames grandes

Pacotes grandes

Endereço administrado localmente (LAA)

Registrar Evento de estado de link

Opções de desempenho

Espaçamento adaptativo entre frames

Acesso direto ao cache

Controle de Fluxo

Interromper taxa de moderação

Interrupções de baixa latência

Interrupções de baixa latência — Propriedades

Descritores de recepção

Descritores de recepção do PRO100

Descritores de transmissão

Descritores de transmissão do PRO100

Buffers de recepção

Buffers de transmissão

Rotulação de pacotes QoS

Opções de descarga de TCP/IP

Descarga da soma de verificação IP de recepção

Descarga da soma de verificação TCP de recepção

Descarga da soma de verificação IP de transmissão

Descarga da soma de verificação de transmissão TCP

Descarga da soma de verificação de TCP/IP

Segmentação de descarga de TCP

Descarga de segurança IP

Esperar por um link


Configuração da página Status de parâmetros

Configurando. Aguarde...


Visão geral de controle de fluxo

Um parceiro de link pode ser sobrecarregado se os frames chegarem mais rápido que a capacidade do dispositivo de processá-los e isso resulta na perda de frames até essa condição passar. O mecanismo de controle de fluxo resolve esse problema e elimina o risco de perda de frames.

Se ocorrer uma situação potencial de sobrecarga, o dispositivo gera um frame de controle de fluxo que força o parceiro de link a parar a transmissão imediatamente e aguardar por um período aleatório antes de tentar a retransmissão.


Informações de caráter legal

Copyright e isenção de responsabilidades legais

Copyright © 2004 - 2009 Intel Corporation. Todos os direitos reservados.

*Outros nomes e marcas podem ser reivindicados como propriedade de terceiros.

A Intel Corporation não assume nenhuma responsabilidade por erros ou omissões neste documento. A Intel também não assume nenhum compromisso de atualizar as informações aqui contidas.

Intel, Itanium e Pentium são marcas comerciais da Intel Corporation nos Estados Unidos e em outros países.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497

Voltar


Página do Link do Intel 10GbE

Alguns adaptadores Intel® 10GbE podem funcionar tanto a 10Gbps quanto a 1Gbps. A velocidade do link depende do parceiro de link do adaptador. Você não pode alterar a velocidade destes adaptadores.

Copyright, isenção de responsabilidades legais e informações de suporte


Página do link do Intel Gigabit

Configuração de velocidade e modo duplex. Por padrão, os adaptadores Intel são configurados para detectar e negociar automaticamente a velocidade e o modo duplex. Se o adaptador não conseguir fazer a conexão, você pode configurar os parâmetros de velocidade e duplex com os mesmos valores dos parâmetros do parceiro de link. A opção 1.0 Gbps Full Duplex configura o adaptador para anunciar apenas essa velocidade durante a negociação automática.

Módulos SFP+

Alguns Módulos SFP+ não suportam todas as velocidades das quais o adaptador Intel é capaz. Somente as velocidades para as quais a combinação adaptador/módulo tem capacidade são mostradas no menu suspenso.

Copyright, isenção de responsabilidades legais e informações de suporte


Página de link do Intel PRO/100

Configuração de velocidade e modo duplex. Por padrão, os adaptadores Intel são configurados para detectar e negociar automaticamente a velocidade e o modo duplex. Se o adaptador não conseguir fazer a conexão, você pode configurar os parâmetros de velocidade e duplex com os mesmos valores dos parâmetros do parceiro de link.

Copyright, isenção de responsabilidades legais e informações de suporte


Página do link do Intel Gigabit

Configuração de velocidade e modo duplex. Por padrão, os adaptadores Intel® são configurados para detectar e negociar automaticamente a velocidade e o modo duplex. Se o adaptador não conseguir fazer a conexão, você pode configurar os parâmetros de velocidade e duplex com os mesmos valores dos parâmetros do parceiro de link. A opção 'Negociação automática 1000Mbps' configura o adaptador para anunciar apenas essa velocidade durante a negociação automática.

Copyright, isenção de responsabilidades legais e informações de suporte


Página do Link do Intel Gigabit Fibra

Os dispositivos de fibra Intel® Gigabit e SerDes operam a 1000 Mbps. Não é possível alterar as configurações de velocidade e duplex deste tipo de adaptador.

Copyright, isenção de responsabilidades legais e informações de suporte


Página do link do Intel Gigabit

Configuração de velocidade e modo duplex. Por padrão, os adaptadores Intel negociam automaticamente a velocidade e o modo duplex. Se o adaptador não conseguir fazer a conexão, você pode configurar os parâmetros de velocidade e duplex com os mesmos valores dos parâmetros do parceiro de link. A opção 'Negociação automática 1000Mbps' configura o adaptador para anunciar apenas essa velocidade durante a negociação automática.

Segurança O status de segurança da camada de link (LinkSec - Link-layer Security) deste dispositivo é mostrado acima. Para acessar as configurações de segurança, clique na guia Segurança.

Dica: Você pode escolher as opções de economia de energia na guia Gerenciamento de energia.

Copyright, isenção de responsabilidades legais e informações de suporte


Página do link do Intel Gigabit

Configuração de velocidade e modo duplex. Por padrão, os adaptadores Intel® são configurados para detectar e negociar automaticamente a velocidade e o modo duplex. Se o adaptador não conseguir fazer a conexão, você pode configurar os parâmetros de velocidade e duplex com os mesmos valores dos parâmetros do parceiro de link.

Copyright, isenção de responsabilidades legais e informações de suporte


Suporte

Sites da Internet e na web:

Suporte técnico:

http://www.intel.com/support

Produtos de rede:

http://www.intel.com/products/ethernet/overview.htm

Faça o download do site:

http://downloadfinder.intel.com

Copyright e isenção de responsabilidades legais

Copyright © 2004-2009 Intel Corporation. Todos os direitos reservados.

*Outros nomes e marcas podem ser reivindicados como propriedade de terceiros.

A Intel Corporation não assume nenhuma responsabilidade por erros ou omissões neste documento. A Intel também não assume nenhum compromisso de atualizar as informações aqui contidas.

Intel, Itanium e Pentium são marcas comerciais da Intel Corporation nos Estados Unidos e em outros países.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497