Adaptivt rammeintervall

Kompenserer for for mange Ethernet-pakkekollisjoner ved å kontrollere tiden for etterfølgende overføringer dynamisk.

Når denne funksjonen er aktivert, tilpasses nettverkskortet dynamisk til forholdene for nettverkstrafikk. Standardinnstillingen fungerer best for de fleste datamaskiner og nettverk. I noen sjeldne tilfeller kan du få et bedre resultat ved å endre denne innstillingen.


Justering av kortytelse

Angir antallet rammer kortet mottar før det utløser et avbrudd. Ved normal drift genererer kortet avbrudd hver gang det mottar en ramme.

Flytt glidebryteren mot Datamaskinytelse for å øke antallet rammer som kortet mottar før det genererer et avbrudd. Når du gjør det, bedres datamaskinens ytelse, men det kan redusere kortets båndbredde.


Kortteknologi

Optimaliserer ytelsen etter operativsystemet.

Den beste ytelsen får du ved å la Kortteknologi være på.

Obs! Deaktiver Kortteknologi når du feilsøker problemer med kortkompatibilitet. Når du deaktiverer Kortteknologi, deaktiverer du også Kontrollblokker for overføring og Justering av kortytelse.
Obs! Hvis du deaktiverer denne funksjonen, må du aktivere Adaptivt rammeintervall.


Adaptivt rammeintervall for PRO/100

Kompenserer for høyt antall Ethernet-pakkekollisjoner på nettverket. Funksjonen deaktiveres hvis denne verdien settes til 0.

Den anbefalte innstillingen (1) fungerer best for de fleste datamaskiner og nettverk ved at den tilpasses dynamisk til forholdene for nettverkstrafikk. Denne dynamiske modusen er bare aktiv når verdien er satt til 1. I sjeldne tilfeller kan du imidlertid oppnå bedre ytelse ved å angi avstandsverdien manuelt. Når du angir en verdi, tvinges det frem statisk avstand mellom pakkene.

Når verdien økes, øker mellomrommet mellom rammene som sendes.


Overføringsterskelverdi for kort

Angir antallet byte som kortet lagrer i overføringsbufferen før sending. Hvis for eksempel overføringsterskelverdien for kortet er 100, lagrer kortet 100 byte i bufferen før dataene sendes.

Kortet bruker bare overføringsterskelverdien for kortet som et startpunkt. Hvis kortet kan oppnå bedre overføringsytelse ved å bruke en lavere verdi, justeres det automatisk til den verdien.

Anbefalt verdi Hvis datamaskinen har flere bussmasteringkort eller lang ventetid, setter du verdien til 200.
Hvis datamaskinen bare har ett bussmasteringkort, setter du verdien til 12.

Hvis du vil konfigurere kortet til først å sende fullstendige Ethernet-rammer og deretter justere til beste ytelse, setter du verdien til 190. Hvis overføringsytelsen faller betydelig med en verdi på 190, setter du terskelen til 16 og øker den trinnvis.


Oppsamlingsbuffere

Angir antallet buffere som er tilgjengelige for å øke farten på overføringene. Ved å endre denne innstillingen kan du øke overføringsytelsen betydelig ved å la kortet forene datasegmenter før overføring av pakker.

Om ytelsen skal bedres, må innstillingen for oppsamlingsbuffere konfigureres for å fungere med innstillingen Overføringsdeskriptorer. Oppsamlingsbuffere-innstillingen bør være 30 - 50 % av Overføringsdeskriptorer-verdien. Hvis Oppsamlingsbuffere ikke endres til å stemme overens med overføringsdeskriptorer, er det ikke sikkert overføringsytelsen forbedres.

Anbefalt verdi 8


TCP/IP-avlastningsalternativer

Lar deg angi hvilke TCP/IP-avlastingsinnstillinger som skal behandles av kortet i stedet for av operativsystemet.

Aktivering av avlastingsinnstillinger øker overføringsytelsen ettersom kortmaskinvaren kan utføre disse oppgavene raskere enn operativsystemet. Avlasting frigjør også CPU-ressurser.


Ytelsesalternativer

Konfigurerer kortet for å bruke innstillinger som kan bedre kortytelsen.


Aktiver PME

Lar kortet vekke et Advanced Power Management (APM-aktivert) system fra en S5-status. Enkelte ACPI-systemer kan også vekkes fra en S5-status hvis system-BIOS støtter dette.

Deaktivert | Deaktiverer oppvekking fra en S5-status.
Aktivert | Muliggjør oppvekking fra en S5-status.
Styrt av OS | Lar kortet bruke standardinnstillingen for operativsystemet.


Innstillinger for flytkontroll

Gjør det mulig for kortet å generere eller svare på flytkontrollrammer, noe som hjelper til å regulere nettverkstrafikken. Hvis du vil ha oversikt over denne funksjonen, klikk her.

Svar | Kortet stanser overføringen midlertidig når det mottar en flytkontrollramme fra en koblingspartner.
Generer | Kortet genererer en flytkontrollramme når mottakskøen når en forhåndsdefinert grense.
Generer og svar | Kortet genererer og svarer på flytkontrollrammer.
Obs! Koblingspartnere må støtte flytkontrollrammer for at kort skal kunne dra nytte av denne funksjonen.


Innstillinger for flytkontroll

Gjør det mulig for kortet å generere eller svare på flytkontrollrammer, noe som hjelper til å regulere nettverkstrafikken. Hvis du vil ha oversikt over denne funksjonen, klikk her.

Tx aktivert | Kortet stanser overføringen midlertidig når det mottar en flytkontrollramme fra en koblingspartner.
Rx aktivert | Kortet genererer en flytkontrollramme når mottakskøen når en forhåndsdefinert grense.
Rx og Tx aktivert | Kortet genererer og svarer på flytkontrollrammer.
Obs! Koblingspartnere må støtte flytkontrollrammer for at kort skal kunne dra nytte av denne funksjonen.


Giant Send Offload v4

Angir at kortet skal avlaste oppgaven med å segmentere TCP-meldinger til gyldige Ethernet-rammer.

Ettersom kortmaskinvaren kan fullføre datasegmenteringen mye raskere enn operativsystemet, kan denne funksjonen forbedre overføringsytelsen betraktelig. I tillegg bruker kortet færre CPU-ressurser.


Giant Send Offload v6

Angir at kortet skal avlaste oppgaven med å segmentere TCP-meldinger til gyldige Ethernet-rammer.

Ettersom kortmaskinvaren kan fullføre datasegmenteringen mye raskere enn operativsystemet, kan denne funksjonen forbedre overføringsytelsen betraktelig. I tillegg bruker kortet færre CPU-ressurser.


Gigabit masterslavemodus

Avgjør om kortet eller koblingspartneren er angitt som master. Den andre enheten er angitt som slaven. Hvis innstillingene endres, kan dette bedre forbindelseskvaliteten til visse tilkoblingspartnere.

Advarsel! Enkelte enheter med flere porter kan bli tvunget inn i mastermodus. Hvis kortet er koblet til en slik enhet og konfigurert til "Tvungen mastermodus", etableres det ikke noen kobling. Hvis du fremtvinger master- eller slaveinnstilling for kortet, kan koblingen brytes hvis koblingspartneren ikke er riktig konfigurert.


Splitting av header-data

Gjør det mulig for kortet å fjerne header-informasjonen fra en innkommende pakke, slik at ikke prosessoren trenger å behandle hele pakken, noe som reduserer belastningen på prosessoren.


Avbruddsendring

Angir ITR (Interrupt Throttle Rate). Denne innstillingen endrer farten som kontrollenheten modererer avbrytelser med.

Standardinnstillingen er optimalisert for vanlige konfigurasjoner. Ved å alarmere denne innstillingen kan nettverksytelsen bedres på visse nettverk og systemkonfigurasjoner.

Alternativer
  • Av (ITR = 0, ingen begrensning)
  • Minimal (ITR = 200)
  • Lav (ITR = 400)
  • Minimal (ITR = 950)
  • Høy (ITR = 2000)
  • Ekstrem (ITR = 3600)
  • Dynamisk (ITR = -1, ingen avbrytelser/sek, den endres dynamisk av driveren)

Når en pakke kommer frem, genererer kortet et avbrudd som lar driveren behandle pakken. Ved høyere koblingshastigheter opprettes flere avbrudd, og CPU-utnyttelsen øker også. Dette fører til dårlig systemytelse. Når du bruker en høyere ITR-innstilling, er avbruddshastigheten lavere og resultatet er bedre systemytelse.

Obs! En høyere ITR-hastighet betyr også at driveren har lengre ventetid når det gjelder å håndtere pakker. Hvis kortet håndterer mange små pakker, er det bedre å senke ITRen, slik at driveren kan være mer mottakelig overfor innkommende og utgående pakker.


Avbruddsendring

Lar kortet moderere avbrudd.

Når en pakke kommer frem, genererer kortet et avbrudd som lar driveren behandle pakken. Ved høyere koblingshastigheter opprettes flere avbrudd, og CPU-utnyttelsen øker også. Dette fører til dårligere systemytelse. Når du aktiverer Avbruddsmoderasjon, er avbruddshastigheten lavere og resultatet er bedre systemytelse.


IP Checksum Offload v4

Gjør at kortet kan kontrollere IP-kontrollsummen på mottatte pakker og beregne kontrollsum på overførte pakker. Aktivering av denne funksjonen kan forbedre IP-ytelsen og reduserer CPU-utnyttelsen.


IP Checksum Offload v6

Gjør at kortet kan kontrollere IP-kontrollsummen på mottatte pakker og beregne kontrollsum på overførte pakker. Aktivering av denne funksjonen kan forbedre IP-ytelsen og reduserer CPU-utnyttelsen.


Jumbo-rammer

Aktiverer funksjonen Jumbo-rammer for TCP/IP-pakker. I situasjoner der store pakker utgjør størstedelen av trafikken og ekstra ventetid kan tolereres, kan Jumbo-rammer redusere CPU-utnyttelsen og forbedre kabeleffektiviteten.

Jumbo-rammer er større enn standard Ethernet-rammer som er omtrent 1,5 k i størrelse.

Brukshensyn

  • Du bør bare aktivere Jumbo-rammer hvis enhetene i nettverket støtter dem og er konfigurert til å bruke samme rammestørrelse. Når du setter opp Jumbo-rammer på andre nettverksenheter, skal du være klar over at ulike nettverksenheter beregner Jumbo-rammestørrelser ulikt. Enkelte enheter inkluderer hodeinformasjon i rammestørrelsen, mens andre ikke gjør det. Intel-kort inkluderer ikke hodeinformasjon i rammestørrelsen.
  • Bruk av Jumbo-rammer ved 10 eller 100 Mbps kan føre til dårlig ytelse eller tap av kobling.
  • Når du konfigurerer Jumbo-rammer på en svitsj, kan det hende du må øke rammestørrelsen over kortets innstilling. Angi rammestørrelsen for svitsjen til fire byte høyere for CRC, pluss fire byte hvis du bruker VLAN eller QoS-pakkekoding.


Jumbo-pakker

Aktiverer funksjonen Jumbo-pakker for TCP/IP-pakker. I situasjoner der store pakker utgjør størstedelen av trafikken og ekstra ventetid kan tolereres, kan Jumbo-pakker redusere CPU-utnyttelsen og forbedre kabeleffektiviteten.

Jumbo-pakker er større enn standard Ethernet-rammer som er omtrent 1,5 k store.

Brukshensyn

  • Du bør bare aktivere Jumbo-pakker hvis enhetene i nettverket støtter dem og er konfigurert til å bruke samme rammestørrelse. Når du setter opp Jumbo-pakker på andre nettverksenheter, skal du være klar over at ulike nettverksenheter beregner Jumbo-pakkestørrelser ulikt. Enkelte enheter inkluderer hodeinformasjon i rammestørrelsen, mens andre ikke gjør det. Intel-kort inkluderer ikke hodeinformasjon i rammestørrelsen.
  • Bruk av Jumbo-pakker ved 10 eller 100 Mbps kan føre til dårlig ytelse eller tap av kobling.
  • Når du konfigurerer Jumbo-pakker på en svitsj, kan det hende du må øke rammestørrelsen over kortets innstilling. Angi rammestørrelsen for svitsjen til fire byte høyere for CRC, pluss fire byte hvis du bruker VLAN eller QoS-pakkekoding.


Lokalt administrert adresse

Endrer MAC-adressen som brukes av dette nettverkskortet. Adressen er et 12-sifret heksadesimalt tall i dette området: 0000 0000 0001 - FEFF FFFF FFFF

Advarsel! Kontroller at ingen andre systemer på nettverket bruker denne adressen.

Merknader

  • Ikke bruk en multicast-adresse (minst signifikante bit i høy byte = 1).
    Hvis for eksempel adressen er 0y123456789A, kan "y" ikke være et oddetall. (y må være 0, 2, 4, 6, 8, A, C, eller E.)
  • Hvis du vil gjenopprette standard MAC-adresse, klikker du Bruk standard.
Obs! Du kan ikke endre adressen hvis kortet er medlem i en gruppe


Logg koblingsstatus

Aktiverer logging av følgende koblingsstatusendringer i systemets hendelseslogg.

  • LINK_UP_CHANGE
    Indikerer at kortet har opprettet en kobling.
  • LINK_DOWN_CHANGE
    Indikerer at kortet har mistet en kobling.
  • LINK_DUPLEX_MISMATCH
    Indikerer manglende duplekssamsvar mellom kortet og koblingspartneren.

Tips for feilsøking:Du kan undersøke tilkoblingsproblemer ved å klikke kategorien Koblingshastighet og kjøre analyser.


Lav ressurstilkobling

Når denne innstillingen er aktivert, opprettholder nettverkskortet nettverkstilkoblingen selv om systemet ikke har nok ressurser til å kjøre alle de avanserte innstillingene, for eksempel IPSec-avlasting og Stor sending-avlasting. Avanserte funksjoner gjenopptas ikke før du starter datamaskinen på nytt.

Du kan identifisere ressursproblemer ved å kontrollere systemets hendelseslogg som viser feil som oppstår som følge av for lite systemressurser.


Avlaste IP-sikkerhet

Sparer CPU-sykluser ved å avlaste IPSec-kryptering fra CPUen til kortet.


Avlaste TCP-mottakskontrollsum

Gjør det mulig for kortet å kontrollere TCP- eller UDP-kontrollsum for innkommende pakker. Denne funksjonen forbedrer mottaksytelsen og reduserer CPU-utnyttelsen.


Avlast TCP-segmentering

Gjør det mulig for kortet å avlaste oppgaven med å segmentere TCP-meldinger til gyldige Ethernet-rammer.

Ettersom kortmaskinvaren kan fullføre datasegmenteringen mye raskere enn operativsystemet, kan denne funksjonen forbedre overføringsytelsen betraktelig. I tillegg bruker kortet færre CPU-ressurser.


Avlaste TCP/IP-kontrollsum

Gjør at kortet kan kontrollere TCP/IP-kontrollsummen på mottatte pakker og beregne kontrollsum på overførte pakker. Aktivering av denne egenskapen kan bedre TCP/IP-ytelsen.


Overfør IP-kontrollsum

Gjør at kortet kan beregne IP-kontrollsummen for overførte pakker. Denne funksjonen kan forbedre IP-overføringsytelsen og reduserer CPU-utnyttelsen. Når avlasting er deaktivert, kontrollerer operativsystemet IP-kontrollsummen.


Avlaste overføring av TCP-kontrollsum

Gjør at kortet kan beregne TCP- eller UDP-kontrollsummen for utgående pakker. Denne funksjonen kan forbedre TCP- og UDP-overføringsytelsen og reduserer CPU-utnyttelsen. Når avlasting er aktivert, fullfører kortet kontrollen for operativsystemet.

Obs! Deaktiver denne funksjonen når serveren støtter DOS-baserte klienter.


PCI-busseffektivitet

Samler bufferfragmenter for overføringspakker i én enkelt buffer før de sendes til nettverket.

  • Når PCI-busseffektivitet er deaktivert, bruker kortet overføringsmetoden som gir best mulig ytelse. Hvis pakkesamling gir den beste overføringsytelsen, samler kortet automatisk pakkene.
  • Når PCI-busseffektivitet er aktivert, tvinger kortet frem pakkesamling.

Deaktiver PCI-busseffektivitet hvis det ikke er problemer med ytelsen for pakkeoverføringen. Hvis det er et stort antall underkjøringer, eller PCI-bussen har ytelsesproblemer, aktiverer du verdien.


Definisjon av prioritetsnivå

Hvis datamaskinen har aktivert 802.1p/802.1Q-merking (QoS), kan du definere prioritetsnivåene som behandles av prioritetskøene. Intel-kort har to prioritetskøer: Høy og lav.

Tallet du angir, setter den nedre grensen for høyprioritetskøen.

Hvis du for eksempel angir 6, sendes pakker med en verdi på 0-5 gjennom lavprioritetskøen, og pakker med en verdi på 6-7 sendes gjennom høyprioritetskøen.


Prioritert VLAN-merke

Aktiverer sending og mottak av IEEE 802.3ac-merkede rammer, blant annet

  • 802.1p QoS-merker (Quality of Service) for prioritetsmerkede pakker
  • 802.1Q-merker for VLANer

Når denne funksjonen er aktivert, bruker merkede pakker køinnstillingene som er definert av operativsystemets Angi prioritetsnivå.

Prioritert merking av VLAN er aktivert automatisk når du setter opp et VLAN i VLAN-kategorien. Du kan ikke deaktivere merking da merking er påkrevd for VLAN.

Obs! ANS (Advanced Networking Services) må være installert for å konfigurere VLAN.


Merking av QoS-pakke

Aktiverer sending og mottak av IEEE 802.3ac-merkede rammer, blant annet

  • 802.1p QoS-merker (Quality of Service) for prioritetsmerkede pakker
  • 802.1Q-merker for VLANer

Når denne funksjonen er aktivert, bruker merkede pakker køinnstillingene som er definert av operativsystemets Angi prioritetsnivå.

Merking av QoS-pakker er aktivert automatisk når du setter opp et VLAN i VLAN-kategorien. Du kan ikke deaktivere merking da merking er påkrevd for VLAN.

Obs! ANS (Advanced Networking Services) må være installert for å konfigurere VLAN.


Rammeintervall ved gjentatt overføring

Øker forsinkelsen mellom omsendingene av rammer. Selv om det er en innebygd Ethernet-algoritme som kort bruker til å sende rammer om igjen etter konflikter, kan nettverksytelsen forbedres ved å øke forsinkelsen hvis antallet konflikter på nettverket er unormalt høyt.


RSS

Aktiverer RSS (Receive Side Scaling). RSS gjør at mottatt trafikk fordeles jevnt på flere prosessorer eller prosessorkjerner. Denne innstillingen har ingen virkning hvis systemet har bare bare én prosessorenhet.

Obs! RSS må være aktivert for Intel® I/O Acceleration Technology for å fungere.

Grupperingsmerknader

  • Hvis RSS ikke er aktivert for alle kortene i en gruppe, vil RSS bli deaktivert for gruppen.
  • Hvis et kort som ikke støtter RSS legges til en gruppe, vil RSS bli deaktivert for gruppen.
  • Hvis et ikke-Intel-kort legges til en gruppe, vil RSS bli deaktivert for gruppen.
  • Ikke-Intel-kort med RSS aktivert kan ikke legges til en gruppe.


Mottaksdeskriptorer

Angir antallet buffere som brukes av driveren under kopiering av data til protokollminnet. En høyere verdi kan bedre mottaksytelsen, men den bruker også mer systemminne.

Mottaksdeskriptorer er datasegmenter som gjør det mulig for kortet å tildele mottatte pakker til minne. Hver mottatte pakke krever én mottaksbeskrivelse, og hver beskrivelse bruker 2 KB minne.

Du kan velge å øke antallet mottaksdeskriptorer hvis du merker betydelig nedgang i ytelsen for mottatt trafikk. Hvis mottaksytelsen ikke er noe problem, bruker du standardinnstillingen.


Sikkerhetstilordninger

Angir antallet samtidige sikkerhetstilordninger som kan avlastes til kortet. En sikkerhetstilordning er en kommunikasjonsøkt med en annen datamaskin som kjører IP-sikkerhetsprogramvare.

Hvis datamaskinen kan støtte flere sikkerhetstilordninger enn det som er angitt som standard, øker du denne verdien. Vær klar over at et høyere antall sikkerhetstilordninger øker minneforbruket for kortet.


TCP Checksum Offload v4

Gjør at kortet kan kontrollere TCP-kontrollsummen på mottatte pakker og beregne kontrollsum på overførte pakker. Aktivering av denne funksjonen kan forbedre TCP-ytelsen og reduserer CPU-utnyttelsen.


TCP Checksum Offload v6

Gjør at kortet kan kontrollere TCP-kontrollsummen på mottatte pakker og beregne kontrollsum på overførte pakker. Aktivering av denne funksjonen kan forbedre TCP-ytelsen og reduserer CPU-utnyttelsen.


Overføringsdeskriptorer

Definerer antallet overføringsbetegnelser. Disse er datasegmenter som gjør det mulig for kortet å spore pakker i systemminnet som overføres. Avhengig av størrelsen på pakken krever hver pakke én eller flere overføringsbetegnelser.

Du vil kanskje øke antallet overføringsdeskriptorer hvis du oppdager et problem med overføringsytelsen. Det å øke antallet overføringsdeskriptorer kan bedre overføringsytelsen. Overføringsdeskriptorer forbruker imidlertid systemminne. Hvis overføringsytelsen ikke er noe problem, bruker du standardinnstillingen.


UDP Checksum Offload v4

Gjør at kortet kan kontrollere UDP-kontrollsummen på mottatte pakker og beregne kontrollsum på overførte pakker. Aktivering av denne funksjonen kan forbedre UDP-ytelsen og reduserer CPU-utnyttelsen.


UDP Checksum Offload v6

Gjør at kortet kan kontrollere UDP-kontrollsummen på mottatte pakker og beregne kontrollsum på overførte pakker. Aktivering av denne funksjonen kan forbedre UDP-ytelsen og reduserer CPU-utnyttelsen.


Vent på kobling

Bestemmer om driveren venter på at Automatisk forhandling skal lykkes før koblingsstatusen rapporteres.

Alternativ

Av: Driveren venter ikke på automatisk forhandling.

På: Driveren venter på automatisk forhandling. Hvis hastigheten ikke settes til Automatisk forhandling, venter driveren i et kort øyeblikk for at at forbindelsen skal fullføres og rapporterer så forbindelsesstatus.

Automatisk søk: Automatisk satt til På eller Av avhengig av hastighet og korttype når driveren er installert. Det er

  • Av for Intel PRO/1000 kobberkort med hastigheten "Auto"
  • På for Intel PRO/1000 kobberkort med en tvungen hastighet og dupleks
  • På for Intel PRO/1000 fiberkort med hastigheten "Auto"


Denne nettverkstilkoblingen er deaktivert

Denne nettverkstilkoblingen er deaktivert eller fjernet fra systemet.

Du må reinstallere forbindelsen eller aktivere den i kategorien Generelt før du kan få tilgang til deaktiverte funksjoner.


Kategori Strømstyring

Alternativene på denne kategorien utvider kapasiteten til de standardmessige strømstyringsalternativene. Hvis du uthever et alternativ, vises hjelpeinformasjonen for det alternativet. Strømstyringsalternativer avgjør når og hvordan kortet skal redusere strømforbruket. Wake on LAN-alternativene lar deg angi hvilke hendelser som skal vekke opp datamaskinen.

Med mindre Wake on LAN-alternativene er aktivert, lar Intel® -kortene alltid datamaskinen skru av enheten hvis datamaskinen er i dvale eller i standby.


Auto Connect Battery Saver (ACBS)

Aktiverer strømsparingsfunksjonen Intel® Auto Connect Battery Saver (Intel® ACBS). Dette slår av kortet når tilkoblingen er brutt eller nettverkskabelen er koblet fra. Etter en tidsavbruddsperiode slås kortet av.

Når nettverkskabelen kobles til på nytt og koblingen gjenopprettes, starter nettverkskortet, og funksjonaliteten gjenopprettes fullt ut.

Merknader:
  • Denne funksjonen fungerer bare når systemet benytter batteristrøm. Hvis strømledningen er koblet til, deaktiveres Intel® ACBS automatisk.
  • Intel® ACBS fungerer ikke på kort som har innstillinger for tvungen hastighet eller dupleks. Intel® ACBS fungerer bare hvis kortet er angitt til automatisk oppdaging eller automatisk forhandling.


Dyp, smart strømsparingsmodus

Slår av kortet når tilkoblingen er brutt eller nettverkskabelen er koblet fra. Etter en tidsavbruddsperiode slås kortet av. For operativsystemet virker dette som et kortet som er koblet fra mens det var aktivt.

Når nettverkskabelen kobles til på nytt og koblingen gjenopprettes, starter nettverkskortet, og funksjonaliteten gjenopprettes fullt ut. Dette virker som et kortet som er koblet til mens det var aktivt.


Utvidet ASPM

Sparer strøm når kortet er aktivt ved å sette inn L1 PCI Expresslow-linkstatusen hvis et ikke finnes noen utestående anmodninger eller verserende transaksjoner


Kategori Strømstyring, ingen strømspareralternativer

Alternativene på denne kategorien utvider mulighetene for de standardiserte strømsparingsalternativene. Ved å utheve et alternativ vises hjelpeinformasjonen på det alternativet. Wake on LAN-alternativene lar deg angi hvilke hendelser som skal vekke opp datamaskinen.

Med mindre Wake on LAN-alternativene er aktivert, lar Intel® PRO-kortene alltid datamaskinen skru av enheten hvis datamaskinen er i dvale eller i standby.

Denne porten støtter ikke Strømsparealternativer.


Kategori Strømstyring, ingen strømspareralternativer

Alternativene på denne kategorien utvider mulighetene for de standardiserte strømsparingsalternativene. Ved å utheve et alternativ vises hjelpeinformasjonen på det alternativet. Strømstyringsalternativer avgjør når og hvordan kortet skal redusere strømforbruket.

Denne porten støtter ikke Wake on LAN-alternativene.


Redusere strøm når batteristrømmen er i bruk

Aktiverer strømsparingsfunksjonen Intel® Link Speed Battery Saver. Tvinger kortet til å forhandle den laveste mulige hastighetsinnstillingen mens datamaskinen går på batteristrøm.

Hvis kortet skal støtte denne funksjonen, må det være

  • konfigurert for automatisk hastighetsoppdaging og
  • tilkoblet en koblingspartner som kan forhandle hastighet automatisk


Redusere strøm når kabelen er frakoblet

Innstiller kortet til å redusere strømforbruket når nettverkskabelen er koblet fra kortet, eller når operativsystemet er i hvilemodus. Når kortet gjenvinner gyldig kobling, går strømforbruket tilbake til normal tilstand (fullt strømforbruk).

Obs! Når to Intel® PRO/1000 MT Desktop-kort er koblet sammen, og denne funksjonen er aktivert, er det ingen kobling mellom disse kortene. Du må deaktivere denne egenskapen på begge kortene når du kobler dem sammen.


Reduser hastigheten for å spare strøm

Tvinger kortet til å forhandle den laveste mulige hastighetsinnstillingen for å spare strøm.

For å støtte denne funksjonen, må kortet være

  • konfigurert for autohastighetsoppdaging og
  • koblet til en koblingspartner som kan forhandle hastigheten automatisk
MERKNADER:
  • Når strømsparing er aktivert, gjør Intel® PRO/100 M-desktopkort behandlingssyklusene for kortet tregere. Denne funksjonen gjør det mulig for kortene å senke strømforbruket ytterligere. Andre Intel-kort reduserer ikke behandlingssyklusene for å spare strøm.
  • Intel(R) PRO/1000-kort må kobles til en svitsj for å bruke denne funksjonen.


Reduser strømmen i ventemodus

Innstiller kortet til å forhandle den laveste mulige hastighetsinnstillingen for å spare strøm mens datamaskinen er i ventemodus.

MERKNADER
  • Wake on Magic Packet eller Wake on Directed Packet må være aktivert for at dette alternativet skal virke.
  • Wake on Magic Packet har ingen virkning på dette alternativet når strømmen er av.

Hvis kortet skal støtte denne funksjonen, må det være

  • konfigurert for automatisk hastighetsoppdaging og
  • tilkoblet en koblingspartner som kan forhandle hastighet automatisk


Våkne fra S5

Lar kortet vekke et Advanced Power Management (APM-aktivert) system fra en status med strømmen av (S5). ACPI-systemer kan vekkes fra en S5-status hvis system-BIOS støtter dette.


Ved adressert pakke

Aktiverer denne enheten for å bringe datamaskinen ut av standby eller dvale når en pakkes sendes dirkete til kortet.

For eksempel vil et eventuelt forsøk på å aksessere filer lagret på datamaskinen, vekke den opp.


Reaktiver ved kobling

Lar kortet vekke et APM-aktivert (Advanced Power Management) system fra en status med strømmen av (S5) når nettverksforbindelsen oppretter kobling.

ACPI-systemer kan våkne fra standby (S3) eller Dvale (S4). ACPI-systemer kan vekkes fra en S5-status hvis system-BIOS støtter dette.

Obs! Koblingen må være tapt før systemet går inn in en S5-status for å vekke opp systemet med en koblingshendelse.


Wake On Magic Packet

Aktiverer en administrasjonsstasjon for å bringe datamaskinen ut av standby eller dvale når en Magic Packet* sendes direkte til kortet.


Avanserte innstillinger TOC

Avanserte innstillinger

Jumbo-rammer

Jumbopakker

Lokalt administrert adresse

Logg forbindelsestilstand-hendelser

Ytelsesalternativer

Adaptivt rammeintervall

Flytkontroll

Avbryt moderasjonsrate

Mottaksdeskriptorer

PRO100 Mottaksdeskriptorer

Overføringsdeskriptorer

PRO100 Overføringsdeskriptorer

Merking av QoS-pakke

TCP/IP-avlastningsalternativer

Avlaste mottak av IP-kontrollsum

Avlaste mottak av TCP-kontrollsum

Avlaste overføring av IP-kontrollsum

Avlaste overføring av TCP-kontrollsum

Avlaste TCP/IP-kontrollsum

Avlast TCP-segmentering

Avlaste IP-sikkerhet

Vent på kobling


Konfigurere Innstillinger-statussiden

Konfigurerer. Vent litt. . .


Oversikt over flytkontroll

En koblingspartner kan bli overbelastet hvis innkommende rammer ankommer raskere enn enheten klarer å behandle dem. Dette fører til at rammene forkastes til overbelastningen går over. Flytkontrollmekanismen overvinner dette problemet og fjerner risikoen for tapte rammer.

Hvis en mulig overbelastningssituasjon oppstår, genererer enheten en flytkontrollramme. Denne tvinger overføringskoblingspartneren til å stoppe overføringen umiddelbart og vente en tilfeldig tidsperiode før den prøver å overføre på nytt.


Juridisk informasjon

Opphavsrett og juridiske ansvarsfraskrivelser

Copyright © 2004-2006 Intel Corporation. Med enerett.

*Andre navn og merker kan tilhøre andre.

Intel Corporation påtar seg ikke ansvar for feil eller utelatelser i dette dokumentet. Intel forplikter seg heller ikke til å oppdatere informasjonen i dokumentet.

* Intel er et varemerke eller et registrert varemerke for Intel Corporation eller dets datterselskaper i USA og andre land.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497

Tilbake


Intel PRO/1000-koblingsside

Intel ® PRO/10GbE-kort virker på 10Gbps. Du kan ikke endre innstillingene for hastigheten og dupleks for denne korttypen.

Copyright, juridiske fraskrivelser og kundestøtte


Intel PRO/100-koblingsside

Hastighets- og dupleksinnstilling. Som standard forhandler Intel-kort innstillinger for hastighet og dupleks automatisk. Hvis kortet ikke kan koble til, kan du angi hastighets- og dupleksinnstillingene slik at de stemmer overens med koblingspartnerens innstillinger.

Copyright, juridiske fraskrivelser og kundestøtte


Intel PRO/1000-koblingsside

Hastighets- og dupleksinnstilling. Som standard forhandler Intel-kort innstillinger for hastighet og dupleks automatisk. Hvis kortet ikke kan koble til, kan du angi hastighets- og dupleksinnstillingene slik at de stemmer overens med koblingspartnerens innstillinger. Autoforhandlingsinnstillingen på 1000 Mbps stiller inn kortet til bare å annonsere den hastigheten under automatisk forhandling.

Tips: Du kan angi valg for strømsparing i kategorien Strømstyring.

Copyright, juridiske fraskrivelser og kundestøtte


Intel PRO/1000 Fiber Link Page

Intel® PRO/1000-fiberkort opererer med 1000 Mbps. Du kan ikke endre innstillingene for hastigheten og dupleks for denne korttypen.

Copyright, juridiske fraskrivelser og kundestøtte


Intel PRO/1000-koblingsside

Hastighets- og dupleksinnstilling. Som standard forhandler Intel-kort innstillinger for hastighet og dupleks automatisk. Hvis kortet ikke kan koble til, kan du angi hastighets- og dupleksinnstillingene slik at de stemmer overens med koblingspartnerens innstillinger.

Tips: Du kan angi valg for strømsparing i kategorien Strømstyring.

Copyright, juridiske fraskrivelser og kundestøtte


Støtte

Nett- og internettsider:

Kundestøtte:

http://support.intel.com/

Nettverksprodukter:

http://www.intel.com/network

Nedlastingsside:

http://downloadfinder.intel.com

Opphavsrett og juridiske ansvarsfraskrivelser

Copyright © 2004 - 2006 Intel Corporation. Med enerett.

*Andre navn og merker kan tilhøre andre.

Intel Corporation påtar seg ikke ansvar for feil eller utelatelser i dette dokumentet. Intel forplikter seg heller ikke til å oppdatere informasjonen i dokumentet.

* Intel er et varemerke eller et registrert varemerke for Intel Corporation eller dets datterselskaper i USA og andre land.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497