Adaptieve afstand tussen frames

Compenseert voor overmatig veel Ethernet-pakketconflicten door middel van een dynamische controle van back to back-timing.

Wanneer deze voorziening is ingeschakeld, past de netwerkadapter zich dynamisch aan het netwerkverkeer aan. De standaardinstelling werkt het best voor de meeste computers en netwerken. In sommige uitzonderlijke situaties is het mogelijk dat u betere prestaties krijgt als u deze instelling wijzigt.


Adapterprestaties afstemmen

Hiermee kunt u het aantal frames instellen dat de adapter kan ontvangen zonder een interrupt te genereren. Bij normale werking genereert de adapter een interrupt na elk frame dat wordt ontvangen.

Verplaats de schuifknop in de richting van Computer om het aantal frames dat de adapter ontvangt zonder een interrupt te genereren, te vergroten. Hiermee zullen de computerprestaties verbeteren, maar kan de bandbreedte van de adapter afnemen.


Adaptieve technologie

Optimaliseert prestaties op basis van het besturingssysteem.

Voor de beste prestaties, laat u Adaptieve technologie ingeschakeld.

Opmerking: Schakel Adaptieve technologie uit bij het oplossen van problemen met de adaptercompatibiliteit. Als u Adaptieve technologie uitschakelt, worden ook Transmit Control-blocks en Adapterprestaties afstemmen uitgeschakeld.
Opmerking: Als u deze functie uitschakelt, moet u Adaptieve afstand tussen frames inschakelen.


Adaptieve afstand tussen frames voor PRO/100

Biedt compensatie bij veel conflicten tussen Ethernet-pakketten in het netwerk. Als u deze waarde instelt op 0, wordt de voorziening uitgeschakeld.

De aanbevolen instelling (1) werkt het best voor de meeste computers en netwerken. Met deze instelling wordt de afstand dynamisch aangepast aan het netwerkverkeer. Deze dynamische modus is alleen actief als de waarde 1 ingesteld is. In sommige gevallen is het mogelijk dat u een beter prestatieniveau kunt krijgen door de afstand handmatig in te stellen. Wanneer u een waarde instelt, forceert u daarmee een statische afstand tussen pakketten.

Een hogere waarde betekent een langere tijd tussen de frames die worden verzonden.


Adaptieve drempelwaarde verzending

Geeft het aantal bytes aan dat de adapter moet opslaan in de transmissiebuffer voor verzenden. Bijvoorbeeld: als Adaptieve drempelwaarde verzending is ingesteld op 100, slaat de adapter 100 bytes op in de buffer voordat de gegevens worden verzonden.

De adapter gebruikt de ingestelde drempelwaarde alleen maar als een beginpunt. Als de adapter betere prestaties bij de verzending kan behalen met een lagere waarde, wordt de waarde automatisch aangepast.

Aanbevolen waarde Als de computer meerdere bus mastering-kaarten of een grote latentietijd heeft, stelt u deze waarde in op 200.
Als de computer maar één bus mastering-kaart heeft, stelt u deze waarde in op 12.

Om de adapter te configureren voor het verzenden van volledige Ethernet-frames en daarna de drempelwaarde aan te passen voor de beste prestaties, stelt u 190 in als drempelwaarde. Als de prestaties bij de verzending met een drempelwaarde van 190 duidelijk afnemen, stelt u 16 in als drempelwaarde en verhoogt u die waarde vervolgens in stappen.


Coalesce-buffers

Hiermee wordt het aantal buffers ingesteld dat beschikbaar is voor het versnellen van de transmissie. Als u deze instelling wijzigt, kunnen de prestaties bij de transmissie aanzienlijk verbeteren, omdat de adapter dan gegevenssegmenten kan samenvoegen voordat pakketten worden verzonden.

Als u de prestaties wilt verhogen, dient u de instelling voor de coalesce-buffers te configureren zodat ze kunnen samenwerken met de instelling voor verzend-descriptors. De instelling voor coalesce-buffers moet worden ingesteld op 30 - 50% van de waarde voor verzend-descriptors. Als de instelling van het aantal coalesce-buffers niet wordt aangepast aan het aantal verzend-descriptors, is het mogelijk dat de transmissieprestaties niet verbeteren.

Aanbevolen waarde 8


Opties voor TCP/IP-offload

Hiermee kunt u opgeven welke TCP/IP-offloadinstellingen worden afgehandeld door de adapter in plaats van door het besturingssysteem.

Als de offloadinstellingen worden ingeschakeld, verbeteren de transmissieprestaties, aangezien de hardware van de adapter deze taken sneller kan uitvoeren dan de software van het besturingssysteem. Door offloading komen ook CPU-bronnen vrij.


Prestatieopties

Hiermee configureert u de adapter voor gebruik van instellingen die de prestaties van de adapter verbeteren.


PME inschakelen

De adapter kan een systeem waarop Advanced Power Management (APM) is ingeschakeld, uit een S5-status halen. Bepaalde ACPI-systemen kunnen bovendien uit een S5-status wordt gehaald als deze functie door het BIOS wordt ondersteund.

Uitgeschakeld | Het systeem kan niet uit een S5-status worden gehaald.
Ingeschakeld | Het systeem kan uit een S5-status worden gehaald.
Gecontroleerd door besturingssysteem | Hiermee stelt u de adapter in staat de standaardinstellingen van het besturingssysteem te gebruiken.


Instellingen datatransportbesturing

Hiermee worden adapters in staat gesteld transportbesturingsframes voor het regelen van het netwerkverkeer te genereren of hierop te reageren. Klik hier voor een overzicht van deze voorziening.

Antwoorden | De adapter onderbreekt de transmissie als een transportbesturingsframe binnenkomt van een verbindingspartner.
Genereren | De adapter genereert een transportbesturingsframe als de ontvangstwachtrij een vooraf gedefinieerde limiet heeft bereikt.
Genereren en antwoorden | De adapter genereert transportbesturingsframes en reageert hierop.
Opmerking: als adapters van deze voorziening gebruik willen maken, moeten verbindingspartners ondersteuning bieden voor transportbesturingsframes.


Instellingen datatransportbesturing

Hiermee worden adapters in staat gesteld transportbesturingsframes voor het regelen van het netwerkverkeer te genereren of hierop te reageren. Klik hier voor een overzicht van deze voorziening.

Verzending ingeschakeld | De adapter onderbreekt de transmissie als een transportbesturingsframe binnenkomt van een verbindingspartner.
Ontvangst ingeschakeld | De adapter genereert een transportbesturingsframe als de ontvangstwachtrij een vooraf gedefinieerde limiet heeft bereikt.
Ontvangst en verzending ingeschakeld | De adapter genereert transportbesturingsframes en reageert hierop.
Opmerking: als adapters van deze voorziening gebruik willen maken, moeten verbindingspartners ondersteuning bieden voor transportbesturingsframes.


Giant Send Offload v4

Hiermee stelt u de adapter in om de taak van het segmenteren van TCP-berichten in geldige Ethernet-frames te offloaden.

Omdat de adapterhardware de segmentatie van gegevens veel sneller kan uitvoeren dan de software van het besturingssysteem, kunnen de transmissieprestaties met deze voorziening aanzienlijk verbeteren. Bovendien gebruikt de adapter minder CPU-bronnen.


Giant Send Offload v6

Hiermee stelt u de adapter in om de taak van het segmenteren van TCP-berichten in geldige Ethernet-frames te offloaden.

Omdat de adapterhardware de segmentatie van gegevens veel sneller kan uitvoeren dan de software van het besturingssysteem, kunnen de transmissieprestaties met deze voorziening aanzienlijk verbeteren. Bovendien gebruikt de adapter minder CPU-bronnen.


Gigabit Master/Slave-modus

Hiermee wordt bepaald of de adapter of verbindingspartner is aangewezen als master. Het andere apparaat wordt aangewezen als de slave. Het is mogelijk dat de kwaliteit van de verbinding met sommige partners vooruitgaat als u de instelling wijzigt.

Waarschuwing: op sommige apparaten met meerdere poorten kan de master-modus worden geforceerd. Als de adapter is aangesloten op een dergelijk apparaat en is ingesteld op "Master-modus forceren", wordt geen verbinding tot stand gebracht. Als de adapter wordt geforceerd naar master- of slave-modus, kan de verbinding verbroken worden als de verbindingspartner niet correct is geconfigureerd.


Headergegevens splitsen

Hiermee kan de adapter de headergegevens van een inkomend pakket splitsen, zodat de CPU niet het hele pakket hoeft te verwerken en het CPU-gebruik afneemt.


Interruptmoderatie

Hiermee stelt u de Interrupt Throttle Rate (ITR) in. Met deze instelling wordt de snelheid van de interruptmoderatie door de netwerkkaart aangepast.

De standaardwaarde is geoptimaliseerd voor veelvoorkomende configuraties. Het is mogelijk dat netwerkprestaties in bepaalde netwerk- en systeemconfiguraties verbeteren als deze instelling wordt gewijzigd.

Opties
  • Uit (ITR = 0, geen limiet)
  • Minimaal (ITR = 200)
  • Laag (ITR = 400)
  • Medium (ITR = 950)
  • Hoog (ITR = 2000)
  • Extreem (ITR = 3600)
  • Adaptief (ITR = -1, geen interrupts/sec, dit wordt dynamisch gewijzigd door het stuurprogramma)

Wanneer een pakket binnenkomt, genereert de adapter een interrupt zodat het stuurprogramma het pakket kan verwerken. Bij hogere verbindingssnelheden worden meer interrupts gegenereerd en neemt ook het CPU-gebruik toe. Dit leidt tot matige systeemprestaties. Als u een hogere ITR-instelling gebruikt, is de interruptsnelheid lager en verbeteren de prestaties.

Opmerking: een hogere ITR-waarde betekent ook dat het stuurprogramma een grotere latentietijd heeft bij het verwerken van pakketten. Als de adapter een groot aantal kleine pakketten verwerkt, is het beter de ITR-waarde te verlagen zodat het stuurprogramma beter kan reageren op binnenkomende en uitgaande pakketten.


Interruptmoderatie

Maakt het voor de adapter mogelijk het aantal interrupts te beperken.

Wanneer een pakket binnenkomt, genereert de adapter een interrupt zodat het stuurprogramma het pakket kan verwerken. Bij hogere verbindingssnelheden worden meer interrupts gegenereerd en neemt ook het CPU-gebruik toe. Dit leidt tot slechte systeemprestaties. Als u de interruptmoderatie inschakelt, is het aantal interrupts lager en verbeteren de prestaties.


IP Checksum Offload v4

Hiermee kan de adapter de IP-controlesom voor ontvangen pakketten verifiëren en de controlesom voor verzonden pakketten berekenen. Met deze optie worden de IP-prestaties mogelijk verbeterd en wordt het CPU-gebruik verminderd.


IP Checksum Offload v6

Hiermee kan de adapter de IP-controlesom voor ontvangen pakketten verifiëren en de controlesom voor verzonden pakketten berekenen. Met deze optie worden de IP-prestaties mogelijk verbeterd en wordt het CPU-gebruik verminderd.


Jumbo-frames

Hiermee worden Jumbo-frames ingeschakeld voor TCP/IP-pakketten. In situaties waarin het merendeel van het verkeer bestaat uit grote pakketten en een grotere latentietijd geen probleem is, kunnen Jumbo-frames het CPU-gebruik verminderen en de efficiëntie verhogen.

Jumbo-frames zijn groter dan standaard Ethernet-frames, die ongeveer 1,5kb groot zijn.

Gebruiksoverwegingen

  • U kunt Jumbo-frames alleen inschakelen als alle apparaten in het netwerk Jumbo-frames ondersteunen en zijn geconfigureerd voor het gebruik van frames van dezelfde grootte. Wanneer u het gebruik van Jumbo-frames instelt voor andere netwerkapparaten, moet u er wel rekening mee houden dat verschillende apparaten de omvang van Jumbo-frames op verschillende manieren kunnen berekenen. Sommige apparaten rekenen de header-informatie mee in de omvang van frames en andere niet. Intel-adapters rekenen header-informatie niet mee in de omvang van frames.
  • Als u Jumbo-frames gebruikt met een snelheid van 10 of 100 Mbps, kan dit een negatieve invloed hebben op de prestaties of kan de verbinding worden verbroken.
  • Wanneer u Jumbo-frames configureert op een switch, is het mogelijk dat u grotere frames moet instellen dan voor de adapter. Maak op de switch de frames vier bytes groter voor CRC, plus vier bytes als u gebruik maakt van VLAN's of codering van QoS-pakketten.


Jumbo-pakketten

Hiermee worden Jumbo-pakketten ingeschakeld voor TCP/IP-pakketten. In situaties waarin het merendeel van het verkeer bestaat uit grote pakketten en een grotere latentietijd geen probleem is, kunnen Jumbo-pakketten het CPU-gebruik verminderen en de efficiëntie verhogen.

Jumbo-pakketten zijn groter dan standaard Ethernet-frames, die ongeveer 1,5 KB groot zijn.

Gebruiksoverwegingen

  • U kunt Jumbo-pakketten alleen inschakelen als alle apparaten in het netwerk Jumbo-pakketten ondersteunen en zijn geconfigureerd voor het gebruik van frames van dezelfde grootte. Wanneer u het gebruik van Jumbo-pakketten instelt voor andere netwerkapparaten, moet u er wel rekening mee houden dat verschillende apparaten de omvang van Jumbo-pakketten op verschillende manieren kunnen berekenen. Sommige apparaten rekenen de header-informatie mee in de omvang van frames en andere niet. Intel-adapters rekenen header-informatie niet mee in de omvang van frames.
  • Als u Jumbo-pakketten gebruikt met een snelheid van 10 of 100 Mbps, kan dit een negatieve invloed hebben op de prestaties of kan de verbinding worden verbroken.
  • Wanneer u Jumbo-pakketten configureert op een switch, is het mogelijk dat u grotere frames moet instellen dan voor de adapter. Maak op de switch de frames vier bytes groter voor CRC, plus vier bytes als u gebruik maakt van VLAN's of codering van QoS-pakketten.


Lokaal beheerd adres

Hiermee wijzigt u het MAC-adres dat wordt gebruikt voor deze adapter. Het adres is een getal van 12 cijfers in het volgende bereik: 0000 0000 0001 - FEFF FFFF FFFF

Waarschuwing: Zorg ervoor dat er geen andere systemen in het netwerk zijn waarvoor het adres wordt gebruikt.

Opmerkingen

  • Gebruik geen multicast-adres (minst significante bit van het hoogste byte = 1).
    Zo mag in het adres 0Y123456789A y geen oneven getal zijn. (y moet 0, 2, 4, 6, 8, A, C of E zijn.)
  • Als u het standaard MAC-adres wilt herstellen, klikt u op Standaardwaarde gebruiken.
Opmerking: U kunt het adres niet wijzigen als de adapter deel uitmaakt van een team.


Verbindingsstatus vastleggen

Hiermee wordt het vastleggen van de volgende wijzigingen in de verbindingsstatus naar het systeemlogboek ingeschakeld.

  • LINK_UP_CHANGE
    Geeft aan dat de adapter een koppeling tot stand heeft gebracht.
  • LINK_DOWN_CHANGE
    Geeft aan dat de koppeling van de adapter verloren is gegaan.
  • LINK_DUPLEX_MISMATCH
    Geeft aan dat de duplexinstelling van de adapter en de verbindingspartner niet overeenkomen.

Tip voor probleemoplossing: Als u verbindingsproblemen wilt onderzoeken, klikt u op de tab Verbindingssnelheid en voert u diagnoseprogramma's uit.


Verbindingen bij weinig resources

Als deze instelling is ingeschakeld, houdt de netwerkadapter netwerkverbindingen in stand, zelfs als het systeem niet voldoende bronnen heeft om alle geavanceerde instellingen, zoals IPSec-offload en Large Send Offload, toe te passen. De geavanceerde voorzieningen worden pas weer hervat, wanneer u de computer opnieuw opstart.

U kunt problemen met bronnen identificeren door het systeemlogboek te controleren, waarin fouten worden weergegeven die optreden als gevolg van een gebrek aan systeembronnen.


Offload IP-beveiliging

Bespaart CPU-cycli bij offloading van IPSec-codering van de CPU naar de adapter.


Offload TCP-controlesom ontvangst

Hiermee wordt de adapter in staat gesteld om de TCP- of UDP-controlesom van binnenkomende pakketten te verifiëren. Met deze voorziening worden de ontvangstprestaties verbeterd en het CPU-gebruik verminderd.


Offload TCP-segmentatie

Hiermee kan de adapter de taak van het segmenteren van TCP-berichten in geldige Ethernet-frames offloaden.

Omdat de adapterhardware de segmentatie van gegevens veel sneller kan uitvoeren dan de software van het besturingssysteem, kunnen de transmissieprestaties met deze voorziening aanzienlijk verbeteren. Bovendien gebruikt de adapter minder CPU-bronnen.


Offload TCP/IP-controlesom

Hiermee kan de adapter de TCP/IP-controlesom voor ontvangen pakketten verifiëren en de controlesom voor verzonden pakketten berekenen. Als u deze functie inschakelt, verbeteren mogelijk de TCP/IP-prestaties.


IP-controlesom transmissie

Hiermee kan de adapter de IP-controlesom van verzonden pakketten berekenen. Met deze functie verbeteren mogelijk de IP-transmissieprestaties en wordt het CPU-gebruik verminderd. Als offloading is uitgeschakeld, verifieert het besturingssysteem de IP-controlesom.


Offload TCP-controlesom transmissie

Hiermee kan de adapter de TCP- of UDP-controlesom van verzonden pakketten berekenen. Met deze functie verbeteren mogelijk de TCP- en UDP-transmissieprestaties en wordt het CPU-gebruik verminderd. Als offloading is ingeschakeld, voert de adapter de verificatie uit voor het besturingssysteem.

Opmerking: schakel deze voorziening uit als de server ondersteuning biedt voor op DOS gebaseerde clients.


Efficiëntie PCI-bus

Hiermee worden fragmenten van transmissiepakketbuffers samengevoegd tot één buffer voordat ze naar het netwerk worden verzonden.

  • Als Efficiëntie PCI-bus is uitgeschakeld, gebruikt de adapter de verzendmethode die de beste prestaties levert. Als samenvoeging van pakketten leidt tot de beste prestaties, zal de adapter automatisch pakketten samenvoegen.
  • Als Efficiëntie PCI-bus is ingeschakeld, forceert de adapter het samenvoegen van pakketten.

U kunt Efficiëntie PCI-bus uitschakelen als zich geen problemen voordoen met de prestaties bij het verzenden van pakketten. Als er een groot aantal underruns optreedt of als de PCI-bus prestatieproblemen vertoont, schakelt u deze optie in.


Definitie prioriteitsniveau

Als 802.1p/802.1Q-codering (QoS) is ingeschakeld op de computer, kunt u prioriteitsniveaus definiëren die worden gekoppeld aan wachtrijen. Intel-adapters hebben twee wachtrijen: hoge en lage prioriteit.

De waarde die u opgeeft, bepaalt de ondergrens van de wachtrij met hoge prioriteit.

Bijvoorbeeld: als u 6 opgeeft, worden pakketten met een prioriteitsniveau van 0 t/m 5 verzonden via de wachtrij met lage prioriteit en pakketten met een waarde van 6 of 7 via de wachtrij met hoge prioriteit.


VLAN met codering prioriteit

Hiermee wordt het verzenden en ontvangen van met IEEE 802.3ac gecodeerde frames mogelijk gemaakt. Hierbij gaat het om:

  • 802.1p QoS-codes (Quality of Service) voor pakketten met gecodeerde prioriteit
  • 802.1Q-codes voor VLAN's

Als deze functie is ingeschakeld, maken gecodeerde pakketten gebruik van de wachtrij-instellingen die zijn gedefinieerd met de definitie van het prioriteitsniveau in het besturingssysteem.

Wanneer u een VLAN instelt, wordt de codering van de prioriteit automatisch ingeschakeld op het tabblad VLAN. U kunt de codering niet uitschakelen, omdat deze vereist is voor VLAN's.

Opmerking: ANS (Advanced Networking Services) moet zijn geïnstalleerd om VLAN's in te kunnen stellen.


Codering QoS-pakketten

Hiermee wordt het verzenden en ontvangen van met IEEE 802.3ac gecodeerde frames mogelijk gemaakt. Hierbij gaat het om:

  • 802.1p QoS-codes (Quality of Service) voor pakketten met gecodeerde prioriteit
  • 802.1Q-codes voor VLAN's

Als deze functie is ingeschakeld, maken gecodeerde pakketten gebruik van de wachtrij-instellingen die zijn gedefinieerd met de definitie van het prioriteitsniveau in het besturingssysteem.

Wanneer u een VLAN instelt op het tabblad VLAN, wordt de codering van QoS-pakketten automatisch ingeschakeld. U kunt de codering niet uitschakelen, omdat deze vereist is voor VLAN's.

Opmerking: ANS (Advanced Networking Services) moet zijn geïnstalleerd om VLAN's in te kunnen stellen.


Afstand tussen frames bij opnieuw verzenden

Hiermee vergroot u het interval tussen frames bij opnieuw verzenden. Ofschoon er een ingebouwd Ethernet-algoritme is dat adapters gebruiken voor het opnieuw verzenden van frames na conflicten, kan het vergroten van deze waarde leiden tot betere netwerkprestaties als er een abnormaal groot aantal conflicten is in het netwerk.


RSS

Hiermee kunt u RSS (Receive-Side Scaling) inschakelen. Met RSS wordt het binnenkomende verkeer gelijkelijk verdeeld over meerdere CPU's of CPU-kernen. Deze instelling heeft geen effect als uw systeem maar één CPU heeft.

Opmerking: Intel® I/O Acceleration Technology functioneert alleen als RSS is ingeschakeld.

Opmerkingen over teams

  • Als RSS niet is ingeschakeld voor alle adapters in een team, wordt RSS uitgeschakeld voor het team.
  • Als een adapter die RSS niet ondersteunt, wordt toegevoegd aan een team, wordt RSS uitgeschakeld voor het team.
  • Als een niet door Intel geproduceerde adapter wordt toegevoegd aan een team, wordt RSS uitgeschakeld voor het team.
  • Niet door Intel geproduceerde adapters waarop RSS is ingeschakeld, kunnen niet worden toegevoegd aan een team.


Ontvangst-descriptors

Hiermee stelt u het aantal buffers in dat door het stuurprogramma wordt gebruikt bij het kopiëren van gegevens naar het protocolgeheugen. Als deze waarde wordt verhoogd, verbeteren de ontvangstprestaties, maar wordt tevens systeemgeheugen gebruikt.

Ontvangst-descriptors zijn gegevenssegmenten die de adapter in staat stellen om ontvangen pakketten toe te wijzen aan geheugen. Voor elk ontvangen pakket is een ontvangst-descriptor vereist en elke descriptor neemt 2 kB geheugen in beslag.

U kunt ervoor kiezen om het aantal ontvangst-descriptors te verhogen als u denkt dat de prestaties bij ontvangst van gegevens een duidelijke verslechtering vertonen. Als de ontvangstprestaties geen probleem vormen, gebruik de standaardwaarde.


Beveiligingskoppelingen

Hiermee geeft u het aantal gelijktijdige beveiligingskoppelingen op voor offloaden naar de adapter. Een beveiligingskoppeling is een communicatiesessie met een andere computer waarop software voor IP-beveiliging wordt uitgevoerd.

Als de computer meer beveiligingskoppelingen kan ondersteunen dan met de standaardwaarde worden opgegeven, verhoogt u deze waarde. Houd er wel rekening mee dat een groter aantal beveiligingskoppelingen leidt tot een toename van het geheugengebruik door de adapter.


TCP Checksum Offload v4

Hiermee kan de adapter de TCP-controlesom voor ontvangen pakketten verifiëren en de controlesom voor verzonden pakketten berekenen. Met deze optie worden de TCP-prestaties mogelijk verbeterd en wordt het CPU-gebruik verminderd.


TCP Checksum Offload v6

Hiermee kan de adapter de TCP-controlesom voor ontvangen pakketten verifiëren en de controlesom voor verzonden pakketten berekenen. Met deze optie worden de TCP-prestaties mogelijk verbeterd en wordt het CPU-gebruik verminderd.


Verzend-descriptors

Hiermee definieert u het aantal verzend-descriptors. Dit zijn gegevenssegmenten die de adapter in staat stellen om de te verzenden pakketten te volgen in het systeemgeheugen. Elk te verzenden pakket vereist één of meer verzend-descriptors, afhankelijk van de omvang van het pakket.

Als u denkt dat er problemen zijn met de transmissieprestaties, kunt u ervoor kiezen om het aantal verzend-descriptors te verhogen. Het vergroten van het aantal verzend-descriptors kan leiden tot betere transmissieprestaties. Verzend-descriptors leggen echter beslag op het systeemgeheugen. Als de transmissieprestaties geen probleem vormen, gebruik de standaardwaarde.


UDP Checksum Offload v4

Hiermee kan de adapter de UDP-controlesom voor ontvangen pakketten verifiëren en de controlesom voor verzonden pakketten berekenen. Met deze optie worden de UDP-prestaties mogelijk verbeterd en wordt het CPU-gebruik verminderd.


UDP Checksum Offload v6

Hiermee kan de adapter de UDP-controlesom voor ontvangen pakketten verifiëren en de controlesom voor verzonden pakketten berekenen. Met deze optie worden de UDP-prestaties mogelijk verbeterd en wordt het CPU-gebruik verminderd.


Wachten op verbinding

Hiermee wordt bepaald of het stuurprogramma wacht tot de automatische onderhandeling is geslaagd voordat de verbindingsstatus wordt aangegeven.

Opties

Uit: Het stuurprogramma wacht niet op de automatische onderhandeling.

Aan: Het stuurprogramma wacht op de automatische onderhandeling. Als de snelheid niet is ingesteld op Automatisch onderhandelen, wacht het stuurprogramma even totdat de verbinding geheel tot stand is gebracht en wordt dan pas de verbindingsstatus gerapporteerd.

Autodetectie: Automatisch instellen op Aan of Uit, afhankelijk van de snelheid en het adaptertype wanneer het stuurprogramma is geïnstalleerd. De instelling is

  • Uit voor koperen Intel PRO/1000-adapters met voor de snelheid "Automatisch onderhandelen".
  • Aan voor koperen Intel PRO/1000-adapters met een geforceerde snelheid en duplex
  • Aan voor Intel PRO/1000-glasvezeladapters met voor de snelheid "Automatisch onderhandelen"


Deze netwerkverbinding is uitgeschakeld

Deze netwerkverbinding is uitgeschakeld of verwijderd uit het systeem.

U moet de verbinding opnieuw installeren of deze op het tabblad Algemeen inschakelen om toegang te krijgen tot uitgeschakelde voorzieningen.


Tabblad Energiebeheer

Met de opties op dit tabblad worden de standaardmogelijkheden voor energiebeheer uitgebreid. Wanneer u een optie markeert, wordt Help-informatie over die optie weergegeven. Met de opties onder Opties energiebesparing bepaalt u hoe en wanneer de adapter het energieverbruik vermindert. Met de opties onder Wake on LAN kunt u de gebeurtenissen opgeven die de computer uit de slaapstand halen.

Tenzij Wake on LAN-opties zijn ingeschakeld, kunnen Intel®-adapters altijd door de computer worden uitgeschakeld wanneer de computer in de slaapstand of stand-by staat.


Automatische batterijbesparing

Hiermee schakelt u de Intel® Automatische batterijbesparing (Intel® ACBS) in. Met deze voorziening wordt de adapter uitgezet als de koppeling verloren gaat of de netwerkkabel is losgekoppeld. Na een time-out wordt de stroom naar de adapter uitgeschakeld.

Wanneer de netwerkkabel weer wordt aangesloten en de koppeling is hersteld, wordt de stroom naar de NIC weer ingeschakeld en wordt de functionaliteit volledig hersteld.

Opmerkingen:
  • Deze voorziening werkt alleen als het systeem batterijvoeding gebruikt. Als de stroomkabel wordt aangesloten, wordt Intel® ACBS automatisch uitgeschakeld.
  • Intel® ACBS werkt niet voor een adapter die gedwongen instellingen voor duplex of snelheid heeft. Intel® ACBS werkt alleen als de adapter is ingesteld op automatische detectie of automatisch onderhandelen.


Slim uitschakelen

Hiermee wordt de adapter uitgezet als de koppeling verloren gaat of de netwerkkabel is losgekoppeld. Na een time-out wordt de stroom naar de adapter uitgeschakeld. Voor het besturingssysteem ziet dit eruit als een "hot-unplugged" adapter.

Wanneer de netwerkkabel weer wordt aangesloten en de koppeling is hersteld, wordt de stroom naar de NIC weer ingeschakeld en wordt de functionaliteit volledig hersteld. Dit lijkt voor het besturingssysteem op een "hot-plugged" adapter.


Verbeterde ASPM

Hiermee wordt energie bespaard terwijl de adapter actief is door de L1 PCI Express-verbindingsstatus voor laag energieverbruik in te schakelen wanneer er geen uitstaande opdrachten of wachtende transacties zijn.


Tabblad Energiebeheer, geen opties voor energiebeheer

Met de opties op dit tabblad worden de standaardmogelijkheden voor energiebeheer uitgebreid. Wanneer u een optie markeert, wordt Help-informatie over die optie weergegeven. Met de opties onder Wake on LAN kunt u de gebeurtenissen opgeven die de computer uit de slaapstand halen.

Tenzij Wake on LAN-opties zijn ingeschakeld, kunnen Intel® PRO-adapters altijd door de computer worden uitgeschakeld wanneer de computer in de slaapstand of stand-by staat.

Deze poort biedt geen ondersteuning voor opties voor energiebeheer.


Tabblad Energiebeheer, geen opties voor Wake on LAN

Met de opties op dit tabblad worden de standaardmogelijkheden voor energiebeheer uitgebreid. Wanneer u een optie markeert, wordt Help-informatie over die optie weergegeven. Met de opties onder Opties energiebesparing bepaalt u hoe en wanneer de adapter het energieverbruik vermindert.

Deze poort biedt geen ondersteuning voor opties voor Wake on LAN.


Energieverbruik verminderen bij batterijgebruik

Hiermee schakelt u de Intel® Link Speed Battery Saver in. Met deze voorziening wordt de adapter ingesteld om te onderhandelen over de laagst mogelijke snelheid wanneer de computer op de batterij werkt.

Om deze voorziening te ondersteunen, moet de adapter:

  • Zijn geconfigureerd voor het automatisch detecteren van de snelheid, en
  • Zijn aangesloten op een verbindingspartner die automatisch kan onderhandelen over de snelheid.


Energieverbruik verminderen wanneer de kabelverbinding wordt verbroken

Hiermee wordt de adapter ingesteld om het energieverbruik te beperken als de netwerkkabel is losgekoppeld van de adapter of als het besturingssysteem in de slaapstand staat. Wanneer de adapter weer een geldige verbinding detecteert, keert het energieverbruik terug naar het normale niveau.

Opmerking: als twee Intel® PRO/1000 MT-desktopadapters op elkaar zijn aangesloten en deze functie is ingeschakeld, is er geen verbinding tussen deze adapters. U moet deze functie op beide adapters uitschakelen als u ze op elkaar aansluit.


Snelheid verlagen om energie te sparen

Hiermee wordt de adapter ingesteld om te onderhandelen over de laagst mogelijke snelheid om energie te besparen.

Om deze voorziening te ondersteunen, moet de adapter:

  • Zijn geconfigureerd voor het automatisch detecteren van de snelheid,s en
  • Zijn aangesloten op een verbindingspartner die automatisch kan onderhandelen over de snelheid.
Opmerkingen:
  • Als de energiebesparing is ingeschakeld, vertragen de Intel® PRO/100 M-desktopadapters de verwerkingscycli. Met deze voorziening kan het energieverbruik van de adapters verder teruggebracht worden. Andere Intel-adapters vertragen de verwerkingscycli niet om energie te besparen.
  • Intel® PRO/1000-adapters moeten zijn aangesloten op een switch om deze voorziening te kunnen gebruiken.


Energieverbruik verminderen tijdens stand-by

Hiermee wordt de adapter ingesteld om te onderhandelen over de laagst mogelijke snelheid om energie te besparen wanneer de computer in stand-by is geplaatst.

Opmerkingen:
  • Deze optie werkt alleen als Wake on Magic Packet of Wake on Directed Packet is ingeschakeld.
  • Wake on Magic Packet bij uitgeschakelde status heeft geen invloed op deze optie.

Om deze voorziening te ondersteunen, moet de adapter:

  • Zijn geconfigureerd voor het automatisch detecteren van de snelheid, en
  • Zijn aangesloten op een verbindingspartner die automatisch kan onderhandelen over de snelheid.


Wake From S5

De adapter kan een systeem waarop Advanced Power Management (APM) is ingeschakeld, uit een uitgeschakelde status (S5) halen. ACPI-systemen kunnen uit een S5-status worden gehaald als deze functie door het BIOS wordt ondersteund.


Wake on Directed Packet

Hiermee kan het apparaat de computer uit de slaapstand of stand-by halen wanneer een pakket direct naar de adapter wordt verzonden.

Zo zal bijvoorbeeld een poging om externe toegang te krijgen tot bestanden die lokaal op een computer zijn opgeslagen, de computer uit de slaapstand of stand-by halen.


Wake on Link

De adapter kan een systeem waarop Advanced Power Management (APM) is ingeschakeld, uit een uitgeschakelde status (S5) halen wanneer de netwerkverbinding tot stand wordt gebracht.

ACPI-systemen kunnen uit de slaapstand (S4) en stand-by (S3) worden gehaald. ACPI-systemen kunnen ook uit een S5-status worden gehaald, als deze functie door het BIOS wordt ondersteund.

Opmerking: de verbinding moet zijn verbroken voordat het systeem in een S5-status wordt gezet, zodat het systeem vervolgens uit deze status kan worden gehaald met het tot stand brengen van de verbinding.


Wake on Magic Packet

Hiermee kan een beheerstation de computer uit de slaapstand of stand-by halen wanneer een Magic Packet* direct naar de adapter wordt verzonden.


Geavanceerde instellingen - Inhoudsopgave

Geavanceerde instellingen

Jumbo-frames

Jumbo-pakketten

Lokaal beheerd adres

Gebeurtenis verbindingsstatus vastleggen

Prestatieopties

Adaptieve afstand tussen frames

Datatransportbesturing

Snelheid interruptcontrole

Ontvangst-descriptors

PRO100-ontvangst-descriptors

Verzend-descriptors

PRO100-verzend-descriptors

Codering QoS-pakketten

Opties voor TCP/IP-offload

Offload IP-controlesom ontvangst

Offload TCP-controlesom ontvangst

Offload IP-controlesom transmissie

Offload TCP-controlesom transmissie

Offload TCP/IP-controlesom

Offload TCP-segmentatie

Offload IP-beveiliging

Wachten op verbinding


Statuspagina Instellingen configureren

Bezig met configureren. Een ogenblik. . .


Overzicht datatransportbesturing

Een verbindingspartner kan overbelast raken als binnenkomende frames sneller arriveren dan het apparaat ze kan verwerken. Dit heeft tot gevolg dat de frames worden weggegooid totdat de overbelasting is opgeheven. Het mechanisme voor datatransportbesturing voorkomt dit probleem en maakt een einde aan het risico van verloren frames.

Als een potentiële overbelasting optreedt, genereert het apparaat een frame voor datatransportbesturing, die de verzendende verbindingspartner forceert om onmiddellijk te stoppen met de transmissie en een willekeurige hoeveelheid tijd te wachten alvorens te proberen opnieuw gegevens te verzenden.


Juridische informatie

Copyright en afwijzing van aansprakelijkheid

Copyright © 2004 - 2006 Intel Corporation. Alle rechten voorbehouden.

*Andere namen en merken kunnen als eigendom van derden worden geclaimd.

Intel Corporation aanvaardt geen aansprakelijkheid voor fouten of omissies in dit document. Evenmin neemt Intel de verplichting op zich om de informatie in dit document bij te werken.

Intel, Itanium, en Pentium zijn handelsmerken of gedeponeerde handelsmerken van Intel Corporation of dochterondernemingen van Intel in de Verenigde Staten en andere landen.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497, Verenigde Staten

Vorige


Verbindingspagina Intel PRO/10GbE-adapters

Intel® PRO/10GbE-adapters werken met een snelheid van 10 Gbps. U kunt de instellingen voor de snelheid en duplexmodus voor dit type adapter niet wijzigen.

Informatie over copyright, afwijzing van aansprakelijkheid en ondersteuning


Verbindingspagina Intel PRO/100-adapters

Instelling snelheid en duplexmodus. Standaard zullen Intel-adapters automatisch onderhandelen over instellingen voor de snelheid en de duplexmodus. Als de adapter geen verbinding kan maken, kunt u de instellingen voor snelheid en duplex aanpassen aan die van de verbindingspartner.

Informatie over copyright, afwijzing van aansprakelijkheid en ondersteuning


Verbindingspagina Intel PRO/1000-adapters

Instelling snelheid en duplex. Standaard zullen Intel-adapters automatisch onderhandelen over instellingen voor de snelheid en de duplexmodus. Als de adapter geen verbinding kan maken, kunt u de instellingen voor snelheid en duplex aanpassen aan die van de verbindingspartner. Met de instelling 1000 Mbps en Automatisch onderhandelen wordt de adapter zodanig ingesteld dat deze alleen die snelheid adverteert tijdens automatisch onderhandelen.

Tip: U kunt opties voor energiebesparing instellen op het tabblad Energiebeheer.

Informatie over copyright, afwijzing van aansprakelijkheid en ondersteuning


Verbindingspagina Intel PRO/1000-glasvezeladapters

Intel® PRO/1000-glasvezeladapters werken met een snelheid van 1000 Mbps. U kunt de instellingen voor de snelheid en duplexmodus voor dit type adapter niet wijzigen.

Informatie over copyright, afwijzing van aansprakelijkheid en ondersteuning


Verbindingspagina Intel PRO/1000-adapters

Instelling snelheid en duplex. Standaard zullen Intel-adapters automatisch onderhandelen over instellingen voor de snelheid en de duplexmodus. Als de adapter geen verbinding kan maken, kunt u de instellingen voor snelheid en duplex aanpassen aan die van de verbindingspartner.

Tip: U kunt opties voor energiebesparing instellen op het tabblad Energiebeheer.

Informatie over copyright, afwijzing van aansprakelijkheid en ondersteuning


Ondersteuning

Web- en internetsites:

Klantondersteuning:

http://support.intel.com/

Netwerkproducten:

http://www.intel.com/network

Downloadsite:

http://downloadfinder.intel.com

Copyright en afwijzing van aansprakelijkheid

Copyright © 2004 - 2006 Intel Corporation. Alle rechten voorbehouden.

*Andere namen en merken kunnen als eigendom van derden worden geclaimd.

Intel Corporation aanvaardt geen aansprakelijkheid voor fouten of omissies in dit document. Evenmin neemt Intel de verplichting op zich om de informatie in dit document bij te werken.

Intel, Itanium, en Pentium zijn handelsmerken of gedeponeerde handelsmerken van Intel Corporation of hun dochterondernemingen in de Verenigde Staten en overige landen.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497, Verenigde Staten