적응 프레임간 간격

과도한 이더넷 패킷 충돌을 백투백 타이밍을 동적으로 제어하여 보상합니다.

이 기능을 사용하면 네트워크 어댑터가 네트워크 트래픽 조건에 동적으로 적응합니다. 기본 설정은 대부분의 컴퓨터 및 네트워크에서 올바르게 작동합니다. 드물게 이 설정을 변경하여 성능을 향상시킬 수도 있습니다.


적응 성능 조정

인터럽트를 트리거하기 전에 어댑터가 수신하는 프레임의 수를 설정합니다. 정상적으로 작동되는 경우 어댑터는 프레임을 수신할 때마다 인터럽트를 생성합니다.

컴퓨터 성능 쪽으로 슬라이더를 이동하면 인터럽트를 생성하기 전에 어댑터가 수신하는 프레임의 수가 증가합니다. 그러면 컴퓨터 성능은 향상되지만 어댑터 대역폭은 감소합니다.


적용 기술

운영 체제를 기준으로 성능을 최적화합니다.

최고의 성능을 얻으려면 적응 기술을 활성 상태로 유지합니다.

참고: 문제 해결 어댑터 호환 문제가 있을 때 적응 기술을 비활성시킵니다. 적응 기술을 비활성화하면 전송 제어 블록 및 적응 성능 조정도 비활성화됩니다.
참고: 이 기능을 비활성화하면 적응 프레임 간 간격을 활성화해야 합니다.


PRO/100에 대한 적응 프레임간 간격

네트워크에서의 과도한 이더넷 패킷 충돌을 보상합니다. 이 값을 0으로 설정하면 기능이 비활성화됩니다.

권장 값(1)은 동적으로 네트워크 트래픽 조건에 맞도록 설정하므로 대부분의 컴퓨터와 네트워크에 적합합니다. 값이 1로 설정된 경우에만 동적 모드가 활성화됩니다. 그러나 드물게 간격 값을 수동으로 설정하여 성능을 향상시킬 수도 있습니다. 값을 설정하면 패킷들 사이에서 안정적인 간격으로 강제로 지정됩니다.

값을 증가시켜 전송되는 프레임 간 지연 시간을 늘립니다.


적응 전송 임계값

전송 전에 어댑터가 해당 전송 버퍼에 저장하는 바이트 수를 지정합니다. 예를 들어, 적응 전송 임계값이 100이면 데이터 전송 전에 100바이트가 어댑터의 버퍼에 저장됩니다.

어댑터는 시작할 때만 적응 전송 임계값을 사용합니다. 더 낮은 값으로 더 나은 전송 성능을 얻을 수 있으면 어댑터가 더 낮은 값으로 자동 조정됩니다.

권장 값 컴퓨터에 버스 마스터링 카드가 여러 개 있거나 지연 시간이 긴 경우 이 값을 200으로 설정하십시오.
컴퓨터에 하나의 버스 마스터링 카드가 있을 경우 이 값을 12로 설정합니다

전체 이더넷 프레임을 처음으로 전송하도록 어댑터를 구성한 후 최고 성능에 맞게 조정하려면 이 값을 190으로 설정합니다. 전송 성능 값이 190으로 크게 떨어지면 임계값을 16으로 설정한 후 성능을 점차 늘리십시오.


가속 시 가용 버퍼 수

전송 가속화에 사용할 수 있는 버퍼의 수를 설정합니다. 이 설정을 변경하면 패킷 전송 전에 어댑터가 데이터 세그먼트를 결합할 수 있으므로 전송 성능을 크게 향상시킬 수 있습니다.

성능을 향상하려면 전송 설명자 설정에 맞게 가속 시 가용 버퍼 수 설정을 구성해야 합니다. 가속 시 가용 버퍼 수 설정은 전송 설명자 값의 30 - 50%이어야 합니다. 가속 시 가용 버퍼 수 설정을 전송 설명자 설정에 맞게 수정하지 않으면 전송 성능이 향상되지 않을 수도 있습니다.

권장 값 8


TCP/IP 오프로딩 옵션

운영 체제가 아닌 어댑터에서 처리할 TCP/IP 오프로드 설정을 지정할 수 있습니다.

오프로드 설정을 활성화하면 어댑터 하드웨어가 이러한 작업을 운영 체제보다 빨리 수행할 수 있으므로 전송 성능이 향상됩니다. 또한 오프로드는 CPU 리소스를 비워 줍니다.


성능 옵션

어댑터 성능을 향상할 수 있는 설정을 사용하도록 어댑터를 구성합니다.


PME 활성화

어댑터가 S5 상태로부터 고급 전원 관리(APM) 가능 시스템을 깨울 수 있습니다. 또한 시스템 BIOS에서 지원할 경우 일부 ACPI 시스템은 S5 상태에서 깨어날 수 있습니다.

사용할 수 없음 | S5 상태에서 깨울 수 없습니다.
사용할 수 있음 | S5 상태에서 깨울 수 있습니다.
OS 제어 방식 | 어댑터가 운영 체제의 기본값을 사용할 수 있습니다.


흐름 제어 설정

어댑터가 흐름 제어 프레임을 생성하거나 이에 응답할 수 있도록 합니다. 이렇게 하면 네트워크 트래픽이 조절됩니다. 이 기능의 개요를 보려면 여기를 클릭하십시오.

응답 | 어댑터가 링크 파트너에서 흐름 제어 프레임을 수신할 때 전송을 멈춥니다.
생성 | 어댑터의 수신 대기열이 사전에 정의된 한도에 도달했을 때 어댑터가 흐름 제어 프레임을 생성합니다.
생성 및 응답 | 어댑터가 흐름 제어 프레임을 생성하고 이에 응답합니다.
참고: 어댑터에서 이 기능을 제대로 이용하려면 링크 파트너가 흐름 제어 프레임을 지원해야 합니다.


흐름 제어 설정

어댑터가 흐름 제어 프레임을 생성하거나 이에 응답할 수 있도록 합니다. 이렇게 하면 네트워크 트래픽이 조절됩니다. 이 기능의 개요를 보려면 여기를 클릭하십시오.

Tx 활성화됨 | 어댑터가 링크 파트너에서 흐름 제어 프레임을 수신할 때 전송을 멈춥니다.
Rx 활성화됨 | 어댑터의 수신 대기열이 사전에 정의된 한도에 도달했을 때 어댑터가 흐름 제어 프레임을 생성합니다.
Rx & Tx 활성화됨 | 어댑터가 흐름 제어 프레임을 생성하고 이에 응답합니다.
참고: 어댑터에서 이 기능을 제대로 이용하려면 링크 파트너가 흐름 제어 프레임을 지원해야 합니다.


자이언트 전송 오프로드 v4

TCP 메시지를 유효한 이더넷 프레임으로 세그먼트화하는 작업을 오프로드하도록 어댑터를 설정합니다.

어댑터 하드웨어는 운영 체제 소프트웨어보다 더 빠르게 데이터 세그먼트화를 완료할 수 있기 때문에 이 기능을 이용하면 전송 성능을 크게 높일 수 있습니다. 또한, 어댑터는 CPU 리소스를 더 적게 사용합니다.


자이언트 전송 오프로드 v6

TCP 메시지를 유효한 이더넷 프레임으로 세그먼트화하는 작업을 오프로드하도록 어댑터를 설정합니다.

어댑터 하드웨어는 운영 체제 소프트웨어보다 더 빠르게 데이터 세그먼트화를 완료할 수 있기 때문에 이 기능을 이용하면 전송 성능을 크게 높일 수 있습니다. 또한, 어댑터는 CPU 리소스를 더 적게 사용합니다.


기가비트 매스터 슬레이브 모드

어댑터나 링크 파트너가 매스터로 지정되어 있는지 여부를 결정합니다. 다른 장치는 슬레이브로 지정됩니다. 이 설정을 변경하면 특정 링크 파트의 링크 품질을 향상시킬 수 있습니다.

주의: 일부 다중 포트 장치는 매스터 모드로 자동 설정될 수 있습니다. 어댑터가 이러한 장치에 연결되어 "자동 매스터 모드"로 구성되어 있으면 링크가 설정되지 않습니다. 링크 파트너가 제대로 구성되지 않은 경우 어댑터를 매스터나 슬레이브로 자동 설정하면 링크가 끊길 수 있습니다.


헤더 데이터 분리

CPU가 전체 패킷을 처리해 CPU 활용도가 떨어지지 않도록 어댑터가 수신 패킷으로부터 헤더 정보를 분리할 수 있도록 합니다.


인터럽트 조절

인터럽트 추진 빈도(ITR, Interrupt Throttle Rate)를 설정합니다. 컨트롤러가 인터럽트를 조절하는 비율을 설정합니다.

기본 설정은 일반 구성을 위해 최적화됩니다. 이 설정을 변경하면 특정 네트워크와 시스템 구성에서 네트워크 성능을 향상시킬 수 있습니다.

옵션
  • 오프(ITR = 0, 한계 없음)
  • 최소(ITR = 200)
  • 낮음(ITR = 400)
  • 중간(ITR = 950)
  • 높음(ITR = 2000)
  • 최대(ITR = 3600)
  • 적응(ITR = -1, 초당 인터럽트 없음, 드라이버에 의해 동적으로 변경됨)

패킷이 도착하면 어댑터는 드라이버가 패킷을 처리할 수 있도록 인터럽트를 생성합니다. 링크 속도가 빠를수록 더 많은 인터럽트가 생성되고 CPU 사용도 증가합니다. 이렇게 되면 시스템 성능이 저하됩니다. 높은 ITR 설정을 사용하면 인터럽트 빈도가 낮아지고 시스템 성능이 향상됩니다.

참고: 높은 ITR 빈도는 패킷을 처리하는 드라이버가 더 느리게 작동한다는 것을 의미합니다. 어댑터가 많은 수의 소규모 패킷을 처리하는 경우에는 ITR을 더 낮추어서 드라이버가 송신/수신하는 패킷을 더 잘 처리하도록 해 줍니다.


인터럽트 조절

어댑터가 인터럽트를 조절할 수 있도록 허용합니다.

패킷이 도착하면 어댑터는 드라이버가 패킷을 처리할 수 있도록 인터럽트를 생성합니다. 링크 속도가 빠를수록 더 많은 인터럽트가 생성되고 CPU 사용도 증가합니다. 이렇게 되면 시스템 성능이 저하됩니다. 인터럽트 조절 기능을 활성화하면 인터럽트 빈도가 낮아지고 시스템 성능이 향상됩니다.


IP 체크섬 오프로드 v4

어댑터가 IP 체크섬을 수신된 패킷에서 확인하고, 전송된 패킷에서 체크섬을 계산할 수 있습니다. 이 기능을 활성화하면 IP 성능이 향상되고 CPU 사용률이 줄어듭니다.


IP 체크섬 오프로드 v6

어댑터가 IP 체크섬을 수신된 패킷에서 확인하고, 전송된 패킷에서 체크섬을 계산할 수 있습니다. 이 기능을 활성화하면 IP 성능이 향상되고 CPU 사용률이 줄어듭니다.


점보 프레임

TCP/IP 패킷에 대한 점보 프레임 기능을 활성화합니다. 대부분의 트래픽 크기가 크고 추가 지연 시간이 허용되는 경우 점보 프레임은 CPU 사용률을 줄이고 와이어 효율성을 향상시킬 수 있습니다.

점보 프레임은 표준 이더넷 프레임보다 더 큽니다. 크기는 대략 1.5k입니다.

사용시 고려할 사항

  • 네트워크에 있는 장치가 점보 프레임을 지원하고 동일한 프레임 크기를 사용하도록 구성된 경우에만 점보 프레임을 활성화하십시오. 다른 네트워크 장치에서 점보 프레임을 설정하면 네트워크 장치가 점보 프레임 크기를 다르게 계산합니다. 일부 장치는 다른 장치와 달리 프레임 크기에 헤더 정보를 포함합니다. 인텔 어댑터는 프레임 크기에 헤더 정보를 포함하지 않습니다.
  • 10 또는 100Mbps 속도로 점보 프레임을 사용하면 성능이 저하되거나 링크가 끊길 수 있습니다.
  • 스위치에서 점보 프레임을 구성할 때 어댑터 설정보다 크게 프레임 크기를 늘려야 할 수도 있습니다. CRC에 대해 4바이트 더 크게 스위치의 프레임 크기를 설정하고, VLAN 또는 QoS 패킷 태깅을 사용 중인 경우에는 추가로 4바이트 더 설정하십시오.


점보 패킷

TCP/IP 패킷에 대한 점보 패킷 기능을 활성화합니다. 대부분의 트래픽 크기가 크고 추가 지연 시간이 허용되는 경우 점보 패킷은 CPU 사용률을 줄이고 와이어 효율성을 향상시킬 수 있습니다.

점보 패킷은 표준 이더넷 프레임보다 더 큽니다. 크기는 대략 1.5k입니다.

사용시 고려할 사항

  • 네트워크에 있는 장치가 점보 패킷을 지원하고 동일한 프레임 크기를 사용하도록 구성된 경우에만 점보 패킷을 활성화하십시오. 다른 네트워크 장치에서 점보 패킷을 설정하면 네트워크 장치가 점보 패킷 크기를 다르게 계산합니다. 일부 장치는 다른 장치와 달리 프레임 크기에 헤더 정보를 포함합니다. 인텔 어댑터는 프레임 크기에 헤더 정보를 포함하지 않습니다.
  • 10 또는 100Mbps 속도로 점보 패킷을 사용하면 성능이 저하되거나 링크가 끊길 수 있습니다.
  • 스위치에서 점보 패킷을 구성할 때 어댑터 설정보다 크게 프레임 크기를 늘려야 할 수도 있습니다. CRC에 대해 4바이트 더 크게 스위치의 프레임 크기를 설정하고, VLAN 또는 QoS 패킷 태깅을 사용 중인 경우에는 추가로 4바이트 더 설정하십시오.


로컬 관리 주소

이 네트워크 어댑터에 의해 사용된 MAC 주소를 변경합니다. 주소는 12자리 16진수이고 범위는 다음과 같습니다: 0000 0000 0001 - FEFF FFFF FFFF

주의: 네트워크의 다른 시스템은 이 주소를 사용하지 않아야 합니다.

참고

  • 멀티캐스트 주소(상위 바이트 중 최하위 비트 = 1)는 사용하지 마십시오.
    예를 들어, 주소 0y123456789A에서 "y"는 홀수여서는 안됩니다. (y는 반드시 0, 2, 4, 6, 8, A, C 또는 E여야 합니다.)
  • 기본 MAC 주소를 복원하려면 Use Default(기본값 사용)를 클릭하십시오.
참고: 어댑터가 팀의 일부인 경우 주소를 변경할 수 없습니다.


링크 상태 기록

시스템 이벤트 로그에 다음 링크 상태 변경 사항을 기록할 수 있도록 합니다.

  • LINK_UP_CHANGE
    어댑터가 링크를 설정했음을 나타냅니다.
  • LINK_DOWN_CHANGE
    어댑터의 링크가 끊겼음을 나타냅니다.
  • LINK_DUPLEX_MISMATCH
    어댑터와 링크 파트너 간 이중성이 일치하지 않음을 나타냅니다.

문제 해결 정보: 연결 문제를 조사하려면 링크 속도 탭을 클릭하고 진단을 실행하십시오.


낮은 리소스 연결

이 설정이 활성화되면 네트워크 어댑터는 시스템 리소스가 IPSec 오프로드 및 대형 전송 오프로드와 같은 모든 고급 설정을 실행할 만큼 충분치 않은 경우에도 네트워크 연결을 유지합니다. 컴퓨터를 다시 시작해야 고급 기능이 적용됩니다.

리소스 문제를 식별하려면 낮은 시스템 리소스로 인해 발생하는 오류가 표시된 시스템 이벤트 로그를 확인하십시오.


IP 보안 오프로드

CPU에서 어댑터로 IPSec 암호화를 오프로드하여 CPU 주기를 절약합니다.


TCP 수신 체크섬 오프로드

어댑터가 들어오는 패킷의 TCP 또는 UDP 체크섬을 확인할 수 있도록 합니다. 이 기능은 수신 성능은 높이고 CPU 사용률은 줄입니다.


TCP 세그먼트화 오프로드

TCP 메시지를 유효한 이더넷 프레임으로 세그먼트화하는 작업을 오프로드하도록 어댑터를 설정합니다.

어댑터 하드웨어는 운영 체제 소프트웨어보다 더 빠르게 데이터 세그먼트화를 완료할 수 있기 때문에 이 기능을 이용하면 전송 성능을 크게 높일 수 있습니다. 또한, 어댑터는 CPU 리소스를 더 적게 사용합니다.


TCP/IP 체크섬 오프로드

어댑터가 TCP/IP 체크섬을 수신된 패킷에서 확인하고, 전송된 패킷에서 체크섬을 계산할 수 있습니다. 이 기능을 활성화하면 TCP/IP 성능이 향상됩니다.


전송 IP 체크섬

어댑터가 전송된 패킷의 IP 체크섬을 계산할 수 있도록 합니다. 이 기능은 IP 전송 성능을 향상시키고 CPU 사용률을 줄여줍니다. 오프로드가 비활성화된 상태에서 운영 체제가 IP 체크섬을 확인합니다.


전송 TCP 체크섬 오프로드

어댑터가 전송된 패킷의 TCP 또는 UDP 체크섬을 계산할 수 있도록 합니다. 이 기능은 TCP 및 UDP 전송 성능을 향상시키고 CPU 사용률을 줄여줍니다. 오프로드가 활성화된 상태에서 어댑터가 운영 체제에 대한 확인을 완료합니다.

참고: 서버가 DOS 기반 클라이언트를 지원하면 이 기능을 오프로 설정합니다.


PCI 버스 효율성

전송 패킷 버퍼 프래그먼트를 네트워크로 보내기 전에 단일 버퍼로 결합합니다.

  • PCI 버스 효율성 기능이 비활성화되면 어댑터는 가능한 최고 성능을 제공하는 전송 방법을 사용합니다. 병합 패킷이 최고의 전송 성능을 제공할 경우 어댑터는 자동으로 패킷을 병합합니다.
  • PCI 버스 효율성 기능이 활성화되면 어댑터에서 강제로 패킷을 병합합니다.

패킷 전송 성능에 문제가 없으면 PCI 버스 효율성 기능을 비활성화됨으로 설정합니다. 언더런의 수가 많거나 PCI 버스에 성능 문제가 있을 경우 이 값을 활성화됨으로 설정합니다.


우선순위 레벨 정의

컴퓨터에서 802.1p/802.1Q 태그 지정(QoS)이 활성화되어 있으면 우선순위 대기열에서 제공하는 우선순위 레벨을 정의할 수 있습니다. 인텔 어댑터에는 높음 및 낮음의 두 가지 우선순위 대기열이 있습니다.

지정한 숫자는 높은 우선순위 대기열의 하한점을 설정합니다.

예를 들어, 6을 입력한 경우 우선순위가 0-5인 패킷은 낮은 우선순위를 통해 전송되고 우선순위가 6-7인 패킷은 높은 우선순위 대기열을 통해 전송됩니다.


우선순위 VLAN 태그

IEEE 802.3ac 태그 지정된 프레임의 수신 및 송신을 가능하게 하며, 이에는

  • 우선순위 태그 지정된 패킷에 필요한 802.1p QoS(서비스 품질) 태그와
  • VLAN에 필요한 802.1Q 태그가 포함되어 있습니다.

이 기능이 활성화되면 태그 지정된 패킷은 운영 체제의 우선순위 레벨 정의에서 정의한 대기열 설정을 사용합니다.

우선순위 VLAN 태그는 VLAN 탭에서 VLAN을 설정할 때 자동으로 활성화됩니다. VLAN에 대해 태그가 필요하기 때문에 태그를 비활성할 수 없습니다.

참고: VLAN을 설정하려면 ANS(Advanced Networking Services)를 설치해야 합니다.


QoS 패킷 태그 지정

IEEE 802.3ac 태그 지정된 프레임의 수신 및 송신을 가능하게 하며, 이에는

  • 우선순위 태그 지정된 패킷에 필요한 802.1p QoS(서비스 품질) 태그와
  • VLAN에 필요한 802.1Q 태그가 포함되어 있습니다.

이 기능이 활성화되면 태그 지정된 패킷은 운영 체제의 우선순위 레벨 정의에서 정의한 대기열 설정을 사용합니다.

QoS 패킷 태그는 VLAN 탭에서 VLAN을 설정할 때 자동으로 활성화됩니다. VLAN에 대해 태그가 필요하기 때문에 태그를 비활성할 수 없습니다.

참고: VLAN을 설정하려면 ANS(Advanced Networking Services)를 설치해야 합니다.


프레임 간 재전송 간격

프레임 재전송 사이의 지연 시간을 늘립니다. 충돌 후 어댑터가 프레임을 재전송하는 데 사용하는 내장 이더넷 알고리즘이 있더라도 네트워크에 비정상적으로 많은 수의 충돌이 있는 경우 지연 시간을 늘려 네트워크 성능을 향상시킬 수 있습니다.


RSS

수신측 배율(RSS-Receive Side Scaling)을 활성화합니다. RSS는 여러 CPU 또는 CPU 코어에서 수신 트래픽의 균형을 조절합니다. 시스템에 처리 장치가 하나뿐인 경우에는 이 설정이 아무런 영향도 미치지 않습니다.

참고: 인텔® I/O 가속 기술이 정상적으로 동작하려면 RSS를 활성화해야 합니다.

팀 구성 정보

  • 팀에 있는 모든 어댑터에 대해 RSS가 활성화되어 있지 않으면 해당 팀에 대해 RSS가 비활성화됩니다.
  • RSS를 지원하지 않는 어댑터를 팀에 추가하면 해당 팀에 대해 RSS가 비활성화됩니다.
  • 인텔 제품이 아닌 어댑터를 팀에 추가하면 해당 팀에 대해 RSS가 비활성화됩니다.
  • RSS가 활성화된 상태의 비인텔 어댑터는 팀에 추가할 수 없습니다.


수신 설명자

프로토콜 메모리에 데이터를 복사할 때 드라이버에서 사용하는 버퍼의 수를 지정합니다. 이 값을 증가시키면 수신 성능이 향상되지만 시스템 메모리를 소모합니다.

수신 기술어는 어댑터가 수신 패킷을 메모리에 할당하도록 하는 데이터 세그먼트입니다. 수신된 패킷마다 하나씩 수신 설명자가 필요하고 설명자마다 2KB씩 메모리가 사용됩니다.

수신된 트래픽의 성능이 크게 떨어지면 수신 설명자의 수를 늘릴 수도 있습니다. 수신 성능에 문제가 없으면 기본 설정을 사용합니다.


보안 연관

어댑터로 오프로드할 수 있는 동시 보안 연관 수를 지정합니다. 보안 연관은 IP 보안 소프트웨어를 실행하는 다른 컴퓨터와의 통신 세션입니다.

컴퓨터가 기본값으로 지정된 수보다 더 많은 보안 연관을 지원할 수 있으면 이 값을 늘리십시오. 보안 연관의 수를 늘리면 어댑터의 메모리 소비량이 증가한다는 점에 유의하십시오.


TCP 체크섬 오프로드 v4

어댑터가 TCP 체크섬을 수신된 패킷에서 확인하고, 전송된 패킷에서 체크섬을 계산할 수 있습니다. 이 기능을 활성화하면 TCP 성능이 향상되고 CPU 사용률이 줄어듭니다.


TCP 체크섬 오프로드 v6

어댑터가 TCP 체크섬을 수신된 패킷에서 확인하고, 전송된 패킷에서 체크섬을 계산할 수 있습니다. 이 기능을 활성화하면 TCP 성능이 향상되고 CPU 사용률이 줄어듭니다.


전송 설명자

어댑터가 시스템 메모리의 전송 패킷을 추적할 수 있도록 하는 데이터 세그먼트인 전송 설명자의 수를 정의합니다. 각 전송 패킷에는 패킷 크기에 따라 한 개 또는 그 이상의 전송 설명자가 필요합니다.

전송 성능 문제가 발생할 가능성이 있다고 판단되면 전송 설명자의 수를 늘릴 수 있습니다. 전송 설명자 수를 늘리면 전송 성능이 향상될 수 있습니다. 하지만 전송 설명자는 시스템 메모리를 소비합니다. 전송 성능에 문제가 없으면 기본 설정을 사용합니다.


UDP 체크섬 오프로드 v4

어댑터가 UDP 체크섬을 수신된 패킷에서 확인하고, 전송된 패킷에서 체크섬을 계산할 수 있습니다. 이 기능을 활성화하면 UDP 성능이 향상되고 CPU 사용률이 줄어듭니다.


UDP 체크섬 오프로드 v6

어댑터가 UDP 체크섬을 수신된 패킷에서 확인하고, 전송된 패킷에서 체크섬을 계산할 수 있습니다. 이 기능을 활성화하면 UDP 성능이 향상되고 CPU 사용률이 줄어듭니다.


링크 대기

드라이버가 링크 상태를 보고하기 전에 자동 협상이 성공할 때까지 기다리는지 여부를 결정합니다.

옵션

오프: 드라이버가 자동 협상을 기다리지 않습니다.

온: 드라이버가 자동 협상을 기다립니다. 속도가 자동 협상으로 설정되지 않은 경우 드라이버는 링크가 완료될 때까지 잠시 기다렸다가 링크 상태를 보고합니다.

자동 검색: 드라이버 설치 시 속도와 어댑터 유형에 따라 온 또는 오프로 자동 설정합니다. 다음은 해당 자동 설정입니다.

  • "자동" 속도를 가진 구리 인텔 PRO/1000 어댑터의 경우 오프입니다.
  • 강제된 속도와 이중 모드를 가진 구리 인텔 PRO/1000 어댑터의 경우 온입니다.
  • "자동" 속도를 가진 광섬유 인텔 PRO/1000 어댑터의 경우 온입니다.


이 네트워크 연결이 비활성됨

이 네트워크 연결이 비활성화되어 있거나 시스템에서 제거되었습니다.

비활성화된 기능에 액세스하려면 먼저 다시 설치하거나 일반 탭에서 연결을 활성화해야 합니다.


전원 관리 탭

이 탭의 옵션은 표준 전원 관리 옵션의 기능을 확장합니다. 옵션을 강조 표시하면 해당 옵션에 대한 도움말 정보가 나타납니다. 절전 옵션은 어댑터가 전원 소비를 줄이는 시기와 방법을 결정합니다. Wake on LAN 옵션을 사용하면 컴퓨터를 깨우는 이벤트를 지정할 수 있습니다.

Wake on LAN 옵션을 활성화하지 않을 경우 인텔® 어댑터는 컴퓨터가 최대 절전 모드나 대기 모드에 있을 때 항상 장치 전원 소비를 줄입니다.


ACBS(자동 연결 배터리 세이버)

인텔® ACBS(인텔® 자동 연결 배터리 세이버) 기능을 활성화합니다. 연결이 끊기거나 네트워크 케이블이 분리된 경우 어댑터가 꺼집니다. 시간이 종료되면 어댑터 전원이 꺼집니다.

네트워크 케이블을 다시 연결하거나 연결이 복원되면 NIC 전원이 켜지고 기능이 완전 복원됩니다.

참고:
  • 이 기능은 시스템이 배터리 전원을 사용할 때만 작동합니다. 전원 케이블이 연결되어 있으면 인텔® ACBS가 자동으로 비활성화됩니다.
  • 어댑터가 속도 또는 듀플렉스 설정을 강제로 적용한 경우에는 인텔® ACBS가 작동하지 않습니다. 인텔® ACBS는 어댑터가 자동 검출 또는 자동 협상으로 설정된 경우에만 작동합니다.


Deep Smart Power Down

연결이 끊기거나 네트워크 케이블이 분리된 경우에는 어댑터를 끄십시오. 시간이 종료되면 어댑터 전원이 꺼집니다. 운영 체제에는 이것이 "핫 언플러그된" 어댑터처럼 인식됩니다.

네트워크 케이블을 다시 연결하거나 연결이 복원되면 NIC 전원이 켜지고 기능이 완전 복원됩니다. 이것은 "핫 플러그된" 어댑터처럼 인식됩니다.


향상된 ASPM

대기 중인 요청이나 작업이 없을 경우 L1 PCI Express 저전력 연결 상태로 들어감으로써, 어댑터가 사용 중인 동안 전원을 절약합니다.


전원 관리 탭, 절전 옵션 없음

이 탭의 옵션은 표준 전원 관리 옵션의 기능을 확장합니다. 옵션을 강조 표시하면 해당 옵션에 대한 도움말 정보가 나타납니다. Wake on LAN 옵션을 사용하면 컴퓨터를 깨우는 이벤트를 지정할 수 있습니다.

Wake on LAN 옵션을 활성화하지 않을 경우 인텔® PRO 어댑터는 컴퓨터가 최대 절전 모드나 대기 모드에 있을 때 항상 장치 전원 소비를 줄입니다.

이 포트는 절전 옵션을 지원하지 않습니다.


전원 관리 탭, WoL 옵션 없음

이 탭의 옵션은 표준 전원 관리 옵션의 기능을 확장합니다. 옵션을 강조 표시하면 해당 옵션에 대한 도움말 정보가 나타납니다. 절전 옵션은 어댑터가 전원 소비를 줄이는 시기와 방법을 결정합니다.

이 포트는 Wake on LAN 옵션을 지원하지 않습니다.


배터리 전원을 사용할 때 절전

인텔® 링크 속도 배터리 세이버 기능을 활성화합니다. 컴퓨터가 배터리 전원으로 작동하는 동안 최저 속도 설정값을 가져오도록 어댑터를 설정합니다.

이 기능을 지원하려면 어댑터가 다음 두 조건을 모두 만족해야 합니다.

  • 속도를 자동 검색하도록 구성됩니다.
  • 속도 자동 협상이 가능한 링크 파트너에 연결되어 있어야 합니다.


케이블 연결이 끊겨 있을 때 절전

네트워크 케이블이 어댑터로부터 뽑혀 있거나 운영 체제가 일시 중단 모드에 있을 때 어댑터가 절전하도록 설정합니다. 어댑터가 다시 연결되면 어댑터 전원 사용이 정상 상태(전체 전원 사용)로 돌아옵니다.

참고: 두개의 인텔® PRO/1000 MT 데스크탑 어댑터가 원격 연결되고 이 기능을 사용하게 되면, 이들 어댑터 사이에는 연결이 없어지게 됩니다. 이들 어댑터를 백투백으로 연결하려면 두 어댑터 모두에 대해 이 기능을 비활성화해야 합니다.


절전을 위해 속도 줄이기

절전을 위해 최저 속도 설정값을 가져오도록 어댑터를 설정합니다.

이 기능을 지원하려면 어댑터가 다음 두 조건을 모두 만족해야 합니다.

  • 속도를 자동 검색하도록 구성됩니다.
  • 속도 자동 협상이 가능한 링크 파트너에 연결되어 있어야 합니다.
참고:
  • 절전 기능이 활성화되면 인텔® PRO/100 M 데스크탑 어댑터가 어댑터 처리 주기를 늦춥니다. 이 기능을 사용하면 어댑터의 전력 소모량을 더 줄일 수 있습니다. 다른 인텔 어댑터는 절전을 위해 처리 주기를 늦추지 않습니다.
  • 인텔® PRO/1000 어댑터에서 이 기능을 사용하려면 스위치에 연결되어 있어야 합니다.


대기하는 동안 전원 줄이기

컴퓨터가 대기 모드에 있는 동안 절전을 위해 최저 속도 설정값을 가져오도록 어댑터를 설정합니다.

참고:
  • 이 옵션을 사용하려면 매직 패킷 시 깨우기 또는 유도 패킷 발생 시 깨우기를 활성화해야 합니다.
  • 전원이 꺼진 상태에서는 매직 패킷 시 깨우기를 활성화해도 이 옵션이 영향을 받지 않습니다.

이 기능을 지원하려면 어댑터가 다음 두 조건을 모두 만족해야 합니다.

  • 속도를 자동 검색하도록 구성됩니다.
  • 속도 자동 협상이 가능한 링크 파트너에 연결되어 있어야 합니다.


Wake From S5

어댑터가 전원 끄기(S5) 상태로부터 고급 전원 관리(APM) 가능 시스템을 깨울 수 있습니다. 시스템 BIOS에서 지원할 경우에는 ACPI 시스템도 S5 상태에서 깨어날 수 있습니다.


유도 패킷 발생 시 깨우기

패킷이 직접 어댑터로 전송될 때 컴퓨터가 대기 또는 최대 절전 모드로부터 나오게 하려면 이 장치를 활성화합니다.

예를 들어 컴퓨터에 저장된 파일에 원격에서 액세스하려고 하면 컴퓨터가 깨어납니다.


링크 깨우기

네트워크 연결이 링크를 설정할 때 어댑터가 전원 끄기(S5) 상태로부터 고급 전원 관리(APM) 가능 시스템을 깨울 수 있습니다.

ACPI 시스템이 대기(S3) 또는 최대 절전 모드(S4)로부터 깨어날 수 있습니다. 시스템 BIOS에서 지원할 경우에는 ACPI 시스템도 S5 상태에서 깨어날 수 있습니다.

참고: 연결 이벤트로 시스템을 깨우려면, 시스템이 S5 상태에 들어가기 전에 연결을 끊어야 합니다.


매직 패킷 발생 시 깨우기

매직 패킷*이 직접 어댑터로 전송될 때 컴퓨터가 대기 또는 최대 절전 모드로부터 나오게 하려면 관리 장치를 활성화합니다.


고급 설정 TOC

고급 설정

점보 프레임

점보 패킷

로컬 관리 주소

링크 상태 이벤트 기록

성능 옵션

적응 프레임간 간격

흐름 제어

인터럽트 조절 빈도

수신 설명자

PRO100 수신 설명자

전송 설명자

PRO100 전송 설명자

QoS 패킷 태그 지정

TCP/IP 오프로딩 옵션

수신 IP 체크섬 오프로드

수신 TCP 체크섬 오프로드

전송 IP 체크섬 오프로드

전송 TCP 체크섬 오프로드

TCP/IP 체크섬 오프로드

TCP 세그먼트화 오프로드

IP 보안 오프로드

링크 대기


설정 구성 상태 페이지

구성 중입니다. 기다려 주십시오. . .


흐름 제어 개요

수신 프레임이 장치가 처리할 수 있는 것 보다 더 빨리 도착하면 링크 파트너가 과부하될 수 있으며 그 결과 과부하 상태가 지나갈 때까지 프레임이 폐기됩니다. 흐름 제어 메케니즘은 이러한 문제를 극복하여 프레임 손실을 줄여 줍니다.

잠재적인 과부하 상태가 발생하면 장치가 흐름 제어 프레임을 생성하는데 이것은 전송 링크 파트너가 전송을 즉시 중지하게 하고 재전송을 시도할 때까지 얼마간 기다리도록 합니다.


법률 정보

저작권 및 법적 부인 정보

Copyright © 2004 - 2006 Intel Corporation. All rights reserved.

*다른 이름과 브랜드는 다른 회사의 소유일 수 있습니다.

인텔사는 이 문서의 오류나 누락에 대한 책임을 지지 않습니다. 인텔은 여기에 수록된 정보를 업데이트한다는 약속을 하지 않습니다.

인텔, 아이태니엄 및 펜티엄은 미국과 기타 국가에서 인텔사 또는 그 자회사의 상표 또는 등록 상표입니다.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497

뒤로


인텔 PRO/10GbE 링크 페이지

인텔® PRO/10GbE 어댑터는 10Gbps에서 작동합니다. 이 어댑터 유형의 속도 및 이중 모드 설정은 변경할 수 없습니다.

저작권, 법적 부인 및 지원 정보


인텔 PRO/100 링크 페이지

속도 및 이중 모드 설정. 기본적으로 인텔 어댑터는 속도 및 이중 모드 설정을 자동 협상합니다. 어댑터가 연결에 실패하면 속도와 이중 설정을 링크 파트너와 일치하도록 설정할 수 있습니다.

저작권, 법적 부인 및 지원 정보


인텔 PRO/1000 링크 페이지

속도 및 이중 모드 설정. 기본적으로 인텔 어댑터는 속도 및 이중 모드 설정을 자동 협상합니다. 어댑터가 연결에 실패하면 속도와 이중 설정을 링크 파트너와 일치하도록 설정할 수 있습니다. 자동 교섭 1000Mbps 설정은 어댑터가 자동교섭 중에 속도만을 광고하도록 설정합니다.

팁: 전원 관리 탭의 절전 옵션을 제어할 수 있습니다.

저작권, 법적 부인 및 지원 정보


인텔 PRO/1000 파이버 링크 페이지

인텔® PRO/1000 파이버 어댑터는 1000Mbps에서 작동합니다. 이 어댑터 유형의 속도 및 이중 모드 설정은 변경할 수 없습니다.

저작권, 법적 부인 및 지원 정보


인텔 PRO/1000 링크 페이지

속도 및 이중 모드 설정. 기본적으로 인텔 어댑터는 속도 및 이중 모드 설정을 자동 협상합니다. 어댑터가 연결에 실패하면 속도와 이중 설정을 링크 파트너와 일치하도록 설정할 수 있습니다.

팁: 전원 관리 탭의 절전 옵션을 제어할 수 있습니다.

저작권, 법적 부인 및 지원 정보


지원

웹 및 인터넷 사이트:

고객 지원:

http://support.intel.com/

네트워크 제품:

http://www.intel.com/kr/hangul/network/connectivity/

다운로드 사이트:

http://downloadfinder.intel.com

저작권 및 법적 부인 정보

Copyright © 2004 - 2006 Intel Corporation. All rights reserved.

*다른 이름과 브랜드는 다른 회사의 소유일 수 있습니다.

인텔사는 이 문서의 오류나 누락에 대한 어떠한 책임도 지지 않으며 여기에 설명된 정보를 업데이트한다는 약속을 하지 않습니다.

인텔, 아이태니엄 및 펜티엄은 미국과 기타 국가에서 인텔사 또는 그 자회사의 상표 또는 등록 상표입니다.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497