アダプティブ インターフレーム スぺ－シング

過剰なイーサネット パケットのコリジョンを動的な連続タイミングにより補償します。

この機能をオンにすると、ネットワーク アダプタがネットワーク トラフィックの状態に動的に対応します。デフォルト設定はほとんどのコンピュータとネットワークで問題なく機能します。場合によっては、この設定を変更することでパフォーマンスが向上することがあります。


アダプティブ パフォーマンス チューニング

割り込みを実行する前にアダプタが受信するフレーム数を設定します。通常の操作では、割り込みはアダプタが 1 フレームを受信する度に発生します。

[コンピュータのパフォーマンス] の方向へスライダを移動させると、割り込みが発生する前にアダプタが受信するフレーム数が増加します。 これによりコンピュータのパフォーマンスは向上しますが、アダプタ帯域幅が縮小することがあります。


アダプティブ テクノロジ

オペレーティング システムに基づいてパフォーマンスを最適化します。

最適なパフォーマンスを確証するには、アダプティブ テクノロジをオンのままにします。

注：アダプタの互換性の問題をトラブルシューティングする際には、アダプティブ テクノロジを無効にしてください。アダプティブ テクノロジをオフにすると、送信制御ブロックとアダプティブ パフォーマンス チューニングもオフになります。
注：この機能をオフにした場合は、アダプティブ インターフレーム スぺ－シングをオンにする必要があります。


インテル PRO/100 のアダプティブ インターフレーム スペーシング

ネットワークにおける過剰なイーサネット パケットのコリジョンを補償します。 この値を 0 に設定すると、機能が無効になります。

推奨される設定 (1) は、ネットワーク トラフィックの状態に動的に対応し、大部分のコンピュータやネットワークで最も効率的に機能します。 この動的なモードは値が 1 に設定されている場合のみに有効ですが、まれにスペース値を手動設定することにより、より良いパフォーマンスが得られることがあります。 値を設定するとパケット間の静的ギャップが強制されます。

値を増加すると、送信されるフレーム間の遅れが拡大します。


アダプティブ送信しきい値

送信前にアダプタが送信バッファに保存するバイト数を指定します。たとえばアダプティブ送信しきい値が 100 の場合、アダプタはデータを送信する前にそのバッファに 100 バイトを保存します。

アダプタはアダプティブ送信しきい値を開始点のみとして使用し、アダプタが低い値を使用することで送信能力が改善される場合は、自動的にその値に調整されます。

推奨値 コンピュータに複数のバスマスタ カードがあるか、レイテンシ度が高い場合、値を 200 に設定します。
コンピュータのバスマスタ カードが 1 つのみの場合は、値を 12 に設定します。

最初にアダプタが完全なイーサネット フレームを送信するように設定し、その後最高能力に調節するには、この値を 190 に設定します。190 で送信能力が大きく低下した場合は、しきい値を 16 に設定し、徐々に増加します。


集合バッファ

送信の高速化に使用できるバッファ数を設定します。この設定を変更すると、パケットの送信前にアダプタがデータ セグメントを結合できるようになるので、送信のパフォーマンスがかなり向上できます。

パフォーマンスを向上するには、集合バッファの設定は送信記述子の設定に対応するように行う必要があります。集合バッファの設定は送信記述子の値の 30 - 50% にします。集合バッファの設定が送信記述子の設定に一致するように修正されていないと、送信のパフォーマンスは向上しない可能性があります。

推奨値 8


TCP/IP オフロードのオプション

TCP/IP オフロード設定のうち、どの部分をオペレーティング システムではなくアダプタで処理するかを指定します。

アダプタのハードウェアはオペレーティング システムよりも高速でオフロード タスクを実行できるため、オフロード設定をオンにすることにより送信のパフォーマンスが向上します。 また、オフロードを行うことで CPU リソースが開放されます。


パフォーマンスのオプション

パフォーマンスを改善するための設定を行います。


PME をオンにする

アダプタが S5 の状態から Advanced Power Management (APM) 対応のシステムをウェークアップできます。また、システムの BIOS がサポートする場合は、S5 の状態から ACPI システムをウェークアップさせることができます。

オフ | S5 の状態からのウェークアップを無効にします。
オン | S5 の状態からウェークアップさせることができます。
OS が制御 | オペレーティング システムのデフォルト設定を使用できるようにします。


フロー制御設定

ネットワーク トラフィックの管理に役立つ、アダプタのフロー制御フレーム作成/応答機能を設定します。この機能の概要については、ここをクリックしてください。

応答 | リンク パートナーからフロー制御フレームを受信すると、アダプタは通信を中断します。
作成 | 受信キューがあらかじめ定義した限界に達すると、アダプタがフロー制御フレームを作成します。
作成＆応答 | アダプタがフロー制御フレームの作成＆応答を行います。
注： アダプタがこの機能を利用するには、リンク パートナーはフロー制御フレームをサポートする必要があります。


フロー制御設定

ネットワーク トラフィックの管理に役立つ、アダプタのフロー制御フレーム作成/応答機能を設定します。この機能の概要については、ここをクリックしてください。

Tx Enabled (送信有効) | 受信キューがあらかじめ定義した限界に達すると、アダプタがフロー制御フレームを作成します。
Rx Enabled (受信有効) | リンク パートナーからフロー制御フレームを受信すると、アダプタは通信を中断します。
Rx & Tx Enabled (送受信有効) | アダプタがフロー制御フレームの作成＆応答を行います。
注： アダプタがこの機能を利用するには、リンク パートナーはフロー制御フレームをサポートする必要があります。


ジャイアント送信オフロード v4

アダプタで TCP メッセージのセグメント化のタスクが有効なイーサネット フレームにオフロードされます。

アダプタのハードウェアはオペレーティング システムのソフトウェアよりもデータのセグメント化をより高速で実行できるため、この機能によって送信のパフォーマンスが大幅に向上することがあります。更に、アダプタが使用する CPU リソースの量が低下します。


ジャイアント送信オフロード v6

アダプタで TCP メッセージのセグメント化のタスクが有効なイーサネット フレームにオフロードされます。

アダプタのハードウェアはオペレーティング システムのソフトウェアよりもデータのセグメント化をより高速で実行できるため、この機能によって送信のパフォーマンスが大幅に向上することがあります。更に、アダプタが使用する CPU リソースの量が低下します。


ギガビット マスター スレーブ モード

アダプタとリンク パートナーのいずれをマスターに指定するかを決定します。マスターでない方のデバイスは、スレーブになります。この設定を変更すると、一部のリンク パートナーとのリンクが向上する場合があります。

注意：一部の複数のポートを持つデバイスはマスター モードに強制することができます。アダプタが接続されており、[マスター モードの強制] に設定されている場合、リンクは確立されません。アダプタをマスターまたはスレーブに強制する設定では、リンク パートナーが適切に設定されていない場合、リンクが切断される場合があります。


ヘッダ データの分割

アダプタが受信パケットからヘッダ情報を分割できるようにし、CPU がパケット全体を処理する必要をなくして、CPU の使用率を減らします。


割り込み加減率

ITR (Interrupt Throttle Rate) を設定します。この設定では、コントローラが割り込みを調整する割合を調整します。

デフォルト設定は、一般的な設定に対して最適化されています。一部のネットワークとシステムの構成では、この設定を変更するとネットワークのパフォーマンスが向上することがあります。

オプション
  • オフ (ITR = 0、制限なし)
  • 最小 （ITR = 200）
  • 低 （ITR = 400）
  • 中 （ITR = 950）
  • 高 （ITR = 2000）
  • 最大 （ITR = 3600）
  • アダプティブ （ITR = -1、割り込みなし/秒、ドライバにより動的に変更）

パケットの到着時に、アダプタはドライバがパケットを処理できるように割り込みを生成します。リンク速度が速いほど、より多くの割り込みが作成され、CPU の使用率も多くなります。このため、システムのパフォーマンスが下がる結果となります。ITR の値を高く設定した場合は、割り込みは減り、システム パフォーマンスが向上します。

注：ITR の値を高く設定すると、ドライバのパケット処理の待機時間も長くなります。アダプタが多くの小さなパケットを処理する場合は、ドライバの送受信パケットへの応答時間を短くするために、ITR を低い値に設定します。


割り込み加減率

アダプタが割り込みを加減できるようにします。

パケットの到着時に、アダプタはドライバがパケットを処理できるように割り込みを生成します。リンク速度が速いほど、より多くの割り込みが作成され、CPU の使用率も多くなります。このため、システムのパフォーマンスが下がる結果となります。割り込み加減率を有効にした場合、割り込みは減り、システム パフォーマンスが向上します。


IP チェックサム オフロード v4

アダプタが着信したパケットの IP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能を有効にすると、IP パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。


IP チェックサム オフロード v6

アダプタが着信したパケットの IP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能を有効にすると、IP パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。


ジャンボ フレーム

TCP/IP パケットのジャンボ フレーム機能を有効にします。大型のパケットが大部分のトラフィックを構成し、追加のレイテンシが許容可能な場合、ジャンボ フレームは CPU 使用率を削減し、伝送効率を改善することができます。

ジャンボ フレームは、標準のイーサネット フレーム (約 1.5K）よりもサイズの大きなフレームです。

使用方法に関する考慮事項

  • ネットワーク内のデバイスがジャンボ フレームをサポートし、同じフレーム サイズを使用するように設定されている場合のみジャンボ フレームを有効にしてください。他のネットワーク デバイスでジャンボ フレームを設定するには、ネットワーク デバイスによって計算されるジャンボ フレームのサイズが異なることにご注意ください。フレーム サイズ内にヘッダ情報を含むデバイスと含まないデバイスがあります。インテルのアダプタはフレーム サイズにヘッダ情報を含みません。
  • 10 Mbps または 100 Mbps でジャンボ フレームを使用すると、パフォーマンスが劣化したり、リンクが失われる場合があります。
  • スイッチでジャンボ フレームを設定するときには、アダプタの設定でフレーム サイズを増やす必要が生じることがあります。CRC にはスイッチのフレーム サイズを 4 バイト多く設定し、VLAN または QoS パケット タグを使用するときは 4 バイト追加してください。


ジャンボ パケット

TCP/IP パケットのジャンボ パケット機能を有効にします。大型のパケットが大部分のトラフィックを満たし、追加のレイテンシが許容可能な場合、ジャンボ パケットは CPU 使用率を削減し、伝送効率を改善することができます。

ジャンボ パケットは、標準のイーサネット フレーム (約 1.5K）よりもサイズの大きなフレームです。

使用方法に関する考慮事項

  • ネットワーク内のデバイスがジャンボ パケットをサポートし、同じフレーム サイズを使用するように設定されている場合のみジャンボ パケットを有効にしてください。他のネットワーク デバイスでジャンボ パケットを設定するには、ネットワーク デバイスによって計算されるジャンボ パケットのサイズが異なることにご注意ください。フレーム サイズ内にヘッダ情報を含むデバイスと含まないデバイスがあります。インテルのアダプタはフレーム サイズにヘッダ情報を含みません。
  • 10 Mbps または 100 Mbps でジャンボ パケットを使用すると、パフォーマンスが劣化したり、リンクが失われる場合があります。
  • スイッチでジャンボ パケットを設定するときには、アダプタの設定でフレーム サイズを増やす必要が生じることがあります。CRC にはスイッチのフレーム サイズを 4 バイト多く設定し、VLAN または QoS パケット タグを使用するときは 4 バイト追加してください。


ローカル管理されるアドレス

このネットワーク アダプタが使用する MAC アドレスを変更します。 アドレスは、この範囲の 12 桁の 16 進数になります。0000 0000 0001 - FEFF FFFF FFFF

注意： ネットワーク上の他のシステムがこのアドレスを使用していないことを確認してください。

注

  • マルチキャストのアドレスは使用しないでください （上位バイトの LSB = 1）。
    たとえば、アドレス 0Y123456789A では、「Y」 を奇数にすることはできません。 (Y は 0、2、4、6、8、A、C、E)
  • デフォルトの MAC アドレスを復元するには、[デフォルトの使用] をクリックします。
注： アダプタがチームの一部である場合は、アドレスを変更できません。


リンク ステート イベントのログ

次のリンク状態の変更時のログをシステム イベント ログに記録することができます。

  • LINK_UP_CHANGE
    アダプタがリンクを確立したことを示します。
  • LINK_DOWN_CHANGE
    アダプタがリンクを失ったことを示します。
  • LINK_DUPLEX_MISMATCH
    アダプタとリンク パートナー間のデュプレックスの不一致を示します。

トラブルシューティングのヒント：接続の問題を調査するには、[ リンク速度 ] タブをクリックして診断を実行します。


リソース不足時の接続

この設定が有効の場合、システムに IPSecのオフロードや大型送信物のオフロード等の詳細設定をすべて実行する十分なリソースがない場合でも、ネットワーク アダプタで接続が維持されます。詳細設定機能はコンピュータの再起動時のみに再開します。

リソースに関する問題を特定するには、システム イベント ログを確認します。システム ログにはシステム リソースの不足のために発生したエラーが表示されます。


ＩＰ セキュリティのオフロード

CPU からアダプタへの IPSec 暗号化をオフロードすることで、CPU サイクルを節約します。


オフロード TCP 受信チェックサム

アダプタが受信パケットの TCP または UDP チェックサムを検証できるようにします。この機能は、受信のパフォーマンスを向上させ、CPU 使用率を下げることができます。


TCP セグメンテーションのオフロード

アダプタが TCP メッセージのセグメント化のタスクを有効なイーサネット フレームにオフロードできるようにします。

アダプタのハードウェアはデータ セグメンテーションをオペレーティング システムのソフトウェアよりもはるかに速く完了できるので、この機能は送信のパフォーマンスを向上させることが可能になります。また、アダプタが使用する CPU リソースが少なくなります。


TCP/IP チェックサムのオフロード

アダプタが着信したパケットの TCP/IP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能をオンにすると、TCP/IP のパフォーマンスが向上することがあります。


送信 IP チェックサム

アダプタが送信パケットの IP チェックサムを計算できるようにします。この機能は、IP 送信パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。オフロードが無効の場合、オペレーティング システムは IP チェックサムを確認します。


送信 TCP チェックサムのオフロード

アダプタが送信パケットの TCP チェックサムまたは UDP チェックサムを計算できるようにします。この機能は、TCP および UDP 送信パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。オフロードが有効の場合、アダプタはオペレーティング システムの検証を完了します。

注：サーバが DOS ベースのクライアントをサポートする場合は、この機能を無効にします。


PCI バス効率

送信パケットのバッファ フラグメントを、ネットワークに送信する前に 1 つのバッファに統合させます。

  • PCI バス効率が無効の際には、アダプタは最高能力を提供する送信方法を使います。 集合パケットが最高の送信能力を提供する場合、アダプタは自動的にパケットを集合させます。
  • PCI バス効率が有効の場合、アダプタはパケットの集合を強制します。

パケット送信能力に問題がない場合には PCI バス効率を無効に設定します。 アンダーラン数が多いか、または PCI バスが能力的な問題を持つ場合、この値をオンに設定します。


優先レベルの定義

コンピュータで 802.1p/802.1Q タグ (QoS) がオンになっている場合、優先キューによりサポートされた優先レベルを定義することができます。インテルのアダプタには、高と低の 2 つの優先キューがあります。

指定した値が、高優先度のキューの最低限を設定します。

たとえば 6 を入力すると、優先度が 0 から 5 のパケットは低優先度のキュー経由で、優先度が 6 から 7 のパケットは高優先度のキュー経由で送信されます。


優先 VLAN タグ

IEEE 802.3ac タグつきフレームの送受信を有効にします。これには次のものが含まれます。

  • 優先タグパケットの 802.1p QoS (Quality of Service) タグ
  • VLAN の 802.1Q タグ

この機能が有効の場合、タグ付きパケットではオペレーティング システムの [優先レベルの定義] で定義されたキュー設定が使用されます。

優先 VLAN タグは、[VLAN] タブでVLAN を設定するときに自動的に有効になります。タグは VLAN に必要なので、タグを無効にすることはできません。

注： VLAN を設定するには、Advanced Networking Services (ANS) がインストールされている必要があります。


QoS パケット タグ

IEEE 802.3ac タグつきフレームの送受信を有効にします。これには次のものが含まれます。

  • 優先タグパケットの 802.1p QoS (Quality of Service) タグ
  • VLAN の 802.1Q タグ

この機能が有効の場合、タグ付きパケットではオペレーティング システムの [優先レベルの定義] で定義されたキュー設定が使用されます。

QoS パケット タグは、[VLAN] タブでVLAN を設定するときに自動的に有効になります。タグは VLAN に必要なので、タグを無効にすることはできません。

注： VLAN を設定するには、Advanced Networking Services (ANS) がインストールされている必要があります。


インターフレーム スぺ－シングの再送信

フレーム送信間の遅れを増大します。 コリジョンの後にアダプタがフレームを再送信するために使う内蔵のイーサネット アルゴリズムがある反面、ネットワークで異常に多数のコリジョンがある場合は遅れを増大することによりネットワークの能力を向上することができます。


受信側スケーリング (RSS)

受信側スケーリング (RSS) をオンにします。RSS は、複数の CPU または CPU コア全体で受信トラフィックのバランスをとります。システムに処理装置が 1 つのみある場合は、この設定には影響がありません。

注：インテル® I/O アクセラレーション・テクノロジーが機能するためには、受信側スケーリング (RSS) をオンにする必要があります。

チーム化の注

  • 受信側スケーリングがチーム内のすべてのアダプタに対してオンになっていない場合は、チームの受信側スケーリングはオフになります。
  • 受信側スケーリングをサポートしないアダプタがチームに追加されると、チームの受信側スケーリングはオフになります。
  • チームにインテル以外のアダプタが追加された場合は、チームの受信側スケーリングがオフになります。
  • 受信側スケーリングをオンにしたインテル以外のアダプタをチームに追加することはできません。


受信記述子

プロトコル メモリにデータをコピーするときにドライバが使用するバッファ数を設定します。 この値を大きくすると受信パフォーマンスを向上できますが、システム メモリの消費も大きくなります。

受信記述子は、アダプタが受信パケットをメモリに割り当てられるようにするデータ セグメントです。 各着信パケットには 1 受信記述子が必要で、各記述子は 2KB のメモリを使います。

受信トラフィック能力の大幅な低下を検出した場合は、対策として受信記述子の数を増やすことがあります。 受信のパフォーマンスが問題でない場合は、デフォルト設定を使います。


セキュリティアソシエーション

アダプタに同時にオフロードできるセキュリティアソシエーションの数を指定します。 セキュリティアソシエーションは、IP セキュリティ ソフトウェアを実行している別のコンピュータとの通信セッションです。

コンピュータがデフォルト以外のセキュリティアソシエーションに対応する場合、この値を増やします。 セキュリティアソシエーションの数を増やすことにより、このアダプタのメモリ消費が増加することにご留意ください。


TCP チェックサム オフロード v4

アダプタが着信したパケットの TCP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能を有効にすると、TCP パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。


TCP チェックサム オフロード v6

アダプタが着信したパケットの TCP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能を有効にすると、TCP パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。


送信記述子

アダプタによる送信パケットのシステム メモリへの記録を可能とするデータ セグメントである、送信記述子の数を定義します。 パケットのサイズにより、各送信パケットには 1 つ以上の送信記述子が必要です。

送信能力に問題がある場合は、送信記述子の数を増加してみます。 送信記述子の数を増加すると、送信能力を向上できます。 ただし、送信記述子はシステム メモリを消費します。 送信能力に問題がない場合、デフォルト設定を使います。


UDP チェックサム オフロード v4

アダプタが着信したパケットの UDP チェックサムを検証し、送信パケットのチェックサムを計算できるようになります。この機能を有効にすると、UDP パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。


UDP チェックサム オフロード v6

アダプタが着信したパケットの UDP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能を有効にすると、UDP パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。


リンクを待機

ドライバがリンクの状態を通知する前にオート ネゴシエーションの完了を待機するかどうかを決定します。

オプション

オフ： ドライバはオート ネゴシエーションの完了を待機しません。

オン： ドライバはオート ネゴシエーションの完了を待機します。速度が ［オート ネゴシエーション］ に設定されていない場合、ドライバはリンクが完了するまで短い時間待機し、その後リンクの状態をレポートします。

自動検出: ドライバのインストール時に速度およびアダプタのタイプに応じて自動的にオンまたはオフに設定されます。次のようになります。

  • 「自動」 速度を使用する Intel PRO/1000 銅アダプタではオフ
  • 強制された速度およびデュプレックスを使用する Intel PRO/1000 銅アダプタではオン
  • 「自動」 速度を使用する Intel PRO/1000 ファイバ アダプタではオン


このネットワーク接続は無効になっています

このネットワーク接続は無効になっているか、システムから削除されています。

無効になっている機能にアクセスするには、接続を再度確立するか、[全般] タブから有効にしてください。


[節電] タブ

このタブ上のオプションは、標準節電オプションの機能を拡張するものです。オプションをどれかハイライトするとそのオプションのヘルプ情報が表示されます。 [節電オプション] オプションでは、アダプタの消費電力を低減する時機と方法を指定できます。 [Wake on LAN] オプションでは、コンピュータをウェークアップするイベントを指定できます。

[Wake on LAN] オプションが有効になっていない限り、インテル® アダプタは、コンピュータがハイバネートまたはスタンバイのとき常にデバイスの電力を落とすことを許可します。


自動接続バッテリ セーバー (Auto Connect Battery Saver: ACBS)

インテル® 自動接続バッテリ セーバー (インテル® ACBS) 機能を有効にします。この機能は、リンクがダウンした場合またはネットワーク ケーブルが外れたときにアダプタをオフにします。タイムアウトすると、アダプタの電源はオフになります。

ネットワーク ケーブルが再度接続されて、リンクが戻ると、NIC の電源がオンになり機能が完全に復元されます。

注：
  • この機能は、システムをバッテリ駆動している場合のみ使用できます。電源ケーブルが接続されている場合は、インテル® ACBS は自動的に無効になります。
  • アダプタに強制の速度またはデュプレックスの設定がある場合は、アダプタでインテル® ACBS は機能しません。インテル® ACBS はアダプタが自動検出またはオートネゴシエーションに設定されている場合のみ機能します。


ディープ スマート パワー ダウン

リンクがダウンしているとき、またはネットワーク ケーブルが接続されていないときにアダプタをオフにします。 タイムアウトすると、アダプタの電源がオフになります。 これは、オペレーティング システムには、アダプタの"ホットアンプラグ"として表示されます。

ネットワーク ケーブルが再度接続されて、リンクが戻ると、NIC の電源がオンになり機能が完全に復元されます。 これは、アダプタの"ホットプラグ"として表示されます。


拡張 ASPM

未処理のリクエストまたは保留中のトランザクションがない場合に、L1 PCI Express 低電源リンクの状態にすることにより、アダプタがアクティブな場合に節電を行います。


[節電] タブ、節電オプションなし

このタブ上のオプションは、標準節電オプションの機能を拡張するものです。オプションをどれかハイライトするとそのオプションのヘルプ情報が表示されます。[Wake on LAN] オプションでは、コンピュータをウェークアップするイベントを指定できます。

[Wake on LAN] オプションが有効になっていない限り、インテル® PRO アダプターは、コンピュータがハイバネートまたはスタンバイのとき常にデバイスの電力を落とすことを許可します。

このポートは節電オプションをサポートしていません。


[節電] タブ、Wake on LAN オプションなし

このタブ上のオプションは、標準節電オプションの機能を拡張するものです。オプションをどれかハイライトするとそのオプションのヘルプ情報が表示されます。[節電オプション] は、アダプタが電源使用を減らすときと方法を決定します。

このポートは Wake on LAN をサポートしていません。


バッテリ動作時に電力を落とす

インテル(R) オート コネクト バッテリ セーバー機能を有効にします。コンピュータをバッテリ駆動中に、可能な最低速度の設定にネゴシエートするようにアダプタを設定します。

この機能を使うには、アダプタが次の条件を満たすことが必要です。

  • 速度をオート ネゴシエートするように設定されている。
  • 速度をオート ネゴシエートできるリンク パートナーに接続されている。


ケーブルが外されたときに電力を落とす

アダプタからネットワーク ケーブルが外されている場合、またはオペレーティング システムが中断モードの場合に、アダプタの電力消費量を減少するように設定します。 アダプタが再接続すると、アダプタの電力使用率は通常の状態 (フル稼働) に戻ります。

注：2 つの Intel(R) PRO/1000 MT デスクトップ アダプタが直接接続されていて、この機能がオンの場合、この 2 つのアダプタ間にリンクは確立されません。 2 つのアダプタを直接接続する場合は、この機能をオフにしてください。


節電のために速度を落とす

節電のため、可能な最低速度にネゴシエートするようにアダプタを設定します。

この機能を使うには、アダプタが次の条件を満たすことが必要です。

  • 速度をオート ネゴシエートするように設定されている。
  • 速度をオートネゴシエートできるリンク パートナーに接続している。
注：
  • 節電オプションがオンの場合、インテル(R) PRO/100 M デスクトップ アダプタは処理サイクルの速度を低化させます。この機能はアダプタの省エネを可能にします。その他の Intel アダプタは、電力を節約するためにプロセス サイクルを低減しません。
  • インテル(R) PRO/1000 アダプタがこの機能を使うためにはスイッチに接続される必要があります。


スタンバイ時に電力を落とす

コンピュータをスタンバイ モードで起動中に、節電のため可能な最低速度の設定にネゴシエートするようにアダプタを設定します。

注：
  • このオプションを使用するためには、Wake on Magic Packet または Wake on Directed Packet が有効になっている必要があります。
  • このオプションでは、電源をオフにした状態からの Wake on Magic Packet は使用できません。

この機能を使うには、アダプタが次の条件を満たすことが必要です。

  • 速度をオート ネゴシエートするように設定されている。
  • 速度をオートネゴシエートできるリンク パートナーに接続している。


S5 からのウェークアップ

アダプタの電源がオフ (S5) の状態から Advanced Power Management (APM) 対応のシステムをウェークアップできます。 システムの BIOS がサポートする場合は、S5 の状態から ACPI システムをウェークアップさせることができます。


Wake On Directed Packet

パケットがアダプタに直接送信されたとき、このデバイスによりコンピュータをスタンバイまたはハイバーネーションからウェークアップ出来るようにします。

たとえば、コンピュータに保存されたファイルにリモート アクセスするように試行すると、ウェークアップします。


Wake On Link

ネットワーク接続がリンクを確立すると、アダプタは電源オフ (S5) の状態から Advanced Power Management (APM) 対応のシステムをウェイクアップできます。

ACPI システムはスタンバイ (S3) または休止 (S4) の状態からウェイクアップできます。システムの BIOS がサポートしている場合は、ACPI システムは S5 の状態からウェイクアップできます。

注： リンクアップ イベントでシステムをウェイクアップさせるには、システムが S5 の状態に入る前にリンクを失う必要があります。


Wake On Magic Packet

Magic Packet* が直接アダプタに送信されたときに、コンピュータをスタンバイまたは休止状態から戻すために、管理ステーションを有効にします。


詳細設定 目次

詳細設定

ジャンボフレーム

ジャンボ パケット

ローカル管理されるアドレス

リンク ステート イベントのログ

パフォーマンスのオプション

アダプティブ インターフレーム スぺ－シング

フロー制御

割り込み加減率

受信記述子

PRO100 受信記述子

送信記述子

PRO100 送信記述子

QoS パケット タグ

TCP/IP オフロードのオプション

受信 IP チェックサムのオフロード

受信 TCP チェックサムのオフロード

送信 IP チェックサムのオフロード

送信 TCP チェックサムのオフロード

TCP/IP チェックサムのオフロード

TCP セグメンテーションのオフロード

ＩＰ セキュリティのオフロード

リンクを待機


設定状況のページ

設定中です。お待ちください. . .


フロー制御の概要

リンク パートナーでデバイスの処理速度を超えてフレームが受信されると、リンク パートナーが過負荷状態となり、この状態が解除されるまでフレームが破棄されるようになります。 フロー制御ではこの問題を解決し、フレームが失われる危険性を回避できます。

過負荷状態が発生する可能性が生じると、デバイスがフロー制御フレームを作成します。フロー制御フレームは、リンク パートナーの送信をただちに中止し、送信の再開を試みるまで任意の時間待機します。


著作権に関する情報

Copyright © 2004 - 2006 Intel Corporation. All rights reserved.

* 他の名前やブランドは、他社に帰属する可能性があります。

Intel Corporation は本書に記載されている内容の誤りまたは記載漏れについて、一切責任を負いません。 また、本書の記載内容を更新する義務も一切負いません。

Intel、インテル、Itanium、および Pentium は、米国およびその他の国における Intel Corporation またはその子会社の、商標あるいは登録商標です。

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497 U.S.A.

戻る


Intel PRO/10GbE リンクのページ

インテル(R) PRO/10GbE アダプタは 10Gbps で稼動します。このタイプのアダプタでは、速度やデュプレックスの設定を変更することはできません。

著作権、免責条項、およびサポート情報


Intel PRO/100 リンクのページ

速度とデュプレックスの設定。 デフォルトでインテルのアダプタは速度とデュプレックスの設定をオートネゴシエートします。 アダプタが接続できない場合は、リンク パートナーに合わせて速度とデュプレックスを設定します。

著作権、免責条項、およびサポート情報


Intel PRO/1000 リンクのページ

速度とデュプレックスの設定：デフォルトでインテルのアダプタは速度とデュプレックスの設定をオートネゴシエートします。アダプタが接続できない場合は、リンク パートナーに合わせて速度とデュプレックスを設定します。自動交渉の 1000 Mbps の設定は、オートネゴシエーション中にこの速度のみで通信するようにアダプタを設定します。

ヒント： [電力の管理] タブで節電オプションを制御できます。

著作権、免責条項、およびサポート情報


インテル PRO/1000 ファイバ リンクのページ

インテル(R) PRO/1000 ファイバ・アダプタは 1000 Mbps で操作されます。 このタイプのアダプタでは、速度やデュプレックスの設定を変更することはできません。

著作権、免責条項、およびサポート情報


Intel PRO/1000 リンクのページ

速度とデュプレックスの設定：デフォルトでインテルのアダプタは速度とデュプレックスの設定をオートネゴシエートします。アダプタが接続できない場合は、リンク パートナーに合わせて速度とデュプレックスを設定します。

ヒント： [電力の管理] タブで節電オプションを制御できます。

著作権、免責条項、およびサポート情報


サポート

Web およびインターネット サイト：

カスタマ サポート：

http://support.intel.co.jp/

ネットワーク製品：

http://www.intel.com/jp/network/connectivity/index.htm

ダウンロード サイト：

http://downloadfinder.intel.com/scripts-df-external/Support_Intel.aspx?lang=jpn

著作権に関する情報

Copyright © 2004 - 2006 Intel Corporation. All rights reserved.

* その他の製品名またはブランドは各所有者に帰属している場合があります。

Intel Corporation は本書に記載されている内容の誤りまたは記載漏れについて、一切責任を負いません。 また、本書の記載内容を更新する義務も一切負いません。

Intel、インテル、Itanium、および Pentium は、米国およびその他の国における Intel Corporation またはその子会社の、商標あるいは登録商標です。

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497