アダプティブ インターフレーム スぺ－シング

過剰なイーサネット パケットのコリジョンを動的な連続タイミングにより補償します。

この機能をオンにすると、ネットワーク アダプタがネットワーク トラフィックの状態に動的に対応します。デフォルト設定はほとんどのコンピュータとネットワークで問題なく機能します。場合によっては、この設定を変更することでパフォーマンスが向上することがあります。


アダプティブ パフォーマンス チューニング

割り込みを実行する前にアダプタが受信するフレーム数を設定します。通常の操作では、割り込みはアダプタが 1 フレームを受信する度に発生します。

[コンピュータのパフォーマンス] の方向へスライダを移動させると、割り込みが発生する前にアダプタが受信するフレーム数が増加します。 これによりコンピュータのパフォーマンスは向上しますが、アダプタ帯域幅が縮小することがあります。


アダプティブ テクノロジ

オペレーティング システムに基づいてパフォーマンスを最適化します。

最適なパフォーマンスを確保するには、アダプティブ テクノロジをオンのままにします。

注：アダプタの互換性の問題をトラブルシューティングする際には、アダプティブ テクノロジをオフにしてください。アダプティブ テクノロジをオフにすると、送信制御ブロックとアダプティブ パフォーマンス チューニングもオフになります。
注：この機能をオフにした場合は、アダプティブ インターフレーム スぺ－シングをオンにする必要があります。


インテル PRO/100 のアダプティブ インターフレーム スペーシング

ネットワークにおける過剰なイーサネット パケットのコリジョンを補償します。 この値を 0 に設定すると、機能が無効になります。

推奨される設定 (1) は、ネットワーク トラフィックの状態に動的に対応し、大部分のコンピュータやネットワークで最も効率的に機能します。 この動的なモードは値が 1 に設定されている場合のみに有効ですが、まれにスペース値を手動設定することにより、より良いパフォーマンスが得られることがあります。 値を設定するとパケット間の静的ギャップが強制されます。

値を増加すると、送信されるフレーム間の遅れが拡大します。


アダプティブ送信しきい値

送信前にアダプタが送信バッファに保存するバイト数を指定します。たとえばアダプティブ送信しきい値が 100 の場合、アダプタはデータを送信する前にそのバッファに 100 バイトを保存します。

アダプタはアダプティブ送信しきい値を開始点のみとして使用し、アダプタが低い値を使用することで送信能力が改善される場合は、自動的にその値に調整されます。

推奨値 コンピュータに複数のバスマスタ カードがあるか、レイテンシ度が高い場合、値を 200 に設定します。
コンピュータのバスマスタ カードが 1 つのみの場合は、値を 12 に設定します。

最初にアダプタが完全なイーサネット フレームを送信するように設定し、その後最高能力に調節するには、この値を 190 に設定します。190 で送信能力が大きく低下した場合は、しきい値を 16 に設定し、徐々に増加します。


集合バッファ

送信の高速化に使用できるバッファ数を設定します。この設定を変更すると、パケットの送信前にアダプタがデータ セグメントを結合できるようになるので、送信のパフォーマンスがかなり向上できます。

パフォーマンスを向上するには、集合バッファの設定は送信記述子の設定に対応するように行う必要があります。集合バッファの設定は送信記述子の値の 30 - 50% にします。集合バッファの設定が送信記述子の設定に一致するように修正されていないと、送信のパフォーマンスは向上しない可能性があります。

推奨値 8


TCP/IP オフロードのオプション

TCP/IP オフロード設定のうち、どの部分をオペレーティング システムではなくアダプタで処理するかを指定します。

アダプタのハードウェアはオペレーティング システムよりも高速でオフロード タスクを実行できるため、オフロード設定をオンにすることにより送信のパフォーマンスが向上します。 また、オフロードを行うことで CPU リソースが開放されます。


パフォーマンスのオプション

パフォーマンスを改善するための設定を行います。


PME をオンにする

アダプタが S5 の状態から Advanced Power Management (APM) 対応のシステムをウェークアップできます。また、システムの BIOS がサポートする場合は、S5 の状態から ACPI システムをウェークアップさせることができます。

オフ | S5 の状態からのウェークアップを無効にします。
オン | S5 の状態からウェークアップさせることができます。
OS が制御 | オペレーティング システムのデフォルト設定を使用できるようにします。


フロー制御設定

ネットワーク トラフィックの管理に役立つ、アダプタのフロー制御フレーム作成/応答機能を設定します。この機能の概要については、ここをクリックしてください。

応答 | リンク パートナーからフロー制御フレームを受信すると、アダプタは通信を中断します。
作成 | 受信キューがあらかじめ定義した限界に達すると、アダプタがフロー制御フレームを作成します。
作成＆応答 | アダプタがフロー制御フレームの作成＆応答を行います。
注： アダプタがこの機能を利用するには、リンク パートナーはフロー制御フレームをサポートする必要があります。


フロー制御設定

ネットワーク トラフィックの管理に役立つ、アダプタのフロー制御フレーム作成/応答機能を設定します。この機能の概要については、ここをクリックしてください。

Tx Enabled (送信有効) | 受信キューがあらかじめ定義した限界に達すると、アダプタがフロー制御フレームを作成します。
Rx Enabled (受信有効) | リンク パートナーからフロー制御フレームを受信すると、アダプタは通信を中断します。
Rx & Tx Enabled (送受信有効) | アダプタがフロー制御フレームの作成＆応答を行います。
注： アダプタがこの機能を利用するには、リンク パートナーはフロー制御フレームをサポートする必要があります。


ジャイアント送信オフロード v4

アダプタで TCP メッセージのセグメント化のタスクが有効なイーサネット フレームにオフロードされます。

アダプタのハードウェアはオペレーティング システムのソフトウェアよりもデータのセグメント化をより高速で実行できるため、この機能によって送信のパフォーマンスが大幅に向上することがあります。更に、アダプタが使用する CPU リソースの量が低下します。


ジャイアント送信オフロード v6

アダプタで TCP メッセージのセグメント化のタスクが有効なイーサネット フレームにオフロードされます。

アダプタのハードウェアはオペレーティング システムのソフトウェアよりもデータのセグメント化をより高速で実行できるため、この機能によって送信のパフォーマンスが大幅に向上することがあります。更に、アダプタが使用する CPU リソースの量が低下します。


ギガビット マスター スレーブ モード

アダプタとリンク パートナーのいずれをマスターに指定するかを決定します。マスターでない方のデバイスは、スレーブになります。この設定を変更すると、一部のリンク パートナーとのリンクが向上する場合があります。

注意：一部の複数のポートを持つデバイスはマスター モードに強制することができます。アダプタが接続されており、[マスター モードの強制] に設定されている場合、リンクは確立されません。アダプタをマスターまたはスレーブに強制する設定では、リンク パートナーが適切に設定されていない場合、リンクが切断される場合があります。


ヘッダ データの分割

アダプタが受信パケットからヘッダ情報を分割できるようにし、CPU がパケット全体を処理する必要をなくして、CPU の使用率を減らします。


割り込み加減率

これは、コントローラが割り込みの生成を加減または遅らせるレートを設定して、ネットワークのスループットと CPU の使用率を最適化できるようにします。デフォルトの設定 (アダプティブ) では、トラフィック タイプとネットワークの使用状況にしたがって割り込み率を動的に調整します。異なる設定を選択すると、特定の設定でネットワークとシステムのパフォーマンスが向上されることがあります。

割り込みの加減の設定を行わないと、システムはより多くの割り込みを処理する必要があるのでより高いデータ速度で CPU の使用率が増えます。割り込みの節制により、ネットワーク ドライバは一連の割り込みを送信せずに割り込みをまとめて、単一の割り込みを送信します。より高速なデータ速度で、割り込みの節制を高く設定すると、システムのパフォーマンスが向上することがあります。データ速度が低い場合、遅れた割り込みがレーテンシーを起こすので、割り込みの加減の設定を低くすることをお勧めします。


割り込み加減率

アダプタが割り込みを加減できるようにします。

パケットの到着時に、アダプタはドライバがパケットを処理できるように割り込みを生成します。リンク速度が速いほど、より多くの割り込みが作成され、CPU の使用率も多くなります。このため、システムのパフォーマンスが下がる結果となります。割り込み加減率を有効にした場合、割り込みは減り、システム パフォーマンスが向上します。


IP チェックサム オフロード v4

アダプタが着信したパケットの IP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能を有効にすると、IP パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。


IP チェックサム オフロード v6

アダプタが着信したパケットの IP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能を有効にすると、IP パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。


ジャンボ フレーム

TCP/IP パケットのジャンボ フレーム機能を有効にします。大型のパケットが大部分のトラフィックを構成し、追加のレイテンシが許容可能な場合、ジャンボ フレームは CPU 使用率を削減し、伝送効率を改善することができます。

ジャンボ フレームは、標準のイーサネット フレーム (約 1.5K）よりもサイズの大きなフレームです。

使用方法に関する考慮事項

  • ネットワーク内のデバイスがジャンボ フレームをサポートし、同じフレーム サイズを使用するように設定されている場合のみジャンボ フレームを有効にしてください。他のネットワーク デバイスでジャンボ フレームを設定するには、ネットワーク デバイスによって計算されるジャンボ フレームのサイズが異なることにご注意ください。フレーム サイズ内にヘッダ情報を含むデバイスと含まないデバイスがあります。インテルのアダプタはフレーム サイズにヘッダ情報を含みません。
  • 10 Mbps または 100 Mbps でジャンボ フレームを使用すると、パフォーマンスが劣化したり、リンクが失われる場合があります。
  • スイッチでジャンボ フレームを設定するときには、アダプタの設定でフレーム サイズを増やす必要が生じることがあります。CRC にはスイッチのフレーム サイズを 4 バイト多く設定し、VLAN または QoS パケット タグを使用するときは更に4 バイト追加してください。


ジャンボ パケット

TCP/IP パケットのジャンボ パケット機能を有効にします。大型のパケットが大部分のトラフィックを満たし、追加のレイテンシが許容可能な場合、ジャンボ パケットは CPU 使用率を削減し、伝送効率を改善することができます。

ジャンボ パケットは、標準のイーサネット フレーム (約 1.5K）よりもサイズの大きなフレームです。

使用方法に関する考慮事項

  • ネットワーク内のデバイスがジャンボ パケットをサポートし、同じフレーム サイズを使用するように設定されている場合のみジャンボ パケットを有効にしてください。他のネットワーク デバイスでジャンボ パケットを設定するには、ネットワーク デバイスによって計算されるジャンボ パケットのサイズが異なることにご注意ください。フレーム サイズ内にヘッダ情報を含むデバイスと含まないデバイスがあります。インテルのアダプタはフレーム サイズにヘッダ情報を含みません。
  • 10 Mbps または 100 Mbps でジャンボ パケットを使用すると、パフォーマンスが劣化したり、リンクが失われる場合があります。
  • スイッチでジャンボ パケットを設定するときには、アダプタの設定でフレーム サイズを増やす必要が生じることがあります。CRC にはスイッチのフレーム サイズを 4 バイト多く設定し、VLAN または QoS パケット タグを使用するときは更に4 バイト追加してください。


ローカル管理されるアドレス

アドレスは、この範囲（0000 0000 0001 - FEFF FFFF FFFF）の 12 桁の 16 進数になります。

注意： ネットワーク上の他のシステムがこのアドレスを使用していないことを確認してください。

注

  • マルチキャストのアドレスは使用しないでください （上位バイトの LSB = 1）。
    たとえば、アドレス 0Y123456789A では、「Y」 を奇数にすることはできません。 (Y は 0、2、4、6、8、A、C、E である必要があります)
  • デフォルトの MAC アドレスを復元するには、[デフォルトの使用] をクリックします。
注： アダプタがチームの一部である場合は、アドレスを変更できません。


リンク ステート イベントのログ

次のリンク状態の変更時のログをシステム イベント ログに記録することができます。

  • LINK_UP_CHANGE
    アダプタがリンクを確立したことを示します。
  • LINK_DOWN_CHANGE
    アダプタがリンクを失ったことを示します。
  • LINK_DUPLEX_MISMATCH
    アダプタとリンク パートナー間のデュプレックスの不一致を示します。

トラブルシューティングのヒント：接続の問題を調査するには、[ リンク速度] タブをクリックして診断を実行します。


リソース不足時の接続

この設定が有効の場合、システムに IPSecのオフロードや大型送信物のオフロード等の詳細設定をすべて実行する十分なリソースがない場合でも、ネットワーク アダプタで接続が維持されます。詳細設定機能はコンピュータの再起動時のみに再開します。

リソースに関する問題を特定するには、システム イベント ログを確認します。システム ログにはシステム リソースの不足のために発生したエラーが表示されます。


ＩＰ セキュリティのオフロード

CPU からアダプタへの IPSec 暗号化をオフロードすることで、CPU サイクルを節約します。


オフロード TCP 受信チェックサム

アダプタが受信パケットの TCP または UDP チェックサムを検証できるようにします。この機能は、受信のパフォーマンスを向上させ、CPU 使用率を下げることができます。


TCP セグメンテーションのオフロード

アダプタが TCP メッセージのセグメント化のタスクを有効なイーサネット フレームにオフロードできるようにします。

アダプタのハードウェアはデータ セグメンテーションをオペレーティング システムのソフトウェアよりもはるかに速く完了できるので、この機能は送信のパフォーマンスを向上させることが可能になります。また、アダプタが使用する CPU リソースが少なくなります。


TCP/IP チェックサムのオフロード

アダプタが着信したパケットの TCP/IP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能をオンにすると、TCP/IP のパフォーマンスが向上することがあります。


送信 IP チェックサム

アダプタが送信パケットの IP チェックサムを計算できるようにします。この機能は、IP 送信パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。オフロードが無効の場合、オペレーティング システムは IP チェックサムを確認します。


送信 TCP チェックサムのオフロード

アダプタが送信パケットの TCP チェックサムまたは UDP チェックサムを計算できるようにします。この機能は、TCP および UDP 送信パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。オフロードが有効の場合、アダプタはオペレーティング システムの検証を完了します。

注：サーバが DOS ベースのクライアントをサポートする場合は、この機能を無効にします。


PCI バス効率

送信パケットのバッファ フラグメントを、ネットワークに送信する前に 1 つのバッファに統合させます。

  • PCI バス効率が無効の際には、アダプタは最高能力を提供する送信方法を使います。 集合パケットが最高の送信能力を提供する場合、アダプタは自動的にパケットを集合させます。
  • PCI バス効率が有効の場合、アダプタはパケットの集合を強制します。

パケット送信能力に問題がない場合には PCI バス効率を無効に設定します。 アンダーラン数が多いか、または PCI バスが能力的な問題を持つ場合、この値をオンに設定します。


ダイレクト キャッシュ アクセス

ダイレクト キャッシュ アクセス (DCA) は、パケットのデータを直接システムの CPU キャッシュに送信することにより、各パケットを処理するのに必要なメモリ アクセス操作の数を減らします。

注： ダイレクト キャッシュ アクセス (DCA) は、プロセッサ、チップセット、およびネットワーク デバイスのすべてがダイレクト キャッシュ アクセスをサポートする場合のみ使用できます。


低レイテンシー割り込みの一般情報

特定の TCP パケットが着信したときにアダプタが割り込み変調をバイパスし、ただちに割り込みを発生できるようにして、システムがパケットをより速く処理できるようにします。 特定のアプリケーションはデータのレイテンシーが低いために、ネットワークのデータにより速くアクセスできます。

注： このオプションが有効な場合、CPU の使用率が増えることがあります。


低レイテンシー割り込み プロパティ

どのパケットが割り込み変調をバイパスし、ただちに割り込みを発生するかを設定します。

TCP PSH フラグ付きのパケットに使用する： | TCP PSH フラグ付きのあらゆる着信パケットがただちに割り込みを発生します。PSH フラグは送信デバイスにより設定されます。
次の TCP ポートに使用する： | 指定したポートで受信する各パケットがただちに割り込みを発生します。最高 8 つまでのポートを指定できます。


優先レベルの定義

コンピュータで 802.1p/802.1Q タグ (QoS) がオンになっている場合、優先キューによりサポートされた優先レベルを定義することができます。インテルのアダプタには、高と低の 2 つの優先キューがあります。

指定した値が、高優先度のキューの最低限を設定します。

たとえば 6 を入力すると、優先度が 0 から 5 のパケットは低優先度のキュー経由で、優先度が 6 から 7 のパケットは高優先度のキュー経由で送信されます。


優先 VLAN タグ

この機能は、IEEE 802.3ac タグ付きフレームの送受信を有効にします。

  • 優先: 優先タグ付きパケット用の802.1p QoS (Quality of Service; サービス品質)
  • VLAN: VLAN 用 802.1Q タグ

タグ付きパケットは、オペレーティング システムの優先レベル定義によって定義されたキュー設定を使用します。

VLAN タブで VLAN を設定すると、自動的にタグ付けが有効になります。 タグ付き VLAN が設定されていると、タグ付けを無効にすることはできません。

注:VLAN を設定するには、Advanced Networking Services (ANS) がインストールされていることが必要です。


QoS パケット タグ

IEEE 802.3ac タグつきフレームの送受信を有効にします。これには次のものが含まれます。

  • 優先タグパケットの 802.1p QoS (Quality of Service) タグ
  • VLAN の 802.1Q タグ

この機能が有効の場合、タグ付きパケットではオペレーティング システムの [優先レベルの定義] で定義されたキュー設定が使用されます。

QoS パケット タグは、[VLAN] タブでVLAN を設定するときに自動的に有効になります。タグは VLAN に必要なので、タグを無効にすることはできません。

注： VLAN を設定するには、アドバンスト ネットワーク サービス (ANS) がインストールされている必要があります。


インターフレーム スぺ－シングの再送信

フレーム送信間の遅れを増大します。 コリジョンの後にアダプタがフレームを再送信するために使う内蔵のイーサネット アルゴリズムがある反面、ネットワークで異常に多数のコリジョンがある場合は遅れを増大することによりネットワークの能力を向上することができます。


受信側スケーリング (RSS)

受信側スケーリング (RSS) をオンにします。RSS は、複数の CPU または CPU コア全体で受信トラフィックのバランスをとります。システムに処理装置が 1 つのみある場合は、この設定には影響がありません。

注：インテル ® I/O アクセラレーション・テクノロジーが機能するためには、受信側スケーリング (RSS) をオンにする必要があります。

チーム化の注意

  • 受信側スケーリングがチーム内のすべてのアダプタに対してオンになっていない場合は、チームの受信側スケーリングはオフになります。
  • 受信側スケーリングをサポートしないアダプタがチームに追加されると、チームの受信側スケーリングはオフになります。
  • チームにインテル以外のアダプタが追加された場合は、チームの受信側スケーリングがオフになります。
  • 受信側スケーリングをオンにしたインテル以外のアダプタをチームに追加することはできません。
  • アダプタによっては、すべての RSS キューの設定をサポートしていません。


RSS キュー

次のように RSS キューの数を設定します。

  • 低い CPU の使用率が求められる場合は、1 個のキューを使用します。
  • 良好なスループットと低い CPU 使用率が求められる場合は、2 個のキューを使用します。
  • Web サーバーベースのアプリケーションのように高いトランザクション速度が求められる場合は、4 個以上のキューを使用します。この設定では、CPU の使用率が高くなります。
注:
  • すべてのアダプターですべての RSS キュー設定がサポートされているわけではありません。
  • 8 個以上のキューを使用する場合は、システムを再起動する必要があります。


受信バッファ

メモリにデータをコピーするときにアダプタが使用する受信バッファ数を設定します。この値を増やすと受信のパフォーマンスを向上することができますが、使用するシステム メモリが大きくなります。

トラフィックの受信速度が大幅に低下した場合は、対策として受信バッファの数を増やすことができます。受信のパフォーマンスが問題とならない場合は、デフォルトの設定を使用してください。


受信記述子

プロトコル メモリにデータをコピーするときにドライバが使用する受信記述子を設定します。この値を増やすと受信のパフォーマンスを向上することができますが、使用するシステム メモリが大きくなります。

受信記述子は、アダプタが受信パケットをメモリに割り当てられるようにするデータ セグメントです。各着信パケットには 1 受信記述子が必要で、各記述子は 2KB のメモリを使います。

トラフィックの受信速度が大幅に低下した場合は、対策として受信記述子の数を増やすことができます。受信のパフォーマンスが問題とならない場合は、デフォルトの設定を使用してください。


セキュリティアソシエーション

アダプタに同時にオフロードできるセキュリティアソシエーションの数を指定します。 セキュリティアソシエーションは、IP セキュリティ ソフトウェアを実行している別のコンピュータとの通信セッションです。

コンピュータがデフォルト以外のセキュリティアソシエーションに対応する場合、この値を増やします。 セキュリティアソシエーションの数を増やすことにより、このアダプタのメモリ消費が増加することにご留意ください。


TCP チェックサム オフロード v4

アダプタが着信したパケットの TCP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能を有効にすると、TCP パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。


TCP チェックサム オフロード v6

アダプタが着信したパケットの TCP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能を有効にすると、TCP パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。


送信バッファ

メモリにデータをコピーするときにアダプタが使用する送信バッファ数を設定します。この値を増やすと送信のパフォーマンスを向上することができますが、使用するシステム メモリが大きくなります。

トラフィックの送信速度が大幅に低下した場合は、対策として送信バッファの数を増やすことができます。送信のパフォーマンスが問題とならない場合は、デフォルトの設定を使用してください。


送信記述子

アダプタによる送信パケットのシステム メモリへの記録を可能とするデータ セグメントである、送信記述子の数を定義します。 パケットのサイズにより、各送信パケットには 1 つ以上の送信記述子が必要です。

送信能力に問題がある場合は、送信記述子の数を増加してみます。 送信記述子の数を増加すると、送信能力を向上できます。 ただし、送信記述子はシステム メモリを消費します。 送信能力に問題がない場合、デフォルト設定を使います。


UDP チェックサム オフロード v4

アダプタが着信したパケットの UDP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能を有効にすると、UDP パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。


UDP チェックサム オフロード v6

アダプタが着信したパケットの UDP チェックサムを検証し、送信パケットのチェックサムを計算できるようにします。この機能を有効にすると、UDP パフォーマンスを向上させ、CPU の使用率を下げることが可能になります。


リンクの待機

ドライバーがリンク状態を報告する前に自動検出またはネゴシエーションを待つかどうかを指定します。

オプション

オフ: ドライバーは自動検出もネゴシエーションも待ちません。

オン: ドライバーは自動検出やネゴシエーションを待ちます。 アダプターが速度の自動検出やネゴシエーション用に設定されていない場合は、ドライバーはリンクの完了を短時間待ってからリンク状態を報告します。

自動検出: ドライバーのインストール時に速度とアダプターの種類に基づいて自動的にオンまたはオフに設定されます。

  • 速度を自動的に検出、ネゴシエートする設定の銅製インテル ギガビット アダプターではオフです。
  • 速度とデュプレックスを強制する設定の銅製インテル ギガビット アダプターではオフです。
  • ファイバー製インテル ギガビット アダプターではオンです。


このネットワーク接続は無効になっています

このネットワーク接続は無効になっているか、システムから削除されています。

無効になっている機能にアクセスするには、接続を再度確立するか、[全般] タブから有効にしてください。


[節電] タブ

このタブ上のオプションは、標準節電オプションの機能を拡張するものです。オプションをどれかハイライトするとそのオプションのヘルプ情報が表示されます。 [節電オプション] オプションでは、アダプタの消費電力を低減する時機と方法を指定できます。 [Wake on LAN] オプションでは、コンピュータをウェークアップするイベントを指定できます。

[Wake on LAN] オプションが有効になっていない限り、インテル® アダプタは、コンピュータがハイバネートまたはスタンバイのとき常にデバイスの電力を落とすことを許可します。


自動接続バッテリー セーバー (ACBS)

インテル® 自動接続バッテリー セーバー（インテル® ACBS）機能を有効にします。 この機能によって、リンクがダウンしているかネットワーク ケーブルが切断しているとアダプターがオフになります。 タイムアウト期間後、アダプターの電源が切れます。

ネットワーク ケーブルが再接続されてリンクが元に戻ったら、NIC の電源が入って機能が完全に回復されます。

注:
  • この機能は、システムがバッテリー駆動のときにのみ働きます。 電源ケーブルが接続されていると、自動的に無効になります。
  • アダプターが強制速度またはデュプレックス設定になっている場合は、インテル® ACBS はそのアダプター上で機能しません。 インテル® ACBS は、アダプターが速度およびデュプレックスの自動検出またはネゴシエートに設定されているときにのみ機能します。
  • LAN ケーブルが接続されたままでシステムが低電源状態（スタンバイ、ハイバネーション、または電源切断）になった場合、インテル® ACBS はアクティブになりません。 インテル® ACBS をアクティブにするには、LAN ケーブルを外してシステムが低電源状態になる前に最低 15 秒間待つ必要があります。


ディープ スマート パワー ダウン

リンクがダウンしているとき、またはネットワーク ケーブルが接続されていないときにアダプタをオフにします。 タイムアウトすると、アダプタの電源がオフになります。 これは、オペレーティング システムには、アダプタの"ホットアンプラグ"として表示されます。

ネットワーク ケーブルが再度接続されて、リンクが戻ると、NIC の電源がオンになり機能が完全に復元されます。 これは、アダプタの"ホットプラグ"として表示されます。


拡張 ASPM

未処理のリクエストまたは保留中のトランザクションがない場合に、L1 PCI Express 低電源リンクの状態にすることにより、アダプタがアクティブな場合に節電を行います。


[節電] タブ、節電オプションなし

このタブ上のオプションは、標準節電オプションの機能を拡張するものです。オプションをどれかハイライトするとそのオプションのヘルプ情報が表示されます。[Wake on LAN] オプションでは、コンピュータをウェークアップするイベントを指定できます。

[Wake on LAN] オプションが有効になっていない限り、インテル(R) ネットワーク アダプタは、コンピュータが休止状態またはスタンバイのとき常にデバイスの電力を落とすことを許可します。

このポートは節電オプションをサポートしていません。


[節電] タブ、Wake on LAN オプションなし

このタブ上のオプションは、標準節電オプションの機能を拡張するものです。オプションをどれかハイライトするとそのオプションのヘルプ情報が表示されます。[節電オプション] は、アダプタが電源使用を減らすときと方法を決定します。

このポートは Wake on LAN をサポートしていません。


バッテリー電源駆動時の電源の低下

インテル®リンク速度バッテリー セーバー機能を有効にします。 コンピューターがバッテリ電源で作動している間、必要最低限の速度設定をネゴシエートするようにアダプターを設定できます。

この機能をサポートするには、アダプターは次の条件を満たすことが必要です。

  • 速度を自動検出またはネゴシエートするように設定されている。
  • リンク先が速度を自動ネゴシエートできる。


ケーブルが外されたときに電力を落とす

アダプタからネットワーク ケーブルが外されている場合、またはオペレーティング システムが中断モードの場合に、アダプタの電力消費量を減少するように設定します。 アダプタが再接続すると、アダプタの電力使用率は通常の状態 (フル稼働) に戻ります。

注：2 つの Intel(R) PRO/1000 MT デスクトップ アダプタが直接接続されていて、この機能がオンの場合、この 2 つのアダプタ間にリンクは確立されません。 2 つのアダプタを直接接続する場合は、この機能をオフにしてください。


速度の低下による省電

インテル®システム アイドル省電力機能を有効にします。システムとネットワークがアイドル状態である間、必要最低限の速度設定をネゴシエートするようにアダプターを設定できます。

この機能をサポートするには、アダプターは次の条件を満たすことが必要です。

  • 速度を自動検出またはネゴシエートするように設定されている。
  • リンク先が速度を自動ネゴシエートできる。


速度の低下による省電

必要最低限の速度設定にネゴシエートして節電するようにアダプターを設定します。

この機能をサポートするには、アダプターは次の条件を満たすことが必要です。

  • 速度を自動検出またはネゴシエートするように設定されている。
  • リンク先が速度を自動ネゴシエートできる。
注:
  • 節電が有効にされると、インテル® PRO/100 M デスクトップ アダプターはアダプターの処理サイクルを減速します。 この機能によって、アダプターはさらに電力消費量を減少することができます。 その他のインテル アダプターは節電のために処理サイクルを減速することはありません。
  • この機能を使用するためには、インテル®ギガビット アダプターはスイッチに接続されていることが必要です。


スタンバイ中の電力の低減

コンピューターがスタンバイモードにある間、必要最低限の速度設定をネゴシエートして節電するようにアダプターを設定できます。

注:
  • このオプションが機能するためには、ウェイク オン マジック パケットまたはウェイク オン ダイレクテッド パケットが有効になっていることが必要です。
  • 電源切状態のウェイク オン マジック パケットはこのオプションには何ら効果はありません。

この機能をサポートするには、アダプターは次の条件を満たすことが必要です。

  • 速度を自動検出またはネゴシエートするように設定されている。
  • リンク先が速度を自動ネゴシエートできる。


S5 からのウェークアップ

アダプタの電源がオフ (S5) の状態から Advanced Power Management (APM) 対応のシステムをウェークアップできます。 システムの BIOS がサポートする場合は、S5 の状態から ACPI システムをウェークアップさせることができます。


Wake On Directed Packet

パケットがアダプタに直接送信されたとき、このデバイスによりコンピュータをスタンバイまたはハイバーネーションからウェークアップ出来るようにします。

たとえば、コンピュータに保存されたファイルにリモート アクセスするように試行すると、ウェークアップします。


Wake On Link

ネットワーク接続がリンクを確立すると、アダプタが Advanced Power Management (APM) 対応のシステムをウェークアップできます。

ACPI システムはスタンバイ (S3) または休止 (S4) の状態からウェイクアップできます。 システムの BIOS がサポートしている場合は、ACPI システムは電源オフ (S5) の状態からウェイクアップできます。

注:
  • S5 の状態からウェイクアップするには、[Wake on Magic Packet from power off state (電源オフの状態からの Magic Packet のウェイクアップ)] の設定を有効にする必要があります。
  • リンクがアップした状態でシステムをウェークアップさせるには、システムが S5 の状態になる前にリンクを解除する必要があります。


Wake On Magic Packet

Magic Packet* が直接アダプタに送信されたときに、コンピュータをスタンバイまたは休止状態から戻すために、管理ステーションを有効にします。


S5 からウェイク

インテル® Remote Wake Technology は、システムがスリープまたはスタンバイモードになったときにネットワーク接続をアクティブ状態に保ち、システムの内容にいつでもアクセスできるようにします。 他のコンピューターからの要求によってスリープ中のコンピューターがウェイクされます。


LinkSec デフォルト

LinkSec 一般情報

LinkSec は、効率的なデータの整合性、機密性、および発信元認証を提供する IEEE リンク レイヤー標準プロトコル (MACSec と KeySec を含む) のセットです。LinkSec は企業ネットワークで IEEE 802.1X を利用して、ファイアウォールの後ろから生じる脅威を識別して防止することができるのでセキュアな暗号化された通信を提供します。LinkSec は、認証フレームワークとして Extensible Authentication Protocol (EAP) を使用します。注： LinkSec を有効にすると IPSec オフロードが無効になります。

[LinkSec を使用せずに接続する：] ネットワーク接続を作成するときに認証を行いません。

[手動認証キーを使用する：] このオプションでは、ネットワーク管理者がセキュリティ設定を決定することができます。

[使用可能な場合 802.1x 認証を使用する：] LinkSec を使用するネットワーク セグメントでセキュアな接続を作成しますが、認証を必要としない他のネットワーク セグメントにこのデバイスが接続できるようにします。ドロップダウン リストから認証のタイプを選択してください。

[802.1x 認証を必要とする：] このオプションは、ネットワークで LinkSec を必要とします。ネットワークで LinkSec を使用していない場合にこのオプションを選択すると、このデバイスは接続を行いません。ドロップダウン リストから認証のタイプを選択してください。

[KeySec に手動 Pairwise Master Key (PMK) を使用する：] SAP に静的 PMK を定義します。

TLS - Transport layer Security - クライアント側とサーバー側の両方の認証局のデジタル証明書を使用するネットワーク セグメント用です。TLS を暗号化プロトコルとして使用します。PKI デジタル証明書インフラストラクチャが必要です。

TTLS - Tunneled Transport Layer Security - クライアント側の認証局証明書を使用して、デバイス間にセキュアなトンネルを開いて、ユーザー名と他の認証クレデンシャルを保護します。

PEAP - Protected EAP - クライアント側の認証局証明書および他の形式の認証セキュリティを使用して暗号化情報を交換するために、デバイス間にセキュアなトンネルを確立します。

注：中間者攻撃を防ぐために、Microsoft では、PEAP 以外を使用した接続が Internet Protocol security (IPSec) により保護されている場合を除き、PEAP と PEAP 以外の接続に同じ認証方法とクレデンシャルを使用しないことを推奨しています。

EAP-FAST - Extensible Authentication Protocol - セキュアなトンネルを使用するフレキシブルな認証で、他の認証技術を使用して、暗号化情報の交換にセキュアなトンネルを確立します。


EAP-FAST プロパティ

セキュアなトンネルを通じてネットワーク デバイス間に認証クレデンシャルを交換するのに使用する方法として、MS-CHAPv2、GTC、または TLS のいずれかを選択します。
注： [EAP-FAST] には、ほとんどの場合において GTC による認証方法が適しています。詳細は、ユーザー ガイドを参照してください。

  • MS-CHAPv2 は “challenge handshake authentication protocol” の略で、よく使用される認証プロトコルです。

    [Windows ドメイン マシンのクレデンシャルを認証に使用する] – Windows ドメインに登録されたコンピューター名とパスワードを使用して認証を有効にします。認証サーバーは、マシンのパスワードの検証を実行可能であり、サプリカント マシンと同じ Windows ドメインになければなりません。

  • GTC は“generic token card” の略で、元来、物理トークン カードとともに使用するために設計されました。
  • TLS - ACS サーバーは、認証局のクライアント側デジタル証明書を必要とする場合があります。

[ユーザー名] - 有効な既存のマシンまたはシステム全体のユーザー名を入力します。
[パスワード] – ユーザーの既存のマシンまたはシステムにアクセスするパスワードを入力します。

[Protected Access Credentials (PAC)] – クライアントとサーバーを認証するのに使用する固有の共有クレデンシャル ファイルです。PAC ファイルは、クライアント デバイスに自動的に配布するか、物理メディアを使用して手動で配布できます。

[自動 PAC を使用] – サーバーに保管され、EAP-FAST 認証中に自動的に生成された PAC ファイルの使用を有効にします。このチェックボックスをオフにする場合は、ユーザーは有効な PAC ファイルを提供する必要があります。


PAC ストア マネージャ

保存された PAC ファイルについての情報を管理して表示できるようにします。

[インポート：] 保存したリストに PAC ファイルをインポートします。

[削除：] 選択された PAC ファイルをリストから削除します。


手動認証プロパティ

次の設定を使用して、ネットワークの接続を認証して暗号化します。

注： 送信値は設定するローカル デバイスに適用されます。 受信値はリンク パートナーのデバイスから取得されます。 1 つのデバイスの送信値は、リンク パートナーの受信値に対応します。

セキュリティ関連キー： 32 文字の 16 進文字の任意の組み合わせを使用します。 リンク パートナーのデバイスが同じ文字を使用することを確認してください (1 つのデバイスの送信キーがリンク パートナーの受信キーと同じであることを確認します)。

関連番号：2 つの相互に排他的な数字を使用します。 LinkSec はこれらの数字を使用して、セキュリティ関連キーを自動的に管理します。

セキュア チャネル ID：送信セキュア チャネル ID に 16 文字の 16 進文字の任意の組み合わせを使用します。リンク パートナーの受信側セキュア チャネル ID が同じであることを確認してください。

[パケット ヘッダーに ID を含める：このチェックボックスをオンにすると、LinkSec はすべての送信パケットのヘッダーにセキュア チャネル ID を配置します。

暗号化の使用： オンにすると、LinkSec は認証と暗号化の両方を使用します。 オフにすると、LinkSec はセキュリティに認証のみを使用します。 データは暗号化されずクリア テキストで送信されます。


PMK プロパティ

PMK 値： PMK 値を入力します。 この値は、16 進値で 256 ビット (32 バイト) の長さでなければなりません。


TTLS プロパティ

セキュアなトンネルを通じてネットワーク デバイス間に認証クレデンシャルを交換するのに使用する方法として、MS-CHAPv2、または GTC のいずれかを選択します。
注： TTLS と PEAP には、ほとんどの場合において MS-CHAPv2 による認証方法が適しています。詳細は、ユーザー ガイドを参照してください。

  • MS-CHAPv2 は “challenge handshake authentication protocol” の略で、よく使用される認証プロトコルです。

    [Windows ドメイン マシンのクレデンシャルを認証に使用する] – Windows ドメインに登録されたコンピューター名とパスワードを使用して認証を有効にします。認証サーバーは、マシンのパスワードの検証を実行可能であり、サプリカント マシンと同じ Windows ドメインになければなりません。

  • GTC は“generic token card” の略で、元来、物理トークン カードとともに使用するために設計されました。

[ユーザー名] - 有効な既存のマシンまたはシステム全体のユーザー名を入力します。
[パスワード] – ユーザーの既存のマシンまたはシステムにアクセスするパスワードを入力します。


詳細設定 目次

詳細設定

ジャンボ フレーム

ジャンボ パケット

ローカル管理されるアドレス

リンク ステート イベントのログ

パフォーマンス オプション

アダプティブ インターフレーム スぺ－シング

ダイレクト キャッシュ アクセス

フロー制御

割り込み加減率

低レイテンシー割り込み

低レイテンシー割り込み プロパティ

受信記述子

PRO100 受信記述子

送信記述子

PRO100 送信記述子

受信バッファ

送信バッファ

QoS パケット タグ

TCP/IP オフロードのオプション

受信 IP チェックサムのオフロード

受信 TCP チェックサムのオフロード

送信 IP チェックサムのオフロード

送信 TCP チェックサムのオフロード

TCP/IP チェックサムのオフロード

TCP セグメンテーションのオフロード

ＩＰ セキュリティのオフロード

リンクを待機


設定状況のページ

設定中です。お待ちください. . .


フロー制御の概要

リンク パートナーでデバイスの処理速度を超えてフレームが受信されると、リンク パートナーが過負荷状態となり、この状態が解除されるまでフレームが破棄されるようになります。 フロー制御ではこの問題を解決し、フレームが失われる危険性を回避できます。

過負荷状態が発生する可能性が生じると、デバイスがフロー制御フレームを作成します。フロー制御フレームは、リンク パートナーの送信をただちに中止し、送信の再開を試みるまで任意の時間待機します。


著作権に関する情報

Copyright © 2004 - 2007 Intel Corporation. All rights reserved.

* その他の製品名またはブランドは各所有者に帰属する場合があります。

Intel Corporation は本書に記載されている内容の誤りまたは記載漏れについて、一切責任を負いません。また、本書の記載内容を更新する義務も一切負いません。

Intel、Itanium、および Pentium は Intel Corporation の米国および他の国における商標です。

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497 U.S.A.

戻る


インテル 10GbE リンク ページ

インテル® 10GbE アダプタは毎秒 10 ギガビットで稼動します。このタイプのアダプタでは、速度やデュプレックスの設定を変更することはできません。

著作権、免責条項、およびサポート情報


インテル ギガビット リンク ページ

速度とデュプレックスの設定 インテルのアダプターはデフォルトで、速度とデュプレックスの自動検出とネゴシエートに設定されています。 アダプターの接続に失敗したら、速度とデュプレックスの設定をリンク先に一致するように設定できます。 1.0 Gbps の全二重設定では、アダプターは自動ネゴシエート時にその速度にのみ通知します。

ヒント: 電力セーバーオプションは電源管理タブで制御できます。

著作権、免責事項、サポート情報


インテル PRO/100 リンク ページ

速度とデュプレックスの設定 インテルのアダプターはデフォルトで、速度とデュプレックスの自動検出とネゴシエートに設定されています。 アダプターの接続に失敗したら、速度とデュプレックスの設定をリンク先に一致するように設定できます。

著作権、免責事項、サポート情報


インテル ギガビット リンク ページ

速度とデュプレックスの設定 インテルのアダプターはデフォルトで、速度とデュプレックスの自動検出とネゴシエートに設定されています。 アダプターの接続に失敗したら、速度とデュプレックスの設定をリンク先に一致するように設定できます。 自動ネゴシエート 1000Mbps 設定では、アダプターは自動ネゴシエート時にその速度にのみ通知します。

ヒント: 電力セーバーオプションは電源管理タブで制御できます。

著作権、免責事項、サポート情報


インテル ギガビット ファイバ リンク ページ

インテル(R) ギガビット ファイバアダプタは 1000 Mbps で稼動します。このタイプのアダプタでは、速度やデュプレックスの設定を変更することはできません。

著作権、免責条項、およびサポート情報


インテル ギガビット リンク ページ

速度とデュプレックスの設定：デフォルトでインテルのアダプターは速度とデュプレックスの設定をオートネゴシエートします。アダプターの接続に失敗したら、速度とデュプレックスの設定をリンク先に一致するように設定できます。自動ネゴシエート 1000Mbps 設定では、アダプターは自動ネゴシエート時にその速度にのみ通知します。

セキュリティ：このデバイスのリンク レイヤー セキュリティ (LinkSec) のステータスは、上に表示されます。[セキュリティ] タブをクリックして、セキュリティのオプションにアクセスしてください。

ヒント：節電オプションは電源管理タブで制御できます。

著作権、免責事項、サポート情報


インテル ギガビット リンク ページ

速度とデュプレックスの設定 インテルのアダプターはデフォルトで、速度とデュプレックスの自動検出とネゴシエートに設定されています。 アダプターの接続に失敗したら、速度とデュプレックスの設定をリンク先に一致するように設定できます。

ヒント: 電力セーバーオプションは電源管理タブで制御できます。

著作権、免責事項、サポート情報


サポート

Web/インターネット サイト：

カスタマー サポート：

http://support.intel.co.jp

ネットワーク製品：

http://www.intel.com/jp/network/connectivity/index.htm

ダウンロード サイト：

http://downloadcenter.intel.com/default.aspx?lang=jpn

著作権に関する情報

Copyright(C) 2004-2007 Intel Corporation.All rights reserved.

* その他の製品名またはブランドは各所有者に帰属する場合があります。

Intel Corporation は本書に記載されている内容の誤りまたは記載漏れについて、一切責任を負いません。また、本書の記載内容を更新する義務も一切負いません。

Intel, Itanium および Pentiumはアメリカ合衆国およびその他の国における Intel Corporation の商標です。

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497 U.S.A.