Spaziatura adattiva tra frame

Consente di compensare le collisioni eccessive di pacchetti Ethernet tramite il controllo dinamico della sincronizzazione back to back.

Quando questa funzione è attivata, la scheda di rete è in grado di adattarsi dinamicamente alle condizioni di traffico della rete. L'impostazione predefinita è quella migliore per la maggior parte dei computer e delle reti. In alcuni rari casi si ottengono migliori prestazioni modificando questa impostazione.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Ottimizzazione adattiva delle prestazioni

Imposta il numero di frame che la scheda di rete riceve prima di attivare un interrupt. In condizioni di funzionamento normale, la scheda di rete genera un interrupt ogni volta che riceve un frame.

Spostare l'indicatore scorrevole verso le Prestazioni del computer per aumentare il numero di frame che la scheda di rete riceve prima di generare un interrupt. In questo modo vengono migliorate le prestazioni del computer, ma anche ridotta la larghezza di banda della scheda di rete.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Tecnologia Adaptive

Ottimizza le prestazioni in base al sistema operativo.

Per assicurare le prestazioni migliori, mantenere attivata la tecnologia Adaptive.

Note:
  • Disabilitare la Tecnologia Adaptive quando si risolvono eventuali problemi di compatibilità della scheda. La disattivazione della tecnologia Adaptive comporta anche la disattivazione dei Blocchi di gestione trasmissione e della Ottimizzazione adattiva delle prestazioni.
  • Se si disattiva questa funzionalità, è necessario abilitare la spaziatura adattiva tra frame.
  • La modifica di questa impostazione può causare la perdita temporanea della connettività.


Spaziatura adattiva tra frame per PRO/100

Consente di compensare le collisioni eccessive dei pacchetti Ethernet sulla rete. Impostando questo valore a 0 si disattiva la funzione.

L'impostazione consigliata (1) è quella ottimale per la maggior parte dei computer e reti poiché offre un adattamento dinamico alle condizioni di traffico della rete. Questa modalità dinamica è attiva solo quando il valore è impostato a 1. In alcuni casi non frequenti si potrebbero tuttavia ottenere prestazioni migliori impostando manualmente il valore della spaziatura. L'impostazione di un valore introduce un intervallo statico tra i pacchetti.

Aumentando il valore aumenta il ritardo tra i frame in corso di trasmissione.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Soglia adattiva di trasmissione

Specifica il numero di byte che la scheda di rete memorizza nel suo buffer di trasmissione prima dell'invio. Per esempio, se il valore della Soglia adattiva di trasmissione è 100, la scheda di rete memorizza 100 byte nel buffer prima di inviare i dati.

La scheda di rete utilizza il valore della Soglia adattiva di trasmissione solo come punto iniziale. Se la scheda di rete è in grado di ottenere prestazioni di trasmissione migliori utilizzando un valore inferiore, si imposta automaticamente a tale valore.

Valore consigliato Se il computer dispone di più schede bus mastering o di latenza elevata, impostare su un valore pari a 200.
Se il computer dispone di una sola scheda bus mastering, impostare il valore a 12.

Per configurare la scheda di rete in modo che trasmetta prima i frame Ethernet completi e quindi passi a una regolazione che consenta di ottenere le prestazioni migliori, impostare questo valore a 190. Se con tale valore le prestazioni di trasmissione diminuiscono in modo significativo, impostare il valore della soglia a 16 e quindi aumentarlo con incrementi successivi.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Buffer di fusione

Imposta il numero di buffer disponibili per l'accelerazione della trasmissione. La modifica di questa impostazione può incrementare significativamente la velocità di trasmissione consentendo alla scheda di rete di accedere ai segmenti dati prima della trasmissione dei pacchetti.

Per migliorare le prestazioni, l'impostazione del Buffer di fusione deve essere configurata in modo che funzioni con l'impostazione dei Descrittori di trasmissione. L'impostazione di Buffer coalesce dovrebbe essere il 30-50% di quella del valore dei Descrittori di trasmissione. Se l'impostazione del Buffer di fusione non viene fatta corrispondere a quella dei Descrittori di trasmissione, le prestazioni di trasmissione potrebbero non migliorare.

Valore consigliato 8
Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Opzioni di Offload TCP/IP

Consente di specificare quali impostazioni di offload TCP/IP vengono gestite dalla scheda invece che dal sistema operativo.

Attivando le impostazioni di offload si migliorano le prestazioni di trasmissione, poiché l'hardware della scheda è in grado di eseguire tali attività con una velocità maggiore rispetto a quella del sistema operativo. Inoltre, l'offload libera risorse della CPU.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Opzioni relative alle prestazioni

Configura la scheda per utilizzare le impostazioni che possono migliorarne le prestazioni.


Abilita PME

Consente alla scheda di attivare dallo stato S5 un sistema dotato della funzionalità Gestione avanzata del risparmio energia (APM). Alcuni sistemi ACPI possono essere attivati da uno stato S5 se questa funzione è supportata dal BIOS.

Disattivato | Non consente l'attivazione dallo stato S5.
Attivato | Consente l'attivazione dallo stato S5.
Controllato dal sis. operativo | Consente alla scheda di utilizzare le impostazioni predefinite del sistema operativo.
Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Impostazioni di controllo del flusso

Consente alle schede di generare o rispondere ai frame di controllo del flusso, che permettono la regolazione del traffico di rete. Per una panoramica su questa funzionalità, fare clic qui.

Rispondi | La scheda sospende la trasmissione quando riceve un frame di controllo del flusso da un partner di collegamento.
Genera | La scheda genera un frame di controllo del flusso quando la sua coda di ricezione raggiunge un limite predefinito.
Genera e rispondi | La scheda genera e risponde ai frame di controllo del flusso.
Disattivato | La scheda non genera o risponde ai frame di controllo del flusso.
Note:
  • Affinché le schede di rete utilizzino al meglio questa funzione, le altre schede collegate devono supportare i frame di controllo del flusso.
  • La modifica di questa impostazione può causare la perdita temporanea della connettività.


Impostazioni di controllo del flusso

Consente alle schede di generare o rispondere ai frame di controllo del flusso, che permettono la regolazione del traffico di rete. Per una panoramica su questa funzionalità, fare clic qui.

Tx abilitata | La scheda sospende la trasmissione quando riceve un frame di controllo del flusso da un partner di collegamento.
Rx abilitata | La scheda genera un frame di controllo del flusso quando la sua coda di ricezione raggiunge un limite predefinito.
Rx e Tx abilitate | La scheda genera e risponde ai frame di controllo del flusso.
Disattivato | La scheda non genera o risponde ai frame di controllo del flusso.
Note:
  • Affinché le schede di rete utilizzino al meglio questa funzione, le altre schede collegate devono supportare i frame di controllo del flusso.
  • La modifica di questa impostazione può causare la perdita temporanea della connettività.


Giant Send Offload v4

Imposta la scheda per eseguire l'offload dell'attività di segmentazione dei messaggi TCP in frame Ethernet validi.

Poiché l'hardware della scheda di rete è in grado di completare la segmentazione dei dati più velocemente del software del sistema operativo, questa funzione può migliorare le prestazioni di trasmissione. La scheda di rete, inoltre, utilizza meno risorse della CPU.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Giant Send Offload v6

Imposta la scheda per eseguire l'offload dell'attività di segmentazione dei messaggi TCP in frame Ethernet validi.

Poiché l'hardware della scheda di rete è in grado di completare la segmentazione dei dati più velocemente del software del sistema operativo, questa funzione può migliorare le prestazioni di trasmissione. La scheda di rete, inoltre, utilizza meno risorse della CPU.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Modo Master Slave Gigabit

Determina se la scheda o il partner collegato è designato come master. L'altra periferica viene designata come slave. Cambiando questa impostazione si migliora la qualità del collegamento con alcuni partner di collegamento.

ATTENZIONE: alcune periferiche multiporta possono essere forzate in modalità master. Se la scheda è collegata a una periferica di questo tipo ed è configurata a "Imponi modalità master", il collegamento non viene stabilito. Forzando la scheda all'impostazione master o slave è possibile interrompere il collegamento se il partner di collegamento non è configurato correttamente.
Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Suddividi dati intestazione

Consente alla scheda di rete di dividere le informazioni contenute nell'intestazione dei pacchetti in arrivo in modo che la CPU non debba elaborare l'intero pacchetto. Questa opzione è utile per ridurre l'utilizzo delle risorse della CPU.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Regolazione dell'interrupt

Consente di impostare la frequenza con cui il controller regola o ritarda la generazione di interrupt, rendendo possibile l'ottimizzazione del throughput della rete e l'utilizzo della CPU. L'impostazione predefinita (Adattivo) regola la frequenza dell'interrupt in modo dinamico, secondo il tipo di traffico e l'utilizzo della rete. In determinate configurazioni, la scelta di un'impostazione differente può migliorare le prestazioni della rete e del sistema.

Senza la regolazione dell'interrupt, l'utilizzo della CPU aumenta in presenza di velocità di trasmissione dei dati superiori poiché il sistema deve gestire un maggiore numero di interrupt. Con la regolazione dell'interrupt, il driver di rete accumula gli interrupt e invia un singolo interrupt invece che una serie. Con velocità di trasmissione dei dati superiori, impostando la regolazione dell'interrupt a un livello elevato si possono migliorare le prestazioni del sistema. Con velocità inferiori è preferibile usare una regolazione dell'interrupt inferiore in quanto il ritardo degli interrupt causa latenza.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Regolazione dell'interrupt

Consente alla scheda di regolare gli interrupt.

Quando arriva un pacchetto, la scheda genera un interrupt che permette di gestire il pacchetto. A elevate velocità di collegamento, vengono creati numerosi interrupt e l'utilizzo della CPU aumenta. Ciò ha come conseguenza prestazioni del sistema non ottimali. L'abilitazione della regolazione degli interrupt riduce la velocità degli interrupt e migliora le prestazioni del sistema.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


IP Checksum Offload v4

Consente alla scheda di verificare il checksum IP dei pacchetti ricevuti e di calcolare il checksum dei pacchetti trasmessi. L'abilitazione di questa funzione può migliorare le prestazioni IP e ridurre l'utilizzo della CPU.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


IP Checksum Offload v6

Consente alla scheda di verificare il checksum IP dei pacchetti ricevuti e di calcolare il checksum dei pacchetti trasmessi. L'abilitazione di questa funzione può migliorare le prestazioni IP e ridurre l'utilizzo della CPU.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Frame jumbo

Abilita la funzione Frame jumbo per i pacchetti TCP/IP. In situazioni in cui i pacchetti di grandi dimensioni costituiscono la maggior parte del traffico e viene tollerata una latenza maggiore, i frame jumbo possono ridurre l'utilizzo della CPU e migliorare l'efficienza delle trasmissioni su cavo.

I frame jumbo hanno dimensioni maggiori rispetto ai frame Ethernet standard, che sono di circa 1,5k.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.

Considerazioni sull'utilizzo

  • Attivare Frame jumbo solo se le periferiche della rete li supportano e sono configurate per usare le stesse dimensioni di frame. Quando si impostano i frame jumbo su altre periferiche di rete, ricordarsi che diverse periferiche di rete calcolano le dimensioni dei frame jumbo in modo differente. Alcune periferiche infatti includono nel calcolo le informazioni dell'intestazione, mentre altre le escludono. Le schede di rete Intel non includono le informazioni dell'intestazione nelle dimensioni dei frame.
  • L'uso di frame jumbo con velocità di 10 o 100 Mbps può deteriorare le prestazioni o causare la perdita del collegamento.
  • Quando si configurano i frame Jumbo per uno switch, può essere necessario incrementare le dimensioni dei frame rispetto alle impostazioni configurate nella scheda. Impostare la dimensione dei frame dello switch su un valore superiore superiore di 4 byte per CRC e di altre quattro byte per le reti VLAN e la codifica pacchetti QoS.


Pacchetti jumbo

Abilita la funzione Pacchetti jumbo per i pacchetti TCP/IP. In situazioni in cui i pacchetti di grandi dimensioni costituiscono la maggior parte del traffico e viene tollerata una latenza maggiore, i pacchetti jumbo possono ridurre l'utilizzo della CPU e migliorare l'efficienza delle trasmissioni su cavo.

I pacchetti jumbo hanno dimensioni maggiori rispetto ai frame Ethernet standard, che sono di circa 1,5k.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.

Considerazioni sull'utilizzo

  • Attivare Pacchetti jumbo solo se le periferiche della rete li supportano e sono configurate per usare le stesse dimensioni di frame. Quando si impostano i pacchetti jumbo su altre periferiche di rete, ricordarsi che diverse periferiche di rete calcolano le dimensioni dei pacchetti jumbo in modo differente. Alcune periferiche infatti includono nel calcolo le informazioni dell'intestazione, mentre altre le escludono. Le schede di rete Intel non includono le informazioni dell'intestazione nelle dimensioni dei frame.
  • L'uso di pacchetti jumbo con velocità di 10 o 100 Mbps può deteriorare le prestazioni o causare la perdita del collegamento.
  • Quando si configurano i pacchetti jumbo per uno switch, può essere necessario incrementare le dimensioni dei frame rispetto alle impostazioni configurate nella scheda. Impostare la dimensione dei frame dello switch su un valore superiore superiore di 4 byte per CRC e di altre quattro byte per le reti VLAN e la codifica pacchetti QoS.


Indirizzo amministrato localmente

Modifica l'indirizzo MAC usato dalla scheda di rete. L'indirizzo è un numero esadecimale di 12 cifre compreso nell'intervallo: 0000 0000 0001 - FEFF FFFF FFFF

ATTENZIONE: verificare che l'indirizzo non sia usato da altri dispositivi di rete.

Nota:

  • Non utilizzare un indirizzo multicast (bit meno significativo del byte alto = 1).
    Per esempio, nell'indirizzo 0y123456789A, la "y" non può essere un numero dispari. (y deve essere 0, 2, 4, 6, 8, A, C o E).
  • Per ripristinare l'indirizzo MAC predefinito, fare clic su Use Default (Usa predefinito).
  • Impossibile cambiare l'indirizzo se la scheda fa parte di un raggruppamento.
  • La modifica di questa impostazione può causare la perdita temporanea della connettività.


Registrazione stato collegamento

Permette la registrazione delle seguenti variazioni dello stato del collegamento nel registro eventi di sistema.

  • LINK_UP_CHANGE
    Indica che la scheda di rete ha stabilito un collegamento.
  • LINK_DOWN_CHANGE
    Indica che la scheda di rete ha perso il collegamento.
  • LINK_DUPLEX_MISMATCH
    Indica un'incongruenza nella connessione duplex tra la scheda di rete e il dispositivo a cui è collegata.

Suggerimento per la risoluzione del problema: per analizzare questo problema di collegamento, fare clic sulla scheda Velocità di collegamento ed eseguire i programmi di diagnostica.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Connettività in presenza di risorse scarse

Quando questa impostazione è attivata, la scheda di rete mantiene la connettività di rete anche quando le risorse del sistema non sono sufficienti per eseguire tutte le impostazioni avanzate, quali l'Offload IPSec e l'Offload per invio di grandi dimensioni. Le impostazioni avanzate vengono ristabilite solo quando si riavvia il computer.

Per identificare eventuali problemi di risorse, controllare il registro eventi di sistema, che visualizza gli errori che si verificano a causa di scarse risorse di sistema.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Massimo CPU RSS

Imposta il numero massimo di processori logici disponibili per Receive Side Scaling (RSS). Questo numero deve essere impostato a 2 o 4 se la funzione “Code macchine virtuali” è attivata su un sistema Hyper-V abilitato.


Offload di protezione IP

Risparmia cicli di CPU scaricando la crittografia IPSec dalla CPU alla scheda.

NOTA: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Checksum TCP ricezione offload

Consente alla scheda di rete di verificare il checksum TCP o UDP dei pacchetti in ingresso. Questa funzione migliora le prestazioni di ricezione e riduce l'utilizzo della CPU.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Offload di segmentazione TCP

Abilita la scheda per eseguire l'offload dell'attività di segmentazione dei messaggi TCP in frame Ethernet validi.

Poiché l'hardware della scheda di rete è in grado di completare la segmentazione dei dati più velocemente del software del sistema operativo, questa funzione può migliorare le prestazioni di trasmissione. La scheda di rete, inoltre, utilizza meno risorse della CPU.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Offload di checksum IP/TCP

Consente alla scheda di verificare il checksum TCP/IP dei pacchetti ricevuti e di calcolare il checksum dei pacchetti trasmessi. L'attivazione di questa funzione può migliorare le prestazioni di trasmissione TCP/IP.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Checksum IP di trasmissione

Consente alla scheda di rete di calcolare il checksum IP dei pacchetti trasmessi. Questa funzione può migliorare le prestazioni di trasmissione di IP e ridurrà l'utilizzo della CPU. Quando Offload è disattivato, il sistema operativo verifica il checksum IP.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Offload di checksum TCP di trasmissione

Consente alla scheda di rete di calcolare il checksum TCP o UDP dei pacchetti trasmessi. Questa funzione può migliorare le prestazioni di trasmissione di TCP e UDP e ridurrà l'utilizzo della CPU. Quando Offload è attivato, la scheda di rete completa la verifica per il sistema operativo.

Note:
  • Disattivare questa funzione quando il server supporta clienti basati su DOS.
  • La modifica di questa impostazione può causare la perdita temporanea della connettività.


Efficienza bus PCI

Combina i frammenti del buffer dei pacchetti di trasmissione in un unico buffer prima di inviarli sulla rete.

  • Quando Efficienza bus PCI è disattivato, la scheda di rete utilizza il metodo di trasmissione migliore che offre le prestazioni migliori. Se l'assegnazione dei pacchetti ai buffer di fusione è il metodo di trasmissione che offre le prestazioni migliori, allora la scheda di rete automaticamente assegnerà i pacchetti.
  • Quando Efficienza bus PCI è attivato, la scheda di rete impone l'assegnazione dei pacchetti ai buffer di fusione.

Disattivare Efficienza bus PCI se non esistono problemi nelle prestazioni della trasmissione dei pacchetti. Se si verifica un numero elevato di sottocarichi o se il bus PCI presenta problemi di prestazioni, attivare questa impostazione.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Accesso diretto alla cache

L'Accesso diretto alla cache (DCA) riduce il numero di operazioni di accesso alla memoria richieste per elaborare ciascun pacchetto, poiché i dati dei pacchetti sono consegnati direttamente alla cache della CPU del sistema.

Note:
  • DCA è disponibile solo è supportato sia dal processore, che dal chipset e dalla periferica di rete.
  • La modifica di questa impostazione può causare la perdita temporanea della connettività.


Interrupt a bassa latenza - Generale

Consente alle schede di ignorare il rallentamento degli interrupt e generare immediatamente un interrupt quando arrivano determinati pacchetti TCP, consentendo al sistema di gestire il pacchetto più rapidamente. Alcune applicazioni accederanno più rapidamente ai dati della rete grazie alla minore latenza dei dati.

Note:
  • Se questa opzione è attivata, potrebbe aumentare l'utilizzo della CPU del sistema.
  • La modifica di questa impostazione può causare la perdita temporanea della connettività.


Proprietà degli interrupt a bassa latenza

Configura quali pacchetti ignorano il rallentamento degli interrupt e attivano gli interrupt immediati.

Usa per pacchetti con flag TCP PSH: | Ogni pacchetto con flag TCP PSH attiverà un interrupt immediato. Il flag PSH flag è impostato dalla periferica che invia.
Usa per queste porte TCP: | Ogni pacchetto ricevuto sulle porte specificate attiverà un interrupt immediato. Possono essere specificate fino a 8 porte.
Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Nodo NUMA preferito

Consente all'utente di scegliere il nodo NUMA (Non-Uniform Memory Access) preferito da usarsi per le allocazioni della memoria effettuate dalla scheda di rete. Il sistema tenterà inoltre di usare le CPU del nodo NUMA preferito innanzitutto per gli scopi di RSS. Sulle piattaforme NUMA, la latenza di accesso alla memoria dipende dalla posizione della memoria. L'allocazione della memoria dal nodo più vicino contribuisce a migliorare le prestazioni. Windows Task Manager mostra l'ID del nodo NUMA di ciascun processore.

Nota: questa impostazione interessa solo i sistemi NUMA. Non avrà alcun effetto sui sistemi non NUMA.


Definizione del livello di priorità

Se il computer ha attivata la codifica 802.1p/802.1Q (QoS), è possibile definire i livelli di priorità che sono serviti dalle code di priorità. Le schede di rete Intel dispongono di due code di priorità: alta e bassa.

Il valore specificato imposta il limite inferiore della coda a priorità alta.

Per esempio, se si immette il valore 6, i pacchetti con priorità 0-5 sono inviati tramite la coda a priorità bassa, mentre quelli con un valore 6-7 sono inviati tramite la coda a priorità alta.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Codifica di priorità per reti VLAN

Questa funzionalità consente di inviare e ricevere i frame IEEE 802.3ac con tag.

  • Priorità: Codifiche 802.1p QoS (Quality of Service) per i pacchetti con codifica di priorità
  • VLAN: Codifiche 802.1Q per le VLAN

I pacchetti con codifica utilizzano le impostazioni della coda definite dalla Definizione del livello di priorità del sistema operativo.

La codifica viene automaticamente abilitata al momento della configurazione della VLAN tramite la scheda VLAN. Quando la codifica è configurata nella VLAN non sarà possibile disattivarla.

Note:
  • Per poter configurare reti VLAN, è necessario installare ANS (Advanced Networking Services).
  • La modifica di questa impostazione può causare la perdita temporanea della connettività.


Codifica pacchetti QoS

Attiva l'invio e la ricezione di frame con codifica IEEE 802.3ac, che comprendono:

  • Codifiche 802.1p QoS (Quality of Service) per i pacchetti con codifica di priorità
  • Codifiche 802.1Q per le VLAN

Quando questa impostazione è attivata, i pacchetti con codifica utilizzano le impostazioni della coda definite dalla Definizione del livello di priorità del sistema operativo.

La codifica pacchetti QoS viene automaticamente abilitata al momento della configurazione della VLAN tramite la scheda VLAN. L'opzione di codifica non può essere disabilitata perché è obbligatoria per le VLAN.

Note:
  • Per poter configurare reti VLAN, è necessario installare ANS (Advanced Networking Services).
  • La modifica di questa impostazione può causare la perdita temporanea della connettività.


Spaziatura tra frame di ritrasmissioni

Consente di aumentare il ritardo tra le ritrasmissioni dei frame. Sebbene le schede di rete dispongano di un algoritmo Ethernet incorporato che utilizzano per ritrasmettere i frame dopo le collisioni, l'aumento del ritardo può migliorare le prestazioni della rete quando si verifica un numero eccessivo di collisioni.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


RSS

Abilita Receive Side Scaling (RSS). RSS bilancia il traffico in arrivo su più CPU o core CPU. Questa impostazione non ha effetto se il sistema ha un solo processore.

Note:
  • Affinché la tecnologia Intel® di accelerazione di I/O funzioni è necessario attivare RSS.
  • La modifica di questa impostazione può causare la perdita temporanea della connettività.

Note sul raggruppamento

  • Se RSS non è attivato per tutte le schede del raggruppamento, questo verrà disattivato per il raggruppamento.
  • Se al raggruppamento viene aggiunta una scheda che non supporta RSS, RSS verrà disattivato per il raggruppamento.
  • Se una scheda non Intel è aggiunta a un raggruppamento, RSS verrà disattivato per il raggruppamento.
  • Non è possibile aggiungere a un raggruppamento schede non Intel con RSS attivato.
  • Alcune impostazioni delle code RSS non sono supportate da tutte le schede di rete.


Code RSS

Consente di configurare il numero di code RSS:

  • 1 coda quando è richiesto un basso utilizzo della CPU.
  • 2 code quando è richiesto un buon throughput e un basso utilizzo della CPU.
  • 4 o più code per le applicazioni che richiedono transazioni ad alta velocità, quali le applicazioni basate su server Web. Con questa impostazione l'utilizzo della CPU potrebbe essere elevato.
Note:
  • Alcune impostazioni delle code RSS non sono supportate da tutte le schede di rete.
  • L'uso di 8 o più code in Microsoft* Windows Server* 2008 richiederà il riavvio del sistema.
  • La modifica di questa impostazione può causare la perdita temporanea della connettività.


Buffer di ricezione

Imposta il numero di buffer di ricezione usati dalla scheda di memoria durante la copia dei dati nella memoria. Aumentando questo valore è possibile migliorare le prestazioni in ricezione, ma si consuma anche memoria di sistema.

Si potrebbe decidere di aumentare il numero di buffer di ricezione nel caso si notasse un peggioramento significativo nelle prestazioni del traffico ricevuto. Se le prestazioni della ricezione non costituiscono un problema, utilizzare il valore predefinito.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Descrittori di ricezione

Imposta il numero di descrittori di ricezione usati dal driver durante la copia dei dati nella memoria del protocollo. Aumentando questo valore è possibile migliorare le prestazioni in ricezione, ma si consuma anche memoria di sistema.

I descrittori di ricezione sono segmenti di dati che consentono alla scheda di allocare in memoria i pacchetti ricevuti. Ciascun pacchetto ricevuto richiede un descrittore di ricezione e ciascun descrittore utilizza 2 KB di memoria.

Si potrebbe decidere di aumentare il numero di descrittori di ricezione nel caso si notasse un peggioramento significativo nelle prestazioni del traffico ricevuto. Se le prestazioni della ricezione non costituiscono un problema, utilizzare il valore predefinito.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Associazioni protezione

Specifica il numero di associazioni di protezione simultanee che possono essere scaricate sulla scheda. Un'associazione di protezione è una sessione di comunicazione con un altro computer su cui è in funzione il software di protezione IP.

Se il computer è in grado di supportare più associazioni di protezione di quelle specificate dall'impostazione predefinita, aumentare questo valore. Notare che l'aumento del numero delle associazioni di protezione aumenta il consumo di memoria della scheda di rete.

NOTA: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Velocità intelligente

Consente alla periferia di diminuire la velocità del collegamento se la connessione è lenta o di qualità insufficiente per supportare velocità più elevate. Impostare su Disattivato se non si desidera che la periferica diminuisca la velocità del collegamento.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Avvio di CPU RSS

Consente all'utente di impostare il processore RSS di avvio preferito. Cambiare l'impostazione se il processore corrente è dedicato ad altri processi. L'intervallo dell'impostazione va da 0 al numero di CPU logiche meno 1. In Server 2008 R2, RSS usa solo le CPU del gruppo 0 (le CPU da 0 a 63).


TCP Checksum Offload v4

Consente alla scheda di verificare il checksum TCP dei pacchetti ricevuti e di calcolare il checksum dei pacchetti trasmessi. L'abilitazione di questa funzione può migliorare le prestazioni TCP e ridurre l'utilizzo della CPU.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


TCP Checksum Offload v6

Consente alla scheda di verificare il checksum TCP dei pacchetti ricevuti e di calcolare il checksum dei pacchetti trasmessi. L'abilitazione di questa funzione può migliorare le prestazioni TCP e ridurre l'utilizzo della CPU.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Buffer di trasmissione

Imposta il numero di buffer di trasmissione usati dalla scheda di memoria durante la copia dei dati nella memoria. Aumentando questo valore è possibile migliorare le prestazioni in trasmissione, ma si consuma anche memoria di sistema.

Si potrebbe decidere di aumentare il numero di buffer di trasmissione nel caso si notasse un peggioramento significativo nelle prestazioni del traffico trasmesso. Se le prestazioni della trasmissione non costituiscono un problema, utilizzare il valore predefinito.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Descrittori di trasmissione

Definisce il numero di descrittori di trasmissione, vale a dire segmenti di dati che consentono alla scheda di rete di registrare i pacchetti di trasmissione nella memoria del sistema. Ciascun pacchetto di trasmissione richiede uno o più descrittori di trasmissione, a seconda delle dimensioni del pacchetto.

Si potrebbe decidere di aumentare il numero di descrittori di trasmissione nel caso si sospetti la presenza di problemi nelle prestazioni della trasmissione. Un aumento del numero di descrittori di trasmissione può migliorare le prestazioni di trasmissione. Tuttavia, i descrittori di trasmissione consumano memoria di sistema. Se le prestazioni della trasmissione non costituiscono un problema, utilizzare il valore predefinito.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


UDP Checksum Offload v4

Consente alla scheda di verificare il checksum UDP dei pacchetti ricevuti e di calcolare il checksum dei pacchetti trasmessi. L'abilitazione di questa funzione può migliorare le prestazioni UDP e ridurre l'utilizzo della CPU.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


UDP Checksum Offload v6

Consente alla scheda di verificare il checksum UDP dei pacchetti ricevuti e di calcolare il checksum dei pacchetti trasmessi. L'abilitazione di questa funzione può migliorare le prestazioni UDP e ridurre l'utilizzo della CPU.

Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


VMQ

Attiva l'offload del filtro VMQ (Virtual Machine Queue). Questa opzione esegue l'offload del filtraggio del traffico di ricezione e di trasmissione di ogni macchina virtuale nell'hardware della scheda. Il filtraggio è basato sui filtri MAC e/o VLAN.

Attivando l'offload del filtro VMQ si migliorano le prestazioni di ricezione e di trasmissione, poiché l'hardware della scheda è in grado di eseguire tali attività con una velocità maggiore rispetto a quella del sistema operativo. Inoltre, l'offload libera risorse della CPU.

Nota:
  • Attivando questa impostazione si attiverà VMQ nell'opzione Microsoft VM.
  • La modifica di questa impostazione può causare la perdita temporanea della connettività.

Considerazioni relative al raggruppamento

  • Se VMQ non è attivato per tutte le schede del raggruppamento, questo verrà disattivato per il raggruppamento.
  • Se a un raggruppamento esistente viene aggiunta una scheda che non supporta VMQ, questo verrà disattivato per il raggruppamento.


Attendi il collegamento

Stabilisce se il driver attende la riuscita del rilevamento o della negoziazione automatica prima di riportare lo stato del collegamento.

Opzioni

Disattivato: il driver non attende il rilevamento o la negoziazione automatica.

Attivato: il driver attende il rilevamento o la negoziazione automatica. Se la scheda di rete non è impostata per rilevare o negoziare automaticamente la velocità, il driver attende un breve periodo che il collegamento sia completato e ne riporta lo stato.

Rilevamento automatico: impostato automaticamente su Attivato o Disattivato in funzione della velocità e del tipo di scheda al momento dell'installazione del driver.

  • È disattivato per le schede Intel Gigabit su rame che sono impostate per rilevare o negoziare automaticamente la velocità.
  • È attivato per le schede Intel Gigabit su rame con velocità e duplex forzati.
  • È attivato per le schede Intel Gigabit in fibra.
Nota: La modifica di questa impostazione può causare la perdita temporanea della connettività.


Scheda Avanzate FCoE

Apre Intel® Proset per Gestione periferiche di Windows* per la scheda di rete selezionata.


Proprietà FCoE

Destinazioni di avvio: | Il sistema sul lato server in una configurazione SAN FCoE. Il sistema Destinazione di avvio FCoE ospita le unità di destinazione FCoE a cui si accede con un iniziatore di avvio FCoE.
Proprietà: | Fare clic sul pulsante Proprietà con selezionato Destinazioni di avvio per avviare la finestra di dialogo Proprietà destinazione.
Aggiorna flash: | Fare clic sul pulsante Aggiorna flash per consentire la scrittura dell'FLB Intel® FCoE Boot. L'operazione di aggiornamento di avvio FCoE comporta la scrittura di una nuova immagine di avvio FCoE nella memoria EEPROM flash della scheda e modifica la EEPROM, e questo potrebbe disattivare temporaneamente il funzionamento del driver della periferica di rete Windows*. Al termine di questa operazione potrebbe essere necessario riavviare il computer. Nota: questo pulsante è disattivato poiché non è possibile aggiornare l'immagine flash di un LOM.


Proprietà FCoE

Destinazione: | Contiene i numeri WWPN per le destinazioni di avvio FCoE rilevate sulla rete e con Nessuna selezionata.
LUN: | Visualizza i LUN nella destinazione selezionata. Se non si seleziona una destinazione, il campo LUN è vuoto.
Ordine di avvio: | Le opzioni sono 1, 2, 3, 4 e Non impostata.

I campi LUN e Ordine di avvio sono disattivati e vuoti quando la destinazione è Nessuna selezionata.

L'avvio FCoE non può essere attivato su una scheda di rete che ha una VLAN o si trova in un raggruppamento. Se la scheda di rete corrente si trova in un raggruppamento o ha una VLAN, tutti i campi sono disattivati.


Profondità della coda periferica

Modifica il valore della profondità della coda di I/O dell'unità. Questa modifica potrebbe influire sulle prestazioni del driver. I valori di questa impostazione sono compresi tra 1 e 252 con incrementi di 1.


Timeout collegamento disattivo

Cambia il tempo massimo in cui l'I/O viene sospeso quando un collegamento è disattivo. Questo valore sostituisce l'impostazione del valore di timeout.


Proprietà FCoE

L'avvio FCoE non è supportato dal sistema operativo corrente o lo stack FCoE non è installato. L'avvio FCoE è supportato da questi sistemi operativi:

  • Microsoft* Windows Server* 2003 SP2, R2 x86
  • Microsoft Windows Server 2008 DataCenter o Enterprise

Aggiorna flash:

Gli aggiornamenti della flash non sono supportati dai LOM.


Valore timeout

Tempo in secondi per la scadenza di una richiesta SRB avviata dal driver di classe del disco.

Per FCoE, l'intervallo dei valori validi va da 30 a 255 secondi.

Nota: per implementare le modifiche all'impostazione del valore di timeout è necessario riavviare il computer.


ID VLAN FCoE

VLAN

Le ID delle VLAN sono ottenute tramite il rilevamento VLAN FIP. Questa pagina è di sola lettura.

Opzioni di stato: "In uso” e “Non in uso”


Modalità Boot IBA

Consente agli amministratori di rete di modificare le impostazioni di Intel® Boot Agent e di aggiornare il software corrispondente oppure di aggiornare l'immagine flash in Intel® iSCSI Remote Boot.

Per ulteriori informazioni, vedere il Manuale dell'utente di Intel Boot Agent o di Intel® iSCSI Remote Boot sul CD di installazione o nei file scaricati.

Aggiorna immagine flash

Consente di scrivere un'immagine flash Intel® iSCSI Remote Boot, Intel® Boot Agent (IBA) ed EFI. L'operazione di aggiornamento comporta la scrittura di una nuova immagine nella memoria flash della scheda di rete. Questo potrebbe disattivare temporaneamente il funzionamento del driver della periferica di rete Windows*. Al termine di questa operazione potrebbe essere necessario riavviare il computer.

Fare clic sul pulsante Aggiorna flash, quindi andare alla directory BOOTAGNT e fare doppio clic sul file FWxxxxDE.FLB. L'immagine combinata contenente Intel iSCSI Remote Boot, Intel Boot Agent (IBA) ed EFI verrà aggiornata.
Applica modifiche Implementa le modifiche apportate alle impostazioni.


Questa connessione di rete è disattivata

La connessione di rete è disattivata o è stata rimossa dal sistema.

È necessario reinstallare la connessione o attivarla nella scheda Generale prima di poter accedere alle funzionalità disabilitate.


Questa connessione di rete è disattivata

La connessione di rete è disattivata o è stata rimossa dal sistema.

È necessario reinstallare la connessione o attivarla nella scheda Generale prima di poter accedere alle funzionalità disabilitate.

NOTA: questa periferica supporta la funzione di sospensione della periferica alla disconnessione. Se il cavo di rete non è collegato alla periferica, l'attivazione potrebbe avvenire collegando il cavo oppure disattivando l'impostazione Sospensione periferica alla disconnessione.


Scheda Risparmio energia

Le opzioni di questa scheda ampliano le funzionalità delle opzioni standard per il risparmio energia. Evidenziare un'opzione per visualizzare le informazioni della Guida relative all'opzione selezionata. Le opzioni per il risparmio di energia consentono di specificare quando e con quale modalità la scheda di rete deve ridurre i consumi. Le opzioni Wake on LAN consentono di specificare quali eventi attivano il computer.

Se le ozioni Wake on LAN non sono abilitate, le schede di rete Intel® consentono sempre al computer di arrestare la periferica in fase di ibernazione o standby.


Auto Connect Battery Saver (ACBS)

Attiva la funzionalità Intel® Auto Connect Battery Saver (Intel® ACBS). Questa funzionalità spegne la scheda quando il collegamento è disattivato o il cavo di rete è scollegato. Dopo un determinato periodo di tempo, la scheda si spegnerà.

Quando il cavo di rete è riconnesso e il collegamento ristabilito, la NIC si accende e le funzionalità sono completamente ripristinate.

NOTE:
  • Questa funzione può essere usata solo se il sistema è alimentato dalla batteria. La funzione Intel® ACBS viene automaticamente disabilitata se il sistema è collegato alla rete di alimentazione tramite l'apposito cavo.
  • Intel® ACBS non può essere usata se per la scheda di rete sono state abilitate le impostazioni relative alla velocità forzata o duplex. La funzione Intel® ACBS può essere usata solo se la scheda di rete è configurata per gestire le operazioni di rilevamento e negoziazione automatica della velocità e del duplex.
  • La funzione ACBS non verrà attivata se il sistema è in una modalità a basso consumo (standby, ibernazione o arresto) con il cavo LAN ancora collegato. Per attivare la funzione ACBS, scollegare il cavo LAN e attendere almeno 15 secondi prima di impostare il sistema in una modalità a basso consumo.


Spegnimento intelligente profondo

Spegne la scheda quando il collegamento è disattivato o il cavo di rete è scollegato. Dopo un determinato periodo di tempo, la scheda si spegnerà. Dal punto di vista del sistema operativo, la scheda appare come "scollegata a caldo".

Quando il cavo di rete è riconnesso e il collegamento ristabilito, la NIC si accende e le funzionalità sono completamente ripristinate. La scheda appare come "collegata a caldo".


ASPM avanzato

Consente di risparmiare energia quando la scheda è attiva entrando nello stato di collegamento L1 PCI Express a basso consumo di energia quando non vi sono richieste o transazioni in sospeso.


Scheda Risparmio energia, Nessuna opzione di Risparmio energia

Le opzioni di questa scheda ampliano le funzionalità delle opzioni standard per il risparmio energia. Evidenziare un'opzione per visualizzare le informazioni della Guida relative all'opzione selezionata. Le opzioni Wake on LAN consentono di specificare quali eventi attivano il computer.

Se le opzioni Wake on LAN non sono abilitate, le schede di rete Intel® consentono sempre al computer di arrestare la periferica in fase di ibernazione o standby.

Questa porta non supporta le opzioni per il risparmio di energia.


Scheda Risparmio energia, Nessuna opzione di Wake on LAN

Le opzioni di questa scheda ampliano le funzionalità delle opzioni standard per il risparmio energia. Evidenziare un'opzione per visualizzare le informazioni della Guida relative all'opzione selezionata. Le opzioni per il risparmio di energia consentono di specificare quando e con quale modalità la scheda di rete deve ridurre i consumi.

Questa porta non supporta le opzioni di Wake on LAN.


Ridurre la velocità durante il funzionamento a batteria

Attiva la funzionalità Intel® Link Speed Battery Saver. Imposta la scheda a negoziare la velocità più bassa possibile per risparmiare energia quando il computer è alimentato dalla batteria.

Per supportare questa funzione, la scheda di rete deve essere:

  • Configurata per rilevare o negoziare automaticamente la velocità.
  • Connessa a un'altra scheda che sia in grado di eseguire la negoziazione automatica della velocità.


Riduce energia quando il cavo è scollegato

Imposta la scheda a ridurre il consumo energetico quando il cavo di rete è scollegato dalla scheda o quando il sistema operativo è in modalità sospesa. Quando la scheda di rete ristabilisce un collegamento valido, il consumo di energia da parte della scheda di rete ritorna al suo stato normale (utilizzo completo).

NOTA: quando due schede Intel® PRO/1000 MT Desktop sono collegate back to back e questa funzione è attivata, non è presente alcun collegamento tra queste schede. È necessario disattivare questa funzione su entrambe le schede quando le si collegano in modalità back to back.


Riduce la velocità per risparmiare energia

Attiva la funzionalità Intel® System Idle Power Saver. Imposta la scheda a negoziare la velocità più bassa possibile per risparmiare energia quando il sistema e la rete sono inattivi.

Per supportare questa funzione, la scheda di rete deve essere:

  • Configurata per rilevare o negoziare automaticamente la velocità.
  • Connessa a un'altra scheda che sia in grado di eseguire la negoziazione automatica della velocità.


Riduce la velocità per risparmiare energia

Imposta la scheda a negoziare la velocità più bassa possibile per risparmiare energia.

Per supportare questa funzione, la scheda di rete deve essere:

  • Configurata per rilevare o negoziare automaticamente la velocità.
  • Connessa a un'altra scheda che sia in grado di eseguire la negoziazione automatica della velocità.
NOTE:
  • Quando Risparmio energia è attivato, i cicli di elaborazione delle schede per desktop Intel® PRO/100 M vengono rallentati. Questa funzionalità permette alle schede di ridurre ulteriormente il consumo energetico. Altre schede Intel non riducono i cicli di elaborazione per risparmiare energia.
  • Per utilizzare questa funzione, le schede di rete Intel® Gigabit devono essere collegate a uno switch.


Riduce il consumo in modalità standby

Imposta la scheda a negoziare la velocità più bassa possibile per risparmiare energia in modalità standby.

NOTE:
  • Affinché questa opzione funzioni è necessario che Attiva su pacchetto Magic o Attiva su pacchetto diretto siano attivati.
  • Attiva su pacchetto Magic da uno stato di spegnimento non ha effetto su questa opzione.

Per supportare questa funzione, la scheda di rete deve essere:

  • Configurata per rilevare o negoziare automaticamente la velocità.
  • Connessa a un'altra scheda che sia in grado di eseguire la negoziazione automatica della velocità.


Sospensione alla disconnessione

Imposta la scheda di rete in modo che riduca il consumo di energia quando il cavo di rete è scollegato dalla scheda. Quando la scheda di rete ristabilisce un collegamento valido, il consumo di energia da parte della scheda di rete ritorna al suo stato normale (utilizzo completo).


Attiva da S5

Consente alla scheda di attivare dallo stato di spegnimento (S5) un sistema dotato della funzionalità Gestione avanzata del risparmio energia (APM). Alcuni sistemi ACPI possono essere attivati da uno stato S5 se questa funzione è supportata dal BIOS del sistema.


Attiva su pacchetto diretto

Abilita la periferica per far uscire il computer dallo stato di sospensione quando un pacchetto è inviato direttamente alla scheda di rete.

Per esempio, il computer sarà attivato da qualunque tentativo di accedere in remoto ai file in esso memorizzati.


Collegamento di attivazione

Consente alla scheda di attivare un sistema con la funzionalità Gestione avanzata del risparmio energia (APM) quando la connessione di rete stabilisce un collegamento.

I sistemi ACPI possono essere attivati da uno stato di standby (S3) o di sospensione (S4). Alcuni sistemi ACPI possono essere attivati da uno stato di spegnimento S5 se questa funzione è supportata dal BIOS del sistema.

NOTE:
  • Per attivare da uno stato S5, è necessario abilitare l'impostazione Attiva su pacchetto Magic da stato di spegnimento.
  • Il collegamento non deve essere più presente affinché il sistema entri nello stato S5 e quindi possa essere attivato da un evento di collegamento.


Attiva su pacchetto Magic

Abilita la stazione di gestione per far uscire il computer dallo stato di sospensione quando un pacchetto Magic* è inviato direttamente alla scheda di rete.


Attiva da S5

Intel® Remote Wake Technology consente di mantenere attiva la connessione di rete mentre il resto del sistema si trova in modalità di sospensione o standby, rendendo così immediatamente accessibile il contenuto del sistema. Le richieste provenienti da altri computer attiveranno il computer.


Impostazioni predefinite di LinkSec

Informazioni generali su LinkSec

LinkSec è un insieme di protocolli standard IEEE del livello di collegamento che comprende MACSec e KeySec, che offre un modo efficace per mantenere l'integrità e la riservatezza dei dati e per autenticare l'origine. Viene usato insieme a IEEE 802.1X nelle reti aziendali per fornire una comunicazione protetta e crittografata che è in grado di identificare e bloccare le minacce esterne al firewall. LinkSec usa come struttura di autenticazione Extensible Authentication Protocol (EAP). NOTA: l'abilitazione di LinkSec disattiva l'offload IPSec.

Connetti senza usare LinkSec: consente di non utilizzare l'autenticazione quando si crea una connessione di rete.

Usa chiavi di autenticazione manual: questa opzione consente agli amministratori di rete di stabilire le impostazioni di protezione.

Usa autenticazione 802.1x, se disponibile: crea una connessione protetta sui segmenti di rete che usano LinkSec, consentendo tuttavia alla periferica di connettersi ad altri segmenti di rete che non richiedono l'autenticazione. Selezionare un tipo di autenticazione dall'elenco a discesa.

Richiedi autenticazione 802.1x: questa opzione richiede che LinkSec sia usato sulla rete. Se la rete non dispone di LinkSec e si seleziona questa opzione, la periferica non potrà connettersi. Selezionare un tipo di autenticazione dall'elenco a discesa.

Usa Pairwise Master Key (PMK) manuale per KeySec: definisce una PMK statica per SAP.

TLS: (Transport Layer Security) viene utilizzato come protocollo di crittografia nei segmenti di rete che usano i certificati di autenticità sia sul lato client che server. Usa TLS come protocollo di crittografia. È richiesta un'infrastruttura di certificati digitali PKI.

TTLS: (Tunneled Transport Layer Security) usa i certificati di autenticità sul lato client per aprire dei tunnel protetti tra le periferiche che proteggono i nomi utente e le altre credenziali di autenticazione.

PEAP: (Protected EAP) usa i certificati di autenticità sul lato client e altre forme di protezione di autenticazione per stabilire dei tunnel protetti tra le periferiche su cui vengono scambiate informazioni crittografate.

NOTA: per bloccare eventuali attacchi di tipo "man-in-the-middle", Microsoft consiglia di non usare lo stesso metodo di autenticazione e le stesse credenziali per le connessioni PEAP e per quelle non PEAP, a meno che le connessioni non PEAP siano protette tramite IPSec (Internet Protocol Security).

EAP-FAST: (Extensible Authentication Protocol - Flexible Authentication via Secure Tunneling) utilizza altre tecniche di autenticazione per stabilire un tunnel protetto su cui scambiare informazioni crittografate.


Proprietà EAP-FAST

Selezionare MS-CHAPv2, GTC o TLS come metodo da utilizzare per lo scambio delle credenziali di autenticazione tra le periferiche di rete su un tunnel protetto.

NOTA: per EAP-FAST, il metodo GTC è appropriato nella maggior parte dei casi. Per ulteriori informazioni, consultare il manuale dell’utente.
  • MS-CHAPv2 (Challenge Handshake Authentication Protocol) è un protocollo di autenticazione di uso comune.

    Usa per l'autenticazione le credenziali di dominio Windows del computer: abilita l'autenticazione utilizzando il nome e la password del computer registrati nel dominio Windows. Il server di autenticazione deve avere la capacità di verificare la password del computer e trovarsi nello stesso dominio del computer richiedente.

  • GTC (Generic Token Card) è stato originariamente progettato per utilizzare token card fisiche.
  • TLS - Il server ACS potrebbe richiedere un certificato digitale di autorità sul lato client.

Nome utente : immettere un nome utente valido per un computer esistente o per tutto il sistema.

Password: immettere la password utente per il computer esistente o la password di accesso al sistema.

Credenziali di accesso protetto (PAC): un file univoco di credenziali condivise utilizzato per autenticare client e server. I file PAC possono essere distribuiti alle periferiche client automaticamente, oppure in modo manuale utilizzando dei supporti fisici.

Usa PAC automatico: consente di utilizzare un file PAC generato automaticamente, che viene memorizzato nel server e distribuito ai client durante l'autenticazione EAP-FAST. Quando questa opzione non è selezionata, l'utente deve fornire un file PAC valido.


Gestione archivio PAC

Consente di gestire e visualizzare le informazioni sui file PAC archiviati.

Importa: importa un file PAC nell'elenco dei file archiviati.

Rimuovi: rimuove dall'elenco il file PAC selezionato.


Proprietà di autenticazione manuale

Autenticare e crittografare le connessioni di rete usando le seguenti impostazioni.

NOTA: i valori di trasmissione si applicano alla periferica locale che si sta configurando. I valori di ricezione sono ottenuti dalla periferica partner di collegamento. I valori di trasmissione di una periferica corrispondono ai valori di ricezione del partner di collegamento.

Chiave di associazione di protezione: usare una combinazione qualsiasi di 32 caratteri esadecimali. Accertarsi che la periferica partner di collegamento usi questi stessi caratteri, verificando che la chiave di trasmissione di una periferica coincida con la chiave di ricezione del partner di collegamento.

Numeri di associazione: usare due numeri che si escludono a vicenda. LinkSec usa questi numeri per gestire automaticamente le chiavi di associazione di protezione.

ID canale protetto: usare una combinazione qualsiasi di 16 caratteri esadecimali per l'ID del canale protetto di trasmissione. Accertarsi che il partner di collegamento abbia lo stesso ID del canale protetto sul lato ricezione.

Includi l'ID nelle intestazioni dei pacchetti: quando questa opzione è selezionata, LinkSec inserisce l'ID del canale protetto nelle intestazioni di tutti i pacchetti trasmessi.

Usa crittografia: se questa opzione è selezionata, LinkSec userà sia l'autenticazione che la crittografia. Se non è selezionata, LinkSec userà solo l'autenticazione come protezione. I dati inviati non saranno crittografati.


Proprietà PMK

Valore PMK: immettere il valore di PMK. Deve essere un valore decimale lungo 256 bit (32 byte).


Proprietà TTLS

Selezionare MS-CHAPv2 o GTC come metodo da utilizzare per lo scambio delle credenziali di autenticazione tra le periferiche di rete su un tunnel protetto.

NOTA: per TTLS e PEAP, il metodo MS-CHAPv2 è appropriato nella maggior parte dei casi. Per ulteriori informazioni, consultare il manuale dell’utente.
  • MS-CHAPv2 (Challenge Handshake Authentication Protocol) è un protocollo di autenticazione di uso comune.

    Usa per l'autenticazione le credenziali di dominio Windows del computer: abilita l'autenticazione utilizzando il nome e la password del computer registrati nel dominio Windows. Il server di autenticazione deve avere la capacità di verificare la password del computer e trovarsi nello stesso dominio del computer richiedente.

  • GTC (Generic Token Card) è stato originariamente progettato per utilizzare token card fisiche.

Nome utente: immettere un nome utente valido per un computer esistente o per tutto il sistema.

Password: immettere la password utente per il computer esistente o la password di accesso al sistema.


Sommario impostazioni avanzate

Impostazioni avanzate

Frame jumbo

Pacchetti jumbo

Indirizzo amministrato localmente

Registra evento stato del collegamento

Opzioni relative alle prestazioni

Spaziatura adattiva tra frame

Accesso diretto alla cache

Controllo del flusso

Velocità di limitazione degli interrupt

Interrupt a bassa latenza

Proprietà degli interrupt a bassa latenza

Descrittori di ricezione

Descrittori di ricezione PRO100

Descrittori di trasmissione

Descrittori di trasmissione PRO100

Buffer di ricezione

Buffer di trasmissione

Codifica pacchetti QoS

Opzioni di Offload TCP/IP

Offload di checksum IP di ricezione

Offload di checksum TCP di ricezione

Offload di checksum IP di trasmissione

Offload di checksum TCP di trasmissione

Offload di checksum IP/TCP

Offload di segmentazione TCP

Offload di protezione IP

Attendi il collegamento


Pagina di stato delle impostazioni della configurazione

Configurazione in corso. Attendere...


Panoramica del controllo del flusso

Un partner di collegamento può trovarsi in una condizione di sovraccarico se i frame in ingresso arrivano troppo velocemente rispetto alla possibilità di elaborazione della periferica e ciò può comportare che alcuni frame vengono scartati fino a quando la condizione di sovraccarico non viene superata. Il meccanismo di controllo del flusso permette di risolvere questo problema ed elimina il rischio di perdere frame.

Se si verifica una potenziale situazione di sovraccarico, la periferica genera un frame di controllo del flusso, che forza il partner di collegamento a interrompere immediatamente la trasmissione e ad attendere una quantità di tempo casuale prima di iniziare di nuovo la trasmissione.


Informazioni legali

Copyright e declinazioni di responsabilità legali

Copyright © 2004 - 2009 Intel Corporation. Tutti i diritti riservati.

*Gli altri marchi e nomi potrebbero essere proprietà di terzi.

Intel Corporation non si assume alcuna responsabilità per eventuali errori o omissioni presenti in questo documento. Inoltre, Intel non si assume alcun impegno di aggiornare le informazioni ivi contenute.

Intel, Itanium e Pentium sono marchi registrati di Intel Corporation negli Stati Uniti e in altri paesi.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497

Indietro


Pagina dei collegamenti di Intel 10GbE

Alcune schede di rete Intel® 10GbE possono funzionare sia a 10 Gbps che a 1 Gbps. La velocità del collegamento dipende dal partner di collegamento della scheda di rete. Non è possibile cambiare le impostazioni della velocità per queste schede di rete.

Copyright, declinazioni di responsabilità e informazioni sull'assistenza


Pagina dei collegamenti di Intel Gigabit

Impostazioni per la velocità e il duplex. Per impostazione predefinita, le schede di rete Intel rilevano e negoziano automaticamente le impostazioni della velocità e del duplex. Se la scheda non riesce a collegarsi, è possibile definire la velocità e le impostazioni duplex in modo da corrispondere a quelle del partner di collegamento. Se si imposta il valore a 1,0 Gbps, la scheda annuncerà solo quella velocità durante la negoziazione automatica.

Moduli SFP+

Alcuni moduli SFP+ non supportano tutte le velocità a cui è in grado di funzionare la scheda Intel. Il menu a discesa visualizzerà solo le velocità a cui la combinazione scheda/modulo può operare.

Copyright, declinazioni di responsabilità e informazioni sull'assistenza


Pagina dei collegamenti di Intel PRO/100

Impostazioni per la velocità e il duplex. Per impostazione predefinita, le schede di rete Intel rilevano e negoziano automaticamente le impostazioni della velocità e del duplex. Se la scheda non riesce a collegarsi, è possibile definire la velocità e le impostazioni duplex in modo da corrispondere a quelle del partner di collegamento.

Copyright, declinazioni di responsabilità e informazioni sull'assistenza


Pagina dei collegamenti di Intel Gigabit

Impostazioni per la velocità e il duplex. Per impostazione predefinita, le schede di rete Intel® rilevano e negoziano automaticamente le impostazioni della velocità e del duplex. Se la scheda non riesce a collegarsi, è possibile definire la velocità e le impostazioni duplex in modo da corrispondere a quelle del partner di collegamento. L'impostazione Autonegoziazione 1000Mbps configura la scheda in modo da rendere pubblica soltanto questa velocità durante la negoziazione automatica.

Copyright, declinazioni di responsabilità e informazioni sull'assistenza


Pagina dei collegamenti di Intel Gigabit in fibra

I dispositivi Intel® Gigabit in fibra ottica e SerDes operano a 1000 Mbps. Non è possibile cambiare le impostazioni di velocità e duplex per questo tipo di scheda.

Copyright, declinazioni di responsabilità e informazioni sull'assistenza


Pagina dei collegamenti di Intel Gigabit

Impostazioni per la velocità e il duplex. Per impostazione predefinita, le schede Intel eseguono una negoziazione automatica delle impostazioni di velocità e di duplex. Se la scheda non riesce a collegarsi, è possibile definire la velocità e le impostazioni duplex in modo da corrispondere a quelle del partner di collegamento. L'impostazione Autonegoziazione 1000Mbps configura la scheda in modo da rendere pubblica soltanto questa velocità durante la negoziazione automatica.

Protezione. Viene visualizzato lo stato di LinkSec (Link-layer Security) della periferica. Accedere alle opzioni di protezione facendo clic sulla scheda Protezione.

Suggerimento: nella scheda Gestione consumi è possibile controllare le opzioni di Risparmio energia.

Copyright, declinazioni di responsabilità e informazioni sull'assistenza


Pagina dei collegamenti di Intel Gigabit

Impostazioni per la velocità e il duplex. Per impostazione predefinita, le schede di rete Intel® rilevano e negoziano automaticamente le impostazioni della velocità e del duplex. Se la scheda non riesce a collegarsi, è possibile definire la velocità e le impostazioni duplex in modo da corrispondere a quelle del partner di collegamento.

Copyright, declinazioni di responsabilità e informazioni sull'assistenza


Supporto

Siti e pagine Web:

Servizio di assistenza clienti:

http://www.intel.com/support

Prodotti di rete:

http://www.intel.com/products/ethernet/overview.htm

Sito di download:

http://downloadfinder.intel.com

Copyright e declinazioni di responsabilità legali

Copyright © 2004 -2009 Intel Corporation. Tutti i diritti riservati.

*Gli altri marchi e nomi potrebbero essere proprietà di terzi.

Intel Corporation non si assume alcuna responsabilità per eventuali errori o omissioni presenti in questo documento. Inoltre, Intel non si assume alcun impegno di aggiornare le informazioni ivi contenute.

Intel, Itanium e Pentium sono marchi registrati di Intel Corporation negli Stati Uniti e in altri paesi.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497