Espacement intertrame dynamique

Compense les collisions excessives des paquets Ethernet en contrôlant dynamiquement les synchronisations successives.

Lorsque cette fonctionnalité est activée, la carte réseau s'adapte dynamiquement aux conditions de trafic du réseau. Le paramètre par défaut est le plus efficace pour la plupart des ordinateurs et réseaux. En de rares occasions, il est possible d'obtenir de meilleures performances en modifiant ce paramètre.


Optimisation dynamique des performances

Définit le nombre de trames reçues par la carte avant le déclenchement d'une interruption. Dans des conditions normales de fonctionnement, la carte génère une interruption lors de chaque réception d'une trame.

Déplacez le curseur vers Performance de l'ordinateur pour augmenter le nombre de trames reçues par la carte avant le déclenchement d'une interruption. Cette action améliore la performance de l'ordinateur mais peut également réduire le débit de la carte.


Technologie Adaptive

Optimise la performance en fonction du système d'exploitation.

Pour obtenir des performances optimales, maintenez la technologie Adaptive active.

REMARQUE : désactivez la technologie Adaptive lors du dépannage des problèmes de compatibilité. Le fait de désactiver la technologie Adaptive entraîne la désactivation des blocs de contrôle de transmission et de la fonction d'optimisation dynamique des performances.
REMARQUE : si vous désactivez cette fonctionnalité, vous devez activer l'espacement intertrame dynamique.


Espacement intertrame dynamique pour les cartes PRO/100

Permet de compenser les collisions excessives des paquets Ethernet sur le réseau. Définissez cette valeur sur 0 pour désactiver la fonctionnalité.

Le paramètre recommandé (1) est le plus efficace sur la plupart des ordinateurs et réseaux grâce à l'adaptation dynamique aux conditions de trafic sur le réseau. Ce mode dynamique n'est actif que si la valeur est définie sur 1. Cependant, et en de rares occasions, il est possible d'obtenir de meilleures performances en définissant manuellement la valeur de l'espacement. La définition d'une valeur force un vide statique entre les paquets.

Le fait d'augmenter la valeur allonge le délai entre les trames transmises.


Seuil dynamique de transmission

Spécifie le nombre d'octets que la carte stocke dans le tampon de transmission avant de les envoyer. Par exemple, si la valeur du seuil dynamique de transmission est 100, la carte stocke 100 octets dans le tampon avant d'envoyer les données.

La carte utilise la valeur du seuil dynamique de transmission comme point de départ uniquement. Si une valeur inférieure offre de meilleures performances de transmission, la carte adoptera automatiquement cette valeur.

Valeur recommandée Si l'ordinateur est équipé de plusieurs cartes avec fonction busmastering ou d'une latence élevée, définissez cette valeur sur 200.
Si l'ordinateur est équipé d'une seule carte avec fonction busmastering, définissez la valeur sur 12.

Pour configurer la carte lors de la première transmission des trames Ethernet non compressées et pour l'ajuster afin d'obtenir les meilleures performances, définissez cette valeur sur 190. Si les performances de transmission diminuent considérablement avec une valeur de 190, définissez le seuil sur 16 et augmentez-le par incréments.


Tampons de fusion

Définit le nombre de tampons disponibles pour l'accélération des transmissions. Modifier ce paramètre peut améliorer la performance de transmission de manière significative en permettant à la carte de regrouper des segments de données avant de transmettre les paquets.

Pour améliorer les performances, le paramètre Tampons de fusion doit être configuré pour pouvoir fonctionner avec le paramètre Descripteurs de transmission. Il doit être de 30 à 50 % de la valeur du paramètre Descripteurs de transmission. Si le paramètre Tampons de fusion ne correspond pas au paramètre Descripteurs de transmission, les performances de transmission risquent de ne pas être améliorées.

Valeur recommandée 8


Options de délestage TCP/IP

Permet de spécifier les paramètres de délestage TCP/IP devant être traités par la carte plutôt que par le système d'exploitation.

L'activation des paramètres de délestage améliore les performances de transmission, car le matériel de la carte peut traiter ces tâches plus rapidement que le logiciel du système d'exploitation. Le délestage permet également de libérer des ressources du processeur.


Options de performances

Configure la carte pour qu'elle utilise des paramètres pouvant améliorer ses performances.


Activer PME

Permet à la carte de réveiller un système doté de la gestion avancée de la consommation d'énergie d'un état S5. Certains systèmes ACPI peuvent également être réveillés d'un état S5 si le BIOS système le permet.

Désactivé | Désactive le réveil d'un état S5.
Activé | Permet le réveil d'un état S5.
Contrôlé par le système | Permet à la carte d'utiliser les paramètres par défaut du système d'exploitation.


Paramètres de contrôle de flux

Permet aux cartes de générer ou de répondre à des trames de contrôle de flux, ce qui aide à la régulation du trafic réseau. Pour une présentation de cette fonctionnalité, cliquez ici.

Répondre | La carte suspend la transmission à la réception d'une trame de contrôle de flux d'un partenaire de liaison.
Générer | La carte génère une trame de contrôle de flux lorsque sa file d'attente de réception atteint une limite prédéfinie.
Générer et répondre | La carte génère et répond aux trames de contrôle de flux.
REMARQUE : pour que les cartes puissent bénéficier de cette fonctionnalité, les partenaires de liaison doivent prendre en charge les trames de contrôle de flux.


Paramètres de contrôle de flux

Permet aux cartes de générer ou de répondre à des trames de contrôle de flux, ce qui aide à la régulation du trafic réseau. Pour une présentation de cette fonctionnalité, cliquez ici.

Tx activée | La carte suspend la transmission à la réception d'une trame de contrôle de flux d'un partenaire de liaison.
Rx activée | La carte génère une trame de contrôle de flux lorsque sa file d'attente de réception atteint une limite prédéfinie.
Rx et Tx activées | La carte génère et répond aux trames de contrôle de flux.
REMARQUE : pour que les cartes puissent bénéficier de cette fonctionnalité, les partenaires de liaison doivent prendre en charge les trames de contrôle de flux.


Giant Send Offload v4

Configure la carte pour qu'elle déleste les tâches de segmentation des messages TCP en trames Ethernet valides.

Cette fonctionnalité peut améliorer les performances de transmission car le matériel de la carte est capable de segmenter les données beaucoup plus rapidement que le logiciel du système d'exploitation. De plus, la carte utilise moins de ressources processeur.


Giant Send Offload v6

Configure la carte pour qu'elle déleste les tâches de segmentation des messages TCP en trames Ethernet valides.

Cette fonctionnalité peut améliorer les performances de transmission car le matériel de la carte est capable de segmenter les données beaucoup plus rapidement que le logiciel du système d'exploitation. De plus, la carte utilise moins de ressources processeur.


Mode Maître-Esclave Gigabit

Détermine si la carte ou le partenaire de liaison est désigné comme le maître. L'autre périphérique est désigné comme l'esclave. La modification de ce paramètre peut améliorer la qualité de la liaison avec certains partenaires de liaison.

ATTENTION : le mode Maître peut être forcé sur certains périphériques multiports. Si la carte est connectée à un tel périphérique et qu'elle est configurée pour forcer le mode Maître, la liaison ne sera pas établie. Le forçage de la carte sur un paramètre maître ou esclave peut couper la liaison si le partenaire de liaison n'est pas configuré correctement.


Fractionnement des données d'en-tête

Permet à la carte de fractionner les informations d'en-tête d'un paquet entrant de sorte que le processeur ne doive pas traiter le paquet tout entier. Cette fonctionnalité permet de réduire le taux d'utilisation du processeur.


Gestion des interruptions

Ceci définit la vitesse à laquelle le contrôleur modère ou retarde la génération des interruptions, rendant possible l'optimisation du débit sur le réseau et l'utilisation du processeur. Le paramètre par défaut (Variable) ajuste le taux d'interruption de manière dynamique en fonction du type de trafic et de l'utilisation du réseau. Le choix d'un réglage différent peut améliorer les performances du réseau et du système dans certaines configurations.

Sans modération d'interruptions, l'utilisation du processeur augmente aux débits de données plus élevés parce que le système doit gérer un plus grand nombre d'interruptions. La modération des interruptions fait que le pilote du réseau accumule les interruptions et envoie une interruption unique au lieu d'une série d'interruptions. Aux débits de données plus élevés, un paramètre de modération d'interruptions plus élevé peut améliorer les performances du système. Aux débits de données inférieurs, un paramètre de modération d'interruptions moins élevé est préférable car les interruptions retardées provoquent une latence.


Gestion des interruptions

Permet à la carte de gérer les interruptions.

Lorsqu'un paquet arrive, la carte génère une interruption permettant au pilote de traiter le paquet. Aux vitesses de liaison élevées, les interruptions sont plus nombreuses et le taux d'utilisation du processeur augmente également. Cela entraîne une diminution des performances du système. Lorsqu'on active la gestion des interruptions, les interruptions sont moins nombreuses, d'où de meilleures performances du système.


Délestage IP avec contrôle d'intégrité embarqué v4

Permet à la carte de contrôler l'intégrité des paquets IP reçus et de calculer le total de contrôle des paquets transmis. L'activation de cette fonctionnalité peut améliorer les performances IP et réduire le taux d'utilisation du processeur.


Délestage IP avec contrôle d'intégrité embarqué v6

Permet à la carte de contrôler l'intégrité des paquets IP reçus et de calculer le total de contrôle des paquets transmis. L'activation de cette fonctionnalité peut améliorer les performances IP et réduire le taux d'utilisation du processeur.


Trames étendues

Active la fonctionnalité Trames étendues pour les paquets TCP/IP. Lorsque des paquets de grande taille constituent la majorité du trafic ou qu'une latence supplémentaire est tolérée, les trames étendues peuvent réduire le taux d'utilisation du processeur et améliorer le rendement des transferts.

Les trames étendues sont plus grandes que les trames Ethernet normales, dont la taille est d'environ 1,5 ko.

Considérations d'utilisation

  • Activez les trames étendues uniquement si les périphériques du réseau les prennent en charge et sont configurés pour utiliser une taille de trame équivalente. Lors de la configuration des trames étendues sur d'autres périphériques réseau, souvenez-vous que le calcul de la taille des trames étendues est effectué de façon différente en fonction du périphérique réseau. Certains périphériques incluent les informations d'en-tête dans la taille de la trame et d'autres non. Les cartes Intel n'incluent pas les informations d'en-tête dans la taille des trames.
  • L'utilisation de ces trames à 10 ou 100 Mbit/s pourrait résulter en une diminution des performances ou une perte de liaison.
  • Lors de la configuration des trames étendues sur un commutateur, il peut être nécessaire de choisir une taille de trame supérieure à la taille définie sur la carte. Choisissez une taille de trame supérieure de quatre octets pour CRC, plus quatre octets additionnels si vous utilisez des réseaux VLAN ou le repérage des paquets QS.


Paquets étendus

Active la fonctionnalité Paquets étendus pour les paquets TCP/IP. Lorsque des paquets de grande taille constituent la majorité du trafic ou qu'une latence supplémentaire est tolérée, les paquets étendus peuvent réduire le taux d'utilisation du processeur et améliorer le rendement des transferts.

Les paquets étendus sont plus grands que les trames Ethernet normales, dont la taille est d'environ 1,5 ko.

Considérations d'utilisation

  • Activez la fonctionnalité Paquets étendus uniquement si les périphériques du réseau la prennent en charge et sont configurés pour utiliser une taille de trame équivalente. Lors de la configuration des paquets étendus sur d'autres périphériques réseau, souvenez-vous que le calcul de la taille des paquets étendus est effectué de façon différente en fonction du périphérique réseau. Certains périphériques incluent les informations d'en-tête dans la taille de la trame et d'autres non. Les cartes Intel n'incluent pas les informations d'en-tête dans la taille des trames.
  • L'utilisation de ces paquets à 10 ou 100 Mbit/s pourrait résulter en une diminution des performances ou une perte de liaison.
  • Lors de la configuration des paquets étendus sur un commutateur, il peut être nécessaire de choisir une taille supérieure à la taille définie sur la carte. Choisissez une taille de trame supérieure de quatre octets pour CRC, plus quatre octets additionnels si vous utilisez des réseaux VLAN ou le repérage des paquets QS.


Adresse administrée localement

Modifie l'adresse MAC utilisée par cette carte réseau. L'adresse est un nombre hexadécimal à 12 chiffres tel que : 0000 0000 0001 - FEFF FFFF FFFF

ATTENTION : assurez-vous qu'aucun autre périphérique/système présent sur le réseau n'utilise cette adresse.

Remarques

  • Ne pas utiliser une adresse multicast (bit le moins significatif de l'octet haut = 1).
    Par exemple, dans l'adresse 0y123456789A, « y » ne peut être un nombre impair. (y doit être 0, 2, 4, 6, 8, A, C ou E.)
  • Pour restaurer l'adresse MAC par défaut, cliquez sur Valeur par défaut.
REMARQUE : vous ne pouvez pas modifier l'adresse si la carte fait partie d'une association.


Consigner l'état de la liaison

Active la consignation des modifications d'état suivantes dans le journal des événements du système.

  • LINK_UP_CHANGE
    Indique que la carte a établi une liaison.
  • LINK_DOWN_CHANGE
    Indique que la carte a perdu la liaison.
  • LINK_DUPLEX_MISMATCH
    Indique que le duplex entre la carte et le partenaire de liaison ne correspond pas.

Conseil de dépannage : pour rechercher l'origine des problèmes de connexion, cliquez sur l'onglet Vitesse de liaison et exécutez les diagnostics.


Connectivité en cas de ressources insuffisantes

Lorsque ce paramètre est activé, la carte réseau maintient la connectivité réseau, même si le système ne dispose pas des ressources suffisantes pour exécuter l'ensemble des paramètres avancés (Délestage IPSec et Délestage envoi de grande taille par exemple). Les fonctionnalités avancées ne reprennent que lorsque vous redémarrez l'ordinateur.

Pour identifier les problèmes de ressources, vérifiez le journal des événements du système, qui affiche les erreurs résultant de ressources système insuffisantes.


Délestage de sécurité IP

Permet d'économiser des cycles de processeur en délestant le processeur du chiffrement IPSec pour le reporter sur la carte.


Délestage du contrôle d'intégrité embarqué des réceptions TCP

Permet à la carte de vérifier le total de contrôle TCP ou UDP des paquets entrants. Cette fonctionnalité améliore les performances de réception et réduit le taux d'utilisation du processeur.


Délestage de la segmentation TCP

Permet à la carte de délester les tâches de segmentation des messages TCP en trames Ethernet valides.

Cette fonctionnalité peut améliorer les performances de transmission car le matériel de la carte est capable de segmenter les données beaucoup plus rapidement que le logiciel du système d'exploitation. De plus, la carte utilise moins de ressources processeur.


Délestage TCP/IP avec contrôle d'intégrité embarqué

Permet à la carte de contrôler l'intégrité des paquets TCP/IP reçus et de calculer le total de contrôle des paquets transmis. L'activation de cette fonctionnalité peut améliorer les performances TCP/IP.


Total de contrôle IP de transmission

Permet à la carte de calculer le total de contrôle IP des paquets transmis. Cette fonctionnalité peut améliorer les performances de transmission IP et réduit le taux d'utilisation du processeur. Lorsque le délestage est désactivé, le système d'exploitation vérifie le total de contrôle IP.


Délestage TCP de transmission avec contrôle d'intégrité embarqué

Permet à la carte de calculer le total de contrôle TCP ou UDP des paquets transmis. Cette fonctionnalité peut améliorer les performances de transmission TCP ou UDP et réduit le taux d'utilisation du processeur. Lorsque le délestage est activé, la carte effectue la vérification en lieu et place du système d'exploitation.

REMARQUE : désactivez cette fonctionnalité si le serveur prend en charge les clients DOS.


Rendement du bus PCI

Cette fonctionnalité combine les fragments de tampons de transmission en un tampon unique avant de les transmettre au réseau.

  • Lorsque l'option Rendement du bus PCI est désactivée, la carte utilise la méthode de transmission offrant les meilleures performances possibles. Si la fusion des paquets offre les meilleures performances de transmission, la carte fusionne automatiquement les paquets.
  • Lorsque l'option Rendement du bus PCI est activée, la carte force la fusion des paquets.

Désactivez cette option si vous n'avez aucun problème relatif aux performances de transmission des paquets. Activez cette option si le nombre de sous-exécutions est élevé ou si le bus PCI présente des problèmes de performance.


Accès direct au cache

L'accès direct au cache (DCA, pour Direct Cache Access) réduit le nombre d'opérations d'accès à la mémoire nécessaires pour traiter chaque paquet en délivrant les données du paquet directement au cache du processeur du système.

REMARQUE : DCA n'est disponible que si le processeur, le chipset et la carte réseau le prennent tous en charge.


Généralités sur les interruptions à faible latence

Paramètre les cartes pour contourner la modération d'interruption et générer immédiatement une interruption lors de l'arrivée de certains paquets TCP, ce qui permet au système de gérer plus rapidement le paquet. Certaines applications ont un accès plus rapide aux données du réseau grâce à la réduction de la latence des données.

REMARQUE : l'activation de cette option peut augmenter l'utilisation du processeur du système.


Propriétés des interruptions à faible latence

Configure les paquets qui contournent la modération de l'interruption et déclenchent des interruptions immédiates.

Utiliser pour les paquets avec le drapeau TCP PSH : | Tout paquet entrant doté du drapeau TCP PSH déclenche une interruption immédiate. Le drapeau PSH est activé par le dispositif expéditeur.
Utiliser pour ces ports TCP : | Chaque paquet reçu sur les ports spécifiés déclenche une interruption immédiate. Il est possible de spécifier jusqu'à 8 ports.


Définition du niveau de priorité

Si l'option d'étiquetage (QS) 802.1p/802.1Q de l'ordinateur est activée, vous pouvez définir les niveaux de priorité traités par les files de priorité. Les cartes Intel disposent de deux files de priorité : haute et basse.

La valeur que vous spécifiez définit la limite inférieure de la file d'attente de haute priorité.

Par exemple, si vous entrez la valeur 6, les paquets ayant une priorité de 0 à 5 sont envoyés via la file de basse priorité et les paquets ayant une valeur de 6 à 7 via la file de haute priorité.


Repérage des VLAN à priorité

Cette fonctionnalité permet l'envoi et la réception des trames étiquetées IEEE 802.3ac.

  • Priorité : les étiquettes QS (Qualité de service) 802.1p des paquets à priorité
  • Réseau VLAN : les étiquettes 802.1Q des réseaux VLAN

Les paquet étiquetés utilisent les paramètres de file d'attente définis par la définition de niveau de priorité du système d'exploitation.

L'étiquetage est automatiquement activé lorsque vous configurez un VLAN sous l'onglet VLAN. Si un VLAN étiqueté est configuré, vous ne pourrez pas désactiver l'étiquetage.

REMARQUE : les services réseaux avancés (ANS) doivent être installés pour pouvoir configurer des réseaux VLAN.


Repérage des paquets QS

Permet l'envoi et la réception de trames étiquetées IEEE 802.3ac, qui comprennent :

  • les étiquettes QS (Qualité de service) 802.1p des paquets à priorité
  • les étiquettes 802.1Q des réseaux VLAN

Lorsque cette fonctionnalité est activée, les paquets étiquetés utilisent les paramètres de file d'attente spécifiés par la Définition du niveau de priorité du système d'exploitation.

Le repérage des paquets QS est automatiquement activé lorsque vous configurez un VLAN sous l'onglet VLAN. Le repérage ne peut pas être désactivé car il est requis sur les VLAN.

REMARQUE : les services réseaux avancés (ANS) doivent être installés pour pouvoir configurer des réseaux VLAN.


Espacement intertrame de retransmission

Diminue le délai entre les retransmissions de trames. Bien qu'il existe un algorithme Ethernet intégré utilisé par les cartes pour retransmettre les trames après collisions, une augmentation du délai peut améliorer les performances réseau si le nombre de collisions sur le réseau est anormalement élevé.


RSS

Active la fonctionnalité RSS (Receive-Side Scaling). Cette fonctionnalité reçoit le trafic sur plusieurs processeurs ou cœurs de processeurs. Ce paramètre n'a aucun effet si votre système est doté d'un seul processeur.

REMARQUE : la fonctionnalité RSS doit être activée pour que la Technologie Intel® d’accélération des E/S fonctionne.

Remarques sur l'agrégation

  • Si la fonctionnalité RSS n'est pas activée sur toutes les cartes d'une association, elle sera désactivée pour cette association.
  • Si une carte ne prenant pas en charge la fonctionnalité RSS est ajoutée à l'association, la fonctionnalité RSS sera désactivée pour l'association.
  • Si vous ajoutez une carte réseau d'un autre fabricant (non Intel) dans une association, la fonctionnalité RSS sera désactivée pour l'association.
  • Les cartes réseau non Intel sur lesquelles la fonctionnalité RSS est activée ne peuvent être ajoutées à une association.
  • Les paramètres de file d'attente RSS ne sont pas pris en charge sur toutes les cartes.


Files d'attente RSS

Configure le nombre de files d'attentes RSS :

  • 1 file d'attente quand une faible utilisation du processeur est nécessaire.
  • 2 files d'attente quand un bon débit et une faible utilisation du processeur sont nécessaires.
  • 4 files d'attentes ou plus sont utilisées lorsque des applications requérant de hauts taux de transaction sont nécessaires, telles que des applications basées sur serveur Web. Le taux d'utilisation du processeur peut augmenter avec ce paramètre.
REMARQUES :
  • Les paramètres de file d'attente RSS ne sont pas pris en charge sur toutes les cartes.
  • L'utilisation de 8 files d'attente ou plus nécessiste un redémarrage du système.


Tampons de réception

Définit le nombre de tampons de réception utilisés par la carte réseau lors de la copie de données vers la mémoire du protocole. Une valeur plus élevée peut améliorer les performances de réception mais utilise également plus de mémoire système.

Vous pouvez augmenter le nombre de tampons de réception si vous remarquez une diminution considérable des performances relatives au trafic de réception. Si vous n'avez pas de problème relatif aux performances de réception, utilisez la valeur par défaut.


Descripteurs de réception

Définit le nombre de tampons de réception utilisés par le pilote lors de la copie de données vers la mémoire du protocole. Une valeur plus élevée peut améliorer les performances de réception mais utilise également plus de mémoire système.

Les descripteurs de réception sont des segments de données qui permettent à la carte l'allocation en mémoire des paquets reçus. Chaque paquet reçu requiert un descripteur de réception, et chaque descripteur utilise 2 Ko de mémoire.

Vous pouvez augmenter le nombre de descripteurs de réception si vous remarquez une diminution considérable des performances relatives au trafic de réception. Si vous n'avez pas de problème relatif aux performances de réception, utilisez la valeur par défaut.


Associations de sécurité

Spécifie le nombre d'associations de sécurité simultanées pouvant être délestées sur la carte. Une association de sécurité est une session de communication avec un autre ordinateur exécutant un logiciel de sécurité IP.

Si l'ordinateur prend en charge un nombre d'associations de sécurité plus élevé que la valeur par défaut, augmentez cette valeur. À noter qu'une augmentation du nombre d'associations de sécurité augmente la consommation mémoire de la carte.


Délestage TCP avec contrôle d'intégrité embarqué v4

Permet à la carte de contrôler l'intégrité des paquets TCP reçus et de calculer le total de contrôle des paquets transmis. L'activation de cette fonctionnalité peut améliorer les performances TCP et réduire le taux d'utilisation du processeur.


Délestage TCP avec contrôle d'intégrité embarqué v6

Permet à la carte de contrôler l'intégrité des paquets TCP reçus et de calculer le total de contrôle des paquets transmis. L'activation de cette fonctionnalité peut améliorer les performances TCP et réduire le taux d'utilisation du processeur.


Tampons d'émission

Définit le nombre de tampons d'émission utilisés par la carte réseau lors de la copie de données vers la mémoire du protocole. Une valeur plus élevée peut améliorer les performances d'émission mais utilise également plus de mémoire système.

Vous pouvez augmenter le nombre de tampons d'émission si vous remarquez une diminution considérable des performances relatives au trafic d'émission. Si vous n'avez pas de problème relatif aux performances d'émission, utilisez la valeur par défaut.


Descripteurs de transmission

Définit le nombre de descripteurs de transmission. Les descripteurs de transmission sont des segments de données qui permettent à la carte de suivre les paquets de transmission dans la mémoire système. En fonction de sa taille, chaque paquet de transmission requiert un ou plusieurs descripteurs de transmission.

Vous pouvez augmenter le nombre de descripteurs de transmission si vous rencontrez un problème relatif aux performances de transmission. L'augmentation du nombre de descripteurs de transmission peut améliorer les performances de transmission. Cependant, les descripteurs de transmission consomment de la mémoire système. Si vous n'avez pas de problème relatif aux performances de transmission, utilisez la valeur par défaut.


Délestage UDP avec contrôle d'intégrité embarqué v4

Permet à la carte de contrôler l'intégrité des paquets UDP reçus et de calculer le total de contrôle des paquets transmis. L'activation de cette fonctionnalité peut améliorer les performances UDP et réduire le taux d'utilisation du processeur.


Délestage UDP avec contrôle d'intégrité embarqué v6

Permet à la carte de contrôler l'intégrité des paquets UDP reçus et de calculer le total de contrôle des paquets transmis. L'activation de cette fonctionnalité peut améliorer les performances UDP et réduire le taux d'utilisation du processeur.


Attendre la liaison

Détermine si le pilote doit attendre la détection ou la négociation automatique avant de signaler l'état de la liaison.

Options

Désactivée : le pilote n'attend pas la détection ou la négociation automatique.

Activée : le pilote attend la détection ou la négociation automatique. Si la carte n'est pas configurée pour la détection ou la négociation automatique de la vitesse, le pilote attend quelques instants que la liaison soit établie puis signale l'état de la liaison.

Détection automatique : configurée automatiquement sur Activée ou Désactivée en fonction de la vitesse et du type de la carte lorsque le pilote est installé.

  • Désactivée pour les cartes Intel® Gigabit cuivre configurées pour détecter ou négocier automatiquement la vitesse.
  • Activée pour les cartes Intel® Gigabit cuivre configurées pour forcer la vitesse et le duplex.
  • Activée pour les cartes Intel® Gigabit fibre.


Cette connexion réseau est désactivée

Cette connexion réseau est désactivée ou a été supprimée du système.

Vous devez la réinstaller ou l'activer dans l'onglet Général pour pouvoir accéder aux fonctionnalités désactivées.


Onglet Gestion de la consommation

Les options de cet onglet étendent les capacités des options standard de gestion de l'alimentation. La mise en surbrillance d'une option affiche des informations d'aide la concernant. Les Options d'économie d'énergie déterminent quand et comment la carte réduit la consommation électrique. Les options Wake on LAN vous permettent de spécifier quels événements réveillent l'ordinateur.

Les cartes réseau Intel® autorisent toujours l'ordinateur à mettre le périphérique hors tension lorsque l'ordinateur est en mode de veille ou de veille prolongée, sauf si les options Wake on LAN sont activées.


Fonctionnalité Auto Connect Battery Saver (ACBS)

Active la fonctionnalité Intel® Auto Connect Battery Saver (Intel® ACBS). Désactive la carte réseau lorsque la liaison est interrompue ou le câble réseau déconnecté. Après un certain délai, la carte réseau est mise hors tension.

Lorsque le câble réseau est reconnecté et la liaison restaurée, la carte d'interface réseau est mise sous tension et la fonctionnalité est rétablie.

REMARQUES :
  • Cette fonctionnalité ne marche que lorsque le système fonctionne sur batterie. Si le cordon d'alimentation est branché, la fonctionnalité Intel® ACBS est automatiquement désactivée.
  • Intel® ACBS ne fonctionnera pas sur une carte si cette dernière a des paramètres de vitesse et de duplex forcés. Intel® ACBS fonctionnera uniquement si la carte est configurée pour détecter ou négocier automatiquement la vitesse et le duplex.
  • ACBS n'est pas activé si le système passe à l'état d'économie d'énergie (veille, hibernation ou arrêt) lorsque le câble LAN est encore connecté. Pour activer ACBS, déconnecter le câble LAN et attendre au moins 15 secondes avant de placer le système à l'état d'économie d'énergie.


Fonctionnalité Deep Smart Power Down

Désactive la carte réseau lorsque la liaison est interrompue ou le câble réseau déconnecté. Après un certain délai, la carte réseau est mise hors tension. Elle apparaît comme une carte réseau « déconnectée à chaud » pour le système d'exploitation.

Lorsque le câble réseau est reconnecté et la liaison restaurée, la carte d'interface réseau est mise sous tension et la fonctionnalité est rétablie. La carte réseau apparaît alors comme étant « connectée à chaud ».


ASPM amélioré

Économise de l'énergie lorsque la carte est active en passant à un état de lien L1 PCI Express de faible alimentation dans lequel il n'existe aucune requête non traitée ou transaction en attente.


Onglet Gestion de l'alimentation - Aucune option d'économie d'énergie

Les options de cet onglet étendent les capacités des options standard de gestion de l'alimentation. La mise en surbrillance d'une option affiche des informations d'aide la concernant. Les options Wake on LAN vous permettent de spécifier quels événements réveillent l'ordinateur.

Les cartes réseau Intel® autorisent toujours l'ordinateur à mettre le périphérique hors tension lorsque l'ordinateur est en mode de veille ou de veille prolongée, sauf si les options Wake on LAN sont activées.

Ce port ne prend pas en charge les options d'économie d'énergie.


Onglet Gestion de la consommation - Aucune option WoL

Les options de cet onglet étendent les capacités des options standard de gestion de l'alimentation. La mise en surbrillance d'une option affiche des informations d'aide la concernant. Les Options d'économie d'énergie déterminent quand et comment la carte réduit la consommation électrique.

Ce port ne prend pas en charge les options Wake on LAN.


Réduire la consommation lorsque l'ordinateur fonctionne sur batterie

Active la fonctionnalité Intel® Link Speed Battery Saver. Configure la carte de sorte à négocier le paramètre de vitesse minimale lorsque l'ordinateur fonctionne sur batterie.

Pour prendre en charge cette fonctionnalité, la carte doit être :

  • configurée pour détecter ou négocier automatiquement la vitesse ;
  • connectée à un partenaire de liaison capable de négocier automatiquement la vitesse.


Réduire la consommation lorsque le câble est déconnecté

Configure la carte de sorte à réduire la consommation électrique lorsque le câble réseau est déconnecté de la carte ou lorsque le système d'exploitation est en mode suspendu. Lorsque la liaison de la carte est rétablie, la consommation de la carte retourne à son état normal.

REMARQUE : lorsque 2 cartes réseau Intel® PRO/1000 MT Desktop sont connectées dos à dos alors que cette fonctionnalité est activée, aucune liaison n'existe entre ces deux cartes. Vous devez désactiver cette fonctionnalité sur les deux cartes pour les connecter dos à dos.


Réduire la vitesse pour économiser de l'énergie

Active la fonctionnalité Intel® System Idle Power Saver. Configure la carte de sorte à négocier le paramètre de vitesse minimale lorsque le système et le réseau sont inactifs.

Pour prendre en charge cette fonctionnalité, la carte doit être :

  • configurée pour détecter ou négocier automatiquement la vitesse ;
  • connectée à un partenaire de liaison capable de négocier automatiquement la vitesse.


Réduire la vitesse pour économiser de l'énergie

Configure la carte de sorte à négocier le paramètre de vitesse minimale pour économiser de l'énergie.

Pour prendre en charge cette fonctionnalité, la carte doit être :

  • configurée pour détecter ou négocier automatiquement la vitesse ;
  • connectée à un partenaire de liaison capable de négocier automatiquement la vitesse.
REMARQUES :
  • Lorsque la fonctionnalité Économie d'énergie est activée, les cartes réseau Intel® PRO/100 M Desktop ralentissent leurs cycles de traitement. Cette fonctionnalité permet aux cartes de réduire davantage leur consommation d'énergie. D'autres cartes Intel ne réduisent pas les cycles de traitement pour conserver de l'énergie.
  • Pour pouvoir utiliser cette fonctionnalité, les cartes Intel® Gigabit doivent être connectées à un commutateur.


Réduire la consommation en mode de veille

Configure la carte de sorte à négocier le paramètre de vitesse minimale pour économiser de l'énergie lorsque l'ordinateur est en mode de veille.

REMARQUES :
  • La fonctionnalité Wake on Magic Packet ou Wake on Directed Packet doit être activée pour que cette option fonctionne.
  • La fonctionnalité de réveil Wake on Magic Packet à partir d'un état hors tension n'a aucun effet sur cette option.

Pour prendre en charge cette fonctionnalité, la carte doit être :

  • configurée pour détecter ou négocier automatiquement la vitesse ;
  • connectée à un partenaire de liaison capable de négocier automatiquement la vitesse.


Réveil d'un état S5

Permet à la carte de réveiller un système doté de la gestion avancée de la consommation d'énergie d'un état hors tension (S5). Les systèmes ACPI peuvent être réveillés d'un état S5 si le BIOS système le permet.


Fonction Wake on Directed Packet

Lorsque cette option est activée, l'ordinateur sort d'un état de veille ou de veille prolongée lorsqu'un paquet est envoyé directement à la carte.

Par exemple, toute tentative d'accéder à distance à des fichiers stockés sur l'ordinateur réveille ce dernier.


Wake On Link

Permet à la carte de réveiller un système compatible avec la Gestion avancée de l'alimentation (APM) lorsque la connexion réseau établit une liaison.

Les systèmes ACPI peuvent se réveiller depuis les modes de veille (S3) ou de veille prolongée (S4). Le le BIOS système le prend en charge, les systèmes ACPI peuvent se réveiller depuis un état hors tension (S5).

REMARQUES :
  • pour un réveil depuis l'état S5, le paramètre Wake on Magic Packet d’un état hors tension doit être activé.
  • Pour pouvoir réveiller un système avec un événement d'activation de liaison, la liaison doit être interrompue avant que le système entre dans un état S5.


Wake on Magic Packet

Permet à la station de gestion de sortir l'ordinateur d'un état de veille ou de veille prolongée lorsqu'un paquet Magic Packet* est envoyé directement à la carte.


Réveil d'un état S5

Intel® Remote Wake Technology maintient votre connexion réseau active lorsque tous les autres composants de votre système sont en mode de veille, de telle sorte que le contenu de votre système soit rapidement accessible. Les demandes des autres ordinateurs réveilleront votre ordinateur.


Valeur LinkSec par défaut

Informations générales sur LinkSec

LinkSec est un ensemble de protocoles standard IEEE applicables au niveau des liaisons (y compris MACSec et KeySec) qui fournit une intégrité des données, une confidentialité et une authentification de l'origine efficaces. Il complémente IEEE 802.1X sur les réseaux d'entreprise et permet une communication sécurisée et chiffrée capable d'identifier et d'empêcher les menaces provenant de l'autre côté du pare-feu. LinkSec utilise le protocole EAP (Extensible Authentication Protocol) comme cadre d'authentification. REMARQUE : l'activation de LinkSec désactive le délestage IPSec.

Se connecter sans utiliser LinkSec : aucune authentification n'est exigée lors de la création d'une connexion réseau.

Utiliser les clés d'authentification manuelle : cette option permet aux administrateurs réseau de déterminer les paramètres de sécurité.

Utiliser l'authentification 802.1x si disponible : crée une connexion sécurisée sur les segments de réseau utilisant LinkSec mais permet à ce périphérique de se connecter à des segments de réseau n'exigeant pas d'authentification. Sélectionnez un type d'authentification dans la liste déroulante.

Exiger une authentification 802.1x : cette option nécessite LinkSec sur le réseau. Si LinkSec ne se trouve pas sur le réseau alors que vous sélectionnez cette option, ce périphérique n'établira pas de connexion. Sélectionnez un type d'authentification dans la liste déroulante.

Utiliser une clé PMK (Pairwise Master Key) manuelle pour KeySec : définit une clé PMK statique pour SAP.

TLS - Transport layer Security - Pour les segments de réseau utilisant à la fois des certificats d'authentification numériques côté client et côté serveur. Utilise TLS comme protocole de chiffrement. Exige une infrastructure de certificats numériques PKI.

TTLS - Tunneled Transport Layer Security - Utilise des certificats d'authentification côté client pour ouvrir des tunels sécurisés entre les périphériques afin de protéger les noms d'utilisateur et d'autres informations d'authentification.

PEAP - Protected EAP - Utilise des certificats d'authentification côté client et d'autres formes de sécurité par authentification afin d'établir des tunels sécurisés entre les périphériques pour l'échange des informations de chiffrement.

REMARQUE : en vue d'éviter les attaques potentielles d'« intermédiaires », Microsoft recommande de ne pas utiliser la même méthode d'authentification et les mêmes informations d'authentification pour les connexions PEAP et non PEAP à moins que les connexions non PEAP soient protégées par IPSec (Internet Protocol security).

EAP-FAST - Extensible Authentication Protocol - Flexible Authentication via Secure Tunneling - utilise d'autres techniques d'authentification pour établir un tunel sécurisé pour l'échange des informations de chiffrement.


Propriétés EAP-FAST

Sélectionnez MS-CHAPv2, GTC ou TLS comme méthode à utiliser pour l'échange des informations d'authentification entre les périphériques du réseau par un tunel sécurisé.
REMARQUE : pour EAP-FAST, la méthode GTC est adaptée à la plupart des situations. Reportez-vous au Guide de l'utilisateur pour davantage de détails.

  • MS-CHAPv2 est l'acronyme de « challenge handshake authentication protocol ». Il s'agit d'un protocole d'authentification communément utilisé.

    Utiliser les informations de l'ordinateur du domaine Windows pour l'authentification – permet de s'authentifier avec le nom et le mot de passe d'un ordinateur enregistré sur un domaine Windows. Le serveur d'authentification doit être capable de vérifier le mot de passe des ordinateurs et doit se trouver sur le même domaine Windows que l'ordinateur demandeur.

  • GTC est l'acronyme de « generic token card », conçu à l'origine pour être utilisé avec des cartes à jeton physiques.
  • TLS - Le serveur de certificats d'authentification peut nécessiter une autorité de certificats numériques côté client.

Nom d'utilisateur - entrez un nom d'utilisateur valide sur l'ordinateur ou sur tout le système.
Mot de passe – entrez le mot de passe de l'utilisateur pour cet ordinateur ou sur tout le système.

Fichier PAC (Protected Access Credentials) – un fichier d'informations d'authentification partagé unique utilisé pour authentifier client et serveur. Les fichiers PAC peuvent être distribués aux périphériques clients automatiquement ou manuellement à l'aide de supports physiques.

Utiliser un fichier PAC automatique – permet d'utiliser un fichier PAC généré automatiquement, stocké sur le serveur et distribué aux clients lors de l'authentification EAP-FAST. Lorsque cette option n'est pas sélectionnée, l'utilisateur doit fournir un fichier PAC valide.


PAC Store Manager

Permet de gérer et d'afficher les informations concernant les fichiers PAC stockés.

Importer : importe un fichier PAC dans la liste des fichiers stockés.

Supprimer : supprime le fichier PAC sélectionné de la liste.


Propriétés de l'authentification manuelle

Autentifiez et chiffrez les connexions réseau avec les paramètres suivants.

REMARQUE : les valeurs de transmission s'appliquent au périphérique local que vous configurez. Les valeurs de réception sont issues du partenaire de liaison. Les valeurs de transmission d'un périphérique correspondent aux valeurs de réception du partenaire de liaison.

Clé de sécurité d'association : utilisez toute combinaison de 32 caractères hexadécimaux. Veillez à ce que le partenaire de liaison utilise ces mêmes caractères (assurez-vous que la clé de transmission d'un périphérique est identique à la clé de réception de son partenaire de liaison).

Numéros d'association : utilisez deux nombres mutuellement exclusifs. LinkSec utilise ces nombres pour gérer automatiquement les clés de sécurité d'association.

ID du canal sécurisé : utilisez toute combinaison de 16 caractères hexadécimaux comme ID du canal de transmission sécurisé. Assurez-vous que l'ID du canal de réception du partenaire de liaison est le même.

Inclure l'ID dans les en-têtes de paquets : lorsque cette option est sélectionnée, LinkSec place l'ID du canal sécurisé dans tous les en-têtes des paquets transmis.

Utiliser le chiffrement : si cette option est cochée, LinkSec utilise l'authentification et le chiffrement. Si elle n'est pas cochée, LinkSec utilise uniquement l'authentification pour la sécurité. Les données sont envoyées en clair.


Propriétés PMK

Valeur PMK : entrez la valeur de la clé PMK. Il doit s'agir d'une valeur hexadécimale de 256 bits (32 octets).


Propriétés TTLS

Sélectionnez MS-CHAPv2 ou GTC comme méthode à utiliser pour l'échange des informations d'authentification entre les périphériques du réseau par un tunel sécurisé.
REMARQUE : pour TTLS et PEAP, la méthode MS-CHAPv2 est adaptée à la plupart des situations. Reportez-vous au Guide de l'utilisateur pour davantage de détails.

  • MS-CHAPv2 est l'acronyme de « challenge handshake authentication protocol ». Il s'agit d'un protocole d'authentification communément utilisé.

    Utiliser les informations de l'ordinateur du domaine Windows pour l'authentification – permet de s'authentifier avec le nom et le mot de passe d'un ordinateur enregistré sur un domaine Windows. Le serveur d'authentification doit être capable de vérifier le mot de passe des ordinateurs et doit se trouver sur le même domaine Windows que l'ordinateur demandeur.

  • GTC est l'acronyme de « generic token card », conçu à l'origine pour être utilisé avec des cartes à jeton physiques.

Nom d'utilisateur – entrez un nom d'utilisateur valide sur l'ordinateur ou sur tout le système.
Mot de passe – entrez le mot de passe de l'utilisateur pour cet ordinateur ou sur tout le système.


Paramètres avancés

Trames étendues

Paquets étendus

Adresse administrée localement

Enregistrement d'événement d'état de liaison

Options de performances

Espacement intertrame dynamique

Accès direct au cache

Contrôle de flux

Taux de gestion des interruptions

Interruptions à faible latence

Propriétés des interruptions à faible latence

Descripteurs de réception

Descripteurs de réception PRO100

Descripteurs de transmission

Descripteurs de transmission PRO100

Tampons de réception

Tampons d'émission

Repérage des paquets QS

Options de délestage TCP/IP

Délestage IP de réception avec contrôle d'intégrité embarqué

Délestage TCP de réception avec contrôle d'intégrité embarqué

Délestage IP de transmission avec contrôle d'intégrité embarqué

Délestage TCP de transmission avec contrôle d'intégrité embarqué

Délestage TCP/IP avec contrôle d'intégrité embarqué

Délestage de la segmentation TCP

Délestage de sécurité IP

Attendre la liaison


Page d'état Configuration des paramètres

Configuration en cours. Veuillez patienter. . .


Présentation du contrôle de flux

Un partenaire de liaison peut devenir surchargé si les trames entrantes arrivent trop vite pour que le périphérique puisse les traiter, ce qui entraîne le rejet des trames jusqu'à ce que la condition de surcharge soit passée. Le mécanisme de contrôle du flux permet de maîtriser ce problème et d'éliminer les risques de perte de trames.

Si une condition de surcharge potentielle survient, le périphérique génère une trame de contrôle de flux qui oblige le partenaire de liaison à arrêter immédiatement la transmission et à attendre pendant une période aléatoire avant d'essayer de retransmettre.


Avertissement

Copyright et exclusions de responsabilité

Copyright © 2004 - 2007 Intel Corporation. Tous droits réservés.

* Les autres marques et noms de produits sont des marques commerciales appartenant à leurs propriétaires respectifs.

Intel Corporation décline toute responsabilité pour toute erreur ou omission dans ce document. Intel ne s'engage aucunement à mettre à jour les informations contenues dans ce document.

Intel, Itanium et Pentium sont des marques de commerce d'Intel Corporation aux États-Unis et dans d'autres pays.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OREGON 97124-6497 États-Unis.

Précédent


Page de liaison Intel 10GbE

Les cartes Intel® 10GbE opèrent à 10 gigabits par seconde. Les paramètres de vitesse et de duplex ne peuvent pas être modifiés pour ce type de carte.

Copyright, exclusions de responsabilité et assistance


Page de liaison Intel Gigabit

Paramètres de vitesse de liaison et de duplex.Par défaut, les cartes Intel sont configurées pour détecter ou négocier automatiquement les paramètres de vitesse et duplex. Si la carte ne peut pas se connecter, les paramètres de vitesse et de duplex peuvent être définis afin qu'ils correspondent à ceux du partenaire de liaison. Le paramètre Duplex intégral 1,0 Gbit/s configure la carte pour qu'elle annonce uniquement cette vitesse lors de la négociation automatique.

Conseil : Vous pouvez contrôler les options d'économie d'énergie sous l'onglet Gestion de l'alimentation.

Copyright, exclusions de responsabilité et assistance


Page des liens Intel PRO/100

Paramètres de vitesse et de duplex. Par défaut, les cartes Intel sont configurées pour détecter ou négocier automatiquement les paramètres de vitesse et duplex. Si la carte ne peut pas se connecter, les paramètres de vitesse et de duplex peuvent être définis afin qu'ils correspondent à ceux du partenaire de liaison.

Copyright, exclusions de responsabilité et assistance


Page de liaison Intel Gigabit

Paramètres de vitesse de liaison et de duplex. Par défaut, les cartes Intel sont configurées pour détecter ou négocier automatiquement les paramètres de vitesse et duplex. Si la carte ne peut pas se connecter, les paramètres de vitesse et de duplex peuvent être définis afin qu'ils correspondent à ceux du partenaire de liaison. Le paramètre Négociation automatique 1000 Mbit/s configure la carte pour qu'elle annonce uniquement cette vitesse lors de la négociation automatique.

Conseil : Vous pouvez contrôler les options d'économie d'énergie sous l'onglet Gestion de l'alimentation.

Copyright, exclusions de responsabilité et assistance


Page de liaison Intel Gigabit fibre

Les cartes Intel® Gigabit fibre opèrent à 1 000 Mbit/s. Les paramètres de vitesse et de duplex ne peuvent pas être modifiés pour ce type de carte.

Copyright, exclusions de responsabilité et assistance


Page de liaison Intel Gigabit

Paramètres de vitesse de liaison et de duplex. Par défaut, les cartes Intel négocient automatiquement les paramètres de vitesse et de duplex. Si la carte ne peut pas se connecter, les paramètres de vitesse et de duplex peuvent être définis afin qu'ils correspondent à ceux du partenaire de liaison. Le paramètre Négociation automatique 1000 Mbit/s configure la carte pour qu'elle annonce uniquement cette vitesse lors de la négociation automatique.

Sécurité. L'état LinkSec (Link-layer Security) de ce périphérique est affiché au-dessus. Accédez aux options de sécurité en cliquant sur l'onglet Sécurité.

Conseil : Vous pouvez contrôler les options d'économie d'énergie sous l'onglet Gestion de l'alimentation.

Copyright, exclusions de responsabilité et assistance


Page de liaison Intel Gigabit

Paramètres de vitesse de liaison et de duplex. Par défaut, les cartes Intel sont configurées pour détecter ou négocier automatiquement les paramètres de vitesse et duplex. Si la carte ne peut pas se connecter, les paramètres de vitesse et de duplex peuvent être définis afin qu'ils correspondent à ceux du partenaire de liaison.

Conseil : Vous pouvez contrôler les options d'économie d'énergie sous l'onglet Gestion de l'alimentation.

Copyright, exclusions de responsabilité et assistance


Assistance

Sites Internet :

Assistance à la clientèle :

http://support.intel.com

Produits réseau :

http://www.intel.com/francais/network/connectivity/index.htm

Site de téléchargement :

http://downloadfinder.intel.com

Copyright et exclusions de responsabilité

Copyright © 2004-2007 Intel Corporation. Tous droits réservés.

* Les autres marques et noms de produits sont des marques commerciales appartenant à leurs propriétaires respectifs.

Intel Corporation décline toute responsabilité pour toute erreur ou omission dans ce document. Intel ne s'engage aucunement à mettre à jour les informations contenues dans ce document.

Intel, Itanium et Pentium sont des marques de commerce d'Intel Corporation aux États-Unis et dans d'autres pays.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OREGON 97124-6497 États-Unis.