Mukautuvat kehystenväliset ajat

Korjaa Ethernet-pakettien liialliset yhteentörmäykset ohjaamalla dynaamisesti peräkkäisajoitusta.

Tämän ominaisuuden ollessa käytössä verkkosovitin mukautuu dynaamisesti verkkoliikennetilanteisiin. Useimmissa tietokoneissa ja verkoissa oletusasetus toimii parhaiten. Joissakin harvinaisissa tapauksissa voit saada paremman suorituskyvyn muuttamalla tätä asetusta.


Mukautuva suorituskyvyn hienosäätö

Määrittää sovittimen vastaanottamien kehysten määrän ennen keskeytyksen liipaisemista. Normaalissa toiminnassa sovitin luo keskeytyksen aina, kun vastaanotetaan kehys.

Siirrä liukusäädintä tietokoneen suorituskyvyn suuntaan, kun haluat lisätä sovittimen vastaanottamien kehysten määrää ennen keskeytyksen luomista. Tämän tekeminen parantaa tietokoneen suorituskykyä, mutta voi pienentää sovittimen kaistanleveyttä.


Mukautuva tekniikka

Optimoi suorituskyvyn käyttöjärjestelmän perusteella.

Voit varmistaa parhaan mahdollisen suorituskyvyn jättämällä Mukautuva tekniikka -asetuksen käyttöön.

HUOMAUTUS: Poista mukautuva tekniikka käytöstä, kun teet sovittimien yhteensopivuusongelmien vianmääritystä. Mukautuvan tekniikan poistaminen käytöstä poistaa käytöstä myös lähetyksen valvontalohkot ja mukautuvan suorituskyvyn hienosäädön.
HUOMAUTUS: Jos poistat tämän ominaisuuden käytöstä, mukautuvat kehystenväliset ajat on otettava käyttöön.


Mukautuvat kehystenväliset ajat PRO/100:lle

Kompensoi Ethernet-pakettien liialliset yhteentörmäykset verkossa. Arvon 0 asettaminen poistaa ominaisuuden käytöstä.

Suositeltava asetus (1) toimii parhaiten useimmissa tietokoneissa ja verkoissa mukautuen dynaamisesti verkkoliikennetilanteisiin. Dynaaminen tila on aktiivinen vain silloin, kun arvoksi on määritetty 1. Joissakin harvinaisissa tapauksissa voidaan ehkä saavuttaa parempi suorituskyky määrittämällä kehysten väli manuaalisesti. Arvon määrittäminen pakottaa staattisen välin pakettien välille.

Arvon kasvattaminen lisää lähetettävien kehysten välistä viivettä.


Mukautuva lähetyskynnys

Määrittää tavujen määrän, jonka sovitin säilyttää lähetyspuskurissa ennen lähetystä. Jos esimerkiksi Mukautuva lähetyskynnys -arvo on 100, sovitin säilyttää 100 tavua puskurissaan ennen tietojen lähettämistä.

Sovitin käyttää Mukautuva lähetyskynnys -arvoa vain lähtöpisteenään. Jos sovitin pystyy saavuttamaan paremman lähetyksen suorituskyvyn käyttäen pienempää arvoa, se käyttää automaattisesti tätä arvoa.

Suositeltava arvo Jos tietokoneessa on useita väylänhallintakortteja tai suuri latenssi, tämän arvon on oltava 200.
Jos tietokoneessa on yksi väylänhallintakortti, tämän arvon tulee olla 12.

Voit määrittää sovittimen ensin lähettämään täydet Ethernet-kehykset ja sitten sovittamaan arvon parhaan suorituskyvyn saavuttamista varten, määrittämällä arvoksi 190. Jos lähetyksen suorituskyky heikentyy huomattavasti käytettäessä arvoa 190, määritä kynnysarvoasetukseksi 16 ja suurenna arvoa vähitellen.


Yhdistetyt puskurit

Asettaa lähetyksen nopeuttamiseen käytettävissä olevien puskurien määrän. Tämän asetuksen muuttaminen voi kasvattaa huomattavasti lähetyssuorituskykyä sallimalla sovittimen liittää datasegmentit yhteen ennen paketin lähettämistä.

Jotta suorituskyky paranisi, yhdistettyjen puskurien asetuksen on oltava määritetty toimimaan yhdessä Lähetyksen kuvaajien asetuksen kanssa. Yhdistettyjen kuvaajien asetuksen tulee olla 30 - 50 % l&auml;hetyksen kuvaajien arvosta. Jos yhdistettyjen puskurien asetusta ei muuteta vastaamaan lähetyksen kuvaajien asetusta, lähetyksen suorituskyky ei ehkä parane.

Suositeltava arvo 8


TCP/IP-purkuasetukset

Voit määrittää, mitkä TCP/IP-purkuasetukset sovitin käsittelee käyttöjärjestelmän asemesta.

Purkuasetusten käyttöönotto lisää lähetyksen suorituskykyä, koska sovittimen laitteisto voi laskea nämä tehtävät nopeammin kuin käyttöjärjestelmän ohjelmisto. Purku vapauttaa myös suorittimen resursseja.


Suorituskykyasetukset

Määrittää sovittimen käyttämään asetuksia, jotka voivat parantaa sen suorituskykyä.


Ota PME käyttöön

Tämän avulla sovitin herättää Advanced Power Management (APM) -yhteensopivan järjestelmän S5-tilasta. Myös jotkin ACPI-järjestelmät voidaan herättää S5-tilasta, jos järjestelmän BIOS tukee sitä.

Pois käytöstä | Poistaa herätyksen käytöstä S5-tilasta.
Käytössä | Sallii herätyksen S5-tilasta.
Käyttöjärjestelmän ohjaama | Antaa sovittimen käyttää käyttöjärjestelmän oletusasetuksia.


Vuonohjausasetukset

Antaa sovittimien luoda vuonohjauskehykset tai vastata niihin. Tämä auttaa säätämään verkkoliikennettä. Saat tämän ominaisuuden yleiskatsauksen näkyviin tätä napsauttamalla.

Vastaa | Sovitin keskeyttää lähetyksen, kun se vastaanottaa vuonohjauskehyksen linkkikumppanilta.
Luo | Sovitin luo vuonohjauskehyksen, kun sen vastaanottojono saavuttaa ennalta määritetyn rajan.
Luo ja vastaa | Sovitin luo vuonohjauskehyksiä ja vastaa niihin.
HUOMAUTUS: Jotta sovittimet voisivat hyödyntää tätä ominaisuutta, linkkikumppaneiden on tuettava vuonohjauskehyksiä.


Vuonohjausasetukset

Antaa sovittimien luoda vuonohjauskehykset tai vastata niihin. Tämä auttaa säätämään verkkoliikennettä. Saat tämän ominaisuuden yleiskatsauksen näkyviin tätä napsauttamalla.

Lähetys käytössä | Sovitin keskeyttää lähetyksen, kun se vastaanottaa vuonohjauskehyksen linkkikumppanilta.
Vastaanotto käytössä | Sovitin luo vuonohjauskehyksen, kun sen vastaanottojono saavuttaa ennalta määritetyn rajan.
Vastaanotto ja lähetys käytössä | Sovitin luo vuonohjauskehyksiä ja vastaa niihin.
HUOMAUTUS: Jotta sovittimet voisivat hyödyntää tätä ominaisuutta, linkkikumppaneiden on tuettava vuonohjauskehyksiä.


Tehokas lähetyksen purku versio 4

Asettaa sovittimen purkamaan TCP-sanomien segmentoinnin kelvollisiin Ethernet-kehyksiin.

Koska sovitinlaitteisto pystyy suorittamaan datan segmentoinnin paljon nopeammin kuin käyttöjärjestelmäohjelmisto, tämä ominaisuus voi parantaa lähetyksen suorituskykyä. Tämän lisäksi sovitin käyttää vähemmän suoritinresursseja.


Tehokas lähetyksen purku versio 6

Asettaa sovittimen purkamaan TCP-sanomien segmentoinnin kelvollisiin Ethernet-kehyksiin.

Koska sovitinlaitteisto pystyy suorittamaan datan segmentoinnin paljon nopeammin kuin käyttöjärjestelmäohjelmisto, tämä ominaisuus voi parantaa lähetyksen suorituskykyä. Tämän lisäksi sovitin käyttää vähemmän suoritinresursseja.


Gigabitin päätila-alisteinen tila

Määrittää, toimiiko sovitin tai linkkikumppani päälaitteena. Toinen laite määritetään alisteiseksi laitteeksi. Asetuksen muuttaminen voi parantaa linkin laatua tiettyjen linkkikumppanien kanssa.

HUOMAUTUS: Jotkin moniporttilaitteet voidaan pakottaa päätilaan. Jos sovitin on liitetty sellaiseen laitteeseen ja on määritetty pakottamaan päätila, linkkiä ei muodosteta. Sovittimen pakottaminen päätila- tai alisteinen tila -asetukseen voi katkaista linkin, jos linkkikumppania ei ole määritetty oikein.


Otsikkodatan jakaminen

Sallii sovittimen jakaa otsikkotiedot saapuvasta paketista niin, että suorittimen ei tarvitse käsitellä koko pakettia, mikä vähentää suorittimen käyttöä.


Keskeytyksen lieventäminen

Asettaa keskeytystiheyksen (ITR, Interrupt Throttle Rate). Tällä asetuksella määritetään tiheys, jolla ohjain hallitsee keskeytyksiä.

Oletusasetus on optimoitu yleisille kokoonpanoille. Tämän asetuksen muuttaminen voi parantaa verkon suorituskykyä tietyissä verkko- ja järjestelmäkokoonpanoissa. Todellinen keskeytystiehys riippuu verkkosovittimesta.

Asetukset
  • Pois päältä (ei keskeytystiheyttä)
  • Matala
  • Normaali
  • Korkea
  • Mukautiva (säädetään dynaamisesti)

Kun paketti saapuu, sovitin luo keskeytyksen, jolloin ohjain voi käsitellä paketin. Suuremmilla linkkinopeuksilla luodaan enemmän keskeytyksiä ja myös suorittimen käyttö lisääntyy. Tämä heikentää järjestelmän suorituskykyä. Kun käytetään suurempaa ITR-asetusta, keskeytystiheys on pienempi ja tuloksena on parempi suorituskyky.

HUOMAUTUS: Suurempi ITR-tiheys tarkoittaa myös, että ohjaimella on enemmän viiveitä pakettien käsittelyssä. Jos sovitin käsittelee useita pieniä paketteja, on parempi alentaa ITR-arvoa, jotta ohjain voi vastata paremmin saapuviin ja lähteviin paketteihin.


Keskeytyksen lieventäminen

Sallii sovittimen lieventää keskeytyksiä.

Kun paketti saapuu, sovitin luo keskeytyksen, jolloin ohjain voi käsitellä paketin. Suuremmilla linkkinopeuksilla luodaan enemmän keskeytyksiä ja myös suorittimen käyttö kasvaa. Tämä johtaa järjestelmän heikkoon suorituskykyyn. Kun Keskeytyksen lieventäminen on käytössä, keskeytystiheys on pienempi ja tuloksena on parempi suorituskyky.


IP-tarkistussumman purku versio 4

Sallii sovittimen varmistaa vastaanotettujen pakettien IP-tarkistussumman ja laskea lähetettyjen pakettien tarkistussumman. Tämän toiminnon ottaminen käyttöön voi parantaa IP-suorituskykyä ja vähentää suorittimen käyttöä.


IP-tarkistussumman purku versio 6

Sallii sovittimen varmistaa vastaanotettujen pakettien IP-tarkistussumman ja laskea lähetettyjen pakettien tarkistussumman. Tämän toiminnon ottaminen käyttöön voi parantaa IP-suorituskykyä ja vähentää suorittimen käyttöä.


Jumbokehykset

Ottaa käyttöön TCP/IP-pakettien jumbokehysominaisuuden. Tilanteissa, joissa suurin osa liikennettä koostuu suurista paketeista ja lisälatenssia voidaan sallia, jumbokehykset voivat vähentää suorittimen käyttöä ja parantaa tehoa.

Jumbokehykset ovat suurempia kuin normaalit Ethernet-kehykset, joiden koko on noin 1,5 k.

Käyttöä koskevia huomautuksia

  • Ota jumbokehykset käyttöön vain silloin, kun kaikki verkon laitteet tukevat niitä ja ne on määritetty käyttämään samaa kehyksen kokoa. Kun määrität jumbokehyksiä toisiin verkkolaitteisiin, ota huomioon, että eri verkkolaitteet laskevat jumbokehysten koot eri tavalla. Jotkin laitteet sisällyttävät otsikkotiedot kehyksen kokoon, kun taas toiset eivät toimi näin. Intel-sovittimet eivät sisällytä otsikkotietoja kehyksen kokoon.
  • Jumbokehysten käyttäminen 10:llä tai 100 Mbps:llä voi aiheuttaa huonon suorituskyvyn tai linkin menetyksen.
  • Kun jumbokehyksiä määritetään kytkimessä, kehyskokoa pitää ehkä kasvattaa sovittimen asetusta suuremmaksi. Aseta kytkimen kehyskoko neljä tavua suuremmaksi CRC:tä varten ja lisää siihen vielä neljä tavua, jos käytät VLA-verkkoja tai QoS-paketinmerkintää.


Jumbopaketit

Ottaa käyttöön TCP/IP-pakettien jumbopakettiominaisuuden. Tilanteissa, joissa suurin osa liikennettä koostuu suurista paketeista ja lisälatenssia voidaan sallia, jumbopaketit voivat vähentää suorittimen käyttöä ja parantaa tehoa.

Jumbopaketit ovat suurempia kuin normaalit Ethernet-kehykset, joiden koko on noin 1,5 k.

Käyttöä koskevia huomautuksia

  • Ota jumbopaketit käyttöön vain silloin, kun kaikki verkon laitteet tukevat niitä ja ne on määritetty käyttämään samaa kehyksen kokoa. Kun määrität jumbopaketteja toisiin verkkolaitteisiin, ota huomioon, että eri verkkolaitteet laskevat jumbopakettien koot eri tavalla. Jotkin laitteet sisällyttävät otsikkotiedot kehyksen kokoon, kun taas toiset eivät toimi näin. Intel-sovittimet eivät sisällytä otsikkotietoja kehyksen kokoon.
  • Jumbopakettien käyttäminen nopeudella 10 tai 100 Mbps voi heikentää suorituskykyä tai aiheuttaa linkin katkeamisen.
  • Kun jumbooaketteja määritetään kytkimessä, kehyskokoa pitää ehkä kasvattaa sovittimen asetusta suuremmaksi. Aseta kytkimen kehyskoko neljä tavua suuremmaksi CRC:tä varten ja lisää siihen vielä neljä tavua, jos käytät VLA-verkkoja tai QoS-paketinmerkintää.


Paikallisesti hallittu osoite

Muuttaa tämän verkkosovittimen käyttämää MAC-osoitetta. Osoite on 12-numeroinen heksadesimaaliluku välillä: 0000 0000 0001 - FEFF FFFF FFFF

HUOMAUTUS: Varmista, että tätä osoitetta ei käytetä verkon muissa järjestelmissä.

Huomautuksia

  • Älä käytä monilähetysosoitetta (vähiten merkitsevä korkean tavun bitti = 1).
    Esimerkiksi osoitteessa 0y123456789A, "y" ei voi olla pariton luku. (y:n täytyy olla 0, 2, 4, 6, 8, A, C tai E.)
  • Voit palauttaa oletusarvon mukaisen MAC-osoitteen valitsemalla Käytä oletusarvoa.
HUOMAUTUS: Osoitetta ei voi muuttaa, jos sovitin on osa ryhmää.


Kirjaa linkin tila

Ottaa käyttöön linkin tilaa seuraavien muutosten kirjaamisen järjestelmän tapahtumalokiin.

  • LINK_UP_CHANGE
    Ilmaisee, että sovitin on muodostanut linkin.
  • LINK_DOWN_CHANGE
    Ilmaisee, että sovitin on kadottanut linkin.
  • LINK_DUPLEX_MISMATCH
    Ilmaisee kaksisuuntaisuuden ristiriidan sovittimen ja linkkikumppanin välillä.

Vianmääritysvihje: Voit tutkia ongelmaa valitsemalla Linkin nopeus -välilehden ja suorittamalla diagnostiikan.


Yhteys resursseihin vähäistä

Kun tämä asetus on käytössä, verkkosovitin säilyttää verkkoyhteyden, vaikka järjestelmässä ei ole kaikkien lisäasetusten suorittamiseksi tarvittavia resursseja. Tällaisia lisäasetuksia ovat esimerkksi IPSec-purku ja Suuren lähetyksen purku. Lisäasetustoiminnot palautuvat vain silloin, kun tietokone käynnistetään uudelleen.

Voit selvittää resurssiongelmat tarkistamalla järjestelmälokin, joka näyttää vähissä olevien järjestelmäresurssien aiheuttamat virheet.


Pura IP-suojaus

Tallentaa suoritinkierrot purkamalla IPSec-salauksen suorittimesta sovittimeen.


Pura TCP-vastaanoton tarkistussumma

Antaa sovittimen varmistaa saapuvien pakettien TCP- tai UDP-tarkistussumman. Tämä toiminto parantaa vastaanoton suorituskykyä ja vähentää suorittimen käyttöä.


TCP-lohkomisen purkaminen

Asettaa sovittimen purkamaan TCP-sanomien segmentoinnin kelvollisiin Ethernet-kehyksiin.

Koska sovitinlaitteisto pystyy suorittamaan datan segmentoinnin paljon nopeammin kuin käyttöjärjestelmäohjelmisto, tämä ominaisuus voi parantaa lähetyksen suorituskykyä. Tämän lisäksi sovitin käyttää vähemmän suoritinresursseja.


Pura TCP/IP-tarkistussumma

Sallii sovittimen varmistaa vastaanotettujen pakettien TCP/IP-tarkistussumman ja laskea lähetettyjen pakettien tarkistussumman. Tämän toiminnon käyttöönotto voi parantaa TCP/IP-suorituskykyä.


Lähetyksen IP-tarkistussumma

Sallii sovittimen laskea lähetettyjen pakettien IP-tarkistussumman. Tämä toiminto voi parantaa IP-lähetyssuorituskykyä ja vähentää suorittimen käyttöä. Kun purku on poissa käytöstä, käyttöjärjestelmä varmistaa IP-tarkistussumman.


Lähet. TCP-tarkistussumman purkaminen

Sallii sovittimen laskea lähetettyjen pakettien TCP- tai UDP-tarkistussumman. Tämä toiminto voi parantaa TCP- ja UDP-lähetyssuorituskykyä ja vähentää suorittimen käyttöä. Kun purku on käytössä, sovitin suorittaa varmistuksen käyttöjärjestelmälle.

HUOMAUTUS: Poista tämä toiminto käytöstä, kun palvelin tukee DOS-pohjaisia asiakkaita.


PCI-väylän suorituskyky

Yhdistää lähetyspakettien puskuripirstoutumat yksittäiseksi puskuriksi ennen niiden lähettämistä verkkoon.

  • Kun PCI-väylän suorituskyky -toiminto on poissa käytöstä, sovitin käyttää sitä lähetysmenetelmää, jolla saavutetaan paras mahdollinen suorituskyky. Jos pakettien yhdistäminen tuottaa parhaan lähetyksen suorituskyvyn, sovitin automaattisesti yhdistää paketit.
  • Kun PCI-väylän suorituskyky -asetus on käytössä, sovitin pakottaa käyttämään pakettien yhdistämistä.

Poista PCI-väylän suorituskyky -asetus käytöstä, jos pakettien lähetyksen suorituskyvyssä ei ole ongelmia. Jos alikuormitus on suurta tai PCI-väylässä on suorituskykyongelmia, ota tämä asetus käyttöön.


Välimuistin suorakäyttö

Välimuistin suorakäyttö vähentää kunkin paketin käsittelemisessä tarvittavien muistinkäyttöoperaatioiden määrää toimittamalla paketin suoraan järjestelmäsuorittimen välimuistiin.

HUOMAUTUS: Välimuistin suorakäyttö on käytettävissä vain, jos sekä suoritin, piirisarja että verkkolaite tukevat sen käyttämistä.


Pienen viipeen keskeytykset - Yleistä

Tämä asetus sallii sovittimien ohittaa keskeytyksenhallinnan ja muodostaa välittömästi keskeytyksen tiettyjen TCP-pakettien saapuessa, minkä ansiosta järjestelmä pystyy käsittelemään paketin nopeammin. Pienemmän dataviipeen ansoista toiset sovellukset pystyvät käyttämään verkon dataa nopeammin.

HUOMAUTUS: Järjestelmäsuorittimen käyttö voi lisääntyä, kun tämä asetus on käynnissä.


Pienen viipeen keskeytysten ominaisuudet

Määrittää, mitkä paketit ohittavat keskeytyksenhallinnan ja liipaisevat välittömät keskeytykset.

Käytä paketteja ja TCP PSH -lippua: | Mikä tahansa saapuva paketti, jossa on TCP PSH -lippu, liipaisee välittömän keskeytyksen. Lähettävä laite asettaa PSH-lipun.
Käytä näissä TCP-porteissa: | Jokainen määritetyissä porteissa vastaanotettu paketti liipaisee välittömän keskeytyksen. Portteja voi määrittää enintään 8.


Prioriteettitason määritys

Jos tietokoneessa on 802.1p/802.1Q -merkintä (QoS) käytössä, voit määrittää prioriteettijonojen palvelemat prioriteettitasot. Intel-sovittimissa on kaksi prioriteettijonoa: suuri ja pieni.

Määrittämäsi numero asettaa suuren prioriteetin jonon alarajan.

Jos esimerkiksi määrität arvoksi 6, paketit, joiden prioriteetti on välillä 0 - 5, lähetetään pienen prioriteetin jonossa ja paketit, joiden arvo on välillä 6 - 7, lähetetään suuren prioriteetin jonossa.


Ensisijainen VLAN -merkintä

Ottaa käyttöön IEEE 802.3ac -merkittyjen kehysten lähettämisen ja vastaanottamisen. Näihin kuuluvat:

  • 802.1p QoS (Quality of Service, palvelun laatu) -merkinnät ensisijaisille merkityille paketeille
  • 802.1Q -merkinnät VLAN-verkoille

Kun tämä toiminto on käytössä, merkityt paketit käyttävät käyttöjärjestelmän Prioriteettitason määrityksen jonoasetuksia.

Ensisijainen VLAN -merkintä otetaan automaattisesti käyttöön, kun VLAN määritetään VLAN-verkot-välilehdellä. Merkintää ei voi poistaa käytöstä, koska VLAN-verkoissa tarvitaan merkintää.

HUOMAUTUS: VLAN-verkkojen määrittäminen edellyttää, että ANS (Advanced Networking Services) on asennettu.


QoS-paketin merkintä

Ottaa käyttöön IEEE 802.3ac -merkittyjen kehysten lähettämisen ja vastaanottamisen. Näihin kuuluvat:

  • 802.1p QoS (Quality of Service, palvelun laatu) -merkinnät ensisijaisille merkityille paketeille
  • 802.1Q -merkinnät VLAN-verkoille

Kun tämä toiminto on käytössä, merkityt paketit käyttävät käyttöjärjestelmän Prioriteettitason määrityksen jonoasetuksia.

QoS-paketinmerkintä otetaan automaattisesti käyttöön, kun VLAN määritetään VLAN-verkot-välilehdellä. Merkintää ei voi poistaa käytöstä, koska VLAN-verkoissa tarvitaan merkintää.

HUOMAUTUS: VLAN-verkkojen määrittäminen edellyttää, että ANS (Advanced Networking Services) on asennettu.


Lähetä kehystenvälinen aika uudelleen

Lisää kehysten uudelleenlähetysten välistä viivettä. Vaikka sovittimet käyttävät sisäänrakennettua Ethernet-algoritmia kehysten lähettämiseksi uudelleen törmäysten jälkeen, viiveen kasvattaminen voi parantaa verkon suorituskykyä, jos verkossa on epätavallisen suuri määrä törmäyksiä.


Vastaanottopuolen skaalaus (RSS)

Ottaa vastanottopuolen skaalauksen (RSS) käyttöön. RSS tasapainottaa vastaanottoliikenteen eri suorittimien tai suoritinydinten välillä. Tällä asetuksella ei ole vaikutusta, jos järjestelmässä on vain yksi suoritinyksikkö.

HUOMAUTUS: Vastaanttopuolen skaalaus pitää ottaa käyttöön, jotta Intel® I/O Acceleration Technology toimisi.

Ryhmitystä koskevia huomautuksia

  • Jos vastaanottopuolen skaalausta (RSS:ää) ei ole otettu käyttöön ryhmän kaikissa sovittimissa, se poistetaan käytöstä ryhmässä.
  • Jos ryhmään lisätään sovitin, joka ei tue vastaanottopuolen skaalausta, vastaanottopuolen skaalaus poistetaan käytöstä ryhmässä.
  • Jos ryhmään lisätään muu kuin Intel-sovitin, vastaanottopuolen skaalaus poistetaan käytöstä ryhmässä.
  • Ryhmään ei voi lisätä muita kuin Intel-sovittimia, kun vastaanottopuolen skaalaus on käytössä.


Vastaanottopuskurit

Määrittää vastaanottopuskurien määrän, jota sovitin käyttää kopioidessaan tietoja muistiin. Tämän arvon lisääminen voi parantaa vastaanoton suorituskykyä, mutta se myös kuluttaa järjestelmämuistia.

Haluat ehkä suurentaa Vastaanottopuskurit-asetusta, jos huomaat vastaanottoliikenteen suorituskyvyn heikentyvän merkitsevästi. Jos vastaanoton suorituskyvyssä ei ole ongelmia, käytä oletusasetusta.


Vastaanottokuvaajat

Asettaa vstaanottokuvaajien määrän, jota ohjain käyttää tietojen kopioimisessa yhteyskäytäntömuistiin. Tämän arvon lisääminen voi parantaa vastaanoton suorituskykyä, mutta se myös kuluttaa järjestelmämuistia.

Vastaanoton kuvaajat ovat datasegmenttejä, joiden avulla sovitin jakaa vastaanotetut paketit muistiin. Kukin vastaanotettu paketti vaatii yhden vastaanoton kuvaajan ja kukin kuvaaja käyttää 2 kt muistia.

Haluat ehkä suurentaa Vastaanoton kuvaajat -asetusta, jos huomaat vastaanottoliikenteen suorituskyvyn heikentyvän merkitsevästi. Jos vastaanoton suorituskyvyssä ei ole ongelmia, käytä oletusasetusta.


Vastaanottokuvaajat

Asettaa vastaanottokuvaajien määrän, jota ohjain käyttää tietojen kopioimisessa yhteyskäytäntömuistiin. Tämän arvon lisääminen voi parantaa vastaanoton suorituskykyä, mutta se myös kuluttaa järjestelmämuistia.

Vastaanoton kuvaajat ovat datasegmenttejä, joiden avulla sovitin jakaa vastaanotetut paketit muistiin. Kukin vastaanotettu paketti vaatii yhden vastaanoton kuvaajan ja kukin kuvaaja käyttää 2 kt muistia.

Haluat ehkä suurentaa Vastaanoton kuvaajat -asetusta, jos huomaat vastaanottoliikenteen suorituskyvyn heikentyvän merkitsevästi. Jos vastaanoton suorituskyvyssä ei ole ongelmia, käytä oletusasetusta.


Suojaussidokset

Määrittää samanaikaisten suojaussidosten määrän, joka voidaan purkaa sovittimen suorittimeen. Suojaussidos on yhteysistunto jonkin toisen IP-suojausohjelmaa käyttävän tietokoneen kanssa.

Jos tietokone pystyy tukemaan useampia suojaussidoksia kuin mitä oletusasetuksessa on määritetty, suurenna tätä arvoa. Ota huomioon, että suojaussidosten määrän lisääminen lisää sovittimen muistin kulutusta.


TCP-tarkistussumman purku versio 4

Sallii sovittimen varmistaa vastaanotettujen pakettien TCP-tarkistussumman ja laskea lähetettyjen pakettien tarkistussumman. Tämän toiminnon ottaminen käyttöön voi parantaa TCP-lähetyssuorituskykyä ja vähentää suorittimen käyttöä.


TCP-tarkistussumman purku versio 6

Sallii sovittimen varmistaa vastaanotettujen pakettien TCP-tarkistussumman ja laskea lähetettyjen pakettien tarkistussumman. Tämän toiminnon ottaminen käyttöön voi parantaa TCP-lähetyssuorituskykyä ja vähentää suorittimen käyttöä.


Lähetyspuskurit

Määrittää lähetyspuskurien määrän, jota sovitin käyttää kopioidessaan tietoja muistiin. Tämän arvon lisääminen voi parantaa lähetyksen suorituskykyä, mutta se myös kuluttaa järjestelmämuistia.

Haluat ehkä suurentaa lähetyspuskurit-asetusta, jos huomaat lähetysliikenteen suorituskyvyn heikentyvän merkitsevästi. Jos lähetyksen suorituskyvyssä ei ole ongelmia, käytä oletusasetusta.


Lähetyksen kuvaajat

Määrittää lähetyksen kuvaajien määrän. Lähetyksen kuvaajat ovat datasegmenttejä, joiden avulla sovitin voi jäljittää lähetyspaketteja järjestelmämuistissa. Paketin koon mukaan kukin lähetyspaketti vaatii yhden tai useamman lähetyksen kuvaajan.

Haluat ehkä lisätä lähetyksen kuvaajia, jos huomaat lähetyksen suorituskyvyssä ongelmia. Lähetyksen kuvaajien määrän lisääminen voi parantaa lähetystehoa. Lähetyksen kuvaajat kuitenkin kuluttavat järjestelmämuistia. Jos lähetyksen suorituskyvyssä ei ole ongelmia, käytä oletusasetusta.


UDP-tarkistussumman purku versio 4

Sallii sovittimen varmistaa vastaanotettujen pakettien UDP-tarkistussumman ja laskea lähetettyjen pakettien tarkistussumman. Tämän toiminnon ottaminen käyttöön voi parantaa UDP-lähetyssuorituskykyä ja vähentää suorittimen käyttöä.


UDP-tarkistussumman purku versio 6

Sallii sovittimen varmistaa vastaanotettujen pakettien UDP-tarkistussumman ja laskea lähetettyjen pakettien tarkistussumman. Tämän toiminnon ottaminen käyttöön voi parantaa UDP-lähetyssuorituskykyä ja vähentää suorittimen käyttöä.


Odota linkkiä

Määrittää, odottaako ohjain automaattisen neuvottelun onnistumista ennen linkkitilan ilmoittamista.

Asetukset

Pois päältä: Ohjain ei odota automaattista neuvottelua

Päälle: Ohjain odottaa automaattista neuvottelua. Jos nopeutta ei ole asetettu automaattiseen neuvotteluun, ohjain odottaa lyhyen ajan linkin suorittumista ja ilmoittaa sitten linkkitilan.

Automaattitunnistus: Määrittää automaattisesti asetukseksi Päälle tai Pois päältä nopeuden ja sovittimen tyypin mukaan, kun ohjain on asennettu. Se on

  • Pois päältä, kun kyseessä ovat Intel PRO/1000 -kuparisovittimet, joiden nopeus on automaattinen.
  • Päälle, kun kyseessä ovat Intel PRO/1000 -kuparisovittimet, joilla on pakotettu nopeus ja suuntaisuus.
  • Päälle, kun kyseessä ovat Intel PRO/1000 -kuitusovittimet, joiden nopeus on automaattinen.


Tämä verkkoyhteys on poissa käytöstä

Tämä verkkoyhteys on poistettu käytöstä tai se on poistettu järjestelmästä.

Yhteys on asennettava uudelleen tai se pitää ottaa käyttöön Yleiset-välilehdellä, ennen kuin käytöstä poistettuja ominaisuuksia voi käyttää.


Virranhallinta-välilehti

Tämän välilehden asetukset laajentavat tavallisten virranhallinta-asetusten ominaisuuksia. Korostamalla eri vaihtoehtoja saat lisätietoja niistä. Virransäästöasetukset määrittävät, miten ja milloin sovitin pienentää virrankulutusta. Wake on LAN -asetusten avulla voit määrittää tapahtumat, jotka herättävät tietokoneen toimintatilaan.

Jos Wake on LAN -asetukset eivät ole käytössä, Intel® -sovittimet sallivat tietokoneen sammuttaa laitteen aina, kun tietokone siirtyy lepo- tai valmiustilaan.


Auto Connect Battery Saver (ACBS) -ominaisuus

Intel® Auto Connect Battery Saver (Intel® ACBS) -ominaisuuden ottaminen käyttöön. Kytkee sovittimen pois päältä, kun linkki on katkaistuna tai verkkokaapeli on kytkettynä irti. Sovittimen virta katkaistaan aikakatkaisuajan kuluttua.

Kun verkkokaapeli kytketään takaisin ja linkki muodostetaan uudelleen, verkkokortin virta kytkeytyy päälle ja se palautetaan täyteen toimintatilaan.

HUOMAUTUKSIA:
  • Tämä ominaisuus toimii vain, kun järjestelmän virtalähteenä on akku. Intel® ACBS poistetaan automaattisesti käytöstä, kun virtajohto on kytkettynä.
  • Intel® ACBS ei toimi sovittimessa, jos sovittimelle on määritetty pakotetun nopeuden tai kaksisuuntaisuuden asetuksia. Intel® ACBS toimii vain, kun sovitin on määritetty käyttämään automaattista tunnistusta tai automaattista neuvottelua.
  • ACBS:ää ei voi ottaa käyttöön, jos tietokone siirtyy virransäästötilaan (valmius-, lepo- tai virrankatkaisutilaan) läheiverkkokaapelin ollessa yhä kytkettynä. Voit ottaa ACBS:n käyttöön irrottamalla lähiverkkokaapelin ja odottamalla vähintään 15 sekunnin ajan ennen järjestelmän siirtämistä virransäästötilaan.


Deep Smart Power Down -virransäästö

Kytkee sovittimen pois päältä, kun linkki on katkaistuna tai verkkokaapeli on kytkettynä irti. Sovittimen virta katkaistaan aikakatkaisuajan kuluttua. Käyttöjärjestelmä käsittelee sovitinta aivan kuin se olisi irrotettu tietokoneesta.

Kun verkkokaapeli kytketään takaisin ja linkki muodostetaan uudelleen, verkkokortin virta kytkeytyy päälle ja se palautetaan täyteen toimintatilaan. Tämä ilmenee aivan kuin sovitin kytkettäisiin tietokoneeseen.


Laajennettu ASPM

Virran säästäminen sovittimen ollessa aktiivinen siirtymällä L1 PCI Express -virransäästölinkkitilaan, kun läsnä ei ole keskeneräisiä pyyntöjä tai odottavia tapahtumia.


Virransäästö-välilehti – Ei virransäästöasetuksia

Tämän välilehden asetukset laajentavat tavallisten virranhallinta-asetusten ominaisuuksia. Korostamalla eri vaihtoehtoja saat lisätietoja niistä. Wake on LAN -asetusten avulla voit määrittää tapahtumat, jotka herättävät tietokoneen toimintatilaan.

Jos Wake on LAN -asetukset eivät ole käytössä, Intel® PRO -sovittimet sallivat tietokoneen sammuttaa laitteen aina, kun tietokone siirtyy lepo- tai valmiustilaan.

Tämä portti ei tue virransäästöasetuksia.


Virransäästö-välilehti – Ei Wake on LAN -asetuksia

Tämän välilehden asetukset laajentavat tavallisten virranhallinta-asetusten ominaisuuksia. Korostamalla eri vaihtoehtoja saat lisätietoja niistä. Virransäästöasetukset määrittävät, miten ja milloin sovitin pienentää virrankulutusta.

Tämä portti ei tue Wake on LAN -asetuksia.


Pienennä virrankulutusta, kun käytössä akkuvirta

Intel® Link Speed Battery Saver -ominaisuuden ottaminen käyttöön. Määrittää sovittimen neuvottelemaan pienimmän mahdollisen nopeusasetuksen, kun tietokone käy akkuvirralla.

Tämän toiminnon käyttäminen edellyttää, että sovitin on:

  • määritetty automaattisesti neuvottelemaan nopeus ja
  • yhdistetty linkkikumppaniin, joka voi automaattisesti neuvotella nopeuden.


Pienennä virrankulutusta, kun kaapeli on irti

Määrittää sovittimen pienentämään virrankulutusta, kun verkkokaapeli on irti sovittimesta tai kun käyttöjärjestelmä on keskeytystilassa. Kun sovitin muodostaa jälleen kelvollisen linkin, sovittimen virrankäyttö palaa normaaliin tilaan (täysi virrankäyttö).

HUOMAUTUS: Kun kaksi Intel® PRO/1000 MT -työpöytäsovitinta on liitetty peräkkäin ja tämä ominaisuus on käytössä, näiden sovittimien välillä ei ole linkkiä. Tämä ominaisuus on poistettava käytöstä molemmista sovittimista, kun ne yhdistetään peräkkäin.


Pienennä nopeutta virran säästämiseksi

Määrittää sovittimen neuvottelemaan pienimmän mahdollisen nopeusasetuksen virran säästämiseksi.

Tämän toiminnon käyttäminen edellyttää, että sovitin on:

  • määritetty automaattisesti neuvottelemaan nopeus ja
  • yhdistetty linkkikumppaniin, joka voi automaattisesti neuvotella nopeuden.
HUOMAUTUKSIA:
  • Kun virransäästö on käytössä, Intel® PRO/100 M Desktop -sovittimet hidastavat sovittimen käsittelyjaksoja. Tämä ominaisuus sallii sovittimien vähentää lisää virrankulutustaan. Muut Intel-sovittimet eivät vähennä käsittelyjaksoja virran säästämiseksi.
  • Jotta tämän ominaisuuden käyttäminen olisi mahdollista, Intel® PRO/1000 -sovittimien on oltava kytkettynä kytkimeen.


Pienennä virtaa valmiustilassa

Määrittää sovittimen neuvottelemaan pienimmän mahdollisen nopeusasetuksen virran säästämiseksi, kun tietokone on valmiustilassa.

HUOMAUTUKSIA:
  • Tämän ominaisuuden käyttäminen edellyttää, että Herätys taikapaketilla tai Herätys ohjatulla paketilla on käytössä.
  • Herätys taikapaketilla virrankatkaisutilasta ei vaikuta tähän ominaisuuteen.

Tämän toiminnon käyttäminen edellyttää, että sovitin on:

  • määritetty automaattisesti neuvottelemaan nopeus ja
  • yhdistetty linkkikumppaniin, joka voi automaattisesti neuvotella nopeuden.


Herätys S5-tilasta

Tämän avulla sovitin herättää Advanced Power Management (APM) -yhteensopivan järjestelmän S5-virrankatkaisutilasta. ACPI-järjestelmät voidaan herättää myös S5-tilasta, jos BIOS tukee sitä.


Herätys ohjatulla paketilla

Sallii tämän laitteen palauttaa tietokone valmiustilasta tai lepotilasta toimintatilaan, kun sovittimeen lähetetään suoraan paketti.

Esimerkiksi tietokone voidaan herättää yrittämällä etäkäyttää siihen tallennettuja tiedostoja.


Herätys linkillä

Tämän avulla sovitin herättää Advanced Power Management (APM) -yhteensopivan järjestelmän S5-virrankatkaisutilasta, kun verkkoyhteys muodostaa linkin.

ACPI-järjestelmät voidaan herättää valmiustilasta (S3) tai lepotilasta (S4). ACPI-järjestelmät voidaan herättää myös S5-tilasta, jos BIOS tukee sitä.

HUOMAUTUS: Linkin on oltava menetetty ennen kuin järjestelmä siirtyy S5-tilaan järjestelmän herättämiseksi toimivalla linkkitapahtumalla.


Herätys taikapaketilla

Sallii hallinta-aseman palauttaa tietokone valmiustilasta tai lepotilasta toimintatilaan, kun sovittimeen lähetetään suoraan taikapaketti*.


Lisäasetukset – Sisällysluettelo

Lisäasetukset

Jumbokehykset

Jumbopaketit

Paikallisesti hallittu osoite

Kirjaa linkin tilatapahtuma lokiin

Suorituskykyasetukset

Mukautuvat kehystenväliset ajat

Välimuistin suorakäyttö

Vuonohjaus

Keskeytystiheys

Pienen viipeen keskeytykset

Pienen viipeen keskeytysten ominaisuudet

Vastaanottokuvaajat

PRO100-vastaanottokuvaajat

Lähetyksen kuvaajat

PRO100-lähetyksen kuvaajat

Vastaanottopuskurit

Lähetyspuskurit

QoS-paketin merkintä

TCP/IP-purkuasetukset

Vastaanoton IP-tarkistussumman purkaminen

Vastaanoton TCP-tarkistussumman purkaminen

Lähet. IP-tarkistussumman purkaminen

Lähet. TCP-tarkistussumman purkaminen

Pura TCP/IP-tarkistussumma

TCP-lohkomisen purkaminen

Pura IP-suojaus

Odota linkkiä


Määritetään asetuksia -tilasivu

Määritetään. Odota hetki. . .


Vuonohjauksen yleiskatsaus

Linkkikumppani voi ylikuormittua, jos saapuvat kehykset tulevat nopeammin kuin laite voi niitä käsitellä. Tämä johtaa kehysten hylkäämiseen, kunnes ylikuormitustila menee ohi. Vuonohjausmekanismi selvittää tämän ongelman ja poistaa menetettyjen kehysten riskin.

Jos mahdollinen ylikuormitustila tulee esiin, laite luo vuonohjauskehyksen, joka pakottaa lähettävän linkkikumppanin keskeyttämään lähetyksen heti ja odottamaan satunnaisen ajan ennen uudelleenlähetysyritystä.


Oikeudellisia tietoja

Tekijänoikeusilmoitus ja vastuuvapautuslausekkeet

Copyright © 2004 - 2007 Intel Corporation. Kaikki oikeudet pidätetään.

*Muut nimet tai merkit voivat olla muiden yritysten omaisuutta.

Intel Corporation ei ole vastuussa tässä dokumentissa olevista virheistä tai puutteista. Intel ei sitoudu päivittämään tämän dokumentin sisältämiä tietoja.

Intel, Itanium ja Pentium ovat Intel Corporationin tavaramerkkejä Yhdysvalloissa ja muissa maissa.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497 USA

Edellinen


Intel PRO/10GbE -linkkisivu

Intel® PRO/10GbE -sovittimet toimivat 10 Gbps:n nopeudella. Et voi muuttaa nopeus- ja suuntaisuusasetuksia tämän tyyppiselle sovittimelle.

Tekijänoikeuslausekkeet, vastuuvapautuslausekkeet ja tukitiedot


Intel PRO/100 -linkkisivu

Nopeus ja suuntaisuus. Oletusarvon mukaan Intel-sovittimet neuvottelevat automaattisesti nopeuden ja suuntaisuuden asetukset. Jos sovitin ei pysty muodostamaan yhteyttä, voit asettaa nopeuden ja suuntaisuuden asetukset vastaamaan linkkikumppanin asetuksia.

Tekijänoikeuslausekkeet, vastuuvapautuslausekkeet ja tukitiedot


Intel PRO/1000 -linkkisivu

Nopeus ja suuntaisuus. Oletusarvon mukaan Intel-sovittimet neuvottelevat automaattisesti nopeuden ja suuntaisuuden asetukset. Jos sovitin ei pysty muodostamaan yhteyttä, voit asettaa nopeuden ja suuntaisuuden asetukset vastaamaan linkkikumppanin asetuksia. Automaattisen neuvottelun 1000 Mbps-asetus määrittää sovittimen ilmoittamaan vain tämän nopeuden ja suuntaisuuden tilan automaattisen neuvottelun aikana.

Vihje: Voit säätää virransäästöasetuksia Virranhallinta-välilehdellä.

Tekijänoikeuslausekkeet, vastuuvapautuslausekkeet ja tukitiedot


Intel PRO/1000 Fiber -linkkisivu

Intel® PRO/1000 Fiber -sovittimet toimivat nopeudella 1000 Mbps. Et voi muuttaa nopeus- ja suuntaisuusasetuksia tämän tyyppiselle sovittimelle.

Tekijänoikeuslausekkeet, vastuuvapautuslausekkeet ja tukitiedot


Intel PRO/1000 -linkkisivu

Nopeus ja suuntaisuus. Oletusarvon mukaan Intel-sovittimet neuvottelevat automaattisesti nopeuden ja suuntaisuuden asetukset. Jos sovitin ei pysty muodostamaan yhteyttä, voit asettaa nopeuden ja suuntaisuuden asetukset vastaamaan linkkikumppanin asetuksia.

Vihje: Voit säätää virransäästöasetuksia Virranhallinta-välilehdellä.

Tekijänoikeuslausekkeet, vastuuvapautuslausekkeet ja tukitiedot


Tuki

Web- ja Internet-sivustot:

Asiakastuki:

http://support.intel.com

Verkkotuotteet:

http://www.intel.com/network

Lataussivusto:

http://downloadfinder.intel.com

Tekijänoikeusilmoitus ja vastuuvapautuslausekkeet

Copyright © 2004-2007 Intel Corporation. Kaikki oikeudet pidätetään.

*Muut nimet tai merkit voivat olla muiden yritysten omaisuutta.

Intel Corporation ei ole vastuussa tässä dokumentissa olevista virheistä tai puutteista. Intel ei sitoudu päivittämään tämän dokumentin sisältämiä tietoja.

Intel, Itanium ja Pentium ovat Intel Corporationin tavaramerkkejä Yhdysvalloissa ja muissa maissa.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497 USA