Separación entre tramas ajustable

Compensa las colisiones excesivas de paquetes Ethernet al controlar la programación de manera continua y dinámica.

Cuando se habilita esta característica, el adaptador de red se ajusta dinámicamente a las condiciones de tráfico de la red. La configuración predeterminada funciona mejor en la mayoría de los equipos y redes. En algunos casos raros, puede obtener un mejor rendimiento si cambia esta configuración.


Optimización de rendimiento ajustable

Establece el número de tramas que el adaptador recibe antes de activar una interrupción. Durante el funcionamiento normal, el adaptador genera una interrupción cada vez que se recibe una trama.

Mueva la barra de desplazamiento hacia Rendimiento del sistema para incrementar el número de tramas que el adaptador recibe antes de generar una interrupción. Esto mejora el rendimiento del sistema pero podría reducir el ancho de banda del adaptador.


Tecnología ajustable

Optimiza el desempeño según el sistema operativo.

Para garantizar el mejor rendimiento posible, deje activada la opción Tecnología ajustable.

NOTA: Deshabilite la Tecnología ajustable cuando trate de resolver problemas sobre compatibilidad del adaptador. Al desactivar la Tecnología ajustable, también se desactivan los Bloques de control de transmisión y el Ajuste del rendimiento con adaptación.
NOTA: Si deshabilita esta característica, es necesario habilitar la Separación inter-trama con adaptación.


Separación inter-trama con adaptación para PRO/100

Sirve de compensación para un número excesivo de colisiones de paquetes Ethernet en la red. La función se desactivará si se establece este valor en 0.

El valor recomendado (1) es óptimo en la mayoría de PC y de redes y se adapta de forma dinámica a las condiciones de tráfico de la red. Este modo dinámico sólo está activo cuando se define el valor como 1. No obstante, en algunos casos raros, puede obtener un mejor rendimiento si configura manualmente el valor de separación. El establecimiento de un valor fuerza un espacio estático entre paquetes.

Si se incrementa el valor, aumenta el retraso entre las tramas que se están transmitiendo.


Umbral de transmisión ajustable

Especifica el número de bytes que el adaptador almacena en su búfer de transmisión antes de enviarlos. Por ejemplo, si el valor del Umbral de transmisión con adaptación es 100, el adaptador almacenará 100 bytes en su búfer antes de enviar los datos.

El adaptador sólo utiliza el Umbral de transmisión con adaptación como punto inicial. Si el adaptador puede conseguir un mejor rendimiento de transmisión mediante un valor más bajo, lo utilizará automáticamente.

Valor recomendado Si su PC tiene varias tarjetas de control por bus o alta latencia, defina este valor a 200.
Si su PC sólo tiene una tarjeta bus mastering, defina este valor a 12.

Para configurar el adaptador para que primero transmita tramas completas de Ethernet, y luego se ajuste para el rendimiento óptimo, configure este valor en 190. Si el rendimiento de transmisión baja considerablemente con un valor de 190, configure el umbral a 16 y luego, auméntelo gradualmente.


Búferes de unión

Define la cantidad de búferes disponibles para la aceleración de la transmisión. El cambio de esta configuración puede aumentar de manera significativa el desempeño de la transmisión al permitir que el adaptador una los segmentos de datos antes de la transmisión de paquetes.

Para mejorar el rendimiento, el valor de Búferes de unión debe configurarse para que funcione con el valor de Descriptores de transmisión. De este modo, el valor de Búferes de unión debe ser el 30 - 50% del valor de Descriptores de transmisión. Si no se modifica el valor de Búferes de unión para que concuerde con el de Descriptores de transmisión, es posible que no mejore el rendimiento de transmisión.

Valor recomendado 8


Opciones de descarga de TCP/IP

Sirve para especificar qué configuraciones de descarga del TCP/IP son administradas por el adaptador en lugar del sistema operativo.

La habilitación de la descarga de las tareas mejora el funcionamiento de la transmisión, debido a que el hardware del adaptador puede realizar estas tareas más rápidamente que el sistema operativo. La descarga también libera recursos de la CPU.


Opciones de rendimiento

Configura el adaptador para que utilice valores que pueden mejorar el funcionamiento del mismo.


Activar PME

Permite que el adaptador reanime un sistema habilitado para la Administración avanzada de energía (APM) a partir de un estado S5. Además, algunos sistemas ACPI se pueden reanimar a partir de un estado S5 si el BIOS del sistema lo admite.

Desactivado | Desactiva la reanimación a partir de un estado S5.
Activado | Permite la reanimación a partir de un estado S5.
Controlado por el SO | Permite que el adaptador utilice la configuración predeterminada del sistema operativo.


Configuración del control de flujo

Permite que los adaptadores generen o respondan a las tramas de control del flujo, lo cual facilita la regulación del tráfico de la red. Para ver una descripción general de esta función, haga clic aquí.

Responder | El adaptador detiene transitoriamente la transmisión cuando recibe una trama de control de flujo desde un interlocutor.
Generar | El adaptador genera una trama de control de flujo cuando la cola de recepción alcanza un límite predefinido.
Generar y responder | El adaptador genera y responde a las tramas de control de flujo.
NOTA: Para que los adaptadores puedan aprovechar esta función, los interlocutores de enlace deben admitir las tramas de control de flujo.


Configuración del control de flujo

Permite que los adaptadores generen o respondan a las tramas de control del flujo, lo cual facilita la regulación del tráfico de la red. Para ver una descripción general de esta función, haga clic aquí.

Habilitado para transmisión | El adaptador detiene transitoriamente la transmisión cuando recibe una trama de control de flujo desde un interlocutor.
Habilitado para recepción | El adaptador genera una trama de control de flujo cuando la cola de recepción alcanza un límite predefinido.
Habilitado para recepción y transmisión | El adaptador genera y responde a las tramas de control de flujo.
NOTA: Para que los adaptadores puedan aprovechar esta función, los interlocutores de enlace deben admitir las tramas de control de flujo.


Descarga de envío gigante v4

Configura el adaptador para descargar la tarea de los mensajes TCP de segmentación en las tramas Ethernet válidas.

Debido a que el hardware del adaptador puede efectuar la segmentación de los datos mucho más rápidamente que el software del sistema operativo, esta función puede aumentar el rendimiento de transmisión. Además, el adaptador utiliza menos recursos de la CPU.


Descarga de envío gigante v6

Configura el adaptador para descargar la tarea de los mensajes TCP de segmentación en las tramas Ethernet válidas.

Debido a que el hardware del adaptador puede efectuar la segmentación de los datos mucho más rápidamente que el software del sistema operativo, esta función puede aumentar el rendimiento de transmisión. Además, el adaptador utiliza menos recursos de la CPU.


Modo maestro esclavo Gigabit

Determina si el adaptador o el interlocutor de enlace se ha designado como el maestro. El otro dispositivo se ha designado como el esclavo. Es posible que la configuración mejore la calidad de enlace con ciertos interlocutores de enlace.

ADVERTENCIA: Algunos dispositivos de puertos múltiples podrían estar forzados al modo maestro. Si el adaptador está conectado a un dispositivo de este tipo y está configurado como "Forzar modo maestro", no se establece el enlace. Forzar el adaptador a la configuración de maestro o esclavo, puede interrumpir el enlace si el interlocutor no ha sido configurado correctamente.


División de los datos de encabezado

Activa la capacidad del adaptador para dividir la información de encabezado de los paquetes entrantes, de manera que la CPU no tenga que procesar todo el paquete, lo que reduce el uso de la CPU.


Moderación de interrupción

Fija la Interrupt Throttle Rate (ITR). Esto regula la velocidad a la que el controlador modera las interrupciones.

La configuración predeterminada se optimiza para las configuraciones comunes. La modificación de este valor puede mejorar el rendimiento de la red en ciertas configuraciones de red y sistemas.

Opciones
  • Desactivado (ITR = 0, sin límite)
  • Mínimo (ITR = 200)
  • Bajo (ITR = 400)
  • Medio (ITR = 950)
  • Alto (ITR = 2000)
  • Extremo (ITR = 3600)
  • Adaptación (ITR = -1, sin interrupciones/seg, el controlador lo cambia dinámicamente)

Cuando llega un paquete, el adaptador genera una interrupción que permite al controlador aceptar el paquete. A velocidades superiores de enlace, se crean más interrupciones y el uso de la CPU también aumenta, por lo que disminuye el rendimiento del sistema. En cambio, si se utiliza un valor más elevado de ITR, la tasa de interrupción es más baja y se obtiene un mejor rendimiento del sistema.

NOTA: Una tasa de ITR más elevada significa también que el controlador tiene más latencia para manejar los paquetes. Si el adaptador está manejando muchos paquetes pequeños, es mejor reducir la ITR de manera que el controlador puede responder mejor a los paquetes entrantes y salientes.


Moderación de interrupción

Permite que el adaptador modere las interrupciones.

Cuando llega un paquete, el adaptador genera una interrupción que permite al controlador aceptar el paquete. A velocidades superiores de enlace, se crean más interrupciones y el uso de la CPU también aumenta, Esto da por resultado un rendimiento deficiente del sistema. Si se activa la moderación de interrupciones, la tasa de interrupciones es más baja y se obtiene un mejor rendimiento del sistema.


Descarga de la suma de comprobación IP v4

Permite que el adaptador verifique la suma de comprobación IP de los paquetes recibidos y que calcule la suma de comprobación de los paquetes transmitidos. Si se activa esta función puede mejorar el rendimiento de IP y reducir el uso de la CPU.


Descarga de la suma de comprobación IP v6

Permite que el adaptador verifique la suma de comprobación IP de los paquetes recibidos y que calcule la suma de comprobación de los paquetes transmitidos. Si se activa esta función puede mejorar el rendimiento de IP y reducir el uso de la CPU.


Tramas jumbo

Habilita la función de tramas Jumbo para paquetes TCP/IP. En situaciones en las que la mayoría del tráfico está compuesto por paquetes grandes y se puede tolerar la latencia adicional, las tramas Jumbo pueden reducir el uso de la CPU y mejorar la eficiencia del cable.

Las tramas Jumbo son más grandes que las tramas Ethernet estándar, las cuales tienen un tamaño de 1,5k aproximadamente.

Consideraciones de uso

  • Active las tramas Jumbo únicamente si los dispositivos de la red las admiten y si están configurados para utilizar el mismo tamaño de trama. Cuando configure las tramas Jumbo en otros dispositivos de la red, tenga en cuenta que los dispositivos de red calculan los tamaños de las tramas Jumbo de forma distinta. Algunos dispositivos incluyen la información de cabecera en el tamaño de la trama, mientras que otros no lo hacen. Los adaptadores Intel no incluyen la información de cabecera en el tamaño de la trama.
  • El uso de tramas Jumbo a 10 ó 100 Mbps puede ocasionar rendimiento deficiente o pérdida de enlace.
  • Al configurar las tramas Jumbo en un conmutador, deberá aumentar el tamaño de las tramas sobre la configuración del adaptador. Configure el tamaño de las tramas del conmutador cuatro bytes por encima de CRC y agregue cuatro bytes si va a utilizar redes VLAN o el etiquetado de paquetes QoS.


Paquetes jumbo

Habilita la función de paquetes jumbo para paquetes TCP/IP. En situaciones en las que la mayoría del tráfico está compuesto por paquetes grandes y se puede tolerar la latencia adicional, los paquetes jumbo pueden reducir el uso de la CPU y mejorar la eficiencia del cable.

Los paquetes jumbo son más grandes que las tramas Ethernet estándar, las cuales tienen un tamaño de 1,5k aproximadamente.

Consideraciones de uso

  • Active los paquetes jumbo únicamente si los dispositivos de la red las admiten y si están configurados para utilizar el mismo tamaño de trama. Cuando configure los paquetes jumbo en otros dispositivos de la red, tenga en cuenta que los dispositivos de red calculan los tamaños de los paquetes jumbo de forma distinta. Algunos dispositivos incluyen la información de cabecera en el tamaño de la trama, mientras que otros no lo hacen. Los adaptadores Intel no incluyen la información de cabecera en el tamaño de la trama.
  • El uso de paquetes jumbo a 10 ó 100 Mbps podría ocasionar rendimiento deficiente o pérdida de enlace.
  • Al configurar los paquetes jumbo en un conmutador, deberá aumentar el tamaño de las tramas sobre la configuración del adaptador. Configure el tamaño de las tramas del conmutador cuatro bytes por encima de CRC y agregue cuatro bytes si va a utilizar redes VLAN o el etiquetado de paquetes QoS.


Dirección administrada localmente

Modifica la dirección MAC que utiliza este adaptador de red. La dirección consiste en un número hexadecimal de 12 dígitos en esta gama: 0000 0000 0001 - FEFF FFFF FFFF

ADVERTENCIA: Asegúrese de que ningún otro sistema de la red utilice esta dirección.

Notas

  • No utilice una dirección de multidifusión (el bit menos significativo del byte alto = 1).
    Por ejemplo, en la dirección 0y123456789A, "y" no puede ser un número impar. (y debe ser 0, 2, 4, 6, 8, A, C, o E.)
  • Para restablecer la dirección MAC predeterminada, haga clic en Use Default (Usar predeterminada).
NOTA: No puede cambiar la dirección si el adaptador forma parte de un equipo.


Estado de enlace de registro

Habilita el registro de los siguientes cambios de estado del enlace en el registro de eventos del sistema.

  • LINK_UP_CHANGE
    Indica que el adaptador ha establecido el enlace.
  • LINK_DOWN_CHANGE
    Indica que el adaptador ha perdido el enlace.
  • LINK_DUPLEX_MISMATCH
    Indica una falta de coincidencia en dúplex entre el adaptador y el interlocutor.

Sugerencia para resolver problemas: Para investigar problemas de conexión, haga clic en la ficha Velocidad de enlace y ejecute los diagnósticos.


Conectividad con bajos recursos

Cuando se activa esta configuración, el adaptador de red mantiene la conectividad con la red aún si el sistema no dispone de suficientes recursos para ejecutar todas las configuraciones avanzadas, tales como la Descarga de Seguridad IP y la Descarga de envíos grandes. El uso de las funciones avanzadas sólo continuará después de reiniciar el sistema.

Para identificar problemas de recursos, revise el registro de eventos del sistema, el cual muestra los errores que ocurren debido a bajos recursos de sistema.


Descarga de la seguridad IP

Guarda ciclos de la CPU al descargar el cifrado de IPSec de la CPU al adaptador.


Descarga de la suma de comprobación TCP de recepción

Permite que el adaptador verifique la suma de comprobación TCP o UDP de los paquetes entrantes. Esta función mejora el funcionamiento de la recepción y reduce el uso de la CPU.


Descarga de Segmentación TCP

Permite al adaptador descargar la tarea de los mensajes TCP de segmentación en las tramas Ethernet válidas.

Debido a que el hardware del adaptador puede efectuar la segmentación de los datos mucho más rápidamente que el software del sistema operativo, esta función puede aumentar el rendimiento de transmisión. Además, el adaptador utiliza menos recursos de la CPU.


Descarga de la suma de comprobación TCP/IP

Permite que el adaptador verifique la suma de comprobación TCP/IP de los paquetes recibidos y que calcule la suma de comprobación de los paquetes transmitidos. Al activar esta función, puede que mejore el rendimiento de TCP/IP.


Suma de comprobación IP de transmisión

Permite que el adaptador calcule la suma de comprobación de los paquetes IP transmitidos. Esta característica puede mejorar el rendimiento de la transmisión IP y reducirá el uso de la CPU. Cuando la Descarga está desactivada, el sistema operativo comprueba la suma de comprobación de IP.


Descarga de la suma de comprobación TCP de transmitida

Permite que el adaptador calcule la suma de comprobación de los paquetes TCP o UDP transmitidos. Esta característica puede mejorar el rendimiento de la transmisión TCP y UDP, además reducirá el uso de la CPU. Cuando la Descarga está activada, el adaptador completa la verificación en lugar del sistema operativo.

NOTA: Desactive esta característica cuando el servidor admite clientes basado en DOS.


Eficiencia del bus PCI

Combina los fragmentos de descriptor de los paquetes de transmisión en un solo descriptor antes de enviarlos a la red.

  • Si está desactivada la opción Eficiencia del bus PCI, el adaptador utilizará el método de transmisión que ofrezca el mejor rendimiento posible. Si esto se consigue mediante la unión de paquetes, el adaptador unirá los paquetes automáticamente.
  • Si está activada la opción Eficiencia del bus PCI, el adaptador forzará la unión de paquetes.

Desactive la Eficiencia del bus de PCI si no tiene problemas con el rendimiento de la transmisión de paquetes. Si se produce un gran número de errores de desbordamiento por defecto o el bus PCI sufre problemas de rendimiento, active esta configuración.


Definición de niveles de prioridad

Si el sistema tiene activado el etiquetado 802.1p/802.1Q (QoS), puede definir los niveles de prioridad que atenderán las colas de prioridad. Los adaptadores Intel tienen dos colas de prioridad: alta y baja.

La cantidad que especifique define el límite inferior de la cola de prioridades altas.

Por ejemplo, si introduce 6, los paquetes con prioridad 0-5 se enviarán a la Cola de baja prioridad y los paquetes con valores 6-7 se enviarán a la Cola de alta prioridad.


Etiqueta de prioridad de VLAN

Habilita el envío y la recepción de tramas etiquetadas de IEEE 802.3ac, las cuales incluyen

  • Las etiquetas 802.1p QoS (Quality of Service) para los paquetes etiquetados con prioridad
  • Las etiquetas 802.1Q para las VLAN

Cuando se activa esta característica, los paquetes etiquetados utilizan la configuración de la cola definida por la Definición del nivel de prioridad del sistema operativo.

El etiquetado de prioridad de las VLAN se activa de forma automática cuando se configura una VLAN en la ficha VLAN. Usted no puede desactivar el etiquetado pues es necesario para las VLAN.

NOTA: Deben instalarse los Servicios avanzados de red (ANS) para configurar las redes VLAN.


Etiquetado de paquete QoS

Habilita el envío y la recepción de tramas etiquetadas de IEEE 802.3ac, las cuales incluyen

  • Las etiquetas 802.1p QoS (Quality of Service) para los paquetes etiquetados con prioridad
  • Las etiquetas 802.1Q para las VLAN

Cuando se activa esta característica, los paquetes etiquetados utilizan la configuración de la cola definida por la Definición del nivel de prioridad del sistema operativo.

El etiquetado de paquetes QoS se activa de forma automática cuando se configura una VLAN en la ficha VLAN. Usted no puede desactivar el etiquetado pues es necesario para las VLAN.

NOTA: Deben instalarse los Servicios avanzados de red (ANS) para configurar las redes VLAN.


Separación inter-trama de retransmisiones

Aumenta el retraso entre las retransmisiones de tramas. Los adaptadores utilizan un algoritmo incorporado en Ethernet para retransmitir las tramas después de una colisión; no obstante, el aumento del retraso puede mejorar el rendimiento de la red si hay un número desproporcionadamente alto de colisiones en la misma.


RSS

Habilita Receive Side Scaling (RSS). RSS equilibra el tráfico de recepción en varias CPU o núcleos de CPU. Esta configuración no surte efecto si su sistema tiene una sola unidad de procesamiento.

NOTA: RSS debe estar habilitado para que funcione la Tecnología Intel® de aceleración de E/S.

Notas sobre equipos

  • Si RSS no está habilitado en todos los adaptadores del equipo, se inhabilitará RSS en el equipo.
  • Si se agrega al equipo un adaptador que no admita RSS, se inhabilitará RSS en el equipo.
  • Si se agrega un adaptador que no sea de Intel al equipo, se inhabilitará RSS en el equipo.
  • No se pueden agregar al equipo adaptadores que no sean de Intel con RSS habilitado.


Búferes de recepción

La opción Búferes de recepción define la cantidad de descriptores que utiliza el controlador cuando copia datos en la memoria del protocolo. Si incrementa este valor, puede mejorar el funcionamiento de la recepción, pero también esto consume memoria en el sistema.

Los Búferes de recepción son segmentos de datos que permiten al adaptador ubicar en la memoria los paquetes recibidos. Cada paquete recibido necesita un descriptor de recepción, y cada descriptor utiliza 2 KB de memoria.

Si observa un empeoramiento importante en el funcionamiento del tráfico recibido, quizá deba aumentar el número de Búferes de recepción. Si el funcionamiento de la recepción no es problema, utilice el valor predeterminado.


Asociaciones de seguridad

Especifica la cantidad de Asociaciones de seguridad simultáneas que se pueden descargar en el adaptador. Una asociación de seguridad es una sesión de comunicaciones con otro PC que ejecuta software de seguridad de IP.

Si el sistema puede admitir más Asociaciones de seguridad que el valor especificado por defecto, aumente el valor. Tenga en cuenta que al aumentar el valor se aumenta el consumo de memoria por parte del adaptador.


Descarga de la suma de comprobación TCP v4

Permite que el adaptador verifique la suma de comprobación TCP de los paquetes recibidos y que calcule la suma de comprobación de los paquetes transmitidos. Si se activa esta función puede mejorar el rendimiento de TCP y reducir el uso de la CPU.


Descarga de la suma de comprobación TCP v6

Permite que el adaptador verifique la suma de comprobación TCP de los paquetes recibidos y que calcule la suma de comprobación de los paquetes transmitidos. Si se activa esta función puede mejorar el rendimiento de TCP y reducir el uso de la CPU.


Búferes de transmisión

Define el número de búferes de transmisión, los cuales son segmentos de datos que hacen que el adaptador pueda hacer un seguimiento de los paquetes de transmisión en la memoria del sistema. Cada paquete de transmisión necesita uno o varios búferes de transmisión, dependiendo del tamaño del mismo.

Si observa un problema con el funcionamiento de la transmisión, puede optar por aumentar el número de búferes de transmisión. El incremento del número de búferes de transmisión puede mejorar el funcionamiento de la transmisión; sin embargo, los búferes de transmisión consumen memoria del sistema. Si el funcionamiento de la transmisión no es un problema, utilice el valor predeterminado.


Descarga de la suma de comprobación UDP v4

Permite que el adaptador verifique la suma de comprobación UDP de los paquetes recibidos y que calcule la suma de comprobación de los paquetes transmitidos. Si se activa esta función puede mejorar el rendimiento de UDP y reducir el uso de la CPU.


Descarga de la suma de comprobación UDP v6

Permite que el adaptador verifique la suma de comprobación UDP de los paquetes recibidos y que calcule la suma de comprobación de los paquetes transmitidos. Si se activa esta función puede mejorar el rendimiento de UDP y reducir el uso de la CPU.


Esperar un enlace

Determina si el controlador espera que la negociación automática sea satisfactoria antes de informar el estado del enlace.

Opciones

Desactivado: El controlador no espera la negociación automática

Activado: El controlador espera la negociación automática. Si la velocidad no se establece como Negociación automática, el controlador esperará por un tiempo breve para que el enlace se complete y luego informará del estado del enlace.

Detección automática: Se activa o desactiva automáticamente según sea la velocidad y el tipo de adaptador cuando se instala el controlador. Se encuentra

  • Desactivada para los adaptadores de cobre Intel PRO/100 con una velocidad "Automática"
  • Activada para los adaptadores de cobre Intel PRO/1000 con una velocidad forzada y dúplex
  • Activada para los adaptadores de fibra Intel PRO/100 con una velocidad "Automática"


Esta conexión de red está desactivada

Esta conexión de red está desactivada o se ha eliminado del sistema.

Debe volver a instalar o activar la conexión en la ficha General para obtener acceso a las funciones desactivadas.


Ficha Administración de energía

Las opciones de esta ficha amplían las capacidades de las opciones de administración de energía estándar. Si resalta una opción se visualiza la información de ayuda correspondiente a la misma. Las Opciones de ahorro de energía determinan en qué momento y de qué forma el adaptador reduce el consumo de energía. Las opciones de Wake on LAN permiten especificar los eventos que activan el sistema.

A menos que se habiliten las opciones de Wake on LAN, los adaptadores Intel® siempre permitirán que el sistema apague el dispositivo cuando el sistema esté en reposo o en espera.


Conexión automática para el ahorro de batería (ACBS)

Activa la función de Conexión automática Intel® para el ahorro de batería (Intel® ACBS). Desactiva el adaptador cuando el vínculo está inactivo o se ha desconectado el cable de red. Después de un tiempo de espera, el adaptador se apaga.

Cuando se vuelve a conectar el cable y se restaura el vínculo, la NIC se enciende y se restaura la funcionalidad de forma total.

NOTAS:
  • Esta función sólo se activa cuando el sistema funciona con batería. Si el cable de alimentación está conectado, la función de Intel® ACBS se desactivará automáticamente.
  • Intel® ACBS no funcionará en un adaptador si éste ha forzado la configuración de velocidad o dupléx. Intel® ACBS funcionará sólo si se configura el adaptador en detección automática o negociación automática.


Apagado inteligente

Desactiva el adaptador cuando el vínculo está inactivo o se ha desconectado el cable de red. Después de un tiempo de espera, el adaptador se apaga. Para el sistema operativo, aparece como un adaptador "desconectado en funcionamiento".

Cuando se vuelve a conectar el cable y se restaura el vínculo, la NIC se enciende y se restaura la funcionalidad de forma total. Esto aparece como un adaptador "conectado en funcionamiento".


ASPM mejorado

Ahorra energía cuando el adaptador está activo al entrar en el estado de enlace L1 PCI Express de bajo consumo energético y cuando no existen solicitudes o transacciones pendientes.


Ficha Administración de energía, sin opciones de ahorro de energía

Las opciones de esta ficha amplían las capacidades de las opciones de administración de energía estándar. Si resalta una opción se visualiza la información de ayuda correspondiente a la misma. Las opciones de Wake on LAN permiten especificar los eventos que activan el sistema.

A menos que se habiliten las opciones de Wake on LAN, los adaptadores Intel® PRO siempre permitirán que el sistema apague el dispositivo cuando el sistema esté en reposo o en espera.

Este puerto no admite las Opciones de ahorro de energía.


Ficha Administración de energía, sin opciones de WoL

Las opciones de esta ficha amplían las capacidades de las opciones de administración de energía estándar. Si resalta una opción se visualiza la información de ayuda correspondiente a la misma. Las Opciones de ahorro de energía determinan en qué momento y de qué forma el adaptador reduce el consumo de energía.

Este puerto no admite las opciones de Wake on LAN.


Reducir la potencia durante el funcionamiento de la batería

Activa la función de Velocidad de enlace Intel® para el ahorro de batería. Establece el adaptador para negocie la configuración de velocidad más baja posible mientras el sistema se encuentre operando con batería.

Para admitir esta función, el adaptador debe

  • estar configurado para detectar automáticamente la velocidad y
  • estar conectado a un interlocutor de enlace que pueda negociar automáticamente la velocidad


Reducir la alimentación si el cable está desconectado

Establece el adaptador para reducir el consumo de energía cuando el cable de red esté desconectado del adaptador o cuando el sistema operativo esté en el modo de reposo. Cuando el adaptador vuelve a obtener un enlace válido, el uso de energía por parte del mismo vuelve a su estado normal (uso de energía completa).

NOTA: Si se conectan dos adaptadores de sobremesa Intel® PRO/1000 MT de manera continua, y está habilitada esta característica, no hay un enlace entre estos adaptadores. Se debe desactivar esta característica en los dos adaptadores cuando se conectan de manera continua.


Reducir la velocidad para ahorrar energía

Establece el adaptador para que negocie la configuración de velocidad más baja posible a fin de conservar energía.

Para admitir esta función, el adaptador debe

  • estar configurado para detectar automáticamente la velocidad y
  • estar conectado a un interlocutor de enlace que pueda negociar automáticamente la velocidad
NOTAS:
  • Cuando está activado el ahorro de energía, los adaptadores Intel® PRO/100 M para desktop reducen la velocidad de sus ciclos de proceso. Esta función permite a los adaptadores reducir todavía más el consumo de energía. El resto de adaptadores Intel no reducen sus ciclos de proceso para conservar la energía.
  • Los adaptadores Intel® PRO/1000 deben estar conectados a un conmutador para poder utilizar esta función.


Reducir energía en el modo de espera

Establece el adaptador para que negocie la configuración de velocidad más baja posible a fin de ahorrar energía mientras el sistema se encuentra en el modo de espera.

NOTAS:
  • Debe habilitarse Activar en Magic Packet o Activar en Paquete dirigido para que esta opción funcione.
  • La activación en Magic Packet a partir del estado apagado no tiene ningún efecto en esta opción.

Para admitir esta función, el adaptador debe

  • estar configurado para detectar automáticamente la velocidad y
  • estar conectado a un interlocutor de enlace que pueda negociar automáticamente la velocidad


Activar de S5

Permite que el adaptador reanime un sistema habilitado para la Administración avanzada de energía (APM) a partir de un estado apagado (S5). Algunos sistemas ACPI se pueden reanimar a partir de un estado S5, si el BIOS del sistema lo admite.


Activar en Paquete dirigido

Activa este dispositivo para sacar el sistema del estado en espera o en reposo, cuando se envía un paquete directamente al adaptador.

Por ejemplo, cualquier intento para el acceso remoto de archivos almacenados en el sistema, reanimará éste.


Activar en enlace

Permite que el adaptador reanime un sistema habilitado para la Administración avanzada de energía (APM) a partir de un estado apagado (S5) cuando la conexión de red establece un enlace.

Los sistemas ACPI se pueden reanimar a partir del estado en espera (S3) o en reposo (S4). Si el BIOS del sistema lo admite, los sistemas ACPI se pueden reanimar a partir de un estado S5.

NOTA: Debe perderse el enlace antes de que el sistema se coloque en un estado S5 a fin de reanimar el sistema con un evento de activación del enlace.


Activar en Magic Packet

Permite que una estación de administración saque el sistema del estado en espera o en reposo, cuando se envía un Magic Packet* directamente al adaptador.


Tabla de contenido de la Opciones avanzadas

Configuraciones avanzadas

Tramas jumbo

Paquetes Jumbo

Dirección administrada localmente

Registrar evento de estado de enlace

Opciones de rendimiento

Separación entre tramas ajustable

Control de flujo

Tasa de moderación de la interrupción

Búferes de recepción

Búferes de recepción PRO100

Búferes de transmisión

Búferes de transmisión PRO100

Etiquetado de paquete QoS

Opciones de descarga de TCP/IP

Descarga de la suma de comprobación IP de recepción

Descarga de la suma de comprobación TCP de recepción

Descarga de la Suma de comprobación IP transmitida

Descarga de la suma de comprobación TCP de transmitida

Descarga de la suma de comprobación TCP/IP

Descarga de Segmentación TCP

Descarga de la seguridad IP

Esperar un enlace


Página del estado de Opciones de configuración

Configurando. Espere. . .


Descripción general del control de flujo

Un interlocutor de enlace puede sobrecargarse si las tramas entrantes llegan más rápido de lo que el dispositivo puede procesar, y esto resulta en tramas que son descartadas hasta que pase la condición de sobrecarga. El mecanismo de control de flujo soluciona este problema y elimina el riesgo de perder tramas.

Si se presenta una situación potencial de sobrecarga, el dispositivo genera una trama de control de flujo, la cual obliga al interlocutor de transmisión a detener de inmediato la transmisión y esperar un período de tiempo aleatorio antes de intentar volver a transmitir.


Información legal

Copyright y renuncia de responsabilidades

Copyright © 2004, -2006 Intel Corporation. Reservados todos los derechos.

* Otros nombres y marcas pueden ser reclamados como propiedad de terceras partes.

Intel Corporation no asume ninguna responsabilidad por los errores y omisiones en esta guía. Del mismo modo, Intel no se compromete de ninguna forma a actualizar la información aquí contenida.

Intel, Itanium y Pentium son marcas comerciales o marcas registradas de Intel Corporation o sus subsidiarios en los Estados Unidos y otros países.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497 EE.UU.

Atrás


Página del enlace de Intel PRO/10GbE

Los adaptadores Intel ® PRO/10GbE operan a 10Gbps. Usted no puede cambiar los valores de velocidad y dúplex de este tipo de adaptador.

Copyright, renuncias legales e información de asistencia


Página del enlace de Intel PRO/100

Configuración de velocidad y dúplex. De forma predeterminada, los adaptadores Intel negocian automáticamente la configuración de velocidad y dúplex. Si el adaptador no logra conectarse, puede definir la configuración de velocidad y dúplex para que coincida con las del interlocutor.

Copyright, renuncias legales e información de asistencia


Página del enlace de Intel PRO/1000

Configuración de la velocidad y el dúplex. De forma predeterminada, los adaptadores Intel negocian automáticamente la configuración de velocidad y dúplex. Si el adaptador no logra conectarse, puede definir la configuración de velocidad y dúplex para que coincida con las del interlocutor. La opción de negociación automática de 1000Mbps define el adaptador para que anuncie solamente esa velocidad durante la negociación automática.

Sugerencia: Puede controlar las opciones de ahorro de energía en la ficha Administración de energía.

Copyright, renuncias legales e información de asistencia


Página del enlace de fibra Intel PRO/1000

Los adaptadores de fibra Intel® PRO/1000 funcionan a 1000 Mbps. Usted no puede cambiar los valores de velocidad y dúplex de este tipo de adaptador.

Copyright, renuncias legales e información de asistencia


Página del enlace de Intel PRO/1000

Configuración de la velocidad y el dúplex. De forma predeterminada, los adaptadores Intel negocian automáticamente la configuración de velocidad y dúplex. Si el adaptador no logra conectarse, puede definir la configuración de velocidad y dúplex para que coincida con las del interlocutor.

Sugerencia: Puede controlar las opciones de ahorro de energía en la ficha Administración de energía.

Copyright, renuncias legales e información de asistencia


Asistencia

Sitios Web y de Internet:

Asistencia técnica al cliente:

http://support.intel.com/

Productos de red:

http://www.intel.com/network

Sitio de descarga:

http://downloadfinder.intel.com

Copyright y renuncia de responsabilidades

Copyright © 2004 - 2006 Intel Corporation. Reservados todos los derechos.

* Otros nombres y marcas pueden ser reclamados como propiedad de terceras partes.

Intel Corporation no asume ninguna responsabilidad por los errores y omisiones en esta guía. Del mismo modo, Intel no se compromete de ninguna forma a actualizar la información aquí contenida.

Intel, Itanium y Pentium son marcas comerciales o marcas registradas de Intel Corporation o sus subsidiarios en los Estados Unidos y otros países.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497