Adaptives Inter-Frame Spacing

Kompensiert für übermäßige Ethernet-Paketkollisionen durch dynamische Steuerung eines lückenlosen Zeitablaufs.

Bei aktivierter Option passt sich der Netzwerkadapter der Netzwerkauslastung dynamisch an. Für die meisten Computer und Netzwerke ist die Standardeinstellung empfehlenswert. In einigen seltenen Fällen erzielen Sie eine bessere Leistung, wenn Sie diese Einstellung ändern.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Adaptives Tuning der Leistungskapazität

Bestimmt die Anzahl von Frames, die der Adapter empfängt, bevor ein Interrupt ausgelöst wird. Im Normalbetrieb erzeugt der Adapter jedes Mal einen Interrupt, wenn ein Frame empfangen wird.

Verschieben Sie den Schieberegler auf "Computer Performance", um die Anzahl der Frames zu erhöhen, die der Adapter empfängt, bevor ein Interrupt erzeugt wird. Dadurch wird die Computerleistung verbessert. Die Adapterbandbreite wird jedoch unter Umständen reduziert.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Adaptive Technologie

Optimiert die Leistung anhand des verwendeten Betriebssystems.

Lassen Sie die adaptive Technologie aktiviert, um die bestmögliche Leistung zu erzielen.

Hinweise:
  • Deaktivieren Sie die adaptive Technologie, während Sie Kompatibilitätsprobleme des Adapters lösen. Wenn die adaptive Technologie deaktiviert wird, werden die Funktionen Transmit Control Blocks und Adaptives Tuning der Leistungskapazität ebenfalls deaktiviert.
  • Wenn diese Funktion deaktiviert ist, muss Adaptive IFS (Inter-Frame Spacing) aktiviert sein.
  • Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Adaptives Interframe Spacing für PRO/100

Schafft Ausgleich für übermäßige Ethernet-Paketkollisionen im Netzwerk. Durch Einstellung des Wertes auf 0 wird die Funktion deaktiviert.

Die empfohlene Einstellung (1) funktioniert für die meisten Computer und Netzwerke am besten, da mit ihr die Netzwerkverkehrsbedingungen dynamisch angepasst werden. Dieser dynamische Modus ist nur aktiviert, wenn der Wert auf "1" eingestellt ist. In einigen Fällen kann jedoch eine bessere Leistung erzielt werden, wenn der Spacing-Wert manuell eingestellt wird. Durch Einstellung eines Wertes wird eine statische Lücke zwischen Paketen erzwungen.

Wird der Wert erhöht, erhöht sich die Verzögerung zwischen den übertragenen Frames.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Adaptiver Übertragungsschwellenwert

Gibt die Anzahl von Bytes an, die der Adapter vor der Übertragung in seinem Übertragungspuffer speichert. Ist beispielsweise Adaptiver Übertragungsschwellenwert auf 100 eingestellt, speichert der Adapter 100 Byte in seinem Puffer, bevor die Daten gesendet werden.

Der Adapter verwendet den Wert in Adaptiver Übertragungsschwellenwert lediglich als Ausgangspunkt. Kann der Adapter mit Hilfe eines niedrigeren Werts eine bessere Übertragungsleistung erzielen, passt er sich automatisch diesem Wert an.

Empfohlener Wert Stellen Sie diesen Wert auf 200 ein, wenn der Computer über mehrere Busmastering-Karten oder über hohe Wartezeit verfügt.
Stellen Sie diesen Wert auf 12 ein, wenn der Computer über eine einzige Busmastering-Karte verfügt.

Stellen Sie diesen Wert auf 190 ein, um den Adapter so zu konfigurieren, dass zuerst vollständige Ethernetframes übermittelt werden und er dann auf die beste Leistung angepasst wird. Sinkt die Leistung bei einem Wert von 190 beträchtlich, stellen Sie Threshold auf 16 ein, und erhöhen Sie diesen Wert dann schrittweise.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Coalesce Buffers

Stellt die Anzahl der verfügbaren Puffer für die Übertragungsbeschleunigung ein. Durch Ändern dieser Einstellung kann die Übertragungsleistung erheblich verbessert werden, da dem Adapter ermöglicht wird, Datensegmente vor der Paketübertragung zusammenzufügen.

Zur Leistungssteigerung muss die Einstellung "Coalesce Buffers" entsprechend der jeweiligen Einstellung Übertragungsdeskriptoren konfiguriert werden. Die Einstellung "Coalesce Buffers" sollte 30 bis 50 % des Wertes der Übertragungsdeskriptoren betragen. Wird die Einstellung "Coalesce Buffers" nicht der Einstellung "Übertragungsdeskriptoren" angepasst, wird die Übertragungsleistung möglicherweise nicht verbessert.

Empfohlener Wert 8
Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


TCP/IP-Offload-Optionen

Ermöglicht es Ihnen, festzulegen welche TCP/IP-Abgabeeinstellungen vom Adapter statt vom Betriebssystem bearbeitet werden sollen.

Durch Aktivieren der Abgabeoptionen wird die Übertragungsleistung erhöht, da die Adapterhardware diese Aufgaben schneller verarbeiten kann als das Betriebssystem. Die Abgabe setzt auch CPU-Ressourcen frei.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Leistungsoptionen

Konfiguriert den Adapter für die Verwendung von leistungsverbessernden Adaptereinstellungen.


PME (Power Management Event) aktivieren

Mit dieser Funktion kann der Adapter ein APM-fähiges System (Advanced Power Management - erweiterte Energieverwaltung) aus dem S5-Zustand aktivieren. Zudem können einige ACPI-Systeme aus dem S5-Zustand aktiviert werden, wenn dies vom BIOS des Systems unterstützt wird.

Deaktiviert | Verhindert die Aktivierung aus dem S5-Zustand.
Aktiviert | Ermöglicht die Aktivierung aus dem S5-Zustand.
Betriebssystem-gesteuert | Ermöglicht dem Adapter die Standardeinstellungen des Betriebssystems zu verwenden.
Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Flusssteuerungseinstellungen

Ermöglicht Adaptern, Frames zur Flusssteuerung zu erstellen oder auf diese zu reagieren. Diese Frames helfen bei der Regulierung des Netzwerkverkehrs. Klicken Sie hier, um eine Übersicht dieser Funktion anzuzeigen.

Reagieren | Der Adapter hält die Übertragung an, wenn er einen Flusssteuerungs-Frame von einem Verbindungspartner empfängt.
Generieren | Der Adapter erstellt einen Flusssteuerungs-Frame, wenn seine Empfangswarteschlange die vordefinierte maximale Länge erreicht hat.
Generieren und reagieren | Der Adapter generiert und reagiert auf Flusssteuerungs-Frames.
Aus | Der Adapter generiert keine Flusssteuerungs-Frames und reagiert auch nicht auf sie.
Hinweise:
  • Verbindungspartner müssen Flusssteuerungs-Frames unterstützen, damit die Adapter diese Funktion nutzen können.
  • Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Flusssteuerungseinstellungen

Ermöglicht Adaptern, Frames zur Flusssteuerung zu erstellen oder auf diese zu reagieren. Diese Frames helfen bei der Regulierung des Netzwerkverkehrs. Klicken Sie hier, um eine Übersicht dieser Funktion anzuzeigen.

Tx aktiviert | Der Adapter hält die Übertragung an, wenn er einen Flusssteuerungs-Frame von einem Verbindungspartner empfängt.
Rx aktiviert | Der Adapter erstellt einen Flusssteuerungs-Frame, wenn seine Empfangswarteschlange die vordefinierte maximale Länge erreicht hat.
Rx und Tx aktiviert | Der Adapter generiert und reagiert auf Flusssteuerungs-Frames.
Deaktiviert | Der Adapter generiert keine Flusssteuerungs-Frames und reagiert auch nicht auf sie.
Hinweise:
  • Verbindungspartner müssen Flusssteuerungs-Frames unterstützen, damit die Adapter diese Funktion nutzen können.
  • Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Giant Send Offload v4

Stellt den Adapter so ein, dass die Segmentierung der TCP-Meldungen in Ethernet-Frames ausgelagert wird.

Da die Adapterhardware die Datensegmentierung viel schneller als das Betriebssystem abschließen kann, kann diese Funktion die Übertragungsleistung verbessern. Darüber hinaus beansprucht der Adapter weniger CPU-Ressourcen.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Giant Send Offload v6

Stellt den Adapter so ein, dass die Segmentierung der TCP-Meldungen in Ethernet-Frames ausgelagert wird.

Da die Adapterhardware die Datensegmentierung viel schneller als das Betriebssystem abschließen kann, kann diese Funktion die Übertragungsleistung verbessern. Darüber hinaus beansprucht der Adapter weniger CPU-Ressourcen.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Gigabit Master/Slave-Modus

Bestimmt, ob der Adapter oder der Verbindungspartner als Master eingerichtet wird. Das andere Gerät wird als Slave eingerichtet. Das Ändern der Einstellung verbessert möglicherweise die Verbindungsqualität mit bestimmten Verbindungspartnern.

ACHTUNG: Einige Multiport-Geräte werden möglicherweise in den Mastermodus gezwungen. Wenn der Adapter mit einem solchen Gerät verbunden und für "Master-Modus erzwingen" konfiguriert ist, wird keine Verbindung hergestellt. Das Erzwingen der Master- bzw. Slave-Einstellung auf dem Adapter kann die Verbindung unterbrechen, wenn der Verbindungspartner nicht ordnungsgemäß konfiguriert ist.
Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Abtrennung der Header-Informationen

Ermöglicht dem Adapter, die Header-Informationen von einem eingehenden Paket abzutrennen, damit die CPU nicht das gesamte Paket verarbeiten muss. Dies verringert die CPU-Auslastung.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Interrupt-Moderation

Durch diese Option wird die Rate eingestellt, zu der der Controller die Erstellung von Interrupts mäßigt oder verzögert, wodurch der Netzwerk-Durchsatz und die CPU-Auslastung optimiert werden können. Die Standardeinstellung (Adaptiv) passt die Interruptraten je nach Datenverkehrstyp und Netzwerkauslastung dynamisch an. Durch Auswahl einer anderen Einstellung kann die Netzwerk- und Systemleistung bei bestimmten Konfigurationen unter Umständen verbessert werden.

Ohne Interrupt-Mäßigung wird die CPU-Auslastung bei höheren Datenraten gesteigert, da das System eine größere Anzahl an Interrupts verarbeiten muss. Durch Interrupt-Mäßigung (Moderation) sammelt der Netzwerktreiber Interrupts an und sendet dann einen einzigen Interrupt anstatt einer Reihe von Interrupts. Bei höheren Datenraten kann eine hohe Einstellung für die Interrupt-Mäßigung die Systemleistung verbessern. Bei niedrigen Datenraten ist eine niedrigere Einstellung für die Interrupt-Mäßigung vorzuziehen, da verzögerte Interrupts zu Wartezeiten führen.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Interrupt-Moderation

Ermöglicht dem Adapter, die Zahl der Interrupts zu reduzieren.

Bei Eintreffen eines Paketes generiert der Adapter einen Interrupt, der dem Treiber ermöglicht, das Paket zu verarbeiten. Bei größeren Verbindungsgeschwindigkeiten werden mehr Interrupts erzeugt, und die CPU-Rate steigt ebenfalls an. Das bedeutet eine schlechtere Systemleistung. Wenn Sie die Interrupt-Drosselung aktivieren, ist die Interruptrate niedriger, was eine bessere Systemleistung zur Folge hat.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


IP-Prüfsummen-Offload v4

Ist diese Option aktiviert, überprüft der Adapter die IP-Prüfsumme empfangener Pakete und ermittelt die Prüfsumme übertragener Pakete. Diese Funktion verbessert eventuell die IP-Leistung und reduziert die CPU-Belastung.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


IP-Prüfsummen-Offload v6

Ist diese Option aktiviert, überprüft der Adapter die IP-Prüfsumme empfangener Pakete und ermittelt die Prüfsumme übertragener Pakete. Diese Funktion verbessert eventuell die IP-Leistung und reduziert die CPU-Belastung.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Jumbo-Frames

Aktiviert die Jumbo Frame-Funktion für TCP/IP-Pakete. Für Netzwerke, in denen hauptsächlich große Pakete übertragen werden und zusätzliche Wartezeiten in Kauf genommen werden können, können Jumbo Frames die CPU-Auslastung verringern und Übertragungen effizienter machen.

Jumbo Frames sind größer als standardmäßige Ethernet-Frames, die ca. 1,5 K groß sind.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.

Hinweise zum Einsatz

  • Aktivieren Sie Jumbo Frames nur, wenn sie von allen Geräten im Netzwerk unterstützt werden und alle Geräte für die Verwendung von Frames identischer Größe konfiguriert sind. Beachten Sie beim Einrichten von Jumbo Frames auf anderen Netzwerkgeräten, dass unterschiedliche Netzwerkgeräte die Größe von Jumbo Frames auf unterschiedliche Art berechnen. Manche Geräte beziehen die Header-Informationen in die Frame-Größe mit ein, andere tun dies nicht. Intel Adapter beziehen den Kopf nicht in die Frame-Größe mit ein.
  • Die Verwendung von Jumbo Frames bei 10 oder 100 Mbits/s kann schlechte Leistung oder den Verlust der Verbindung zur Folge haben.
  • Bei der Konfiguration von Jumbo Frames auf einem Switch müssen Sie möglicherweise die Frame-Größe in den Adaptereinstellungen heraufsetzen. Erhöhen Sie die Frame-Größe des Switches für CRC um vier Byte und um vier weitere Byte, wenn Sie VLANs oder QoS-Priorisierung verwenden.


Jumbo-Pakete

Aktiviert die Jumbo Packet-Funktion für TCP/IP-Pakete. Für Netzwerke, auf denen hauptsächlich große Pakete übertragen werden und zusätzliche Wartezeiten in Kauf genommen werden können, können Jumbo Packets die CPU-Auslastung verringern und Übertragungen effizienter machen.

Jumbo Packets sind größer als standardmäßige Ethernet-Frames, die ca. 1,5 K groß sind.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.

Hinweise zum Einsatz

  • Aktivieren Sie Jumbo Packets nur, wenn sie von allen Geräten auf dem Netzwerk unterstützt werden und alle Geräte für die Verwendung von Frames identischer Größe konfiguriert sind. Beachten Sie beim Einrichten von Jumbo Packets auf anderen Netzwerkgeräten, dass unterschiedliche Netzwerkgeräte die Größe von Jumbo Packets auf unterschiedliche Art berechnen. Manche Geräte beziehen die Header-Informationen in die Frame-Größe mit ein, andere tun dies nicht. Intel Adapter beziehen den Kopf nicht in die Frame-Größe mit ein.
  • Der Einsatz von Jumbo Packets bei 10 oder 100 Mbits/s kann schlechte Leistung oder den Verlust der Verbindung zur Folge haben.
  • Bei der Konfiguration von Jumbo Packets auf einem Switch müssen Sie möglicherweise die Frame-Größe in den Adaptereinstellungen heraufsetzen. Erhöhen Sie die Frame-Größe des Switches für CRC um vier Byte und um vier weitere Byte, wenn Sie VLANs oder QoS-Priorisierung verwenden.


Lokal verwaltete Adresse

Ändert die von diesem Netzwerkadapter verwendete MAC-Adresse. Die Adresse besteht aus einer 12-stelligen Hexadezimalzahl in folgendem Bereich: 0000 0000 0001 - FEFF FFFF FFFF

ACHTUNG: Vergewissern Sie sich, dass diese Adresse von keinem anderen System im Netzwerk verwendet wird.

Hinweise

  • Verwenden Sie keine Multicastadresse (geringstwertiges Bit des hohen Byte = 1).
    In der Adresse 0y123456789A kann "y" beispielsweise keine ungerade Zahl sein. (y muss 0, 2, 4, 6, 8, A, C oder E sein.)
  • Klicken Sie auf Standard verwenden, um die Adresse auf die Standard-MAC-Adresse zurückzusetzen.
  • Wenn der Adapter zu einer Gruppe gehört, können Sie die Adresse nicht ändern.
  • Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Verbindungszustand protokollieren

Ermöglicht die Protokollierung der folgenden Änderungen des Verbindungsstatus im Systemereignisprotokoll.

  • LINK_UP_CHANGE
    Bedeutet, dass der Adapter eine Verbindung hergestellt hat.
  • LINK_DOWN_CHANGE
    Bedeutet, dass der Adapter die Verbindung verloren hat.
  • LINK_DUPLEX_MISMATCH
    Bedeutet, dass die Duplexeinstellungen von Adapter und Verbindungspartner nicht übereinstimmen.

Tipp zur Fehlerbehebung: Klicken Sie auf das Register Verbindungsgeschwindigkeit, um Verbindungsprobleme näher zu untersuchen und einen Diagnosetest auszuführen.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Verbindung mit beschränkten Ressourcen

Wenn die Einstellung aktiviert ist, erhält der Netzwerkadapter die Verbindung mit dem Server aufrecht, selbst wenn das System nicht über genügend Ressourcen verfügt, um alle erweiterten Einstellungen - zum Beispiel IPSec-Verschiebung und Verschiebung großer Sendungen - auszuführen. Die erweiterten Einstellungen werden erst beim Neustart des Computers reaktiviert.

Probleme mit Ressourcen können Sie im Systemereignisprotokoll identifizieren, im dem von niedrigen Systemressourcen verursachte Fehler erfasst werden.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Max RSS CPU

Legt die maximale Zahl logischer Prozessoren fest, die für Receive Side Scaling (RSS) zur Verfügung stehen. Wenn "Virtual Machine Queues" auf einem Hyper-V-aktivierten System aktiviert ist, sollte dies auf einen Wert von 2 oder 4 gesetzt werden.


IP Security abladen

Spart CPU-Zyklen durch Abgabe der IPSec-Verschlüsselung vom CPU an den Adapter.

HINWEIS: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Empfangs-TCP-Prüfsumme abladen

Ermöglicht es dem Adapter, die TCP- oder UDP-Prüfsumme für eingehende Pakete zu überprüfen. Diese Funktion verbessert die Empfangsleistung und reduziert die CPU-Auslastung.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


TCP-Segmentierung abladen

Stellt den Adapter so ein, dass er die Segmentierung der TCP-Meldungen in gültige Ethernet-Frames übernimmt.

Da die Adapterhardware die Datensegmentierung viel schneller als das Betriebssystem abschließen kann, kann diese Funktion die Übertragungsleistung verbessern. Darüber hinaus beansprucht der Adapter weniger CPU-Ressourcen.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


TCP/IP-Prüfsumme abladen

Ist diese Option aktiviert, überprüft der Adapter die TCP/IP-Prüfsumme empfangener Pakete und ermittelt die Prüfsumme übertragener Pakete. Durch Aktivierung dieser Funktion kann die TCP/IP-Leistung möglicherweise verbessert werden.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Übertragungs-IP-Prüfsumme abladen

Diese Option ermöglicht dem Adapter, die IP-Prüfsumme für übertragene Pakete zu berechnen. Diese Funktion reduziert möglicherweise die CPU-Auslastung und verbessert die IP-Übertragungsleistung. Ist diese Option deaktiviert, wird die IP-Prüfsumme vom Betriebssystem überprüft.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Übertrag.-TCP-Prüfsumme abladen

Ermöglicht es dem Adapter, die TCP- oder UDP-Prüfsumme für übertragene Pakete zu berechnen. Diese Funktion reduziert möglicherweise die TCP- und UDP-Übertragungsleistung und verbessert die CPU-Auslastung. Bei aktivierter Option führt der Adapter die Überprüfung anstelle des Betriebssystems durch.

Hinweise:
  • Deaktivieren Sie diese Funktion, wenn der Server gegenwärtig DOS-Clients unterstützt.
  • Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


PCI Bus-Effizienz

Fasst Pufferfragmente des Übertragungspakets in einem einzelnen Puffer zusammen, bevor sie sie ans Netzwerk sendet.

  • Wenn PCI Bus-Effizienz deaktiviert ist, verwendet der Adapter die Übertragungsmethode mit der besten Leistung. Wenn die Zusammenführung von Paketen die beste Übertragungsleistung bietet, führt der Adapter Pakete automatisch zusammen.
  • Wenn PCI Bus-Effizienz aktiviert ist, erzwingt der Adapter Paketzusammenführung.

Deaktivieren Sie PCI Bus-Effizienz, wenn mit der Paketübertragung keine Probleme bestehen. Aktivieren Sie diese Einstellung, wenn es zu einer hohen Anzahl von Unterläufen kommt oder der PCI-Bus Leistungsschwächen aufweist.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Direct Cache Access (DCA)

Mithilfe von Direct Cache Access (DCA) lässt sich die Anzahl der Vorgänge reduzieren, die zur Verarbeitung der einzelnen Pakete Zugriff auf den Speicher erfordern, da bei DCA die Paketdaten direkt im CPU-Cache gespeichert werden.

Hinweise:
  • DCA ist nur verfügbar, wenn dies vom Prozessor, dem Chipsatz und dem Netzwerkgerät unterstützt wird.
  • Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Low Latency Interrupts - Allgemein

Ermöglicht den Adaptern, die Interrupt-Drosselung zu umgehen und sofort einen Interrupt auszulösen, wenn bestimmte TCP-Pakete eingehen. Auf diese Weise kann das System die Pakete schneller verarbeiten. Bei bestimmten Anwendungen geht der Zugriff auf Netzwerkdaten aufgrund der reduzierten Datenverzögerung schneller von statten.

Hinweise:
  • Wenn diese Option aktiviert ist, erhöht sich möglicherweise die Auslastung der System-CPU.
  • Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Low Latency Interrupts - Eigenschaften

Konfiguriert, welche Pakete die Interrupt-Drosselung umgehen und sofortige Interrupts auslösen.

Für Pakete mit TCP PSH-Markierung verwenden: | Alle eingehenden Pakete mit TCP PSH-Markierung lösen einen sofortigen Interrupt aus. Die PSH-Markierung wird vom sendenden Gerät gesetzt.
Für diese TCP-Anschlüsse verwenden: | Alle auf den angegebenen Anschlüssen eingehenden Pakete lösen einen sofortigen Interrupt aus. Es können bis zu 8 Anschlüsse angegeben werden.
Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Bevorzugter NUMA-Knoten

Ermöglicht dem Benutzer die Auswahl des bevorzugten NUMA-(Non-Uniform-Memory-Access-)Knotens, der für Speicherzuweisungen durch den Netzwerkadapter verwendet wird. Das System versucht zudem für RSS-Zwecke zuerst die CPUs des bevorzugten NUMA-Knotens zu verwenden. Auf NUMA-Plattformen hängt die Latenz des Speicherzugriffs vom Speicherstandort ab. Die Speicherzuweisung vom nächstgelegenen Knoten hilft die Leistung zu verbessern. Der Windows Task-Manager zeigt die NUMA-Knoten-ID für jeden Prozessor.

Hinweis: Diese Einstellung gilt nur für NUMA-Systeme. Sie hat keinen Einfluss auf Nicht-NUMA-Systeme.


Definition der Prioritätsebene

Wenn auf dem Computer 802.1p/802.1Q-Tagging (QoS) aktiviert ist, können Sie die Prioritätsebenen definieren, die von den Prioritätswarteschlangen bedient werden. Intel Adapter haben zwei Prioritätswarteschlangen: High (HPQ - hoch) und Low (LPQ - niedrig).

Die von Ihnen angegebene Zahl stellt den unteren Grenzwert der Warteschlange mit hoher Priorität ein.

Wenn Sie zum Beispiel 6 eingeben, werden Pakete mit einer Priorität zwischen 0 und 5 über die Low Priority Queue (LPQ) und Pakete mit Werten von 6 bis 7 über die High Priority Queue (HPQ) übertragen.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


VLAN-Priorisierung

Diese Funktion ermöglicht das Senden und Empfangen von mit EEE 802.3ac-gekennzeichneten Frames.

  • Priorität: 802.1p QoS (Quality of Service) Tags für priorisierte Pakete
  • VLAN: 802.1Q Tags für VLANs

Gekennzeichnete Pakete verwenden die von der Prioritätsebenendefinition des Betriebssystems festgelegten Warteschlangen-Einstellungen.

Die Priorisierung wird beim Einrichten eines VLANs über das Register „VLAN“ automatisch aktiviert. Wenn Sie ein gekennzeichnetes VLAN eingerichtet haben, können Sie die Priorisierung nicht deaktivieren.

Hinweise:
  • ANS (Advanced Networking Services) muss installiert sein, damit VLANs eingerichtet werden können.
  • Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


QoS-Paketmarkierung

Ermöglicht den Versand und Empfang von priorisierten IEEE 802.3ac-Frames, wie zum Beispiel::

  • 802.1p QoS (Quality of Service) Tags für priorisierte Pakete
  • 802.1Q Tags für VLANs

Wenn diese Funktion aktiviert ist, verwenden Pakete mit Prioritätstags die Warteschlangeneinstellungen, die in der Prioritätsstufendefinition des Betriebssystems festgelegt wurden.

QoS-Packet-Priorisierung wird beim Einrichten eines VLANs über das Register "VLAN" automatisch aktiviert. Dieser Kennzeichnungsmechanismus kann nicht deaktiviert werden, da er für VLANs erforderlich ist.

Hinweise:
  • ANS (Advanced Networking Services) muss installiert sein, damit VLANs eingerichtet werden können.
  • Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


IFS (Inter-Frame Spacing) erneut übertragen

Verlängert die Verzögerung zwischen Frame-Neuübertragungen. Trotz eines eingebauten Ethernet-Algorithmus, den Adapter zur Neuübertragung von Frames nach Konflikten verwenden, kann eine Verlängerung der Verzögerung die Netzwerkleistung verbessern, wenn es auf dem Netzwerk zu einer ungewöhnlich hohen Anzahl von Konflikten kommt.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


RSS

Aktiviert die empfangsseitige Skalierung (RSS). RSS verteilt eingehende Pakete auf mehrere CPUs oder CPU-Kerne. Diese Einstellung wirkt sich nur auf Systeme aus, die über mehr als eine CPU verfügen.

Hinweise:
  • RSS muss aktiviert sein, damit die Intel® I/O-Beschleunigungstechnik funktionieren kann.
  • Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.

Hinweise für Gruppen

  • Wenn RSS nicht auf allen Adaptern einer Gruppe aktiviert wurde, wird RSS für die Gruppe deaktiviert.
  • Sollten Sie einer Gruppe einen Adapter hinzufügen, der RSS nicht unterstützt, wird RSS für die Gruppe deaktiviert.
  • Wenn Sie einer Gruppe einen Adapter eines Drittanbieters hinzufügen, wird RSS für die Gruppe deaktiviert.
  • Adapter von Drittanbietern mit aktivierter RSS-Funktion können einer Gruppe nicht hinzugefügt werden.
  • Nicht alle Adapter unterstützen alle RSS-Warteschlangeneinstellungen.


RSS-Warteschlangen

Konfiguriert die Anzahl der RSS-Warteschlangen:

  • 1 Warteschlange wird verwendet, wenn eine niedrige CPU-Auslastung erforderlich ist.
  • 2 Warteschlangen werden verwendet, wenn ein guter Durchsatz und eine niedrige CPU-Auslastung erforderlich sind.
  • 4 oder mehr Warteschlangen werden beispielsweise für webserverbasierte Anwendungen verwendet, die hohe Transaktionsraten erfordern. Mit dieser Einstellung kann die CPU-Auslastung höher sein.
Hinweise:
  • Nicht alle Adapter unterstützen alle RSS-Warteschlangeneinstellungen.
  • Bei Verwendung von 8 oder mehr Warteschlangen auf Microsoft* Windows Server* 2008 ist ein Neustart des Systems erforderlich.
  • Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Empfangspuffer

Legt die Anzahl der Empfangspuffer fest, die der Adapter beim Kopieren von Daten in den Arbeitsspeicher verwendet. Eine Erhöhung dieses Werts kann die Empfangsleistung erhöhen, beansprucht aber auch mehr Arbeitsspeicher.

Sie haben die Option, die Anzahl der Empfangspuffer zu erhöhen, falls Sie eine bedeutende Verminderung der Empfangsverkehrsleistung feststellen. Wenn der Empfangsverkehr kein Problem darstellt, verwenden Sie die Standardeinstellung.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Empfangsdeskriptoren

Bestimmt die Anzahl der Empfangsdeskriptoren, die das Laufwerk beim Kopieren von Daten in den Protokollarbeitsspeicher verwendet. Eine Erhöhung dieses Werts kann die Empfangsleistung erhöhen, beansprucht aber auch mehr Arbeitsspeicher.

Empfangsdeskriptoren sind Datensegmente, die dem Adapter ermöglichen, eingegangene Pakete im Speicher zuzuordnen. Jedes eingegangene Paket erfordert einen Empfangsdeskriptor. Jede Beschreibung verbraucht 2 KB Speicher.

Sie haben die Option, die Anzahl der Empfangsdeskriptoren zu erhöhen, falls Sie eine bedeutende Verminderung der Empfangsverkehrsleistung feststellen. Wenn der Empfangsverkehr kein Problem darstellt, verwenden Sie die Standardeinstellung.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Sicherheitszuordnungen

Bestimmt die Anzahl der gleichzeitigen Sicherheitszuordnungen, die auf den Adapter verschoben werden können. Sicherheitszuordnungen sind Kommunikationssitzungen mit anderen Computern mit IP-Sicherheitssoftware.

Wenn der Computer mehr Sicherheitszuordnungen unterstützen kann, als als Standardwert festgelegt wurde, sollte dieser Wert erhöht werden. Beachten Sie, dass der Arbeitsspeicherbeanspruchung des Adapters mit der Anzahl der Sicherheitszuordnungen erhöht wird.

HINWEIS: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Smart Speed

Ermöglicht dem Gerät die Herabsetzung der Verbindungsgeschwindigkeit, wenn die Verbindungsqualität nicht für die Höchstgeschwindigkeit ausreicht. Wählen Sie Deaktiviert, wenn das Gerät seine Verbindungsgeschwindigkeit nicht herabsetzen soll.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Start-RSS-CPU

Ermöglicht dem Benutzer die Auswahl des bevorzugten Start-RSS-Prozessors. Ändern Sie diese Einstellung, wenn der aktuelle Prozessor für andere Prozesse vorgesehen ist. Der Einstellungsbereich reicht von 0 bis zur Anzahl logischer CPUs -1. In Server 2008 R2 verwendet RSS nur CPUs in Gruppe 0 (CPUs 0 bis 63).


TCP-Prüfsummen-Offload v4

Ist diese Option aktiviert, überprüft der Adapter die TCP-Prüfsumme empfangener Pakete und ermittelt die Prüfsumme übertragener Pakete. Diese Funktion verbessert eventuell die TCP-Leistung und reduziert die CPU-Belastung.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


TCP-Prüfsummen-Offload v6

Ist diese Option aktiviert, überprüft der Adapter die TCP-Prüfsumme empfangener Pakete und ermittelt die Prüfsumme übertragener Pakete. Diese Funktion verbessert eventuell die TCP-Leistung und reduziert die CPU-Belastung.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Übertragungspuffer

Legt die Anzahl der Übertragungspuffer fest, die der Adapter beim Kopieren von Daten in den Arbeitsspeicher verwendet. Eine Erhöhung dieses Werts kann die Übertragungsleistung erhöhen, beansprucht aber auch mehr Arbeitsspeicher.

Sie haben die Option, die Anzahl der Übertragungspuffer zu erhöhen, falls Sie eine bedeutende Verminderung der Übertragungsverkehrsleistung feststellen. Wenn die Übertragungsleistung kein Problem darstellt, verwenden Sie die Standardeinstellung.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


Übertragungsdeskriptoren

Definiert die Anzahl von Übertragungsdeskriptoren. Übertragungsdeskriptoren sind Datensegmente, die es dem Adapter ermöglichen, zu übertragende Pakete im Systemspeicher zu verfolgen. Je nach Größe des Pakets erfordert jedes Übertragungspaket einen oder mehrere Übertragungsdeskriptoren.

Sie können die Anzahl der Übertragungsdeskriptoren erhöhen, wenn Sie bei der Übertragungsleistung ein Problem bemerken. Eine erhöhte Anzahl von Übertragungsdeskriptoren kann die Übertragungsleistung steigern. Übertragungsdeskriptoren beanspruchen jedoch Systemspeicherplatz. Verwenden Sie die Standardeinstellung, wenn der Übertragungsverkehr kein Problem darstellt.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


UDP-Prüfsummen-Offload v4

Ist diese Option aktiviert, überprüft der Adapter die UDP-Prüfsumme empfangener Pakete und ermittelt die Prüfsumme übertragener Pakete. Diese Funktion verbessert eventuell die UDP-Leistung und reduziert die CPU-Belastung.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


UDP-Prüfsummen-Offload v6

Ist diese Option aktiviert, überprüft der Adapter die UDP-Prüfsumme empfangener Pakete und ermittelt die Prüfsumme übertragener Pakete. Diese Funktion verbessert eventuell die UDP-Leistung und reduziert die CPU-Belastung.

Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


VMQ

Aktiviert Virtual Machine Queue (VMQ) Filter Abgabe. Damit wird die Filterung des Empfangs- und Übertragungsverkehrs für jeden virtuellen Computer an die Adapterhardware abgegeben. Die Filterung basiert auf MAC- und/oder VLAN-Filtern.

Durch Aktivieren der VMQ Filter Abgabe wird die Übertragungsleistung erhöht, da die Adapterhardware diese Aufgaben schneller verarbeiten kann als das Betriebssystem. Die Abgabe setzt auch CPU-Ressourcen frei.

Hinweis:
  • Die Aktivierung dieser Einstellung aktiviert VMQ auf dem Microsoft VM-Switch.
  • Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.

Überlegungen für die Gruppenbildung

  • Wenn VMQ nicht auf allen Adaptern einer Gruppe aktiviert wurde, wird VMQ für die Gruppe deaktiviert.
  • Sollten Sie einer existierenden Gruppe einen Adapter hinzufügen, der VMQ nicht unterstützt, wird VMQ für die Gruppe deaktiviert.


Auf Verbindung warten

Bestimmt, ob der Treiber auf die erfolgreiche automatische Erkennung oder Aushandlung wartet, bevor er den Verbindungsstatus ausgibt.

Optionen

Aus: Treiber wartet nicht auf automatische Erkennung oder Aushandlung.

Ein: Treiber wartet auf automatische Erkennung oder Aushandlung. Wenn der Adapter nicht auf die automatische Erkennung oder Aushandlung der Geschwindigkeit eingestellt ist, wartet der Treiber eine kurze Zeit auf die Herstellung der Verbindung und meldet anschließend den Verbindungsstatus.

Automatische Erkennung: Automatisch nach Treiberinstallation ein- beziehungsweise ausstellen je nach Geschwindigkeit und Adaptertyp.

  • „Aus“ für Intel Gigabit Kupfer-Adapter mit automatischer Erkennung oder Aushandlung der Geschwindigkeit.
  • „Ein“ für Intel Gigabit Kupfer-Adapter mit erzwungener Geschwindigkeit und Duplexeinstellung.
  • „Ein“ für Intel Gigabit Glasfaser-Adapter.
Hinweis: Wenn Sie diese Einstellung ändern, kann es zu einem kurzzeitigen Verbindungsverlust kommen.


FCoE-Registerkarte "Erweitert"

Öffnet Intel® Proset für Windows* Geräte-Manager für den gewählten Adapter.


FCoE-Eigenschaften

Boot-Ziele: | Das serverseitige System verwendet eine FCoE-SAN-Konfiguration. Das FCoE-Boot-Ziel-System ist der Host der FCoE-Ziellaufwerke, auf die der FCoE-Boot-Initiator zugreift.
Eigenschaften: | Klicken Sie auf die Schaltfläche Eigenschaften, während die Boot-Ziele ausgewählt sind, um das Fenster Zieleigenschaften zu öffnen.
Flash aktualisieren: | Klicken Sie auf die Schaltfläche Flash aktualisieren , um das Schreiben eines Intel® FCoE Boot-FLBs zu ermöglichen. Bei der FCoE-Boot-Aktualisierung wird ein neues FCoE-Boot-Image in den Flash des Adapters geschrieben und das EEPROM geändert. Dies deaktiviert möglicherweise vorübergehend den Betrieb des Windows*-Netzwerkgerätetreibers. Anschließend muss der Computer möglicherweise neu gestartet werden. Hinweis: Das Flash-Image eines LOM kann nicht aktualisiert werden; diese Schaltfläche ist in diesem Fall deaktiviert.


FCoE-Eigenschaften

Ziel: | Enthält WWPN-Nummern für die FCoE Boot-Ziele, die im Netzwerk ermittelt wurden, und für die Option "Keines ausgewählt".
LUN: | Zeigt die LUNs auf dem ausgewählten Ziel an. Wenn kein Ziel ausgewählt ist, bleibt das LUN-Feld leer.
Startreihenfolge: | Die Optionen sind 1, 2, 3, 4 und "Nicht festgelegt".

Die LUN- und Startreihenfolge-Felder sind deaktiviert und leer, wenn für das Ziel "Keines ausgewählt" festgelegt wurde.

FCoE Boot kann nicht auf Adaptern aktiviert werden, die ein VLAN haben oder zu einer Gruppe gehören. Wenn der aktuelle Adapter zu einer Gruppe gehört oder ein VLAN hat, werden alle Felder deaktiviert.


Device Queue Depth

Ändert den Wert für "Drive I/O Queue Depth". Dies kann sich auf die Treiberleistung auswirken. Die Werte für diese Einstellung liegen zwischen 1 und 252 in Schritten von 1.


Timeout bei Linkabschaltung

Damit wird das Zeitlimit für das Halten des I/O bei Linkabschaltung geändert. Dieser Wert hat Priorität vor der Einstellung für "Timeout-Wert".


FCoE-Eigenschaften

FCoE Boot wird vom aktuellen Betriebssystem nicht unterstützt oder der FCoE-Stack ist nicht installiert. FCoE Boot wird auf folgenden Betriebssystemen unterstützt:

  • Microsoft* Windows Server* 2003 SP2, R2 x86
  • Microsoft Windows Server 2008 DataCenter bzw. Enterprise

Flash aktualisieren:

Flash-Aktualisierungen werden für LOMs nicht unterstützt.


Timeout-Wert

Zeit in Sekunden, bevor eine vom Disk-Class-Treiber angestoßene SRB-Anforderung ein Timeout erfährt.

Für FCoE beträgt der gültige Wertebereich 30 bis 255 Sekunden.

Hinweis: Zur Übernahme von Änderungen an der Einstellung für "Timeout-Wert" ist ein Neustart erforderlich.


FCoE VLAN ID

von VLANs

VLAN-IDs werden durch eine FIP-VLAN-Suche ermittelt. Diese Seite ist schreibgeschützt.

Statusoptionen: "In Gebrauch" und "Nicht in Gebrauch"


Boot-IBA-Modus

Ermöglicht Netzwerkadministratoren, die Intel® Boot Agent-Einstellungen zu ändern und die Intel Boot Agent-Software zu aktualisieren oder das Flash-Image mit Intel® iSCSI Remote Boot zu aktualisieren.

Weitere Informationen finden Sie im Benutzerhandbuch zum Intel Boot Agent oder Intel® iSCSI Remote Boot auf der Installations-CD oder in den heruntergeladenen Dateien.

Flash-Image aktualisieren

Ermöglicht das Schreiben eines Intel® iSCSI Remote Boot, Intel® Boot Agent (IBA) und EFI Flash-Image. Beim Update wird ein neues Image in den Flash des Adapters geschrieben. Dadurch kann der Windows* Netzwerk-Gerätetreiber vorübergehend deaktiviert werden. Anschließend muss der Computer möglicherweise neu gestartet werden.

Navigieren Sie nach dem Klicken auf die Schaltfläche Flash aktualisieren zum Verzeichnis BOOTAGNT und doppelklicken Sie auf die Datei FWxxxxDE.FLB. Dadurch wird das Kombo-Image mit Intel iSCSI Remote Boot, Intel Boot Agent (IBA) und EFI aktualisiert.
Änderungen übernehmen Implementiert Änderungen, die Sie an den Einstellungen vorgenommen haben.


Diese Netzwerkverbindung ist deaktiviert

Diese Netzwerkverbindung ist deaktiviert oder wurde aus dem System entfernt.

Sie müssen zunächst die Verbindung neu installieren oder auf dem Register "Allgemein" aktivieren, bevor Sie auf deaktivierte Funktionen zugreifen können.


Diese Netzwerkverbindung ist deaktiviert

Diese Netzwerkverbindung ist deaktiviert oder wurde aus dem System entfernt.

Sie müssen zunächst die Verbindung neu installieren oder auf dem Register "Allgemein" aktivieren, bevor Sie auf deaktivierte Funktionen zugreifen können.

HINWEIS: Dieses Gerät unterstützt "Ruhezustand bei Verbindungstrennung". Ist das Netzwerkkabel nicht mit dem Gerät verbunden, kann es durch Verbinden des Kabels oder Deaktivierung der Einstellung Ruhezustand bei Verbindungstrennung im Register "Energieverwaltung" aktiviert werden.


Register "Energieverwaltung"

Die Optionen in diesem Register erweitern die Funktionen der standardmäßigen Energieverwaltungsoptionen. Durch Markieren einer Option werden zugehörige Hilfeinformationen angezeigt. Energiesparoptionen bestimmen, wann und wie der Adapter den Stromverbrauch reduziert. Wake on LAN-Optionen ermöglichen es Ihnen, die Ereignisse festzulegen, bei denen der Computer aktiviert wird.

Wenn die Wake On LAN-Optionen nicht aktiviert sind, veranlassen Intel® Adapter den Computer immer, das Gerät herunterzufahren, wenn der Computer in der Ruhephase oder im Standby-Modus ist.


Automatische Netzanschluss-Stromsparfunktion (ACBS)

Aktiviert die automatische Intel® Netzanschluss-Stromsparfunktion (Intel® ACBS). Damit wird der Adapter ausgeschaltet, wenn keine Verbindung besteht oder das Netzwerkkabel getrennt ist. Der Adapter wird nach einer Zeitüberschreitung ausgeschaltet.

Wenn das Netzwerkkabel wieder angeschlossen und die Verbindung wiederhergestellt ist, wird der NIC eingeschaltet und die volle Funktionalität wiederhergestellt.

HINWEISE:
  • Diese Funktion steht nur bei Akkubetrieb zur Verfügung und wird bei Netzanschluss automatisch deaktiviert.
  • Intel® ACBS funktioniert nicht bei einem Adapter, für den die Geschwindigkeit oder der Duplex-Modus erzwungen sind. Intel® ACBS funktioniert nur, wenn der Adapter für die automatische Erkennung oder Aushandlung der Geschwindigkeit und des Duplexbetriebs konfiguriert ist.
  • Solange das LAN-Kabel noch verbunden ist, wird ACBS nicht aktiviert, wenn Ihr System in einen Energiesparmodus geht (Standby, Ruhezustand oder Abschalten). Um ACBS zu aktivieren, trennen Sie das LAN-Kabel und warten Sie mindestens 15 Sekunden, bevor Sie das System in einen Energiesparmodus bringen.


Deep Smart Power Down

Schaltet den Adapter aus, wenn keine Verbindung besteht oder das Netzwerkkabel getrennt ist. Der Adapter wird nach einer Zeitüberschreitung ausgeschaltet. Das Betriebssystem interpretiert dies als einen während des Betriebs ausgesteckten Adapter ("hot-unplugged").

Wenn das Netzwerkkabel wieder angeschlossen und die Verbindung wiederhergestellt ist, wird der NIC eingeschaltet und die volle Funktionalität wiederhergestellt. Dies erscheint als ein während des Betriebs eingesteckter Adapter ("hot-plugged").


Erweitertes ASPM

Spart bei aktivem Adapter Energie, indem der L1 PCI Express Link-Stromsparzustand eingegeben wird, solange keine ausstehenden Anforderungen oder Transaktionen vorhanden sind.


Register "Energieverwaltung", keine Energiesparoptionen

Die Optionen in diesem Register erweitern die Funktionen der standardmäßigen Energieverwaltungsoptionen. Durch Markieren einer Option werden zugehörige Hilfeinformationen angezeigt. Wake on LAN-Optionen ermöglichen es Ihnen, die Ereignisse festzulegen, bei denen der Computer aktiviert wird.

Wenn die Wake On LAN-Optionen nicht aktiviert sind, veranlassen Intel® Netzwerkadapter den Computer immer, das Gerät herunterzufahren, wenn der Computer in der Ruhephase oder im Standby-Modus ist.

Dieser Anschluss unterstützt keine Energiesparoptionen.


Register "Energieverwaltung", keine Wake on LAN-Optionen

Die Optionen in diesem Register erweitern die Funktionen der standardmäßigen Energieverwaltungsoptionen. Durch Markieren einer Option werden zugehörige Hilfeinformationen angezeigt. Energiesparoptionen bestimmen, wann und wie der Adapter den Stromverbrauch reduziert.

Dieser Anschluss unterstützt keine Wake on LAN-Optionen.


Bei Akkubetrieb Strom reduzieren

Aktiviert die Intel® Link Speed Battery Saver-Funktion. Veranlasst den Adapter, die niedrigste Geschwindigkeitseinstellung auszuhandeln, während der Computer vom Akku betrieben wird.

Um diese Funktion zu unterstützen, muss der Adapter:

  • zur automatischen Erkennung oder Aushandlung der Geschwindigkeit konfiguriert sein.
  • mit einem Verbindungspartner verbunden sein, der die Geschwindigkeit automatisch aushandeln kann.


Strom reduzieren bei abgezogenem Kabel

Veranlasst den Adapter, den Energieverbrauch zu reduzieren, wenn das Netzwerkkabel nicht an den Adapter angeschlossen ist oder das Betriebssystem sich im Standbymodus befindet. Wenn der Adapter erneut eine Verbindung aufnimmt, dann steigt der Energieverbrauch wieder auf den Normalwert (voller Energieverbrauch).

HINWEIS: Wenn zwei Intel® PRO/1000 MT Desktopadapter aufeinanderfolgend verbunden sind und diese Funktion aktiviert ist, besteht zwischen diesen Adaptern keine Verbindung. Sie müssen diese Funktion auf beiden Adaptern deaktivieren, wenn Sie beide aufeinanderfolgend verbinden.


Geschwindigkeit reduzieren, um Energie zu sparen

Aktiviert die Funktion Intel® System Idle Power Saver. Veranlasst den Adapter, die niedrigste Geschwindigkeitseinstellung auszuhandeln, während sich System und Netzwerk im Leerlauf befinden.

Um diese Funktion zu unterstützen, muss der Adapter:

  • zur automatischen Erkennung oder Aushandlung der Geschwindigkeit konfiguriert sein.
  • mit einem Verbindungspartner verbunden sein, der die Geschwindigkeit automatisch aushandeln kann.


Geschwindigkeit reduzieren, um Energie zu sparen

Veranlasst den Adapter, die niedrigste Geschwindigkeitseinstellung auszuhandeln, um Energie zu sparen.

Um diese Funktion zu unterstützen, muss der Adapter:

  • zur automatischen Erkennung oder Aushandlung der Geschwindigkeit konfiguriert sein.
  • mit einem Verbindungspartner verbunden sein, der die Geschwindigkeit automatisch aushandeln kann.
HINWEISE:
  • Wenn der Energieeinsparmodus aktiviert ist, verlangsamen Intel® PRO/100 M Desktopadapter die Adapterverarbeitungszyklen. Dadurch können die Adapter den Energieverbrauch noch mehr verringern. Andere Intel Adapter reduzieren die Verarbeitungszyklen nicht, um Energie einzusparen.
  • Intel® Gigabit Adapter müssen mit einem Switch verbunden sein, um diese Funktion verwenden zu können.


Während Standby Energieverbrauch reduzieren

Veranlasst den Adapter, die niedrigste Geschwindigkeitseinstellung auszuhandeln, um Energie zu sparen, während der Computer im Standby-Modus ist.

HINWEISE:
  • „Aktivierung über Magic Packet“ bzw. „Aktivierung über adressiertes Paket“ muss aktiviert sein, damit diese Option funktioniert.
  • „Aktivierung über Magic Packet“ aus dem ausgeschalteten Zustand hat auf diese Option keine Auswirkungen.

Um diese Funktion zu unterstützen, muss der Adapter:

  • zur automatischen Erkennung oder Aushandlung der Geschwindigkeit konfiguriert sein.
  • mit einem Verbindungspartner verbunden sein, der die Geschwindigkeit automatisch aushandeln kann.


Ruhezustand bei Verbindungstrennung

Stellt den Adapter auf reduzierten Energieverbrauch ein, wenn das Netzwerkkabel nicht mit dem Adapter verbunden ist. Wenn der Adapter erneut eine Verbindung aufnimmt, dann steigt der Energieverbrauch wieder auf den Normalwert (voller Energieverbrauch).


Aktivierung von S5 aus

Mit dieser Funktion kann der Adapter ein APM-fähiges System (Advanced Power Management - erweiterte Energieverwaltung) aus dem ausgeschalteten (S5) Zustand aktivieren. ACPI-Systeme können aus dem S5-Zustand aktiviert werden, wenn dies vom BIOS des Systems unterstützt wird.


Akt. über adressiertes Paket

Ermöglicht es diesem Gerät, den Computer aus dem Standby- oder Ruhephasemodus zu aktivieren, wenn ein Paket direkt an den Adapter gesendet wird.

So wird der Computer beispielsweise bei jedem Versuch, ferngesteuert auf gespeicherte Dateien auf dem Computer zuzugreifen, aktiviert.


Aktivierung bei Verbindung

Mit dieser Funktion kann der Adapter ein APM-fähiges System (Advanced Power Management - erweiterte Energieverwaltung) aktivieren, wenn eine Netzwerkverbindung hergestellt wird.

ACPI-Systeme können aus dem Standby (S3) oder der Ruhephase (S4) aktiviert werden. Sofern das BIOS des Systems dies unterstützt, können ACPI-Systeme aus dem heruntergefahrenen Zustand (S5) aktiviert werden.

HINWEISE:
  • Für eine Aktivierung aus dem S5-Zustand muss die Einstellung Akt. über Magic Packet aus ausgeschaltetem Zustand aktiviert sein.
  • Die Verbindung muss unterbrochen worden sein, bevor das System in einen S5-Zustand übergeht, damit das System mit einem Verbindungsherstellungsereignis aktiviert werden kann.


Aktivierung über Magic Packet

Ermöglicht es dieser Verwaltungsstation, den Computer aus dem Standby- oder Ruhephasemodus zu aktivieren, wenn ein Magic Packet* direkt an den Adapter gesendet wird.


Aktivierung von S5 aus

Mit Intel® Remote Wake Technology kann Ihre Netzwerkverbindung aktiv bleiben, selbst wenn sich der Rest des Systems im Schlaf- oder Standby-Modus befindet. Dadurch kann jederzeit auf den Inhalt Ihres Systems zugegriffen werden. Anfragen von anderen Computern aktivieren Ihren Computer ebenfalls.


LinkSec-Standard

Allgemeine Informationen zu LinkSec

LinkSec ist ein Satz von IEEE Link-Layer-Standardprotokollen (einschließlich MACSec und KeySec), die wirksame Datenintegrität, Datenschutz und Herkunftsauthentifizierung bereitstellen. Er ergänzt IEEE 802.1X in Firmennetzwerken und bietet sichere, verschlüsselte Kommunikation, bei der hinter der Firewall lauernde Bedrohungen erkannt und abgewehrt werden können. LinkSec verwendet das Extensible Authentication Protocol (EAP) als Grundlage zur Authentifizierung. HINWEIS: Durch Aktivierung von LinkSec wird IPSec-Offloading deaktiviert.

Verbindung ohne LinkSec herstellen: Keine Authentifizierung bei der Herstellung einer Netzwerkverbindung.

Manuelle Authentifizierungsschlüssel verwenden : Mit dieser Option können Netzwerkadministratoren die Sicherheitseinstellungen bestimmen.

Bei Verfügbarkeit 802.1x-Authentifizierung verwenden: Stellt eine sichere Verbindung auf Netzwerksegmenten her, die LinkSec verwenden, ermöglicht diesem Gerät aber gleichzeitig die Verbindung mit anderen Netzwerksegmenten, die keine Authentifizierung erfordern. Wählen Sie einen Authentifizierungstyp aus der Dropdown-Liste.

802.1x-Authentifizierung verlangen: Diese Option verlangt LinkSec im Netzwerk. Wenn Sie ein Netzwerk ohne LinkSec haben und diese Option wählen, kann dieses Gerät keine Verbindung herstellen. Wählen Sie einen Authentifizierungstyp aus der Dropdown-Liste.

Manuellen Pairwise Master Key (PMK) für KeySec verwenden: Definiert einen statischen PMK für SAP.

TLS - Transport Layer Security - für Netzwerksegmente, die sowohl auf Client- als auch auf Serverseite Authentizitätszertifikate verwendet. Verwendet TLS als Verschlüsselungsprotokoll. Erfordert PKI als digitale Zertifikatsinfrastruktur.

TTLS - Tunneled Transport Layer Security - verwendet Authentizitätszertifikate auf Client-Seite, um zum Schutz von Benutzernamen und anderen Authentifizierungsinformationen sichere Tunnels zwischen Geräten zu öffnen.

PEAP - Protected EAP - verwendet Authentizitätszertifikate auf Client-Seite und andere Formen der Authentifizierungssicherheit, um zum Austausch verschlüsselter Informationen sichere Tunnels zwischen Geräten einzurichten.

HINWEIS: Microsoft empfiehlt, für PEAP- und Nicht-PEAP-Verbindungen nicht dieselbe Authentifizierungsmethode und dieselben Berechtigungsinformationen zu verwenden, um potenzielle Angriffe von Dritten zu verhindern, es sei denn, die Nicht-PEAP-Verbindungen sind durch IPSec (Internet Protocol Security) geschützt.

EAP-FAST - Extensible Authentication Protocol - Flexible Authentication via Secure Tunneling - verwendet andere Authentifizierungsmethoden zur Einrichtung eines sicheren Tunnels für den Austausch verschlüsselter Informationen.


EAP-FAST-Eigenschaften

Wählen Sie entweder MS-CHAPv2, GTC oder TLS als Methode zum Austausch von Authentifizierungsinformationen zwischen Netzwerkgeräten durch einen sicheren Tunnel.

HINWEIS: Für EAP-FAST ist GTC in den meisten Situationen geeignet. Weitere Informationen dazu finden Sie im Benutzerhandbuch.
  • MS-CHAPv2 steht für "Challenge Handshake Authentication Protocol" und ist ein häufig verwendetes Authentifizierungsprotokoll.

    Windows Domänen-Computerberechtigungen für Authentifizierung verwenden – ermöglicht die Authentifizierung mit einem in der Windows Domäne registrierten Computernamen und Kennwort. Der Authentifizierungsserver muss in der Lage sein, das Computerkennwort zu bestätigen, und sich in derselben Windows Domäne wie der anfragende Computer befinden.

  • GTC steht für "Generic Token Card" und ist ursprünglich zum Einsatz mit physischen Token-Karten vorgesehen.
  • TLS - der ACS-Server kann ein digitales Ausstellerzertifikat aus Client-Seite verlangen.

Benutzername – geben Sie einen gültigen Benutzernamen für den Computer oder das ganze System ein.

Kennwort – geben Sie das Benutzerkennwort für den Zugriff auf den Computer oder das System ein.

Geschützte Zugriffsberechtigungen (PAC) – eine einzigartige Datei mit gemeinsam verwendeten Berechtigungen zur Authentifizierung von Client und Server. PAC-Dateien können automatisch oder manuell über physische Medien an Client-Geräte verteilt werden.

Automatische PAC verwenden – ermöglicht die Verwendung einer automatisch erzeugten PAC-Datei, die auf dem Server gespeichert ist und während der EAP-FAST-Authentifizierung an Clients verteilt wird. Wenn diese Option abgewählt ist, muss der Benutzer eine gültige PAC-Datei bereitstellen.


PAC Store Manager

Ermöglicht die Verwaltung und Anzeige von Informationen über Ihre gespeicherten PAC-Dateien.

Importieren PAC-Datei in Ihre Speicherliste importieren.

Entfernen: Gewählte PAC-Datei aus Ihrer Liste entfernen.


Eigenschaften für die manuelle Authentifizierung

Authentifizieren und verschlüsseln Sie Netzwerkverbindungen unter Einsatz der folgenden Einstellungen.

HINWEIS: Die Sendewerte gelten für das lokale Gerät, das Sie konfigurieren. Empfangswerte werden vom Link-Partner-Gerät übernommen. Die Sendewerte eines Gerätes entsprechen den Empfangswerten des Link-Partners.

Sicherheitszuordnungsschlüssel: Verwenden Sie eine beliebige Kombination von 32 Hexadezimalzeichen. Stellen Sie sicher, dass das Link-Partner-Gerät dieselben Zeichen verwendet (vergewissern Sie sich, dass der Sendeschlüssel für ein Gerät mit dem Empfangsschlüssel für den Link-Partner übereinstimmt).

Zuordnungsnummern: Verwenden Sie zwei beliebige, sich gegenseitig ausschließende Zahlen. LinkSec verwendet diese Zahlen zur automatischen Verwaltung der Sicherheitsverbindungsschlüssel.

ID des sicheren Kanals: Verwenden Sie eine beliebige Kombination aus 16 Hexadezimalzeichen für die ID des sicheren Sendekanals. Stellen Sie sicher, dass die ID des sicheren Empfangskanals des Link-Partners mit dieser ID übereinstimmt.

ID in Paketheader einschließen: Bei Aktivierung dieser Option setzt LinkSec die ID des sicheren Kanals in alle gesendeten Paketheader ein.

Verschlüsselung verwenden: Bei Aktivierung dieser Option setzt LinkSec sowohl Authentifizierung als auch Verschlüsselung ein. Wenn diese Option nicht aktiviert ist, setzt LinkSec für die Sicherheit nur Authentifizierung ein. Daten werden unverschlüsselt gesendet.


PMK-Eigenschaften

PMK-Wert : Geben Sie den PMK-Wert ein. Dieser muss ein Hexadezimalwert aus 256 Bit (32 Byte) sein.


TTLS-Eigenschaften

Wählen Sie entweder MS-CHAPv2 oder GTC als Methode zum Austausch von Authentifizierungsinformationen zwischen Netzwerkgeräten durch einen sicheren Tunnel.

HINWEIS: Für TTLS und PEAP ist MS-CHAPv2 in den meisten Situationen geeignet. Weitere Informationen dazu finden Sie im Benutzerhandbuch.
  • MS-CHAPv2 steht für "Challenge Handshake Authentication Protocol" und ist ein häufig verwendetes Authentifizierungsprotokoll.

    Windows Domänen-Computerberechtigungen für Authentifizierung verwenden – ermöglicht die Authentifizierung mit einem in der Windows Domäne registrierten Computernamen und Kennwort. Der Authentifizierungsserver muss in der Lage sein, das Computerkennwort zu bestätigen, und sich in derselben Windows Domäne wie der anfragende Computer befinden.

  • GTC steht für "Generic Token Card" und ist ursprünglich zum Einsatz mit physischen Token-Karten vorgesehen.

Benutzername – geben Sie einen gültigen Benutzernamen für den Computer oder das ganze System ein.

Kennwort – geben Sie das Benutzerkennwort für Zugriff auf den Computer oder das System ein.


Erweiterte Einstellungen - Inhalt

Erweiterte Einstellungen

Jumbo-Frames

Jumbo-Pakete

Lokal verwaltete Adresse

Verbindungsereignis protokollieren

Leistungsoptionen

Adaptives Interframe-Spacing

Direct Cache Access (DCA)

Flusssteuerung

Interrupt-Drosselungsrate

Low Latency Interrupts

Low Latency Interrupts - Eigenschaften

Empfangsdeskriptoren

PRO100 Empfangsdeskriptoren

Übertragungsdeskriptoren

PRO100 Übertragungsdeskriptoren

Empfangspuffer

Übertragungspuffer

QoS-Paketmarkierung

TCP/IP-Offload-Optionen

Empf.-IP-Prüfsumme abladen

Empf.-TCP-Prüfsumme abladen

Übertrag.-IP-Prüfsumme abladen

Übertrag.-TCP-Prüfsumme abladen

TCP/IP-Prüfsumme abladen

TCP-Segmentierung abladen

IP Security abladen

Auf Verbindung warten


Statusanzeige der Einstellungskonfiguration

Konfiguration wird ausgeführt. Bitte warten...


Übersicht über Flusssteuerung

Ein Verbindungspartner kann überladen werden, wenn Frames schneller eingehen als das Gerät diese verarbeiten kann. Dies kann dazu führen, dass Frames verworfen werden, bis die Auslastungsbedingung behoben wird. Der Flusssteuerungsmechanismus löst dieses Problem und eliminiert das Risiko des Framesverlusts.

Bei potentieller Auslastung erstellt das Gerät ein Flusssteuerungs-Frame, das den übertragenden Verbindungspartner zwingt, die Übertragung sofort zu stoppen und auf unbestimmte Zeit zu warten, bevor die Übertragung erneut versucht wird.


Rechtliche Hinweise

Copyright und rechtliche Beschränkungen

Copyright © 2004 - 2009 Intel Corporation. Alle Rechte vorbehalten.

*Andere Marken und Produktnamen sind Eigentum der jeweiligen Inhaber.

Intel Corporation übernimmt keine Verantwortung für Fehler oder Auslassungen in diesem Dokument. Außerdem macht Intel keinerlei Zusagen, dessen Inhalt zu aktualisieren.

Intel, Itanium und Pentium sind Marken der Intel Corporation in den USA und anderen Ländern.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497, USA

Zurück


Intel 10GbE Verbindungsseite

Einige Intel® 10GbE Adapter können sowohl mit 10 Gbit/s als auch mit 1 Gbit/s betrieben werden. Die Verbindungsgeschwindigkeit hängt vom Verbindungspartner des Adapters ab. Die Geschwindigkeitseinstellung für diese Adapter kann nicht geändert werden.

Copyright, Haftungsausschlüsse und Support-Informationen


Intel Gigabit Verbindungsseite

Verbindungsgeschwindigkeit und Duplexeinstellungen. Intel Adapter sind standardmäßig für die automatische Erkennung und Aushandlung der Geschwindigkeits- und Duplexeinstellungen eingestellt. Ist der Adapter nicht in der Lage, eine Verbindung herzustellen, können Sie die Geschwindigkeits- und Duplexeinstellungen auf die des Verbindungspartners anpassen. Die 1,0 Gbit/s Vollduplex-Einstellung stellt den Adapter so ein, dass die Geschwindigkeit nur während der automatischen Verhandlung angezeigt wird.

SFP+ Module

Einige SFP+ Module unterstützen nicht alle Geschwindigkeiten des Intel-Adapters. Im Dropdown-Menü werden nur die in der jeweiligen Adapter/Modulkombination möglichen Geschwindigkeiten angezeigt.

Copyright, Haftungsausschlüsse und Support-Informationen


Intel PRO/100 Verbindungsseite

Verbindungsgeschwindigkeit und Duplexeinstellungen. Intel Adapter sind standardmäßig für die automatische Erkennung und Aushandlung der Geschwindigkeits- und Duplexeinstellungen eingestellt. Ist der Adapter nicht in der Lage, eine Verbindung herzustellen, können Sie die Geschwindigkeits- und Duplexeinstellungen auf die des Verbindungspartners anpassen.

Copyright, Haftungsausschlüsse und Support-Informationen


Intel Gigabit Verbindungsseite

Verbindungsgeschwindigkeit und Duplexeinstellungen. Intel® Adapter sind standardmäßig für die automatische Erkennung und Aushandlung der Geschwindigkeits- und Duplexeinstellungen eingestellt. Ist der Adapter nicht in der Lage, eine Verbindung herzustellen, können Sie die Geschwindigkeits- und Duplexeinstellungen auf die des Verbindungspartners anpassen. Die 1000 Mbit/s Einstellung zur automatischen Verhandlung stellt den Adapter so ein, dass die Geschwindigkeit nur während der automatischen Verhandlung angezeigt wird.

Copyright, Haftungsausschlüsse und Support-Informationen


Intel Gigabit Glasfaser Verbindungsseite

Intel® Gigabit Glasfaser- und SerDes-Geräte arbeiten mit 1000 Mbit/s. Sie können die Geschwindigkeits-- und Duplexeinstellungen für diesen Adaptertyp nicht ändern.

Copyright, Haftungsausschlüsse und Support-Informationen


Intel Gigabit Verbindungsseite

Verbindungsgeschwindigkeit und Duplexeinstellungen. Standardmäßig sprechen Intel Adapter Geschwindigkeits- und Duplexeinstellungen automatisch ab. Ist der Adapter nicht in der Lage, eine Verbindung herzustellen, können Sie die Geschwindigkeits- und Duplexeinstellungen auf die des Verbindungspartners anpassen. Die 1000 Mbit/s Einstellung zur automatischen Verhandlung stellt den Adapter so ein, dass die Geschwindigkeit nur während der automatischen Verhandlung angezeigt wird.

Sicherheit. Der Status der Link-Layer-Sicherheit (LinkSec) auf diesem Gerät wird darüber angezeigt. Klicken Sie auf das Register "Sicherheit", um die Sicherheitsoptionen aufzurufen.

Tipp: Energiesparoptionen können über das Register „Energieverwaltung“ konfiguriert werden.

Copyright, Haftungsausschlüsse und Support-Informationen


Intel Gigabit Verbindungsseite

Verbindungsgeschwindigkeit und Duplexeinstellungen. Intel® Adapter sind standardmäßig für die automatische Erkennung und Aushandlung der Geschwindigkeits- und Duplexeinstellungen eingestellt. Ist der Adapter nicht in der Lage, eine Verbindung herzustellen, können Sie die Geschwindigkeits- und Duplexeinstellungen auf die des Verbindungspartners anpassen.

Copyright, Haftungsausschlüsse und Support-Informationen


Support

Web und Internet-Sites:

Kunden-Support:

http://www.intel.com/support

Netzwerkprodukte:

http://www.intel.com/products/ethernet/overview.htm

Download-Site (in Englisch):

http://downloadfinder.intel.com

Copyright und rechtliche Beschränkungen

Copyright © 2004 -2009 Intel Corporation. Alle Rechte vorbehalten.

*Andere Marken und Produktnamen sind Eigentum der jeweiligen Inhaber.

Intel Corporation übernimmt keine Verantwortung für Fehler oder Auslassungen in diesem Dokument. Außerdem macht Intel keinerlei Zusagen, dessen Inhalt zu aktualisieren.

Intel, Itanium und Pentium sind Marken der Intel Corporation in den USA und anderen Ländern.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497, USA