Adaptiv inter-rammeafstand

Kompenserer for uforholdsmæssigt mange Ethernet-pakkekollisioner ved dynamisk at kontrollere back-to-back timingen.

Når denne facilitet er aktiveret, tilpasser netværksadapteren sig automatisk til netværkstrafik-betingelserne. Standardindstillingen fungerer bedst for de fleste computere. I nogle sjældne tilfælde kan du få bedre ydelse ved at ændre denne indstilling.


Adaptiv ydelsestuning

Indstiller det antal rammer, som adapteren modtager, inden den udløser et interrupt. Under normal drift genererer adapteren et interrupt, hver gang den modtager en ramme.

Flyt skydekontrollen mod Computerydelse for at forøge det antal rammer, som adapteren modtager, inden den genererer et interrupt. Dette forbedrer computerens ydelse, men kan reducere adapterbåndbredden.


Adaptiv teknologi

Optimerer ydelsen på basis af operativsystemet.

Lad Adaptiv teknologi være aktiveret for at sikre den bedste ydelse.

BEMÆRK: Deaktiver Adaptiv Teknologi, når du problemløser adapterkompatibilitetsspørgsmål. Deaktivering af Adaptiv teknologi deaktiverer også Kontrolblokke for overførsel og Adaptiv performance-justering.
BEMÆRK: Hvis du deaktiverer denne funktion, skal du aktivere Adaptiv inter-rammeafstand.


Adaptiv inter-rammeafstand - PRO/100

Kompenserer for overdrevent mange Ethernet-pakkekollisioner i netværket. Indstilling af denne værdi til 0 deaktiverer funktionen.

Den anbefalede indstilling (1) fungerer bedst for de fleste computere og netværk ved dynamisk tilpasning til netværkets trafikforhold. Denne dynamiske funktion er kun aktiv, når værdien er indstillet til 1. I visse sjældne tilfælde kan du muligvis opnå en bedre ydelse ved manuel indstilling af spacing-værdien. Indstilling af en værdi fremtvinger en statisk afstand mellem pakker.

Forøgelse af værdien øger forsinkelsen mellem de rammer, der transmitteres.


Adaptiv transmissionstærskelværdi

Angiver det antal bytes som adapteren gemmer i sin transmissionsbuffer inden den sender. Hvis værdien for Adaptiv overførselstærskel f.eks. er 100, gemmer adapteren 100 bytes i sin buffer, inden den begynder at sende data.

Adapteren bruger kun værdien for Adaptiv overførselstærskel som udgangspunkt. Hvis adapteren kan opnå en bedre transmissionsydelse ved hjælp af en lavere værdi, tilpasser den sig automatisk den værdi.

Anbefalet værdi Hvis computeren har multiple bus mastering-kort eller høj latenstid, skal denne værdi indstilles til 200.
Hvis computeren har single bus mastering-kort, skal denne værdi indstilles til 12.

Hvis du vil konfigurere adapteren til først at transmittere fulde Ethernet-rammer og derefter justere til den bedste ydelse, skal du indstille denne værdi til 190. Hvis transmissionsydelsen falder væsentligt ved en værdi på 190, skal du indstille grænseværdien til 16 og derefter forøge den trinvis.


Sammensmeltningsbuffere

Sætter antal buffere til rådighed for transmissionsaccelleration. Ændring af denne indstilling kan forøge ydelse ved transmission væsentligt ved at lade adapteren sammenføje segmenter før pakketransmission.

For at forbedre ydelsen, skal indstillingen Samlebuffere konfigureres til at arbejde med indstillingen Beskrivelser for overførsel. Indstillingen Samlebuffere skal være 30-50% af værdien Beskrivelser for overførsel. Hvis indstillingen Samlebuffere ikke ændres, så den svarer til indstillingen Beskrivelser for overførsel, forbedres transmissionsydelsen muligvis ikke.

Anbefalet værdi 8


TCP/IP-aflastningsvalg

Giver dig mulighed for at specificere de TCP/IP-aflastningsvalg, der håndteres af adapteren i stedet for operativsystemet.

Aktivering af aflastningsindstillingerne forøger overførselsydelsen, da adapterhardwaren kan udføre disse opgaver hurtigere end operativsystemet. Aflastning frigør også CPU-ressourcer.


Ydelsesvalg

Konfigurerer adapteren til at bruge indstillinger, der kan forbedre adapterydelse.


Aktiver PME

Giver adapteren mulighed for at vække et system, der er aktiveret med Advanced Power Management (APM) fra en S5-tilstand. Nogle ACPI-systemer kan også vækkes fra en S5-tilstand, hvis systemets BIOS understøtter det.

Deaktiveret | Deaktiverer vækning fra en S5-tilstand.
Aktiveret | Tillader vækning fra en S5-tilstand.
OS-styret | Aktiverer adapteren til at bruge operativsystemets standardindstilling.


Flow Control-indstillinger

Aktiverer adaptere til generering eller svar på flow-kontrolrammer, der hjælper med at regulere netværkstrafikken. Du får en oversigt over denne funktion ved at klikke her.

Svar | Adapteren vil holde pause i overførslen, når den modtager en flow-kontrolramme fra en linkpartner.
Generer | Adapteren genererer en flow-kontrolramme, når dens modtagekø når en foruddefineret grænse.
Generer og svar | Adapteren genererer og svarer på flow-kontrolrammer.
BEMÆRK: Hvis adaptere skal kunne udnytte denne funktion, skal linkpartnerne understøtte flow-kontrol-rammer.


Flow Control-indstillinger

Aktiverer adaptere til generering eller svar på flow-kontrolrammer, der hjælper med at regulere netværkstrafikken. Du får en oversigt over denne funktion ved at klikke her.

Tx aktiveret | Adapteren vil holde pause i overførslen, når den modtager en flow-kontrolramme fra en linkpartner.
Rx aktiveret | Adapteren genererer en flow-kontrolramme, når dens modtagekø når en foruddefineret grænse.
Rx og Tx aktiveret | Adapteren genererer og svarer på flow-kontrolrammer.
BEMÆRK: Hvis adaptere skal kunne udnytte denne funktion, skal linkpartnerne understøtte flow-kontrol-rammer.


Giant Send Offload v4

Sætter adapteren i stand til at aflaste opgaven for segmentering-TCP-meddelelser til gyldige Ethernet-rammer.

Da adapterhardwaren er i stand til at udføre datasegmenteringen meget hurtigere end operativsystemsoftwaren, kan denne funktion forbedre transmissionshastigheden. Hertil kommer, at adapteren bruger færre CPU-ressourcer.


Giant Send Offload v6

Sætter adapteren i stand til at aflaste opgaven for segmentering-TCP-meddelelser til gyldige Ethernet-rammer.

Da adapterhardwaren er i stand til at udføre datasegmenteringen meget hurtigere end operativsystemsoftwaren, kan denne funktion forbedre transmissionshastigheden. Hertil kommer, at adapteren bruger færre CPU-ressourcer.


Gigabit Master/slave-tilstand

Fastslår, om adapteren eller linkpartneren er udpeget som master. Den anden enhed udpeges som slave. Ændring af indstillingen kan forbedre linkkvaliteten med visse linkpartnere.

FORSIGTIG: Nogle multiportenheder kan tvinges til master-tilstand. Hvis adapteren er forbundet til en sådan enhed og konfigureret til "Tving master-tilstand", oprettes der ikke noget link. Tvang af adapteren til master- eller slaveindstilingen kan bryde linket, hvis linkpartneren ikke er konfigureret korrekt.


Opdeling af data i hoved

Gør det muligt for adapteren at opdele oplysninger i hovedet af en indkommende pakke, så CPU'en ikke skal behandle hele pakken, så CPU-belastningen reduceres.


Interrupt-moderering

Dette indstiller den hastighed, hvormed controlleren modererer eller forsinker genereringen af interrupts, så det er muligt at optimere netværksgennemstrømningen og CPU-udnyttelsen. Standardindstillingen (Adaptiv) justerer interrupt-hastighederne dynamisk afhængigt af trafiktypen og netværksudnyttelsen. Valg af en anden indstilling kan forbedre netværks- og systemydelsen i visse konfigurationer.

Uden interrupt-moderering stiger CPU-udnyttelsen ved høje datahastigheder, fordi systemet skal håndtere et større antal interrupts. Interrupt-moderering får netværksdriveren til at akkumulere interrupts og sende et enkelt interrupt i stedet for en serie. Ved højere datahastigheder kan en høj interrupt-moderering muligvis forbedre systemydelsen. Ved lave datahastigheder er en lavere interrupt-moderering at foretrække, da forsinkede interrupts forårsager ventetid.


Interrupt-moderering

Tillader adapteren at moderere interrupts.

Når en pakke ankommer, genererer adapteren en afbrydelse, der giver driveren mulighed for at håndtere pakken. Ved større linkhastigheder, oprettes flere afbrydelser, og CPU-belastningen stiger også. Dette medfører lav systemydelse. Når du aktiverer Interrupt Moderation, er antallet af interrupts lavere, og det medfører en bedre systemydelse.


IP-checksum-aflastning v4

Sætter adapteren i stand til at verificere IP-checksum på modtagne pakker og beregne checksum for transmitterede pakker. Aktivering af denne funktion kan forbedre IP-ydelsen og reducere CPU-belastningen.


IP-checksum-aflastning v6

Sætter adapteren i stand til at verificere IP-checksum på modtagne pakker og beregne checksum for transmitterede pakker. Aktivering af denne funktion kan forbedre IP-ydelsen og reducere CPU-belastningen.


Jumbo-rammer

Aktiverer Jumbo-rammefunktionen for TCP/IP-pakker. I situationer, hvor store pakker udgør hovedparten af trafikken, og yderligere latenstid kan tolereres, kan Jumbo-rammer reducere CPU-belastningen og forbedre kabeleffektiviteten.

Jumbo-rammer er større end standard Ethernet-rammer, der ca. er 1,5 k store.

Brugsovervejelser

  • Aktivér kun Jumbo-rammer, hvis enhederne i netværket understøtter dem og er konfigureret til at bruge den samme rammestørrelse. Ved indstilling af Jumbo-rammer i andre netværksenheder skal du være opmærksom på, at forskellige netværksenheder beregner størrelsen af Jumbo-rammer forskelligt. Visse enheder inkluderer header-information i rammestørrelsen, mens andre ikke gør det. Intel-adaptere inkluderer ikke header-information i rammestørrelsen.
  • Brug af Jumbo-rammer ved 10 eller 100 Mbps kan resultere i dårligere ydelse eller tab af forbindelse.
  • Når du konfigurerer Jumbo-rammer på en switch, kan det være nødvendigt at forøge rammestørrelsen i forhold til adapterens indstilling. Indstil switch'ens rammestørrelse fire byte højere for CRC, plus fire byte, hvis du bruger VLAN'er eller QoS pakkemærkning.


Jumbo-pakker

Aktiverer Jumbo-pakkefunktionen for TCP/IP-pakker. I situationer, hvor store pakker udgør hovedparten af trafikken, og yderligere latenstid kan tolereres, kan Jumbo Packets reducere CPU-belastningen og forbedre kabeleffektiviteten.

Jumbo Packets er større end standard Ethernet-rammer, der ca. er 1,5 k store.

Brugsovervejelser

  • Aktivér kun Jumbo Packets, hvis enhederne i netværket understøtter dem og er konfigureret til at bruge den samme rammestørrelse. Ved indstilling af Jumbo-pakker i andre netværksenheder skal du være opmærksom på, at forskellige netværksenheder beregner størrelsen af Jumbo-pakker forskelligt. Visse enheder inkluderer header-information i rammestørrelsen, mens andre ikke gør det. Intel-adaptere inkluderer ikke header-information i rammestørrelsen.
  • Brug af Jumbo Packets ved 10 eller 100 Mbps kan resultere i dårligere ydelse eller tab af forbindelse.
  • Når du konfigurerer Jumbo-pakker på en switch, kan det være nødvendigt at forøge rammestørrelsen i forhold til adapterens indstilling. Indstil switch'ens rammestørrelse fire byte højere for CRC, plus fire byte, hvis du bruger VLAN'er eller QoS pakkemærkning.


Lokalt administreret adresse

Ændrer den MAC-adresse, som bruges af denne netværksadapter. Adressen er et 12-cifret hexadecimalt tal i dette interval: 0000 0000 0001 - FEFF FFFF FFFF

FORSIGTIG: Sørg for, at ingen andre systemer i netværket bruger denne adresse.

Bemærkninger

  • Brug ikke en multicast-adresse (mindst betydende bit i den høje byte = 1).
    I adressen 0y123456789A, kan "y" f.eks. ikke være et ulige tal. (y skal være 0, 2, 4, 6, 8, A, C eller E.)
  • Hvis du vil gendanne standard MAC-adressen, skal du klikke på Brug standard.
BEMÆRK: Du kan ikke ændre adressen, hvis adapteren er en del af et team.


Log linktilstand

Aktiverer logging af følgende linktilstandsændringer til systemets begivenhedslog.

  • LINK_UP_CHANGE
    Angiver, at adapteren har oprettet et link.
  • LINK_DOWN_CHANGE
    Angiver, at adapteren har tabt et link.
  • LINK_DUPLEX_MISMATCH
    Angiver mismatch i duplex mellem adapteren og linkpartneren.

Tip til fejlfinding: For at undersøge tilslutningsproblemer skal du klikke på fanen Linkhastighed og køre diagnostikken.


Basiskonnektivitet for Lave ressourcer

Når denne indstilling er aktiveret, bevarer netværkstilslutningen netværksforbindelse, selvom systemet ikke har tilstrækkelige ressourcer til at anvende alle de avancerede indstillinger, som f.eks. IPSec- og Stor afsendelse-aflastning. De avancerede funktioner genoptages kun, når du genstarter computeren.

For at identificere ressourcespørgsmål skal du kontrollere systemets begivenhedslog, der viser fejl, der opstår som et resultat af lave systemressourcer.


Aflast IP-sikkerhed

Gemmer CPU-cyklusser ved at aflaste IPSec-kryptering fra CPU'en til adapteren.


Aflast TCP-modtagelseschecksum

Sætter adapteren i stand til at kontrollere TCP- eller UDP-checksummen for indkommende pakker. Denne funktion forbedrer ydelsen ved modtagelse og reducerer CPU-belastningen.


Aflast TCP-segmentering

Sætter adapteren i stand til at aflaste opgaven for segmentering-TCP-meddelelser til gyldige Ethernet-rammer.

Da adapterhardwaren er i stand til at udføre datasegmenteringen meget hurtigere end operativsystemsoftwaren, kan denne funktion forbedre transmissionshastigheden. Hertil kommer, at adapteren bruger færre CPU-ressourcer.


Aflast TCP/IP-checksum

Sætter adapteren i stand til at verificere TCP/IP-checksum på modtagne pakker og beregne checksum for transmitterede pakker. Aktivering af denne funktion kan forbedre TCP/IP-ydelsen.


Overfør IP-checksum

Sætter adapteren i stand til at beregne IP-checksummen for transmitterede pakker. Denne funktion kan forbedre ydelsen ved IP-transmission og vil reducere CPU-belastningen. Med Aflastning deaktiveret kontrollerer operativsystemet IP-checksummen.


Aflast transmissions-TCP-checksum

Sætter adapteren i stand til at beregne TCP- eller UDP-checksummen for transmitterede pakker. Denne funktion kan forbedre ydelsen ved TCP- og UDP-transmission og vil reducere CPU-belastningen. Med Aflastning aktiveret foretager adapteren kontrollen for operativsystemet.

BEMÆRK: Deaktiver denne funktion, når serveren understøtter DOS-baserede klienter.


PCI-buseffektivitet

Kombinerer fragmenter for overførselspakkebuffer til én buffer, før de sendes til netværket.

  • Når PCI-bussens effektivitet er deaktiveret, bruger adapteren den transmissionsmetode, som giver den bedst mulige ydelse. Hvis samling af pakker giver den bedste transmissionsydelse, samler adapteren automatisk pakker.
  • Når PCI-bussens effektivitet er aktiveret, gennemtvinger adapteren samling af pakker.

Deaktiver PCI-bussens effektivitet, hvis der ikke er problemer med ydelsen ved pakketransmission. Hvis der er et højt antal overruns, eller PCI-bussen viser ydelsesproblemer, skal du aktivere denne indstilling.


Direkte cache-adgang

Direkte cache-adgang (DCA) reducerer det antal hukommelsesoperationer, der er nødvendige til at behandle hver pakke ved levering af pakkedata direkte til system CPU-cachen.

BEMÆRK: DCA er kun tilgængelig, hvis processoren, chipsettet og netværksenheden alle understøtter den.


Generelt om interrupts med lav latency

Giver adaptere mulighed for at omgå interrupt-moderering og umiddelbart generere et interrupt, når bestemte TCP-pakker ankommer, så systemet kan håndtere pakken hurtigere. Nogle programmer vil have hurtigere adgang til netværksdata på grund af den reducerede dataventetid.

BEMÆRK: Hvis denne indstilling aktiveres, forøges systemets CPU-udnyttelse muligvis.


Egenskaber for interrupts med lav ventetid

Konfigurerer, hvilke pakker der omgår moderering af interrupt og
aktiverer umiddelbare interrupts.

Brug pakker med TCP PSH-flag: | Alle indkommende pakker med TCP PSH-flag aktiverer et umiddelbart interrupt. PSH-flaget indstilles af afsenderenheden.
Brug disse TCP-porte: | Enhver modtaget pakke på de angivne porte aktiverer et umiddelbart interrupt. Der kan angives op til 8 porte.


Definition af prioritetsniveau

Hvis computeren har 802.1p/802.1Q-tagging (QoS) aktiveret, kan du definere de prioritetsniveauer, som serviceres af prioritetskøer. Intel-adaptere har to prioritetskøer: høj og lav.

Det antal, du angiver, sætter den lave grænse for den høje prioritetskø.

Hvis du f.eks. angiver 6, sendes pakker med en værdi på 0-5 via Kø med lav prioritet, og pakker med en værdi på 6-7 sendes via Kø med høj prioritet.


Prioritetsmærkning af VLAN

Aktiverer afsendelse og modtagelse af IEEE802.3ac-taggede rammer, der omfatter

  • 802.1p QoS (Quality of Service)-tag til prioritets-taggede pakker
  • 802.1Q-tags til VLAN'er

Når denne funktion er aktiveret, bruger taggede pakker de køindstillinger, der er definerede af operativsystemets Priority Level Definition.

Prioritetsmærkning af VLAN aktiveres automatisk, når du definerer et VLAN på fanen VLAN. Du kan ikke deaktivere mærkning, fordi mærkning kræves til VLAN'er.

BEMÆRK: Advanced Networking Services (ANS) skal være installeret, hvis det skal være muligt at opsætte VLAN'er.


QoS-pakkemærkning

Aktiverer afsendelse og modtagelse af IEEE802.3ac-taggede rammer, der omfatter

  • 802.1p QoS (Quality of Service)-tag til prioritets-taggede pakker
  • 802.1Q-tags til VLAN'er

Når denne funktion er aktiveret, bruger taggede pakker de køindstillinger, der er definerede af operativsystemets Priority Level Definition.

QoS-pakkemærkning af VLAN aktiveres automatisk, når du definerer et VLAN på fanen VLAN. Du kan ikke deaktivere mærkning, fordi mærkning kræves til VLAN'er.

BEMÆRK: Advanced Networking Services (ANS) skal være installeret, hvis det skal være muligt at opsætte VLAN'er.


Genafsendelse inter-rammeafstand

Øger forsinkelsen mellem ramme-genafsendelser. Selv om der findes en indbygget Ethernet-algoritme, som adaptere bruger til ramme-genafsendelse efter kollisioner, kan en øget forsinkelse forbedre netværksydelsen, hvis der er et unormalt stort antal kollisioner i netværket.


RSS

Aktiverer Receive Side Scaling (RSS). RSS afbalancerer modtagelsestrafik over flere CPU'er eller CPU-kerner. Denne indstilling har ingen virkning, hvis dit system kun har en CPU.

BEMÆRK: RSS skal aktiveres, for at Intel® I/O Acceleration Technology skal kunne fungere.

Bemærkninger til Teaming

  • Hvis RSS ikke aktiveres for alle adaptere i et team, deaktiveres RSS for teamet.
  • Hvis en adapter, der ikke understøtter RSS føjes til et team, deaktiveres RSS for teamet.
  • Hvis en ikke-Intel-adapter føjes til et team, deaktiveres RSS for teamet.
  • Ikke-Intel-adaptere med RSS aktiveret kan ikke føjes til et team.


RSS

Konfigurerer antallet af RSS-køer:

  • 1 kø anvendes, når der er behov for lav CPU-udnyttelse.
  • 2 køer anvendes, når der er behov for god gennemstrømning og lav CPU-udnyttelse.
  • 4 køer anvendes til applikationer, som kræver maksimal gennemstrømning og transaktioner pr. sekund.
BEMÆRK: 2 køer er standardindstillingen.


Modtag buffere

Angiver det antal modtagebuffere, som adapteren bruger ved kopiering af data til hukommelsen. Forøgelse af denne værdi kan forbedre modtagelsesydelsen, men bruger også mere systemhukommelse.

Du kan også vælge at øge antallet af modtagebuffere, hvis du bemærker en væsentlig reduktion af ydelsen ved modtagelse. Hvis modtagelsessydelsen ikke er et problem, skal du bruge standardindstillingen.


Beskrivelser for modtagelse

Angiver det antal Modtag beskrivere, som driveren bruger ved kopiering af data til protokolhukommelsen. Forøgelse af denne værdi kan forbedre modtagelsesydelsen, men bruger også mere systemhukommelse.

Modtagelsesbeskrivere er datasegmenter, der gør det muligt for adapteren at allokere modtagede pakker til hukommelsen. Hver modtaget packet kræver én Modtag beskriver, og hver beskriver forbruger 2KB hukommelse.

Du kan også vælge at øge antallet af Modtag beskrivere, hvis du bemærker en væsentlig reduktion af ydelsen ved modtagelse. Hvis modtagelsessydelsen ikke er et problem, skal du bruge standardindstillingen.


Sikkerhedstilknytninger

Angiver det antal forskellige sikkerhedstilknytninger, der kan overføres til adapteren. En sikkerhedstilknytning er en kommunikationssession med en anden computer, der kører IP-sikkerhedssoftware.

Hvis computeren understøtter flere Sikkerhedstilknytninger, end der er angivet som standard, skal denne værdi øges. Bemærk, at forøgelse af antallet af Sikkerhedstilknytninger forøger adapterens forbrug af hukommelse.


TCP-checksum-aflastning v4

Sætter adapteren i stand til at verificere TCP-checksum på modtagne pakker og beregne checksum for transmitterede pakker. Aktivering af denne funktion kan forbedre TCP-ydelsen og reducere CPU-belastningen.


TCP-checksum-aflastning v6

Sætter adapteren i stand til at verificere TCP-checksum på modtagne pakker og beregne checksum for transmitterede pakker. Aktivering af denne funktion kan forbedre TCP-ydelsen og reducere CPU-belastningen.


Overfør buffere

Angiver det antal Overfør buffere, som adapteren bruger ved kopiering af data til hukommelsen. Forøgelse af denne værdi kan forbedre overførselsydelsen, men bruger også mere systemhukommelse.

Du kan også vælge at øge antallet af Overfør buffere, hvis du bemærker en væsentlig reduktion af ydelsen ved overførsel. Hvis transmissionsydelse ikke er et problem, skal du bruge standardindstillingen.


Beskrivelser for overførsel

Definerer antallet af Beskrivelser for overførsel, som er datasegmenter, der sætter adapteren i stand til at spore transmissionspakker i systemhukommelsen. Afhængig af pakkens størrelse kræver hver transmissionspakke en eller flere Beskrivelser for overførsel.

Du kan vælge at øge antallet af Beskrivelser for overførsel, hvis du opdager, at der er et problem med transmissionshastigheden. Forøgelse af antallet af transmissionsbeskrivere kan forbedre transmissionsydelsen. Transmissionsbeskrivere forbruger dog systemhukommelse. Hvis transmissionsydelse ikke er et problem, skal du bruge standardindstillingen.


UDP-checksum-aflastning v4

Sætter adapteren i stand til at verificere UDP-checksum på modtagne pakker og beregne checksum for transmitterede pakker. Aktivering af denne funktion kan forbedre UDP-ydelsen og reducere CPU-belastningen.


UDP-checksum-aflastning v6

Sætter adapteren i stand til at verificere UDP-checksum på modtagne pakker og beregne checksum for transmitterede pakker. Aktivering af denne funktion kan forbedre UDP-ydelsen og reducere CPU-belastningen.


Vent på link

Bestemmer, om driveren venter på vellykket afslutning af autoforhandling, før den rapporterer Linkstatus.

Indstillinger

Fra: Driver venter ikke på automatisk forhandling

Til: Driver venter på automatisk forhandling. Hvis hastigheden ikke er sat til Automatisk forhandling, venter driveren et øjeblik på, at linket fuldføres, og rapporterer denæst linktilstanden.

Autogenkend: Automatisk indstillng til Til eller Fra, afhængigt af hastighed og adaptertype, når driveren er installeret. Den er

  • Fra for kobber-Intel PRO/1000-adaptere med hastigheden "Auto"
  • Til for kobber-Intel PRO/1000-adaptere med tvungen hastighed og duplex
  • Til for fiber-Intel PRO/1000-adaptere med hastigheden "Auto"


Denne netværksforbindelse er deaktiveret

Denne netværksforbindelse er deaktiveret eller fjernes fra systemet.

Du skal geninstallere forbindelsen eller aktivere den på fanen Generelt, før du får adgang til deaktiverede funktioner.


Strømstyring (fane)

Indstillinger på denne fane udvider mulighederne for standard strømstyringsvalg. Fremhævelse af en indstilling vil vise hjælpeoplysninger om denne. Strømstyringsindstilling fastlægger hvornår og hvordan adapteren reducerer strømforbruget. Wake on LAN-indstillinger giver mulighed for at angive de begivenheder, der 'vækker' computeren.

Medmindre Wake on LAN-indstillingerne er aktiverede giver Intel®-adaptere altid computeren mulighed for at slukke enheden, når computeren er i dvale eller i standby.


ACBS (Auto Connect Battery Saver)

Aktiverer funktionen Intel® Auto Connect Battery Saver (Intel® ACBS). Dette slukker adapteren, når linket er nede, eller netværkskablet ikke er tilsluttet. Efter en timeout-periode vil adapteren slukke.

Når netværkskablet gentilsluttes, og linket genoprettes, tænder NIC'en, og funktionaliteten genoprettes fuldt ud.

BEMÆRKNINGER:
  • Denne funktion fungerer kun, når systemet strømforsynes fra et batteri. Hvis netledningen tilsluttes, deaktiveres Intel® ACBS automatisk.
  • Intel® ACBS fungerer ikke på en adapter, hvis adapteren har tvunget hastighed eller duplex-indstillinger. Intel® ACBS fungerer kun, hvis adapteren er indstillet til auto-detect eller auto-negotiate.
  • ACBS aktiveres ikke, hvis dit system går i en tilstand med lavt strømforbrug (standby, dvale, eller slukket) med LAN-kablet fortsat tilsluttet. Hvis du vil aktivere ACBS, skal du frakoble LAN-kablet og vente i mindst 15 sekunder, før du sætter systemet i en tilstand med lavt strømforbrug.


Deep Smart Power Down

Slukker adapteren, når linket er nede, eller netværkskablet ikke er tilsluttet. Efter en timeout-periode vil adapteren slukke. Dette vises i operativsystemet som en "hot-unplugged" adapter.

Når netværkskablet gentilsluttes, og linket genoprettes, tænder NIC'en, og funktionaliteten genoprettes fuldt ud. Dette vises som en "hot-plugged" adapter.


Forbedret ASPM

Sparer strøm, når adapteren er aktiv ved at gå i L1 PCI Express low-power link-tilstand, når der ikke er udestående anmodninger eller ventende transaktioner.


Strømstyring (fane), Ingen strømsparevalg

Indstillinger på denne fane udvider mulighederne for standard strømstyringsvalg. Fremhævelse af en indstilling vil vise hjælpeoplysninger om denne. Wake on LAN-indstillinger giver mulighed for at angive de begivenheder, der 'vækker' computeren.

Medmindre Wake on LAN-indstillingerne er aktiverede giver Intel® PRO-adaptere altid computeren mulighed for at slukke enheden, når computeren er i dvale eller i standby.

Denne port understøtter ikke Strømsparevalg.


Strømstyring (fane), Ingen WoL-valg

Indstillinger på denne fane udvider mulighederne for standard strømstyringsvalg. Fremhævelse af en indstilling vil vise hjælpeoplysninger om denne. Strømstyringsindstilling fastlægger hvornår og hvordan adapteren reducerer strømforbruget.

Denne port understøtter ikke Wake on LAN-valg.


Reducer strøm, når batteriet er til

Aktiverer funktionen Intel® Link Speed Battery Saver. Sætter adapteren til at forhandle den lavest mulige hastighedsindstilling, mens computeren er batteridrevet.

Hvis denne funktion skal kunne understøttes, skal adapteren være:

  • konfigureret til automatisk registrering af hastighed, og
  • tilsluttet til en linkpartner, som kan udføre autoforhandling af hastigheden


Reducer strøm, når kabel er afkoblet

Sætter adapteren til at reducere strømforbrug, når netværkskabelet er trukket ud af adapteren, eller når operativsystemet er i tilstanden Pause. Når adapteren igen har en gyldig forbindelse, vender dens strømforbrug tilbage til normal tilstand (fuldt strømforbrug).

BEMÆRK: Når to Intel® PRO/1000 MT Desktop Adapters er tilsluttet efter hinanden, og funktionen er aktiveret, er der ingen link mellem disse adaptere. Du skal deaktivere denne funktion for begge adaptere, når du tilslutter efter hinanden.


Reducer hastighed for at spare strøm

Sætter adapteren til at forhandle den lavest mulige hastighedsindstilling for at spare strøm.

Hvis denne funktion skal kunne understøttes, skal adapteren være:

  • konfigureret til automatisk registrering af hastighed, og
  • tilsluttet til en linkpartner, som kan udføre autoforhandling af hastigheden
BEMÆRKNINGER:
  • Når Strømbesparelse er aktiveret, vil Intel® PRO/100 M Desktop-adaptere reducere adaptercyklushastigheden. Denne funktion gør det muligt at reducere adapterens strømforbrug yderligere. Andre Intel-adaptere reducerer ikke behandlingshastigheden for at spare strøm.
  • Intel® PRO/1000-adaptere skal tilsluttes til en omskifter for at kunne anvende denne funktion.


Reducer strøm under standby

Sætter adapteren til at forhandle den lavest mulige hastighedsindstilling for at spare strøm, mens computeren er i standby-tilstand.

BEMÆRKNINGER:
  • Væk ved Magic Packet eller Væk ved Directed Packet skal aktiveres, for at denne mulighed kan fungere.
  • Væk ved Magic Packet fra slukket tilstand har ingen virkning på denne mulighed.

Hvis denne funktion skal kunne understøttes, skal adapteren være:

  • konfigureret til automatisk registrering af hastighed, og
  • tilsluttet til en linkpartner, som kan udføre autoforhandling af hastigheden


Wake From S5

Giver adapteren mulighed for at vække et system, der er aktiveret med Advanced Power Management (APM), fra en slukket S5-tilstand. ACPI-systemer kan vækkes fra en S5-tilstand, hvis systemets BIOS understøtter det.


Væk ved Directed Packet

Aktiverer enheden, så computeren bringes ud af stand-by eller dvalen, når en packet sendes direkte til adapteren.

Eventuelle forsøg på langt fra at få adgang til filer, der f.eks. er gemt på denne computer, vil vække den.


Væk ved-link

Giver adapteren mulighed for at vække et system, der er aktiveret med Advanced Power Management (APM) fra en slukket (S5)-tilstand, når netværksforbindelse opretter link.

ACPI-systemer kan vækkes fra standby (S3) eller dvale (S4). ACPI-systemer kan vækkes fra en S5-tilstand, hvis systemets BIOS understøtter det.

BEMÆRK: Link skal mistes, før systemet går i S5-tilstand for at vække systemet med en oplinkningsbegivenhed.


Væk ved Magic Packet

Aktiverer en styringsstation, så computeren bringes ud af stand-by eller dvalen, når en Magic Packet* sendes direkte til adapteren.


Avancerede indstillinger - TOC

Avancerede indstillinger

Jumbo-rammer

Jumbo-pakker

Lokalt administreret adresse

Log Link tilstandshændelse

Ydelsesvalg

Adaptiv inter-rammeafstand

Direkte cache-adgang

Flow-kontrol

Interrupt-modereringshastighed

Interrupts med lav ventetid

Egenskaber for interrupts med lav ventetid

Beskrivelser for modtagelse

PRO100 Modtag beskrivere

Beskrivelser for overførsel

PRO100 Beskrivelser for overførsel

Modtag buffere

Overfør buffere

QoS-pakkemærkning

TCP/IP-aflastningsvalg

IP-checksum ved modtagelsesaflastning

Aflast modtagelses-TCP-checksum

Aflast transmissions-IP-checksum

Aflast transmissions-TCP-checksum

Aflast TCP/IP-checksum

Aflast TCP-segmentering

Aflast IP-sikkerhed

Vent på link


Konfiguration af indstillinger - Statusside

Konfigurerer. Vent. . .


Flow-kontrol - Oversigt

En linkpartner kan blive overbelastet, hvis indkommende rammer ankommer hurtigere, end enheden kan behandle dem, og det medfører, at rammerne bliver kasserede, indtil overbelastningen er ovre. Flow-kontrolmekanismen overvinder dette problem og eliminerer risikoen for mistede rammer.

Hvis en potentiel overbelastningssituation opstår, vil enheden generere en flow-kontrolramme, der tvinger den overførende linkpartner til med det samme at standse overførslen og vente et vilkårligt tidsrum, før den forsøger at overføre igen.


Juridiske oplysninger

Copyright og juridisk ansvarsfralæggelse

Copyright © 2004 - 2007 Intel Corporation. Alle rettigheder forbeholdes.

*Andre navne og mærker kan hævdes at tilhøre andre.

Intel Corporation påtager sig intet ansvar for fejl eller mangler i dette dokument. Intel påtager sig heller nogen forpligtelse til at opdatere oplysningerne heri.

Intel, Itanium og Pentium er varemærker for Intel Corporation i USA og andre lande.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497

Tilbage


Intel PRO/10GbE Link-side

Intel ® PRO/10GbE-adaptere kører på 10Gbps. Du kan ikke ændre hastighed og duplex-indstillinger for denne type adapter.

Copyright, juridiske fraskrivelser og supportoplysninger


Intel PRO/100 - Linkside

Hastighed og duplexindstilling. Intel-adaptere autoforhandler som standard hastigheds- og duplexindstillingerne. Hvis adapteren ikke tilslutter, kan du sætte hastighed og duplex-indstillinger til at matche dem for linkpartneren.

Copyright, juridiske fraskrivelser og supportoplysninger


Intel PRO/1000 - Linkside

Hastighed og duplexindstilling. Intel-adaptere autoforhandler som standard hastigheds- og duplexindstillingerne. Hvis adapteren ikke tilslutter, kan du sætte hastighed og duplex-indstillinger til at matche dem for linkpartneren. Indstillinger til automatisk forhandling 1000Mbps sætter adapteren til kun at annoncere hastighed under autoforhandling.

Tip: Du kan styre indstillingerne for strømspareren på fanen Strømstyring.

Copyright, juridiske fraskrivelser og supportoplysninger


Intel PRO/1000 Fiber Link Page

Intel® PRO/1000 fiberadaptere opererer med 1000 Mbps. Du kan ikke ændre hastighed og duplex-indstillinger for denne type adapter.

Copyright, juridiske fraskrivelser og supportoplysninger


Intel PRO/1000 - Linkside

Hastighed og duplexindstilling. Intel-adaptere autoforhandler som standard hastigheds- og duplexindstillingerne. Hvis adapteren ikke tilslutter, kan du sætte hastighed og duplex-indstillinger til at matche dem for linkpartneren.

Tip: Du kan styre indstillingerne for strømspareren på fanen Strømstyring.

Copyright, juridiske fraskrivelser og supportoplysninger


Support

Web- og internetsteder:

Kundesupport:

http://www.intel.com/english/intel/nav/support.htm

Netværksprodukter:

http://www.intel.com/english/network/

Websted til indlæsning:

http://downloadfinder.intel.com

Copyright og juridisk ansvarsfralæggelse

Copyright © 2004-2007 Intel Corporation. Alle rettigheder forbeholdes.

*Andre navne og mærker kan hævdes at tilhøre andre.

Intel Corporation påtager sig intet ansvar for fejl eller mangler i dette dokument. Intel påtager sig heller nogen forpligtelse til at opdatere oplysningerne heri.

Intel, Itanium og Pentium er varemærker for Intel Corporation i USA og andre lande.

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497