介面式框架內間隔

動態控制連續計時來補償過度的乙太網路封包衝突。

當這項功能啟用後，網路介面卡會動態地配合網路流量情況。此預設設定適用於大部分的電腦與網路。在某些罕見的情況中，您可以藉由變更這項設定來獲取更多的效能。


介面效能調整

設定觸發岔斷前，介面卡接收的框架數。在正常的操作下，每接收到一個框架，介面卡就會產生一個岔斷。

產生岔斷前，將滑桿移向「電腦效能」來增加介面卡接收的框架數。如此可以改善電腦效能，但可能會減少介面卡的頻寬。


調整技術

根據作業系統將效能最佳化。

要確保最佳的可能效能，請將 "調整技術" 保留在啟用狀態。

注意：在疑難排解介面卡相容性的問題時，請停用 "調整技術"。停用 "調整技術" 同時也會停用 "傳輸控制區塊" 和 "調整效能微調"。
注意： 若您停用此功能，您必須啟用 "調整框架內間隔"。


PRO/100 的介面式框架內間隔

補償網路上的過量的 乙太網路封包衝突。將此值設定為 0 以停用該功能。

建議設定 (1) 最適用於大部分的電腦和網路，其是利用動態調整網路流量情況來進行網路連結。當值設為 1 時，動態模式才會作用。但是，在某些情況中，手動設定間隔值獲取的效能可能會比較好。設定值會強迫封包間的靜態間隔。

增加值會增加傳輸框架間的延遲。


介面式傳送閾值

指定傳送前介面卡儲存在其傳輸緩衝區中的位元組數。例如，如果 "調整性傳送閾值" 是 100，介面卡在傳送資料前會在它的緩衝區儲存 100 個位元組。

介面卡僅將 "調整性傳送閾值" 當成起始點使用。如果介面卡使用較低的值可以達到較好的傳輸效能，它就會自動調整為該值。

建議值 如果電腦有多重匯流排主控卡或較長的等待時間，請將此值設為 200。
如果電腦有單一匯流排主控卡，請將此值設為 12。

若要設定介面卡先傳輸完整的 Ethernet 框架，然後調整最佳效能，請將這個值設為 190。如果使用值 190 時的傳輸效能大幅降低，就將閾值設為 16，然後逐漸增加。


結合緩衝區

設定加速傳輸的可用緩衝區數目。藉由讓介面卡在封包傳輸前加入資料區段，變更此設定就可大幅提升傳輸效能。

若要提高效能，"結合緩衝區" 的設定一定要與傳輸描述元 設定一起作業。"結合緩衝區" 設定應該是 "傳輸描述元" 設定值的 30 - 50%。如果 "結合緩衝區" 設定沒有經過修改以符合 "傳輸描述元" 設定，傳輸效能可能不會提升。

建議值 8


TCP/IP 卸載選項

允許您指定哪些 TCP/IP 卸載設定要由介面卡處理，而非由作業系統處理。

啟用卸載設定可提升傳輸效能，因為介面卡硬體執行這些工作的速度能夠比作業系統更快。卸載也能釋放 CPU 資源。


效能選項

將介面卡設定成使用可以改善介面卡效能的設定。


啟用 PME

允許介面卡從 S5 狀態將啟用 "進階電源管理" (APM) 的系統喚醒。另外，如果系統 BIOS 可以支援的話，有些 ACPI 系統也可從 S5 狀態喚醒。

停用 | 停用從 S5 狀態喚醒。
啟用 | 允許從 S5 狀態喚醒。
OS 控制的 | 啟動介面卡使用作業系統的預設設定。


流量控制設定值

讓介面卡能夠產生或回應可協助規範網路流量的流量控制框架。如需本功能的概述，請按一下這裡。

回應 | 當接收到從連結夥伴傳來的流量控制框架時，介面卡會暫停傳輸。
產生 | 當接收的佇列到達預先定義的上限時，介面卡會產生流量控制框架。
產生與回應 | 介面卡會產生並回應流量控制框架。
注意： 要讓介面卡能夠利用這項功能，連結夥伴一定要支援流量控制框架。


流量控制設定值

讓介面卡能夠產生或回應可協助規範網路流量的流量控制框架。如需本功能的概述，請按一下這裡。

Tx 已啟用 | 當接收到從連結夥伴傳來的流量控制框架時，介面卡會暫停傳輸。
Rx 已啟用 | 當接收的佇列到達預先定義的上限時，介面卡會產生流量控制框架。
Rx 與 Tx 已啟用 | 介面卡會產生並回應流量控制框架。
注意： 要讓介面卡能夠利用這項功能，連結夥伴一定要支援流量控制框架。


大量傳送卸載 v4

將介面卡設定為卸載區段 TCP 訊息的工作至有效的 Ethernet 框架中。

因為介面卡硬體能夠比作業系統軟體更快完成資料區段，所以這個功能可改善傳輸效能。除此之外，介面卡使用的 CPU 資源也比較少。


大量傳送卸載 v6

將介面卡設定為卸載區段 TCP 訊息的工作至有效的 Ethernet 框架中。

因為介面卡硬體能夠比作業系統軟體更快完成資料區段，所以這個功能可改善傳輸效能。除此之外，介面卡使用的 CPU 資源也比較少。


Gigabit 主從模式

判斷介面卡或連結夥伴是否指派為主要的。另外一個裝置指派為從屬的。變更這項設定可能會改善與特定協力電腦之間的連線品質。

小心：有些多重連接埠裝置可能會強制設為 "主要模式"。如果介面卡連接到這種裝置，並設定為 "強迫主機模式"，便無法建立連結。若連結夥伴的設定不正確，將介面卡強制設為主要或從屬模式設定會導致中斷連結。


標題資料分割

讓介面卡能將傳入封包的標題資訊分割，如此 CPU 就不必處理全部的封包，而能減少 CPU 的使用量。


岔斷調節

這會設定控制器調節或延遲岔斷產生的速率，可將網路輸出量和 CPU 使用量最佳化。預設設定 (調整性) 會依流量類型和網路的使用來動態調整岔斷速率。選擇不同的設定在特定的組態中可改善網路和系統效能。

若沒有岔斷調節，CPU 的使用量會增加到更高的資料處理速率，因為系統必須處理大量的岔斷。岔斷調節能讓網路驅動程式累積岔斷並單次傳送而不會持續傳送一系列的岔斷。在更高的資料處理速率，使用高的岔斷調節設定會改善系統效能。在低的資料處理速率，因為延遲的岔斷會產生延遲，最好使用較低的岔斷調節設定。


岔斷調節

允許介面卡調節岔斷。

封包到達介面卡時，介面卡會產生岔斷，讓驅動程式可以處理封包。在連結速度較高時，會產生更多岔斷，CPU 的使用量也會提高。如此會產生較差的系統效能。當您啟用「岔斷調節」，岔斷率比較低，且產生較佳的系統效能。


IP 檢查值卸載 v4

讓介面卡可確認接收封包上的 IP 檢查值，並計算傳輸封包上的檢查值。啟用這個功能可以改善 IP 效能並降低 CPU 的使用量。


IP 檢查值卸載 v6

讓介面卡可確認接收封包上的 IP 檢查值，並計算傳輸封包上的檢查值。啟用這個功能可以改善 IP 效能並降低 CPU 的使用量。


超大型框架

啟用 TCP/IP 封包的超大型框架功能。如果大部分的流量都是由大型封包組成，並且其它延遲性也可以忍受，"超大型框架" 可減少 CPU 的用量並改善線路效率。

"超大型框架" 比一般大小為 1.5k 的 Ethernet 框架更大。

使用上的考量

  • 只有當網路上的所有裝置都支援 "超大型框架"，並且設定使用相同的框架大小時，才啟用 "超大型框架"。在其他網路裝置設定 "超大型框架" 時，請注意不同網路裝置會以不同方式計算 "超大型框架" 的大小。有些裝置在框架大小中包括標題資訊，其它則不包括。Intel 介面卡的框架大小中不包括 header 資訊。
  • 以 10 或 100 Mbps 使用 "超大型框架" 可能會導致效能不良或失去連線。
  • 在交換器上設定超大型框架時，您可能必須透過介面卡的設定來增加框架的大小。為 CRC 將交換器的框架大小四位元組設得更高，若您在使用 VLAN 或 QoS 封包標籤則加上四位元組。


超大型封包

啟用 TCP/IP 封包的超大型封包功能。如果大部分的流量都是由大型封包組成，並且其它延遲性也可以忍受，「超大型封包」可減少 CPU 的用量並改善線路效率。

「超大型封包」比標準大小為 1.5k 的 Ethernet 框架更大。

使用上的考量

  • 只有當網路上的所有裝置都支援「超大型封包」，並且設定使用相同的框架大小時，才啟用「超大型封包」。在其他網路裝置設定「超大型封包」時，請注意不同網路裝置會以不同方式計算「超大型封包」的大小。有些裝置在框架大小中包括標題資訊，其它則不包括。Intel 介面卡的框架大小中不包括 header 資訊。
  • 以 10 或 100 Mbps 使用「超大型封包」可能會導致效能不良或失去連線。
  • 在交換器上設定超大型封包時，您可能必須透過介面卡的設定來增加框架的大小。為 CRC 將交換器的框架大小四位元組設得更高，若您在使用 VLAN 或 QoS 封包標籤則加上四位元組。


本地管理位址

變更此網路介面卡所使用的 MAC 位址。此位址為 12 位數的十六進位數字，其範圍是：0000 0000 0001 - FEFF FFFF FFFF

小心：請確定網路上無其他系統在使用此位址。

注意

  • 不要使用多點傳送位址 (高位元組 LSB = 1)。
    例如，在 0y123456789A 這個位址中，"y" 不可以是奇數。(y 必須是 0、2、4、6、8、A、C、或 E。)
  • 若要還原預設的 MAC 位址，按一下使用預設。
注意： 如果介面卡是群組中的一部分，您無法變更此位址。


記錄連結狀態

啟用以下系統事件記錄之連結狀態變更的記錄。

  • LINK_UP_CHANGE
    表示介面卡有已建立的連結。
  • LINK_DOWN_CHANGE
    表示介面卡有失去的連結。
  • LINK_DUPLEX_MISMATCH
    表示介面卡與連結夥伴之間的雙工有不符。

疑難排解提示：若要調查連結問題，請按一下「連結速度」標籤，並執行診斷。


低資源連線

當這項設定啟用時，即使系統沒有足夠的資源可以執行所有的進階設定 (例如 "IPSec 卸載" 和 "大量傳送卸載")，網路介面卡仍會保持網路連線。當您重新啟動電腦時，進階設定就會恢復。

若要識別資源問題，請檢查系統事件記錄，其中會顯示因系統資源不足而產生的錯誤。


卸載 IP 保全性

從 CPU 卸載 IPSec 加密工作至介面卡，以節省 CPU 週期。


卸載 TCP 接收檢查值

啟用介面卡驗證傳入封包的 TCP 或 UDP 總值。這個功能會提升接收效能並降低 CPU 的用量。


卸載 TCP 區段

讓介面卡將區段 TCP 訊息的工作卸載至有效的 Ethernet 框架中。

因為介面卡硬體能夠比作業系統軟體更快完成資料區段，所以這個功能可改善傳輸效能。除此之外，介面卡使用的 CPU 資源也比較少。


卸載 TCP/IP 總值

讓介面卡可確認接收封包上的 TCP/IP 檢查值，並計算傳輸封包上的檢查值。啟用此功能可以改善 TCP/IP 效能。


傳輸 IP 檢查值

讓介面卡計算已傳輸封包的 IP 總值。這個功能可以改善 IP 傳輸效能並降低 CPU 的用量。停用 "卸載" 時，作業系統會驗證 IP 檢查值。


卸載傳輸 TCP 總值

讓介面卡計算已傳輸封包的 TCP 或 UDP 總值。這個功能可以改善 TCP 與 UDP 傳輸效能並降低 CPU 的用量。啟用 "卸載" 時，介面卡會完成作業系統的驗證。

注意：當伺服器支援以 DOS 為基礎的用戶端時，請停用此功能。


PCI 匯流排效率

在傳送資料到網路之前，會先將傳送封包緩衝區片段結合成單一的緩衝區。

  • 停用 "PCI 匯流排效率" 時，介面卡會使用能提供最佳效能的傳輸方法。如果結合封包提供最佳的傳輸效能，介面卡會自動結合封包。
  • 而當啟用 "PCI 匯流排效率" 時，介面卡會強迫封包結合。

如果封包傳輸效能沒有發生問題，請停用 "PCI 匯流排效率"。如果不足的次數很多，或者 "PCI 匯流排" 出現效能問題，請啟用此設定。


直接快取存取

直接快取存取 (DCA) 藉由將封包資料直接傳送到系統 CPU 快取，就能減少處理每個封包所需的記憶體存取操作次數。

注意： 只有在處理器、晶片組以及網路裝置全都支援 DCA 的情形下，才可使用 DCA。


低延遲岔斷一般

當特定 TCP 封包抵達時，讓介面卡繞過岔斷調節並立即產生一個岔斷，以便讓系統更快處理封包。特定應用程式將因為資料延遲減少了，而能更快存取至網路資料。

注意： 若啟用了這個選項，系統 CPU 的使用量可能會增加。


低延遲岔斷內容

設定哪些封包繞過岔斷調節並觸發立即岔斷。

用於使用 TCP PSH 旗號的封包： | 任何使用 TCP PSH 旗號的傳入封包將觸發一個立即岔斷。PSH 旗號是由傳送的裝置設定。
用於這些 TCP 連接埠： | 在指定的連接埠上接收的每個封包都將觸發一個立即岔斷。最多可指定 8 個連接埠。


優先層級定義

如果電腦有啟用 802.1p/802.1Q 標籤 (QoS)，您可以定義由優先順序佇列所提供的優先順序階層。Intel 介面卡有兩個優先階層佇列：高和低。

您所指定的數字會設定高優先順序佇列的下限。

例如，如果您輸入 6，那麼 0-5 的優先順序封包會透過 "低優先順序佇列" 傳出，值是 6-7 的封包會透過 "高優先順序佇列" 傳出。


優先順序 VLAN 標籤

這個功能會啟用傳送與接收 IEEE 802.3ac 訊框。

  • 優先順序： 優先順序標籤封包的 802.1p QoS (Quality of Service) 標籤
  • VLAN： VLAN 的 802.1Q 標籤

標籤封包使用由作業系統裡「優先順序等級定義」所定義的佇列設定。

當您在 VLAN 標籤上設定 VLAN 時，會自動啟用標籤。 若設定標籤 VLAN，就無法停用標籤。

注意：必須安裝「進階網路服務」(ANS) 才能設定 VLAN。


QoS 封包標籤

啟用 IEEE 802.3ac 標籤框架的傳送與接收，包括

  • 優先順序標籤封包的 802.1p QoS (Quality of Service) 標籤
  • VLAN 的 802.1Q 標籤

當此功能啟用後，標籤封包便會使用作業系統之「優先層級定義」所定義的佇列設定。

當您在 VLAN 標籤上設定 VLAN 時，會自動啟用 QoS 封包標籤。您無法停用標籤，因為 VLAN 需要標籤。

注意：必須安裝「進階網路服務」(ANS) 才能設定 VLAN。


重新傳輸框架內間隔

增加框架重新傳輸之間的延遲。雖然有一種介面卡用來處理衝突後重新傳輸框架的內建 Ethernet 演算法，但如果網路上有異常大量的衝突，增加延遲可以改善網路效能。


RSS

啟用「接收端調整比率 (RSS)」。 RSS 能跨多個 CPU 或 CPU 核心平衡接收流量。 如果您的系統只有一個處理器，則這項設定就沒有效用。

注意： RSS 必須為 Intel(R) I/O 加速技術而啟用才能作用。

成組注意事項

  • 如果未為群組中所有介面卡啟用 RSS，則為此群組停用 RSS。
  • 如果將不支援 RSS 的介面卡新增至群組，則為此群組停用 RSS。
  • 如果將非 Intel 的介面卡新增至群組，則為此群組停用 RSS。
  • 不能將啟用 RSS 的非 Intel 介面卡新增到群組中。
  • 並非所有的介面卡都支援所有的 RSS 佇列設定。


RSS 佇列

設定 RSS 佇列的數目：

  • 需要低 CPU 使用量時，則使用 1 個佇列。
  • 需要好的輸出量及低 CPU 使用量時，則使用 2 個佇列。
  • 需要高傳輸率的應用程式，如基於網路伺服器的應用程式，則使用 4 個或更多個佇列。 使用這個設定時，CPU 使用量可能偏高。
注意：
  • 並非所有的介面卡都支援所有的 RSS 佇列設定。
  • 若使用 8 個或更多個佇列，則需要將系統重新開機。


接收緩衝區

設定複製資料到記憶體時，介面卡使用的接收緩衝區數目。增加此值可以強化接收效能，但也會耗用系統記憶體。

如果您注意到接收流量效能大幅降低，可能會需要選擇增加接收緩衝區的數目。如果接收效能沒有問題，請使用預設設定。


接收描述元

設定當複製資料到通訊協定記憶體時，驅動程式所使用的接收描述元數目。增加此值可以強化接收效能，但也會耗用系統記憶體。

"接收描述元" 是讓介面卡在系統記憶體中配置接收封包的資料區段。每個收到的封包都需要一個 "接收描述元"，並且每個描述元都使用 2KB 的記憶體。

如果您注意到接收流量效能大幅降低，可能會需要選擇增加 "接收描述元" 的數目。如果接收效能沒有問題，請使用預設設定。


安全性關聯

指定可以卸載到介面卡的輔助處理器的同步 "安全性關聯" 數。安全性關聯是與另外一部執行 "IP 安全性" 軟體之電腦的通訊作業階段。

如果電腦可以支援的 "安全性關聯" 比預設值指定的還多，請增加此值。請注意，增加 "安全性關聯" 的數目也會增加介面卡的記憶體消耗量。


TCP 檢查值卸載 v4

讓介面卡可確認接收封包上的 TCP 檢查值，並計算傳輸封包上的檢查值。啟用這個功能可以改善 TCP 效能並降低 CPU 的使用量。


TCP 檢查值卸載 v6

讓介面卡可確認接收封包上的 TCP 檢查值，並計算傳輸封包上的檢查值。啟用這個功能可以改善 TCP 效能並降低 CPU 的使用量。


傳輸緩衝區

設定複製資料到記憶體時，介面卡使用的傳輸緩衝區數目。增加此值可以強化傳輸效能，但也會耗用系統記憶體。

如果您注意到傳輸流量的效能大幅降低，可能會需要選擇增加傳輸緩衝區的數目。如果傳輸效能沒有問題，請使用預設設定。


傳輸描述元

定義 "傳輸描述元" 數，這些是讓介面卡在系統記憶體中追蹤傳輸封包的資料區段。視封包的大小而定，每個傳輸封包都需要一或數個 "傳輸描述元"。

如果您注意到傳輸效能的問題，您可能要選擇增加 "傳輸描述元" 的數目。雖然增加 "傳輸描述元" 的數目可提升傳輸效能， 但是 "傳輸描述元" 會消耗系統記憶體。如果傳輸效能沒有問題，請使用預設設定。


UDP 檢查值卸載 v4

讓介面卡可確認接收封包上的 UDP 檢查值，並計算傳輸封包上的檢查值。啟用這個功能可以改善 UDP 效能並降低 CPU 的使用量。


UDP 檢查值卸載 v6

讓介面卡可確認接收封包上的 UDP 檢查值，並計算傳輸封包上的檢查值。啟用這個功能可以改善 UDP 效能並降低 CPU 的使用量。


等候連結

報告連結狀態前，先判斷驅動程式是否要等候「自動偵測」或「自動交涉」成功後再進行。

選項

關閉： 驅動程式不會等候「自動偵測」或「自動交涉」。

開啟： 驅動程式會等候「自動偵測」或「自動交涉」。 如果介面卡沒有設定為「自動偵測」或「自動交涉」速度，驅動程式就會等候一段短時間，讓連結完成後，才報告連結狀態。

自動偵測： 根據安裝驅動程式時的速度及介面卡類型，自動設定為「開啟」或「關閉」。

  • 將設定為「自動偵測」或「自動交涉」速度的銅線 Intel Gigabit 介面卡設定為「關閉」。
  • 將設定為強迫速度及雙工的銅線 Intel Gigabit 介面卡設定為「開啟」。
  • 光纖 Intel Gigabit 介面卡設定為「開啟」。


網路連線已停用

此網路連線已停用或已從系統中移除。

您必須重新安裝連線或啟用「一般」標籤內的連線，才能存取停用的功能。


電源管理標籤

這個標籤上的選項可擴大標準「電源管理」選項的功能。反白選取某個選項會在該選項上顯示說明資訊。「省電選項」會決定介面卡何時、以及如何減少電源消耗量。「喚醒區域網路（LAN）」選項可讓您指定用哪些事件喚醒電腦。

除非有啟動「喚醒區域網路（LAN）」選項，否則 Intel® 介面卡永遠都會允許電腦在休眠或待命期間關閉裝置。


自動連線省電模式 (ACBS)

啟用 Intel® 自動連線省電模式 (Intel® ACBS) 的功能。 當連結關閉或網路纜線中斷連線時，這個功能就會關閉介面卡。 在逾時過後，介面卡將關閉電源。

當網路纜線重新連線以及連結恢復時，NIC 會開啟電源，且功能會完全恢復。

注意：
  • 只有當系統在使用電池電源時，這項功能才會作用。 如果連接了電源纜線，則會自動停用 Intel® ACBS。
  • 如果介面卡有強制速度或雙工的設定，Intel® ACBS 將不會作用。 如果介面卡設定「自動偵測」或「自動交涉」速度與雙工，Intel® ACBS 就不會作用。
  • 如果系統進入低電源狀態 (待命、休眠或電源關閉) 並仍然以 LAN 纜線連接時，將不會啟動 ACBS。 若要啟動 ACBS，在系統進入低電源狀態之前，請中斷連接 LAN 纜線並等候至少 15 秒。


深度自動電源關閉

當連結關閉或網路纜線中斷連線時，就會關閉介面卡。在逾時過後，介面卡將關閉電源。對於作業系統而言，這會以「熱拔」介面卡顯示。

當網路纜線重新連線以及連結恢復時，NIC 會開啟電源並且功能會完全恢復。這會以「熱插」介面卡顯示。


增強 ASPM

當沒有重要請求或待處理交易時，在介面卡作用時藉由輸入 L1 PCI Express low-power 連結狀態可節省電源。


電源管理標籤，沒有省電選項

這個標籤上的選項可擴大標準「電源管理」選項的功能。反白選取某個選項會在該選項上顯示說明資訊。「喚醒區域網路（LAN）」選項可讓您指定用哪些事件喚醒電腦。

除非啟用了「喚醒區域網路（LAN）」選項，否則 Intel® 網路介面卡永遠都會讓電腦在休眠或待命期間關閉裝置。

這個連接埠不支援「省電選項」。


電源管理標籤，沒有 WoL 選項

這個標籤上的選項可擴大標準「電源管理」選項的功能。反白選取某個選項會在該選項上顯示說明資訊。「省電選項」會決定介面卡何時、以及如何減少電源消耗量。

這個連接埠不支援「喚醒區域網路（LAN）」選項。


使用電池時減少電源使用量

啟用 Intel® 連結速度省電模式的功能。 當電腦使用電池為電源時，設定介面卡儘量使用最低的速度設定。

若要支援這項功能，介面卡一定要：

  • 設定為「自動偵測」或「自動交涉」速度。
  • 連接到可以自動交涉速度的連結夥伴。


纜線沒有連接時，減少電源使用量

設定介面卡可在網路纜線從介面卡移除時，或在作業系統處於 "暫停" 模式時，減少電源消耗。當介面卡恢復有效的連結時，介面卡的電源使用便會回到正常狀態 (滿載)。

注意：當兩個 Intel(R) PRO/1000 MT 桌上型介面卡背對背連接並啟用這項功能時，這些介面卡之間會沒有連結。背對背連接這些介面卡時，您一定要停用這兩張介面卡的這項功能。


降低速度以省電

啟用 Intel® System Idle Power Saver 功能。 當系統和網路在閒置狀態時，設定介面卡儘量使用最低的速度設定。

若要支援這項功能，介面卡一定要

  • 設定為「自動偵測」或「自動交涉」速度。
  • 連接到可以自動交涉速度的連結夥伴。


降低速度以省電

設定介面卡儘量使用最低的速度設定。

若要支援這項功能，介面卡一定要：

  • 設定為「自動偵測」或「自動交涉」速度。
  • 連接到可以自動交涉速度的連結夥伴。
注意：
  • 啟用「省電」時，Intel® PRO/100 M 桌上型電腦介面卡會減慢介面卡處理週期。 這些功能可讓介面卡進一步減少電源消耗。 其它 Intel 介面卡不會減少處理週期來節省電源。
  • Intel® Gigabit 介面卡一定要連接到交換器才能使用此功能。


在待命狀態時降低電源

當電腦在待命模式時，設定介面卡以交涉最低的可能速度設定來節省電源。

注意：
  • 「喚醒神奇封包」或「喚醒直接封包」必須啟用，此選項才能作用。
  • 電源關閉狀態的「喚醒神奇封包」對此選項沒有效用。

若要支援這項功能，介面卡一定要：

  • 設定為「自動偵測」或「自動交涉」速度。
  • 連接到可以自動交涉速度的連結夥伴。


從 S5 喚醒

允許介面卡將啟用「進階電源管理 (APM)」的系統從電源關閉 (S5) 狀態喚醒。如果系統 BIOS 可以支援的話，ACPI 系統也可從 S5 狀態喚醒。


喚醒直接封包

當某封包直接傳送至介面卡時，能讓此裝置將電腦從待命或休眠中喚醒。

例如，嘗試遠端存取儲存在電腦中的檔案，就能將電腦喚醒。


喚醒連結

當網路連線建立連結時，允許介面卡將啟用 "進階電源管理" (APM) 的系統喚醒。

ACPI 系統可從待命 (S3) 或休眠 (S4) 中喚醒。 如果系統 BIOS 可以支援的話，ACPI 系統也可從關機 (S5) 狀態喚醒。

注意：
  • 若要從 S5 狀態喚醒，您一定要啟用「從關機狀態喚醒神奇封包」設定。
  • 系統進入 S5 狀態前一定要先失去連結才能用連結上事件來喚醒系統。


喚醒神奇封包

當「神奇封包」*直接傳送至介面卡時，就會啟用此管理站將電腦從待命或休眠中喚醒。


從 S5 喚醒

在系統其他部分仍在睡眠或待命模式下時，Intel® Remote Wake Technology 能讓網路連線維持連線狀態，就能持續存取系統上的內容。 來自其他電腦的要求會喚醒電腦。


LinkSec 預設值

LinkSec 一般資訊

LinkSec 是一組 IEEE 連結層的標準通訊協定 (包括 MACSec 和 KeySec)，其提供有效的資料整合、機密性、和原驗證。 其在企業網路中輔助 IEEE 802.1X 並提供安全、加密的通訊，能夠識別並預防防火牆後面發出的威脅。 LinkSec 使用「可延伸驗證通訊協定」(EAP) 為驗證架構。 注意： 啟用 LinkSec 會啟用 IPSec 卸載。

在不使用 LinkSec 的情況下連線： 建立網路連線時不要驗證。

使用手動驗證金鑰：這個選項可讓網路管理員決定安全性設定。

可以的話，請使用 802.1x 驗證： 在使用 LinkSec 的網路區段建立一個安全性連線，但允許這個裝置連線到不需要驗證的其他網路區段。 從下拉清單選取驗證類型。

需要 802.1x 驗證： 這個選項要求網路中要有 LinkSec。 如果您的網路中沒有 LinkSec 但選取這個選項，這個裝置不會連線。 從下拉清單選取驗證類型。

在KeySec使用手動 Pairwise 主金鑰 (PMK)：定義 SAP 的靜態 PMK

TLS - 傳輸層安全性 - 適用於使用用戶端和伺服器端數位授權證書的網路區段。將 TLS 當成加密通訊協定使用。需要 PKI 數位憑證架構。

TTLS - 通道傳輸層安全性 - 使用用戶端授權證書來開啟裝置之間的安全通道，以保護使用者名稱和其他驗證身份證明。

PEAP - 受保護的 EAP - 使用用戶端授權證書和其他形式的授權安全性來建立裝置之間的安全通道以便交換加密的資訊。

注意： 若要預防可能的 "中間人攻擊"，除非非 PEAP 連線已經受到 "網路通訊協定安全性" (IPSec) 保護，否則 Microsoft 建議您不要在 PEAP 和非 PEAP 連線使用相同的驗證方法和身份證明。

EAP-FAST - 可延伸驗證工具 - 透過安全性通道進行彈性驗證 - 使用其他驗證技術來為加密資訊互換建立安全的通道。


EAP-FAST 內容

選取 MS-CHAPv2、GTC、或 TLS 來做為透過安全性通道的網路裝置之間互換驗證身份證明時使用的方法。
注意： 若是 EAP-FAST，GTC 方法比較適用於大部分的情況。 請參閱《使用者指南》以獲取詳細資料。

  • MS-CHAPv2 代表 “挑戰握手驗證通訊協定"，是一種常見的驗證通訊協定。

    使用 Windows 網域機器身份證明來進行機器驗證 – 能夠使用 Windows 網域中註冊的電腦名稱和密碼來進行驗證。 驗證伺服器一定要有電腦密碼驗證的功能，並且要與用戶端電腦處於相同的 Windows 網域。

  • GTC 代表 "一般標記卡"，原來是為使用實體標記卡設計的。
  • TLS - ACS 伺服器可能會要求用戶端數位授權證書。

使用者名稱 - 輸入有效的現有電腦或全系統的使用者名稱。
密碼 – 輸入使用者的現有電腦或系統的存取密碼

存取保護身份證明 (PAC) – 用來驗證用戶端和伺服器的獨特、分享的身份證明檔案。 PAC 檔案可以使用實體媒體自動或手動地傳遞到用戶端裝置。

使用自動 PAC – 能夠在 EAP-FAST 驗證期間使用自動產生的檔 PAC 案、儲存在伺服器、以及傳遞到用戶端。如果沒有核取，使用者一定要提供有效的 PAC 檔案。


PAC 儲存管理員

讓您能夠管理和檢視有關您儲存之 PAC 檔案的資訊。

重要： 將 PAC 檔案匯入您的儲存清單

移除： 從您的清單移除選取的 PAC 檔案。


手動驗證內容

使用以下的設定來驗證和加密網路連線。

注意： 傳輸值會套用於您在設定的本機裝置。 接收值會從連結夥伴裝置取得。 某個裝置的傳輸值與連結夥伴的接收值相符。

安全性關聯金鑰： 使用 32 個十六進制字元的任何組合。 確定連結夥伴裝置也使用相同的字元 (確定某個裝置的傳輸金鑰與連結夥伴的接收金鑰一樣)。

關聯數字： 使用任何兩個彼此不同的數字。 LinkSec 使用這些數字來自動管理安全性關聯金鑰。

安全通道 ID： 使用 16 個十六進制字元的任何組合來做為傳輸安全通道 ID。確定連結夥伴的接收端安全通道 ID 值也是一樣的。

在套件標題包括 ID： 核取時，LinkSec 會將安全通道 ID 放在所有傳輸的套件標題。

使用加密： 如果這項有核取的話，LinkSec 會同時使用驗證和加密。 如果沒有核取的話，LinkSec 僅會使用驗證提供保全性。 資料會在這個空間中傳送。


PMK 內容

PMK 值： 輸入 PMK 值。 一定要是一個十六進位值，達 256 位元 (32 位元組) 長。


TTLS 內容

選取 MS-CHAPv2 或 GTC 來做為透過安全性通道的網路裝置之間互換驗證身份證明時使用的方法。
注意： 若是 TTLS-PEAP，MS-CHAPv2 方法比較適用於大部分的情況。 請參閱《使用者指南》以獲取詳細資料。

  • MS-CHAPv2 代表 “挑戰握手驗證通訊協定"，是一種常見的驗證通訊協定。

    使用 Windows 網域機器身份證明來進行機器驗證 – 能夠使用 Windows 網域中註冊的電腦名稱和密碼來進行驗證。 驗證伺服器一定要有電腦密碼驗證的功能，並且要與用戶端電腦處於相同的 Windows 網域。

  • GTC 代表 "一般標記卡"，原來是為使用實體標記卡設計的。

使用者名稱 - 輸入有效的現有電腦或全系統的使用者名稱。
密碼 – 輸入使用者的現有電腦或系統的存取密碼


進階設定 TOC

進階設定

超大型框架

超大型封包

本地管理位址

記錄連結狀態事件

效能選項

介面式框架內間隔

直接快取存取

流量控制

岔斷調節速率

低延遲岔斷

低延遲岔斷內容

接收描述元

PRO100 接收描述元

傳輸描述元

PRO100 傳輸描述元

接收緩衝區

傳輸緩衝區

QoS 封包標籤

TCP/IP 卸載選項

卸載接收 IP 總值

卸載接收 TCP 總值

卸載傳輸 IP 總值

卸載傳輸 TCP 總值

卸載 TCP/IP 總值

卸載 TCP 區段

卸載 IP 保全性

等候連結


正在設定設定狀態頁面

設定中。請稍後 . . .


流程控制概述

若傳入框架到達的速度超過設備可處理的速度，連結夥伴便會超載，並導致框架被丟棄，直到超載狀況結束為止。流程控制機制可以解決這個問題，並且消除框架遺失的風險。

如果發生可能超載的狀況，裝置就會產生一個流程控制框架，強迫傳送連結協力電腦立即停止傳送，並等候一段隨機的時間再嘗試重新傳送。


法律資訊

著作權和法律聲明

著作權(c) 2004-2007 Intel Corporation。保留一切權利。

* 其他名稱和品牌可能業經宣告為他人之財產。

Intel 公司不對本文件中的錯誤或疏失負責。Intel 亦不對此處包含的資訊做任何更新承諾。

Intel、Itanium 與 Pentium 為 Intel 公司在美國以及其他國家的商標。

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497

返回


Intel 10GbE 連結頁面

Intel® 10GbE 介面卡以每秒 10 Gigabit 的速度操作。您不可以變更這種介面卡類型的速度和雙工設定。

著作權、法律免責聲明以及支援資訊


Intel Gigabit 連結頁面

連結速度與雙工設定。按照預設值，會將 Intel 介面卡設定至「自動偵測」與「自動交涉」速度與雙工設定。 如果介面卡無法連線，您可以設定速度與雙工，以符合連結夥伴的設定。 1.0 Gbps 全雙工設定會設定介面卡在自動交涉期間僅公告該速度。

提示： 您可以在「電源管理」標籤上控制「省電選項」。

著作權、法律免責聲明以及支援資訊


Intel PRO/100 連結頁面

連結速度與雙工設定。 按照預設值，會將 Intel 介面卡設定至「自動偵測」與「自動交涉」速度與雙工設定。 如果介面卡無法連線，您可以設定速度與雙工，以符合連結夥伴的設定。

著作權、法律免責聲明以及支援資訊


Intel Gigabit 連結頁面

連結速度與雙工設定。按照預設值，會將 Intel 介面卡設定至「自動偵測」與「自動交涉」速度與雙工設定。 如果介面卡無法連線，您可以設定速度與雙工，以符合連結夥伴的設定。 自動協調 1000Mbps 設定，當介面卡設定在自動交涉時，只公佈該速度與雙工模式。

提示： 您可以在「電源管理」標籤上控制「省電選項」。

著作權、法律免責聲明以及支援資訊


Intel Gigabit 光纖連結頁面

Intel® Gigabit 光纖介面卡以 1000 Mbps 的速度操作。您不可以變更這種介面卡類型的速度和雙工設定。

著作權、法律免責聲明以及支援資訊


Intel Gigabit 連結頁面

連結速度與雙工設定。依照預設值，Intel 介面卡會自動交涉速度和雙工設定。 如果介面卡無法連線，您可以設定速度與雙工，以符合連結夥伴的設定。 自動協調 1000Mbps 設定，當介面卡設定在自動交涉時，只公佈該速度與雙工模式。

安全性。這個裝置的 "連結層安全性" (LinkSec) 狀態顯示在上面。請按一下「安全性」標籤來存取安全性選項。

提示： 您可以在「電源管理」標籤上控制「省電選項」。

著作權、法律免責聲明以及支援資訊


Intel Gigabit 連結頁面

連結速度與雙工設定。按照預設值，會將 Intel 介面卡設定至「自動偵測」與「自動交涉」速度與雙工設定。 如果介面卡無法連線，您可以設定速度與雙工，以符合連結夥伴的設定。

提示： 您可以在「電源管理」標籤上控制「省電選項」。

著作權、法律免責聲明以及支援資訊


支援

Web 和網際網路站台：

客戶支援：

http://www.intel.com/tw/big5/intel/nav/support.htm

網路產品：

http://www.intel.com/network/connectivity/index.htm

下載站台：

http://downloadfinder.intel.com

著作權和法律聲明

著作權(c) 2002-2007 Intel 公司。保留一切權利。

* 其他名稱和品牌可能業經宣告為他人之財產。

Intel 公司不對本文件中的錯誤或疏失負責。Intel 亦不對此處包含的資訊做任何更新承諾。

Intel、Itanium 與 Pentium 為 Intel 公司在美國以及其他國家的商標。

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497