适应性帧间距调整

通过动态控制背靠背定时来补偿过多的以太网数据包碰撞。

启用此功能后，网络适配器能动态适应网络通信条件。默认设置对多数计算机和网络都有很好效果。在个别情况下，更改此设置会提高性能。

注意： 更改此设置可能会导致短时间丢失连接。


适应性性能调整

设置适配器在触发一次中断之前接收的帧数。正常操作下，适配器每次接收到一个帧就触发一次中断。

将滑杆移向“计算机性能”将增加适配器生成一次中断之前接收的帧数。这将改善计算机的性能，但可能会缩小适配器的带宽。

注意： 更改此设置可能会导致短时间丢失连接。


适应性技术

基于操作系统优化性能。

要保证获得最佳的可能性能，保持启用“适应性技术”。

注意：
  • 解决适配器兼容性问题时, 应禁用“适应性技术”。禁用“适应性技术”也会禁用“传输控制块”和“适应性性能调整”。
  • 如果禁用此功能，则必须启用“适应性帧间距调整”。
  • 更改此设置可能会导致短时间丢失连接。


PRO/100 的适应性帧间距调整

补偿网络上过多的以太网信息包碰撞。将此值设为 0 以禁用此功能。

建议设置（1）可动态适应网络通信条件，对大多数计算机和网络是最佳设置。只有当设置值为 1 时此动态模式才活动。然而，在一些少见场合，手控设置间距值可能会获得更好性能。设置一个值强制在信息包之间保持静态间隔。

增大此值以增加被传输的信息包之间的延迟。

注意： 更改此设置可能会导致短时间丢失连接。


适应性传输阈值

制定适配器在发送信息包之前在传输缓冲区中储存的字节数。例如，如果“适应性传输阈值”是 100，则适配器在其缓冲区中储存 100 字节的数据，然后再发送。

适配器仅将“适应性传输阈”值用作一个起点。如果适配器能使用较低的值获得更好的性能，它自动调整至该值。

建议值 如果计算机有多块总线主控卡或长等待时间，将此值设为 200。
如果计算机有一块总线主控卡，将此值设为 12。

要将适配器配置成先传输满载的以太网帧，然后再调整到最佳性能，将此值设为 190。如果此值为 190 时传输性能显著下降，将阈值设为 16，然后再逐步增大。

注意： 更改此设置可能会导致短时间丢失连接。


接合缓存块

设置可用于传输加速的缓冲区数。更改此设置能通过使适配器在数据包传输之前将数据片断连接起来而大幅度提高传输性能。

为增强性能，“接合缓冲区”设置必须配置成与传输描述符设置协作。“接合缓冲区”设置应当是“传输描述符”值的 30 - 50%。如果“接合缓冲区”设置没有被修改来配合“传输描述符”设置，传输性能也许不能提高。

建议值 8
注意： 更改此设置可能会导致短时间丢失连接。


TCP/IP 分载选项

允许您指定哪个 TCP/IP 分载设置由适配器处理，而不是由操作系统处理。

启用分载设置能提高传输性能，因为适配器硬件执行这些任务比操作系统软件更快。分载还能释放 CPU 资源。

注意： 更改此设置可能会导致短时间丢失连接。


性能选项

设定适配器的设置能提高适配器性能。


启用 PME

允许适配器将启用了“高级电源管理”(APM) 的系统从 S5 状态中唤醒。而且，有些 ACPI 系统也可能从 S5 状态中唤醒（如果该系统的 BIOS 支持的话）。

禁用 | 禁用从 S5 状态中唤醒。
启用 | 允许从 S5 状态中唤醒。
操作系统控制 | 允许适配器使用操作系统默认设置。
注意： 更改此设置可能会导致短时间丢失连接。


流程控制设置

启用适配器生成流量控制帧或对其作出响应，以助于调节网络通信量。要查看有关此功能的概述，单击此处。

响应 | 适配器在从链接伙伴接收到流量控制帧时将暂停传输。
生成 | 适配器在接收队列达到预先定义的极限时，生成流量控制帧。
生成和响应 | 适配器将生成流量控制帧并对其作出响应。
关闭 | 适配器不会生成流量控制帧或对其作出响应。
注意：
  • 为使适配器能从此功能获益，链接伙伴必须支持流量控制帧。
  • 更改此设置可能会导致短时间丢失连接。


流程控制设置

启用适配器生成流量控制帧或对其作出响应，以助于调节网络通信量。要查看有关此功能的概述，单击此处。

已启用 Tx | 适配器在从链接伙伴接收到流量控制帧时将暂停传输。
已启用 Rx | 适配器在接收队列达到预先定义的极限时，生成流量控制帧。
已启用 Rx 和 Tx | 适配器将生成流量控制帧并对其作出响应。
禁用 | 适配器不会生成流量控制帧或对其作出响应。
注意：
  • 为使适配器能从此功能获益，链接伙伴必须支持流量控制帧。
  • 更改此设置可能会导致短时间丢失连接。


超大发送分载 (Giant Send Offload) v4

设置适配器将 TCP 消息分段的任务分载到有效的以太网帧。

由于适配器硬件完成数据分段的速度比操作系统软件快得多，此功能可能会提高传输性能。此外，适配器使用的 CPU 资源较少。

注意： 更改此设置可能会导致短时间丢失连接。


超大发送分载 (Giant Send Offload) v6

设置适配器将 TCP 消息分段的任务分载到有效的以太网帧。

由于适配器硬件完成数据分段的速度比操作系统软件快得多，此功能可能会提高传输性能。此外，适配器使用的 CPU 资源较少。

注意： 更改此设置可能会导致短时间丢失连接。


千兆位主从模式

确定适配器或链接伙伴是否指定为主设备。其他设备指定为从设备。更改此设置可能会改善与某些链接伙伴的链接质量。

小心： 有些多端口设备可能被强制为主模式。如果适配器连接至此种设备而且配置为 "强制主模式"，链接不会建立。如果链接伙伴配置不正确，则将适配器强制为主或次设置会断开与链接伙伴的链接。
注意： 更改此设置可能会导致短时间丢失连接。


标题数据分割

使适配器能从传入的数据包将标题信息分割下来，以使 CPU 不必对整个数据包进行处理，从而降低对 CPU 的使用量。

注意： 更改此设置可能会导致短时间丢失连接。


中断调节

设定控制器调节或延迟中断生成的速率，以优化网络吞吐量和 CPU 的使用。默认设置（适应性）根据通信量类型和网络使用情况动态调节中断速率。选用另一个设置可能会提高某种配置中的网络和系统性能。

在没有中断调节的情况下，由于系统必须处理大量的中断，CPU 的使用量将以更高的数据速率增加。中断调节使网络驱动器能积累中断，并发送单个（而不是一系列的）中断。在较高的数据速率下，高中断调节设置可能会提高系统功能。在低数据速率下，应选用较低的中断调解设置，因为延迟的中断会导致延迟。

注意： 更改此设置可能会导致短时间丢失连接。


中断调节

允许适配器调节中断。

一个数据包到达时，适配器生成一个中断，允许驱动程序来处理信息包。链接速度越高，产生的中断越多，CPU 的使用量也将增大。这会导致系统性能降低。启用中断调节可降低中断产生速率，以提高系统性能。

注意： 更改此设置可能会导致短时间丢失连接。


IP 校验分载 v4

允许适配器确认接收到的数据包上 IP 校验和，并计算被传输的数据包上的校验和。启用此功能可能会提高 IP 传输性能并降低 CPU 使用。

注意： 更改此设置可能会导致短时间丢失连接。


IP 校验和分载 v6

允许适配器确认接收到的数据包上 IP 校验和，并计算被传输的数据包上的校验和。启用此功能可能会提高 IP 传输性能并降低 CPU 使用。

注意： 更改此设置可能会导致短时间丢失连接。


巨帧

为 TCP/IP 数据包启用巨帧。当大型数据包占网络通信的绝大多数，而额外的等候时间可以容忍时，巨帧可减少 CPU 使用，并提高线路效率。

巨帧大于其大小为约 1.5k 的标准以太网帧。

注意： 更改此设置可能会导致短时间丢失连接。

用法的考虑因素

  • 只有在整个网络上的设备都支持巨帧且配置为使用相同的帧大小时才启用巨帧。在其他网络设备上设置巨帧时，注意不同的网络设备对巨帧大小的计算也不相同。有些设备将信息包头的信息包括在帧大小中，有些不包括。英特尔适配器不将数据包头的信息包括在帧大小中。
  • 以 10 或 100 Mbps 使用巨帧将导致性能变差或链接丢失。
  • 在交换器上配置巨帧时，可能需要在适配器设置中增加帧大小。 对 CRC，将交换器的帧大小增加设置 4 个字节；如果使用 VLAN 或 QoS 数据包标签，则再加 4 个字节。


大型数据包

为 TCP/IP 信息包启用大型信息包。当较大数据包占网络通信的绝大多数，而额外的等候时间可以容忍时，大型数据包可减少 CPU 使用，并提高线路效率。

大型数据包大于其大小为约 1.5k 的标准以太网帧。

注意： 更改此设置可能会导致短时间丢失连接。

用法的考虑因素

  • 只有在整个网络上的设备都支持大型数据包，且配置为使用相同的帧大小时，才启用大型数据包。在其他网络设备上设置大型信息包时，注意不同的网络设备对大型信息包大小的计算也不相同。有些设备将信息包头的信息包括在帧大小中，有些不包括。英特尔适配器不将数据包头的信息包括在帧大小中。
  • 以 10 或 100 Mbps 使用大型数据包将导致性能变差或链接丢失。
  • 在交换器上配置大型信息包时，可能需要在适配器设置中增加帧大小。 对 CRC，将交换器的帧大小增加设置 4 个字节；如果使用 VLAN 或 QoS 数据包标签，则再加 4 个字节。


本地管理的地址

更改此网络适配器使用的 MAC 地址。该地址是一个 12 位数字的十六进制数字，其范围为： 0000 0000 0001 - FEFF FFFF FFFF

小心： 确保网络上的其他系统没有使用这一地址。

注意：

  • 不要使用多点传输地址（高位字节的最低位 = 1）。
    例如，在地址 0y123456789A 中，y 不能是奇数。（y 必须是 0、2、4、6、8、A、C 或 E。）
  • 要恢复默认的 MAC 地址，单击使用默认值。
  • 如果适配器是组的一部分，则不能更改地址。
  • 更改此设置可能会导致短时间丢失连接。


日志链接状态

启用将下列链接状态变动记录至系统事件日志中。

  • LINK_UP_CHANGE
    表明适配器已经建立链接。
  • LINK_DOWN_CHANGE
    表明适配器已经丢失链接。
  • LINK_DUPLEX_MISMATCH
    表明在适配器和链接伙伴之间的双工不匹配。

故障检修提示： 要调查连接问题，单击链接速度选项卡，并运行诊断程序。

注意： 更改此设置可能会导致短时间丢失连接。


低资源时的连接性

启用此设置后，即使系统没有足够资源运行所有高级设置（如“IPSec 分载”和“大型发送分载”），网络适配器仍保持网络连接。高级功能仅在重新启动计算机时才恢复。

要识别资源问题，请查看系统事件日志；系统日志记载系统资源不足而引起的错误。

注意： 更改此设置可能会导致短时间丢失连接。


Max RSS CPU

设定对接收方调整 (RSS) 可用的逻辑处理器的最大数量。如果在启用了 Hyper-V 的系统上启用“虚拟机队列”，此数应设为 2 或 4。


分载 IP 安全性

通过从 CPU 向适配器分载 IPSec 加密以保存 CPU 周期。

注意： 更改此设置可能会导致短时间丢失连接。


分载接收 TCP 接收校验和

启用适配器验证进来的数据包的 TCP 或 UDP 校验和。此功能提高接收性能，减少 CPU 使用。

注意： 更改此设置可能会导致短时间丢失连接。


分载 TCP 分段

使适配器将 TCP 消息分段的任务分载到有效的以太网帧。

由于适配器硬件完成数据分段的速度比操作系统软件快得多，此功能可能会提高传输性能。此外，适配器使用的 CPU 资源较少。

注意： 更改此设置可能会导致短时间丢失连接。


分载 TCP/IP 校验和

允许适配器确认接收到的信息包上 TCP/IP 校验和，并计算被传输的信息包上的校验和。启用此功能会提高 TCP/IP 性能。

注意： 更改此设置可能会导致短时间丢失连接。


传输 IP 校验和

使适配器验证传输的数据包的 IP 校验和。此功能可能会提高 IP 传输性能，将减少 CPU 使用。禁用“分载”时，操作系统验证 IP 校验和。

注意： 更改此设置可能会导致短时间丢失连接。


分载传输 TCP 校验和

使适配器能计算传输的数据包的 TCP 或 UDP 校验和。此功能可能会提高 IP 和 UDP传输性能，将减少 CPU 使用。启用“分载”时，适配器为操作系统完成验证。

注意：
  • 当服务器支持基于 DOS 的客户端时，禁用此功能。
  • 更改此设置可能会导致短时间丢失连接。


PCI 总线效率

将传输数据包缓冲片断并入单一缓冲区，然后将它们发送至网络。

  • 禁用“PCI 总线效率”时，适配器使用能提供最好的可能性能的传输方法。如果接合信息包能提供最好的传输性能，适配器会自动接合信息包。
  • 启用“PCI 总线效率”时，适配器强制信息包接合。

如果信息包传输性能无问题，禁用“PCI 总线效率”。如果欠载运行数高，或者“PCI 总线”表现出性能问题，启用此设置。

注意： 更改此设置可能会导致短时间丢失连接。


直接缓存访问

直接缓存访问 (DCA) 通过直接向系统 CPU 缓存提供数据包数据来减少为处理各个数据包所必须的内存访问操作次数。

注意：
  • DCA 仅在处理器、芯片组和网络设备均对其支持的情况下可用。
  • 更改此设置可能会导致短时间丢失连接。


低延迟中断常规

使适配器能绕过中断节流并在 TCP 数据包到达的时候直接生成一个中断，因而使系统能更快地处理数据包。某些应用程序将因降低了的数据延迟而能更快地访问网络数据。

注意：
  • 启用此选项可能增加系统 CPU 的使用率。
  • 更改此设置可能会导致短时间丢失连接。


低延迟中断属性

配置由哪些数据包绕过中断节流并触发即时中断。

用于带 TCP PSH 标志的数据包： | 任何带 TCP PSH 标记的传入的数据包都将触发即时中断。PSH 标记由发送设备设定。
用于这些 TCP 端口： | 在指定的端口上的每个数据包都将触发即时中断。最多可以指定 8 个端口。
注意： 更改此设置可能会导致短时间丢失连接。


首选 NUMA 节点

允许用户选择首选 NUMA（非一致性内存访问）节点以用于网络适配器所作的内存分配。此外，系统还将试图先将首选 NUMA 节点的 CPU 用于 RSS 目的。在 NUMA 平台上，内存访问的等候时间取决于内存的位置。从最接近的节点分配内存有助于提高性能。Windows 任务管理器显示每个处理器的 NUMA 节点 ID。

注意： 此项设置仅对 NUMA 系统起作用。它对非 NUMA 系统不起作用。


优先级标准定义

如果计算机启用了 802.1p/802.1Q 标签 (QoS)，您可定义由优先级队列服务的优先级标准。英特尔适配器有两个优先级队列： 高和低。

您指定的数字设置高优先级队列的下限。

例如，如果您输入 6，那么优先级为 0-5 的信息包经“低优先级队列”发送，优先级为 6-7 的信息包经“高优先级队列”发送。

注意： 更改此设置可能会导致短时间丢失连接。


优先级 VLAN 标记

此功能启用发送和接受 IEEE 802.3ac 标记的帧。

  • 优先级： 优先级标记数据包的 802.1p QoS（服务质量）标签
  • VLAN： VLAN 的 802.1Q 标签

标记数据包使用操作系统“优先级定义”所定义的队列设置。

在 VLAN 标签上设置 VLAN 时会自动启用置标。如果设定了标记 VLAN，就不能禁用置标。

注意：
  • 必须安装高级网络服务器 (Advanced Networking Services－ANS) 方能设置 VLAN。
  • 更改此设置可能会导致短时间丢失连接。


QoS 数据包标签

启用发送和接收带 IEEE 802.3ac 标签的帧，包括：

  • 优先级标记数据包的 802.1p QoS（服务质量）标签
  • VLAN 的 802.1Q 标签

此功能一经启用，带标记的数据包使用操作系统的优先级层次定义的队列设置。

在 VLAN 标签上设置 VLAN 时会自动启用 QoS 数据包标签。因为 VLAN 要求标签，因此不能将其禁用。

注意：
  • 必须安装高级网络服务器 (Advanced Networking Services－ANS) 方能设置 VLAN。
  • 更改此设置可能会导致短时间丢失连接。


重新传输帧间距调整

增大帧重新传输之间的延迟。虽然存在一种内置的以太网算法供适配器用来在碰撞后重新传输帧，但当网络上碰撞数极大时，增大延迟时间可改善网络性能。

注意： 更改此设置可能会导致短时间丢失连接。


RSS

启用“接收方调整”(RSS)。RSS 平衡多个 CPU 或 CPU 内核的接受通信。如果您的系统仅有一个处理单元，则此设置不生效。

注意：
  • 必须启用 RSS，方能使英特尔® I/O 加速技术工作。
  • 更改此设置可能会导致短时间丢失连接。

分组说明

  • 如果未为组中所有适配器启用 RSS，RSS 将在组中被禁用。
  • 如果向组中添加一个不支持 RSS 的适配器，则 RSS 将在组中被禁用。
  • 如果向组中添加一个非英特尔的适配器，则 RSS 将在组中被禁用。
  • 不能向组中添加启用了 RSS 的非英特尔适配器。
  • 并非所有的适配器都支持所有的 RSS 队列设置。


RSS 队列

配置 RSS 队列的数量：

  • 在要求低 CPU 使用量的情况下使用 1 个队列。
  • 在要求良好的吞吐量和低 CPU 使用量的情况下使用 2 个队列。
  • 4 个或更多队列用于要求高传输速率的应用程序，如基于 Web 服务器的应用程序。使用这一设置，可能会增大 CPU 使用量。
注意：
  • 并非所有的适配器都支持所有的 RSS 队列设置。
  • 在 Microsoft*Windows Server* 2008 上使用 8 个或更多队列将要求重新引导系统。
  • 更改此设置可能会导致短时间丢失连接。


接收缓冲块

设定在将数据复制到内存中时，适配器使用的接收缓冲区数。增加此值能增强接收性能，但也消耗系统内存。

如果您注意到接收通信性能显著下降，可考虑增大缓冲区的数目。如果接收性能不成问题，使用默认设置。

注意： 更改此设置可能会导致短时间丢失连接。


接收描述符

指定在将数据复制到协议内存中时，驱动程序使用的接收描述符数。增加此值能增强接收性能，但也消耗系统内存。

“接收描述符”是数据片断，使适配器能将接收的信息包分配至内存。每一个接收的数据包要求一个“接收描述符”，每个描述符使用 2KB 的内存。

如果您注意到接收通信性能显著下降，可考虑增大“接收描述符”的数目。如果接收性能不成问题，使用默认设置。

注意： 更改此设置可能会导致短时间丢失连接。


安全性联合

指定可以同时分载到适配器的“安全性关联”数量。安全性关联是和另一台运行 IP 安全性软件的计算机的通信会话。

如果计算机能够支持多于默认值的“安全性关联”，就增大此值。注意：增大“安全性关联”的数量也增加适配器的内存消耗。

注意： 更改此设置可能会导致短时间丢失连接。


智能速度

在连接的质量不足以支持最高速度的情况下使设备降低链接速度。如果不要设备降低其链接速度，将其设为禁用。

注意： 更改此设置可能会导致短时间丢失连接。


启动 RSS CPU

允许用户设定首选启动 RSS 处理器。如果当前处理器专用于其他处理器，则更改此设置。此设置的范围是从 0 到 逻辑 CPU 的数目 - 1。在 Server 2008 R2 中，RSS 将仅使用 0 组中的 CPU（CPU 0 到 63）。


TCP 校验分载 v4

允许适配器确认接收到的信息包上 TCP 校验和，并计算被传输的信息包上的校验和。启用此功能可能会提高 TCP 传输性能并降低 CPU 使用。

注意： 更改此设置可能会导致短时间丢失连接。


TCP 校验和分载 v6

允许适配器确认接收到的信息包上 TCP 校验和，并计算被传输的信息包上的校验和。启用此功能可能会提高 TCP 传输性能并降低 CPU 使用。

注意： 更改此设置可能会导致短时间丢失连接。


传输缓冲区

设定在将数据复制到内存中时，适配器使用的传输缓冲区数。增加此值能增强传输性能，但也消耗系统内存。

如果您注意到传输通信性能显著下降，可考虑增大传输缓冲区的数目。如果传输性能不成问题，使用默认设置。

注意： 更改此设置可能会导致短时间丢失连接。


传输描述符

定义“传输描述符”的数目。“传输描述符”是数据片断，使适配器能追踪系统内存中的传输数据包。每个传输数据包需要一个或多个“传输描述符”，这取决于数据包的大小。

如果您注意到传输性能有问题，可考虑增大“传输描述符”的数目。增加“传输描述符”的数量能提高传输性能。但是，“传输描述符”也消耗系统内存。如果传输性能不成问题，使用默认设置。

注意： 更改此设置可能会导致短时间丢失连接。


UDP 校验分载 v4

允许适配器确认接收到的信息包上 UDP 校验和，并计算被传输的信息包上的校验和。启用此功能可能会提高 UDP 传输性能并降低 CPU 使用。

注意： 更改此设置可能会导致短时间丢失连接。


UDP 校验和分载 v6

允许适配器确认接收到的信息包上 UDP 校验和，并计算被传输的信息包上的校验和。启用此功能可能会提高 UDP 传输性能并降低 CPU 使用。

注意： 更改此设置可能会导致短时间丢失连接。


VMQ

启用虚拟机队列 (VMQ) 过滤器分载。此项操作将每个虚拟机的接收和传输通信量的过滤分载入适配器硬件。过滤基于 MAC 和/或 VLAN 过滤器。

启用 VMQ 过滤器分载能提高接收和传输性能，因为适配器硬件执行这些任务比操作系统软件更快。分载还能释放 CPU 资源。

注意：
  • 启用此项设置将在 Microsoft 的 VM 交换器上启用 VMQ。
  • 更改此设置可能会导致短时间丢失连接。

分组考虑因素

  • 如果未为组中所有适配器启用 VMQ，则 VMQ 将在组中被禁用。
  • 如果向组中添加一个不支持 VMQ 的适配器，则 VMQ 将在组中被禁用。


等待链接

确定驱动程序是否等到自动检测或协商成功之后再报告链接状态。

选项

关闭： 驱动程序不等待自动检测或协商。

开启： 驱动程序等待自动检测或协商。如果适配器未设为自动检测或协商速度，则驱动程序将等待片刻，以便完成链接，然后报告链接状态。

自动检测： 在安装驱动程序之后，依据速度和适配器类型而自动设定“开”或“关”。

  • “关”，用于设为自动检测或协商速度的铜质英特尔千兆位适配器。
  • “开启”，用于设为强制速度和双工的铜质英特尔千兆位适配器。
  • “开启”，用于光纤英特尔千兆位适配器。
注意： 更改此设置可能会导致短时间丢失连接。


FCoE 高级选项卡

针对所选适配器，打开用于 Windows* 设备管理器的英特尔® Proset。


FCoE 属性

引导目标计算机： | FCoE SAN 配置中服务器一方的系统。FCoE 引导目标系统作为由 FCoE 引导发起方访问的 FCoE 目标驱动程序的主机。</Z5>
属性： | 单击属性按钮，选择引导目标计算机以启动目标计算机属性对话。
更新快闪： | 单击更新快闪 按钮以允许写入英特尔?FCoE 引导 FLB。FCoE 引导更新操作将新的 FCoE 引导映像写入适配器的快闪，并修改 EEPROM；此项操作可能会暂时禁用 Windows* 网络设备驱动程序的操作。在完成此操作后，可能需要重新启动计算机。 注意： 您不能更新 LOM 的快闪映像；此按钮将被禁用。


FCoE 属性

目标计算机： | 包含用于在网络上发现并且“无选中项目”的 FCoE 引导目标计算机 WWPN 号。
LUN： | 显示所选定目标计算机的 LUN。如果未选定目标计算机，则 LUN 字段为空。
引导顺序： | 选项为 1、2、3、4 和“未设定”。

在目标计算机设为“无选中项目”时，LUN 和引导顺序字段均被禁用和清除。

不能在具有 VLAN 或位于组中的适配器上启用 FCoE 引导。如果当前适配器位于组中，或者具有 VLAN，则所有字段均被禁用。


设备队列深度

更改驱动器 I/O 队列深度值。这项更改可能会影响驱动程序性能。此项设置的值在 1-252 之间，增量为 1。


Linkdown 超时

更改链接断开时保持 I/O 的时限。此值取代超时值设置。


FCoE 属性

FCoE 引导在当前的操作系统上不受支持，或者 FCoE 堆栈未安装。FCoE 引导在以下操作系统上受支持：

  • Microsoft* Windows Server* 2003 SP2、R2 x86
  • Microsoft Windows Server 2008 DataCenter 或企业版

更新快闪：

LOM 不支持快闪更新。


超时值

磁盘类驱动程序发出的 SRB 请求超时前的时间（以秒为单位）。

对 FCoE，有效值为 30 到 255 秒。

注意： 需要重新启动方能使超时值设置的更改生效。


FCoE VLAN ID

VLAN

VLAN ID 通过 FIP VLAN 发现获得。此为只读页面。

状态选项： “正在使用”和“不在使用”


引导 IBA 模式

允许网络管理员更改 Intel® Boot Agent 设置和更新 Intel Boot Agent 软件，或者将快闪映像更新到 Intel® iSCSI Remote Boot。

要获得更多信息，请参见安装 CD 上或下载文件中的 Intel® iSCSI Remote 用户指南。

更新快闪映像

允许英特尔(R) iSCSI Remote Boot、英特尔(R) Boot Agent (IBA) 和 EFI 闪存映像被写入。更新操作将新的映像写入适配器的快闪。 这可能会暂时禁用 Windows*网络设备驱动程序的操作。在完成此操作后，可能需要重新启动计算机。

在单击更新闪存按钮后，巡航到 BOOTAGNT 目录，并双击 FWxxxxDE.FLB 文件。这将更新包含 Intel iSCSI Remote Boot、Intel Boot Agent (IBA) 和 EFI 的组合映像。
应用更改 实施您对设置所作的更改。


此网络连接已禁用

此网络连接已禁用或者已从系统移除。

必须先重新安装连接或者启用“常规”选项卡上的连接，方能访问禁用的功能。


此网络连接已禁用

此网络连接已禁用或者已从系统移除。

必须先重新安装连接或者启用“常规”选项卡上的连接，方能访问禁用的功能。

注意： 此设备支持“断开连接时进入睡眠状态”。如果设备没有连接网络电缆，则连接电缆或者禁用电源管理选项卡上的断开连接时进入睡眠状态设置可能会将其启用。


电源管理选项卡

此选项卡上的选项扩展标准“电源管理”选项的功能。突出显示一个选项将显示有关该选项的帮助信息。 电源节能选项确定适配器在何时以何种方式降低电耗。 网络唤醒选项允许您指定哪些事件能唤醒计算机。

除非启用了“网络唤醒”选项，英特尔® 适配器总是允许计算机在休眠或待机状态时关闭设备的电源。


自动连接节电装置 (ACBS)

启用英特尔。它在链接或网络电缆断开时关闭适配器电源。过了超时时段，适配器便关闭电源。

当网络电缆重新连接时以及链接恢复时，适配器便接通电源并全面恢复其功能。

注意：
  • 此功能仅在系统使用电池电源时有效。如果插入了电源线，英特尔。
  • 如果适配器有强制速度或者双工设置，则英特尔。英特尔® 自动连接节电装置仅在适配器设为自动检测或协商速度或双工时工作。
  • 如果系统进入低耗电状态（待命、休眠活断电等）而局域网电缆仍连接，将不会激活 ACBS。要激活 ACBS，拔出局域网电缆，等至少 15 秒钟后再使您的系统进入低耗能状态。


深度智能关闭电源

在链接或网络电缆断开时关闭适配器电源。过了超时时段，适配器便关闭电源。对操作系统，它显示为“热拔出”的适配器。

当网络电缆重新连接时以及链接恢复时，适配器便接通电源并全面恢复其功能。它显示为“热插入”的适配器。


增强的 ASPM

在适配器活动时，在没有待完成的请求或待处理的事务情况下输入 L1 PCI Express 低电耗链接状态以节约电能。


电源管理选项卡，无电源节能选项

此选项卡上的选项扩展标准“电源管理”选项的功能。突出显示一个选项将显示有关该选项的帮助信息。 网络唤醒选项允许您指定哪些事件能唤醒计算机。

除非启用了“网络唤醒”选项，英特尔® 适配器总是允许计算机在休眠或待机状态时关闭设备的电源。

此端口不支持电源节能选项。


电源管理选项卡，无网络唤醒选项

此选项卡上的选项扩展标准“电源管理”选项的功能。突出显示一个选项将显示有关该选项的帮助信息。 电源节能选项确定适配器在何时以何种方式降低电耗。

此端口不支持网络唤醒选项。


使用电池时降低电耗

启用英特尔 链接速度电池节能功能 设置适配器在计算机使用电池时协商至最低速度设置。

要支持此功能，适配器必须：

  • 配置为自动检测或协商速度。
  • 连接至能够自动协商速度的链接伙伴。


电缆断开时降低电耗

设置适配器在与其连接网络电缆断开或操作系统处于“挂起”模式时减少耗电量。当适配器重新获得有效的链接时，耗电量返回正常状态（完全用电）。

注意： 当两个英特尔(R) PRO/1000 MT 台式机适配器背靠背相连而且此功能启用时，这两个适配器之间无链接。适配器背靠背相连时，必须在该两个适配器上均禁用此功能。


降低速度以节省电源

启用英特尔® 系统闲置省电功能。设置适配器在计算机或网络闲置时协商至最低速度设置。

要支持此功能，适配器必须：

  • 配置为自动检测或协商速度。
  • 连接至能够自动协商速度的链接伙伴。


降低速度以节省电源

设置适配器协商至最低速度设置以节省电能。

要支持此功能，适配器必须：

  • 配置为自动检测或协商速度。
  • 连接至能够自动协商速度的链接伙伴。
注意：
  • 启用“电源节能”时，英特尔 PRO/100 M 台式机适配器减慢适配器处理周期。此功能使适配器可进一步减少耗电量。其它英特尔适配器并不减慢处理周期以节电。
  • 英特尔® 千兆位适配器必须与一个交换器连接方能使用此功能。


处于待命状态时降低电耗

设置适配器协商至最低速度设置，以在计算机处于待命模式时节省电能。

注意：
  • 必须启用魔包唤醒或定向数据包唤醒，方能使此选项工作。
  • 在电源关闭状态下魔包唤醒对此选项不起作用。

要支持此功能，适配器必须：

  • 配置为自动检测或协商速度。
  • 连接至能够自动协商速度的链接伙伴。


断开连接进入睡眠状态

设定适配器在与其连接的网络电缆断开时减少耗电量。当适配器重新获得有效的链接时，耗电量返回正常状态（完全用电）。


从 S5 唤醒

允许适配器将启用了“高级电源管理”(APM) 的系统从电源关闭 (S5) 状态中唤醒。ACPI 系统也能从 S5 状态中唤醒（如果该系统的 BIOS 支持的话）。


定向数据包唤醒

使此设备在向适配器直接发送数据包时使计算机脱离待命或休眠状态。

例如，远程访问存储在计算机上的文件的任何尝试都将唤醒它。


链接唤醒

允许适配器在网络连接建立了链接的情况下将启用了“高级电源管理”(APM) 的系统唤醒。

ACPI 系统能从待命 (S3) 或休眠 (S4) 状态中唤醒。如果受系统 BIOS 的支持，ACPI 系统能从电源关闭 (S5) 状态中唤醒。

注意：
  • 要从 S5 状态中唤醒，必须启用在电源关闭状态下魔包唤醒设置。
  • 在系统进入 S5 状态之前必须丢失连接方能以有链接事件唤醒该系统。


唤醒魔包

使管理工作站在向适配器直接发送魔包*时使计算机脱离待命或休眠状态。


从 S5 唤醒

Intel® Remote Wake Technology（英特尔® 远程唤醒技术）在您的系统处于睡眠或待命模式时，使网络连接保持活动，从而使您的系统上的内容可随时被访问。来自其他计算机的请求将唤醒您的计算机。


LinkSec 默认设置

LinkSec 一般信息

LinkSec 是一组 IEEE 链接层协议（包括 MACSec 和 KeySec）；它们提供有效的数据完整性、保密性和源验证。它配合 IEEE 802.1X，在企业网络中提供能识别并防止来自防火墙背后的威胁的安全、加密的通信。LinkSec 将扩展认证协议(EAP)作为验证框架。 注意： 启用 LinkSec 将禁用 IPSec 分载。

不使用 LinkSec 而进行连接:创建网络连接时不进行验证。

使用手动验证密钥： 此选项允许网络管理员决定安全性设置。

在可用时使用 802.1x 验证： 在使用 LinkSec 的其他网络分段上创建安全连接，但是允许设备与不要求验证的其他网络分段连接。从下拉列表中选择一个验证类型。

要求 802.1x 验证：此选项要求网络中有 LinkSec。如果网络中没有 LinkSec，而您选择此选项，则设备将不会连接。从下拉列表中选择一个验证类型。

对 KeySec 使用手动配对主密钥 (PMK)：为 SAP 定义静态 PMK。

TLS - 传输层安全性 - 用于对客户端和服务器端两者的数字证书权威都使用的网络分段。将 TLS 用作加密协议。要求 PKI 数字证书基础架构。

TTLS - 隧道传输层安全性 - 使用客户端证书权威打开设备之间的安全隧道，以保护用户名和其他验证凭证。

PEAP - 受保护的 EAP - 使用客户端证书权威和其他形式的验证安全性建立设备之间的安全隧道，以交换加密的信息。

注意： 为了防止可能的来自“中间人”的攻击，Microsoft 建议对 PEAP 和非 PEAP 连接不要使用相同的验证方法和身份凭证；除非该非 PEAP 连接受互联网协议安全性 (IPSec) 的保护。

EAP-FAST - 可扩展身份验证协议 - 经由安全隧道进行的灵活验证 - 使用其他验证技巧来建立用于交换加密信息的安全隧道。


EAP-FAST 属性

从 MS-CHAPv2、GTC、和 TLS 中选择一项，用作在网络设备之间通过安全隧道交换验证凭证的一个方法。

注意： 对 EAP-FAST 而言，GTC 方法适用于绝大多数的情况。参阅用户指南了解详细信息。
  • MS-CHAPv2，即“挑战握手验证协议”，是常用的一个验证协议。

    使用 Windows 域计算机身份凭证进行验证 – 使用与 Windows 域注册的计算机名称和密码进行验证。验证服务器必须有计算机密码认证的能力；必须与请求方计算机处于同一个 Windows 域中。

  • GTC 即 “通用令牌卡”，最初设计用于物理令牌卡。
  • TLS - ACS 服务器可能要求客户端数字证书权威。

用户名 - 输入一个有效的现有计算机用户名或全系统用户名。

密码 – 输入用户的现有计算机或全系统密码。

保护性接入身分凭证(PAC) – 用于验证客户端和服务器的独特共享身份凭证文件。PAC 文件可以自动或手动（通过物理媒体）发布到客户端。

使用自动 PAC – 允许使用自动生成的、存储在服务器上的、并在 EAP-FAST 验证过程中发布到服务器的 PAC。如果未勾选，则用户必须提供一个有效的 PAC 文件。


PAC 存储管理器

允许您管理并查看您存储的 PAC 文件的信息。

导入： 将一个 PAC 文件导入您的存储列表。

移除： 将选定的 PAC 文件从你的列表中移除。


手动验证属性

使用以下设置对网络连接进行验证和加密。

注意： 将传输值应用到您正在配置的本地设备。接收值从链接伙伴设备获取。设备的传输值与链接伙伴的接收值相匹配。

安全性关联密钥： 使用 32 个十六进制字符的任意组合。确保链接伙伴设备使用这些相同的字符（确保设备的传输密钥与其链接伙伴的接受密钥相同）

关联数字(&A)： 使用任意两个互不相同的数字。LinkSec 使用这些数字自动管理安全性关联密钥。

安全信道 ID： 使用 16 个十六进制字符的任何组合传输安全信道 ID。确保链接伙伴的接收方安全信道 ID 与此相同。

在数据包头中包括 ID： 一经勾选，LinkSec 便将安全信道 ID 置于所有传输的数据包头中。

使用加密： 如果勾选，LinkSec 将使用验证和加密。如果未勾选，则 LinkSec 仅将验证用于安全性。数据发送时将不加密。


PMK 属性

PMK 值： 输入 PMK 值。此值长度必须是十六进制值 256 位（32 字节）。


TTLS 属性

从 MS-CHAPv2 或 GTC 中选择一项，用作在网络设备之间通过安全隧道交换验证凭证的一个方法。

注意： 对 TTLS 和 PEAP 而言，MS-CHAPv2 方法适用于绝大多数的情况。参阅用户指南了解详细信息。
  • MS-CHAPv2，即“挑战握手验证协议”，是常用的一个验证协议。

    使用 Windows 域计算机身份凭证进行验证 – 使用与 Windows 域注册的计算机名称和密码进行验证。验证服务器必须有计算机密码认证的能力；必须与请求方计算机处于同一个 Windows 域中。

  • GTC 即 “通用令牌卡”，最初设计用于物理令牌卡。

用户名 – 输入一个有效的现有计算机用户名或全系统用户名。

密码–输入用户的现有计算机或全系统密码


高级设置目录表

高级设置

巨帧

大型数据包

本地管理的地址

记录链接状态事件

性能选项

适应性帧间距调整

直接缓存访问

流程控制

中断节流率

低延迟中断

低延迟中断属性

接收描述符

PRO100 接收描述符

传输描述符

PRO100 传输描述符

接收缓冲块

传输缓冲区

QoS 数据包标签

TCP/IP 分载选项

分载接收 IP 校验和

分载接收 TCP 校验和

分载传输 IP 校验和

分载传输 TCP 校验和

分载 TCP/IP 校验和

分载 TCP 分段

分载 IP 安全性

等待链接


正在配置设置状态页面

正在配置。请稍候...


流程控制概述

如果传入帧到达速度超过设备对其处理的速度，则链接伙伴便会超载，并因此造成帧被丢弃，直至超载情况结束。流量控制机制能解决这种问题，防止丢失帧的情况发生。

如果发生潜在超载情况，设备会生成一个流量控制帧，此帧强制传输链接伙伴立即停止传输，等待一段任意时间后再尝试传输。


法律声明

版权和法律免责声明

版权所有® 2004 - 2009 年，英特尔公司。保留所有权利。

*文中涉及的其它名称及商标属于各自所有者资产。

英特尔公司对本文档中的错误和遗漏不负责任。英特尔公司对更新本文档中的信息不作任何承诺。

英特尔、安腾和奔腾是英特尔公司在美国和其它国家（地区）的商标。

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497

后退


英特尔 10GbE 链接页面

一些英特尔® 10GbE 适配器能以 10Gbps 和 1Gbps 的速率操作。链接速度取决于适配器的链接伙伴。您不能更改这些适配器的速度设置。

版权、法律免责声明以及支持信息


英特尔千兆位链接页面

速度和双工设置。 英特尔适配器默认设为自动检测和协商速度和双工设置。如果适配器连接失败，可将速度和双工设置设为与链接伙伴的相匹配。1.0 Gbps 全双工设置配置适配器在自动协商过程中仅广告此速度。

SFP+ 模块

有些 SFP+ 模块对英特尔适配器所能达到的速度并不全部支持。下拉菜单仅显示适配器/模块组合所能达到的速度。

版权、法律免责声明以及支持信息


英特尔 PRO/100 链接页面

速度和双工设置。 英特尔适配器默认设为自动检测和协商速度和双工设置。如果适配器连接失败，可将速度和双工设置设为与链接伙伴的相匹配。

版权、法律免责声明以及支持信息


英特尔千兆位链接页面

速度和双工设置。 英特尔® 适配器默认设为自动检测和协商速度和双工设置。如果适配器连接失败，可将速度和双工设置设为与链接伙伴的相匹配。自动协商 1000Mbps 设置配置适配器在自动协商过程中仅广告此速度。

版权、法律免责声明以及支持信息


英特尔千兆位光纤链接页面

英特尔® 千兆位光纤和 SerDes 设备以 1000 Mbps 的速率操作。不能更改这类适配器的速度和双工设置。

版权、法律免责声明以及支持信息


英特尔千兆位链接页面

速度和双工设置。 默认情况下，英特尔适配器自动协商速度和双工设置。如果适配器连接失败，可将速度和双工设置设为与链接伙伴的相匹配。自动协商 1000Mbps 设置配置适配器在自动协商过程中仅广告此速度。

安全性。以上显示此设备的链接层安全性 (LinkSec) 状态。单击“安全性”选项卡访问安全性选项。

技巧： 您可以在“电源管理”选项卡上控制“电源节能”选项。

版权、法律免责声明以及支持信息


英特尔千兆位链接页面

速度和双工设置。 英特尔® 适配器默认设为自动检测和协商速度和双工设置。如果适配器连接失败，可将速度和双工设置设为与链接伙伴的相匹配。

版权、法律免责声明以及支持信息


支持

Web 和因特网网站：

客户支持：

http://www.intel.com/support

网络产品：

http://www.intel.com/products/ethernet/overview.htm

下载网站：

http://downloadfinder.intel.com

版权和法律免责声明

版权所有® 2004 - 2009 年，英特尔公司。保留所有权利。

*文中涉及的其它名称及商标属于各自所有者资产。

英特尔公司对本文档中的错误和遗漏不负责任。英特尔公司对更新本文档中的信息不作任何承诺。

英特尔、安腾和奔腾是英特尔公司在美国和其它国家（地区）的商标。

Intel Corporation, 5200 N.E. Elam Young Parkway, Hillsboro, OR 97124-6497