No-Boot Wizard

The No Boot Wizard provides an interactive diagnostic flowchart to help you isolate and resolve no-boot situations with Intel® Desktop Boards.

The first step in troubleshooting a no-boot situation is determining whether or not the power comes on.

No lights; no fans spin

Lights on; fans spin

How to check

  • Do you see lights on the front of the computer chassis?

  • Can you hear fans spinning? If you are not sure, check to see if the power supply fan is creating a breeze.

  • Remove the cover of the chassis; do you see any lights on the desktop board?

____________________________________________________________________________

WARNING

The procedures in this wizard assume familiarity with the general terminology associated with personal computers and with the safety practices and regulatory compliance required for using and modifying electronic equipment. Disconnect the computer from its power source and from any telecommunications links, networks, or modems before performing any of the procedures described in this wizard. Failure to disconnect power, telecommunications links, networks, or modems before you open the computer or perform any procedures can result in personal injury or equipment damage. Some circuitry on the board can continue to operate even though the front panel power button is off.

Follow these guidelines before you begin:

  • Always follow the steps in each procedure in the correct order.

  • Set up a log to record information about your computer, such as model, serial numbers, installed options, and configuration information.

  • Electrostatic discharge (ESD) can damage components. Perform the procedures described in this wizard only at an ESD workstation using an antistatic wrist strap and a conductive foam pad. If such a station is not available, you can provide some ESD protection by wearing an antistatic wrist strap and attaching it to a metal part of the computer chassis.

____________________________________________________________________________

Grateful acknowledgement is made for permission to reprint portions of this wizard from the following material: ”Computer Repair with Diagnostic Flowcharts - Troubleshooting PC Hardware Problems from Boot Failure to Poor Performance” by Morris Rosenthal. Copyright 2003 by Foner Books.


Q bad adapter

Is there a defective adapter installed?

Yes
No

Why it matters

If one adapter is defective, it can prevent the system from booting.

How to check

To isolate a defective adapter:

  1. Disconnect all drives.

  2. Start removing adapters, one at a time, leaving the video for last.

  3. Unplug the power cord before removing each adapter.

  4. Try powering up after each adapter is removed.

Back to Wizard Home


Q bare bones power

Does the desktop board power up outside the chassis?

Yes
No

Why it matters

If you have eliminated all components as the cause for the system not booting, there may be a desktop board short.
How to check

  1. Remove the motherboard from the chassis and place it on an anti-static mat or foam pad.

  2. Install/connect the minimum required components (processor, memory, power supply,video).

  3. Try powering it up.

Desktop Board configured outside the chassis.


Q beeps

Do you hear any beeps?

Yes
No

Why it matters

Beep codes during POST can help determine the reason for the boot failure.


Q bios settings

Are all the BIOS settings set to default values?

Yes
No

Why it matters

Changing BIOS settings can cause the system to no longer boot or behave erratically (random reboots).


Q cpu fan active

Is the fan on the processor heatsink working (spinning)?

Yes
No

Why it matters

If the processor heatsink fan is not working, the processor can quickly overheat and cause the system to lock up.

How to check

  • Make sure that the fan is working properly (spinning).

  • Make sure the bottom of the heatsink is in full contact with the top of the processor package.


Q cpu seated

Is the processor installed correctly?

Yes
No

Why it matters

If the processor is not properly installed, the system may not boot.

How to check

  • Make sure that the fan is working properly (spinning).

  • Make sure the bottom of the heatsink is in full contact with the top of the processor package.


Q cpu swap

Does the desktop board boot when a different processor is installed?

Yes
No

Why it matters

If the system boots when a different processor is installed, it indicates that the first processor may be defective or may be incompatible with the desktop board.

How to check

Swap in a known good processor. Refer to Supported Processors for lists of supported memory for your Intel® Desktop Board.


Q freeze on boot

Does the system freeze on the boot screen?

Yes
No

Why it matters

Hardware conflicts and incompatibilities can cause the system to freeze at boot.

How to check

Does the system power up and then freeze before the operating system starts to load? This can occur on any text screen, during or after memory count or while checking for drives.


Q go to power

Have you checked for a defective power supply?

Yes
No

Why it matters

A defective power supply can cause the system to not boot.


Q go to video

Have you checked for video graphics problems?

Yes
No

Why it matters

A video graphics problem can make it seem like the desktop board is defective.


Q freeze on memory

Does the system freeze after checking the memory modules?

Yes
No
Why it matters

System lock ups can be caused by incompatible memory modules or incorrect module configurations.

How to check

  • Try swapping the memory modules around (reordering the banks if you have more than one bank of RAM installed or moving single module to a neighboring slot.

  • If you have some suitable known good memory modules from another system, try it.

  • If the memory modules installed do not meet the desktop board specifications, don't use it.

  • Be sure the memory modules are correctly and in the proper quantities.

Refer to Tested Memory for lists of supported memory for your Intel® Desktop Board.


Q hard drive

Does the hard drive spin up?

Yes
No

Why it matters

A hard drive that does not spin up may indicate a power supply failure.

How to check

As the PC powers up, you should hear the hard drive motor spin the drive. If you cannot tell if drive is spinning up, due to background noise, try feeling for vibrations on the drive cover.


Q live screen

Do you get a live Screen?

Yes
No

How to check

  1. Connect the monitor to the system.

  2. Watch the screen at power up: Does text or a splash screen appear? (A message saying "Please connect monitor" or "No video signal detected" counts as a "No").


Q heatsink

Does the processor's heatsink fan work?

Yes
No

Why it matters

If the processor heatsink fan is not working, the processor can quickly overheat and cause the system to lock up.

How to check

  • Make sure that the fan is working properly (spinning).

  • Make sure the bottom of the heatsink is in full contact with the top of the processor package.


Q hdd power

Does the hard drive spin up after changing power connections?

Yes
No

Why it matters

A power supply may have individually faulty power connectors.

How to check

  • Disconnect all drives, one at a time, and try powering up after each change.

  • Power supplies typically have multiple hard drive power connectors; try each one


Q memory match

Are the memory modules properly installed?

Yes
No

Why it matters

If memory modules are not fully seated in the sockets, the system may not boot.

How to check

Make sure to firmly press the memory modules into the sockets. The levers should click and lock into place.
Memory fully seated and lever locked:
Memory NOT fully seated and lever locked:


Q new hardware

Have you recently installed new hardware?

Yes
No

Why it matters

If you have recently added any new components to the system, they may be overtaxing the power supply or causing a short circuit.


Q outside chassis

Does the desktop board boot up when not installed in a chassis?

Yes
No

Why it matters

Running the desktop board outside of a chassis can help to eliminate any grounding and shorting issues or mechanical stresses.

How to check

  1. Remove the motherboard from the chassis and place it on an anti-static mat or foam pad.

  2. Install/connect the minimum required components (processor, memory, power supply,video).

  3. Try powering it up.

Desktop Board configured outside the chassis.


Q power supply

Is the AC power source (outlet) a good one?

Yes
No

Why it matters

If you don't have a live AC power source, the system will not power up.

How to check

Plug a lamp or a radio into the AC power source you are using to find out if the source is live.


Q power switch fail

Has the front panel power switch failed?

Yes
No

Why it matters

If the power switch lead from the chassis front panel is defective, the system won't power up.

How to check

  • Check the switch operation with a Digital Volt Meter.

  • Test the switch with a known good desktop board.


Q power switch

Is the front panel power switch properly connected to the desktop board?

Yes
No

Why it matters

If the power switch cable from the front of the chassis is not properly connected to the desktop board, the system will not boot.

How to check

Make sure the power switch lead from the chassis front panel is connected to pins 6 & 8 (red) on the onboard 9-pin front panel header. The power switch lead may be marked PW or PW-ON.

Onboard Front Panel Header Pins


Q power

Does power come on?

Yes
No

How to check

  • Do you see lights on the front of the computer chassis?

  • Can you hear fans spinning? If you are not sure, check to see if the power supply fan is creating a breeze.

  • Remove the cover of the chassis; do you see any lights on the desktop board?


Q psu connections

Is the power supply properly connected to the desktop board?

Yes
No

Why it matters

The power supply will fail to operate if the power to motherboard is not connected.

How to check

Check that the power connector and any additional motherboard power connections, such as the 12V (2x2) connector, are properly connected and seated.

Connecting the power supply to the desktop board.


Q psu voltage

Is the power supply voltage set correctly for your location?

Yes
No

Why it matters

If the power supply's voltage is set incorrectly, the system can fail to boot up. It may also damage the power supply and possibly other components.

How to check

Look for a voltage selector on the power supply.

Power Supply Voltage Selection

To check the voltage standard for your location, refer to Electric Current Abroad.


Q second boot

Does the system boot on the second try?

Yes
No

Why it matters

If the power supply does not meet the ATX standard or if there is a timing issue, a second boot may be successful.

How to check

Turn off the system and try again. You may have to hold the power switch in for a few seconds before the system powers back down. If it fails to power down, you can turn off the switch on the back of the power supply, turn off your power strip, or unplug the cord.


A bad adapter

If you find an adapter that prevents the system from powering up, it must be replaced. If this is your video adapter and it is a PCI or PCI Express adapter, it could be that the slot is faulty.


A bad board

It is likely the desktop board is defective.

Contact Intel® Customer Support for further assistance. If your desktop board qualifies for warranty support directly from Intel, have the following information available to give to the support agent when you call.

  • The Altered Assembly (AA) number and Serial Number of the desktop board.

  • Complete description of the symptoms or problem.

  • Troubleshooting steps you have already performed. Intel may require additional steps before processing a warranty request.

  • Be prepared to provide proof-of-purchase as Intel may request this before processing a warranty request.

Information on how to contact Intel is available at Contact Support.

Additional warranty information for Intel® Desktop Boards is available at Warranty Information.


A bad processor

Replace the processor.

  • Refer to Supported Processors for lists of supported memory for your Intel® Desktop Board.

  • Refer to the documentation that came with your processor for proper installation instructions.


A bare bones

If the system boots up with only minimum required components, it's likely there is a device conflict.

What to check

  • Add back in other adpaters or devices one at a time, booting up after each one, to help identify if any of them are causing the problem.

  • Make sure all components (processor, memory, add-in cards) are firmly seated.

  • Once the hard drive is installed, boot up to the operating system and check Device Manager for errors.


A bios settings

Restore BIOS settings to factory defaults.

To reset the desktop board to default values:

  1. During boot, enter the BIOS setup by pressing F2.

  2. Press F9 to set defaults.

  3. Press F10 to Save and Exit.

If the system locks or won't boot after making BIOS changes, perform a BIOS recovery.


A cpu fan active

Check the processor fan.

  • Make sure the fan cable is properly connected to the processor fan header on the desktop board. See image below.

  • Try a known good fan.

Connecting the CPU fan header cable

Connect the processor fan heat sink cable to the 4-pin processor fan header. A fan with a 4-pin connector (Item A) is recommended; however, a fan with a 3-pin connector (Item B) can be used. However, since a fan with a 3-pin connector cannot use the onboard fan control, the fan will always operate at full speed.


A cpu seated

Reseat the processor and heatsink.
For proper processor installation, refer to Installation Instructions.


A defective psu cable

If the system powers up, you have found a faulty drive or a faulty connector from the power supply.

If the system will not power up with all drives disconnected, start removing adapters, one at a time, leaving the video for last. Unplug the power cord before removing each adapter, then reconnect to power up.

If you find an adapter that prevents the system from powering up, it must be replaced.


A defective psu

If you have reached this point without getting the system to power up, you probably have a defective power supply or motherboard. Try replacing the power supply first. If the power supply or motherboard is new, they may be incompatible with one another due to poor adherence to ATX standards or support for different generations of the ATX standard.


A freeze on boot

What to check

Components in the system may be too new for the BIOS to recognize. Update the system BIOS to the latest available for your desktop board. BIOS updates are available from

Download Center.

Serial ATA (SATA) drives may not be configured correctly. If you are using SATA drives and the system is NOT configured for RAID, check the BIOS setup as follows:

  1. During boot, enter the BIOS setup by pressing F2.

  2. Go to the Advanced > Drive Configuration menu.

  3. Set ATA/IDE Mode to Native.

  4. Set Configure SATA as IDE.

  5. Press F10 to Save and Exit.


A freeze on memory

Replace the memory modules.

Refer to Tested Memory for lists of supported memory for your Intel® Desktop Board.


A heatsink

Refer to the Integration Video for proper processor and heatsink installation.

Make sure the fan on the heatsink spins up the second that power comes on. If it doesn't, replace it with a new heatsink. The only problem with replacing an active heat sink is it may be too late for the processor. Some CPUs can become damaged within seconds without proper cooling.


A live outlet

Use a live outlet.

If you are using a power strip, do not assume the socket you are using is good because the other outlets are working and the power strip status light is on. Many power strips can have at least one bad outlet, and working outlets have been known to fail for no particularly good reason.


A live screen

Troubleshoot monitor and/or graphics problems.

  • Check power to the monitor.

  • Check the brightness setting on the monitor.

  • If using an add-in graphics card, make sure it is fully seated in the slot.


A memory match

Remove and reseat the memory modules.

Refer to Tested Memory for lists of supported memory for your Intel® Desktop Board.


A new hardware

If you have recently added any new components to the system, they may be overtaxing the power supply or causing a short circuit. This includes both adapters and drives. The first step in any failure situation is to try undoing the last change you made.

Although the component you just added may have worked in another system, it does not mean you hooked it up properly, that it is compatible with the current PC, or that it did not fail in the interim.


A power switch fail

Replace the power switch.

If the power switch and cable assembly are hardwired to the chassis, consult with the chassis manufacturer for assistance.


A power switch

Intel® Desktop Boards meet the ATX motherboard design guide specification using a 9-pin front chassis header. Special attention is required when attaching the front panel connector from the chassis to the Intel desktop board.

Onboard Front Panel Header Pin Assignments

Description | Pins
Hard Drive LED | 1 - 3 (yellow)
Power LED | 2 - 4 (green)
Reset | 5 - 7 (purple)
Power ON (Power Switch) | 6 - 8 (red)

The picture below demonstrates the 9-pin front panel header, with the 10th pin missing. Refer to your chassis documentation to ensure proper connection using the front panel header pin assignments listed above.

Front Panel Header Pins


A psu connections

Properly connect the power supply to the desktop board.

Be sure to connect both the 2x12 (or 2x10) and the 2x2 (or 2x4) connectors.

Power Supply Connection to Desktop Board


A psu voltage

Set the correct voltage (115V/230V) on the power supply for your location.

  • If you tried to power up with the switch set to 230V in a country using 115V, the system should be OK when you correct the voltage.

  • If you tried to power up with the switch set to 115V in a country using 230V, you may have blown a fuse in the supply or damaged the supply and possibly other components.

Power Supply Voltage Selection


A second boot

A PC that boots on the second or third try is most likely suffering from a quick power_ok (or power_good) signal, coming on before the power supply has stabilized. It's possible the power supply isn't quite up to the current ATX standard or the motherboard is a little too demanding about timing.

Booting twice every time you want to turn on the PC isn't an ideal situation, so unless you leave it on all the time, look into buying a higher quality power supply.


A short circuit

Look for a short circuit.

Normally, a short circuit will result in a burnt smell and a defective motherboard. It can also damage any attached components (memory, processor, add-in cards).


A test hdd

Test the hard drive with a different desktop board and power supply. If it also fails there, replace it.


A default settings

Restore BIOS settings to factory defaults.

To reset the desktop board to default values:

  1. During boot, enter the BIOS setup by pressing F2.
  2. Press F9 to set defaults.
  3. Press F10 to Save and Exit.

If the system locks or won't boot after making BIOS changes, perform a BIOS recovery.


Q bare bones

Does the system freeze with minimal configuration?

Yes
No

Why it matters

If the system freezes with the minimum required components (processor, memory, power, video), you have immediately narrowed down the problem to one of those components.

How to check

  1. Configure the system with only the minimum required components:

  • Desktop board

  • Power supply

  • Memory

  • Processor

  • Processor heatsink

  • Video adapter (if the board includes built-in video, use it; do not install an add-in video adapter)

  1. Boot the system.

  2. If you now see an error about No Boot Device, select No above.


Q default settings

Are all the BIOS settings set to default values?

Yes
No

Why it matters

Changing BIOS settings can cause the system to no longer boot or behave erratically (random reboots).