부인 및 법률 정보

이 문서의 정보는 인텔(R) 제품과 관련하여 제공하는 것입니다. 이 문서를 제공한다고 해서 금반언이나 기타 다른 방법으로 지적 재산권에 대한 명시적 또는 묵시적 라이센스를 부여하는 것은 아닙니다. 그러한 제품에 대해서는 인텔의 판매 약관에 제공된 사항을 제외하고, 인텔은 어떠한 책임도 지지 않으며 특정 용도에의 적합성이나 상업성 또는 특허권이나 기타 지적 재산권의 침해에 관한 책임이나 보증을 포함하여 인텔 제품을 판매 및/또는 사용하는 것과 관련한 어떠한 명시적 또는 묵시적인 보증도 하지 않습니다. 인텔 제품은 의료, 구명 또는 생명 유지, 위험 대처, 안전 시스템, 핵 시설 분야에 사용하도록 고안되지 않았습니다.

인텔은 언제든지 아무런 고지 없이 사양 및 제품 설명을 변경할 수 있습니다.

설계자는 "예약됨" 또는 "정의되지 않음"으로 표시된 기능 또는 명령의 특성이나 부재를 믿어서는 안됩니다. 인텔은 향후 정의를 위해 이러한 기능 또는 명령을 예약해 놓고 있으며, 향후 변경으로 인해 발생하는 충돌 또는 비호환성에 대해 책임을 지지 않습니다.

MPEG는 ISO가 장려하는 비디오 압축/압축 해제에 대한 국제 표준입니다. MPEG CODEC 또는 MPEG 지원 플랫폼을 구현하려면 인텔사를 포함하여 다양한 조직의 허가가 필요할 수 있습니다.

이 문서에 설명된 소프트웨어는 제품이 게시된 사양과 달라지게 만들 수 있는 소프트웨어 결함을 포함할 수 있습니다. 현재 식별된 소프트웨어 결함을 요청 시 제공해 드리고 있습니다.

본 문서 및 해당 소프트웨어는 사용권 하에 제공되며 사용권 조건에 따라서만 사용하거나 복사할 수 있습니다. 이 설명서의 정보는 정보용으로만 제공되는 것으로, 예고 없이 변경될 수 있으며 인텔사가 그 정확성을 보증하지 않습니다. 인텔사는 이 문서와 관련하여 제공하는 소프트웨어 또는 본 문서에 나타날 수 있는 오류나 부정확성에 대하여 어떠한 책임도 지지 않습니다.

사용권에서 허용하는 경우를 제외하고, 본 문서의 어떠한 부분도 인텔사의 명시적인 서면 동의 없이는 어떠한 형태나 수단으로도 재생산 또는 전송하거나 검색 시스템에 보관할 수 없습니다.

개발자는 "예약됨" 또는 "정의되지 않음"으로 표시된 기능 또는 명령의 특성이나 부재를 믿어서는 안됩니다. 예약되거나 정의되지 않은 기능 또는 명령을 잘못 사용하면 인텔 프로세서에서 실행할 때 개발자의 소프트웨어 코드가 예기치 않은 장애를 일으킬 수 있습니다. 인텔은 향후 정의를 위해 이러한 기능 또는 명령을 예약해 놓고 있으며, 향후 변경으로 인해 발생하는 충돌 또는 비호환성에 대해 책임을 지지 않습니다.

인텔 및 인텔 바이브는 미국과 다른 국가에서 인텔사의 상표 또는 등록 상표입니다.

* 다른 이름과 브랜드는 해당 소유주의 자산입니다.

Copyright (C) 2006-2007, Intel Corporation.


인텔 미디어 공유 소프트웨어 사용자 도움말 시작

환영

이 온라인 도움말에서는 인텔® 미디어 공유 소프트웨어를 사용하여 홈 네트워크를 통해 다양한 미디어를 사용할 때 유용하게 활용할 수 있는 정보를 제공합니다.

인텔 미디어 공유 소프트웨어에 대한 자세한 정보를 보려면 아래의 링크를 클릭하십시오.

추가 정보

개요

용어

도움말 시작

인텔 미디어 공유 소프트웨어의 기능


시작하기 전에

인텔® 미디어 공유 소프트웨어를 사용하여 인텔® 프로세서가 설치된 랩톱에서 홈 네트워크의 다른 컴퓨터에 저장된 미디어를 검색, 재생, 표시 또는 복사할 수 있습니다.

이 작업을 수행하려면 홈 네트워크의 모든 컴퓨터를 사용할 수 있어야 하고 액세스할 미디어가 포함된 컴퓨터에서 미디어 서버가 실행 중이어야 합니다.

해당 서버가 인텔® 바이브™ 미디어 서버이면 처음 네트워크에 연결한 미디어 서버에서 인텔® 미디어 공유 소프트웨어를 인증해야 합니다.

인텔 미디어 공유 소프트웨어를 인증하려면:

  1. 인텔® 바이브™ 기술 기반 PC에서 시스템 트레이의 인텔 바이브 아이콘을 마우스 오른쪽 버튼으로 클릭하여 인텔 바이브 소프트웨어를 엽니다.
  2. 인텔 바이브 설정을 클릭합니다.
    인텔 바이브 소프트웨어가 열립니다.
  3. 새 장치 추가를 선택합니다. 마법사가 제공하는 메시지를 따릅니다.
  4. 인텔 프로세서 장착 컴퓨터가 홈 네트워크에 연결되면 인텔 미디어 공유 소프트웨어에서 다시 시도를 클릭하여 미디어 서버를 다시 검색합니다.

서버가 인텔 바이브 미디어 서버가 아니면 해당 서버의 사용자 안내서를 참조하십시오.

다음 링크에서는 소프트웨어를 효과적으로 사용하는 방법과 편리하게 사용할 수 있도록 홈 컴퓨터 네트워크를 구성하는 방법에 대해 설명합니다.

추가 정보

인텔 미디어 공유 소프트웨어

인텔 미디어 공유 소프트웨어 탐색

미디어 재생 또는 보기

미디어 복사

인텔 미디어 공유 소프트웨어 업데이트 목록을 사용하여 작업


시스템 요구 사항

인텔® 미디어 공유 소프트웨어 릴리스 노트에 시스템 요구 사항이 나와 있습니다.

시작 > 모든 프로그램 > 인텔 미디어 공유 소프트웨어 메뉴에 하드웨어에 설치된 ReadMe 파일로 연결되는 링크가 있습니다.

추가 정보

미디어 서버 변경


개요

인텔® 미디어 공유 소프트웨어를 사용하여 홈 네트워크에서 사용할 수 있는 디지털 미디어를 액세스, 보기, 복사 및 재생할 수 있습니다. 이 소프트웨어는 인텔® 프로세서 장착 랩톱에서 실행되고 인텔® 바이브™ 미디어 서버와 함께 사용할 경우 최고의 성능을 제공합니다.

이 소프트웨어는 홈 네트워크에서 사용할 수 있는 UPnP* 규격 서버에 대한 액세스를 확장합니다.

추가 정보

시작하기 전에

서버 선택

미디어 서버 변경

주 메뉴 및 하위 메뉴

인텔® 바이브™ 존에 액세스

미디어 복사

미디어 재생

인텔 미디어 공유 소프트웨어 종료


도움말 시작

인텔® 미디어 공유 소프트웨어의 개념, 절차 및 사용자 인터페이스에 대해 유용한 정보 및 지침을 얻으려면 온라인 도움말을 사용합니다.

도움말 보기

인텔 미디어 공유 소프트웨어 온라인 도움말을 보려면 탐색 표시줄에서 도움말을 클릭합니다.

도움말 창에 다음 옵션이 나타납니다.

  • 목차.범주별 목차 항목을 찾아보려면 이 탭을 클릭합니다.
  • 색인.색인 항목에 액세스하려면 이 탭을 클릭합니다. 찾으려는 단어를 입력하거나 목록을 스크롤하십시오.
  • 검색.인텔 미디어 공유 소프트웨어에 대한 일반 정보를 찾으려면 이 탭을 클릭합니다.

탐색

인텔 미디어 공유 소프트웨어 도움말 내에서의 탐색은 웹 브라우저에서의 탐색과 비슷합니다.

  • 이전에 본 항목으로 돌아가려면 뒤로 [image] 를 클릭합니다.
  • 도움말 브라우저의 열어본 페이지 목록에서 다음 항목으로 이동하려면 앞으로 [image] 를 클릭합니다. 앞으로 버튼은 도움말 파일의 목차에서 다음 항목으로 이동하는 데 사용되지 않습니다.
  • 항목 페이지에서 마우스 오른쪽 버튼을 클릭하고 뒤로 또는 앞으로를 선택합니다.

목차

숨기기 또는 표시 [image] 를 클릭하여 목차를 숨기거나 표시할 수 있습니다.

상황에 맞는 도움말

특정 보기에서 도움말을 보려면 키보드의 F1 키를 누릅니다.

추가 정보

용어


인텔® 미디어 공유 소프트웨어의 기능

기능

인텔® 바이브™ 미디어 서버 또는 UPnP* 미디어 서버의 미디어를 액세스, 복사, 재생하고 보기 위한 일련의 도구로, 인텔® 프로세서를 장착한 랩톱 컴퓨터에서 실행되도록 설계되었습니다.

인텔 미디어 공유 소프트웨어를 사용하여 다음 작업을 수행할 수 있습니다.

  • 미디어 찾아보기 및 선택

    홈 네트워크의 UPnP* 미디어 서버 또는 인텔 바이브 미디어 서버에서 사용할 수 있는 디지털 미디어(오디오, 비디오, 그림)를 찾거나 선택합니다.

  • 재생 제어

    • 재생, 중지, 일시 중지, 다음, 이전, 음소거, 볼륨 등의 미디어 재생 컨트롤을 사용하여 인텔 프로세서 장착 컴퓨터에 홈 네트워크를 통해 스트리밍된 인텔 바이브 미디어 서버 또는 UPnP* 미디어 서버에 있는 디지털 미디어를 재생합니다.

  • 미디어 복사

    • 오프라인에서 보거나 재생하기 위해 미디어 서버의 파일을 인텔 프로세서 장착 랩톱 컴퓨터에 복사합니다.

  • 미디어 업데이트 예약

    • 연결된 미디어 서버가 우선 순위가 높지 않을 경우 미디어 복사를 예약합니다.

  • 표준 미디어 유형 및 형식 지원

    • MP3, JPEG, WMA, WMV, MPEG2, PNG, WMV, LPCM 등과 같은 표준 미디어 유형 및 형식을 포함합니다.

  • 인텔 바이브 기술 경험

    • 다음과 같은 인텔 바이브 미디어 서버 플랫폼의 향상된 기능을 활용합니다.

    • 응용 프로그램 및 서비스
    • 인텔® 바이브™ 존
    • 축소판
    • 인텔® 스마트 스트리밍
    • 전원 관리 기술
  • 프리미엄 컨텐트 재생

    홈 네트워크의 인텔 바이브 미디어 서버를 통해 프리미엄 컨텐트를 재생합니다. 구독 및 관람당 과금(pay-per-view) 서비스는 다양한 오디오 및 비디오 미디어 파일에 대한 단일 재생 또는 시간 블록 액세스를 제공합니다.

참고

인텔® 미디어 공유 소프트웨어 v. 1.0.1에서는 UMPC 디바이스의 프리미엄 컨텐트(DRM 보호되는 미디어 파일)에 대한 재생과 보기 모두 지원되지 않습니다.

추가 정보

미디어 서버 찾아보기

재생 컨트롤 사용

미디어 복사

업데이트 예약

표준 미디어 유형 및 형식


보호된 비디오 및 오디오 미디어 재생

인텔® 미디어 공유 소프트웨어를 사용하여 인텔® 바이브™ 미디어 서버(또는 DTCP-IP 프로토콜을 지원하는 미디어 서버)에 있는 DRM으로 보호된 비디오 및 오디오 파일을 원격으로 볼 수 있습니다.

참고

인텔® 미디어 공유 소프트웨어 v. 1.0.1에서는 UMPC 디바이스의 프리미엄 컨텐트(DRM 보호되는 미디어 파일)에 대한 재생과 보기 모두 지원되지 않습니다.

프리미엄 미디어 파일을 재생하려면:

  1. 개인 미디어 파일과 함께 원하는 비디오, 음악 또는 서버 찾아보기 메뉴 항목을 클릭합니다.
    이름 앞에 별표가 붙은 보호된 컨텐트가 나타납니다.

  2. 재생을 클릭하면 컨텐트가 재생을 시작합니다.

참고

프리미엄 컨텐트를 되감거나 미리 감을 수 없으므로 미디어를 중지한 경우에는 미디어를 처음부터 다시 재생해야 합니다.

추가 정보

서버 선택

미디어 서버 변경 또는 선택


용어

다음은 인텔® 미디어 공유 소프트웨어에 사용된 용어에 대한 정의입니다.

용어

정의

앨범

비디오, 오디오 및 그림 미디어 파일의 그룹화를 위한 구성 범주

응용 프로그램 및 서비스

홈 네트워크에 부가적인 기능을 제공하는 인텔® 바이브™ 미디어 서버 환경에 대한 온라인 액세스 응용 프로그램 및 서비스 확장. 인텔® 프로세서가 사용된 컴퓨터를 제조하는 공급업체/제조업체가 여러 가지 다양한 응용 프로그램과 서비스를 제공합니다.

클라이언트

인터넷을 통해 홈 네트워크의 서버 컴퓨터와 통신하는 모든 하드웨어 장치 또는 컴퓨터 소프트웨어

코덱

Compression/Decompression의 약어로, 인텔® 미디어 공유 소프트웨어와 다른 응용 프로그램을 사용할 수 있도록 다양한 타사 공급업체가 제공하는 소프트웨어 플러그인 구성 요소

목록 복사

개인 미디어 모음에 대해 복사, 보기, 소유 또는 추가 작업을 수행하는 미디어의 목록

DRM

Digital Rights Management(디지털 권한 관리).
하드 드라이브에 저장되는 프리미엄 컨텐트가 보안을 유지하도록 보증하는 기술. 컴퓨터의 프리미엄 컨텐트 파일에 대한 복제 및 배포를 방지하여 배포 제어 기능을 개선합니다.

DTCP-IP

Digital Transmission Content Protection over Internet Protocol(인터넷 프로토콜을 통한 디지털 전송 컨텐트 보호).
인터넷 프로토콜을 준수하는 홈 네트워크에서 디지털 인프라를 통해 전송되는, 저작권으로 보호되는 컨텐트의 본사본 보호를 규정하는 사양. 이 사양을 따를 경우 디지털 컨텐트를 사용자 가정 내 장치 간에는 안전하게 공유할 수 있으나 홈 네트워크 외부의 타사와는 공유할 수 없습니다.

DTCP-IP는 인증 스키마를 사용하여 인텔 바이브 미디어 서버에서 인텔 미디어 공유 소프트웨어가 설치된 시스템과 같이 홈 네트워크의 신뢰할 수 있는 장치로 DRM 보호 컨텐트를 스트리밍할 수 있습니다.

DTCP-IP는 홈 네트워크 외부에서의 공유를 위해 인터넷을 통해 DRM 보호 컨텐트를 전송하는 것은 허용하지 않습니다.

홈 네트워크 환경

포함된 네트워크 장치(컴퓨터, 라우터, 스위치, 허브)가 20개 미만인 주거 환경의 컴퓨터 네트워크

인텔® 스마트 스트리밍

인텔® 스마트 스트리밍은 개인용 미디어를 인텔® 바이브™ 기술 검증 장치가 인식하는 형식으로 변환함으로써 미디어 형식이 호환되지 않을 가능성을 줄여줍니다.

인텔 스마트 스트리밍은 가용 네트워크 대역폭을 최적화함으로써 미디어 재생 및 보기를 최상의 성능으로 유지합니다. 그 결과 재생하거나 보고 있는 파일을 시작 및 중지하지 않고 일관되게 재생할 수 있습니다.

자세한 내용은 www.intel.com/go/viiv_info를 참조하십시오.

인텔® 바이브™ 미디어 서버

인텔 바이브 미디어 서버는 홈 네트워크를 통해 개인 미디어와 컨텐트를 온라인 서비스 및 응용 프로그램 사용자 인터페이스로부터 다른 인텔 바이브 기술 검증 장치로 배포합니다.

인텔® 미디어 공유 모니터

현재 홈 네트워크에서 사용할 수 있는 서버 유형을 나타내는 모니터 오른쪽 하단의 아이콘을 참조하십시오.

인텔 바이브 미디어 서버 아이콘을 두 번 클릭하여 인텔 미디어 공유 소프트웨어를 실행하면 해당 서버에 자동으로 연결됩니다.

인텔® 바이브™ 기술

한 방에 있는 인텔 바이브 기술 기반 컴퓨터에서 직접 다른 방에 있는 네트워크로 연결된 디지털 장치를 통해 디지털 음악을 청취하고 사진 슬라이드쇼를 실행하며 미디어를 스트리밍할 수 있는 인텔의 프리미어 미디어 기술.

인텔® 미디어 공유 소프트웨어 v. 1.0.1은 인텔® 바이브™ 기술을 사용하는 시스템의 프리미엄 컨텐트만 지원합니다.

인텔® 바이브™ 존

네트워크로 연결된 미디어 장치의 검증된 서비스 및 응용 프로그램에 액세스할 수 있는 인텔 바이브 검증 장치용 미디어 포탈.

인텔 바이브 존은 인텔 미디어 공유 소프트웨어를 통해 액세스할 수 있습니다.

인텔 바이브 존은 다양한 온라인 리소스와 서비스를 제공합니다. 이러한 서비스는 인텔® 프로세서 장착 랩톱의 제조업체와 지리적 위치에 따라 다르므로 랩톱에서 사용할 수 있는 서비스와 리소스에 대한 자세한 내용은 제조업체의 설명서를 참조해야 합니다.

미디어 파일 형식

다음은 현재 인텔 미디어 공유 소프트웨어에서 지원하는 미디어 파일 형식입니다.

  • WMA: Windows* Media Audio. Microsoft*가 개발한 압축 오디오 파일 형식
  • WMV: Windows* Media Video. Microsoft*가 개발한 비디오 코덱 집합의 일반 이름. 비디오 스트림은 종종 Windows Media Audio의 오디오 스트림과 결합되거나 Advanced Systems Format 파일로 캡슐화됩니다. 각각에 대해 파일 확장자는 .wmv 또는 .asf입니다.

다음과 같은 다른 미디어 파일 형식도 있습니다.

  • JPEG: Joint Photographic Experts Group. 파일 크기를 작게 유지하면서 그림 품질을 높게 유지하는 그림 파일 형식
  • LPCM: Linear Pulse-Code Modulation(선형 펄스 코드 변조). 크기가 크지만 대부분의 미디어 서버에서 사용할 수 있고 오디오 컨텐트의 원래 품질을 보존하는 오디오 형식
  • MP3: Moving Picture Experts Group Layer-3 Audio(오디오 파일 형식/확장자). 많이 사용되는 디지털 오디오 인코딩 압축 형식으로, 오디오를 표현하는 데 필요한 데이터 양은 줄어들지만 대부분의 청취자에게 압축되지 않은 원래 오디오의 정확한 재생을 제공하도록 설계되었습니다.
  • MPEG2: Motion Picture Experts Group 2 표준(4-9Mbps의 압축 비디오). 일반적으로 직접 방송 위성 및 케이블 TV와 같은 방송 신호용으로 오디오와 비디오를 인코딩하는 데 사용됩니다. 일부 수정된 MPEG-2도 표준 상업용 DVD 미디어에 사용되는 코딩 형식입니다.
  • PNG: Portable Network Graphics(그래픽 파일 표준/확장). 손실 없는 데이터 압축을 사용하는 비트맵 이미지 형식

재생

인텔 미디어 공유 소프트웨어를 사용할 경우 동영상 비디오, TV 또는 오디오 미디어 파일을 모니터할 때 재생이라는 용어가 사용됩니다.

전원 관리 기술

인텔 미디어 공유 소프트웨어에 액세스할 수 있도록 인텔 바이브 기술 기반 PC를 깨우는 인텔 미디어 공유 소프트웨어의 숨은 기능. 이 기능이 작동하려면 인텔 바이브 기술 기반 PC가 슬립 모드에 있어야 합니다.

프리미엄 컨텐트

DRM(Digital Rights Management) 기술로 보호된 인텔 바이브 미디어 서버(또는 다른 DTCP-IP 지원 UPnP* 미디어 서버)에 있는 오디오 또는 비디오 파일. 이러한 파일은 종종 온라인 판매자로부터 구입하고 시간이나 재생할 수 있는 날짜가 제한될 수 있습니다. 또한 종종 미디어를 구입한 컴퓨터에서만 볼 수 있지만 DRM이 DTCP-IP 복제를 허용하면 인텔 미디어 공유 소프트웨어를 사용하여 이 미디어를 원격으로 볼 수 있습니다.

서버

가정 또는 직장의 컴퓨터 네트워크에서 미디어 파일을 보관 및 배포하는 용도로 사용되는 컴퓨터.

축소판

디지털 그림의 축소 버전 또는 그림을 열기 전에 미리 볼 수 있는 기타 미디어 아이콘

UMPC / UMD

Ultra Mobile Personal Computer or Ultra Mobile Device의 약어. PC의 기능을 완벽하게 갖춘 소형 PC를 뜻하는 용어로, 거의 모든 시간 모든 장소에서 인터넷에 연결하고 특정 환경에 무관하게 작업할 수 있는 컴퓨터를 의미합니다.

업데이트 목록

오프라인에 있을 때(미디어 서버에 연결되어 있지 않을 때) 보거나 재생할 수 있는 미디어의 목록

UPnP*

Universal Plug and Play.
범용 연결 기술 표준을 나타냅니다. TCP/IP 및 다른 인터넷 기술을 사용하여 원활한 근접 네트워킹을 가능하게 하고 가정, 사무실 및 공공 장소에서 네트워크로 연결된 장치들 간에 데이터를 전송합니다.

또한 강력한 미디어 변환 기능을 제공하고 홈 네트워크에서 사용할 수 있는 UPnP* 규격 서버에 대한 액세스를 확장합니다.

보기

인텔 미디어 공유 소프트웨어를 사용할 경우 미디어 파일을 포함하는 사진 또는 폴더를 모니터할 때 보기라는 용어가 사용됩니다.


인텔® 미디어 공유 소프트웨어 탐색

인텔 미디어 공유 소프트웨어를 탐색하는 방법에 대한 자세한 정보를 보려면 다음 링크를 클릭하십시오.

추가 정보

서버 선택

미디어 서버 변경

주 메뉴 캐루젤 이해

탐색 표시줄 사용

재생 컨트롤 사용

인텔® 바이브™ 존에 액세스

홈 네트워크의 미디어에 액세스

미디어 서버 찾아보기

인텔 미디어 공유 소프트웨어 종료


주 메뉴 캐루젤 및 하위 메뉴 사용

다음과 같은 방법으로 주 메뉴 캐루젤에서 미디어를 액세스 및 찾아봅니다.

  1. 주 메뉴 캐루젤 메뉴 아이콘을 클릭합니다.
    아이콘 바로 아래에 하위 메뉴가 열립니다.
  2. 하위 메뉴 항목을 클릭하여 선택합니다.
    이전 메뉴가 사라지고 왼쪽 컬럼으로 이동하면서 셋째 레벨 하위 메뉴 열립니다.
  3. 선택할 때 하위 메뉴 아이콘 또는 버튼을 연속해서 클릭하여 해당 보기를 계속 드릴 다운 및 필터링합니다.
  4. 다음 중 하나를 실행합니다.
    • 가운데 컬럼에 나타날 때, 재생하거나 보고자 하는 미디어 파일을 클릭합니다. 그런 다음 오른쪽 컬럼에서 작업 버튼 중 하나를 클릭합니다.
      작업 중인 미디어 유형에 따라 사용 가능한 작업 버튼에 재생, 정보, 복사, 열기 또는 슬라이드쇼가 포함될 수 있습니다.
    • 뒤로 화살표 버튼 [image] 을 클릭하여 이전 메뉴 또는 하위 메뉴 보기로 돌아갑니다.
    • 탐색 표시줄에서 메뉴를 클릭하여 하위 메뉴를 닫고 주 메뉴 캐루젤로 돌아갑니다.

추가 정보

주 메뉴 캐루젤 이해


탐색 표시줄 사용

탐색 표시줄은 인텔® 미디어 공유 소프트웨어 창의 왼쪽 상단 모서리에 있으며 마우스 포인터를 화면 위로 가져갈 때마다 나타납니다.

사용하지 않을 때는 사라집니다.

탐색 표시줄에는 다음과 같은 버튼이 있습니다.

버튼

버튼 이름

설명

뒤로

이전에 방문한 화면으로 돌아가려면 클릭합니다.

주 메뉴

주 메뉴 캐루젤로 돌아가려면 클릭합니다.

도움말

온라인 도움말을 열려면 클릭합니다.


재생 컨트롤 사용

재생 컨트롤은 대개 화면의 왼쪽 하단 모서리에 있습니다. 그림 메뉴에서 슬라이드쇼를 볼 때 화면의 왼쪽 하단 모서리에 컨트롤이 나타납니다. 컨트롤은 검정 또는 파랑으로 표시될 수 있습니다.

재생 컨트롤에 액세스하려면 마우스 포인터를 화면 아래로 가져가십시오.

오디오 미디어 재생 컨트롤

비디오 미디어 재생 컨트롤

슬라이드쇼 컨트롤

재생 컨트롤 표시줄은 마우스 포인터를 화면 맨 아래로 가져갈 때 표시됩니다.

다음 재생 컨트롤을 인텔® 미디어 공유 소프트웨어에서 사용할 수 있습니다.

버튼

버튼 이름

설명

재생 / 일시 중지

  • 선택한 미디어 파일을 재생하려면 재생을 클릭합니다.
  • 미디어를 재생할 때는 재생 버튼이 일시 중지 버튼으로 바뀝니다.
  • 일시 중지를 클릭하여 미디어 재생을 일시 중지합니다. 미디어가 일시 중지되면 일시 중지 버튼이 재생 버튼으로 바뀝니다.

앞으로 감기

  • 비디오 미디어를 앞으로 감으려면 클릭합니다.
  • 현재 서버가 앞으로 감기를 지원하지 않는 미디어인 경우 이 버튼이 나타나지 않습니다.
앞으로 감기 기능은 버튼을 클릭할 때마다 속도가 빨라집니다. 일반 재생 속도로 돌아오려면 재생 버튼을 클릭하십시오.

되감기

  • 비디오 미디어를 되감으려면 클릭합니다. 파일이 재생 중이지 않으면 이 버튼이 비활성 상태입니다.
  • 현재 서버가 되감기를 지원하지 않는 미디어인 경우 이 버튼이 나타나지 않습니다.
되감기 기능은 버튼을 클릭할 때마다 속도가 빨라집니다. 일반 재생 속도로 돌아오려면 재생 버튼을 클릭하십시오.

앞으로 검색

앞으로 검색하여 재생할 수 있는 다음 음악 파일로 이동하려면 클릭합니다.

뒤로 검색

뒤로 검색하여 재생할 수 있는 이전 음악 파일로 이동하려면 클릭합니다.

중지

현재 재생 중인 미디어의 재생을 중지하려면 클릭합니다.

오디오 켜기/오디오 음소거

오디오를 켜거나 끄려면 클릭합니다. 오디오 켜기 모드와 오디오 음소거 모드 간에 버튼이 전환됩니다.

볼륨

  • 슬라이더 화살표를 클릭하여 왼쪽으로 끌면 오디오 재생 볼륨이 감소합니다.
  • 슬라이더를 클릭하여 오른쪽으로 끌면 오디오 재생 볼륨이 증가합니다.

현재 운영 체제의 최대 볼륨을 구성하려면 운영 체제 소프트웨어의 도움말 파일을 참조하십시오.

  • 플레이어의 최대 볼륨은 현재 운영 체제 볼륨 설정을 초과하지 않습니다.

시간 카운터

음악 또는 비디오 미디어의 실행 시간을 표시합니다.

추가 정보

미디어 파일 재생 또는 보기


홈 네트워크의 미디어에 액세스

인텔® 미디어 공유 소프트웨어를 사용하여 인텔® 프로세서가 설치된 랩톱에서 홈 네트워크의 다른 컴퓨터에 저장된 미디어를 검색, 재생, 보기 또는 복사할 수 있습니다.

이 작업을 수행하려면 홈 네트워크의 모든 컴퓨터를 사용할 수 있어야 하고 액세스할 미디어가 포함된 컴퓨터에서 미디어 서버를 실행 중이어야 합니다. 미디어 서버는 홈 네트워크에 연결된 다른 장치를 통해 컴퓨터에 저장된 개인 미디어(그림, 음악 및 비디오)를 검색, 찾아보기 및 액세스할 수 있는 소프트웨어 서비스입니다. 예를 들어, 인텔® 바이브™ 미디어 서버를 사용하여 홈 네트워크의 장치(예: 랩톱)를 통해 인텔® 바이브™ 기술 기반 PC에 저장된 미디어를 공유할 수 있습니다.

참고

처음 서버에 연결하는 것이거나 이전에 연결했던 서버가 더 이상 네트워크에 없을 경우 사용 가능한 모든 서버 목록이 표시됩니다. 서버를 선택하면 인텔 미디어 공유 소프트웨어가 해당 서버에 대한 연결을 시도합니다.

홈 네트워크의 미디어에 액세스하려면:

  1. 인텔 미디어 공유 소프트웨어를 엽니다.
    주 메뉴 캐루젤이 열리고 사용 가능한 미디어 서버에 연결됩니다. 기본적으로 인텔® 바이브™ 미디어 서버(있는 경우)에 연결됩니다.
  2. 주 메뉴 캐루젤의 해당 아이콘(그림, 비디오, 음악 또는 서버 찾아보기)을 클릭합니다.
    하위 메뉴가 오른쪽 컬럼에 표시됩니다.
  3. 가운데 컬럼에서 재생하거나 보려는 특정 미디어 파일을 클릭합니다.
  4. 오른쪽 컬럼에서 다음 중 하나를 선택합니다.

    • 상세 정보 보기: 재생하기 전에 선택한 미디어 파일에 대한 자세한 정보를 보려면 클릭합니다.

    • 재생: 선택한 미디어 파일을 재생합니다.

    • 복사: 선택한 파일을 지금 복사하거나 업데이트 목록에 추가합니다.

추가 정보

홈 네트워크의 미디어에 액세스 - 추가 정보

미디어 서버 변경

주 메뉴 캐루젤 이해


인텔® 바이브™ 존에 액세스

인텔® 바이브™ 존에 액세스하는 방법

인텔® 미디어 공유 소프트웨어를 사용하여 인텔® 바이브™ 존에 액세스할 수 있으며, 인텔® 바이브™ 존에서 인텔 바이브 미디어 서버 공급업체가 제공하는 응용 프로그램과 서비스에 액세스할 수 있습니다.

참고

이러한 응용 프로그램과 서비스 및 기타 도구는 인텔 바이브 미디어 서버에 연결된 경우에만 사용할 수 있습니다.

사용 가능한 응용 프로그램과 서비스를 보려면:

주 메뉴 캐루젤에서 인텔 바이브 존 아이콘을 클릭합니다.

인텔 바이브 존의 모든 데이터는 홈 네트워크에 연결되어 있는 인텔 바이브 미디어 서버에서 가져옵니다.

서버 공급업체가 제공하는 응용 프로그램과 서비스를 사용하는 방법에 대한 자세한 내용은 미디어 서버 사용 설명서를 참조하십시오.


미디어 서버 찾아보기

서버 찾아보기 메뉴 및 하위 메뉴를 이용하면 연결된 미디어 서버의 사용 가능한 컨텐트에 바로 연결할 수 있습니다. 인텔® 미디어 공유 소프트웨어가 연결된 서버에 미디어 정보를 쿼리하며 해당 정보를 하위 메뉴 항목으로 표시합니다.

연결된 서버를 찾으려면:

  1. 주 메뉴 캐루젤에서 서버 찾아보기를 클릭합니다.

    2. 하위 메뉴가 가운데 컬럼에 표시됩니다.

참고

하위 메뉴는 서버에 따라 다릅니다. 하위 메뉴의 버튼 이름과 정보는 연결된 서버의 내용을 반영하며 각 서버에 따라 다를수 있습니다.

  2. 보거나 재생할 미디어를 선택한 경우:

    • 복사를 클릭하여 지금 미디어 파일을 복사하거나 업데이트 목록에 추가합니다.
    • 재생 또는 열기를 클릭하여 지금 미디어를 재생하거나 봅니다.


인텔® 미디어 공유 소프트웨어 종료

인텔 미디어 공유 소프트웨어를 종료하려면

  1. 주 메뉴 캐루젤에서 종료 아이콘을 클릭합니다.
  2. 확인을 클릭합니다.


미디어 재생 또는 보기

인텔® 미디어 공유 소프트웨어를 사용하여 네트워크로 연결된 장치, 온라인 미디어 서버 또는 인텔® 프로세서 장착 랩톱 컴퓨터에서 미디어를 재생할 수 있습니다.

인텔 미디어 공유 소프트웨어는 홈 네트워크에서 미디어 서버를 쿼리하고 홈 네트워크에 연결된 다른 장치를 통해 컴퓨터에 저장된 개인 미디어(그림, 음악 및 비디오)를 검색, 찾아보기 및 액세스할 수 있습니다.

미디어 서버는 미디어를 랩톱으로 스트리밍하고 랩톱은 오디오 및/또는 비디오 재생 시스템에서 미디어를 재생합니다.

인텔 미디어 공유 소프트웨어를 사용할 경우:

  • 비디오 또는 오디오 미디어를 사용하여 작업할 때 재생이라는 용어가 사용됩니다.
  • 미디어가 포함된 폴더 또는 그림을 사용하여 작업할 때는 보기라는 용어가 사용됩니다.

미디어 서버에서 미디어를 재생하거나 보려면:

  1. 서버 이름을 클릭하여 네트워크에서 사용할 수 있는 미디어 서버 목록에서 서버를 선택합니다.
    인텔 미디어 공유 소프트웨어가 해당 서버에 연결되고 주 메뉴 캐루젤로 돌아갑니다.
  2. 보거나 재생하려는 미디어 유형에 해당하는 주 메뉴 캐루젤 메뉴 아이콘을 클릭합니다(예: 음악).
    하위 메뉴가 표시됩니다.
  3. 모든 곡과 같이 탐색할 하위 메뉴 항목을 클릭합니다.
    선택한 범주(모든 곡)의 모든 미디어가 가운데 컬럼에 표시됩니다.
  4. 가운데 컬럼에서 재생하거나 볼 미디어를 클릭합니다.
  5. 오른쪽 컬럼에서 재생 또는 열기를 클릭합니다.

참고

인텔® 미디어 공유 소프트웨어 v. 1.0.1에서는 UMPC 디바이스의 프리미엄 컨텐트(DRM 보호되는 미디어 파일)에 대한 재생과 보기 모두 지원되지 않습니다.

추가 정보

음악 재생

그림 보기

내 컴퓨터 미디어 보기

비디오 미디어 재생

이전에 복사한 파일 보기 / 재생

보호된 비디오 및 오디오 미디어 재생


음악 재생

음악 미디어 파일을 재생하려면:

  1. 주 메뉴 캐루젤에서 음악 아이콘을 클릭하여 네트워크의 음악 모음에 액세스합니다.

    음악 하위 메뉴에 미디어 서버에서 사용할 수 있는 음악 범주 목록이 표시됩니다.

    2. 각 하위 메뉴 목록에 포함된 이름 및 정보는 서버에 따라 다릅니다. 인텔® 미디어 공유 소프트웨어가, 연결된 서버를 쿼리하여 최상위 수준 파일에 대한 정보를 요청합니다. 그런 다음 해당 데이터로부터 하위 메뉴 버튼 제목을 생성합니다.

  2. 탐색할 범주를 클릭합니다. 이 메뉴는 왼쪽에서 사라지고 오른쪽 컬럼의 메뉴로 대체됩니다. 새 세부 메뉴는 화면 오른쪽에 나타납니다.
  3. 가운데 컬럼에서 재생할 곡을 클릭합니다.
  4. 음악을 재생하려면 오른쪽 컬럼에서 재생을 클릭합니다.

참고

인텔® 미디어 공유 소프트웨어 v. 1.0.1에서는 UMPC 디바이스의 프리미엄 컨텐트(DRM 보호되는 미디어 파일)에 대한 재생과 보기 모두 지원되지 않습니다.

추가 정보

업데이트 목록 편집

음악 파일 복사

보호된 비디오 및 오디오 미디어 재생


그림 보기

그림을 보려면:

  1. 주 메뉴 캐루젤에서 그림 아이콘을 클릭하여 인텔® 프로세서 장착 랩톱의 그래픽 모음에 액세스합니다.
  2. 다음 범주 중 하나를 선택합니다.
    • 날짜. 날짜순으로 구성된 축소판 이미지가 표시됩니다.
    • 이름. 이름 기준 알파벳순으로 구성된 축소판 그룹이 표시됩니다.
    • 앨범. 볼 수 있는 앨범 목록이 화면에서 세로 막대의 왼쪽 화면에 표시됩니다. 이 페이지 레이아웃은 다른 모든 셋째 레벨 메뉴와 다릅니다.

위의 보기에서 개별 그림을 보려면:

  • 전체 화면 모드에서 이미지를 보려면 축소판을 두 번 클릭합니다.
  • 슬라이드쇼 시작을 클릭하여 이미지를 순서대로 표시합니다.

    인텔® 미디어 공유 소프트웨어가 전체 화면 모드에서 슬라이드쇼를 재생합니다.

참고

인텔® 미디어 공유 소프트웨어 v. 1.0.1에서는 UMPC 디바이스의 프리미엄 컨텐트(DRM 보호되는 미디어 파일)에 대한 재생과 보기 모두 지원되지 않습니다.

추가 정보

그림 보기 - 추가 정보


내 컴퓨터 미디어 보기

인텔® 미디어 공유 소프트웨어를 사용하면 인텔® 프로세서 장착 컴퓨터에 저장된 미디어를 보고 재생할 수 있습니다.

내 컴퓨터 보기를 사용하여 랩톱의 하드 드라이브, CD-ROM, 플로피 디스크 또는 기타 주변 장치에서 미디어를 재생합니다.

컴퓨터 파일 시스템의 미디어 파일을 보려면:

  1. 주 메뉴 캐루젤에서 내 컴퓨터 아이콘을 클릭합니다.

    내 컴퓨터 하위 메뉴가 열립니다. 하위 메뉴 항목은 랩톱 하드 드라이브의 여러 위치에 대한 바로 가기를 나타냅니다.

  2. 탐색할 바로 가기를 클릭합니다(예: 바탕 화면).

    바탕 화면의 폴더 목록이 가운데 컬럼에 나타나고 중첩 폴더의 이름 등 자세한 정보가 오른쪽 컬럼에 표시됩니다.

  3. 가운데 컬럼의 목록에서 탐색 또는 재생하거나 보려고 하는 미디어를 클릭합니다.

    미디어를 보거나 재생하는 옵션은 오른쪽 컬럼에 나타납니다.

  4. 미디어를 재생하거나 보려면 오른쪽 컬럼에서 해당 버튼을 클릭합니다.

참고

인텔® 미디어 공유 소프트웨어 v. 1.0.1에서는 UMPC 디바이스의 프리미엄 컨텐트(DRM 보호되는 미디어 파일)에 대한 재생과 보기 모두 지원되지 않습니다.


비디오 미디어 재생

비디오 미디어를 재생하려면:

  1. 주 메뉴 캐루젤에서 비디오 아이콘을 클릭하여 홈 네트워크의 인텔® 바이브™ 미디어 서버에 있는 비디오 클립에 액세스합니다.

    네트워크의 다른 UPnP* 서버에 있는 비디오에 액세스하려면 서버 찾아보기 아이콘을 사용합니다.

    2. 프리미엄 컨텐트 미디어 파일은 복사할 수 없고

    참고

    프리미엄 컨텐트 미디어 파일은 복사할 수 없고 재생만 할 수 있습니다. 프리미엄 컨텐트 파일에는 미디어 제목 앞 부분에 별표(*)가 붙어 있습니다.

참고

인텔® 미디어 공유 소프트웨어 v. 1.0.1에서는 UMPC 디바이스의 프리미엄 컨텐트(DRM 보호되는 미디어 파일)에 대한 재생과 보기 모두 지원되지 않습니다.

  2. 해당 아이콘을 클릭하여 탐색할 범주를 선택합니다.
    예를 들어, 앨범 범주를 탐색하려면 앨범을 클릭합니다.

    목록에서 미디어 파일을 선택하면 클립의 제목과 재생 시간이 오른쪽 컬럼에 다른 정보와 함께 표시됩니다.

  3. 재생 버튼을 클릭합니다.

팁

선택 사항에 대한 자세한 정보를 보려면 상세 정보 보기를 클릭합니다.

팁

왼쪽 컬럼에서 재생을 클릭하여 이 창에서 비디오 파일을 재생합니다.

추가 정보

비디오 메뉴 및 하위 메뉴

비디오 하위 메뉴 추가 정보

비디오 미디어 복사

보호된 비디오 및 오디오 미디어 재생


이전에 복사한 미디어 보기 또는 재생

  1. 주 메뉴 캐루젤에서 복사 아이콘을 선택합니다.

    복사 메뉴가 열립니다.

  2. 복사한 파일 보기를 클릭합니다.

    3. 복사 메뉴가 왼쪽으로 사라지고 복사한 파일 보기가 가운데 컬럼에서 열립니다.

  3. 복사한 파일 보기에서 방금 복사됨을 클릭합니다.

    4. 참고

    파일 이름을 기준으로 정렬된 목록이 여러 미디어의 복사 순서대로 표시됩니다.

  4. 미디어 파일을 보려면 오른쪽 컬럼에 있는 파일 목록에서 파일 이름을 클릭합니다. 가운데 컬럼 메뉴가 왼쪽으로 사라집니다.
  5. 재생을 클릭하여 미디어를 재생합니다.

참고

인텔® 미디어 공유 소프트웨어 v. 1.0.1에서는 UMPC 디바이스의 프리미엄 컨텐트(DRM 보호되는 미디어 파일)에 대한 재생과 보기 모두 지원되지 않습니다.


음악 복사

인텔® 미디어 공유 소프트웨어를 사용하여 인텔® 바이브™ 미디어 서버 또는 UPnP* 미디어 서버에서 인텔® 프로세서가 설치된 랩톱으로 음악 파일을 복사할 수 있습니다. 데이터를 바로 복사하거나 나중에 복사하도록 예약합니다.

UPnP* 미디어 서버의 음악 미디어를 복사하려면:

  1. 주 메뉴 캐루젤에서 음악 아이콘을 클릭합니다.

    2. 음악 하위 메뉴가 열립니다.

  2. 모든 곡과 같이 탐색할 하위 메뉴를 클릭합니다.

    표시되는 하위 메뉴 버튼 제목은 서버에 따라 다릅니다. 인텔 미디어 공유 소프트웨어가 현재 서버에 음악 파일 정보를 쿼리하며 해당 정보를 하위 메뉴 항목으로 표시합니다.

  3. 음악 하위 메뉴에서 복사할 음악 미디어를 클릭합니다.
  4. 복사를 클릭합니다.
    지금 복사 팝업이 나타납니다.
  5. 다음 중 하나를 실행합니다.
    • 찾아보기를 클릭하여 음악 미디어 파일을 다른 위치에 복사합니다.
    • 지금 미디어를 복사하려면 확인을 클릭합니다.
    • 모든 곡 메뉴로 돌아가려면 취소를 클릭합니다.
    • 예약된 업데이트 시간에 복사하도록 선택한 파일을 업데이트 목록에 추가하려면 업데이트 목록에 추가를 클릭합니다.
    • 취소를 클릭하여 지금 복사 팝업을 닫고 모든 곡 하위 메뉴으로 돌아갑니다.

선택하고 나면 인텔 미디어 공유 소프트웨어가 복사를 시작하며 화면 오른쪽 아래에 진행률 표시줄이 나타나는 이전 화면으로 돌아갑니다. 복사가 완료되면 진행률 표시줄이 사라집니다.

참고

프리미엄 컨텐트 미디어 파일은 복사할 수 없고 재생만 할 수 있습니다. 프리미엄 컨텐트 파일에는 미디어 제목 앞 부분에 별표(*)가 붙어 있습니다.

참고

인텔® 미디어 공유 소프트웨어 v. 1.0.1에서는 UMPC 디바이스의 프리미엄 컨텐트(DRM 보호되는 미디어 파일)에 대한 재생과 보기 모두 지원되지 않습니다.

추가 정보

업데이트 목록 작성


그림 복사

그림을 복사하려면:

  1. 주 메뉴 캐루젤에서 그림 아이콘을 클릭하여 네트워크의 그림 모음에 액세스합니다.
  2. 다음 중 하나를 클릭합니다.
    • 날짜... 날짜별로 그림을 표시합니다.
    • 이름... 이름별 알파벳순으로 그림을 표시합니다.
    • 앨범... 이름별 알파벳순으로 앨범을 표시합니다.
  3. 복사할 축소판 이미지를 클릭합니다.
  4. 복사를 클릭합니다.
  5. 다음 중 하나를 실행합니다.
    • 지금 그림을 복사하려면 지금 복사 팝업 창에서 확인을 클릭합니다.
    • 예약된 업데이트 시간에 복사하도록 업데이트 목록에 추가하려면 업데이트 목록에 추가를 클릭합니다. 업데이트 목록에 추가 팝업 창에서 확인을 클릭합니다.

참고

그림을 기본 위치가 아닌 다른 위치에 저장하려면 찾아보기를 클릭한 후 그림 파일을 저장할 위치를 찾아서 선택합니다.

참고

인텔® 미디어 공유 소프트웨어 v. 1.0.1에서는 UMPC 디바이스의 프리미엄 컨텐트(DRM 보호되는 미디어 파일)에 대한 재생과 보기 모두 지원되지 않습니다.


비디오 미디어 복사

비디오 파일을 복사하려면:

  1. 주 메뉴 캐루젤에서 비디오 아이콘을 클릭하여 현재 연결되어 있는 서버에서 사용할 수 있는 비디오 미디어에 액세스합니다.

  2. 다음 중 하나를 실행합니다.
    • 모든 비디오를 클릭합니다.

      이 서버에서 사용할 수 있는 모든 비디오 목록이 알파벳 오름차순으로 구성되어 가운데 컬럼에 표시됩니다.

    • 앨범을 클릭합니다.

      현재 서버에서 복사할 수 있는 앨범 목록이 비디오 파일 유형을 기준으로 알파벳순으로 구성되어 가운데 컬럼에 표시됩니다. 앨범 파일 유형 중 하나를 클릭하면 오른쪽 컬럼에 앨범 내용 목록이 표시됩니다.

  3. 오른쪽 컬럼에서 복사를 클릭합니다.
  4. 다음 중 하나를 실행합니다.
    • 찾아보기를 클릭하여 복사된 미디어를 저장할 위치로 기본 위치가 아닌 다른 위치를 선택합니다.
    • 업데이트 목록에 추가를 클릭합니다.
      다음 번 예약된 업데이트 시간에 복사되도록 선택한 비디오 미디어가 업데이트 목록에 추가됩니다.
    • 지금 복사 팝업 창에서 확인을 클릭하여 지금 파일을 기본 위치에 복사합니다.
    • 확인을 클릭하여 예약된 업데이트 시간에 복사하도록 예약된 업데이트 목록에 파일을 추가합니다.
    • 앨범 창으로 돌아가려면 취소를 클릭합니다.

참고

비디오 클립을 기본 위치가 아닌 다른 위치에 추가하려면 찾아보기를 클릭하고 비디오 파일을 저장할 위치를 찾아서 선택한 다음 확인을 클릭합니다.

참고

프리미엄 컨텐트 미디어 파일은 복사할 수 없고 재생만 할 수 있습니다. 프리미엄 컨텐트 파일에는 미디어 제목 앞 부분에 별표(*)가 붙어 있습니다.

참고

인텔® 미디어 공유 소프트웨어 v. 1.0.1에서는 UMPC 디바이스의 프리미엄 컨텐트(DRM 보호되는 미디어 파일)에 대한 재생과 보기 모두 지원되지 않습니다.

추가 정보

비디오 미디어 재생


업데이트 목록 파일 복사

업데이트 목록을 복사하려면:

  1. 주 메뉴 캐루젤에서 복사 아이콘을 클릭합니다.

    복사 하위 메뉴가 열립니다.

  2. 복사 하위 메뉴에서 컴퓨터 업데이트를 클릭합니다.

    인텔® 미디어 공유 소프트웨어가 미디어 서버에서 랩톱으로 업데이트 목록을 복사하기 시작합니다. 화면 오른쪽 하단에 있는 진행률 표시줄이 현재 복사 진행률을 표시합니다. 복사가 완료되면 진행률 표시줄이 사라집니다.


업데이트 목록을 사용하여 작업

업데이트 목록은 복사하려고 선택한 미디어 기록을 유지합니다. 미디어를 즉시 복사하거나 정기적으로 예약된 시간에 복사할 수 있습니다.

이 목록의 미디어는 홈 네트워크에서 사용할 수 있는 인텔® 바이브™ 미디어 서버 또는 기타 UPnP* 규격 서버에서 수집됩니다.

추가 정보

업데이트 목록 작성

업데이트 목록 편집

업데이트 목록에서 파일 제거

업데이트 예약

인텔® 미디어 공유 소프트웨어 문제 해결


업데이트 목록 작성

업데이트 목록을 사용하여 개인 미디어 모음에 추가할 미디어 목록을 복사할 수 있습니다.

업데이트 목록은 개인 미디어 모음에 추가하기 위해 수집하고 복사하는 미디어 목록입니다.

참고

업데이트 목록이 이미 있습니다. 새 목록을 만들지 않고 비어 있는 목록을 빌드하거나 해당 목록에 추가할 수 있습니다.

업데이트 목록을 빌드하려면:

  1. 주 메뉴 캐루젤에서 업데이트 목록에 추가할 미디어를 선택합니다(예: 비디오).
  2. 비디오 하위 메뉴에서 필터 범주를 선택합니다(예: 모든 비디오).

    홈 네트워크의 인텔® 바이브™ 미디어 서버에서 복사할 수 있는 비디오 목록이 나타납니다.

  3. 목록에서 복사할 비디오 파일을 클릭합니다.

    파일 이름은 선택되어 있음을 나타내기 위해 회색으로 표시됩니다.

  4. 복사를 클릭합니다.
  5. 업데이트 목록에 추가를 클릭합니다.
  6. 확인을 클릭합니다.

    인텔® 미디어 공유 소프트웨어가 다음 예약 업데이트 중에 복사하기 위해 업데이트 목록에 선택한 미디어를 추가합니다.

추가 정보

미디어 복사

업데이트 목록에서 파일 제거

업데이트 예약


업데이트 목록에서 파일 제거

업데이트 목록을 사용하여, 복사 예약된 파일을 제거합니다.

업데이트 목록에서 파일을 제거하려면

  1. 주 메뉴 캐루젤에서 복사 아이콘을 선택합니다.

    복사 하위 메뉴가 열립니다.

  2. 업데이트 목록 편집을 클릭합니다.

    업데이트 목록 보기가 열립니다.

  3. 제거할 항목을 클릭한 다음 제거를 클릭합니다.

    선택한 항목이 업데이트 목록에서 제거됩니다.

추가 정보

업데이트 목록 작성


업데이트 예약

복사 메뉴에서 업데이트 예약을 사용하여 업데이트 목록을 랩톱에 복사할 시간과 날짜를 설정합니다. 파일 복사를 반복하거나 한 번 복사를 수행하도록 예약할 수 있습니다.

업데이트를 예약하려면:

  1. 주 메뉴 캐루젤에서 복사 아이콘을 선택합니다.

    복사 하위 메뉴가 열립니다.

    2. 팁

    바로 업데이트 목록을 복사하려면 컴퓨터 업데이트를 클릭합니다.

  2. 복사 하위 메뉴에서 업데이트 예약을 클릭합니다.

    업데이트 예약 보기가 열립니다.

  3. 반복 업데이트 확인란을 클릭하고 업데이트 예약 시간을 설정합니다.
  4. 요일 이름 행에서 요일을 클릭하여 예약된 업데이트의 요일을 설정합니다.
    • 한 번 복사를 설정하려면 한 번 복사를 클릭한 후 날짜 오른쪽에 있는 달력 아이콘을 클릭합니다.

      • 대화식 달력이 나타납니다.

    • 달력의 왼쪽과 오른쪽 모서리에 있는 탐색 버튼을 사용하여 달력에서 원하는 월을 선택합니다.
    • 한 번 복사에 대한 날짜와 시간을 선택합니다. 인텔® 미디어 공유 소프트웨어가 날짜를 설정하고 업데이트 예약 화면으로 돌아갑니다.
  5. 저장을 클릭하여 방금 설정한 예약을 확인합니다.


문제 해결

다음 표에는 인텔® 미디어 공유 소프트웨어를 사용하여 작업할 때 겪을 수 있는 몇 가지 알려진 문제와 가능한 해결 방법이 나와 있습니다.

다음 URL에서 이 목록에 대한 업데이트가 있는지 확인하십시오.

http://www.intel.com/support/notebook/imss/index.htm

증상

원인 및 가능한 해결 방법

오디오가 들리지 않습니다.

인텔 미디어 공유 소프트웨어가 해당 오디오 형식을 지원하지 않을 수 있습니다.

  • 오디오의 형식이 지원되는 미디어 형식인지 확인합니다.
  • Microsoft* Windows* Media Player를 사용하여 미디어를 재생할 수 있는지 확인합니다.

    Microsoft* Windows* Media Player를 사용하여 해당 유형의 오디오를 재생할 수 없는 경우:

    • 시스템에 오디오 드라이버가 올바르게 설치되어 있는지 확인합니다. 드라이버를 제거하고 랩톱을 다시 시작해야 할 수도 있습니다. 랩톱이 다시 시작되면 드라이버가 자동으로 다시 설치됩니다.
    • 볼륨이 음소거되어 있지 않고 감지할 수 있는 레벨로 설정되어 있는지 확인합니다.
    • 스피커 볼륨 레벨이 감지할 수 있는 청취 레벨로 설정되어 있는지 확인합니다.
    • 스피커가 컴퓨터에 제대로 연결되어 있는지 확인합니다. 자세한 내용은 컴퓨터 설명서를 참조하십시오.

비디오를 재생할 수 없습니다.

인터넷에 연결되어 있지 않습니다.

  • 인터넷에 연결되어 있는지 확인합니다. 인터넷 가용성에 대한 정보는 Windows* Vista의 네트워크 및 공유 센터를 참조하십시오.

인텔 미디어 공유 소프트웨어에서 비디오 형식이 지원되지 않을 수 있습니다.

  • 미디어가 지원되는 비디오 파일 형식인지 확인합니다.
    • WMV
    • MPEG2 비디오
    • DivX*(지원되지 않는 코덱)
    • DVR-MS(지원되지 않는 코덱)
  • Microsoft* Windows* Media Player를 사용하는 미디어 유형과 같은 비디오를 재생할 수 있는지 확인합니다.
  • 시스템에 오디오 및 비디오 드라이버가 올바르게 설치되어 있는지 확인합니다.
  • DivX 및 MS-DVR 파일 형식인 경우, 시스템에 올바른 코덱이 설치되어 있는지 확인합니다. 이러한 코덱은 이번 인텔 미디어 공유 소프트웨어 릴리스에 포함되어 있지 않을 수 있습니다.

이러한 미디어 유형의 코덱은 여러 인터넷 사이트에서 다운로드할 수 있습니다.

코덱 문제 해결 정보는 Windows Vista 도움말을 참조하십시오.

서버 찾아보기 버튼이 비활성화되어 있습니다.

서버가 현재 오프라인 상태일 수 있습니다.
  • 네트워크에 연결되어 있는지 확인합니다.

  • 미디어 서버가 찾아보기 기능을 지원하는지 확인합니다.

연결 마법사에 내 미디어 서버가 나타나지 않습니다.

해당 서버가 인텔® 바이브™ 미디어 서버이면 네트워크에 연결할 때 처음 실행되는 미디어 서버에서 인텔 미디어 공유 소프트웨어를 인증해야 합니다. 랩톱을 인증하려면 인텔 바이브 미디어 서버에서 다음 단계를 완료하십시오.

  1. 인텔 바이브 소프트웨어를 엽니다.
  2. 새 장치 추가를 선택합니다.
    마법사가 랩톱 추가 단계를 안내합니다.
  3. 미디어 서버를 다시 검색하려면 인텔 미디어 공유 소프트웨어에서 다시 시도를 클릭합니다.

서버가 인텔 바이브 미디어 서버가 아니면 해당 서버의 사용자 안내서를 참조하십시오.

인텔 바이브 미디어 서버가 아닌 서버에서 미디어를 찾을 수 없습니다.

인텔 바이브 서버가 아닌 서버는 주 메뉴 캐루젤에서 그림, 비디오 또는 음악 메뉴 버튼을 사용하여 미디어별로 미디어를 검색하는 작업을 지원하지 않을 수 있습니다.

주 메뉴 캐루젤로 돌아가서 서버 찾아보기 아이콘을 클릭하여 미디어를 찾을 수 있습니다.

복제/미러 모드로 설정된 Microsoft Vista의 모니터 설정을 사용하여 두 번째 모니터에서 프리미엄 컨텐트를 재생할 수 없습니다.

다중 디스플레이 모드에서는 동시에 두 모니터에서 프리미엄 컨텐트를 재생할 수 없습니다.

Windows *Vista 바탕 화면의 경우:

  1. 바탕 화면 왼쪽 하단에 있는 시작 버튼을 클릭합니다.

  2. 제어판을 선택합니다.

  3. 디스플레이 연결을 클릭합니다.

  4. 미러됨 이외의 옵션을 선택합니다.
    단일 디스플레이 모니터    를 사용하는 것이 좋습니다.

  5. 확인을 클릭합니다.
    이제 보조 모니터에서 프리미엄 컨텐트 미디어를 볼 수 있습니다.

여러 디스플레이를 사용하는 방법에 대한 자세한 내용은 Windows Vista 도움말을 참조하십시오.

프리미엄 컨텐트를 재생할 수 없습니다.

프리미엄 컨텐트를 재생하려면 라이센스 키에 액세스할 수 있도록 인터넷에 연결해야 합니다. 라이센스 키가 확인되고 시스템에 저장되어 있으면 인텔 미디어 공유 소프트웨어가 인터넷 연결을 사용하지 않고 프리미엄 컨텐트를 재생할 수 있어야 합니다.

  • 인터넷에 연결할 수 있는지 확인합니다.

  • 인터넷 연결 문제를 진단하려면 Windows Vista 네트워크 및 공유 센터를 참조하십시오.

프리미엄 컨텐트 공급업체가 미디어 재생 시간을 제한할 수 있습니다.

  • 공급업체에게 미디어를 재생할 수 있는 시간을 문의합니다.

인텔 미디어 공유 소프트웨어에는 특정 시스템 구성이 필요합니다. 하드웨어 또는 소프트웨어 구성이 변경되면 프리미엄 컨텐트가 재생되지 않을 수 있습니다.

  • 하드웨어 및 소프트웨어 요구 사항을 보려면 인텔 미디어 공유 소프트웨어의 릴리스 노트를 참조하십시오.

  • 필요한 경우 구성을 다시 설정합니다.

무선 연결로 링크되어 있을 때 프리미엄 컨텐트를 재생할 수 없습니다.

무선 연결에 보안 링크가 없는 것일 수 있습니다. 프리미엄 컨텐트 사용 여부에 관계없이 무선 연결에는 보안 링크가 필요합니다.

보안 무선 연결을 설정하려면 라우터 제조업체의 설명서 또는 Windows Vista의 네트워크 및 공유 센터를 참조하십시오.

추가 정보

미디어 서버 변경 또는 선택

시작하기 전에


홈 네트워크의 미디어에 액세스 - 추가 정보

다음 표에서는 홈 네트워크의 미디어 파일에 액세스하는 방법에 대해 설명합니다.

작업

수행할 조치

원하는 미디어 유형을 선택합니다.

주 메뉴 캐루젤에서 원하는 미디어 유형을 클릭합니다.

미디어 유형:

  • 음악
  • 그림
  • 비디오 및 TV

작업을 선택합니다.

주 메뉴 캐루젤에서 원하는 작업 유형을 클릭합니다.

작업:

  • 다운로드
  • 도움말
  • 설정

리소스 영역을 선택합니다.

주 메뉴 캐루젤에서 원하는 리소스를 클릭합니다.

리소스 영역:

  • 미디어 서버 찾아보기
  • 인텔® 바이브™ 존

서버 변경

작업

수행할 조치

사용 중인 서버를 기본 서버로 지정합니다.

연결 마법사가 열리고 서버를 선택하라는 메시지가 표시되면 서버를 클릭하여 홈 네트워크의 기본 서버로 설정합니다.

팁

기본 서버는 다른 서버를 지정하지 않을 경우 시스템이 자동으로 연결하는 서버입니다.

기본 미디어 서버로 지정할 다른 서버를 선택합니다.

주 메뉴 캐루젤에서 설정을 클릭합니다.

다른 서버를 기본 서버로서 선택하려면 새 서버 이름을 클릭합니다(위 참조).

인텔® 미디어 공유 소프트웨어가 기본 서버를 깨워 다시 연결합니다.

기본 미디어 서버가 현재 실행되고 있지 않은 경우 인텔® 미디어 공유 소프트웨어가 해당 서버를 깨우려 시도합니다. 연결 마법사가 열리고 기본 서버의 연결 상태를 알려줍니다.

인텔® 미디어 서버 소프트웨어가 기본 서버를 성공적으로 깨우면 해당 서버에 자동으로 연결됩니다.

기본 서버가 없는 경우 다른 서버에 연결합니다.

인텔® 미디어 공유 소프트웨어가 서버를 활성화할 수 없는 경우에는 연결 마법사가 다음 중 하나를 수행할지 묻는 메시지를 표시합니다.

  • 원하는 서버를 선택하고 목록 새로 고침을 클릭하여 사용 가능한 서버 목록을 새로 고칩니다.
  • 네트워크에서 사용할 수 있는 서버 목록에서 다른 서버를 선택하고 기본 서버 대신에 그 서버로 다시 연결합니다.

사용할 수 있는 서버가 없을 때 오프라인으로 작업

오프라인을 클릭하고 로컬 디스크의 미디어 파일에 대해 작업합니다.


모든 비디오 하위 메뉴

비디오 하위 메뉴에는 네 가지 옵션이 있습니다.

클릭 대상...

작업...

상세 정보 보기

미디어 파일 크기를 포함하여 미디어 파일에 대한 상세 정보를 표시합니다.

재생

선택한 미디어 파일을 재생합니다.

지금 다운로드

복사 팝업 창을 표시하며, 이 창에서 파일의 기본 저장 위치를 그대로 선택하거나 파일을 저장할 다른 위치를 지정/선택합니다.

  • 찾아보기를 클릭하고 파일을 저장할 위치를 결정합니다.
  • 선택한 파일 이름을 클릭합니다.
    인텔® 미디어 공유 소프트웨어 상단 화면의 맨 위로 이동합니다.
  • 확인을 클릭합니다.
    지정한 위치로 선택한 비디오 파일이 복사됩니다.

업데이트 목록에 추가

다음과 같은 메시지가 있는 팝업 창을 표시합니다.

  • 미디어 파일을 업데이트 예약 목록에 저장하려면 확인을 클릭합니다.
  • 업데이트 목록 편집을 클릭하여 현재 예약된 업데이트 목록 파일을 편집합니다.


미디어 서버 변경

설정의 서버 변경 옵션을 사용하여 인텔® 바이브™ 미디어 서버와 UPnP* 서버에 연결할 수 있습니다.

미디어 서버를 변경하려면:

  1. 주 메뉴 캐루젤에서 설정 아이콘을 선택합니다.

    2. 설정 하위 메뉴가 표시됩니다.

  2. 설정 하위 메뉴에서 서버 변경을 클릭합니다.

    3. 사용 가능한 서버 목록이 표시됩니다.

  3. 연결할 대상 서버를 클릭합니다.
    선택한 서버로 인텔® 미디어 공유 소프트웨어가 자동 연결됩니다. 연결된 후에는 소프트웨어에 설정 하위 메뉴가 다시 표시됩니다.
  4. 주 메뉴 캐루젤에서 음악, 비디오 또는 그림을 선택하여 선택한 서버의 미디어에 액세스할 수 있는지 확인합니다.

참고

사용 가능한 서버 목록에 사용자 서버가 표시되지 않으면 도움말 파일에서 시작하기 전에를 검토하십시오.


복사 메뉴 및 하위 메뉴

복사 메뉴에는 네 가지 하위 메뉴가 있습니다.

하위 메뉴 제목

하위 메뉴 정보

다운로드한 파일 보기

홈 네트워크 시스템에 복사한 미디어 파일의 범주를 표시하려면 클릭합니다. 범주에는 방금 복사됨, 음악, 그림, 영화, 비디오 및 TV가 포함됩니다.

업데이트 예약

수행할 수 있는 작업:

  • 미디어 파일의 예약된 복사 자동 설정
  • 예약된 업데이트의 예약된 날짜 및 시간 설정 또는 변경
  • 지정된 날짜와 시간에 복사되도록 한 번(반복되지 않음) 설정

업데이트 목록 편집

미디어 파일을 선택하고 제거를 클릭하여 예약된 복사 목록에서 선택한 미디어 파일을 제거하려면 클릭합니다.

컴퓨터 업데이트

업데이트 목록의 파일 복사를 시작하려면 클릭합니다.


미디어 복사

인텔® 미디어 공유 소프트웨어를 사용하여 인텔® 프로세서가 설치된 랩톱이나 홈 네트워크에서 볼 수 있도록 인텔® 바이브™ 미디어 서버 또는 UPnP* 규격 미디어 서버에서 미디어 파일을 복사할 수 있습니다. 미디어를 바로 복사하거나 예약된 시간과 날짜에 복사되도록 선택할 수 있습니다.

추가 정보

음악 미디어 복사

그림 복사

비디오 미디어 복사

업데이트 목록 복사


업데이트 목록 편집

업데이트 목록을 구축한 후에는 필요에 따라 파일을 추가 또는 제거하여 목록을 수정할 수 있습니다.

  • 복사 메뉴에서 업데이트 목록 편집을 클릭하여 파일을 제거할 수 있습니다.
  • 추가하려는 파일 형식 메뉴에서 업데이트 목록에 파일을 추가할 수 있습니다. 예를 들어, 업데이트 목록에 음악 파일을 추가하려면 주 메뉴 캐루젤의 음악 메뉴 아이콘으로 이동하고 화면에 나타나는 메시지를 따릅니다.

업데이트 목록에서 파일을 제거하려면

  1. 주 메뉴 캐루젤에서 복사 아이콘을 선택합니다.

    복사 하위 메뉴가 열립니다.

  2. 복사 하위 메뉴에서 업데이트 목록 편집을 클릭합니다.

    업데이트 목록 보기가 열립니다.

    팁

    주 메뉴 캐루젤에 미디어 유형 범주별로 구성된 미디어가 표시된 동안 미디어 서버를 검색하면 서버에서 해당 미디어가 구성될 때 그 내용이 표시됩니다.

  3. 업데이트 목록에서 삭제할 파일을 선택한 다음 제거를 클릭합니다.

    선택한 미디어 파일이 업데이트 목록에서 사라집니다.

추가 정보

업데이트 목록 작성

업데이트 목록에서 파일 제거


종료 메뉴 및 하위 메뉴

인텔® 미디어 공유 소프트웨어는 두 번의 마우스 클릭으로 종료할 수 있습니다.

하위 메뉴 제목

하위 메뉴 정보

종료 확인

인텔 미디어 공유 소프트웨어를 종료하려면 확인을 클릭합니다.

취소

종료 프로세스를 중지하고 인텔 미디어 공유 소프트웨어로 돌아가려면 취소를 클릭합니다.


도움말 메뉴 및 하위 메뉴

도움말 메뉴에는 세 가지 하위 메뉴가 있습니다.

하위 메뉴 제목

하위 메뉴 정보

목차

목차 탭이 활성화된 상태로 현재 도움말 파일 창을 열고 확장 가능한 목차에서 도움말 파일을 탐색 또는 선택하려면 이 하위 메뉴를 클릭합니다.

색인

색인 탭이 활성화된 상태로 현재 도움말 파일 창을 열고 확장 가능한 색인에서 도움말 파일을 탐색 또는 선택하려면 이 하위 메뉴를 클릭합니다.

온라인 지원

인터넷을 통해 http://support.intel.com/support/에 있는 인텔 제품 지원 페이지에 연결하려면 이 하위 메뉴를 클릭합니다.

정보

인텔® 미디어 공유 소프트웨어에 대한 정보가 있는 팝업 창을 표시하려면 이 하위 메뉴를 클릭합니다.


인텔® 바이브™ 존 메뉴

인텔® 바이브™ 존 메뉴에는 두 가지 하위 메뉴가 있습니다.

하위 메뉴 제목

하위 메뉴 정보

기능 선택

현재 서버에서 사용할 수 있는 응용 프로그램 및 서비스의 화면 오른쪽에 있는 눈금에 목록을 표시하려면 클릭합니다.

팁

이 목록의 내용은 제조업체 또는 공급업체가 각 서버와 함께 번들로 제공하는 응용 프로그램 및 서비스에 따라 다릅니다.

기타 하위 메뉴

현재 서버에서 재생 또는 복사하기 위해 홈 네트워크에 사용할 수 있는 미디어 파일 컨텐트를 나타내는 추가 하위 메뉴를 표시하려면 클릭합니다.

팁

정보는 현재 서버가 이를 표시하는 방법에 따라 구성됩니다.


주 메뉴 캐루젤 및 하위 메뉴

인텔® 미디어 공유 소프트웨어 주 메뉴 캐루젤은 소프트웨어의 여러 기능을 나타내는 11개의 아이콘으로 구성됩니다. 각 주 메뉴 아이콘에는 주 메뉴 캐루젤 아이콘을 클릭하여 액세스하는 하위 메뉴가 있습니다.

추가 정보

음악 메뉴

그림 메뉴

인텔® 바이브™ 존 메뉴

복사 메뉴

내 컴퓨터 메뉴

서버 메뉴 찾아보기

종료 메뉴

도움말 메뉴

설정 메뉴

비디오 메뉴


음악 메뉴 및 하위 메뉴

음악 메뉴에는 다섯 가지 하위 메뉴가 있습니다.

하위 메뉴 제목

하위 메뉴 정보

모든 곡

현재 서버에서 재생 또는 복사하기 위해 홈 네트워크에 사용할 수 있는 음악 파일 목록을 각 파일별 세부 정보와 함께 표시하려면 클릭합니다. 아래와 동일한 정보가 파일 제목 기준으로 알파벳순으로 구성됩니다.

아티스트

현재 서버에서 재생 또는 다운로드하기 위해 홈 네트워크에 사용할 수 있는 음악 파일과 함께 아티스트 공연 목록을 표시하려면 클릭합니다. 위와 동일한 정보가 아티스트 이름별 알파벳순으로 구성됩니다.

장르

재생 또는 복사하기 위해 홈 네트워크에 사용할 수 있는 음악 파일을 연결된 서버별 장르 그룹으로 구성하여 표시하려면 클릭합니다.

앨범

현재 서버에서 재생 또는 복사하기 위해 홈 네트워크에 사용할 수 있는 음악 파일 목록을 앨범 제목별로 구성하여 표시하려면 클릭합니다.

재생 목록

현재 서버에서 재생 또는 복사에 사용할 수 있거나 사용자가 작성한 재생 목록을 표시하려면 클릭합니다.


내 컴퓨터 메뉴 및 하위 메뉴

내 컴퓨터 하위 메뉴는 인텔® 미디어 공유 소프트웨어를 실행하고 홈 네트워크에 연결하는 인텔® 프로세서 장착 랩톱의 하드 드라이브에 있는 파일을 보기 위한 바로 가기입니다.

하위 메뉴 제목

하위 메뉴 정보

공통 위치

랩톱의 내 문서 폴더에 있는 내용을 알파벳순으로 표시하려면 클릭합니다. 해당 폴더는 다음과 같습니다.

  • My Music: 음악 파일과 공유 음악 파일 목록.
  • My Videos: 비디오 파일과 공유 비디오 파일 목록.
  • My Pictures: 그림 파일과 공유 그림 파일 목록.

바탕 화면

랩톱의 바탕 화면 폴더에 있는 내용을 알파벳순으로 표시하려면 클릭합니다.

컴퓨터

CD, DVD 및 기타 홈 네트워크의 매핑된 드라이브를 포함하여 홈 네트워크의 랩톱 컴퓨터에 연결되어 있는 주변기기 목록을 표시하려면 클릭합니다.

팁

하위 메뉴를 클릭하면 오른쪽 컬럼에 내용이 표시됩니다.

사용자 폴더

랩톱 하드 드라이브의 여러 위치로의 바로 가기 목록을 표시하려면 클릭합니다. C:\Documents and Settings\your_name에 있는 파일을 설정하여 이 영역을 구성할 수 있습니다.

팁

하위 메뉴 항목을 클릭하면 오른쪽 컬럼에 세부 정보가 표시됩니다.


그림 메뉴 및 하위 메뉴

그림 메뉴에는 세 가지 하위 메뉴가 있습니다.

하위 메뉴 제목

하위 메뉴 정보

날짜

현재 서버에서 복사할 수 있는 축소판 그림 모음(서버에 로드된 날짜별로 구성됨)을 표시하려면 클릭합니다.

이름

현재 서버에서 복사할 수 있는 축소판 그림 모음(그림 이름을 기준으로 알파벳순으로 구성됨)을 표시하려면 클릭합니다.

앨범

앨범 목록(그림 모음)이 왼쪽 컬럼에 나타나는 창을 표시하려면 클릭합니다. 오른쪽 컬럼에는 왼쪽 컬럼에서 선택한 앨범에 해당하는 그림의 축소판이 표시됩니다.


미디어 재생

미디어 파일을 재생하고 보는 작업에는 복사할 미디어 파일 유형을 선택하는 과정이 포함됩니다. 일반적으로 화면의 가운데 컬럼에 표시되는 목록에서 파일을 선택합니다.

참고

인텔® 미디어 공유 소프트웨어 v. 1.0.1에서는 UMPC 디바이스의 프리미엄 컨텐트(DRM 보호되는 미디어 파일)에 대한 재생과 보기 모두 지원되지 않습니다.

참고

비디오 또는 오디오 미디어 파일을 사용하여 작업할 때 재생이라는 용어가 사용됩니다. 미디어 파일이 포함된 폴더 또는 그림을 사용하여 작업할 때는 보기라는 용어가 사용됩니다.

인텔® 미디어 공유 소프트웨어 모니터에서 미디어를 재생하거나 보려면:

  1. 비디오, 음악 또는 그림 아이콘을 선택합니다.
  2. 구성 범주를 선택합니다.
    목록 또는 축소판 그림에서 미디어를 선택합니다.
  3. 재생을 선택하여 비디오 또는 음악을 재생하거나 슬라이드쇼 시작을 선택하여 그림을 봅니다.
    예를 들면 다음과 같습니다.

    • 비디오 > 모든 비디오 > video_title > 재생(모든 비디오는 구성 범주임)

    • 음악 > 모든 곡 > song_title > 재생(모든 곡은 구성 범주임)

    • 그림 > 이름 > 슬라이드쇼 시작(이름은 구성 범주임)

각 미디어 유형을 재생하거나 보는 방법에 대한 자세한 정보를 보려면 아래 링크를 클릭하십시오.

추가 정보

음악 재생

그림 보기

내 컴퓨터 미디어 보기

비디오 미디어 재생

이전에 복사한 미디어 보기


서버 선택

처음 인텔® 미디어 공유 소프트웨어를 열 때는 홈 네트워크에 연결할 서버를 선택해야 합니다. 이것이 향후 사용할 기본 서버입니다.

참고

나중에 서버를 사용할 수 없는 문제가 발생하면 인텔 미디어 공유 소프트웨어가 그 사실을 사용자에게 알리고 다른 서버를 선택하라는 메시지를 표시합니다.

서버를 선택하려면

  1. 주 메뉴 캐루젤에서 설정을 클릭합니다.
  2. 서버 변경을 클릭합니다.
  3. 표시된 목록에서 선택한 서버를 클릭합니다.
    인텔 미디어 공유 소프트웨어가 선택한 서버에 연결되고 주 메뉴 캐루젤로 돌아갑니다. 이 서버는 1단계와 2단계를 반복하도록 선택할 때까지 기본 서버로 유지됩니다.

참고

사용 가능한 서버 목록에서 사용자 서버가 나타나지 않으면 도움말 파일에서 시작하기 전에를 검토하십시오.


설정 메뉴 및 하위 메뉴

설정 메뉴에는 두 가지 하위 메뉴가 있습니다.

하위 메뉴 제목

하위 메뉴 정보

서버 변경

홈 네트워크에서 사용할 수 있는 모든 서버 목록을 표시하려면 클릭합니다.

  • 연결할 대상을 선택하려면 클릭합니다.

옵션

다음 작업을 위해 컨트롤을 표시하려면 클릭합니다.

  • 미디어 복사 취소 시 확인 메시지를 표시할지 여부 선택
  • 시스템 표시줄에 트레이 아이콘을 표시할지 여부 선택
  • 비디오, 오디오 및 그림 미디어 파일을 복사할 기본 대상 폴더 선택
  • 원하는 경우 기본 설정 복원
  • 이 페이지의 모든 작업 취소
  • 새 설정 저장


인텔® 미디어 공유 소프트웨어 사용자 도움말

인텔® 미디어 공유 소프트웨어 도움말

문서 번호 314143-001US

여기서 시작

www.intel.com

부인 및 법률 정보


주 메뉴 캐루젤 이해

주 메뉴는 상위 레벨 메뉴 항목의 캐루젤로서 설계되어 있습니다. 여기에서 홈 네트워크의 미디어 리소스를 탐색 및 액세스할 수 있습니다. 주 메뉴 캐루젤은 소프트웨어의 다양한 기능을 나타내는 아이콘으로 구성됩니다. 각 주 메뉴 캐루젤 아이콘에는 주 메뉴 캐루젤 아이콘을 클릭하여 액세스하는 하위 메뉴가 있습니다.

주 메뉴 캐루젤을 회전하면 아이콘이 맨 앞으로 이동하며, 이러한 아이콘을 클릭하여 다음 기능 중 하나를 수행할 수 있습니다.

원하는 작업...

필요한 절차

시계 방향으로 주 메뉴 캐루젤 돌리기

  • 키보드에서 오른쪽 화살표 키를 클릭합니다
  • 마우스 포인터를 주 메뉴 캐루젤 화면의 왼쪽 아래 부분으로 가져갑니다

시계 반대 방향으로 주 메뉴 캐루젤 돌리기

  • 키보드에서 왼쪽 화살표 키를 클릭합니다
  • 마우스 포인터를 주 메뉴 캐루젤 화면의 오른쪽 아래 부분으로 가져갑니다

하위 메뉴 탐색

  • 탐색할 하위 메뉴를 클릭합니다
  • 키보드에서 오른쪽 화살표 키를 클릭합니다

상위 메뉴로 돌아가기

  • 돌아갈 상위 수준 하위 메뉴 항목을 클릭합니다.
  • 키보드에서 왼쪽 화살표 키를 클릭합니다

하위 메뉴 내부로부터 주 메뉴 캐루젤로 돌아가기

화면 상단 왼쪽 모서리의 탐색 표시줄에 있는 메뉴 버튼을 클릭합니다.

주 메뉴 캐루젤의 사용 가능한 아이콘은 다음 그룹으로 분류됩니다.

미디어 컨텐트 범주

주 메뉴 캐루젤 아이콘

설명

관련 링크

현재 홈 네트워크의 미디어 서버에 있는 음악 모음을 보려면 클릭합니다.

음악 메뉴 및 하위 메뉴

현재 홈 네트워크의 미디어 서버에 있는 그림 모음을 보려면 클릭합니다.

그림 메뉴 및 하위 메뉴

인터넷에 대한 인텔® 바이브™ 존 인터페이스 연결을 통해 홈 네트워크에서 사용할 수 있는 응용 프로그램과 서비스를 보려면 클릭합니다.

팁

인텔 바이브 기술을 사용하는 다른 제조업체는 다른 응용 프로그램과 서비스에 대한 액세스를 제공할 수도 있습니다.

팁

인텔 바이브 존의 하위 메뉴는 모두 서버 종속적입니다.

인텔® 바이브™ 존 메뉴

현재 홈 네트워크의 미디어 서버에 있는 프리미엄 컨텐트 비디오 미디어를 포함하여 비디오 미디어 모음을 보려면 클릭합니다.

프리미엄 컨텐트 비디오 미디어에는 미디어 제목 앞 부분에 별표(*)가 붙어 있습니다.

비디오 메뉴 및 하위 메뉴

홈 네트워크 미디어 서버에 있는 모든 미디어 목록을 보려면 클릭합니다. 이 목록은 현재 홈 네트워크가 연결되어 있는 서버에서 제공하는 범주별로 구성됩니다.

미디어 서버 찾아보기

추가 컨텐트 소스

주 메뉴 캐루젤 아이콘

설명

관련 링크

다음 옵션 중 하나를 클릭하여 선택합니다.

  • 복사한 파일 보기: 인텔® 프로세서 장착 랩톱으로 복사한 미디어 파일 목록을 봅니다.
  • 예약된 업데이트: 인텔® 프로세서가 장착된 랩톱에 사전 설정 시간 및 날짜에 복사하도록 지정한 미디어 목록을 봅니다.
  • 업데이트 목록 편집: 예약된 업데이트 목록 내용 및 업데이트할 날짜와 시간을 편집합니다.
  • 컴퓨터 업데이트: 인텔® 프로세서가 장착된 랩톱에 예약된 업데이트 목록을 지금 복사할지, 아니면 나중에 복사할지 여부를 지정합니다.

복사 메뉴 및 하위 메뉴

랩톱 하드 드라이브의 다른 위치에 있는 미디어를 표시하는 바로 가기 목록을 보려면 클릭합니다.

내 컴퓨터 메뉴 및 하위 메뉴

도움말 시스템을 열려면 클릭합니다. 목차와 색인 검색을 시작합니다.

도움말 메뉴 및 하위 메뉴

인텔® 미디어 공유 소프트웨어를 종료하려면 클릭한 다음 확인을 클릭하여 종료할 것임을 확인합니다. 인텔 미디어 공유 소프트웨어로 돌아가서 작업을 계속하려면 취소를 클릭합니다.

종료 메뉴 및 하위 메뉴

미디어 서버에 대한 연결을 설정 또는 변경하고 인텔 미디어 공유 소프트웨어를 설정 및 사용하기 위해 다른 사용자 구성 가능 옵션을 선택하려면 클릭합니다.

설정 메뉴 및 하위 메뉴

추가 정보

주 메뉴 캐루젤 및 하위 메뉴 사용


인텔® 미디어 공유 소프트웨어 사용

대부분의 인텔 미디어 공유 소프트웨어 구성은 설치 과정에 자동으로 만들어집니다. 주 메뉴 캐루젤에서 설정 아이콘을 클릭하여, 볼 미디어 파일을 복사 또는 스트림하기 위해 연결하는 서버를 선택할 수 있습니다.

추가 정보

인텔® 바이브™ 존에 액세스

미디어 파일 복사

인텔 미디어 공유 소프트웨어 종료

미디어 파일 재생

용어

도움말 시작

인텔® 미디어 소프트웨어 시스템 요구 사항


비디오 메뉴 및 하위 메뉴

비디오 메뉴에는 두 가지 하위 메뉴가 있습니다.

하위 메뉴 제목

하위 메뉴 정보

모든 비디오

현재 서버에서 재생 또는 복사하기 위해 홈 네트워크에서 사용할 수 있는 모든 비디오 미디어 파일 목록을 표시하려면 클릭합니다. 목록의 각 비디오 미디어 파일에 대한 세부 정보는 이 하위 메뉴에서도 사용할 수 있습니다.

팁

프리미엄 컨텐트는 복사할 수 없고 프리미엄 컨텐트 비디오 미디어에는 미디어 파일 제목 앞 부분에 별표(*)가 붙어 있습니다.

팁

이 하위 메뉴에서 재생 및 복사 명령을 실행할 수도 있습니다.

앨범

현재 서버에서 재생 또는 복사하기 위해 홈 네트워크에서 사용할 수 있는 모든 비디오 미디어 파일 목록을 표시하려면 클릭합니다(앨범으로 구성됨). 목록의 각 비디오 미디어 파일에 대한 세부 정보는 이 하위 메뉴에서도 사용할 수 있습니다.

팁

이 목록은 미디어 파일 유형에 따라 알파벳순으로 구성되어 있습니다.

팁

이 하위 메뉴에서 재생 및 복사 명령을 실행할 수도 있습니다.

추가 정보

비디오 미디어 복사

비디오 미디어 재생


비디오 하위 메뉴 추가 정보

범주 이름

설명

모든 비디오

현재 연결되어 있고 제목별로 복사 및 구성하는 데 사용할 수 있는 네트워크 서버에 저장된 모든 비디오 파일 목록을 표시합니다.

가운데 컬럼 목록에서 제목별로 비디오 클립을 클릭해서 선택합니다. 비디오 또는 TV 파일에 대한 추가 정보가 다음 세 개의 추가 버튼과 함께 새로운 오른쪽 컬럼에 표시됩니다.

  • 상세 정보 보기.출연 배우, 제작자, 등급, 개봉일, 상영 시간 및 파일 크기를 포함한 비디오 파일에 대한 추가 정보를 표시하려면 클릭합니다.

    이 상세 정보 보기 페이지에서 비디오 파일을 재생, 미리보기(화면 창에서 작은 창으로 보기) 또는 복사할 수도 있습니다.

  • 재생. 지금 선택한 비디오 또는 TV 파일을 재생하려면 클릭합니다.
  • 복사. 지금 선택한 비디오 또는 TV 파일을 복사하려면 클릭합니다.

팁

목록에서 미디어 파일을 선택하면 제목 또는 이름을 기준으로 식별하는 것 외에 선택 사항을 시각적으로 식별하는 데 도움이 되도록 비디오 키 프레임이 나타납니다.

앨범

현재 연결되어 있고 복사에 사용할 수 있는 네트워크 서버의 모든 동영상 비디오 파일 유형 목록을 표시합니다(파일 유형을 기준으로 알파벳 순으로 정렬).

가운데 컬럼에서 비디오 파일 유형을 클릭해서 선택합니다.

선택한 파일 유형의 비디오 클립 목록이 표시됩니다. 이 목록은 현재 연결된 네트워크 서버로부터 복사하는 데 사용할 수 있습니다. 목록은 파일이 서버에 로드된 순서대로 구성됩니다.

오른쪽 컬럼에서 개별 파일을 클릭합니다. 비디오 또는 TV 파일에 대한 추가 정보가 다음 세 개의 추가 버튼과 함께 새로 만들어진 오른쪽 컬럼에 표시됩니다. 자세한 내용은 위의 설명 참조

  • 상세 정보 보기
  • 재생
  • 다운로드


그림 보기 - 추가 정보

그림 하위 메뉴에는 다음 옵션이 있습니다.

옵션 설명

날짜

각 그림에 첨부된 날짜 및 시간 정보에 따라 날짜 및 시간별로 구성된 보기에 대해 현재 사용할 수 있는 그림의 축소판 목록을 시각적으로 표시합니다.

슬라이드쇼 시작을 클릭하면 인텔® 미디어 공유 소프트웨어가 현재 선택된 그림과 함께 그림을 표시하기 시작하며 목록에 그림이 나타나는 순서대로 진행합니다(왼쪽에서 오른쪽, 각 행별). 슬라이드는 현재 선택된 앨범의 이미지들로 구성됩니다.

팁

날짜 및 시간 정보는 그림이 파일을 복사할 원래 서버에 로드된 시간을 나타내는 파일에 첨부됩니다.

팁

마우스를 축소판 그림 위로 가져가면 그림이 약간 확대되며 축소판 이미지 바로 아래에 날짜 및 시간 정보가 표시됩니다.

이름

홈 네트워크에서 사용할 수 있는 그림의 축소판이 알파벳 오름차순으로 표시됩니다.

축소판 이미지 위로 마우스를 가져가면 각 그림의 이름이 나타납니다.

앨범

이름을 기준으로 앨범 제목별로 그림 목록을 표시합니다.

  • 세로 막대의 왼쪽에 폴더 및 파일 컬럼이 표시됩니다. 이 목록을 위, 아래로 탐색할 수 있습니다.
  • 선택한 폴더의 내용이 세로 막대의 오른쪽에 나열됩니다.
  • 각 축소판 위로 마우스 포인터를 가져가면 그림이 약간 확대되고 그림의 이름이 바로 아래에 표시됩니다.

위의 보기에서 개별 그림을 보려면 다음 중 하나를 실행합니다.

  • 전체 화면 모드에서 이미지를 보려면 축소판을 두 번 클릭합니다.

    인텔® 미디어 공유 소프트웨어는 화면의 왼쪽 하단 모서리에 다음 및 이전 컨트롤 버튼, 그림 매수 및 그림 제목을 표시합니다.

  • 슬라이드 쇼 시작을 클릭하고 폴더의 그림을 슬라이드 쇼로서 엽니다.

    인텔® 미디어 공유 소프트웨어가 전체 화면 모드에서 슬라이드 쇼를 재생합니다.

    팁

    슬라이드쇼 컨트롤, 슬라이드 매수 및 슬라이드 제목이 왼쪽 하단 모서리에 표시됩니다.

    팁

    음악과 함께 슬라이드쇼를 재생하려면 먼저 음악을 재생한 다음 슬라이드쇼 재생을 시작해야 합니다. 슬라이드쇼 재생 중에 음악을 재생하면 볼륨 컨트롤이 왼쪽 하단 모서리에 나타납니다.

    팁

    인텔® 바이브™ 존 또는 인텔 바이브 미디어 서버에서 앨범을 만들 수 있습니다.