Ausschlussklausel und Allgemeine Informationen

DIE INFORMATIONEN IN DIESEM DOKUMENT WERDEN FÜR INTEL(R)PRODUKTE BEREITGESTELLT. DURCH DIESES DOKUMENT WIRD KEINE BEFUGNIS ZUR NUTZUNG IRGENDWELCHER GEISTIGEN EIGENTUMSRECHTE GEWÄHRT, WEDER AUSDRÜCKLICH, STILLSCHWEIGEND, DURCH RECHTSVERWIRKUNG ODER AUF ANDERE WEISE. AUSSER WIE IN DEN VERKAUFSBEDINGUNGEN FÜR SOLCHE PRODUKTE ANGEGEBEN ÜBERNIMMT INTEL KEINERLEI HAFTUNG, UND INTEL LEHNT JEGLICHE AUSDRÜCKLICHE ODER STILLSCHWEIGENDE GARANTIE BEZÜGLICH DES VERKAUFS ODER EINSATZES VON INTEL PRODUKTEN AB, EINSCHLIEßLICH DER VERPFLICHTUNG ODER GEWÄHRLEISTUNG DER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK, DER GEWÄHRLEISTUNG, DASS DIE PRODUKTE VON DURCHSCHNITTLICHER QUALITÄT UND FÜR DEN NORMALEN GEBRAUCH GEEIGNET SIND, ODER DER GEWÄHRLEISTUNG DER NICHTVERLETZUNG VON PATENT-, URHEBERRECHT- UND ANDEREN GEISTIGEN EIGENTUMSRECHTEN. Intel Produkte sind nicht zum Einsatz in medizinischen, lebensrettenden, lebenserhaltenden, kritischen Kontroll- oder Sicherheitssystemen oder in Kernkraftwerk-Anwendungen konzipiert.

Intel kann jederzeit und ohne vorherige Ankündigung Änderungen an den Spezifikationen und Produktbeschreibungen vornehmen.

Designer dürfen sich nicht auf das Nichtvorhandensein oder die Merkmale von Funktionen oder Anleitungen verlassen, die mit "reserviert" oder "nicht definiert" gekennzeichnet sind. Intel behält sich diese für die zukünftige Definierung vor, und übernimmt keinerlei Verantwortung für Konflikte oder Inkompatiblitäten, die sich aus zukünftigen Änderungen daran ergeben können.

MPEG ist ein internationaler, von der ISO geschaffener Standard für Videokomprimierung und -dekomprimierung. Implementierungen von MPEG CODECs oder MPEG-kompatiblen Plattformen erfordern möglicherweise Lizenzen von verschiedenen Entitäten, einschließlich der Intel Corporation.

Die in diesem Dokument beschriebene Software kann Defekte enthalten, die zu Abweichungen des Produkts von den veröffentlichten Spezifikationen führen können. Die derzeit identifizierten Softwaredefekte sind auf Gesuch erhältlich.

Dieses Dokument und die darin beschriebene Software werden als Teil einer Lizenz bereitgestellt, und dürfen nur in Übereinstimmung mit den Lizenzbestimmungen verwendet oder kopiert werden. Die in diesem Handbuch bereitgestellten Informationen dienen lediglich zu Informationszwecken. Die Informationen sind freibleibend, und dürfen nicht als Verpflichtung seitens der Intel Corporation ausgelegt werden. Intel Corporation übernimmt keine Verantwortung oder Haftung für Fehler oder Ungenauigkeiten in diesem Dokument oder einem Softwareprodukt, dass zusammen mit diesem Dokument zur Verfügung gestellt wird.

Außer wie durch die Bestimmungen der jeweiligen Lizenz zugelassen, darf kein Teil dieses Dokuments ohne vorherige ausdrückliche schriftliche Bewilligung der Intel Corporation reproduziert, in einem Datenabfragesystem gespeichert oder in beliebiger Form übertragen werden.

Entwickler dürfen sich nicht auf das Nichtvorhandensein oder die Merkmale von Funktionen oder Anleitungen verlassen, die mit "reserviert" oder "nicht definiert" gekennzeichnet sind. Falscher Einsatz von reservierten oder nicht definierten Funktionen oder Anleitungen kann beim Ausführen auf einem Intel Prozessor zu unvorhersehbarem Verhalten oder zu Versagen im Softwarecode des Entwicklers führen. Intel behält sich diese Funktionen oder Anleitungen für zukünftige Definierung vor, und übernimmt keinerlei Verantwortung für Konflikte oder Inkompatiblitäten, die sich aus unbefugtem Einsatz ergeben können.

Intel und Intel Viiv sind Marken der Intel Corporation oder ihrer Tochtergesellschaften in den USA und anderen Ländern.

* Andere Marken oder Produktnamen sind Eigentum der jeweiligen Inhaber.

Copyright (C) 2006-2007, Intel Corporation.


Willkommen zur Benutzerhilfe für die Intel Media-Share-Software

Willkommen

Diese Online-Hilfe soll Ihnen die notwendigen Informationen für einen erfolgreichen Einsatz Ihrer Intel® Media-Share-Software liefern, damit Sie die faszinierende Medienwelt, die sich Ihnen über Ihr Heimnetzwerk eröffnet, in vollem Umfang genießen können.

Klicken Sie auf die unten stehenden Links, um Informationen zur Funktionsweise und zum Einsatz Ihrer Intel Media-Share-Software anzuzeigen.

Siehe auch

Übersicht

Glossar

Hilfe

Funktionen der Intel Media-Share-Software


Vor dem Einsatz

Mit der Intel® Media-Share-Software können Sie Medien, die auf anderen Computern in Ihrem Heimnetzwerk gespeichert sind, von Ihrem mit einem Intel® Prozessor ausgestatteten Notebook aus suchen, wiedergeben, anzeigen und kopieren.

Dazu müssen alle Computer auf Ihrem Heimnetzwerk verfügbar sein, und auf den Computern, die die Medien enthalten, auf die Sie zugreifen wollen, muss ein Medienserver ausgeführt werden.

Falls es sich bei Ihrem Server um einen Intel® Viiv™ Medienserver handelt, muss die Intel® Media-Share-Software bei der ersten Verbindungsherstellung zum Netzwerk auf dem Medienserver authentifiziert werden.

So authentifizieren Sie die Intel Media-Share-Software:

  1. Öffnen Sie auf dem PC mit der Intel® Viiv™ Technologie die Intel Viiv Software, indem Sie in der Systemablage mit der rechten Maustaste auf das Intel Viiv Symbol klicken.
  2. Klicken Sie auf Intel Viiv Einstellungen.
    Ihre Intel Viiv Software wird geöffnet.
  3. Wählen Sie Neues Gerät hinzufügen. Befolgen Sie die Anleitungen des Assistenten.
  4. Sobald Ihr mit einem Intel Prozessor ausgestatteter Computer mit Ihrem Heimnetzwerk verbunden ist, klicken Sie in der Intel Media-Share-Software auf Erneut versuchen, damit erneut nach dem Medienserver gesucht wird.

Falls Ihr Server kein Intel Viiv Medienserver ist, sehen Sie für weitere Informationen bitte im Benutzerhandbuch zu Ihrem Server nach.

Über die folgenden Links erhalten Sie Informationen zum effizienten Einsatz der Software und der optimalen Konfiguration Ihres Heimnetzwerks.

Siehe auch

Die Intel Media-Share-Software

Navigieren in der Intel Media-Share-Software

Wiedergeben oder Anzeigen von Medien

Kopieren von Medien

Die Update-Liste der Intel Media-Share-Software


Systemvoraussetzungen

Die Systemvoraussetzungen finden Sie in den Versionshinweisen zur Intel® Media-Share-Software.

Die Versionshinweise befinden sich in der ReadMe-Datei unter Start>Alle Programme>Intel Media-Share-Software auf Ihrer Festplatte.

Siehe auch

Wechseln des Medienservers


Übersicht

Mit der Intel® Media-Share-Software können Sie auf Medien, die auf Ihrem Heimnetzwerk verfügbar sind, zugreifen und diese anzeigen, kopieren und wiedergeben. Sie wurde zur Ausführung auf einem mit einem Intel® Prozessor ausgestatteten Notebook konzipiert, und liefert die überzeugendste Leistung, wenn sie mit Intel® Viiv™ Medienservern eingesetzt wird.

Diese Software erweitert zudem den Zugang auf UPnP*-kompatible Server auf Ihrem Heimnetzwerk.

Siehe auch

Vor dem Einsatz

Auswählen des Servers

Wechseln des Medienservers

Das Hauptmenü und seine Untermenüs

Zugreifen auf die Intel Viiv Zone

Kopieren von Medien

Wiedergeben von Medien

Beenden der Intel Media-Share-Software


Hilfe

In der Online-Hilfe finden Sie nützliche Informationen und Anleitungen zu Konzepten, Verfahren und der Benutzeroberfläche der Intel® Media-Share-Software.

Anzeigen der Hilfe

Klicken Sie auf Hilfe in der Navigationsleiste, um die Intel Media-Share-Software anzuzeigen.

Das Fenster "Hilfe" wird mit den folgenden Optionen angezeigt:

  • Inhalt. Klicken Sie auf diese Registerkarte, um die Themen des Inhaltsverzeichnisses nach Kategorie zu durchsuchen.
  • Index. Klicken Sie auf diese Registerkarte, um auf einen Index aller Themen zuzugreifen. Geben Sie entweder das gewünschte Wort ein oder gehen Sie die Liste durch.
  • Suchen. Klicken Sie auf diese Registerkarte, um allgemeine Informationen zu Ihrer Intel Media-Share-Software anzuzeigen.

Navigation

Das Navigieren im Hilfesystem der Intel Media-Share-Software ist ähnlich wie in einem Webbrowser:

  • Klicken Sie auf die Schaltfläche Zurück [image], um zum zuvor angezeigten Thema zurückzukehren.
  • Klicken Sie auf die Schaltfläche Weiter [image], um zum nächsten Thema im Browserverlauf zu gehen. Mit der Schaltfläche Weiter können Sie nicht zum nächsten Thema im Hilfe-Inhaltsverzeichnis gehen.
  • Klicken Sie mit der rechten Maustaste auf der Themenseite und wählen Sie Zurück oder Weiter.

Inhaltsverzeichnis

Durch Klicken auf Anzeigen oder Ausblenden [image] können Sie das Inhaltsverzeichnis ein- bzw. ausblenden.

Kontexthilfe

Drücken Sie die Taste F1 auf Ihrer Tastatur, um die Hilfe zu einer bestimmten Ansicht aufzurufen.

Siehe auch

Glossar


Funktionen der Intel® Media-Share-Software

Funktionen

Die Intel® Media-Share-Software wurde zur Ausführung auf einem Notebook mit einem Intel® Prozessor konzipiert, als begleitendes Tool zum Zugreifen, Anzeigen, Kopieren und Wiedergeben von Medien von einem Intel® Viiv™ Medienserver oder einem UPnP* Medienserver aus.

Mit der Intel Media-Share-Software können Sie:

  • Medien durchsuchen und auswählen

    Sie können digitale Medien (Audio, Video, Fotos), die über Intel Viiv Medienserver oder UPnP* Medienserver auf Ihrem Heimnetzwerk zur Verfügung stehen, durchsuchen und auswählen.

  • Die Wiedergabe steuern

    • Sie können digitale Medien wiedergeben, die auf Intel Viiv Servern oder UPnP* Medienservern zur Verfügung stehen und per Streaming über Ihr Heimnetzwerk auf Ihren mit einem Intel Prozessor ausgestatteten Computer geladen werden, indem Sie die Wiedergabesteuerelemente wie Wiedergabe, Stopp, Anhalten, Weiter, Zurück, Stumm und Lautstärke verwenden.

  • Medien kopieren

    • Sie können Dateien vom Medienserver auf Ihr mit einem Intel Prozessor ausgestattetes Notebook kopieren, und diese direkt anzeigen oder offline wiedergeben.

  • Medien-Updates planen

    • Sie können das Kopieren von Medien für Zeitpunkte einplanen, zu denen der Medienserver nur schwach ausgelastet ist.

  • Die Unterstützung von Standardmedientypen und -formaten nutzen

    • Dazu gehören Standardmedientypen und -formate wie MP3, JPEG, WMA, WMV, MPEG2, PNG, WMV, LPCM.

  • Die Intel Viiv Technologie-Erfahrung genießen

    • Ziehen Sie vollen Nutzen aus den erweiterten Funktionen, die eine Intel Viiv Medienserverplattform bietet, wie z. B.:

    • Anwendungen und Services
    • Intel® Viiv™ Zone
    • Miniaturansichten
    • Intel® Smart Streaming
    • Power-Management-Technologie
  • Premium Content wiedergeben

    Sie können Premium Content über Ihren Intel Viiv Medienserver auf Ihrem Heimnetzwerk wiedergeben. Abonnements- und kostenpflichtige Dienste bieten eine einmalige Wiedergabe oder Zugriff während eines bestimmten Zeitraums auf eine riesige Auswahl von Audio- und Videomediendateien.

Hinweis

Auf UMPC-Geräten wird in der Intel® Media-Share-Software v. 1.0.1 weder die Wiedergabe noch das Anzeigen von Premium Content (DRM-geschützte Mediendateien) unterstützt.

Siehe auch

Durchsuchen des Medienservers

Die Wiedergabesteuerelemente

Kopieren von Medien

Planen eines Updates

Standardmedientypen und -formate


Wiedergeben von geschützten Video- und Audiomedien

Mit der Intel® Media-Share-Software können Sie Ihre DRM-geschützten Video- und Audiodateien von einem entfernten Standort aus auf Ihrem Intel® Viiv™ Medienserver (oder einem beliebigen Medienserver, der das DTCP-IP-Protokoll unterstützt) anzeigen.

Hinweis

Auf UMPC-Geräten wird in der Intel® Media-Share-Software v. 1.0.1 weder die Wiedergabe noch das Anzeigen von Premium Content (DRM-geschützte Mediendateien) unterstützt.

So geben Sie "Premium Content"-Mediendateien wieder:

  1. Klicken Sie wie für persönliche Mediendateien auf die Menüelemente Videos, Musik oder Server durchsuchen.
    Geschützter Inhalt ist durch ein Sternchen vor dem Dateinamen gekennzeichnet.

  2. Klicken Sie auf Wiedergabe, und der Inhalt wird abgespielt.

HINWEIS

Die Funktionen "Rücklauf" und "Schneller Vorlauf" funktionieren für Premium Content nicht. Wenn Sie die Mediendatei also stoppen, müssen Sie sie danach erneut von Anfang an abspielen.

Siehe auch

Auswählen des Servers

Wechseln oder Auswählen des Medienservers


Glossar

Nachfolgend finden Sie Definitionen der Begriffe, die im Zusammenhang mit der Intel® Media-Share-Software verwendet werden.

Begriff

Definition

Album

Ordnungskategorie zum Gruppieren von Video-, Audio- und Bildermediendateien.

Anwendungen und Services

Onlinezugriff-Anwendungen oder -Services für die Intel® Viiv™ Medienserverumgebung, die zusätzliche Funktionalität für Ihr Heimnetzwerk bieten. Die verschiedenen Lieferanten bzw. Hersteller von Computern mit einem Intel® Prozessor bieten unterschiedliche Anwendungen und Services an.

Client

Ein Hardwaregerät oder Computerprogramm, das mit einem Servercomputer in Ihrem Heimnetzwerk oder über das Internet kommuniziert.

Codec

Abkürzung für Compression/decompression (Komprimierung/Dekomprimierung). Eine Software-Plugin-Komponente, die von verschiedenen Drittlieferanten angeboten wird und es der Intel® Media-Share-Software und anderen Anwendungen auf Ihrem Computer erlaubt, verschiedenste Medienformate wiederzugeben.

Kopierliste

Eine Liste der Medien, die Sie durch Kopieren, Anzeigen, Erwerben oder auf andere Weise Ihrer persönlichen Mediensammlung hinzufügen möchten.

DRM

Digital Rights Management.
Eine Technologie, die die Sicherheit von Premium Content sicherstellt, der auf Ihrer Festplatte gespeichert wird. Erzwingt Verteilungskontrolle, indem die Duplizierung und Verteilung von "Premium Content"-Dateien von Ihrem Computer verhindert wird.

DTCP-IP

Digital Transmission Content Protection over Internet Protocol.
Eine Spezifikation für den Kopierschutz von urheberrechtlich geschütztem Inhalt, der über digitale Schnittstellen in Heimnetzwerken, die das Internetprotokoll einhalten, übertragen wird. Diese Spezifikation legt fest, dass digitaler Inhalt von mehreren Geräten in Ihrem Heimnetzwerk sicher gemeinsam verwendet, aber nicht an Drittparteien außerhalb des Heimnetzwerks übertragen werden kann.

DTCP-IP verwendet ein Authentifizierungsschema und ermöglicht das Streaming von DRM-geschütztem Inhalt von Ihrem Intel Viiv Medienserver auf sichere Geräte im Heimnetzwerk, wie Intel Media-Share-Software-Systeme.

DTCP-IP lässt es nicht zu, das der DRM-geschützte Inhalt über das Internet übertragen und außerhalb des Heimnetzwerk verwendet wird.

Heimnetzwerkumgebung

Computernetzwerk in einer Heimumgebung mit max. 20 vernetzten Geräten (Computer, Router, Switches, Hubs).

Intel® Smart Streaming

Mit Intel® Smart Streaming wird die Wahrscheinlichkeit inkompatibler Medienformate reduziert, indem persönliche Medien in ein Format konvertiert werden, welches von Geräten, die für die Intel ® Viiv™ Technologie verifiziert sind, gelesen werden kann.

Mit Intel Smart Streaming wird das Abspielen bzw. Anzeigen von Medien durch Optimierung der verfügbaren Netzwerkbandweite bestmöglich gestaltet. Das Ergebnis ist eine konsistente, kontinuierliche Wiedergabe (ohne ruckartiges Starten und Stoppen) der abgespielten bzw. angezeigten Datei.

Weitere Informationen dazu finden Sie unter www.intel.com/go/viiv_info.

Intel® Viiv™ Medienserver

Der Intel Viiv Medienserver verteilt über das Heimnetzwerk persönliche Medien und Inhalt von Online-Services und der Benutzeroberfläche von Anwendungen an andere Geräte, die für die Intel Viiv Technologie verifiziert worden sind.

Intel® Media Share Monitor

Bezieht sich auf das Symbol in der unteren rechten Ecke Ihres Bildschirms, das angibt, welche Art von Server derzeit auf Ihrem Heimnetzwerk verfügbar ist.

Doppelklicken Sie auf das Symbol für den Intel Viiv Medienserver, um die Intel Media-Share-Software auszuführen und automatisch eine Verbindung zu diesem Server herzustellen.

Intel® Viiv™ Technologie

Die modernste Medientechnologie von Intel, mit der Sie digitale Musik abspielen, Diashows anzeigen und Medien per Streaming direkt von einem Computer mit der Intel Viiv Technologie in einem Raum über ein vernetztes digitales Gerät in einem anderen Raum übertragen können.

Die Intel® Media-Share-Software v. 1.0.1 unterstützt nur den Premium Content von Systemen, die über die Intel® Viiv™ Technologie verfügen.

Intel® Viiv™ Zone

Medienportal der für Intel Viiv verifizierten Geräte, die den Zugriff auf verifizierte Services und Anwendungen von einem vernetzten Mediengerät gewährleisten.

Auf die Intel Viiv Zone kann über die Intel Media-Share-Software zugegriffen werden.

Die Intel Viiv Zone bietet eine Reihe von Online-Ressourcen und -Services. Da diese Services je nach Hersteller Ihres mit einem Intel® Prozessor ausgestatteten Notebooks und je nach geografischem Standort unterschiedlich sind, suchen Sie bitte in der Dokumentation Ihres Herstellers nach weiteren Informationen zu den Services und Ressourcen, die für Ihr Notebook verfügbar sind.

Mediendateiformate

Die folgenden Mediendateiformate werden derzeit von Ihrer Intel Media-Share-Software unterstützt:

  • WMA: Windows* Media Audio. Komprimiertes Audiodateiformat, entwickelt von Microsoft*.
  • WMV: Windows* Media Video. Allgemeiner Name für einen Satz von Video-Codecs, entwickelt von Microsoft*. Der Video-Stream wird oft mit einem Audio-Stream von Windows Media Audio kombiniert und in ASF-Dateien (Advanced Systems Format) mit den Dateierweiterungen .wmv oder .asf verschachtelt.

Zu anderen möglichen Mediendateiformaten gehören:

  • JPEG: Joint Photographic Experts Group. Ein Format für Bilddateien, das eine hohe Bildqualität bei kleiner Dateigröße beibehält.
  • LPCM: Linear Pulse-Code Modulation. Ein Audioformat, das zwar groß ist, aber über die meisten Medienserver verfügbar ist und die ursprüngliche Qualität des Audioinhalts beibehält.
  • MP3: Moving Picture Experts Group Layer-3 Audio (Audiodateiformat/Erweiterung). Gängiges digitales Audio-Kodierungs-Komprimierungsformat, das zur Reduzierung der Datenmenge konzipiert wurde, die zum Wiedergeben von Audio benötigt wird, jedoch für den größten Teil des Publikums weiterhin eine genaue Reproduktion der ursprünglichen, nicht komprimierten Audiodatei liefert.
  • MPEG2: Motion Picture Experts Group 2 Standard (komprimiertes Video bei 4-9 Mbit/s). Wird typischerweise zur Verschlüsselung von Audio und Video für Rundfunksignale verwendet, einschließlich direkten Rundfunk-Satellitensignalen und Kabel-TV-Signalen. MPEG-2 ist (mit einigen Abänderungen) auch das Kodierformat, das von standardmäßigen, kommerziellen DVD-Medien verwendet wird.
  • PNG: Portable Network Graphics (Standard und Dateierweiterung für Grafikdateien). Bitmap-Bildformat, das verlustlose Datenkomprimierung verwendet.

Wiedergabe

Die Intel Media-Share-Software benutzt den Begriff Wiedergabe in Bezug auf Motion Video-, TV- oder Audiomediendateien.

Power-Management-Technologie

Hintergrundsfunktion der Intel Media-Share-Software, mit der ein PC mit Intel Viiv Technologie aktiviert wird, damit auf den Intel Viiv Medienserver zugegriffen werden kann. Zum Einsatz dieser Funktion muss sich der PC mit der Intel Viiv Technologie im Ruhezustand befinden.

Premium Content

Audio- oder Videomediendateien, die sich auf Ihrem Intel Viiv Medienserver (oder einem anderen DTCP-IP-fähigen UPnP* Medienserver) befinden, und die durch eine "Digital Rights Management"-Technologie (DRM) geschützt wurden. Diese Dateien werden oft von Online-Händlern erworben, und es bestehen möglicherweise Einschränkungen dazu, wie oft oder wie viele Tage lang die Dateien abgespielt werden können. Diese Dateien können oft nur auf dem Computer angezeigt werden, für den die Medien erworben wurden. Wenn die DRM-Technologie jedoch DTCP-IP-Umsetzung zulässt, können Sie diese Medien unter Einsatz der Intel Media-Share-Software auch von einem entfernten Standort aus anzeigen.

Server

Ein Computer, der eingesetzt wird, um Mediendateien auf einem Heim- oder Unternehmensnetzwerk zu speichern, zu verteilen oder zu archivieren.

Miniaturansichten

Miniaturversionen von digitalen Bildern oder andere Mediensymbole, über die Bilderinhalt eingesehen werden kann, ohne dass die Datei geöffnet werden muss.

UMPC / UMD

Abkürzung für "Ultra Mobile Personal Computer / Ultra Mobile Device". Kleinformatiger Tablet-PC mit vollständiger PC-Funktionalität. Kann jederzeit auf das Internet zugreifen und seine Umgebung praktisch immer und überall erkennen und sich entsprechend anpassen.

Update-Liste

Eine Liste der Medien, die Sie offline (wenn keine Verbindung zu einem Medienserver besteht) anzeigen oder wiedergeben möchten.

UPnP*

Universal Plug and Play (UPnP*).
Ein universeller Verbindungstechnologiestandard, der TCP/IP und andere Internettechnologien nutzt, um konfigurationslose Vernetzung sowie Steuerung und Datenübertragung zwischen vernetzten Geräten zuhause, im Büro und an öffentlichen Orten zu ermöglichen.

Dieser Standard bietet zudem leistungsstarke Medienkonvertierungsfähigkeiten und erweitert den Zugang auf UPnP*-kompatible Server auf Ihrem Heimnetzwerk.

Anzeigen

Die Intel Media-Share-Software benutzt den Begriff Anzeigen, wenn Bilder oder Ordner mit Mediendateien visuell betrachtet werden.


Navigieren in der Intel® Media-Share-Software

Über die folgenden Links erhalten Sie Informationen zum Navigieren in Ihrer Intel Media-Share-Software.

Siehe auch

Auswählen des Servers

Wechseln des Medienservers

Das Hauptmenü

Die Navigationsleiste

Die Wiedergabesteuerelemente

Zugreifen auf die Intel® Viiv™ Zone

Zugreifen auf Medien auf dem Heimnetzwerk

Durchsuchen des Medienservers

Beenden der Intel Media-Share-Software


Das Hauptmenü und seine Untermenüs

Sie können Medien auf folgende Arten vom Hauptmenü aus durchsuchen und auf diese zugreifen:

  1. Klicken Sie auf ein Menüsymbol im Hauptmenü.
    Dadurch wird direkt unter dem ausgewählten Symbol ein Untermenü geöffnet.
  2. Wählen Sie ein Untermenü-Element aus, indem Sie darauf klicken.
    Dadurch wird ein Untermenü auf der dritten Ebene geöffnet, und das vorherige Menü wird in die linke Spalte verschoben und tritt in den Hintergrund.
  3. Fahren Sie mit dem Drilldown durch das Menü fort und filtern Sie die entsprechende Ansicht, indem Sie auf die nachfolgenden Untermenü-Symbole oder gewünschten Schaltflächen klicken.
  4. Führen Sie einen der folgenden Schritte durch:
    • Wenn die gewünschte Mediendatei in der mittleren Spalte angezeigt wird, klicken Sie darauf, um sie wiederzugeben oder anzuzeigen. Klicken Sie in der rechten Spalte auf eine der Aktionsschaltflächen.
      Je nach dem Medientyp, mit dem Sie arbeiten, können die folgenden Aktionsschaltflächen zur Verfügung stehen: Wiedergabe, Details, Kopieren, Öffnen oder Diashow.
    • Klicken Sie auf die Pfeiltaste "Zurück" [image], um zum zuvor angezeigten Menü oder Untermenü zurückzukehren.
    • Klicken Sie in der Navigationsleiste auf Menü, um das Untermenü zu schließen und zum Hauptmenü zurückzukehren.

Siehe auch

Das Hauptmenü


Die Navigationsleiste

Die Navigationsleiste befindet sich in der oberen linken Ecke in der Intel® Media-Share-Software und wird jeweils angezeigt, wenn der Mauszeiger nach oben am Bildschirm bewegt wird.

Sie wird ausgeblendet, wenn sie nicht verwendet wird.

Die Navigationsleiste umfasst die folgenden Schaltflächen:

Schaltfläche

Name der Schaltfläche

Beschreibung

Zurück

Klicken Sie auf diese Schaltfläche, um zum zuvor angezeigten Bildschirm zurückzukehren.

Hauptmenü

Klicken Sie auf diese Schaltfläche, um zur Hauptmenü-Scheibe zurückzukehren.

Hilfe

Klicken Sie auf diese Schaltfläche, um die Online-Hilfe zu öffnen.


Die Wiedergabesteuerelemente

Die Wiedergabesteuerelemente befinden sich üblicherweise in der linken unteren Ecke des Bildschirms. Wenn im Bildermenü eine Diashow angezeigt wird, befinden sich die Steuerelemente in der rechten unteren Ecke des Bildschirms. Sie sind entweder schwarz oder blau.

Um auf die Wiedergabesteuerelemente zuzugreifen, bewegen Sie den Mauszeiger nach unten am Bildschirm.

Steuerelemente für die Wiedergabe von Audiomedien

Steuerelemente für die Wiedergabe von Videomedien

Steuerelemente für Diashows

Die Leiste mit den Wiedergabesteuerelementen wird eingeblendet, wenn der Mauszeiger nach unten am Bildschirm bewegt wird.

Beim Einsatz der Intel® Media-Share-Software stehen die folgenden Wiedergabeelemente zur Verfügung:

Schaltfläche

Name der Schaltfläche

Beschreibung

Wiedergabe / Anhalten

  • Klicken Sie auf Wiedergabe, um die ausgewählte Mediendatei anzuzeigen.
  • Während der Wiedergabe von Medien wird die Schaltfläche Wiedergabe zur Schaltfläche Anhalten.
  • Klicken Sie auf Anhalten, um die Wiedergabe der Medien anzuhalten. Wenn Medien angehalten sind, wird die Schaltfläche Anhalten zur Schaltfläche Wiedergabe.

Schneller Vorlauf

  • Klicken Sie auf diese Schaltfläche, um die Videomedien schnell zu durchlaufen.
  • Diese Schaltfläche wird nicht angezeigt für Medien, für die Ihr aktueller Server die Funktion Schneller Vorlauf nicht unterstützt.
Die Geschwindigkeit der Schnellvorlauffunktion nimmt mit jedem Klick auf die Schaltfläche zu. Klicken Sie auf die Schaltfläche Wiedergabe, um wieder zur normalen Wiedergabegeschwindigkeit zurückzukehren.

Rücklauf

  • Klicken Sie auf diese Schaltfläche, um die Videomedien zurückzuspulen. Diese Schaltfläche ist abgeblendet, wenn keine Datei wiedergegeben wird.
  • Diese Schaltfläche wird nicht angezeigt für Medien, für die Ihr aktueller Server die Funktion Rücklauf nicht unterstützt.
Die Geschwindigkeit der Rücklauffunktion nimmt mit jedem Klick auf die Schaltfläche zu. Klicken Sie auf die Schaltfläche Wiedergabe, um wieder zur normalen Wiedergabegeschwindigkeit zurückzukehren.

Nächste suchen

Klicken Sie auf diese Schaltfläche, um nach der nächsten zur Wiedergabe verfügbaren Musikdatei zu suchen.

Vorherige suchen

Klicken Sie auf diese Schaltfläche, um nach der vorherigen zur Wiedergabe verfügbaren Musikdatei zu suchen.

Stopp

Klicken Sie auf diese Schaltfläche, um die Wiedergabe der aktuellen Datei zu stoppen.

Ton ein/aus

Klicken Sie auf diese Schaltfläche, um den Ton ein- bzw. auszuschalten. Diese Schaltfläche wechselt zwischen dem Modus Ton ein und dem Modus Ton aus.

Lautstärke

  • Klicken Sie auf den Schieberegler und ziehen Sie ihn nach links, um die Lautstärke der Audiowiedergabe zu verringern.
  • Klicken Sie auf den Schieberegler und ziehen Sie ihn nach rechts, um die Lautstärke der Audiowiedergabe zu erhöhen.

Informationen zur Konfiguration der maximalen Lautstärke des aktuellen Betriebssystems finden Sie in der Hilfedatei Ihrer Betriebssystemsoftware.

  • Die maximale Lautstärke des Players geht nicht über die Einstellung der aktuellen Betriebssystemlautstärke hinaus.

Zeitzähler

Zeigt die aktuelle Laufzeit der Musik- oder Videomedien an.

Siehe auch

Wiedergeben oder Anzeigen von Mediendateien


Zugreifen auf die Medien auf dem Heimnetzwerk

Zugreifen auf Medien auf dem Heimnetzwerk

Mit der Intel® Media-Share-Software können Sie Medien, die auf anderen Computern in Ihrem Heimnetzwerk gespeichert sind, von Ihrem mit einem Intel® Prozessor ausgestatteten Notebook aus suchen, wiedergeben, anzeigen und kopieren.

Dazu müssen alle Computer auf Ihrem Heimnetzwerk verfügbar sein, und auf den Computern, die die Medien enthalten, auf die Sie zugreifen wollen, muss ein Medienserver ausgeführt werden. Ein Medienserver ist ein Softwareservice, der es Ihnen ermöglicht, persönliche Medien (Bilder, Musik und Videos), die auf dem Computer gespeichert sind, über andere, mit dem Heimnetzwerk verbundene Geräte zu suchen und darauf zuzugreifen. Über den Intel® Viiv™ Medienserver können Sie beispielsweise Ihre Medien, die auf dem PC mit der Intel® Viiv™ Technologie gespeichert sind, auch auf anderen Geräten in Ihrem Heimnetzwerk (z. B. Ihrem Notebook) verwenden.

Hinweis

Falls Sie zum ersten Mal eine Verbindung zu einem Server herstellen oder falls der zuvor verbundene Server in Ihrem Netzwerk nicht mehr verfügbar ist, wird eine Liste aller verfügbaren Server angezeigt. Nach Auswahl eines Servers versucht die Intel Media-Share-Software, eine Verbindung zu diesem Server herzustellen.

So greifen Sie auf die Medien auf dem Heimnetzwerk zu:

  1. Öffnen Sie die Intel Media-Share-Software.
    Das Hauptmenü wird geöffnet, und es wird automatisch eine Verbindung zu einem verfügbaren Medienserver hergestellt. Standardmäßig wird eine Verbindung zum Intel® Viiv™ Medienserver hergestellt, falls dieser verfügbar ist.
  2. Klicken Sie im Hauptmenü auf das entsprechende Symbol (Bilder, Videos, Musik oder Server durchsuchen).
    In der Spalte rechts wird ein Untermenü angezeigt.
  3. Klicken Sie in der mittleren Spalte auf die Mediendatei, die Sie wiedergeben oder anzeigen möchten.
  4. Wählen Sie dann aus der rechten Spalte eine der folgenden Optionen aus:

    • Details anzeigen: Durch Klicken auf diese Option werden vor der Wiedergabe detaillierte Informationen zur ausgewählten Mediendatei angezeigt.

    • Wiedergabe: Durch Klicken auf diese Option wird die ausgewählte Mediendatei wiedergegeben.

    • Kopieren: Mit dieser Option können Sie die ausgewählte Datei entweder jetzt kopieren oder sie der Update-Liste hinzufügen.

Siehe auch

Zugreifen auf Medien auf dem Heimnetzwerk - Weitere Informationen

Wechseln des Medienservers

Das Hauptmenü


Zugreifen auf die Intel® Viiv™ Zone

Über die Intel® Media-Share-Software können Sie auf die Intel® Viiv™ Zone zugreifen. Über die Intel Viiv Zone erhalten Sie Zugriff auf die Anwendungen und Services, die vom Lieferanten Ihres Intel® Viiv™ Medienservers angeboten werden.

Hinweis

Diese Anwendungen und Services sowie weitere Tools stehen nur zur Verfügung, wenn eine Verbindung zu einem Intel Viiv Medienserver besteht.

So zeigen Sie die verfügbaren Anwendungen und Services an:

Klicken Sie im Hauptmenü auf das Symbol für die Intel Viiv Zone.

Alle Daten in der Intel Viiv Zone stammen vom Intel Viiv Medienserver, mit dem Ihr Heimnetzwerk verbunden ist.

Im Benutzerhandbuch Ihres Medienservers finden Sie weitere Informationen zum Einsatz der vom Serverlieferanten angebotenen Anwendungen und Services.


Durchsuchen des Medienservers

Das Menü "Server durchsuchen" und dessen Untermenüs sind Shortcuts, in denen der auf Ihrem verbundenen Medienserver verfügbare Inhalt aufgelistet wird. Die Intel® Media-Share-Software fragt beim verbundenen Server Informationen zu den Medien ab und zeigt diese Informationen in den jeweiligen Untermenü-Elementen an.

So durchsuchen Sie den verbundenen Server:

  1. Klicken Sie im Hauptmenü auf Server durchsuchen.

    2. In der mittleren Spalte wird das Untermenü angezeigt.

HINWEIS

Untermenüs sind serverabhängig. Die Namen der Schaltflächen und die Informationen in den Untermenüs hängen vom Inhalt des verbundenen Servers ab, und können von Server zu Server unterschiedlich sein.

  2. Nachdem Sie die Medien ausgewählt haben, die Sie anzeigen oder wiedergeben möchten:

    • Klicken Sie auf Kopieren, um die ausgewählte Mediendatei entweder jetzt zu kopieren oder sie der Update-Liste hinzufügen.
    • Klicken Sie auf Wiedergabe oder Öffnen, um die Mediendatei jetzt abzuspielen oder anzuzeigen.


Beenden der Intel® Media-Share-Software

So beenden Sie die Intel Media-Share-Software:

  1. Klicken Sie im Hauptmenü auf Beenden.
  2. Klicken Sie auf OK.


Wiedergeben oder Anzeigen von Medien

Mit der Intel® Media-Share-Software können Sie Medien von den vernetzten Geräten, dem Online-Medienserver oder Ihrem mit einem Intel® Prozessor ausgestatteten Notebook aus wiedergeben.

Ihre Intel Media-Share-Software fragt die Medienserver auf Ihrem Heimnetzwerk ab und ermöglicht es Ihnen, persönliche Medien (Bilder, Musik und Videos), die auf Ihrem Computer gespeichert sind, über andere, mit dem Heimnetzwerk verbundene Geräte zu suchen und darauf zuzugreifen.

Der Medienserver überträgt die Medien per Streaming auf das Notebook. Das Notebook gibt die Medien auf seinem eigenen Audio- bzw. Videosystem wieder.

Beim Einsatz der Intel Media-Share-Software gilt:

  • Der Begriff Wiedergeben wird im Zusammenhang mit Video- oder Audiomediendateien verwendet.
  • Der Begriff Anzeigen wird im Zusammenhang mit Bildern oder Ordnern verwendet, die Mediendateien enthalten.

So geben Sie Medien von einem Medienserver wieder oder zeigen diese an:

  1. Wählen Sie einen Server aus der Liste der auf Ihrem Netzwerk verfügbaren Medienserver aus, indem Sie auf den Servernamen klicken.
    Ihre Intel Media-Share-Software stellt eine Verbindung zum ausgewählten Server her und kehrt dann zum Hauptmenü zurück.
  2. Klicken Sie im Hauptmenü auf das Menüsymbol für den Medientyp, den Sie wiedergeben bzw. abspielen möchten, z. B. Musik.
    Ein Untermenü wird angezeigt.
  3. Klicken Sie auf das gewünschte Untermenü-Element, z. B. Alle Titel.
    Alle Medien in der ausgewählten Kategorie (Alle Titel) werden in der mittleren Spalte angezeigt.
  4. Klicken Sie in der rechten Spalte auf die Mediendatei, die Sie wiedergeben bzw. anzeigen möchten.
  5. Klicken Sie in der rechten Spalte auf Wiedergabe oder Öffnen.

Hinweis

Auf UMPC-Geräten wird in der Intel® Media-Share-Software v. 1.0.1 weder die Wiedergabe noch das Anzeigen von Premium Content (DRM-geschützte Mediendateien) unterstützt.

Siehe auch

Wiedergeben von Musik

Anzeigen von Bildern

Anzeigen der Arbeitsplatz-Medien

Wiedergeben von Videomedien

Anzeigen bzw. Wiedergeben von zuvor kopierten Dateien

Wiedergeben von geschützten Video- und Audiomedien


Wiedergeben von Musik

So geben Sie eine Musikmediendatei wieder:

  1. Klicken Sie auf das Symbol "Musik" im Hauptmenü, um auf die Musiksammlung auf Ihrem Netzwerk zuzugreifen.

    Im Untermenü Musik wird eine Liste der Musikkategorien angezeigt, die auf Ihrem Medienserver verfügbar sind.

    2. Die Bezeichnungen und die im jeweiligen Untermenü enthaltenen Informationen hängen vom Server ab. Ihre Intel® Media-Share-Software fragt den verbundenen Server ab und fordert Informationen zu den Dateien auf der obersten Verzeichnisstufe an. Die Software generiert daraufhin anhand dieser Daten die Bezeichnungen der Untermenü-Schaltflächen.

  2. Klicken Sie auf die gewünschte Kategorie. Das Menü wird nach links in den Hintergrund verschoben und wird durch das Menü aus der Spalte rechts ersetzt. Auf der rechten Seite Ihres Bildschirms steht ein neues Detailmenü zur Verfügung.
  3. Klicken Sie in der rechten Spalte auf den Titel, den Sie wiedergeben möchten.
  4. Klicken Sie in der rechten Spalte auf Wiedergabe, um die Musik abzuspielen.

Hinweis

Auf UMPC-Geräten wird in der Intel® Media-Share-Software v. 1.0.1 weder die Wiedergabe noch das Anzeigen von Premium Content (DRM-geschützte Mediendateien) unterstützt.

Siehe auch

Bearbeiten der Update-Liste

Kopieren von Musikdateien

Wiedergeben von geschützten Video- und Audiomedien


Anzeigen von Bildern

So zeigen Sie Bilder an:

  1. Klicken Sie auf das Symbol "Bilder" im Hauptmenü, um auf die Grafiksammlung auf Ihrem mit einem Intel® Prozessor ausgestatteten Notebook zuzugreifen.
  2. Wählen Sie eine der folgenden Kategorien aus:
    • Datum. Es wird eine chronologisch nach Datum angeordnete Miniaturansichtengruppe angezeigt.
    • Name. Es wird eine alphabetisch nach Name angeordnete Miniaturansichtengruppe angezeigt.
    • Alben. Links neben der vertikalen Leiste wird am Bildschirm eine Liste der zur Ansicht verfügbaren Alben angezeigt. Das Layout dieser Seite ist im Vergleich zu den anderen Menüs auf dritter Ebene unterschiedlich.

So zeigen Sie die einzelnen Bilder in einer der oben genannten Ansichten an:

  • Doppelklicken Sie auf eine Miniaturansicht, um das Bild im Vollbildschirmmodus anzuzeigen.
  • Klicken Sie auf Diashow starten, um die Bilder in aufeinanderfolgender Reihenfolge anzuzeigen.

    Die Intel® Media-Share-Software spielt die Diashow im Vollbildschirmmodus ab.

Hinweis

Auf UMPC-Geräten wird in der Intel® Media-Share-Software v. 1.0.1 weder die Wiedergabe noch das Anzeigen von Premium Content (DRM-geschützte Mediendateien) unterstützt.

Siehe auch

Anzeigen von Bildern - Weitere Informationen


Anzeigen der Arbeitsplatz-Medien

Mit der Intel® Media-Share-Software können Sie Medien, die auf Ihrem mit einem Intel® Prozessor ausgestatteten Computer gespeichert sind, anzeigen und wiedergeben.

Verwenden Sie die Ansicht Arbeitsplatz, um Medien von der Festplatte, CD-ROM, dem Diskettenlaufwerk oder einem anderen Peripheriegerät Ihres Notebooks aus anzuzeigen oder wiederzugeben.

So zeigen Sie eine Mediendatei von Ihrem Computerdateisystem aus an:

  1. Klicken Sie auf das Symbol Arbeitsplatz im Hauptmenü.

    Das Untermenü Arbeitsplatz wird geöffnet. Die Elemente in diesem Untermenü sind Shortcuts zu verschiedenen Speicherorten auf der Festplatte Ihres Notebooks.

  2. Klicken Sie auf den gewünschten Shortcut, z. B. Desktop.

    In der mittleren Spalte wird eine Liste der Ordner auf dem Desktop angezeigt. In der rechten Spalte werden detaillierte Informationen, einschließlich der Namen der verschachtelten Ordner, angezeigt.

  3. Klicken Sie in der Liste in der mittleren Spalte auf die Medien, die Sie durchsuchen, anzeigen oder wiedergeben möchten.

    Die Optionen zum Anzeigen oder Wiedergeben der Medien werden in der rechten Spalte angezeigt.

  4. Klicken Sie in der Spalte rechts auf die entsprechende Schaltfläche, um die Medien wiederzugeben oder anzuzeigen.

Hinweis

Auf UMPC-Geräten wird in der Intel® Media-Share-Software v. 1.0.1 weder die Wiedergabe noch das Anzeigen von Premium Content (DRM-geschützte Mediendateien) unterstützt.


Wiedergeben von Videomedien

So geben Sie Videomedien wieder:

  1. Klicken Sie auf das Symbol Videos im Hauptmenü, um auf die Videoclips zuzugreifen, die auf dem Intel® Viiv™ Medienserver auf Ihrem Heimnetzwerk verfügbar sind.

    Über das Symbol Server durchsuchen können Sie von anderen UPnP* Servern auf Ihrem Netzwerk aus auf Videos zugreifen.

    2. "Premium Content"-Mediendateien können nicht kopiert werden.

    Hinweis

    "Premium Content"-Mediendateien können nicht kopiert, sondern können lediglich wiedergeben werden. "Premium Content"-Dateien sind durch ein Sternchen * vor dem Namen des Medientitels gekennzeichnet.

Hinweis

Auf UMPC-Geräten wird in der Intel® Media-Share-Software v. 1.0.1 weder die Wiedergabe noch das Anzeigen von Premium Content (DRM-geschützte Mediendateien) unterstützt.

  2. Wählen Sie die gewünschte Kategorie aus, indem Sie auf das entsprechende Symbol klicken.
    Um beispielsweise die Kategorie "Alben" zu durchsuchen, klicken Sie auf Alben.

    Wenn Sie eine Mediendatei aus der Liste auswählen, werden in der rechten Spalte der Titel, die Laufzeit und andere Informationen zum Clip angezeigt.

  3. Klicken Sie auf die Schaltfläche Wiedergabe.

Hinweis

Um weitere Informationen zu einer Auswahl anzuzeigen, klicken Sie auf Details anzeigen.

Hinweis

Klicken Sie auf Wiedergabe in der linken Spalte, um die Videodatei von diesem Fenster aus abzuspielen.

Siehe auch

Das Menü "Videos" und seine Untermenüs

Das Untermenü "Videos" - Weitere Informationen

Kopieren von Videomedien

Wiedergeben von geschützten Video- und Audiomedien


Anzeigen oder Wiedergeben von zuvor kopierten Medien

  1. Klicken Sie im Hauptmenü auf das Symbol für Kopieren.

    Das Untermenü Kopieren wird geöffnet.

  2. Klicken Sie auf Kopierte Dateien anzeigen.

    3. Die Ansicht Kopierte Dateien anzeigen wird in der mittleren Spalte geöffnet, und das Menü Kopieren wird nach links verschoben und tritt in den Hintergrund.

  3. Klicken Sie in der Ansicht Kopierte Dateien anzeigen auf Soeben kopiert.

    4. Hinweis

    Die Liste ist nach Dateiname geordnet in der Reihenfolge, in der die verschiedenen Medien kopiert wurden.

  4. Um eine Mediendatei anzuzeigen, klicken Sie in der Spalte rechts in der Dateiliste auf den gewünschten Dateinamen. Das Menü in der mittleren Spalte wird nach links verschoben und tritt in den Hintergrund.
  5. Klicken Sie auf Wiedergabe, um die Mediendatei abzuspielen.

Hinweis

Auf UMPC-Geräten wird in der Intel® Media-Share-Software v. 1.0.1 weder die Wiedergabe noch das Anzeigen von Premium Content (DRM-geschützte Mediendateien) unterstützt.


Kopieren von Musik

Mit der Intel® Media-Share-Software können Sie Musikdateien von einem beliebigen Intel® Viiv™ oder UPnP* Medienserver auf Ihr mit einem Intel® Prozessor ausgestattetes Notebook kopieren. Sie können die Daten sofort kopieren oder den Kopiervorgang für einen späteren Zeitpunkt einplanen.

So kopieren Sie Ihre Musikmedien von einem UPnP* Medienserver:

  1. Klicken Sie im Hauptmenü auf das Symbol für Musik.

    2. Das Untermenü "Musik" wird geöffnet.

  2. Klicken Sie auf das gewünschte Untermenü, z. B. Alle Titel.

    Die Bezeichnungen der jeweils angezeigten Untermenüs sind serverabhängig. Ihre Intel Media-Share-Software fragt beim aktuellen Server Informationen zu den Musikdateien ab und zeigt diese Informationen in den jeweiligen Untermenü-Elementen an.

  3. Klicken Sie im Untermenü "Musik" auf die Musikmedien, die Sie kopieren möchten.
  4. Klicken Sie auf Kopieren.
    Das Popup-Fenster Jetzt kopieren wird angezeigt.
  5. Führen Sie einen der folgenden Schritte durch:
    • Klicken Sie auf Durchsuchen, um die Musikmedien unter einem anderen Pfad zu speichern.
    • Klicken Sie auf OK, um die Medien jetzt zu kopieren.
    • Klicken Sie auf Abbrechen, um zum Menü "Alle Titel" zurückzukehren.
    • Klicken Sie auf Zur Update-Liste hinzufügen, um die ausgewählten Dateien der Update-Liste hinzuzufügen, damit sie später zum Zeitpunkt des geplanten Updates kopiert werden können.
    • Klicken Sie auf Abbrechen, um das Popup-Fenster Jetzt kopieren zu schließen und zu den Optionen des Untermenüs Alle Titel zurückzukehren.

Nachdem Sie Ihre Auswahl getroffen haben, startet die Intel Media-Share-Software den Kopiervorgang und kehrt zum vorherigen Bildschirm zurück, wo in der Ecke rechts unten im Bildschirm eine Fortschrittsleiste angezeigt wird. Nach Abschluss des Kopiervorgangs wird das Fenster mit der Fortschrittsleiste geschlossen.

Hinweis

"Premium Content"-Mediendateien können nicht kopiert, sondern können lediglich wiedergeben werden. "Premium Content"-Dateien sind durch ein Sternchen * vor dem Namen des Medientitels gekennzeichnet.

Hinweis

Auf UMPC-Geräten wird in der Intel® Media-Share-Software v. 1.0.1 weder die Wiedergabe noch das Anzeigen von Premium Content (DRM-geschützte Mediendateien) unterstützt.

Siehe auch

Erstellen einer Update-Liste


Kopieren von Bildern

So kopieren Sie Bilder:

  1. Klicken Sie auf das Symbol Bilder im Hauptmenü, um auf die Bildersammlung auf Ihrem Netzwerk zuzugreifen.
  2. Wählen Sie eine der folgenden Optionen aus:
    • Datum ... , um die Bilder nach Datum organisiert anzuzeigen
    • Name..., um die Bilder alphabetisch nach Name angeordnet anzuzeigen
    • Alben..., um die Alben alphabetisch nach Name anzuzeigen
  3. Klicken Sie auf die Miniaturansicht des Bildes, das Sie kopieren möchten.
  4. Klicken Sie auf Kopieren.
  5. Führen Sie einen der folgenden Schritte durch:
    • Klicken Sie im Popup-Fenster Jetzt kopieren auf OK, um das Bild jetzt zu kopieren.
    • Klicken Sie auf Zur Update-Liste hinzufügen, um die Datei der Update-Liste hinzuzufügen, damit sie später zum geplanten Update-Zeitpunkt kopiert werden kann. Klicken Sie dann im Popup-Fenster Zur Update-Liste hinzufügen auf OK.

Hinweis

Falls Sie das Bild unter einem anderen als dem Standardpfad speichern möchten, klicken Sie auf Durchsuchen und wählen den gewünschten Speicherort aus.

Hinweis

Auf UMPC-Geräten wird in der Intel® Media-Share-Software v. 1.0.1 weder die Wiedergabe noch das Anzeigen von Premium Content (DRM-geschützte Mediendateien) unterstützt.


Kopieren von Videomedien

So kopieren Sie Videodateien:

  1. Klicken Sie auf das Symbol Videos im Hauptmenü, um auf die Videomedien zuzugreifen, die derzeit auf dem verbundenen Server zur Verfügung stehen.

  2. Führen Sie einen der folgenden Schritte durch:
    • Klicken Sie auf Alle Videos.

      In der mittleren Spalte wird in aufsteigender alphabetischer Reihenfolge eine geordnete Liste aller Videos auf diesem Server angezeigt, die kopiert werden können.

    • Klicken Sie auf Alben.

      In der mittleren Spalte wird eine alphabetisch nach Videodateityp geordnete Liste der Alben angezeigt, die von Ihrem aktuellen Server kopiert werden können. Durch Klicken auf einen der Albumsdateitypen wird in der rechten Spalte eine Liste des Inhalts in diesem Album angezeigt.

  3. Klicken Sie in der rechten Spalte auf Kopieren.
  4. Führen Sie einen der folgenden Schritte durch:
    • Klicken Sie auf Durchsuchen, um die kopierten Medien unter einem anderen als dem Standardpfad zu speichern.
    • Klicken Sie auf Zur Update-Liste hinzufügen.
      Die ausgewählten Videomedien werden der Update-Liste hinzugefügt, damit sie später zum geplanten Update-Zeitpunkt kopiert werden können.
    • Klicken Sie im Popup-Fenster "Jetzt kopieren" auf OK, um die Datei in den Standardpfad zu kopieren.
    • Klicken Sie auf OK, um die Datei der Update-Liste hinzuzufügen, damit sie später zum geplanten Update-Zeitpunkt kopiert werden kann.
    • Klicken Sie auf Abbrechen, um zum Fenster "Alben" zurückzukehren.

Hinweis

Falls Sie den Videoclip unter einem anderen als dem Standardpfad speichern möchten, klicken Sie auf Durchsuchen, wählen den gewünschten Speicherort aus und klicken dann auf OK.

Hinweis

"Premium Content"-Mediendateien können nicht kopiert, sondern können lediglich wiedergeben werden. "Premium Content"-Dateien sind durch ein Sternchen * vor dem Namen des Medientitels gekennzeichnet.

Hinweis

Auf UMPC-Geräten wird in der Intel® Media-Share-Software v. 1.0.1 weder die Wiedergabe noch das Anzeigen von Premium Content (DRM-geschützte Mediendateien) unterstützt.

Siehe auch

Wiedergeben von Videomedien


Kopieren der Dateien in der Update-Liste

So kopieren Sie die Update-Liste:

  1. Klicken Sie im Hauptmenü auf das Symbol für Kopieren.

    Das Untermenü "Kopieren" wird geöffnet.

  2. Klicken Sie im Untermenü "Kopieren" auf Computer aktualisieren.

    Ihre Intel® Media-Share-Software beginnt mit dem Kopieren der Dateien in der Update-Liste vom Medienserver auf Ihr Notebook. In der Fortschrittsleiste unten rechts am Bildschirm wird der Status des Kopiervorgangs angezeigt. Nach Abschluss des Kopiervorgangs wird das Fenster mit der Fortschrittsleiste geschlossen.


Die Update-Liste

Mit der Update-Liste können Sie die Medien verfolgen, die Sie zum Kopieren ausgewählt haben. Sie können die Medien sofort oder zu einem regelmäßig eingeplanten Zeitpunkt kopieren.

Die Medien in dieser Liste werden vom Intel® Viiv™ Medienserver oder von anderen UPnP*-kompatiblen Servern, die auf Ihrem Heimnetzwerk zur Verfügung stehen, erfasst.

Siehe auch

Erstellen einer Update-Liste

Bearbeiten der Update-Liste

Entfernen einer Datei aus der Update-Liste

Planen eines Updates

Beheben von Fehlern in der Intel® Media-Share-Software


Erstellen einer Update-Liste

Mithilfe der Update-Liste können Sie eine Liste der Medien, die Sie Ihrer persönlichen Mediensammlung hinzufügen möchten, kopieren.

Eine Update-Liste ist eine Liste der Medien, die Sie sammeln und kopieren und dann Ihrer persönlichen Mediensammlung hinzufügen möchten.

Hinweis

Die Update-Liste ist bereits vorhanden, d. h. Sie erstellen keine neue Liste, sondern bauen die Liste auf und fügen der leeren Liste Inhalt hinzu.

So bauen Sie eine Update-Liste auf:

  1. Wählen Sie im Hauptmenü die Medien aus, den Sie der Update-Liste hinzufügen möchten, z. B. Videos.
  2. Wählen Sie im Untermenü Videos eine Filterkategorie aus, z. B. Alle Videos.

    Es wird eine Liste aller Videos angezeigt, die vom Intel® Viiv™ Medienserver auf Ihr Heimnetzwerk heruntergeladen werden können.

  3. Klicken Sie auf die Videodatei, die Sie aus der Liste kopieren möchten.

    Wenn der Dateiname grau abgeblendet ist, weist dies darauf hin, dass die Datei ausgewählt ist.

  4. Klicken Sie auf Kopieren.
  5. Klicken Sie auf Zur Update-Liste hinzufügen.
  6. Klicken Sie auf OK.

    Ihre Intel® Media-Share-Software fügt die ausgewählten Mediendateien der Update-Liste hinzu, von wo aus sie beim nächsten geplanten Update kopiert werden.

Siehe auch

Kopieren von Medien

Entfernen einer Datei aus der Update-Liste

Planen eines Updates


Entfernen einer Datei aus der Update-Liste

Sie können Dateien, die zum Kopieren eingeplant sind, aus der Update-Liste löschen.

So entfernen Sie eine Datei aus der Update-Liste:

  1. Klicken Sie im Hauptmenü auf das Symbol für Kopieren.

    Das Untermenü Kopieren wird geöffnet.

  2. Klicken Sie auf Update-Liste bearbeiten.

    Die Ansicht "Update-Liste" wird angezeigt.

  3. Klicken Sie auf die Datei, die Sie entfernen möchten, und klicken Sie auf Entfernen.

    Die ausgewählte Datei wird aus Ihrer Update-Liste entfernt.

Siehe auch

Erstellen einer Update-Liste


Planen eines Updates

Über die Option "Update planen" im Menü Kopieren können Sie die Zeit und das Datum des Kopierens auf Ihr Notebook einstellen. Sie können einen wiederkehrenden Dateikopiervorgang oder ein einmaliges Kopieren planen.

So planen Sie eine Update-Liste:

  1. Klicken Sie im Hauptmenü auf das Symbol für Kopieren.

    Das Untermenü Kopieren wird geöffnet.

    2. Hinweis

    Falls die Update-Liste sofort kopiert werden soll, klicken Sie auf Computer aktualisieren.

  2. Klicken Sie im Untermenü Kopieren auf Update planen.

    Die Ansicht Update planen wird angezeigt.

  3. Markieren Sie das Kontrollkästchen Wiederkehrendes Update und stellen Sie die Zeit für das geplante Update ein.
  4. Stellen Sie den Tag für das geplante Update ein, indem Sie in der Zeile mit den Wochentagnamen auf den gewünschten TAG klicken.
    • Um einen einmaligen Kopiervorgang einzurichten, klicken Sie auf Einmalige Kopie und danach auf das Kalendersymbol rechts neben DATUM.

      • Ein interaktiver Kalender wird angezeigt.

    • Wählen Sie mithilfe der Navigationsschaltflächen in der linken und rechten Ecke des Kalenders den gewünschten Monat aus.
    • Wählen Sie das Datum und die Uhrzeit für den einmaligen Kopiervorgang aus. Die Intel® Media-Share-Software stellt das Datum ein und führt Sie zurück zum Bildschirm Update planen.
  5. Klicken Sie auf Speichern, um den soeben eingerichteten Kopierplan zu bestätigen.


Fehlerbehebung

In der folgenden Tabelle werden einige der bekannten Probleme, auf die Sie beim Einsatz Ihrer Intel® Media-Share-Software möglicherweise stoßen, sowie mögliche Lösungen aufgeführt.

Bitte sehen Sie unter der folgenden Adresse regelmäßig nach, ob Updates für diese Liste vorhanden sind:

http://www.intel.com/support/notebook/imss/index.htm

Symptom

Ursache und mögliche Lösung

Kein Ton

Das Audioformat wird möglicherweise nicht von Ihrer Intel Media-Share-Software unterstützt.

  • Stellen Sie sicher, dass es sich um ein unterstütztes Audio-Medienformat handelt.
  • Überprüfen Sie, ob Sie Medien mit dem Microsoft* Windows* Media Player abspielen können.

    Falls Sie die Audiodatei nicht mit dem Microsoft* Windows* Media Player abspielen können:

    • Überprüfen Sie, ob Ihre Audiotreiber korrekt auf Ihrem System installiert sind. Dazu müssen Sie möglicherweise die Treiber deinstallieren und einen Neustart Ihres Notebooks durchführen. Die Treiber sollten beim Neustart des Notebooks automatisch neu installiert werden.
    • Stellen Sie sicher, dass die Lautstärke nicht stummgeschaltet ist und sich auf einem hörbaren Niveau befindet.
    • Stellen Sie sicher, dass sich die Lautstärke auf einem wahrnehmbaren Hörniveau befindet.
    • Überprüfen Sie, ob Ihre Lautsprecher korrekt an Ihrem Computer angeschlossen sind. Weitere Informationen entnehmen Sie bitte dem Benutzerhandbuch zu Ihrem Computer.

Video kann nicht abgespielt werden

Ihre Internetverbindung ist möglicherweise unterbrochen.

  • Stellen Sie sicher, dass Ihre Internetverbindung aktiv ist. Im Network and Sharing Center von Windows* Vista finden Sie weitere Informationen zur Internetverfügbarkeit.

Das Videoformat wird möglicherweise nicht von Ihrer Intel Media-Share-Software unterstützt.

  • Stellen Sie sicher, dass es sich bei den Medien um eines der unterstützten Videodateiformate handelt:
    • WMV
    • MPEG2 Video
    • DivX* (Codecs nicht geliefert)
    • DVR-MS (Codecs nicht geliefert)
  • Überprüfen Sie, ob Sie Videodateien des gleichen Medientyps mit dem Microsoft* Windows* Media Player abspielen können.
  • Überprüfen Sie, ob Ihre Audio- und Videotreiber korrekt auf Ihrem System installiert sind.
  • Stellen Sie für die Dateiformate DivX und MS-DVR sicher, dass auf Ihrem System die korrekten Codecs installiert sind. Diese Codecs sind möglicherweise nicht in dieser Version der Intel Media-Share-Software inbegriffen.

Die Codecs für diese Medientypen können von verschiedenen Internet-Sites heruntergeladen werden.

In der Windows Vista Hilfe finden Sie weitere Informationen zur Behebung von Codec-Problemen.

Die Schaltfläche "Server durchsuchen" ist deaktiviert

Der Server ist derzeit möglicherweise offline.
  • Überprüfen Sie, ob Sie mit dem Netzwerk verbunden sind.

  • Stellen Sie sicher, dass der Medienserver die Suchfunktionen unterstützt.

Mein Medienserver wird nicht im Verbindungsassistenten aufgelistet

Falls es sich bei Ihrem Server um einen Intel® Viiv™ Medienserver handelt, muss Ihre Intel® Media-Share-Software bei der ersten Verbindungsherstellung zum Netzwerk auf dem Medienserver authentifiziert werden. Führen Sie die folgenden Schritte auf dem Intel Viiv Medienserver durch, um das Notebook zu authentifizieren:

  1. Öffnen Sie die Intel Viiv Software.
  2. Wählen Sie Neues Gerät hinzufügen.
    Der Assistent führt Sie durch die notwendigen Schritte zum Hinzufügen eines Notebooks.
  3. Klicken Sie auf Erneut versuchen in der Intel Media-Share-Software, damit die Medienserver erneut erkannt werden.

Falls Ihr Server kein Intel Viiv Medienserver ist, sehen Sie für weitere Informationen bitte im Benutzerhandbuch zu Ihrem Server nach.

Auf einem nicht-Intel Viiv Server können keine Medien gefunden werden

Nicht-Intel Viiv Server unterstützen möglicherweise nicht das Durchsuchen von Medien nach Medientyp unter Einsatz der Schaltflächen Bilder, Videos oder Musik im Hauptmenü.

Sie können die Medien durchsuchen, indem Sie zum Hauptmenü zurückkehren und auf das Symbol für Server durchsuchen klicken.

Premium Content kann nicht auf dem zweiten Monitor wiedergegeben werden, wenn die Monitoreinstellung in Microsoft Vista auf Klon-/Spiegelmodus eingestellt ist

Der Modus für mehrere Anzeigen lässt das Wiedergeben von Premium Content auf zwei Monitoren gleichzeitig nicht zu.

Im Windows* Vista Desktop:

  1. Klicken Sie unten links auf Ihrem Desktop auf Start.

  2. Wählen Sie Systemsteuerung.

  3. Klicken Sie auf Connect Display (Display verbinden).

  4. Wählen Sie eine andere Option als Mirrored (Gespiegelt) aus.
    Single Display Monitor     (Einzeldisplay-Monitor) wird empfohlen.

  5. Klicken Sie auf OK.
    Jetzt sollten Sie die "Premium Content"-Medien auf dem zweiten Monitor anzeigen können.

In der Windows Vista Hilfe finden Sie weitere Informationen zum Einsatz von mehreren Displays.

Premium Content kann nicht wiedergegeben werden

Um Premium Content wiederzugeben, muss eine Internetverbindung bestehen, damit auf den Lizenzschlüssel zugegriffen werden kann. Sobald der Lizenzschlüssel verifiziert und im System gespeichert ist, sollte die Intel Media-Share-Software in der Lage sein, den Premium Content ohne Internetverbindung abzuspielen.

  • Stellen Sie sicher, dass Ihre Internetverbindung verfügbar ist.

  • Im Network and Sharing Center von Windows* Vista finden Sie weitere Informationen zur Diagnose von Internetverbindungsproblemen.

Es ist möglich, dass "Premium Content"-Lieferanten einschränken, wie oft die Medien wiedergegeben werden können.

  • Fragen Sie beim Lieferanten nach, wie oft die Medien wiedergegeben werden können.

Die Intel Media-Share-Software erfordert spezifische Systemkonfigurationen. Falls sich die Hardware- oder Softwarekonfigurationen geändert haben, kann Premium Content möglicherweise nicht wiedergegeben werden.

  • Die Hardware- und Softwarevoraussetzungen finden Sie in den Versionshinweisen im Intel Media-Share-Software-Ordner.

  • Setzen Sie die Konfiguration gegebenenfalls zurück.

Premium Content kann nicht wiedergegeben werden, wenn eine drahtlose Internetverbindung besteht

Drahtlose Verbindungen verfügen möglicherweise nicht über einen gesicherten Link. Ein gesicherter Link wird für eine drahtlose Verbindung benötigt, unabhängig davon, ob Sie Premium Content anzeigen oder nicht.

Ziehen Sie die Dokumentation des Router-Herstellers oder das "Networking and Sharing Center" von Windows Vista zur Einrichtung einer sicheren drahtlosen Verbindung zurate.

Siehe auch

Wechseln oder Auswählen des Medienservers

Vor dem Einsatz


Zugreifen auf Medien auf dem Heimnetzwerk - Weitere Informationen

In der folgenden Tabelle wird beschrieben, wie Sie auf Mediendateien auf Ihrem Heimnetzwerk zugreifen.

Gewünschtes Ergebnis

Erforderliche Schritte

Den gewünschten Medientyp auswählen

Klicken Sie im Hauptmenü auf den gewünschten Medientyp.

Zu den Medientypen gehören:

  • Musik
  • Bilder
  • Videos und TV

Eine Aktivität auswählen

Klicken Sie im Hauptmenü auf den gewünschten Aktivitätstyp.

Zu den Aktivitäten gehören:

  • Kopieren
  • Hilfe
  • Einstellungen

Einen Ressourcenbereich auswählen

Klicken Sie im Hauptmenü auf die gewünschte Ressource.

Zu den Ressourcenbereichen gehören:

  • Durchsuchen des Medienservers
  • Intel® Viiv™ Zone

Wechseln des Servers

Gewünschtes Ergebnis

Erforderliche Schritte

Den Server zum Standardserver machen

Wenn der Verbindungsassistent geöffnet wird und Sie aufgefordert werden, einen Server auszuwählen, klicken Sie auf den gewünschten Server, um diesen zu Ihrem Standardserver auf Ihrem Heimnetzwerk zu machen.

HINWEIS

Der Standardserver ist der Server, zu dem das System automatisch eine Verbindung herstellt (es sei denn, Sie geben einen anderen Server an).

Auswahl einen anderen Servers, der zum Standardmedienserver gemacht werden soll

Klicken Sie im Hauptmenü auf Einstellungen.

Um einen anderen Server zum Standardserver zu machen, klicken Sie auf den Namen des gewünschten Servers (siehe oben).

Fernaktivierung des Standardservers durch die Intel® Media-Share-Software und erneute Verbindungsherstellung

Wenn der Standardmedienserver derzeit nicht aktiv ist, versucht die Intel® Media-Share-Software, eine Fernaktivierung durchzuführen. Der Verbindungsassistent wird geöffnet und informiert Sie über den Zustand der Standardserververbindung.

Falls Ihre Intel® Media-Share-Software den Standardserver erfolgreich aktivieren kann, wird automatisch eine Verbindung zum Standardserver hergestellt.

Verbindungsherstellung zu einem anderen Server, wenn der Standardserver nicht verfügbar ist

Falls Ihre Intel® Media-Share-Software den Server nicht aktivieren kann, werden Sie vom Verbindungsassistenten aufgefordert, folgende Schritte durchzuführen:

  • Wählen Sie den gewünschten Server aus und klicken Sie auf Liste aktualisieren, um die Liste der verfügbaren Server zu aktualisieren.
  • Wählen Sie aus der Liste der für Ihr Netzwerk verfügbaren Server einen anderen Server aus, und stellen Sie zu diesem Server eine Verbindung her (anstatt zu Ihrem Standardserver).

Offline arbeiten, wenn keine Server verfügbar sind

Klicken Sie auf Offline und arbeiten Sie mit den Mediendateien auf der Festplatte Ihres lokalen Systems.


Das Untermenü "Alle Videos"

Im Untermenü "Videos" stehen vier Auswahlmöglichkeiten zur Verfügung.

Option

Ergebnis

Details anzeigen

Durch Klicken auf diese Option werden detaillierte Informationen zur Mediendatei angezeigt, einschließlich der Größe der Mediendatei.

Wiedergabe

Durch Klicken auf diese Option wird die ausgewählte Mediendatei wiedergegeben.

Jetzt kopieren

Durch Klicken auf diese Option wird das Popup-Fenster Kopieren angezeigt, in dem Sie den Standardpfad für die Datei bestätigen oder einen anderen Speicherort für die Datei angeben können.

  • Klicken Sie auf Durchsuchen, und legen Sie fest, wo Sie die Datei speichern möchten.
  • Klicken Sie auf den gewünschten Dateinamen.
    Über die Intel® Media-Share-Software gelangen Sie zum oben stehenden Bildschirm zurück.
  • Klicken Sie auf OK.
    Die ausgewählte Videodatei wird an den angegebenen Speicheort kopiert.

Zur Update-Liste hinzufügen

Durch Auswahl dieser Option wird ein Popup-Fenster angezeigt, in welchem Sie:

  • auf OK klicken können, um die Mediendatei in die Liste "Update planen" aufzunehmen.
  • Ihre aktuelle Liste mit geplanten Updates bearbeiten können, indem Sie auf Update-Liste bearbeiten klicken.


Wechseln des Medienservers

Verwenden Sie die Option "Server wechseln" unter "Einstellungen", um eine Verbindung zu den Intel® Viiv™ Medienservern und UPnP* Servern herzustellen.

So wechseln Sie zu einem anderen Medienserver:

  1. Klicken Sie im Hauptmenü auf das Symbol für Einstellungen.

    2. Das Untermenü Einstellungen wird angezeigt.

  2. Klicken Sie im Untermenü Einstellungen auf Server wechseln.

    3. Eine Liste der verfügbaren Server wird angezeigt.

  3. Klicken Sie auf den Server, zu dem Sie eine Verbindung herstellen möchten.
    Ihre Intel® Media-Share-Software stellt automatisch eine Verbindung zum ausgewählten Server her. Nach der Verbindungsherstellung wird erneut das Untermenü Einstellungen angezeigt.
  4. Stellen Sie sicher, dass Sie auf dem ausgewählten Server auf Medien zugreifen können, indem Sie im Hauptmenü eine der Optionen Musik, Videos oder Bilder auswählen.

Hinweis

Falls Ihr Server nicht in der Liste der verfügbaren Server angezeigt wird, lesen Sie bitte den Abschnitt Vor dem Einsatz in dieser Hilfedatei.


Das Menü "Kopieren" und seine Untermenüs

Im Menü "Kopieren" sind vier Untermenüs vorhanden.

Untermenü

Informationen in diesem Untermenü

Kopierte Dateien anzeigen

Wählen Sie dieses Untermenü, um die Kategorien der Mediendateien anzuzeigen, die auf Ihr Heimnetzwerksystem kopiert wurden. Die Kategorien umfassen: Soeben kopiert, Musik, Bilder, Filme, Videos und TV.

Update planen

Wählen Sie dieses Untermenü, um:

  • einen geplanten Kopiervorgang von Mediendateien einzurichten;
  • den Tag oder die Uhrzeit eines geplanten Updates einzurichten oder zu ändern;
  • einen einmaligen Kopiervorgang für ein bestimmtes Datum und eine spezifische Uhrzeit einzurichten.

Update-Liste bearbeiten

Wählen Sie dieses Untermenü, um eine bestimmte Mediendatei aus Ihrer geplanten Kopierliste zu entfernen, indem Sie die Datei auswählen und auf Entfernen klicken.

Computer aktualisieren

Wählen Sie dieses Untermenü, um mit dem Kopieren der Dateien in Ihrer Update-Liste zu beginnen.


Kopieren von Medien

Mit der Intel® Media-Share-Software können Sie Mediendateien von einem Intel® Viiv™ Medienserver oder einem beliebigen UPnP*-kompatiblen Medienserver zum Anzeigen auf Ihrem mit einem Intel® Prozessor ausgestatteten Notebook oder Heimnetzwerk kopieren. Sie können bestimmen, ob die Medien sofort oder an einem bestimmten Datum zu einer eingeplanten Uhrzeit kopiert werden sollen.

Siehe auch

Kopieren von Musikmedien

Kopieren von Bildern

Kopieren von Videomedien

Kopieren der Update-Liste


Bearbeiten der Update-Liste

Nachdem Sie Ihre Update-Liste erstellt haben, können Sie sie bearbeiten, indem Sie nach Bedarf Dateien hinzufügen oder entfernen.

  • Zum Entfernen von Dateien klicken Sie im Menü "Kopieren" auf Update-Liste bearbeiten.
  • Das Hinzufügen von Dateien zur Update-Liste erfolgt über das Menü für den jeweiligen Dateityp, den Sie hinzufügen möchten. Um beispielsweise der Update-Liste eine Musikdatei hinzuzufügen, wählen Sie im Hauptmenü das Musiksymbol und befolgen die am Bildschirm angezeigten Anleitungen.

So entfernen Sie eine Datei aus der Update-Liste:

  1. Klicken Sie im Hauptmenü auf das Symbol für Kopieren.

    Das Untermenü Kopieren wird geöffnet.

  2. Klicken Sie im Untermenü "Kopieren" auf Update-Liste bearbeiten.

    Die Ansicht Update-Liste wird angezeigt.

    HINWEIS

    Im Hauptmenü werden Medien nach Medientypkategorien angezeigt. Beim Durchsuchen des Medienservers wird der Inhalt so angezeigt, wie er auf dem Server angeordnet ist.

  3. Wählen Sie die Datei aus, die Sie aus der Update-Liste entfernen möchten, und klicken Sie auf Entfernen.

    Die ausgewählte Mediendatei wird aus Ihrer Update-Liste entfernt.

Siehe auch

Erstellen einer Update-Liste

Entfernen einer Datei aus der Update-Liste


Beenden von Menüs und Untermenüs

Das Beenden der Intel® Media-Share-Software geschieht über zwei einfache Mausklicks.

Untermenü

Informationen in diesem Untermenü

Beenden bestätigen

Klicken Sie auf OK, um das Intel Media-Share-Softwareprogramm zu schließen.

Abbrechen

Klicken Sie auf Abbrechen, um den Beendungsvorgang abzubrechen und zur Intel Media-Share-Software zurückzukehren.


Das Menü "Hilfe" und seine Untermenüs

Im Menü "Hilfe" sind drei Untermenüs vorhanden.

Untermenü

Informationen in diesem Untermenü

Inhalt

Klicken Sie auf dieses Untermenü, um ein aktives Hilfedateifenster mit aktiviertem Register "Inhalt" anzuzeigen, von wo aus Sie in einem erweiterbaren Inhaltsverzeichnis nach passenden Hilfedateien suchen und die gewünschte Datei auswählen können.

Index

Klicken Sie auf dieses Untermenü, um ein aktives Hilfedateifenster mit aktiviertem Register "Index" anzuzeigen, von wo aus Sie in einem erweiterbaren Index nach passenden Hilfedateien suchen und die gewünschte Datei auswählen können.

Online-Support

Klicken Sie auf dieses Untermenü, um eine Verbindung zur Intel Produktsupportseite im Internet herzustellen unter http://support.intel.com/support/

Info

Klicken Sie auf dieses Untermenü, um ein Popup-Fenster mit Informationen zu Ihrer Intel® Media-Share-Software anzuzeigen.


Das Menü "Intel® Viiv™ Zone"

Das Intel® Viiv™ Zone™ Menü verfügt über zwei Untermenüs.

Untermenü

Informationen in diesem Untermenü

Empfehlungen

Klicken Sie auf diese Option, um auf der rechten Seite Ihres Bildschirm eine Liste der Anwendungen und Services anzuzeigen, die über Ihren aktuellen Server verfügbar sind.

HINWEIS

Der Inhalt dieser Liste ist unterschiedlich je nach den Anwendungen und Services, die vom Hersteller oder Lieferanten des jeweiligen Servers zur Verfügung gestellt werden.

Andere Untermenüs

Klicken Sie auf diese Option, um weitere Untermenüs anzuzeigen, die den Mediendatei-Inhalt darstellen, den Sie von Ihrem aktuellen Server abspielen oder kopieren können.

HINWEIS

Die Informationen werden gemäß der Darstellung auf dem Server angeordnet.


Das Hauptmenü und seine Untermenüs

Das Hauptmenü der Intel® Media-Share-Software umfasst 11 Symbole, die verschiedene Funktionen der Software darstellen. Jedes der Symbole im Hauptmenü verfügt über Untermenüs, auf die Sie durch Klicken auf ein Symbol im Hauptmenü zugreifen können.

Siehe auch

Das Menü "Musik"

Das Menü "Bilder"

Das Menü "Intel® Viiv™ Zone"

Das Menü "Kopieren"

Das Menü "Arbeitsplatz"

Das Menü "Server durchsuchen"

Beenden von Menüs

Das Menü "Hilfe"

Das Menü "Einstellungen"

Das Menü "Videos"


Das Menü "Musik" und seine Untermenüs

Im Menü "Musik" sind fünf Untermenüs vorhanden.

Untermenü

Informationen in diesem Untermenü

Alle Titel

Klicken Sie auf diese Option, um eine Liste der Musikdateien anzuzeigen, die Sie von Ihrem aktuellen Server abspielen oder auf Ihr Heimnetzwerk kopieren können. Zudem werden detaillierte Informationen zu jeder Datei angezeigt. Die gleichen Informationen wie unten, alphabetisch geordnet nach Dateiname.

Interpreten

Klicken Sie auf diese Option, um eine Liste der Interpreten anzuzeigen, deren Musiktitel Sie von Ihrem aktuellen Server abspielen oder auf Ihr Heimnetzwerk kopieren können. Die gleichen Informationen wie oben, alphabetisch geordnet nach Interpret.

Genre

Klicken Sie auf diese Option, um die Musikdateien anzuzeigen, die Sie abspielen oder auf Ihr Heimnetzwerk kopieren können. In Genre-Gruppen angeordnet vom Server, mit dem Sie verbunden sind.

Alben

Klicken Sie auf diese Option, um eine Liste der Musikdateien anzuzeigen, die Sie von Ihrem aktuellen Server abspielen oder auf Ihr Heimnetzwerk kopieren können. Nach Albumtitel geordnet.

Abspiellisten

Klicken Sie auf diese Option, um Abspiellisten anzuzeigen, die Sie entweder selbst erstellt haben oder die Sie von Ihrem aktuellen Server abspielen oder auf Ihr Heimnetzwerk kopieren können.


Das Menü "Arbeitsplatz" und seine Untermenüs

Die "Mein Arbeitsplatz"-Untermenüs sind Shortcuts zur Anzeige der Dateien auf der Festplatte Ihres mit einem Intel® Prozessor ausgestatteten Notebooks, auf dem die Intel® Media-Share-Software ausgeführt wird und das mit Ihrem Heimnetzwerk kommuniziert.

Untermenü

Informationen in diesem Untermenü

Häufig besuchte Standorte

Klicken Sie auf diese Option, um den alphabetisch sortierten Ordner Eigene Dateien Ihres Notebooks anzuzeigen. Dieser Ordner umfasst:

  • Meine Musik: Eine Liste Ihrer Musikdateien und aller gemeinsam verwendeten Musikdateien.
  • Meine Videos: Eine Liste Ihrer Videodateien und aller gemeinsam verwendeten Videodateien.
  • Meine Bilder: Eine Liste Ihrer Bilder und aller gemeinsam verwendeten Bilderdateien.

Desktop

Klicken Sie auf diese Option, um den alphabetisch sortierten Ordner Desktop Ihres Notebooks anzuzeigen.

Computer

Klicken Sie auf diese Option, um eine Liste aller Peripheriegeräte anzuzeigen, die derzeit mit Ihrem Notebook in Ihrem Heimnetzwerk verbunden sind (einschließlich CD-, DVD- und alle auf Ihrem Heimnetzwerk abgebildeten Laufwerke).

HINWEIS

Durch Klicken auf dieses Untermenü wird der Inhalt in der rechten Spalte angezeigt.

Benutzerordner

Klicken Sie auf diese Option, um eine Liste mit Shortcuts zu verschiedenen Speicherorten auf der Festplatte Ihres Notebooks anzuzeigen. Sie können diesen Bereich konfigurieren, indem Sie die entsprechenden Dateien unter C:\Dokumente und Einstellungen\Ihr Name einrichten.

HINWEIS

Durch Klicken auf dieses Untermenü-Element werden in der rechten Spalte detaillierte Informationen angezeigt.


Das Menü "Bilder" und seine Untermenüs

Im Menü "Bilder" sind drei Untermenüs vorhanden.

Untermenü

Informationen in diesem Untermenü

Datum

Klicken Sie auf diese Option, um Miniaturansichten der Bilder anzuzeigen, die von Ihrem aktuellen Server kopiert werden können. Die Miniaturansichten sind nach dem Datum geordnet, an dem sie auf den Server geladen wurden.

Name

Klicken Sie auf diese Option, um Miniaturansichten der alphabetisch nach Name angeordneten Bilder anzuzeigen, die von Ihrem aktuellen Server heruntergeladen werden können.

Album

Klicken Sie auf diese Option, um ein Fenster zu öffnen, in dem in der linken Spalte eine Liste der Alben (Bildersammlungen) angezeigt wird. In der rechten Spalte werden Miniaturansichten der Bilder im Album, das Sie in der linken Spalte ausgewählt haben, angezeigt.


Wiedergeben von Medien

Der Vorgang zum Wiedergeben und Anzeigen von Mediendateien umfasst das Auswählen der Mediendateitypen, die Sie kopieren möchten. Normalerweise wählen Sie die Datei aus einer Liste aus, die in der mittleren Spalte auf Ihrem Bildschirm angezeigt wird.

Hinweis

Auf UMPC-Geräten wird in der Intel® Media-Share-Software v. 1.0.1 weder die Wiedergabe noch das Anzeigen von Premium Content (DRM-geschützte Mediendateien) unterstützt.

Hinweis

Der Begriff Wiedergeben wird im Zusammenhang mit Video- oder Audiomediendateien verwendet. Der Begriff Anzeigen wird im Zusammenhang mit Bildern oder Ordnern verwendet, die Mediendateien enthalten.

So geben Sie Medien im Intel® Media Share Monitor wieder oder zeigen diese an:

  1. Wählen Sie das Video-, Musik- oder Bildersymbol aus.
  2. Wählen Sie die Ordnungskategorie aus.
    Wählen Sie die Medien aus der Liste oder Miniaturansicht aus.
  3. Klicken Sie auf Wiedergabe, um eine Musik- oder Videodatei abzuspielen, oder auf Diashow starten, um Bilder anzuzeigen.
    Beispiel:

    • Videos>Alle Videos>Name_des_Videos>Wiedergabe (Alle Videos ist die Ordnungskategorie)

    • Musik>Alle Titel>Name_des_Titels>Wiedergabe (Alle Titel ist die Ordnungskategorie)

    • Bilder>Name>Diashow starten (Name ist die Ordnungskategorie)

Klicken Sie auf die unten stehenden Links für weitere Informationen zum Wiedergeben und Anzeigen der einzelnen Medientypen.

Siehe auch

Wiedergeben von Musik

Anzeigen von Bildern

Anzeigen der Arbeitsplatz-Medien

Wiedergeben von Videomedien

Anzeigen von zuvor kopierten Medien


Auswählen des Servers

Wenn Sie Ihre Intel® Media-Share-Software zum ersten Mal öffnen, müssen Sie den Server auswählen, mit dem Ihr Heimnetzwerk verbunden werden soll. Dieser Server wird zum Standardserver.

Hinweis

Falls der ausgewählte Server danach nicht verfügbar sein sollte, werden Sie von der Intel Media-Share-Software darauf hingewiesen und aufgefordert, eine andere Auswahl zu treffen.

So wählen Sie einen Server:

  1. Klicken Sie im Hauptmenü auf Einstellungen.
  2. Klicken Sie auf Server wechseln.
  3. Klicken Sie in der angezeigten Liste auf den gewünschten Server.
    Ihre Intel Media-Share-Software stellt eine Verbindung zum ausgewählten Server her und kehrt dann zum Hauptmenü zurück. Dieser Server ist Ihr Standardserver, es sei denn, Sie wiederholen die Schritte 1 und 2 und wählen einen anderen Server aus.

Hinweis

Falls Ihr Server nicht in der Liste der verfügbaren Server angezeigt wird, lesen Sie bitte den Abschnitt Vor dem Einsatz in dieser Hilfedatei.


Das Menü "Einstellungen" und seine Untermenüs

Im Menü "Einstellungen" sind zwei Untermenüs vorhanden.

Untermenü

Informationen in diesem Untermenü

Server wechseln

Klicken Sie auf dieses Untermenü, um eine Liste aller für Ihr Heimnetzwerk verfügbaren Server anzuzeigen.

  • Klicken Sie auf den Server, zu dem Sie eine Verbindung herstellen möchten.

Optionen

Klicken Sie auf dieses Untermenü, um die Steuerelemente für die folgenden Situationen anzuzeigen:

  • Ob beim Kopieren von Medien eine Bestätigungsnachricht angezeigt werden soll;
  • Ob in der Systemleiste das Ablagesymbol angezeigt werden soll;
  • Auswahl des Standardzielordners für das Kopieren von Video-, Audio- und Bildermediendateien;
  • Wiederherstellung der Standardeinstellungen;
  • Abbrechen aller Aktivitäten auf dieser Seite;
  • Speichern neuer Einstellungen.


Benutzerhilfe zur Intel® Media-Share-Software

Hilfe zur Intel® Media-Share-Software

Dokumentnummer 314143-001US

Start

www.intel.com

Ausschlussklausel und Allgemeine Informationen


Das Hauptmenü

Im Hauptmenü werden die Menüelemente der obersten Ebene in einer rotierenden Scheibe angezeigt. Über das Hauptmenü können Sie zu den Medienressourcen auf Ihrem Heimnetzwerk navigieren und auf diese zugreifen. Das Hauptmenü umfasst Symbole, die verschiedene Funktionen der Software darstellen. Jedes der Symbole im Hauptmenü verfügt über Untermenüs, auf die Sie durch Klicken auf ein Symbol im Hauptmenü zugreifen können.

Drehen Sie die Hauptmenü-Scheibe, um das gewünschte Symbol nach vorne zu bringen, damit Sie darauf klicken und eine der folgenden Funktionen ausführen können:

Gewünschtes Ergebnis

Führen Sie einen der folgenden Schritte durch

Die Hauptmenü-Scheibe im Uhrzeigersinn drehen

  • Klicken Sie auf Ihrer Tastatur auf die rechte Pfeiltaste.
  • Bewegen Sie den Mauszeiger in die linke untere Hälfte des Hauptmenü-Bildschirms.

Die Hauptmenü-Scheibe entgegen dem Uhrzeigersinn drehen

  • Klicken Sie auf Ihrer Tastatur auf die linke Pfeiltaste.
  • Bewegen Sie den Mauszeiger in die rechte untere Hälfte des Hauptmenü-Bildschirms.

Die Untermenüs öffnen

  • Klicken Sie auf das Untermenüelement, das Sie öffnen möchten.
  • Klicken Sie auf Ihrer Tastatur auf die rechte Pfeiltaste.

Zurück oben in der Verzeichnisstruktur navigieren

  • Klicken Sie auf das höher gelegene Untermenüelement, zu dem Sie zurückkehren möchten.
  • Klicken Sie auf Ihrer Tastatur auf die linke Pfeiltaste.

Von einem Untermenü aus zum Hauptmenü zurückkehren

Klicken Sie auf die Schaltfläche MENÜ in der Navigationsleiste in der oberen linken Ecke des Bildschirms.

Die im Hauptmenü verfügbaren Symbole sind in folgende Gruppen unterteilt:

Medieninhaltskategorien

Hauptmenü-Symbol

Beschreibung

Verwandte Links

Klicken Sie auf diese Option, um die Musiksammlung auf Ihrem aktuellen Heimnetzwerk-Medienserver anzuzeigen.

Das Menü "Musik" und seine Untermenüs

Klicken Sie auf diese Option, um die Bildersammlung auf Ihrem aktuellen Heimnetzwerk-Medienserver anzuzeigen.

Das Menü "Bilder" und seine Untermenüs

Klicken Sie auf diese Option, um die Anwendungen und Services anzuzeigen, die über die Intel® Viiv™ Zone Schnittflächenverbindung zum Internet für Ihr Heimnetzwerk zur Verfügung stehen.

Hinweis

Die verschiedenen Hersteller, die die Intel Viiv Technologie einsetzen, liefern möglicherweise Zugriff auf unterschiedliche Anwendungen und Services.

Hinweis

Alle Untermenüs in der Intel Viiv Zone sind serverabhängig.

Das Menü "Intel® Viiv™ Zone"

Klicken Sie auf diese Option, um die Videomediensammlung (einschließlich "Premium Content"-Videomedien) auf Ihrem aktuellen Heimnetzwerk-Medienserver anzuzeigen.

"Premium Content"-Videomedien sind durch ein Sternchen * vor dem Namen des Medientitels gekennzeichnet.

Das Menü "Videos" und seine Untermenüs

Klicken Sie auf dieses Untermenü, um eine Liste aller für Ihren Heimnetzwerk-Medienserver verfügbaren Medien anzuzeigen. Die Liste ist nach Kategorien geordnet, die vom Server bereitgestellt werden, mit dem Ihr Heimnetzwerk derzeit verbunden ist.

Durchsuchen des Medienservers

Weitere Inhaltsquellen

Hauptmenü-Symbol

Beschreibung

Verwandte Links

Klicken Sie und wählen Sie dann eine der folgenden Optionen:

  • Kopierte Dateien anzeigen: Zeigt eine Liste der Mediendateien an, die auf Ihr mit einem Intel® Prozessor ausgestattetes Notebook kopiert werden.
  • Nächstes geplantes Update: Zeigt eine Liste der Medien an, die von Ihrem mit einem Intel® Prozessor ausgestatteten Notebook zu einem von Ihnen definierten Datum und einer bestimmten Uhrzeit kopiert werden sollen.
  • Update-Liste bearbeiten: Ermöglicht es Ihnen, den Inhalt der Update-Liste sowie das geplante Datum bzw. die Uhrzeit zu bearbeiten.
  • Computer aktualisieren: Ermöglicht es Ihnen, Ihr mit einem Intel® Prozessor ausgestattetes Notebook anzuweisen, die Elemente in Ihrer Liste mit geplanten Updates jetzt anstatt zu einem späteren Zeitpunkt zu kopieren.

Das Menü "Kopieren" und seine Untermenüs

Klicken Sie auf diese Option, um eine Liste mit Shortcuts zu Medien an anderen Speicherorten auf der Festplatte Ihres Notebooks anzuzeigen.

Das Menü "Arbeitsplatz" und seine Untermenüs

Klicken Sie auf diese Option, um das Hilfesystem zu öffnen, von wo aus Sie das Inhaltsverzeichnis und den Index durchsuchen können.

Das Menü "Hilfe" und seine Untermenüs

Klicken Sie auf diese Option, um die Intel® Media-Share-Software zu schließen, und klicken Sie dann auf OK, um zu bestätigen, dass Sie das Programm beenden möchten. Klicken Sie auf Abbrechen, um den Beendigungsvorgang abzubrechen und zur Intel Media-Share-Software zurückzukehren.

Beenden von Menüs und Untermenüs

Klicken Sie auf diese Option, um die Verbindungen zu einem Medienserver einzustellen oder zu ändern, oder um andere benutzerkonfigurierbare Optionen einzurichten und Ihre Intel Media-Share-Software zu verwenden.

Das Menü "Einstellungen" und seine Untermenüs

Siehe auch

Das Hauptmenü und seine Untermenüs


Die Intel® Media-Share-Software

Der größte Teil der Konfiguration der Intel Media-Share-Software wird automatisch als Teil des Installationsvorgangs durchgeführt. Sie können den Server auswählen, zu dem Sie eine Verbindung herstellen möchten, um Mediendateien zum Anzeigen zu kopieren oder per Streaming herunterzuladen, indem Sie auf das Symbol Einstellungen im Hauptmenü klicken.

Siehe auch

Zugreifen auf die Intel® Viiv™ Zone

Kopieren von Mediendateien

Beenden der Intel Media-Share-Software

Wiedergeben von Mediendateien

Glossar

Hilfe

Systemvoraussetzungen für die Intel® Media-Share-Software


Das Menü "Videos" und seine Untermenüs

Im Menü "Videos" sind zwei Untermenüs vorhanden.

Untermenü

Informationen in diesem Untermenü

Alle Videos

Klicken Sie auf dieses Untermenü, um eine Liste aller Videomediendateien anzuzeigen, die Sie vom aktuellen Server aus wiedergeben oder auf Ihr Heimnetzwerk kopieren können. In diesem Untermenü sind zudem detaillierte Informationen zu den einzelnen Videomediendateien in der Liste vorhanden.

HINWEIS

Premium Content kann nicht kopiert werden. "Premium Content"-Videomedien sind durch ein Sternchen * vor dem Namen des Mediendateinamens gekennzeichnet.

HINWEIS

Von diesem Untermenü aus können Sie auch die Befehle Wiedergabe und Kopieren ausführen.

Alben

Klicken Sie auf dieses Untermenü, um eine in Alben angeordnete Liste aller Videomediendateien anzuzeigen, die Sie vom aktuellen Server aus wiedergeben oder auf Ihr Heimnetzwerk kopieren können. In diesem Untermenü sind zudem detaillierte Informationen zu den einzelnen Videomediendateien in der Liste vorhanden.

HINWEIS

Diese Liste ist alphabetisch nach Mediendateityp geordnet.

Hinweis

Von diesem Untermenü aus können Sie auch die Befehle Wiedergabe und Kopieren ausführen.

Siehe auch

Kopieren von Videomedien

Wiedergeben von Videomedien


Das Untermenü "Videos" - Weitere Informationen

Kategoriename

Beschreibung

Alle Videos

Zeigt eine nach Titel angeordnete Liste aller Videodateien an, die auf dem Netzwerkserver, mit dem Sie derzeit verbunden sind, gespeichert sind und die kopiert werden können.

Wählen Sie den gewünschten Videoclip aus, indem Sie in der mittleren Spalte auf den Namen klicken. Weitere Informationen zur jeweiligen Video- oder TV-Datei werden in der neuen Spalte rechts zusammen mit den folgenden drei zusätzlichen Schaltflächen angezeigt:

  • Details anzeigen. Klicken Sie auf diese Schaltfläche, um zusätzliche Informationen zur Videodatei anzuzeigen, wie Hauptdarsteller, Regisseur, FSK-Bewertung, Erscheinungstermin, Laufzeit und Dateigröße.

    Sie können diese Videodatei auch von der Seite "Details anzeigen" aus wiedergeben, in der Vorschau anzeigen (in einem kleinen Bildschirmfenster) oder kopieren.

  • Wiedergabe. Klicken Sie auf diese Schaltfläche, um die ausgewählte Video- oder TV-Datei jetzt abzuspielen.
  • Kopieren. Klicken Sie auf diese Schaltfläche, um die ausgewählte Video- oder TV-Datei jetzt zu kopieren.

Hinweis

Wenn Sie eine Mediendatei aus der Liste wählen, wird ein Einzelbild aus dem Film angezeigt, anhand dessen Sie Ihre Auswahl sowohl visuell als auch nach Titel oder Name identifizieren können.

Alben

Durch Klicken auf diese Schaltfläche werden alle Videodateitypen auf dem Netzwerkserver, mit dem Sie derzeit verbunden sind, angezeigt, die zum Kopieren zur Verfügung stehen. Die Dateitypen sind alphabetisch nach Dateityp angeordnet.

Wählen Sie den gewünschten Videodateityp aus, indem Sie in der mittleren Spalte darauf klicken.

Es wird eine Liste der Videoclips des ausgewählten Dateityps angezeigt, die zum Kopieren vom Netzwerkserver, mit dem Sie derzeit verbunden sind, zur Verfügung stehen. Die Liste ist entsprechend der Reihenfolge, in der die Dateien auf den Server geladen wurden, angeordnet.

Klicken Sie in der Spalte rechts auf die gewünschte Datei. Weitere Informationen zur jeweiligen Video- oder TV-Datei werden in der neuen Spalte rechts zusammen mit den folgenden drei zusätzlichen Schaltflächen angezeigt (siehe Details oben):

  • Details anzeigen
  • Wiedergabe
  • Kopieren


Anzeigen von Bildern - Weitere Informationen

Im Untermenü Bilder stehen die folgenden Optionen zur Auswahl.

Option Beschreibung

Datum

Zeigt eine visuelle Liste der Miniaturansichten der Bilder an, die derzeit angezeigt werden können. Die Liste ist nach Datum und Uhrzeit geordnet. Diese Werte entsprechen den Datums-/Zeitinformationen jedes Bildes, wobei das neueste Bild oben in der Liste steht.

Wenn Sie auf Diashow starten klicken, zeigt die Intel® Media-Share-Software als erstes Bild das aktuell ausgewählte Bild an, und fährt in der Reihenfolge fort, in der die Bilder in der Liste aufgeführt sind (links nach rechts, Zeile um Zeile). Die Dias sind die Bilder im aktuell ausgewählten Album.

HINWEIS

Die Datums- und Zeitinformationen sind an der Datei angebracht und geben an, wann das Bild auf den Server geladen wurde, von dem aus Sie die Dateien kopieren werden.

HINWEIS

Wenn Sie die Maus über ein Miniaturbild ziehen, wird es etwas vergrößert, und die Datums- und Zeitinformationen werden direkt unter dem Miniaturbild angezeigt.

Name

Zeigt Miniaturansichten der Bilder, die für Ihr Heimnetzwerk verfügbar sind, in aufsteigender alphabetischer Reihenfolge an.

Der Name jedes Bildes wird angezeigt, wenn Sie mit der Maus über das Miniaturbild fahren.

Alben

Zeigt eine Liste der Bilder nach Albumstitel und nach Name sortiert an.

  • Links neben der vertikalen Leiste wird eine Spalte mit Ordnern und Dateien angezeigt. Sie können in dieser Liste nach oben und nach unten navigieren.
  • Der Inhalt des ausgewählten Ordners wird rechts neben der vertikalen Leiste angezeigt.
  • Wenn Sie mit der Maus über eine Miniaturansicht fahren, wird das Bild leicht vergrößert und der Name des Bildes wird direkt darunter angezeigt.

Um die Bilder in einer der oben genannten Ansichten anzuzeigen, führen Sie einen der folgenden Schritte durch:

  • Doppelklicken Sie auf eine Miniaturansicht, um das Bild im Vollbildschirmmodus anzuzeigen.

    Die Intel® Media-Share-Software zeigt die Kontrollschaltflächen Weiter und Zurück, die Anzahl der Bilder und den Namen des jeweiligen Bildes in der unteren linken Ecke des Bildschirms an.

  • Klicken Sie auf Diashow starten, um die Bilder im Ordner als eine Diashow zu öffnen.

    Die Intel® Media-Share-Software spielt die Diashow im Vollbildschirmmodus ab.

    HINWEIS

    Die Kontrollschaltflächen, der Diazähler und der Name des jeweiligen Dias werden in der unteren linken Ecke angezeigt.

    HINWEIS

    Um eine Diashow mit Hintergrundmusik abzuspielen, müssen Sie zuerst die Musikwiedergabe und dann die Diashow starten. Wenn während der Diashow Musik abgespielt wird, sind in der unteren linken Ecke zudem die Lautstärke-Steuerelemente sichtbar.

    HINWEIS

    Sie können Alben in der Intel® Viiv™ Zone oder auf Ihrem Intel Viiv Medienserver erstellen.