免责声明和法律信息

本文档中的信息随英特尔(R) 产品一起提供。本文档不以禁止翻供或其它的任何方式，明示或暗示授予任何知识产权下的许可证。除非在此类产品的英特尔销售条款中明确注明，英特尔不承担与销售和/或使用英特尔产品有关的任何责任，并免除任何明示或暗示保证，包括与特定意图的适用性、商销性或违反专利、版权或其它知识产权等有关的责任或保证。英特尔产品不用于医疗、救生、生命维持、重大控制或安全系统或者核设施等用途。

英特尔随时可能更改规格和产品说明而不另行通知。

设计人员不得依赖任何标为“保留”或“未定义”的功能或指示的缺或或特征。英特尔将这些保留到未来进行定义，并对因在未来对其所作的更改而引起的冲突或不兼容性不负任何责任。

MPEG 是 ISO 推行的用于 MPEG CODEC 或启用了 MPEG 的平台的视频压缩／解压缩国际标准实现 MPEG CODEC 或启用了 MPEG 的平台可能要求来自不同实体，包括英特尔公司，的许可证。

本文档所描述的软件可能包含软件缺陷；这些缺陷可能会导致产品偏离公布的规格。可以索取目前已肯定的勘误表。

本文档及其中所述的软件系根据许可证提供，只能按照许可证条款使用或复制。本手册中的信息仅供参考使用，如有更改，恕不另行通知，并且不应视为英特尔公司的承诺。英特尔公司对本文档或本文档中提及的任何软件中可能出现的任何错误或不当不承担任何责任或义务。

除非经相应的许可证允许，否则未经英特尔的明确书面许可，不得以任何形式或任何方式，翻录本文档的任何部分，将其存储在检索系统中或进行传播。

开发人员不得依赖任何标为“保留”或“未定义”的功能或指示的缺或或特征。对保留的或未定义的功能或指示的不当使用可能会在英特尔处理器上运行开发者的软件代码时导致不可预见的行为或故障。英特尔将这些功能或指示保留到未来进行定义，并对因未经授权而对其使用引起的冲突或不兼容性不负任何责任。

Intel（英特尔）和 Intel Viiv（英特尔欢跃）是英特尔公司及其子公司在美国及其他国家的商标或注册商标。

* 其它名称和品牌可能由第三方声称为其财产。

版权所有 (c) 2006-2007，英特尔公司。


欢迎使用英特尔媒体共享软件用户指南

欢迎

此在线帮助向您提供有关信息，以协助您在使用英特尔® 媒体共享软件过程中获得最佳体验，以充分享用通过您的家庭网络可用的丰富媒体世界。

单击下面的链接开始熟悉并使用您的英特尔媒体共享软件。

并参阅

概述

词汇表

获得帮助

英特尔媒体共享软件功能


开始之前

使用英特尔® 媒体共享软件，您可以在配备了英特尔® 处理器的笔记本电脑上浏览、播放、观看或复制存储在家庭网络上其他计算机上的媒体。

要做到这点，所有的计算机都应该在家庭网络中可用，而且需要在含有您要访问的媒体的计算机上运行媒体服务器。

如果您的服务器是英特尔® 欢跃™ 媒体服务器，英特尔® 媒体共享软件在第一次连接到网络时必须在媒体服务器上经过身份验证。

要验证英特尔媒体共享软件：

  1. 在基于英特尔® 欢跃™ 技术的电脑上，右击系统托盘中的英特尔欢跃图标以打开英特尔欢跃软件。
  2. 单击英特尔欢跃设置。
    您的英特尔欢跃软件打开。
  3. 选择添加新设备。遵照向导的提示操作。
  4. 您的配备了英特尔处理器的计算机一旦连接到您的家庭网络，单击英特尔媒体共享软件的重试以重新发现媒体服务器。

如果您的服务器不是英特尔媒体服务器，请参阅该服务器的用户指南。

以下链接提供关于如何有效地使用您的软件并配置家庭网路, 以最优化您的体验。

并参阅

关于英特尔媒体共享软件

在英特尔媒体共享软件中巡航

播放或观看媒体文件

复制媒体

使用英特尔媒体共享软件更新列表


系统要求

英特尔® 媒体共享软件发行说明列有系统要求。

您可以从开始>所有程序>英特尔媒体共享软件菜单（已安装在硬驱上）中找到指向 ReadMe 文件（包含“发行说明”）。

并参阅

更改媒体服务器


概述

英特尔® 媒体共享软件使您能在家庭网络中访问、查看、复制和播放可用的数字媒体。 此软件在配备了英特尔® 处理器的便携式电脑上运行，并在与英特尔® 欢跃™ 媒体服务器配合使用时提供最佳体验。

此软件还提供对家庭网络中可用的 UPnP* 兼容的服务器的访问。

并参阅

开始之前

选择服务器

更改媒体服务器

主菜单和子菜单

访问英特尔欢跃区

复制媒体

播放媒体

退出您的英特尔媒体共享软件


获得帮助

利用联机帮助以获得有关英特尔® 媒体共享软件的概念、步骤和用户界面的有用信息和指示。

查看帮助

要查看英特尔媒体共享软件在线帮助，单击巡航栏上的帮助。

随之出现的“帮助”窗口有以下选项：

  • 内容。单击此选项卡按类别浏览目录主题。
  • 索引。单击此选项卡访问涵括所有主题的索引。或者键入您要查找的字，或者滚动浏览列表。
  • 搜索。单击此选项卡查看有关英特尔媒体共享软件的一般信息。

巡航

在英特尔媒体共享软件帮助中巡航与在网络浏览器中巡航相似：

  • 单击后退 [image] 以返回到先前查看的主题。
  • 单击前进 [image] 以进到浏览器历史中的下一个主题。前进按纽不会进到帮助文件目录中的下一个主题。
  • 右击主题页面并选择后退或前进。

目录

您可以通过单击隐藏/显示 [image] 来隐藏或显示目录。

上下文相关帮助

单击键盘上的 F1 键获取有关特定视图的帮助。

并参阅

词汇表


英特尔(R) 媒体共享软件功能

功能

英特尔® 媒体共享软件设计运行于任何配备了英特尔®处理器的笔记本电脑，用以访问、查看、复制和播放来自英特尔® 欢跃™ 媒体服务器或 UPnP* 媒体服务器的媒体。

您可以使用媒体共享软件：

  • 浏览或选择媒体

    从家庭网络浏览或选择英特尔欢跃媒体服务器或 UPnP* 媒体服务器上可用的数字媒体（音频、视频或图片）。

  • 控制回放

    • 使用媒体播放控制（如：播放、停止、暂停、下一步，上一步、静音和音量）播放从家庭网络上的英特尔欢跃媒体服务器或 UPnP* 媒体服务器以流式传输到配备了英特尔处理器的计算机的可用的数字媒体。

  • 复制媒体

    • 将文件从媒体服务器复制到配备了英特尔处理器的笔记本电脑以便离线观看或播放。

  • 计划媒体更新

    • 计划在媒体服务器通讯需求不大的情况下复制媒体。

  • 支持标准媒体类型和格式

    • 包括标准媒体类型和格式，如： MP3、JPEG、WMA、WMV、MPEG2、PNG、WMV、LPCM。

  • 英特尔欢跃技术体验

    • 全面利用英特尔欢跃媒体服务器平台增强的功能，如：

    • 应用程序和服务
    • 英特尔® 欢跃™ 区
    • 缩略图
    • 英特尔® 智能流
    • 电源管理技术
  • 播放高级内容

    通过家庭网络上的英特尔欢跃媒体服务器播放高级内容。订购和付费点播服务提供音频和视频媒体文件的单次播放或者对这些文件的时段访问。

注意

在 UMPC 设备上播放或者查看高级内容（受 DRM 保护的媒体文件）均不受英特尔® 媒体共享软件版本 1.0.1 的支持。

并参阅

浏览媒体服务器

使用回放控制

复制媒体

计划更新

支持标准媒体类型和格式


播放受保护的视频和音频媒体

英特尔® 媒体共享软件允许您远程查看英特尔® 欢跃™ 媒体服务器（或任何支持 DTCP-IP 协议的媒体服务器）上您的受 DRM 保护的视频和音频文件。

注意

在 UMPC 设备上播放或者查看高级内容（受 DRM 保护的媒体文件）均不受英特尔® 媒体共享软件版本 1.0.1 的支持。

要播放高级媒体文件：

  1. 单击视频、音乐或浏览服务器菜单条目，就象处理您的个人媒体文件一样。
    受保护的内容在其名称前有一个星号。

  2. 单击播放，该媒体就开始播放。

注意

您不能对高级内容进行倒带或快进，因此如果您停止媒体，您将得从头重新播放该媒体。

并参阅

选择服务器

更改或选择媒体服务器


词汇表

以下是英特尔® 媒体共享软件常用词汇的定义。

词汇

定义

专集

籍以对视频、音频和图片等媒体文件进行排列的组合类别。

应用程序和服务

英特尔® 欢跃™ 媒体服务器环境中的在线访问应用程序或服务扩展，向您的家庭网络提供额外的功能。这些应用程序和服务的不同套件由配备英特尔® 处理器的计算机供应商/制造商提供。

客户端

与家庭网络或因特网上的服务器计算机通讯的任何硬件或计算机软件。

Codec（编码解码器）

compression（压缩）/deccompression（解压缩）的缩略语；指的是由不同的第三方供应商提供的、使计算机上的英特尔® 媒体共享软件和其他其他应用程序能播放特定媒体格式的软件加插组件。

复制列表

一个媒体列表，列出您有兴趣复制，观看、拥有抑或添加到自己个人媒体集的媒体文件。

DRM

Digital Rights Management（数字版权管理）。
此项技术确保被存储到您的硬盘上的高级内容的安全性。它通过防止在您的计算机对高级内容进行重新复制和分发以执行分发控制。

DTCP-IP

因特网数字传输内容保护协议。
此规格用于对在遵循因特网协议的家庭网络中通过数字界面传输的拥有版权的内容进行版权保护。按照此规格，数字内容可以安全地在您的家庭内部的设备中共享，但是不能和在家庭网络以外的第三方共享。

DTCP-IP 使用一项身份验证方案，DTCP-IP 允许您将受 DRM 保护的内容从您的英特尔欢跃媒体服务器以流式传输到家庭网络上受信任的设备，如安装有英特尔媒体共享软件的系统。

DTCP-IP 不允许将受 DRM 保护的内容通过因特网传输到家庭网络以外被共享。

家庭网络环境

设置在住宅中的，包含不多于 20 台联网设备（计算机、路由器、交换器和集线器等）的计算机网络。

英特尔® 智能流

英特尔智能流通过将个人媒体转换为经英特尔® 欢跃™技术验证的设备能读取的格式而减少媒体格式不兼容情况的发生。

英特尔智能流通过优化可用的网络带宽来优化您的媒体播放/观看体验。其结果是您播放或观看的文件在回放过程中没有停顿，始终平稳一致。

访问 www.intel.com/go/viiv_info 了解更多信息。

英特尔® 欢跃™ 媒体服务器

英特尔欢跃媒体服务器从在线服务和应用程序的用户界面向家庭网络中的其他经英特尔欢跃技术验证的设备发布个人媒体和内容。

英特尔® 媒体共享监视器

指的是监视器右下方的图标，表明家庭网络中当前有哪种类型的服务器可用。

双击英特尔欢跃服务器图标以运行英特尔媒体共享软件，并自动连接到该服务器。

英特尔® 欢跃™ 技术

英特尔的高级媒体技术；它允许您聆听数字音乐、运行相片幻灯片并从位于一个房间的基于英特尔欢跃技术的计算机直接以流式向另一个房间内的联网数字设备传输媒体。

英特尔® 媒体共享软件 1.0.1 版本仅支持来自使用英特尔® 欢跃™ 技术的系统的高级内容。

英特尔® 欢跃™ 区

经英特尔欢跃验证设备的媒体网关，它提供对联网媒体设备上经验证的服务和应用程序的访问。

英特尔欢跃区可以通过英特尔共享软件访问。

英特尔欢跃区提供一系列在线资源和服务。由于这些服务因您的配备了英特尔® 处理器的笔记本电脑的制造商和您的地理位置而各有所异。建议您参阅这些制造商的文档进一步了解对您的笔记本电脑可用的服务和资源。

媒体文件格式

当前受英特尔媒体共享软件支持的媒体文件格式为：

  • WMA：Windows* Media Audio。Microsoft* 开发的音频文件格式。
  • WMV：Windows* Media Video。Microsoft* 开发的视频编码解码器的通用名称。流式视频通常与 Windows Media Audio 的流式音频合并，裹入 Advanced Systems Format 文件，带有 .wmv 或 .asf 文件扩展。

您还可能遇到其他媒体文件格式：

  • JPEG：Joint Photographic Experts Group（联合图像专家小组）一种图片格式，能保持文件规格小而质量高。
  • LPCM：线性脉冲代码调制。一种音频格式，虽然其规格较大，但对绝大多数的媒体服务器可用，并能保持音频内容的原始质量。
  • MP3：Moving Picture Experts Group Layer-3 Audio（动态图像专家组第 3 层次音频）（音频文件格式/扩展）常用的数字音频编码压缩格式，设计用于减少表现音频所需的数据量，然而仍能为绝大多数音频使用者提供原始未压缩音频的精确复制品。
  • MPEG2：Motion Picture Experts Group 2 Standard（运动图像专家组 2 标准，以 4-9 Mbps 压缩的视频）通常用于对广播信号（包括直播卫星电视和有线电视）进行音频和视频编码。MPEG-2，若稍作修改，还能用作标准商用 DVD 媒体的编码格式。
  • PNG：Portable Network Graphics（便携式网络图片 - 图形文件标准／扩展）。使用无损音频压缩的位图图像格式。

播放

在使用英特尔媒体共享软件时，播放一词在监视动态视频、电视或音频媒体文件时使用。

电源管理技术

英特尔媒体共享软件的一项幕后功能，用于唤醒基于英特尔欢跃技术的电脑，以便访问英特尔欢跃媒体服务器。此功能仅在基于英特尔欢跃技术的电脑处于睡眠状态时方能工作。

高级内容

位于英特尔欢跃媒体服务器（或其他启用了 DTCP-IP 的 UPnP* 媒体服务器）的音频或视频媒体文件，由数字版权管理技术 (DRM) 保护。 这些文件通常从在线零售商处购买，可能对播放的次数或天数有限制。 这些文件一般仅可在为之购买媒体的计算机上播放，但是如果 DRM 允许 DTCP-IP 转录，则您可以使用英特尔媒体共享软件远程观看此媒体。

服务器

一台用于向家庭或企业的计算机网络存储、存档和分发媒体文件的计算机。

缩略图

打开之前供预览的数字图片或其他媒体图标的微型版本。

UMPC / UMD

Ultra Mobile Personal Computer（超级移动个人电脑）或 Ultra Mobile Device（超级移动设备）的缩写词。具备全面个人电脑功能的小体型笔记本电脑，并具有访问因特网、随时连接性、以及随时随地识别并适应其环境的能力。

更新列表

您有兴趣离线(没连接到媒体服务器时)查看或播放的媒体的列表。

UPnP*

Universal Plug and Play（通用即插即用／UPnP*）。
代表一种通用连接性技术标准；它运用 TCP/IP 和其他因特网技术启用家庭、办公室和公共场所网络设备的控制和数据传输以及无缝邻近联网。

同时提供强劲媒体转换能力，和对家庭网络中可用的 UPnP* 兼容服务器的访问。

查看

在使用英特尔媒体共享软件时，查看一词用来指视觉监视图片或包含媒体文件的文件夹。


在英特尔(R) 媒体共享软件中巡航

在英特尔® 媒体共享软件中巡航

使用以下链接以了解有关在英特尔媒体共享软件中巡航的更多信息。

并参阅

选择服务器

更改媒体服务器

了解旋转式主菜单

使用巡航栏

使用回放控制

访问英特尔® 欢跃™ 区

访问家庭网络上的媒体

浏览媒体服务器

退出您的英特尔媒体共享软件


使用旋转式主菜单和子菜单

用以下方式从旋转式主菜单访问和浏览媒体。

  1. 单击旋转式主菜单图标。
    这将在该图标下方打开一个子菜单。
  2. 通过单击子菜单条目选择该条目。
    这将打开一个第三层次的子菜单，并使先前的菜单缩隐，移往左列。
  3. 按您的需要逐个单击下一层次的子菜单图标或按纽，以继续深入和过滤相应的视图。
  4. 执行以下操作之一：
    • 在所要的媒体文件出现在中列时单击此文件以播放或查看。然后单击右列的操作按钮之一。
      可用的动作按钮可能包括播放、详情、复制、打开或幻灯片，取决于您要处理的媒体类型。
    • 单击“后退”箭头按纽 [image] 以返回到前一个菜单或子菜单视图。
    • 单击巡航栏中的菜单以关闭子菜单并返回到旋转式主菜单。

并参阅

了解旋转式主菜单


使用巡航栏

巡航栏位于英特尔® 媒体共享软件窗口的左上角，它在每当您将鼠标箭头向屏幕上方移动时出现。

它在不使用的时候便消失

巡航栏包含以下按钮：

按钮

按钮名称

说明

上一步

单击以返回到先前访问的屏幕。

主菜单

单击以返回到旋转式主菜单

帮助

单击以打开联机帮助。


使用回放控制

回放控制通常位于屏幕左下角。从“图片”菜单观看幻灯片时，其控制出现在屏幕右下角。这些控制为黑色或蓝色。

要使用回放控制，将鼠标箭头向屏幕下方移动即可。

音频媒体回放控制

视频媒体回放控制

幻灯片控制

回放控制栏在鼠标箭头移至屏幕底部时显示。

以下回放控制在英特尔® 媒体共享软件中可用：

按钮

按钮名称

说明

播放／暂停

  • 单击播放以播放选定的媒体文件。
  • 播放媒体时，播放按纽切换为暂停按纽。
  • 单击暂停以暂停媒体回放。暂停媒体时，暂停按纽切换为播放按纽。

快进

  • 单击以快进视频媒体。
  • 在播放当前服务器不提供快进支持的媒体时，此按钮不出现。
每单击一次快进按钮，快进速度便有所加快。单击播放按纽以返回到正常回放速度。

倒带

  • 单击以为视频媒体倒带。如果不在播放文件，则此按钮为不活动。
  • 在播放当前服务器不提供倒带支持的媒体时，此按钮不出现。
每单击一次此按钮，倒带功能的速度便有所加快。单击播放按纽以返回到正常回放速度。

前进搜索

单击以前进搜索下一个可供回放的音乐文件。

后退搜索

单击以后退搜索前一个可供回放的音乐文件。

停止

单击以停止当前正在播放的媒体。

音频开/音频静音

单击以打开或关闭音频。按纽在音频打开模式和音频静音模式之间切换。

音量

  • 单击滑杆箭头并将其向左拖拉以减小音频回放的音量。
  • 单击滑杆并将其向右拖拉以增大音频回放的音量。

要配置当前操作系统最大音量，请参见您的操作系统软件的帮助系统。

  • 播放器的最大音量不会超过操作系统的当前音量。

计时器

显示音乐或视频媒体的运行时间。

并参阅

播放或查看媒体文件


访问家庭网络上的媒体

使用英特尔® 媒体共享软件在您的配备了英特尔® 处理器的笔记本电脑上浏览、播放、观看或复制存储在家庭网络上其他计算机上的媒体。

要做到这点，所有的计算机都应该在家庭网络中可用，而且需要在含有您要访问的媒体的计算机上运行媒体服务器。媒体服务器是一项软件服务；它允许您使用连接到家庭网络的其他设备来发现、浏览并访问存储在计算机上的个人媒体（图片、音乐和视频）。例如，英特尔® 欢跃™ 媒体服务器允许您与连接到家庭网络的其他设备（如您的笔记本电脑）共享您存储在基于英特尔® 欢跃™ 技术的电脑上的媒体。

注意

如果您是第一次连接到一个服务器，或者，如果以前连接的服务器在您的的网络上不再可用，则会显示一个所有可用服务器列表。您一旦选定一个服务器，英特尔媒体共享软件便会试图连接到该服务器。

要访问家庭网络上的媒体：

  1. 打开英特尔媒体共享软件。
    旋转式主菜单打开，并连接到一台可用的媒体服务器。默认情况下，它连接到英特尔® 欢跃™ 媒体服务器，如果该服务器可用的话。
  2. 单击旋转式主菜单中合适的图标（图片、视频、音乐或者浏览服务器）。
    一个子菜单将在右列显示。
  3. 在中列单击要播放或观看的具体媒体文件。
  4. 从右列，选择以下之一：

    • 查看细节：单击以在播放之前查看选定的媒体文件的详细信息。

    • 播放：播放选定的媒体文件。

    • 复制：现在就复制选定的文件或者将其添加到“更新列表”。

并参阅

访问家庭网络上的媒体 － 更多信息

更改媒体服务器

了解旋转式主菜单


访问英特尔(R) 欢跃(TM) 区

访问英特尔® 欢跃™ 区

英特尔® 媒体共享软件提供对英特尔® 欢跃™ 区的访问。英特尔欢跃区使您能访问特尔® 欢跃™ 媒体服务器供应商提供的应用程序和服务。

注意

这些应用程序和服务以及其他工具仅在连接到英特尔欢跃媒体服务器时方可使用。

要查看可用的应用程序和服务：

单击旋转式主菜单中的英特尔欢跃区图标。

英特尔欢跃区的所有数据均来自与您的家庭网络连接的英特尔欢跃媒体服务器。

请参阅媒体服务器用户指南以进一步了解有关使用服务器供应商提供的应用程序和服务的信息。


浏览媒体服务器

“浏览服务器”菜单和子菜单是列出您所连接的媒体服务器上可用的内容的快捷方式。英特尔® 媒体共享软件查询所连接的服务器以获得有关媒体的信息，并将其显示在子菜单选项中。

要浏览连接的服务器：

  1. 在旋转式主菜单中单击浏览服务器。

    2. 该子菜单出现在中列。

注意

子菜单均取决于服务器。子菜单中的按纽名称和信息由连接的服务器的内容所决定，可能因服务器而各有所异。

  2. 当您选择了要观看或播放的媒体时：

    • 单击复制现在就复制媒体文件，或将其添加到“更新列表”。
    • 单击播放或打开以立即播放或观看媒体。


退出您的英特尔(R) 媒体共享软件

退出您的英特尔® 媒体共享软件

要退出英特尔媒体共享软件

  1. 在旋转式主菜单中单击退出图标。
  2. 单击确定。


播放或观看媒体文件

播放或查看媒体文件

使用英特尔® 媒体共享软件播放来自网络联网的设备、在线媒体服务器或您配备了英特尔® 处理器的笔记本电脑。

您的英特尔媒体共享软件在您的家庭网络上查询媒体服务器，并允许您使用连接到家庭网络的其他设备来发现、浏览并访问存储在计算机上的个人媒体（图片、音乐和视频）。

媒体服务器将媒体以流式传输到笔记本电脑。笔记本电脑使用其音频和（或）视频回放系统播放媒体。

当您使用英特尔媒体共享软件时：

  • 播放一词用来指处理动态视频、电视或音频媒体。
  • 查看一词用来指处理图片或包含媒体的文件夹。

要从媒体服务器播放媒体或查看媒体：

  1. 从网络上可用媒体服务器列表中通过单击服务器名称选择服务器。
    英特尔媒体共享软件连接到该服务器，然后返回到旋转式主菜单。
  2. 在旋转式主菜单上单击一个代表您要查看或播放的媒体的图标，例如：音乐。
    显示一个子菜单。
  3. 单击您要探索的子菜单条目，例如：所有歌曲。
    在中列显示选定类别的所有媒体（所有歌曲）。
  4. 从中列单击您要播放或查看的媒体。
  5. 在右列单击播放或打开。

注意

在 UMPC 设备上播放或者查看高级内容（受 DRM 保护的媒体文件）均不受英特尔® 媒体共享软件版本 1.0.1 的支持。

并参阅

播放音乐

查看图片

查看我的电脑媒体

播放视频媒体

查看/播放先前复制的文件

播放受保护的视频和音频媒体


播放音乐

要播放音乐媒体文件：

  1. 单击旋转式主菜单中的“音乐”图标，以访问您网络上的音乐集。

    音乐 子菜单显示您媒体服务器上可用的音乐类别。

    2. 按钮名称和各子菜单列表所包含的内容取决于服务器。英特尔® 媒体共享软件查询连接的服务器并请求关于其最高层次文件的信息。然后软件从该数据生成子菜单按纽标题。

  2. 单击您要探索的类别。该菜单缩隐到左边，其原来位置由从右列转来的菜单占据。一个新的详细信息菜单在屏幕右侧可用。
  3. 从中列单击您要播放的歌曲。
  4. 单击右列的播放以播放音乐。

注意

在 UMPC 设备上播放或者查看高级内容（受 DRM 保护的媒体文件）均不受英特尔® 媒体共享软件版本 1.0.1 的支持。

并参阅

编辑“更新列表”

复制音乐文件

播放受保护的视频和音频媒体


查看图片

要查看图片：

  1. 单击旋转式主菜单中的“图片”图标，以访问配备了英特尔® 处理器的笔记本电脑上的图形集。
  2. 请选择以下类别之一：
    • 日期。显示一组按日期先后排列的缩略图。
    • 名称。显示一组按名称字母顺序排列的缩略图。
    • 专集。在屏幕上垂直条的左边显示一个可供查看的专集的列表。本页面的布局不同于所有其他第三层次的菜单。

要以上述各视图查看个别图片：

  • 双击缩略图以全屏模式查看该图像。
  • 单击播放幻灯片循序查看图像。

    英特尔® 媒体共享软件以全屏模式播放幻灯片。

注意

在 UMPC 设备上播放或者查看高级内容（受 DRM 保护的媒体文件）均不受英特尔® 媒体共享软件版本 1.0.1 的支持。

并参阅

查看图片－更多信息


查看我的电脑媒体

使用英特尔® 媒体共享软件查看和播放存储在您的配备了英特尔® 处理器的电脑上的媒体。

使用我的电脑视图从笔记本电脑硬驱、CD-ROM、软驱或其他外设播放媒体。

从计算机文件系统查看媒体文件：

  1. 单击旋转式主菜单中的我的电脑图标。

    我的电脑子菜单打开。子菜单条目代表指向笔记本电脑硬驱不同位置的快捷方式。

  2. 单击您要探索的快捷方式，例如：桌面。

    中列出现一个桌面上的文件夹列表。详细信息，包括嵌套的文件夹名称，出现在右列。

  3. 从中列的列表单击您要探索、查看或播放的媒体。

    查看或播放媒体的选项出现在右列。

  4. 在右列单击合适的按纽以播放或查看媒体。

注意

在 UMPC 设备上播放或者查看高级内容（受 DRM 保护的媒体文件）均不受英特尔® 媒体共享软件版本 1.0.1 的支持。


播放视频媒体

要播放视频媒体：

  1. 单击旋转式主菜单中的视频图标，以访问您家庭网络中英特尔® 欢跃™ 媒体服务器上的视频剪辑。

    使用浏览服务器图标来访问您的网络上其他 UPnP* 服务器上的视频。

    2. 高级内容不能复制。

    注意

    高级内容不能复制。它们仅供播放。高级媒体的标志是位于媒体标题前的一个星号（*）。

注意

在 UMPC 设备上播放或者查看高级内容（受 DRM 保护的媒体文件）均不受英特尔® 媒体共享软件版本 1.0.1 的支持。

  2. 通过单击合适的图标以选择要探索的类别。
    例如：若要探索“专集”类别，单击专集。

    当您从列表中选择一个媒体文件时，会在右列显示该剪辑的标题、片长和其他信息。

  3. 单击播放按钮。

提示

如果要了解更多关于所选文件的信息，单击查看详细信息。

提示

单击右列中的播放，以从此窗口播放该视频文件。

并参阅

“视频”菜单和子菜单

“视频”子菜单－更多信息

复制视频媒体

播放受保护的视频和音频媒体


查看或播放先前复制的媒体

  1. 在旋转式主菜单中选择复制图标。

    复制菜单打开。

  2. 单击查看复制的文件。

    3. 查看复制的文件视图在中列打开，而复制菜单缩隐，移到左侧。

  3. 在查看复制的文件视图，单击刚才复制的。

    4. 注意

    此列表按不同媒体的复制顺序排列文件名称。

  4. 要查看某个媒体文件，在右列文件列表中单击该文件的名称。中列菜单会缩隐，移往左侧。
  5. 单击播放以播放该媒体。

注意

在 UMPC 设备上播放或者查看高级内容（受 DRM 保护的媒体文件）均不受英特尔® 媒体共享软件版本 1.0.1 的支持。


复制音乐

使用英特尔® 媒体共享软件从任何英特尔® 欢跃™ 服务器或 UPnP* 媒体服务器上将音乐文件复制到您的配备了英特尔® 处理器的笔记本电脑上。即时复制数据，或者计划一个任务，以后再复制。

从 UPnP* 媒体服务器复制音乐媒体：

  1. 在旋转式主菜单中单击音乐图标。

    2. “音乐”子菜单打开。

  2. 单击您要探索的子菜单，例如：所有歌曲。

    出现的子菜单按钮实际标题取决于服务器。英特尔媒体共享软件查询当前的服务器，以获取音乐文件的信息，并将此信息以子菜单选项的形式显示。

  3. 从“音乐”子菜单单击要复制的音乐媒体。
  4. 单击复制。
    现在复制弹出窗口出现。
  5. 执行以下操作之一：
    • 单击浏览将该音乐媒体复制到另一个位置。
    • 单击确定以现在就复制文件。
    • 单击取消以返回到“所有歌曲”菜单。
    • 单击添加到“更新列表”将选定的文件添加到“更新列表”以便在“计划的更新”时间复制。
    • 单击取消以关闭现在复制弹出窗口，并返回到所有歌曲的子菜单选项。

一旦作出选择，英特尔媒体共享软件开始复制，并使您返回到前一个屏幕，在此您会在屏幕右下角看到一个进展条。复制一旦完成，该进展条将消失。

注意

高级内容不能复制。它们仅供播放。高级媒体的标志是位于媒体标题前的一个星号（*）。

注意

在 UMPC 设备上播放或者查看高级内容（受 DRM 保护的媒体文件）均不受英特尔® 媒体共享软件版本 1.0.1 的支持。

并参阅

构建“更新列表”


复制图片

要复制图片：

  1. 单击旋转式主菜单中的图片图标，以访问您网络上的图片集。
  2. 单击以下一项
    • 日期... 以查看按日期排列的图片
    • 名称... 以查看按名称排列的图片
    • 相册... 以查看按相册组合的图片
  3. 单击您要复制的缩略图图像。
  4. 单击复制。
  5. 执行以下操作之一：
    • 单击现在复制弹出窗口中的确定以立即复制该图片。
    • 单击添加到“更新列表”将该文件添加到“更新列表”以在计划的更新时间中复制。然后单击添加到更新列表弹出窗口中的确定。

注意

要将图片保存到与默认位置不同的地方，单击浏览并定位和选择要保存该图片文件的位置。

注意

在 UMPC 设备上播放或者查看高级内容（受 DRM 保护的媒体文件）均不受英特尔® 媒体共享软件版本 1.0.1 的支持。


复制视频媒体

要复制视频文件：

  1. 单击旋转式主菜单中的视频图标以访问在当前连接到服务器上可用的视频媒体。

  2. 执行以下操作之一：
    • 单击所有视频。

      会在中列显示一个列表，列有此服务器上可供复制的所有视频，按字母升序排列。

    • 单击专集。

      会在中列显示一个列表，列有当前服务器上可供复制的所有专集，按视频文件类型排列。单击专集文件类型之一会在右列显示该专集的内容列表。

  3. 在右列单击复制。
  4. 执行以下操作之一：
    • 单击浏览以选择一个与默认位置不同的位置以将复制的媒体保存到其中。
    • 单击添加到“更新列表”。选定的视频媒体被添加到更新列表以便在在计划的下一次更新时间进行复制。
    • 单击“现在复制”弹出窗口中的确认以即时将该文件复制到默认位置。
    • 单击确认将该文件添加到“计划的更新”列表中以便在计划的更新时间复制。
    • 单击取消以返回到“专集”窗口。

注意

如果要将视频剪辑保存到与默认位置不同的地方，单击浏览并定位和选择要保存该视频文件的位置，然后单击确定。

注意

您不能复制高级内容媒体文件。它们仅供播放。高级媒体的标志是位于媒体标题前的一个星号（*）。

注意

在 UMPC 设备上播放或者查看高级内容（受 DRM 保护的媒体文件）均不受英特尔® 媒体共享软件版本 1.0.1 的支持。

并参阅

播放视频媒体


复制“更新列表”文件

要复制“更新列表”：

  1. 在旋转式主菜单中单击复制图标。

    “复制”子菜单打开。

  2. 在“复制”子菜单，单击更新计算机。

    英特尔® 媒体共享软件开始从媒体服务器向您的笔记本电脑复制“更新列表”文件。屏幕底部右侧的进程条显示当前的复制过程状态。复制完成后该进程条便消失。


使用“更新列表”

“更新列表”记录您已选择要复制的媒体。您可以立即复制媒体，也可以在计划的固定时间进行复制。

此列表中的媒体均从您家庭网络中的英特尔® 欢跃™ 服务器或其他符合 UPnP* 规格的服务器上收集。

并参阅

构建“更新列表”

编辑“更新列表”

从“更新列表”删除文件

计划更新

英特尔® 媒体共享软件故障检修


构建“更新列表”

使用“更新列表”以复制您要添加到个人媒体集的媒体列表。

“更新列表”是一个列表，列出您有兴趣收集并复制以添加到自己个人媒体集的媒体文件。

注意

“更新列表”已存在。您或者构建新的列表，或者向空白列表添加条目。

要构建“更新列表”：

  1. 在旋转式主菜单中，选择您要添加到“更新列表”的媒体，例如，视频。
  2. 从视频子菜单，选择一个过滤器类型，例如，所有视频。

    会显示家庭网络中的英特尔® 欢跃™ 媒体服务器上可供复制的视频列表。

  3. 从列表中单击要复制的视频文件。

    注意：文件名称呈灰色表明其已被选中。

  4. 单击复制。
  5. 单击添加到更新列表。
  6. 单击确定。

    英特尔® 媒体共享软件将您选定的媒体添加到“更新列表”以便在下一次计划的更新时复制。

并参阅

复制媒体

从“更新列表”删除文件

计划更新


从“更新列表”删除文件

使用“更新列表”删除已计划复制的文件。

从“更新列表”删除文件：

  1. 在旋转式主菜单中选择复制图标。

    复制子菜单打开。

  2. 单击编辑更新列表

    更新列表视图打开。

  3. 单击您要删除的条目，然后单击删除。

    选定的条目将从更新列表中删除。

并参阅

构建“更新列表”


计划更新

使用复制菜单中的“计划更新”选项设定将“更新列表”复制到您的笔记本电脑的日期和时间。您可以计划重复复制或一次性复制。

要计划“更新列表”：

  1. 在旋转式主菜单中选择复制图标。

    复制子菜单打开。

    2. 提示

    如果您要立即复制“更新列表”，单击更新计算机。

  2. 在复制子菜单中，单击计划更新。

    计划更新视图打开。

  3. 单击重复更新的复选框并设定“计划更新”时间。
  4. 在日期名称栏中单击您要选定的日期，以设定计划的更新日期。
    • 要设置一次性复制，单击一次性复制，然后单击“日期”右面的日历图标。

      • 一个交互式日历出现。

    • 使用日期左上角和右上角的巡航按钮选择需要的日历月份。
    • 选择一次性复制的日期和时间。英特尔® 媒体共享软件设定日期后返回到计划更新屏幕。
  5. 单击保存以确认您刚才设置的计划。


故障诊断

以下图表列有您在使用英特尔® 媒体共享软件过程中可能遇到的已知问题以及可能的解决方案。

单击此网址以获取此列表的更新内容。

http://www.intel.com/support/notebook/imss/index.htm

故障

原因及可能的解决方案

听不到音频

音频格式可能不受英特尔媒体共享软件的支持。

  • 确认此音频是受支持的格式之一。
  • 确认您能使用 Microsoft* Windows* Media Player 播放此媒体。

    如果 Microsoft* Windows* Media Player 无法播放此类音频：

    • 确认您的音频驱动程序已在系统上正确安装。您可能需要卸载驱动程序并重新启动笔记本电脑。笔记本电脑重新启动时会自动安装驱动程序。
    • 确保音量未被静音，并且音量设在可听见的响度。
    • 确保扬声器音量设在可听见的响度。
    • 确认扬声器正确连接到您的计算机。参阅您的计算机手册获得详细信息。

无法播放视频

您的因特网连接可能不可用。

  • 确认您的因特网连接可用。参阅“ Windows* Vista 网络和共享中心”了解有关因特网连接可用性的信息。

视频格式可能不受英特尔媒体共享软件的支持。

  • 确认媒体 的格式是受支持的视频文件格式。
    • WMV
    • MPEG2 视频
    • DivX*（未提供编码解码器）
    • DVR-MS（未提供编码解码器）
  • 确认您能使用 Microsoft* Windows* Media Player 播放相同媒体类型的视频。
  • 确认您的音频和视频驱动程序已在系统上正确安装。
  • 对 DivX 和 MS-DVR 文件格式,确认您已经在系统上安装了正确的编码解码器。这些编码解码器不一定包括在这一版本的英特尔媒体共享软件中。

这些媒体类型的编码解码器可以从多个因特网网站下载。

参阅 Windows Vista 帮助了解有关编码解码器故障排除的更多信息。

“浏览服务器”按钮被禁用。

服务器可能离线。
  • 确认您连接到网络。

  • 确认媒体服务器支持浏览功能。

连接向导没列出我的媒体服务器

如果您的服务器是英特尔® 欢跃™ 媒体服务器，您的英特尔® 媒体共享软件在第一次连接到网络运行时必须在媒体服务器上经过身份验证。在英特尔欢跃媒体服务器上执行以下步骤以验证笔记本电脑：

  1. 打开英特尔欢跃软件。
  2. 选择添加新设备。
    向导会引导您完成添加笔记本电脑的全过程。
  3. 在英特尔媒体共享软件中单击重试以重新发现媒体服务器。

如果您的服务器不是英特尔媒体服务器，请参阅该服务器的用户指南。

无法在非英特尔欢跃服务器上找到媒体。

非英特尔欢跃的服务器可能不支持在旋转式主菜单中使用图片、视频或音乐菜单按纽按媒体类型浏览媒体。

您可以返回旋转式主菜单并单击浏览服务器图标以浏览媒体。

在 Microsoft Vista 中的监视器设置设为“克隆/镜像”模式时不能在第二个监视器上播放高级内容。

多显示器模式不支持在两个监视器上同时播放高级内容。

在 Windows *Vista 桌面：

  1. 单击桌面左下角的开始按纽。

  2. 选择控制面板。

  3. 单击连接显示器。

  4. 选择与镜像不同的一个选项。
    建议使用单一显示器    。

  5. 单击确定。
    您现在应该可以从第二个监视器上查看高级内容了。

参阅 Windows Vista 帮助了解使用多个显示器的更多信息。

不能播放高级内容

要播放高级内容，您需要连接到因特网以获取证书密钥。一旦证书密钥通过验证并存储到系统上，您的英特尔媒体共享软件便能够播放高级内容，此时不再需要因特网连接。

  • 确认您有因特网连接。

  • 参阅“ Windows* Vista 网络和共享中心”了解有关因特网连接故障排除的信息。

高级内容供应商可能会限制您播放媒体的次数。

  • 与供应商确认您可以播放媒体的次数。

英特尔媒体共享软件要求特定的系统配置。如果硬件或软件配置被更改，可能会无法播放高级内容。

  • 参阅英特尔媒体共享软件文件夹中的发行说明以了解硬件和软件要求。

  • 按要求重置配置。

以无线连接链接时无法播放高级内容

无线连接可能不具有安全的链接。安全的链接对无线连接是必需的，无论您是否要查看高级内容。

要设置安全的无线连接，请参阅您的路由器制造商的文档或“Window Vista 的无线和共享中心”。

并参阅

更改或选择媒体服务器

开始之前


访问家庭网络上的媒体 － 更多信息

访问您的家庭网络上的媒体 － 更多信息

以下表格介绍如何访问家庭网络中的媒体文件。

要达到此目的

执行此操作

选择需要的媒体类型

在旋转式主菜单中单击您要的媒体类型。

媒体类型包括：

  • 音乐
  • 图片
  • 视频和电视

选择一项活动

在旋转式主菜单中单击您要的活动类型。

活动包括：

  • 复制
  • 帮助
  • 设置

选择一个资源区域

在旋转式主菜单中单击您要的资源。

资源区域包括：

  • 浏览媒体服务器
  • 英特尔® 欢跃™ 区

更改服务器

要达到此目的

执行此操作

将您的服务器设为默认服务器

当连接向导打开并提示您选择一个服务器时，选择一个服务器将其用作您家庭网络的默认服务器。

提示

默认服务器就是系统自动与其连接的服务器，直到您指定另一个服务器。

选择您要作为默认媒体服务器的另一个服务器。

在旋转式主菜单中单击设置。

要选择另一个服务器作为您的默认服务器，单击该新服务器的名称（参见以上）。

英特尔® 媒体共享软件唤醒默认服务器并重新连接

如果默认媒体服务器当前处于不活动状态，英特尔® 媒体共享软件会试图唤醒它。“连接向导”打开，并告知你默认服务器的连接状态。

如果英特尔® 媒体共享软件成功地唤醒了默认服务器，则会自动与默认服务器连接。

在默认服务器不可用时连接至另一个服务器

如果英特尔® 媒体共享软件无法激活服务器，则“连接向导”会提示您执行以下操作之一：

  • 选择所要的服务器并单击刷新列表以刷新可用服务器列表。
  • 从网络可用服务器列表中选择另一个服务器，并连接到 该服务器，而不是您的默认服务器。

在没有服务器可用的情况下离线工作。

单击离线，并在本地硬盘上处理媒体文件。


“所有视频”子菜单

“视频”子菜单提供四项选择。

单击此...

以执行此操作...

查看详细信息

显示媒体文件详细信息（包括媒体文件大小）。

播放

播放选定的媒体文件。

现在复制

显示一个复制弹出窗口，并确认该文件的默认存储位置，或者指定一个不同的位置以保存文件。

  • 单击浏览并确定保存文件的位置。
  • 单击要选的文件名称。
    英特尔® 媒体共享软件将您返回以上屏幕。
  • 单击确定。
    您选定的文件将被复制到您指定的位置。

添加到“更新列表”

显示弹出窗口，提示您：

  • 单击确定将媒体文件保存到您的“计划更新”列表。
  • 通过单击编辑更新列表编辑当前计划的“更新列表”文件。


更改媒体服务器

使用“设置”中的“更改服务器”选项以连接到英特尔® 欢跃™ 媒体服务器和 UPnP* 服务器。

要更改媒体服务器：

  1. 在旋转式主菜单中选择设置图标。

    2. 设置子菜单出现。

  2. 在设置子菜单中，单击更改服务器

    3. 可用服务器列表出现。

  3. 单击您要与之连接的服务器。
    英特尔® 媒体共享软件会自动连接到选定的服务器。连接后，软件再次显示设置子菜单。
  4. 通过在旋转式主菜单中选择音乐、视频或图片以确认您可以服务所选服务器上的媒体。

注意

如果您的服务器没有出现在可用服务器列表中，请参阅并帮助文件中的开始之前部分。


“复制”菜单和子菜单

“复制”菜单有四个子菜单选项。

子菜单标题

您在此子菜单中能看到什么

查看复制的文件

单击以显示已经复制到您的家庭网络系统中的媒体文件类别。这些类别包括刚才复制的音乐、图片、视频和电视节目。

计划更新

单击以：

  • 设置自动计划的媒体文件复制
  • 设定或更改“计划的更新”计划的日期和时间
  • 设置在特定日期和时间的一次性（非重复）复制

编辑更新列表

单击以从您的“计划的复制列表”中删除选定的媒体文件，方法是选定该文件，并单击删除。

更新计算机

单击以开始复制“更新列表”中的文件。


复制媒体

使用英特尔® 媒体共享软件从英特尔® 欢跃™ 媒体服务器或任何 UPnP* 兼容的媒体服务器 复制媒体文件，以便在配备了英特尔® 处理器的笔记本电脑或家庭网络上观看。您可以选择立即复制媒体，或者以后在计划的日期和时间进行复制。

并参阅

复制音乐媒体

复制图片

复制视频媒体

复制“更新列表”


编辑“更新列表”

在构建您的“更新列表”之后，您可以在需要时对其进行编辑以添加或删除文件。

  • 删除文件在“复制”菜单中进行，方法是单击编辑更新列表。
  • 添加文件在“更新列表”中按所要添加的文件类型进行。例如：要将音乐文件添加到“更新列表”，单击旋转式主菜单中的“音乐”菜单图标，并按屏幕提示操作。

从“更新列表”删除文件：

  1. 在旋转式主菜单中单击复制图标。

    复制子菜单打开。

  2. 从“复制”子菜单，单击编辑更新列表。

    更新列表视图打开。

    提示

    旋转式主菜单按媒体类型类别的组合方式显示媒体，但浏览媒体服务器时，内容将按其在服务器上组合方式显示。

  3. 选择要从“更新列表”删除的文件，然后单击删除。

    选定的媒体将从“更新列表”中消失。

并参阅

构建“更新列表”

从“更新列表”删除文件


退出菜单和子菜单

退出英特尔® 媒体共享软件只需两次单击鼠标即可完成。

子菜单标题

您在此子菜单中能看到什么

确认退出

单击确定以退出英特尔媒体共享软件。

取消

单击取消以停止退出过程，并返回到英特尔媒体共享软件。


“帮助”菜单和子菜单

帮助菜单有三个子菜单选项。

子菜单标题

您在此子菜单中能看到什么

内容

单击此子菜单以打开一个活动的帮助文件窗口（其“内容”选项卡处与活动状态），并从可扩展目录探索或选择帮助文件。

索引

单击此子菜单以打开一个活动的帮助文件窗口（其“索引”选项卡处与活动状态），并从可扩展索引表探索或选择帮助文件。

在线支持

单击此子菜单以连接到英特尔产品支持网页：http://support.intel.com/support/

关于

单击此子菜单以显示一个带有关于英特尔® 媒体共享软件信息的弹出窗口。


英特尔(R) 欢跃(TM) 区菜单

英特尔® 欢跃™ 区菜单

英特尔® 欢跃™ 区™ 菜单有两个子菜单选项。

子菜单标题

您在此子菜单中能看到什么

特色精选

单击以在屏幕右侧的一个方格中显示当前服务器可用的应用程序和服务列表。

提示

此列表的内容因各制造商或供应商在其服务器上捆绑的应用程序和服务而各有所异。

其他子目录

单击以显示其他子目录；这些子目录显示当前服务器上可供您的家庭网络播放或复制的媒体文件内容。

提示

这些信息按您当前服务器的展示方式组合。


旋转式主菜单和子菜单

英特尔® 媒体共享软件旋转式主菜单包含 11 个图标，各代表此软件的不同功能。每个主菜单图标都有一个子菜单；您通过单击旋转式主菜单图标访问这些子菜单。

并参阅

音乐菜单

图片菜单

英特尔® 欢跃™ 区菜单

复制菜单

我的电脑菜单

浏览服务器菜单

退出菜单

帮助菜单

设置菜单

视频菜单


“音乐”菜单和子菜单

“音乐"菜单和子菜单

“音乐”菜单有四个子菜单选项。

子菜单标题

您在此子菜单中能看到什么

所有歌曲

单击以显示一个列表；该列表显示当前服务器上可供您的家庭网络播放或复制的音乐文件和有关各文件的详细信息。与下列信息相同，按文件标题排列。

艺术家

单击以显示一个表演艺术家列表，同时显示当前服务器上可供您的家庭网络播放或复制的该艺术家的音乐文件。与上述信息相同，按艺术家姓名排列。

流派

单击以查看可供家庭网络播放或复制音乐文件；这些文件由您连接的服务器按流派组排列。

专集

单击以显示一个列表；该列表显示当前服务器上可供您的家庭网络播放或复制的音乐文件，按专集标题排列。

播放列表

单击以显示一个列表；该列表显示您所创建的或者从当前服务器可供播放或复制的播放列表。


“我的电脑”菜单和子菜单

-“我的电脑”子菜单是一组快捷方式，用以在配备了英特尔® 处理器、运行英特尔® 媒体共享软件、并与您的家庭网络通讯的笔记本电脑硬驱上查看文件。

子菜单标题

您在此子菜单中能看到什么

常用位置

单击以显示你的笔记本电脑的我的文档文件夹内容，按字母顺序排列。包括以下：

  • 我的音乐： 您的音乐文件和任何共享的音乐文件的列表。
  • 我的视频： 您的视频文件和任何共享的视频文件的列表。
  • 图片收藏： 您的所有图片和任何共享的图片文件的列表。

桌面

单击以显示你的笔记本电脑的桌面文件夹内容，按字母顺序排列。

计算机

单击以显示一个列表，该列表列有当前连接到家庭网络中的便携式电脑上的外设，包括 CD、DVD 和映射的家庭网络驱动器。

提示

单击子菜单将在右列显示内容。

用户文件夹

单击以显示指向笔记本电脑硬驱各个位置的快捷方式列表。您可以通过设置C:\Documents and Settings\您的名称中的文件对此区域进行配置

提示

单击子菜单条目将在右列显示详细信息。


“图片”菜单和子菜单

“图片”菜单有三个子菜单选项。

子菜单标题

您在此子菜单中能看到什么

日期

单击以显示当前服务器可供复制的图片的缩略视图集，按各相片加载到服务器的日期排列。

名称

单击以显示当前服务器可供复制的图片的缩略视图集，按图片名称排列。

专集

单击以显示一个窗口，其左列显示一个“专集”列表（若干图片集）。右列显示与您在左列选定的图片对应的缩略视图。


播放媒体

播放和查看媒体文件时需要选择要复制的媒体文件的类型。通常您需要从屏幕中列显示的列表中选择该文件。

注意

在 UMPC 设备上播放或者查看高级内容（受 DRM 保护的媒体文件）均不受英特尔® 媒体共享软件版本 1.0.1 的支持。

注意

播放一词用来指处理动态视频、电视或音频媒体文件。查看一词用来指处理图片或包含媒体文件的文件夹。

要在英特尔® 媒体共享软件监视器中播放或查看媒体：

  1. 选择视频、音乐或图片图标。
  2. 选择组合类别。
    从列表或缩略图中选择媒体。
  3. 选择播放以播放视频或音乐，或者选择播放幻灯片以查看图片。
    例如：

    • 视频>所有视频>视频标题>播放（所有视频是组合类别）

    • 音乐>所有歌曲>歌曲标题>播放（所有歌曲是组合类别）

    • 图片>名称>播放幻灯片（名称是组合类别）

单击以下链接了解有关播放和查看各类媒体的详细信息。

并参阅

播放音乐

查看图片

查看我的电脑媒体

播放视频媒体

查看先前复制的媒体


选择服务器

您在第一次打开英特尔® 媒体共享软件时需选择要家庭网络连接的服务器。此服务器便成为今后的默认服务器。

注意

如果此服务器在今后变得不可用，英特尔媒体共享软件将通知您，并提示您另选一个服务器。

选择服务器：

  1. 在旋转式主菜单中单击设置。
  2. 单击更改服务器。
  3. 从显示的列表中单击要选择的服务器。
    您的英特尔媒体共享软件连接到选定的服务器，并将您返回到旋转式主菜单。此服务器将是您的默认服务器，直到您再次执行步骤 1 和 2。

注意

如果您的服务器没有出现在可用服务器列表中，请参阅并帮助文件中的开始之前部分。


“设置”菜单和子菜单

“设置”菜单有两个子菜单选项

子菜单标题

您在此子菜单中能看到什么

更改服务器

单击以显示家庭网络上所有可用服务器的列表。

  • 单击以选择您要与之连接的服务器。

选项

单击以显示以下各项的控制：

  • 选择是否在取消复制媒体时显示确认消息。
  • 选择是否在显示系统栏内显示托盘图标。
  • 选择复制视频、音频和图片媒体文件的默认目的地文件夹。
  • 如果需要，恢复默认设置。
  • 取消此页面上的所有活动。
  • 保存新设置。


英特尔(R) 媒体共享软件用户指南

英特尔® 媒体共享软件帮助

文档号：314143-001US

从此处开始

www.intel.com

免责声明和法律信息


了解旋转式主菜单

主菜单设计为包含最高层次的菜单条目的转盘。它使您能浏览和访问家庭网络上媒体资源。旋转式主菜单包含多个图标，各代表此软件的不同功能。旋转式主菜单的每个图标都有若干子菜单；您通过单击旋转式主菜单图标访问这些子菜单。

转动旋转式主菜单将一个图标转到前面，以您能通过完成以下功能之一予以单击：

要达到此目的...

执行以下操作之一：

使旋转式主菜单按顺时针方向转动

  • 单击键盘上的右箭头键
  • 将鼠标箭头移到旋转式主菜单屏幕的左下部分

使旋转式主菜单按逆时针方向转动

  • 单击键盘上的左箭头键
  • 将鼠标箭头移到旋转式主菜单屏幕的右下部分

深入探索子菜单

  • 单击要深入探索的子菜单条目
  • 单击键盘上的右箭头键

返回探索

  • 单击要返回的上层子菜单条目
  • 单击键盘上的左箭头键

从子菜单内返回到旋转式主菜单

单击屏幕左上角巡航栏上的菜单按纽。

旋转式主菜单中可用的图标按以下各组分类：

媒体内容类别

旋转式主菜单图标

说明

相关链接

单击以查看当前家庭网络媒体服务器上的音乐集。

“音乐”菜单和子菜单

单击以查看当前家庭网络媒体服务器上的图片集。

“图片”菜单和子菜单

单击以查看经由英特尔® 欢跃™ 区界面连接到因特网而在家庭网络中可用的应用程序和服务。

提示

使用英特尔欢跃技术的不同制造商可能提供不同的应用程序和服务套件。

提示

英特尔欢跃区中的所有子菜单均因服务器而异。

英特尔® 欢跃™ 区菜单

单击以查看视频媒体集，包括您当前家庭网络媒体服务器上的高级内容视频媒体。

高级内容视频媒体由其标题前的一个星号（*）表明。

“视频”菜单和子菜单

单击以查看您家庭网络媒体服务器上的所有媒体。此列表按家庭网络当前与之连接的服务器提供的类别排列。

浏览媒体服务器

额外内容资源

旋转式主菜单图标

说明

相关链接

单击，然后选择以下选项之一：

  • 查看复制的文件： 查看列有复制到您配备英特尔® 处理器的笔记本电脑上的媒体文件的列表。
  • 计划的更新： 查看列有您已经指示配备了英特尔® 处理器的笔记本电脑在预定日期和时间下载的媒体的列表。
  • 编辑更新列表： 编辑“计划的更新”列表的内容以及计划日期和时间。
  • 更新计算机： 指示配备了英特尔® 处理器的便携式电脑立即（而不是以后）复制“计划的更新列表”。

“复制”菜单和子菜单

单击以查看一个快捷方式列表；这些快捷方式显示位于笔记本硬驱上其他位置的媒体文件。

“我的电脑”菜单和子菜单

单击以打开此帮助系统。启动对目录和索引的搜索。

“帮助”菜单和子菜单

单击以退出您的英特尔® 媒体共享软件，然后单击确定以确认您要退出。单击取消以返回到英特尔媒体共享软件并继续工作。

退出菜单和子菜单

单击以设置或更改与媒体服务器的连接，并对其他用户可配置的选项进行选择以设置您的英特尔媒体共享软件。

“设置”菜单和子菜单

并参阅

使用旋转式主菜单和子菜单


使用您的英特尔(R) 媒体共享软件

使用您的英特尔® 媒体共享软件

英特尔媒体共享软件的大多数配置都在安装过程中自动完成。您可以控制并配置您连接的服务器网站以便复制或以流式传输要观看的媒体文件，方法是单击旋转式主菜单的设置图标。

并参阅

访问英特尔® 欢跃™ 区

复制媒体文件

现有英特尔媒体共享软件

播放媒体文件

词汇表

获得帮助

英特尔® 媒体共享软件系统要求


“视频”菜单和子菜单

“视频”菜单有两个子菜单选项

子菜单标题

您在此子菜单中能看到什么

所有视频

单击以显示一个列表；该列表列有当前服务器上可供您的家庭网络播放或复制的所有视频媒体文件。此子菜单还包括关于列表中各视频媒体文件的详细信息。

提示

高级内容不可复制。高级内容视频媒体由其文件名称前的一个星号（*）表明。

提示

您还可以从此子菜单执行播放和复制命令。

专集

单击以显示一个列表，列出当前服务器上可供您的家庭网络播放或复制的所有视频媒体文件，以专集排列。此子菜单还包括关于列表中各视频媒体文件的详细信息。

提示

此列表依媒体文件类型按字母排序组合。

提示

您还可以从此子菜单执行播放和复制命令。

并参阅

复制视频媒体

播放视频媒体


电视子菜单－更多信息

类别名称

说明

所有视频

显示一个列表，列出存储于您当前与之连接的服务器上的所有可供复制的视频文件，按标题排列。

从中栏列表通过单击选定一个视频剪辑。关于此视频或电视文件的额外信息在新的右栏显示；同时还显示下列三个额外按钮：

  • 查看详细信息单击以显示视频文件的额外信息，包括主角演员、导演、评分、发行日期、片长和文件大小。

    您还可以从此“查看详细信息”页面观看、预览（在屏幕窗口中的一个小屏幕中查看）或复制视频文件。

  • 播放。单击以现在就播放选定的视频或电视文件。
  • 复制。单击以现在就复制选定的视频或电视文件。

提示

当您从列表中选定一个媒体文件时，会显示一个视频的主镜头，以帮助您不仅以标题或名称，还以视觉来识别所选定的电影。

专集

显示一个列表，列出您当前与之连接的服务器上的所有的可供复制的动态视频文件，均按文件类型以升序字母排序排列。

从中栏通过单击选定一个视频文件类型。

出现一个列表，列出您当前与之连接的服务器上可供复制的所选文件类型的视频剪辑。此列表按文件加载到服务器的顺序排列。

从右栏单击一个文件。关于此视频或电视文件的额外信息在新的右栏显示；同时还显示下列三个额外按钮。参见以上了解详细信息。

  • 查看详细信息
  • 播放
  • 复制


查看图片－更多信息

图片子菜单提供三种选择。

选项 说明

日期

显示当前可供查看的图片的缩略图视觉列表；图片均按各其所附的日期和时间信息循序排列；最新的图片排列在最前。

当您单击播放幻灯片时，英特尔® 媒体 共享软件开始开始播放图片；从最新近选定的图片开始按图片在列表中的顺序从左到右逐行显示。幻灯片由当前选定的专集中的图像组成。

提示

日期时间信息附着在文件上，表明这些图片何时被加载到您将从其复制这些文件的服务器。

提示

将鼠标从缩略图上滚过会略微放大该图，并在缩略图图形下方显示日期和时间信息。

名称

显示对家庭网络可用的图片的缩略图，按字母升序排列。

将鼠标移到缩略图上方时会显示该相片的名称。

专集

显示根据专集标题组合的图片列表，按名称排列。

  • 在垂直条的左侧显示一列文件夹和文件。您可以在此列表中上下巡航。
  • 在垂直条的右侧列出所选文件夹的内容。
  • 当您将鼠标指针从一个缩略图上滚过时，该图片会略微放大，并在图片正下方显示其名称。

要在上述各视图中开始查看各图片，执行以下操作之一：

  • 双击缩略图以全屏模式查看该图像。

    英特尔® 媒体共享软件的下一步和上一步控制、图片计数和图片标题等位于屏幕左下角。

  • 单击播放幻灯片将文件夹中的图片作为一个幻灯片播放。

    英特尔® 媒体共享软件以全屏模式播放幻灯片。

    提示

    幻灯片控制、幻灯片计数器和幻灯片标题在屏幕左下角显示。

    提示

    若要伴随幻灯片播放音乐，您需要先播放音乐，然后再开始播放幻灯片。如果在幻灯片播放过程中放音乐，可在左下角看到音量控制。

    提示

    您可以在英特尔® 欢跃™ 区或在您的英特尔欢跃服务器上创建专集。